QSK38 CM850/CM2850 MCRS , QSK38 CM850/CM2850 MCRS Power Gen, QSK50/60 CM850/CM2850 MCRS, QSK50/60 CM850/CM2850 MCRS Power Gen

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Fault Code Path Selection

CODE DE DEFAUT 1117
Fault Code Path Selection

L'adresse de source est-elle 00 ? | Aller à fr05-fc1117sa00
L'adresse de source est-elle 01 ? | Aller à fr05-fc1117sa01
L'adresse de source est-elle 144 ? | Aller à fr05-fc1117sa144

Dernière modification: 25-OCT-2006
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117 (sa00)

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation électrique des moteurs QSK38 industriels
Circuit d'alimentation électrique des moteurs QSK38 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK38 de marine
Circuit d'alimentation électrique des moteurs QSK50 de marine
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 industriels
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK60 de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau contre toute surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Le retour de tension de batterie 1 est directement raccordé à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM sont connectés à la batterie par les connecteurs à 4 broches sur le faisceau OEM. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.
  • Inspecter l'activation et la désactivation intermittentes ou rapides de la clé de contact.

Remarque : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce défaut peut être enregistré.

Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher une basse tension au démarrage. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.

Une corruption de tension (courtes interruptions ou poussées qui ne peuvent être vues qu'avec un oscilloscope) sur le fil d'allumage peut provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-1117

Dernière modification: 06-JUIL-2010


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117 (sa01)

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation électrique des moteurs QSK38 industriels
Circuit d'alimentation électrique des moteurs QSK38 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK38 de marine
Circuit d'alimentation électrique des moteurs QSK50 de marine
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 industriels
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK60 de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau contre toute surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Le retour de tension de batterie 1 est directement raccordé à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM sont connectés à la batterie par les connecteurs à 4 broches sur le faisceau OEM. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.
  • Inspecter l'activation et la désactivation intermittentes ou rapides de la clé de contact.

Remarque : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce défaut peut être enregistré.

Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher une basse tension au démarrage. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.

Une corruption de tension (courtes interruptions ou poussées qui ne peuvent être vues qu'avec un oscilloscope) sur le fil d'allumage peut provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-1117

Dernière modification: 06-JUIL-2010


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117 (sa144)

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation électrique des moteurs QSK38 industriels
Circuit d'alimentation électrique des moteurs QSK38 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK38 de marine
Circuit d'alimentation électrique des moteurs QSK50 de marine
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 industriels
Circuit d'alimentation électrique des moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation électrique des moteurs QSK60 de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau contre toute surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM sont connectés à la batterie par les connecteurs à 4 broches sur le faisceau OEM. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.
  • Inspecter l'activation et la désactivation intermittentes ou rapides de la clé de contact.

Remarque : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce défaut peut être enregistré.

Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher une basse tension au démarrage. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.

Une corruption de tension (courtes interruptions ou poussées qui ne peuvent être vues qu'avec un oscilloscope) sur le fil d'allumage peut provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-1117

Dernière modification: 06-JUIL-2010


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 1135

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1135 PID: SPN: 1231 FMI: 9 VOYANT: Rouge SRT: | Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal | Le moteur manque de puissance ou cesse de fonctionner.
Circuit de réseau moteur de liaison de données SAE J1939 2 des moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Le réseau moteur de liaison de données SAE J1939 2 permet les communications entre l'ECM 3, l'ECM 2, et l'ECM 1. Des messages de compatibilité critiques et non critiques sont transmis entre les ECM sur ce réseau moteur de liaison de données SAE J1939 2.

Le code de défaut 1135 devient actif lorsque l'ECM 3 perd la communication avec l'ECM 2 ou l'ECM 1 et le statut de message est critique.

Emplacement de composant

Les ECM se trouvent sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit dans le réseau moteur de faisceau de liaison de données SAE J1939 2
  • Résistances de terminaison défaillantes sur le réseau moteur de faisceau de liaison de données SAE J1939 2.
Se reporter à Dépistage du code de défaut t05-1135

Dernière modification: 06-JUIL-2010


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: SPN: 612 FMI: 2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes | L'alimentation de carburant sur les injecteurs est désactivée et le moteur ne peut pas démarrer.
Circuit de capteur de vitesse/position magnétique de moteur des moteurs QSK50 industriels
Circuit de capteur de vitesse/position magnétique de moteur des moteurs QSK60 industriels
Circuit de capteur de vitesse/position magnétique de moteur des moteurs QSK50 de groupes électrogènes
Circuit de capteur de vitesse/position magnétique de moteur des moteurs QSK60 de groupes électrogènes
Circuit de capteur de vitesse/position magnétique de moteur des moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur sont connectés au faisceau de câblage moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur lit une molette montée sur le vilebrequin moteur. Sur le QSK50, le capteur se trouve en haut à gauche du carter volant, sur le QSK60 il se trouve en haut à droite du carter volant.

Le capteur de régime/position d'arbre à cames moteur lit une molette à l'intérieur du couvercle de carter de distribution avant. Le capteur est situé sur le côté gauche du moteur sur le carter de distribution. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de régime moteur et le capteur de position d'arbre à cames utilisent le même style de capteur et les clés de connecteur sont les mêmes. Il est possible de connecter le faisceau de câblage sur les capteurs incorrects. Si cela se produit, l'ECM détecte le problème et le moteur ne démarre pas. Une fois que le problème de connecteur est corrigé, le moteur peut démarrer et le code de défaut devient inactif.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Aucun pour les performances dans les applications de groupe électrogène.
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression de collecteur d'admission et transmet les informations au module de commande moteur (ECM) à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop élevée, elle provoque un détarage sur les applications industrielles.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-122.

Dernière modification: 29-MAI-2012


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de collecteur d'admission 1. | Pas de protection moteur en cas de panne de capteur de circuit.
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop basse, elle provoque un détarage sur les applications industrielles.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-123

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1256
Fault Code Path Selection

L'adresse de source est-elle 00 ? | Aller à fr05-fc1256sa00
L'adresse de source est-elle 01 ? | Aller à fr05-fc1256sa01
L'adresse de source est-elle 144 ? | Aller à fr05-fc1256sa144

Dernière modification: 26-FEV-2007


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1256 (sa00)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1256 PID: SPN: 1563 FMI: 2 VOYANT: Orange SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK38
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à la mémoire d'ECM interne (c'est-à-dire son fonctionnement précédent), alors le code de défaut 1256 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1256

Dernière modification: 06-JUIL-2010


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1256 (sa01)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1256 PID: SPN: 1563 FMI: 2 VOYANT: Orange SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK38
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à la mémoire d'ECM interne (c'est-à-dire son fonctionnement précédent), alors le code de défaut 1256 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1256

Dernière modification: 06-JUIL-2010


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1256 (sa144)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1256 PID: SPN: 1563 FMI: 2 VOYANT: Orange SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à la mémoire d'ECM interne (c'est-à-dire son fonctionnement précédent), alors le code de défaut 1256 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1256

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1257
Fault Code Path Selection

L'adresse de source est-elle 00 ? | Aller à fr05-fc1257sa00
L'adresse de source est-elle 01 ? | Aller à fr05-fc1257sa01
L'adresse de source est-elle 144 ? | Aller à fr05-fc1257sa144

Dernière modification: 07-FEV-2007


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa00)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 PID: SPN: 1563 FMI: 2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK38
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK50 de groupes électrogènes
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à l'étalonnage et l'ECM n'a pas d'image stockée dans sa mémoire, alors le code de défaut 1257 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au chapitre 19 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1257

Dernière modification: 06-JUIL-2010


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa01)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 PID: SPN: 1563 FMI: 2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK38
Circuit d'identification de module de commande des moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à l'étalonnage et l'ECM n'a pas d'image stockée dans sa mémoire, alors le code de défaut 1257 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1257

Dernière modification: 06-JUIL-2010


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa144)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 PID: SPN: 1563 FMI: 2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes | Eventuellement aucune influence sur les performances. Le moteur ne fonctionne pas.
Circuit d'identification de module de commande des moteurs QSK50 de marine et QSK60 de groupes électrogènes
Circuit d'identification de module de commande des moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Si l'entrée d'identification de module de commande pour l'ECM ne correspond pas à l'étalonnage et l'ECM n'a pas d'image stockée dans sa mémoire, alors le code de défaut 1257 devient actif.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut devenir actif si un nouvel ECM est connecté au mauvais emplacement ou si un mauvais étalonnage est téléchargé sur l'ECM.

Se reporter à Dépistage du code de défaut t05-1257

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: SPN: 100 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de marine
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK50 industriels et de marine
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 de marine

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur QSK50 se trouve sur un côté du bloc-moteur en fonction de l'option de tête de filtre. Le capteur de pression 1 de galerie d'huile moteur QSK60 se trouve sur le côté arrière droit du bloc-moteur derrière le carter volant. Le capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 se trouve sur la rangée gauche du moteur. Sur les moteurs QSK38 industriels, le capteur de pression de galerie d'huile 1 se trouve dans la tête de filtre à huile de lubrification sur la rangée gauche ou droite du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-135

Dernière modification: 06-JUIL-2010


Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1357

Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1357 PID: SPN: 1380 FMI: 18 VOYANT: Orange SRT: | Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réservoir de niveau d'huile moteur à distance est au-dessous du niveau de fonctionnement normal. | L'ECM ne prend aucune action. Détérioration possible du moteur si cela n'est pas résolu.
Circuit de réservoir de niveau d'huile moteur à distance des moteurs QSK38 industriels
Circuit de réservoir de niveau d'huile moteur à distance des moteurs QSK38 de groupes électrogènes
Circuit de réservoir de niveau d'huile moteur à distance pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de réservoir de niveau d'huile moteur à distance pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de réservoir de niveau d'huile moteur à distance pour les moteurs QSK50 et QSK60 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de réservoir de niveau d'huile moteur à distance pour les moteurs QSK50 et QSK60 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de réservoir de niveau d'huile moteur à distance des moteurs QSK50 et QSK60 industriels
Circuit de réservoir de niveau d'huile moteur à distance des moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de réservoir à distance de niveau d'huile moteur surveille le niveau d'huile dans le réservoir à distance de niveau d'huile moteur et il transmet les informations à l'ECM à travers le faisceau de câblage.

Emplacement de composant

L'emplacement du réservoir à distance de niveau d'huile moteur dépend de l'OEM. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Se reporter à Dépistage du code de défaut t05-1357

Dernière modification: 06-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1358

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1358 PID: SPN: 91 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de capteur position de pédale ou de levier d'accélérateur 1. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 industriels
Commutateur de circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 à propulsion marine
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 industriels
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 à propulsion marine

Description de circuit

Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du circuit de signal de position de pédale ou de levier d'accélérateur à la batterie ou à l'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4)
  • Circuit ouvert de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) dans le faisceau ou les connexions
  • Court-circuit de l'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4)
  • Capteur de position de levier ou de pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position de pédale ou de levier d'accélérateur doivent être torsadés ensemble.

Se reporter à Dépistage du code de défaut t05-1358

Dernière modification: 06-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1359

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1359 PID: SPN: 91 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale ou de levier d'accélérateur. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 industriels
Commutateur de circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 à propulsion marine
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 industriels
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 à propulsion marine

Description de circuit

Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de capteur de position de pédale ou de levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour de capteur de position de pédale ou de levier d'accélérateur (retour de capteur 4) dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur endommagé.
  • Circuit ouvert dans le fil de signal de position de pédale ou de levier d'accélérateur ou le fil d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) dans le faisceau ou dans les connecteurs.

Les trois fils du circuit de capteur de position de pédale ou de levier d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-1359

Dernière modification: 06-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1361

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1361 PID: SPN: 974 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée dans le circuit de signal de capteur de position de pédale ou de levier d'accélérateur à distance. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 des moteurs QSK38 industriels
Circuit de capteur de position 1 de pédale ou de levier d'accélérateur à distance dans les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command
Circuit de capteur de position 1 de pédale ou de levier d'accélérateur à distance dans les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 avec moteurs QSK50 et QSK60 industriels
Circuit de capteur de position 1 de pédale ou de levier d'accélérateur à distance dans les moteurs QSK50 et QSK60 à propulsion marine et auxiliaire de marine avec système de panneau C Command
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 dans les moteurs QSK50 et QSK60 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 dans les moteurs QSK50 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 dans les moteurs QSK60 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de levier ou de pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

Le capteur de position de levier ou de pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si un problème de capteur de position de pédale ou de levier d'accélérateur distant intermittent est diagnostiqué, la tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en travaillant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou du fil de retour de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) dans le faisceau OEM, le faisceau moteur ou le capteur
  • Circuit ouvert dans le signal de position de pédale ou de levier d'accélérateur à distance ou l'alimentation de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le faisceau ou dans les connecteurs
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Le commutateur d'activation de position de pédale ou de levier d'accélérateur à distance doit être mis à la position ON pour que le capteur de position de pédale ou de levier d'accélérateur à distance fonctionne.
Se reporter à Dépistage du code de défaut t05-1361

Dernière modification: 06-JUIL-2010


Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1362

Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1362 PID: SPN: 99 FMI: 16 VOYANT: Orange SRT: | Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de pression différentielle de filtre à huile moteur des moteurs QSK38 industriels
Circuit de pression différentielle de filtre à huile moteur des moteurs QSK38 de marine
Circuit de pression différentielle de filtre à huile moteur des moteurs QSK50 industriels et de marine
Circuit de pression différentielle de filtre à huile moteur des moteurs QSK60 industriels
Circuit de pression différentielle de filtre à huile moteur des moteurs QSK60 de marine

Description de circuit

La pression différentielle de filtre à huile moteur est surveillée par l'ECM avant et après la filtration. Le capteur de pression avant le filtre à huile surveille la pression d'huile avant les filtres. Le capteur de pression après le filtre à huile surveille la pression après les filtres à huile sur le QSK60. Le capteur de pression de galerie d'huile moteur 1 surveille cette pression sur les QSK38 et QSK50. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le code de défaut 1362 devient actif lorsque la différence entre la pression d'huile à l'entrée et à la sortie de la tête de filtre à huile atteint une valeur d'avertissement préréglée. Les raisons de ce code de défaut incluent :

  • Filtres à huile bouchés
  • Faisceau ou capteurs endommagés
  • Tête de filtre à huile bouchée.
Se reporter à Dépistage du code de défaut t05-1362

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1367

Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1367 PID: SPN: 1208 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression avant filtre à huile. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression avant filtre à huile
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK38 industriels
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK38 de marine
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK60 industriels
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression avant filtre à huile est utilisé par l'ECM pour surveiller la pression avant filtre à huile de lubrification avant les filtres à huile. L'ECM surveille la tension sur la broche de signal de pression avant filtre à huile et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression avant le filtre à huile se trouve sur le côté intérieur de la tête de filtre à huile.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression avant filtre à huile partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1367, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1367

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1368

Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1368 PID: SPN: 1208 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression avant filtre à huile. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression avant filtre à huile.
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK38 industriels
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK38 de marine
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK60 industriels
Circuit de capteur de pression avant filtre à huile pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression avant filtre à huile est utilisé par l'ECM pour surveiller la pression avant filtre à huile de lubrification avant les filtres à huile de lubrification. L'ECM surveille la tension sur la broche de signal de pression avant filtre à huile et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression avant le filtre à huile se trouve sur le côté intérieur de la tête de filtre à huile.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression avant filtre à huile partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1368, rechercher des défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1368

Dernière modification: 06-JUIL-2010


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1369

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1369 PID: SPN: 441 FMI: 3 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit d'entrée de capteur de température auxiliaire OEM 1. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs QSK38 industriels
Circuit d'entrée de capteur de température auxiliaire 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs QSK50 et QSK60 industriels

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température auxiliaire 1 sur l'ECM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température auxiliaire OEM 1 varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1369

Dernière modification: 06-JUIL-2010


Circuit de contrôle de dispositif d'activation du démarrage N° 1 (injection d'éther) - cause de base inconnue

CODE DE DEFAUT 1373

Circuit de contrôle de dispositif d'activation du démarrage N° 1 (injection d'éther) - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1373 PID: SPN: 626 FMI: 11 VOYANT: Maintenance SRT: | Circuit de dispositif d'activation de démarrage 1 (injection d'éther) - cause de base inconnue. | La fonction d'injection d'éther est désactivée. Possibilité de fumée blanche, difficulté de démarrage de moteur à basse température.
Circuit de dispositif d'activation de démarrage 1 (injection d'éther) - Moteurs QSK38 industriels
Circuit de dispositif d'activation de démarrage 1 (injection d'éther) - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de dispositif d'activation de démarrage 1 (injection d'éther) est utilisé par l'ECM pour commander le système de circuit d'injection d'éther au cours de démarrages à froid. Le circuit de dispositif d'activation de démarrage 1 (injection d'éther) commande l'injection d'éther dans l'admission d'air pour permettre un meilleur démarrage à froid.

Emplacement de composant

L'emplacement du solénoïde d'injection d'éther dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du solénoïde et du conteneur d'injection d'éther.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur le signal de pilote de circuit de dispositif d'activation de démarrage 1 (injection d'éther)
  • Solénoïde d'injection d'éther défaillant.
Se reporter à Dépistage du code de défaut t05-1373

Dernière modification: 06-JUIL-2010


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1376

Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1376 PID: SPN: 723 FMI: 2 VOYANT: Maintenance SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté une erreur dans le signal de régime/position d'arbre à cames moteur. | Eventuellement mauvais démarrage. Détarage de la puissance du moteur.
Capteur de régime/position d'arbre à cames moteur des moteurs QSK38 industriels
Capteur de régime/position d'arbre à cames moteur des moteurs QSK38 de groupes électrogènes
Capteur de régime/position d'arbre à cames moteur des moteurs QSK38 de marine
Capteur de régime/position d'arbre à cames moteur des moteurs QSK50 industriels
Capteur de régime/position d'arbre à cames moteur des moteurs QSK50 de marine
Capteur de régime/position d'arbre à cames moteur des moteurs QSK60 industriels et de marine
Capteur de régime/position d'arbre à cames moteur des moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement des dents de cible usinées dans l'engrenage d'arbre à cames.

Emplacement de composant

Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal ou reçoit un signal dégradé du capteur de régime/position d'arbre à cames moteur.

Le code de défaut devient inactif lorsque le signal normal de capteur de régime/position d'arbre à cames de secours est détecté.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert sur le circuit d'alimentation, de signal ou de retour dans le capteur de régime/position d'arbre à cames, le faisceau moteur ou l'ECM.
  • Courts-circuits à la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur de régime/position d'arbre à cames moteur ou d'engrenage d'arbre à cames.

Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur incluent :

  • Etat de capteur de régime/position d'arbre à cames.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Si ce code de défaut se produit par intermittence, le code de défaut 2322 est également actif ou il présente des décomptes élevés.

Se reporter à Dépistage du code de défaut t05-1376

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression après filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1377

Circuit de capteur de pression après filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1377 PID: SPN: 3549 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur de pression après filtre à huile - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression après filtre à huile. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile
Circuit de capteur de pression après filtre à huile pour les moteurs QSK60 industriels
Circuit de capteur de pression après filtre à huile pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression après filtre à huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification après les filtres à huile. L'ECM surveille la tension sur la broche de signal de pression après filtre à huile et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression après le filtre à huile se trouve sur le côté extérieur de la tête de filtre à huile. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression après filtre à huile partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1377, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1377

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression après filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1378

Circuit de capteur de pression après filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1378 PID: SPN: 3549 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur de pression après filtre à huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression après filtre à huile. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression après filtre à huile.
Circuit de capteur de pression après filtre à huile pour les moteurs QSK60 industriels
Circuit de capteur de pression après filtre à huile pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression après filtre à huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification après les filtres à huile. L'ECM surveille la tension sur la broche de signal de pression après filtre à huile et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression après le filtre à huile se trouve sur le côté extérieur de la tête de filtre à huile. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression après filtre à huile partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1378, rechercher des défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1378

Dernière modification: 06-JUIL-2010


Entrée de capteur de température auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 1381

Entrée de capteur de température auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1381 PID: SPN: 441 FMI: 14 VOYANT: Maintenance SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. Détection d'une température OEM hors plage. Le signal de tension sur la broche de signal de température OEM indique une température OEM dépassant le seuil spécifié par l'OEM. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.
Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs QSK38 industriels
Circuit d'entrée de capteur de température auxiliaire 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit d'entrée de capteur de température auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le signal résistif OEM est utilisé par l'ECM pour surveiller une température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La résistance de tous les capteurs de température varie en fonction de la température ambiante.

Se reporter à Dépistage du code de défaut t05-1381

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1383

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1383 PID: SPN: 102 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Eventuel détarage de puissance moteur au réglage sans air pour les applications industrielles. Pour les applications marines, aucun détarage ne se produit.
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 industriels
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 de marine
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 de marine
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK60 industriels et de marine

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur. Le moteur n'a qu'un capteur de pression de collecteur d'admission 1 et, si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop élevée, elle provoque un détarage. Si le moteur a plusieurs capteurs de pression de collecteur d'admission 1 et un seul capteur génère un code de défaut, cela n'a aucun effet négatif. L'ECM ignore le capteur endommagé et il utilise l'autre capteur pour calculer l'injection. En cas de dysfonctionnement des deux capteurs, une valeur de pression de collecteur d'admission par défaut est utilisée et des détarages peuvent survenir.

Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de défaut de circuit ou de capteur de pression de collecteur d'admission 1.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1383, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil d'alimentation sur la tension de batterie ou d'alimentation de capteur.
Se reporter à Dépistage du code de défaut t05-1383

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1384

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1384 PID: SPN: 102 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de collecteur d'admission 1. | Eventuel détarage de puissance moteur au réglage sans air pour les applications industrielles. Pour les applications marines, aucun détarage ne se produit.
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 industriels
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK38 de marine
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK50 de marine
Circuit de capteur de pression de collecteur d'admission 1 pour les moteurs QSK60 industriels et de marine

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur. Si le moteur n'a qu'un capteur de pression de collecteur d'admission 1 et si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop élevée, elle provoque un détarage. Si le moteur a plusieurs capteurs de pression de collecteur d'admission 1 et un seul capteur génère un code de défaut, cela n'a aucun effet négatif. L'ECM ignore le capteur endommagé et il utilise l'autre capteur pour calculer l'injection. En cas de dysfonctionnement des deux capteurs, une valeur de pression de collecteur d'admission par défaut est utilisée et des détarages peuvent survenir.

Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de défaut de circuit ou de capteur de pression de collecteur d'admission 1.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1384, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1384

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1385

Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1385 PID: SPN: 1128 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de collecteur d'admission 2. | Détarage de puissance moteur au réglage sans air.
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK38 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK38 de marine
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK50 de marine
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de collecteur d'admission 2 surveille la pression du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 2 devient trop haute, elle provoque un détarage.

Si le moteur a plusieurs capteurs de pression de collecteur d'admission 2 et un seul capteur génère un code de défaut, cela n'a aucun effet négatif. L'ECM ignore le capteur endommagé et il utilise l'autre capteur pour calculer l'injection. En cas de dysfonctionnement des deux capteurs, une valeur de pression de collecteur d'admission par défaut est utilisée et des détarages peuvent survenir.

Emplacement de composant

Le capteur de pression de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 2 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1385, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil d'alimentation sur la tension de batterie ou d'alimentation de capteur.
Se reporter à Dépistage du code de défaut t05-1385

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1386

Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1386 PID: SPN: 1128 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de collecteur d'admission 2. | Détarage de puissance moteur au réglage sans air.
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK38 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK38
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de pression de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de collecteur d'admission 2 surveille la pression du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur. Si le moteur n'a qu'un capteur de pression de collecteur d'admission 1 et si la tension du circuit de capteur de pression de collecteur d'admission 2 devient trop basse, elle provoque un détarage. Si le moteur a plusieurs capteurs de pression de collecteur d'admission 1 et un seul capteur génère un code de défaut, cela n'a aucun effet négatif. L'ECM ignore le capteur endommagé et il utilise l'autre capteur pour calculer l'injection. En cas de dysfonctionnement des deux capteurs, une valeur de pression de collecteur d'admission par défaut est utilisée et des détarages peuvent survenir.

Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de défaut de circuit ou de capteur de pression de collecteur d'admission 2.

Emplacement de composant

Le capteur de pression de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de collecteur d'admission 2 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1386, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1386

Dernière modification: 06-JUIL-2010


Arrêt moteur commandé par SAE J1939 - condition existante

CODE DE DEFAUT 1387

Arrêt moteur commandé par SAE J1939 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1387 SPN: 1384 FMI: 11/31 VOYANT: Néant SRT: | Arrêt moteur commandé par SAE J1939 - condition existante. Le moteur a été arrêté par un dispositif autre que la clef de contact avant son refroidissement approprié, ce qui a engendré un facteur de charge supérieur au seuil maximum d'arrêt. Le code de défaut 1387 est enregistré si le moteur est arrêté à chaud par la fonction de protection du moteur ou par d'autres dispositifs OEM. | L'ECM ne prend pas d'action.
Circuit de liaison de données SAE J1939 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de liaison de données SAE J1939 pour les moteurs QSK38 de marine
Circuit de liaison de données SAE J1939 des moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes
Circuit de liaison de données SAE J1939 pour les moteurs QSK50 de marine

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

Pas applicable pour ce code de défaut.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Se reporter à Dépistage du code de défaut t05-1387

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de marine
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK50 industriels et de marine
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 de marine

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur QSK50 se trouve sur un côté du bloc-moteur en fonction de l'option de tête de filtre à huile. Le capteur de pression 1 de galerie d'huile moteur QSK60 se trouve sur le côté arrière droit du bloc-moteur derrière le carter volant. Sur les moteurs QSK38 de marine, le capteur de pression de galerie d'huile 1 se trouve dans la tête de filtre à huile de lubrification sur la rangée gauche du moteur. Sur les moteurs QSK38 industriels, le capteur de pression de galerie d'huile 1 se trouve dans la tête de filtre à huile de lubrification sur la rangée gauche ou droite du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-141

Dernière modification: 06-JUIL-2010


Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1411

Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1411 PID: SPN: 4182 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de fréquence de sortie de générateur passe à la valeur par défaut.
Circuit de potentiomètre de réglage de fréquence de sortie de générateur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de potentiomètre de réglage de fréquence de sortie de générateur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de potentiomètre de réglage de fréquence de sortie de générateur pour les moteurs QSK60 de marine

Description de circuit

Le potentiomètre de réglage de fréquence de sortie de générateur est utilisé pour réguler la fréquence de générateur.

Emplacement de composant

Le potentiomètre de réglage de fréquence de sortie de générateur se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si le code de défaut 1411 devient actif, le potentiomètre de réglage de fréquence de sortie de générateur ne répond pas.

Les causes possibles du code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit du circuit de référence 5 VCC à source haute.
Se reporter à Dépistage du code de défaut t05-1411

Dernière modification: 06-JUIL-2010


Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1412

Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1412 PID: SPN: 4183 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de statisme passe à la valeur par défaut.
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK38 de groupes électrogènes
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK38 auxiliaires de marine avec système de panneau C Command
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK38 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK50 et QSK60 auxiliaires de marine avec système de panneau C Command
Circuit de potentiomètre de réglage de statisme pour les moteurs QSK50 et QSK60 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le potentiomètre de réglage de statisme est utilisé pour réguler le statisme moteur.

Emplacement de composant

Le potentiomètre de réglage de statisme se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles du code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit du circuit de référence 5 VCC à source haute.
Se reporter à Dépistage du code de défaut t05-1412

Dernière modification: 06-JUIL-2010


Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1418

Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1418 PID: SPN: 4184 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de gain ECM passe à la valeur par défaut.
Circuit de potentiomètre de réglage de gain pour les moteurs QSK38 de groupes électrogènes
Circuit de potentiomètre de réglage de gain pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le potentiomètre de réglage de gain est utilisé pour réguler les gains de régulateur.

Emplacement de composant

Le potentiomètre de réglage de gain se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles du code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit du circuit de référence 5 VCC à source haute.
Se reporter à Dépistage du code de défaut t05-1418

Dernière modification: 06-JUIL-2010


Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

CODE DE DEFAUT 1427

Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1427 PID: SPN: 4185 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante | Le voyant d'arrêt de survitesse ne s'allume pas.
Circuit d'arrêt de survitesse pour les moteurs QSK38 de groupe électrogène
Circuit d'arrêt de survitesse pour les moteurs QSK50 et QSK60 de groupe électrogène
Circuit d'arrêt de survitesse pour les moteurs QSK60 auxiliaires de marine

Description de circuit

Le voyant d'arrêt de survitesse indique quand le moteur atteint la sur-régime. Le code de défaut 1992 déclenche le voyant d'arrêt de survitesse.

Emplacement de composant

Le voyant d'arrêt de survitesse se trouve sur le panneau de commande du générateur. Se reporter au manuel d'entretien OEM pour connaître l'emplacement du voyant d'arrêt de survitesse.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1427 devient actif, même en l'absence du code de défaut 1992. L'ECM n'a pas besoin d'essayer d'éteindre le voyant pour détecter le code de défaut 1427.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'arrêt de survitesse.
Se reporter à Dépistage du code de défaut t05-1427

Dernière modification: 06-JUIL-2010


Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

CODE DE DEFAUT 1428

Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1428 PID: SPN: 4186 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante | Le voyant d'arrêt de basse pression d'huile (LOP) ne s'allume pas.
Circuit d'arrêt de basse pression d'huile (LOP) pour les moteurs QSK38 de groupes électrogènes
Circuit d'arrêt de basse pression d'huile (LOP) pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'arrêt de basse pression d'huile (LOP) pour les moteurs QSK60 auxiliaires de marine

Description de circuit

Le voyant d'arrêt de basse pression d'huile (LOP) indique quand le moteur a atteint la condition la plus grave de basse pression d'huile. Le code de défaut 415 déclenche le voyant d'arrêt de basse pression d'huile (LOP).

Emplacement de composant

Le voyant d'arrêt de basse pression d'huile (LOP) se trouve sur le panneau de commande du générateur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de voyant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1428 devient actif, même en l'absence du code de défaut 415. L'ECM n'a pas besoin d'essayer d'éteindre le voyant pour détecter le code de défaut 1428.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'arrêt de basse pression d'huile (LOP).
Se reporter à Dépistage du code de défaut t05-1428

Dernière modification: 06-JUIL-2010


Le diagnostic de pilote de relais d'arrêt de haute température moteur (HET) a détecté une erreur - condition existante

CODE DE DEFAUT 1429

Le diagnostic de pilote de relais d'arrêt de haute température moteur (HET) a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1429 PID: SPN: 4187 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de haute température moteur (HET) a détecté une erreur - condition existante | Le voyant d'arrêt de haute température de moteur ne s'allume pas.
Circuit d'arrêt de haute température de moteur (HET) pour les moteurs QSK50 et QSK60 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'arrêt de haute température de moteur (HET) pour les moteurs QSK38 à propulsion marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'arrêt de haute température de moteur (HET) pour les moteurs QSK38 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'arrêt de haute température de moteur (HET) pour les moteurs QSK50 et QSK60 de marine et de groupes électrogènes
Circuit d'arrêt de haute température de moteur (HET) pour les moteurs QSK50 et QSK60 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le voyant d'arrêt de haute température de moteur indique quand le moteur a atteint le niveau le plus grave de haute température de collecteur d'admission ou de liquide de refroidissement. Le code de défaut 151 ou 155 déclenche le voyant d'arrêt de haute température de moteur.

Emplacement de composant

Le voyant de haute température de moteur se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du voyant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si le code de défaut 151 ou 155 devient actif et le voyant d'arrêt de haute température de moteur ne s'allume pas ou si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1429 devient actif même en l'absence du code de défaut 151 ou du code de défaut 152. L'ECM n'a pas à essayer d'allumer le voyant pour détecter le code de défaut 1429.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'arrêt de haute température de moteur (HET).
Se reporter à Dépistage du code de défaut t05-1429

Dernière modification: 06-JUIL-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK38 de marine
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK50 industriels et de marine
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 industriels
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 de marine

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur QSK50 1 se trouve sur la tête de filtre à huile sur un côté du bloc-moteur en fonction de l'option de tête de filtre. Le capteur de pression 1 de galerie d'huile moteur QSK60 se trouve sur le côté arrière droit du bloc-moteur derrière le carter volant. Sur les moteurs QSK38 de marine, le capteur de pression de galerie d'huile 1 se trouve dans la tête de filtre à huile de lubrification sur la rangée gauche du moteur. Sur les moteurs QSK38 industriels, le capteur de pression de galerie d'huile de lubrification 1 se trouve dans la tête de filtre à huile de lubrification sur la rangée gauche ou droite du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Un défaut partiel avec l'un des autres capteurs du circuit peut provoquer des codes de défauts erronés pour d'autres capteurs dans le circuit. S'il est confirmé que le capteur de pression de galerie d'huile 1 fonctionne correctement et que la pression d'huile est adéquate en utilisant une jauge mécanique, vérifier si les autres capteurs dans le circuit partagé fonctionnent correctement.

Se reporter à Dépistage du code de défaut t05-143

Dernière modification: 06-JUIL-2010


Le diagnostic de pilote de relais d'avertissement pré basse pression d'huile a détecté une erreur - condition existante

CODE DE DEFAUT 1431

Le diagnostic de pilote de relais d'avertissement pré basse pression d'huile a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1431 PID: SPN: 4188 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'avertissement pré basse pression d'huile a détecté une erreur - condition existante | Le voyant d'avertissement pré basse pression d'huile ne s'allume pas.
Circuit d'avertissement pré basse pression d'huile pour les moteurs QSK38 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'avertissement pré basse pression d'huile pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'avertissement pré basse pression d'huile pour les moteurs QSK50 et QSK60 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le voyant d'avertissement pré basse pression d'huile indique quand le moteur a atteint une condition modérément grave de basse pression d'huile. Le code de défaut 143 déclenche le voyant d'avertissement pré basse pression d'huile.

Emplacement de composant

Le voyant d'avertissement pré basse pression d'huile se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du voyant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si le code de défaut 143 devient actif et le voyant d'avertissement pré basse pression d'huile ne s'allume pas ou si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1431 devient actif même en l'absence du code de défaut 143. L'ECM n'a pas à essayer d'allumer le voyant pour détecter le code de défaut 1431.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'avertissement pré basse pression d'huile.
Se reporter à Dépistage du code de défaut t05-1431

Dernière modification: 06-JUIL-2010


Le diagnostic de pilote de relais d'avertissement pré haute température moteur a détecté une erreur - condition existante

CODE DE DEFAUT 1432

Le diagnostic de pilote de relais d'avertissement pré haute température moteur a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1432 PID: SPN: 4223 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'avertissement pré haute température moteur a détecté une erreur - condition existante | Le voyant d'avertissement pré haute température moteur ne s'allume pas.
Circuit d'avertissement pré haute température moteur pour les moteurs QS38 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'avertissement pré haute température moteur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'avertissement pré haute température moteur pour les moteurs QS50 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'avertissement pré haute température moteur pour les moteurs QS50 et QSK60 auxiliaires de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le voyant d'avertissement pré haute température moteur indique quand le moteur a atteint un niveau modérément grave de haute température de collecteur d'admission ou de liquide de refroidissement. Le code de défaut 146 ou 488 déclenche le voyant d'avertissement pré haute température moteur.

Emplacement de composant

Le voyant d'avertissement pré haute température moteur se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du voyant.

Informations techniques (Shop Talk)

Il y a de multiples modules de commande électroniques (ECM) pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si le code de défaut 146 ou 488 devient actif et le voyant d'avertissement pré haute température moteur ne s'allume pas ou si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1432 devient actif même en l'absence du code de défaut 146 ou du code de défaut 488. L'ECM n'a pas à essayer d'allumer le voyant pour détecter le code de défaut 1432.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'avertissement pré haute température moteur.
Se reporter à Dépistage du code de défaut t05-1432

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de génération de puissance
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 industriels et de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement 1 des moteurs QSK50 et QSK60 se trouve dans le boîtier thermostat. Le capteur de température de liquide de refroidissement 1 des moteurs QSK38 se trouve dans le boîtier thermostat dans les applications industrielles et de groupes électrogènes et dans les boîtiers de capteur de liquide de refroidissement dans les applications de marine. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de génération de puissance
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 industriels et de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement 1 des moteurs QSK50 et QSK60 se trouve dans le boîtier thermostat. Le capteur de température de liquide de refroidissement 1 des moteurs QSK38 se trouve dans le boîtier thermostat dans les applications industrielles et de groupes électrogènes et dans les boîtiers de capteur de liquide de refroidissement dans les applications de marine. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de température de liquide de refroidissement moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800
Se reporter à Dépistage du code de défaut t05-145

Dernière modification: 06-JUIL-2010


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de température de liquide de refroidissement moteur 1 indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de génération de puissance
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 industriels et de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement 1 des moteurs QSK50 et QSK60 se trouve dans le boîtier thermostat. Le capteur de température de liquide de refroidissement 1 des moteurs QSK38 se trouve dans le boîtier thermostat dans les applications industrielles et de groupes électrogènes et dans les boîtiers de capteur de liquide de refroidissement dans les applications de marine. 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur au-dessus de la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur au-dessus de la normale dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528.

Se reporter à Dépistage du code de défaut t05-146

Dernière modification: 06-JUIL-2010


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de température de liquide de refroidissement moteur 1 indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de génération de puissance
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 industriels et de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur 1 des moteurs QSK50 et QSK60 se trouve sur le boîtier thermostat. Le capteur de température de liquide de refroidissement 1 des moteurs QSK38 se trouve dans le boîtier thermostat dans les applications industrielles et de groupes électrogènes et dans les boîtiers de capteur de liquide de refroidissement dans les applications de marine. 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur au-dessus de la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur au-dessus de la normale dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528.

Se reporter à Dépistage du code de défaut t05-151

Dernière modification: 06-JUIL-2010


Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale

CODE DE DEFAUT 1514

Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1514 PID: SPN: 091 FMI: 8 VOYANT: Orange SRT: | Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale. Une fréquence de plus de 314 Hz ou de moins de 109 Hz a été détectée au niveau de la broche de signal d'accélérateur de fréquence du faisceau moteur. | Le moteur fonctionne au ralenti.
Circuit de capteur de position de levier ou de pédale d'accélérateur pour les moteurs QSK38 industriels
Circuit de capteur de position de levier ou de pédale d'accélérateur pour les moteurs QSK38 de propulsion de marine
Circuit de capteur de position de levier ou de pédale d'accélérateur pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de position de levier ou de pédale d'accélérateur pour les moteurs QSK50 et QSK60 de propulsion de marine

Description de circuit

Le capteur de levier ou de pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est généralement provoqué lorsque l'ECM reçoit un signal de fréquence hors plage. Si la fréquence n'est pas entre 109 et 314 Hz ou 5 à 95 pour cent de l'accélérateur de fréquence, alors le code de défaut est enregistré.

La pédale ou le levier d'accélérateur peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-1514

Dernière modification: 06-JUIL-2010


Au moins un module a un défaut le plus grave - condition existante

CODE DE DEFAUT 1517

Au moins un module a un défaut le plus grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1517 PID: SPN: 1484 FMI: 11/31 VOYANT: Rouge SRT: | Au moins un module a un défaut le plus grave - condition existante | En fonction des défauts particuliers de l'ECM 1 et/ou de l'ECM 2 ayant déclenché le code de défaut 1517.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Sur les moteurs QSK50 et QSK60, l'ECM 3 allume un voyant rouge lorsque l'ECM 1 et/ou l'ECM 2 ont un défaut le plus grave. Sur les moteurs QSK38, l'ECM 2 allume un voyant rouge lorsque l'ECM 1 a un défaut le plus grave.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. Sur les moteurs QSK50 et QSK60, l'ECM 1 est l'ECM monté le plus à l'avant, l'ECM 2 est au milieu et l'ECM 3 est à l'arrière. Sur le moteur QSK38, l'ECM 1 est l'ECM monté le plus à l'avant et l'ECM 2 est à l'arrière. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Sur les moteurs QSK50 et QSK60, l'ECM 3 contient des informations de statut sur l'ECM 1 et l'ECM 2. Lorsque l'ECM 1 et/ou l'ECM 2 ont un code de défaut le plus grave, l'ECM 3 le reconnaît et allume un voyant rouge. Lorsque le code de défaut 1517 clignote, cela signifie que l'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le plus grave. Si l'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le plus grave, le code de défaut 1517 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1517. Puisque le code de défaut 1517 peut représenter plusieurs codes de défauts le plus grave, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1517 et effectuer le diagnostic correspondant.

Sur les moteurs QSK38, l'ECM 2 contient des informations de statut sur l'ECM 1. Lorsque l'ECM 1 a un code de défaut le plus grave, l'ECM 2 le reconnaît et allume un voyant rouge. Lorsque le code de défaut 1517 clignote, cela signifie que l'ECM 2 a au moins un code de défaut le plus grave. Si l'ECM 2 a au moins un code de défaut le plus grave, le code de défaut 1517 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1517. Puisque le code de défaut 1517 peut représenter plusieurs codes de défauts le plus grave, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1517 et effectuer le diagnostic correspondant.

Les causes possibles de ce code de défaut incluent :

  • L'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le plus grave (rouge).
Se reporter à Dépistage du code de défaut t05-1517

Dernière modification: 06-JUIL-2010


Au moins un module a un défaut modérément grave - condition existante

CODE DE DEFAUT 1518

Au moins un module a un défaut modérément grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1518 PID: SPN: 1484 FMI: 11/31 VOYANT: Orange SRT: | Au moins un module a un défaut modérément grave - condition existante | En fonction des défauts particuliers de l'ECM 1 et/ou de l'ECM 2 ayant déclenché le code de défaut 1518.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Sur les moteurs QSK50 et QSK60, l'ECM 3 allume un voyant orange lorsque l'ECM 1 et/ou l'ECM 2 ont un défaut modérément grave. Sur les moteurs QSK38, l'ECM 2 allume un voyant orange lorsque l'ECM 1 a un défaut modérément grave.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. Sur les moteurs QSK50 et QSK60, l'ECM 1 est l'ECM monté le plus à l'avant, l'ECM 2 est au milieu et l'ECM 3 est à l'arrière. Sur les moteurs QSK38, il n'y a que deux ECM. L'ECM 1 est l'ECM monté le plus à l'avant et l'ECM 2 est à l'arrière. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Sur les moteurs QSK50 et QSK60, l'ECM 3 contient des informations de statut sur l'ECM 1 et l'ECM 2. Lorsque l'ECM 1 et l'ECM 2 ont un code de défaut modérément grave, l'ECM 3 le reconnaît et allume un voyant orange. Lorsque le code de défaut 1518 clignote, cela signifie que l'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut modérément grave. Le code de défaut 1518 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1518. Puisque le code de défaut 1518 peut représenter plusieurs codes de défauts modérément graves, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1518 et effectuer le diagnostic correspondant.

Sur les moteurs QSK38, l'ECM 2 contient des informations de statut sur l'ECM 1. Lorsque l'ECM 1 a un code de défaut modérément grave, l'ECM 2 le reconnaît et allume un voyant orange. Lorsque le code de défaut 1518 clignote, cela signifie que l'ECM 1 a au moins un code de défaut modérément grave. Le code de défaut 1518 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1518. Puisque le code de défaut 1518 peut représenter plusieurs codes de défauts modérément graves, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1518 et effectuer le diagnostic correspondant.

Les causes possibles de ce code de défaut incluent :

  • L'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut modérément grave (orange).
Se reporter à Dépistage du code de défaut t05-1518

Dernière modification: 06-JUIL-2010


Au moins un module a un défaut le moins grave - condition existante

CODE DE DEFAUT 1519

Au moins un module a un défaut le moins grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1519 PID: SPN: 1484 FMI: 11/31 VOYANT: Maintenance SRT: | Au moins un module a un défaut le moins grave - condition existante | En fonction des défauts particuliers de l'ECM 1 et/ou de l'ECM 2 ayant déclenché le code de défaut 1519.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Sur les moteurs QSK50 et QSK60, l'ECM 3 allume un voyant de maintenance lorsque l'ECM 1 et/ou l'ECM 2 ont un défaut le moins grave. Sur les moteurs QSK38, l'ECM 2 allume un voyant de maintenance lorsque l'ECM 1 a un défaut le moins grave.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. Sur les moteurs QSK50 et QSK60, l'ECM 1 est l'ECM monté le plus à l'avant, l'ECM 2 avec l'adresse source 01 est au milieu et l'ECM 3 avec l'adresse source 144 est à l'arrière. Sur le moteur QSK38, l'ECM 1 est l'ECM monté le plus à l'avant et l'ECM 2 est à l'arrière. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Sur les moteurs QSK50 et QSK60, l'ECM 3 contient des informations de statut sur l'ECM 1 et l'ECM 2. Lorsque l'ECM 1 et/ou l'ECM 2 ont un code de défaut le moins grave, l'ECM 3 le reconnaît et allume un voyant de maintenance. Lorsque le code de défaut 1519 clignote, cela signifie que l'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le moins grave. Si l'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le moins grave, le code de défaut 1519 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1519. Puisque le code de défaut 1519 peut représenter plusieurs codes de défauts le moins grave, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1519 et effectuer le diagnostic correspondant.

Sur les moteurs QSK38, l'ECM 2 contient des informations de statut sur l'ECM 1. Lorsque l'ECM 1 a un code de défaut le moins grave, l'ECM 2 le reconnaît et allume un voyant de maintenance. Lorsque le code de défaut 1519 clignote, cela signifie que l'ECM 1 a au moins un code de défaut le moins grave. Si l'ECM 1 a au moins un code de défaut le moins grave, le code de défaut 1519 clignote, mais pas les codes de défauts individuels provoquant le code de défaut 1519. Puisque le code de défaut 1519 peut représenter plusieurs codes de défauts le moins grave, l'outil d'entretien électronique INSITE™ peut être connecté pour relever le ou les codes de défauts provoquant le code de défaut 1519 et effectuer le diagnostic correspondant.

Les causes possibles du code de défaut incluent :

  • L'ECM 1 et/ou l'ECM 2 ont au moins un code de défaut le moins grave (maintenance).
Se reporter à Dépistage du code de défaut t05-1519

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1521
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1521qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec thermocouple ? | Aller à fr05-fc1521qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec thermistors ? | Aller à fr05-fc1521thermistor

Dernière modification: 05-FEV-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1521(QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1521 PID: SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 3. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 3 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 3. Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1521

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1521 (QSK50 et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1521 PID: SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 348 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1521

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1521 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1521 PID: SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 3 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1521

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1522
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1522qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1522qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1522thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1522 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1522 PID: SPN: 1141 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 5. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 5 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 5. Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1522

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1522 (QSK50 et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1522 PID: SPN: 1141 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1522

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1522 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1522 PID: SPN: 1141 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 5 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 5 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1522

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1523
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1523qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1523qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1523thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1523 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1523 PID: SPN: 1143 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 7. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 7 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 7. Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1523

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1523 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1523 PID: SPN: 1143 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 7 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 348 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1523

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1523 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1523 PID: SPN: 1143 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 7 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1523

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1524
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1524qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1524qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1524thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1524(QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1524 PID: SPN: 1145 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 9. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 9 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 9. Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 9. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1524

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1524 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1524 PID: SPN: 1145 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 9. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1524

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1524 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1524 PID: SPN: 1145 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 et QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 9 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement du cylindre 9. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1524

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1525
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1525qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1525qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1525thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1525 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1525 PID: SPN: 1147 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 11. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 11 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 11. Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1525

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1525 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1525 PID: SPN: 1147 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1525

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1525 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1525 PID: SPN: 1147 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 11 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1525

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1526
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc1526qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1526qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1526thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1526 (QSK50 et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1526 PID: SPN: 1149 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 348 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1526

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1526 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1526 PID: SPN: 1149 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 13. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 13 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 13. Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1526

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1526 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1526 PID: SPN: 1149 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 13 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1526

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1527
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc1527qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1527qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1527thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1527

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1527 PID: SPN: 1151 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
150 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1527qsk50-60ind

Dernière modification: 23-NOV-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1527 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1527 PID: SPN: 1151 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 15. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 15 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 15. Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1527

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1527 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1527 PID: SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 15 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1527

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1529
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1529qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1529qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1529thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1529 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1529 PID: SPN: 1138 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 2. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 2 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 2. Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 2. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1529

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1529 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1529 PID: SPN: 1138 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 2. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1529

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1529 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1529 PID: SPN: 1138 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 2 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1529

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de collecteur d'admission 1. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Capteur de température de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Capteur de température de collecteur d'admission 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-153

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1531
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1531qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1531qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1531thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1531 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1531 PID: SPN: 1142 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 6. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 6 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 6. Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1531

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1531 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1531 PID: SPN: 1142 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur t02-1001 au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1531

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1531 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1531 PID: SPN: 1142 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 6 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 6. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1531

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1532
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1532qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1532qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1532thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1532 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1532 PID: SPN: 1144 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 8. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 8 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 8. Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1532

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1532 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1532 PID: SPN: 1144 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1532

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1532 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1532 PID: SPN: 1144 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 8 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1532

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1533
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1533qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1533qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1533thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1533 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1533 PID: SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 10 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 10. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 10 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 10. Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1533

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1533 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1533 PID: SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 10 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1533

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1533 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1533 PID: SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 10 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 10 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement du cylindre 10. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1533

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1534
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1534qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1534qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1534thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1534 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1534 PID: SPN: 1148 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 12. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 12 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 12. Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1534

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1534 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1534 PID: SPN: 1148 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1534

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1534 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1534 PID: SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 12 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement du cylindre 12. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1534

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1535
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc1535qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1535qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1535thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1535 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1535 PID: SPN: 1150 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 14 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 214 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1114 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1535

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1535 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1535 PID: SPN: 1150 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 14 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command et C Command Elite

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 14. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 14 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 14. Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1535

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1535 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1535 PID: SPN: 1150 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 14 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 14 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement du cylindre 14. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1535

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1536
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc1536qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1536qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1536thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1536 (QSK50 et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1536 PID: SPN: 1152 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1672°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement indique 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce code de défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal à la batterie
  • Convertisseur de capteur de température de gaz d'échappement endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 216 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1116 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1536

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1536 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1536 PID: SPN: 1152 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 16. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 16 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 16. Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1536

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1536 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1536 PID: SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 16 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement du cylindre 16. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1536

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de collecteur d'admission 1. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 1 partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,9k à 5,8k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-154

Dernière modification: 06-JUIL-2010


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1542

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1542 PID: P443 SPN: 1388 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs industriels QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK50
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK60

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1542

Dernière modification: 06-JUIL-2010


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1543

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1543 PID: P443 SPN: 1388 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs industriels QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK50
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK60

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Pour les applications marines, lorsqu'un capteur de pression n'est pas utilisé, un cavalier résistif est installé dans l'extension de faisceau de câblage pour simuler le capteur.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Les causes possibles de ce code de défaut pour des applications marines sans capteur de pression installé :

  • Le cavalier résistif n'est pas installé dans l'extension de faisceau de câblage.
  • Dysfonctionnement de résistance.
Se reporter à Dépistage du code de défaut 1543.

Dernière modification: 21-SEP-2010


Entrée de capteur de pression auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 1544

Entrée de capteur de pression auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1544 PID: SPN: 1387 FMI: 14 VOYANT: Maintenance SRT: | Entrée de capteur de pression auxiliaire 1 - instructions spéciales | Arrêt du moteur ou détarage éventuel de sa puissance en fonction des étalonnages de l'OEM.
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs industriels QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK38
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK50
Circuit d'entrée de capteur de pression auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK60

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM. Un étalonnage spécifique est ensuite créé pour reconnaître l'entrée de capteur de pression auxiliaire 1. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Dans les applications marines, ce capteur surveille la pression d'huile d'engrenage et le code de défaut est activé lorsque la pression descend sous un seuil qui est un paramètre réglable de l'outil d'entretien électronique INSITE™. En fonction des exigences de l'OEM, un détarage de protection du moteur voire un arrêt du moteur peut être associé au code de défaut.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Dans les applications marines, le réglage par défaut est supérieur à toute pression d'huile d'engrenage possible. C'est pour que le code de défaut devienne immédiatement actif après le re-étalonnage lorsque les paramètres réglables ne correspondent pas au nouvel étalonnage. Cela montre au client qu'il n'est pas protégé par ce voyant lorsque les paramètres sont mal réglés. Lorsque le capteur de pression d'huile d'engrenage n'est pas installé, la résistance d'usine est conçue pour signaler à l'ECM que les conditions de pression d'huile d'engrenage sont satisfaisantes en permanence.

Remarque : Le code de défaut ne devient inactif que si l'ECM constate une condition connue pendant une période (d'environ cinq secondes) avec le moteur à plus de 1000 tr/mn.

Se reporter à Dépistage du code de défaut t05-1544

Dernière modification: 17-JAN-2012


Fault Code Path Selection

CODE DE DEFAUT 1548
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1548qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1548qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1548 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1548 PID: SPN: 657 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 7 ou pas d'intensité détectée sur le pilote de solénoïde d'injecteur de cylindre 7 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 7, 9 et 11 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1548

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1548 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1548 PID: SPN: 657 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 7 ou pas d'intensité détectée sur le pilote de solénoïde d'injecteur de cylindre 7 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 7 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 6, 7 et 14 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1548

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1549
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1549qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1549qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1549 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1549 PID: SPN: 658 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 8 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 8 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 8 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 8, 10 et 12 partagent un seul commutateur de côté haut dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de dysfonctionnement est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1549

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1549 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1549 PID: SPN: 658 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 8 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 8 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 8 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 8 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 8, 16 et 5 partagent un seul commutateur de côté haut dans l'ECM 3. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1549

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: SPN: 105 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Température d'air de collecteur d'admission 1 supérieure à la limite critique de protection moteur. | Industriel : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement.
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-155

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1551
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1551qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1551qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1551 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1551 PID: SPN: 660 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 10 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 10 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 10 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs des cylindres 8, 10 et 12 partagent un seul commutateur de côté haut à l'intérieur de l'ECM. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM 1.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1551

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1551 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1551 PID: SPN: 660 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 10 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 10 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 10 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 10 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 2, 10 et 11 partagent un seul commutateur de côté haut dans l'ECM 3. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1551

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr05-fc1552
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1552qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1552qsk50-60

Dernière modification: 17-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1552 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1552 PID: SPN: 661 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 11 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 11 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 11 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 7, 9 et 11 partagent un seul commutateur de côté haut dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le pilote de solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1552

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1552 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1552 PID: SPN: 661 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 11 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 11 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 11 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 11 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 2, 10 et 11 partagent un seul commutateur de côté haut dans l'ECM 3. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le pilote de solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1552

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1553
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1553qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1553qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1553 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1553 PID: SPN: 662 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 12 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 12 ou la broche de retour de pilote de solénoïde d'injecteur lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 8, 10 et 12 partagent un seul commutateur de côté haut dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de dysfonctionnement est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1553

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1553 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1553 PID: SPN: 662 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 12 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 12 ou la broche de retour de pilote de solénoïde d'injecteur lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 12 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 4, 9 et 12 partagent un seul commutateur de côté haut dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1553

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1554

Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1554 PID: SPN: 663 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 13 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 13 ou la broche de retour de pilote de solénoïde d'injecteur lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 13 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 13 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 13 pour les moteurs de marine QSK60

Description de circuit

Le pilote de solénoïde d'injecteur contrôle la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 3 et 13 partagent un seul commutateur de côté haut dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres endommagés.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts de pilote de solénoïde d'injecteur interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1554

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1555

Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1555 PID: SPN: 664 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 14 ou pas d'intensité détectée sur le pilote de solénoïde d'injecteur de cylindre 14 ou la broche de retour ou de signal lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 14 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 14 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 14 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 14 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 14 pour les moteurs de marine QSK60

Description de circuit

Le pilote de solénoïde d'injecteur contrôle la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 6, 7 et 14 partagent un seul commutateur de côté haut dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le pilote de solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1555

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1556

Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1556 PID: SPN: 665 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 15 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 15 ou la broche de retour de pilote de solénoïde d'injecteur lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 15 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 15 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 15 pour les moteurs de marine QSK60

Description de circuit

Le pilote de solénoïde d'injecteur contrôle la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs des cylindres 1 et 15 partagent un seul commutateur de côté haut à l'intérieur de l'ECM 1. Chaque circuit de pilote de solénoïde d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le pilote de solénoïde d'injecteur.
  • Si plusieurs codes de défauts de pilote de solénoïde d'injecteur interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1556

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1557

Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1557 PID: SPN: 666 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 16 ou pas d'intensité détectée sur le signal de pilote de solénoïde d'injecteur de cylindre 16 ou la broche de retour de pilote de solénoïde d'injecteur lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 16 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 16 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 16 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 16 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le pilote de solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM 1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 8, 16 et 5 partagent un seul commutateur de côté haut dans l'ECM 3. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque de pilote de solénoïde d'injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit de pilote de solénoïde d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement de pilote de solénoïde d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le pilote de solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits de pilote de solénoïde d'injecteur de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts de pilote de solénoïde d'injecteur dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Un court-circuit dans n'importe lequel des trois pilotes de solénoïde d'injecteur de la rangée - courts-circuits à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1557

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 156

Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 156 PID: SPN: 1131 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de collecteur d'admission 2. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 2 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air avant de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 2 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-156

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 157

Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 157 PID: SPN: 1131 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de collecteur d'admission 2. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 2 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air avant de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 2 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,9k à 5,8k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-157

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 158

Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 158 PID: SPN: 1131 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Température d'air de collecteur d'admission 2 supérieure à la limite critique de protection moteur. | Industriel : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 2 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air avant de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 2 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement.
  • Refroidissement secondaire sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-158

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 159

Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 159 PID: SPN: 1132 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de collecteur d'admission 3. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 3 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission 3 se trouve dans le collecteur d'admission d'air arrière de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 3 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-159

Dernière modification: 06-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1595

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1595 PID: SPN: 974 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 des moteurs QSK38 industriels
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 pour les moteurs QSK38 de propulsion de marine avec C Command
Circuit de capteur de position 1 de pédale ou de levier d'accélérateur à distance dans les moteurs QSK38 à propulsion marine avec C Command Elite et C Command Elite Plus
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 avec moteurs QSK50 et QSK60 industriels
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance 1 pour les moteurs QSK50 de propulsion de marine avec C Command
Circuit de capteur de position 1 de pédale ou de levier d'accélérateur à distance dans les moteurs QSK50 et QSK60 à propulsion marine avec C Command Elite et C Command Elite Plus
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 pour les moteurs QSK60 à propulsion marine

Description de circuit

Le capteur de levier ou de pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement du capteur de position de levier ou de pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en travaillant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur le fil d'alimentation, la batterie ou 5 VCC.
  • Circuit ouvert de retour de capteur de position de levier ou de pédale d'accélérateur à distance (retour de capteur 1) dans le faisceau OEM ou les connecteurs.
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Le commutateur de signal d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
Se reporter à Dépistage du code de défaut t05-1595

Dernière modification: 06-JUIL-2010


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1596

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1596 PID: SPN: 441 FMI: 4 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'entrée de température auxiliaire 1. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs QSK38 industriels
Circuit d'entrée de capteur de température auxiliaire 1 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command
Circuit d'entrée de capteur de température auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM 3. Un étalonnage spécifique est ensuite créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1596

Dernière modification: 06-JUIL-2010


Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 1597

Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1597 PID: SPN: 629 FMI: 12/12 VOYANT: Maintenance SRT: | Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent. Erreur interne de l'ECM liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur risque de ne pas démarrer.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté pompe à carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-1597

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 161

Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 161 PID: SPN: 1132 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de collecteur d'admission 3. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 3 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 3 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 3 partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,9k à 5,8k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-161

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1618
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc1618qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1618qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1618thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1618 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1618 PID: 1618 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 1 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 1. Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

REMARQUE : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement indique un relevé constant de 474°C [885°F].

Les causes possibles de ce défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1618

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1618 (QSK50 et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1618 PID: SPN: 1137 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement indique un relevé constant de 474°C [885°F].

Les causes possibles de ce défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal au convertisseur de batterie.
  • Capteur de température de gaz d'échappement détérioré.

Température (°C) | Température (°F) | Résistance (ohms)
100 | 212 | 298,4 à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1618

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1618 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1618 PID: SPN: 1152 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 1 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1618

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1619
Fault Code Path Selection

Le moteur est-il un QSK38 ou un QSK50 de marine ? | Aller à fr05-fc1619qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc1619qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc1619thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1619 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1619 PID: 1619 SPN: 1140 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

L'ECM fournit une alimentation 5 V au circuit de capteur de température de gaz d'échappement de cylindre 4. L'ECM fournit également une masse sur le circuit de retour de capteur. Le circuit de capteur de température de gaz d'échappement de cylindre 4 fournit un signal à l'ECM sur le circuit de signal de circuit de capteur de température de gaz d'échappement de cylindre 4. Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

REMARQUE : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement indique un relevé constant de 474°C [885°F].

Les causes possibles de ce défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-1619

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1619 (QSK50 Industriel et QSK60 Industriel)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1619 PID: SPN: 1140 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à lire 800°C [1472°F] avec l'outil d'entretien électronique INSITE™.

REMARQUE : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement indique un relevé constant de 474°C [885°F].

Les causes possibles de ce défaut incluent :

  • Un signal ouvert dans le faisceau moteur
  • Un retour ouvert dans le faisceau moteur entre l'EGT et le convertisseur de capteur EGT
  • Court-circuit du signal au convertisseur de batterie.
  • Capteur de température de gaz d'échappement détérioré.

Température (°C) | Température (°F) | Résistance (ohms)
100 | 212 | 298,4 à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | de 848 à 378
900 | 1652 | de 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-1619

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1619 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1619 PID: SPN: 1140 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 4 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé
  • ECM endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-1619

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 162

Température de collecteur d'admission N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 162 PID: SPN: 1132 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Température d'air de collecteur d'admission 3 supérieure à la limite critique de protection moteur. | Industriel : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 industriels
Capteur de température de collecteur d'admission 3 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 3 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 3 se trouve dans le collecteur d'admission d'air arrière de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 3 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement.
  • Refroidissement secondaire sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-162

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 1622
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc1622qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc1622qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1622 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1622 PID: SPN: 659 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 9 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 9 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs de marine QSK38

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 7, 9 et 11 partagent un seul commutateur de côté haut dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de dysfonctionnement est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1622

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1622 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1622 PID: SPN: 659 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 9 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 9 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 9 pour les moteurs de marine QSK60

Description de circuit

Les pilotes de solénoïde d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM1. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs des cylindres 4, 12 et 9 partagent un seul commutateur de côté haut à l'intérieur de l'ECM2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque pilote de solénoïde d'injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit de pilote de solénoïde d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit de pilote de solénoïde d'injecteur est actif et si la condition de dysfonctionnement est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts de pilote de solénoïde d'injecteur sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut de pilote de solénoïde d'injecteur unique incluent :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un pilote de solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-1622

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 163

Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 163 PID: SPN: 1133 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de collecteur d'admission 4. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 4 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission 4 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 4 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-163

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 164

Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 164 PID: SPN: 1133 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de collecteur d'admission 4. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 4 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 4 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission 4 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,9k à 5,8k
100 | 212 | 600 à 700
Se reporter à Dépistage du code de défaut t05-164

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 165

Température de collecteur d'admission N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 165 PID: SPN: 1133 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Capteur de température de collecteur d'admission 4 supérieure à la limite critique de protection moteur. | Industriel : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Capteur de température de collecteur d'admission 4 pour les moteurs QSK50 industriels
Capteur de température de collecteur d'admission 4 pour les moteurs QSK60 industriels
Capteur de température de collecteur d'admission 4 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température du collecteur d'admission 4 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 4 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 4 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le refroidisseur secondaire.
  • Refroidissement secondaire sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-165

Dernière modification: 06-JUIL-2010


Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1774

Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1774 PID: SPN: 3589 FMI: 3 VOYANT: Orange SRT: | Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pompe d'amorçage d'huile moteur. | Aucun effet sur le fonctionnement.
QSK38 CM850 - Circuit de commande de pompe d'amorçage d'huile moteur
QSK50, QSK60 CM850 - Circuit de commande de pompe d'amorçage d'huile moteur

Description de circuit

L'ECM surveille le circuit d'amorçage d'huile moteur. Si l'ECM constate que la pompe d'amorçage d'huile moteur est activée et que la pression d'huile ne s'accumule pas à un niveau préréglé, le code de défaut 1774 devient actif et le voyant orange s'allume.

Emplacement de composant

La pompe d'amorçage d'huile moteur se trouve d'un côté du bloc-moteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de pompe d'amorçage d'huile moteur surveille la pression d'huile et l'entrée de commutateur de pompe OEM.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Pompe d'amorçage d'huile moteur pas en fonctionnement.
Se reporter à Dépistage du code de défaut t05-1774.

Dernière modification: 10-DEC-2010


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: SPN: 101 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop élevée, le code de défaut 1843 devient actif et le voyant orange s'allume.

Emplacement de composant

Le capteur de pression de bloc-moteur QSK60 se trouve sur le pont de culasse avant de rangée droite. Les capteurs de pression de bloc-moteur QSK38 et QSK50 se trouvent dans un couvercle de trou de main de rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1843, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1843

Dernière modification: 06-JUIL-2010


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 de marine
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 de marine
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop basse, le code de défaut 1844 devient actif et le voyant orange s'allume.

Emplacement de composant

Le capteur de pression de bloc-moteur QSK60 se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur QSK38 et QSK50 se trouve dans un couvercle de trou de main de rangée droite.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1844, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1844

Dernière modification: 06-JUIL-2010


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1845

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1845 PID: SPN: 97 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'indicateur de présence d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 de groupes électrogènes et de marine et pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour (retour de capteur 1) d'indicateur d'eau dans le carburant et un fil de signal d'indicateur d'eau dans le carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré dans le carter de filtre à carburant de premier étage à distance du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1845

Dernière modification: 06-JUIL-2010


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1846

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1846 PID: SPN: 97 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit de capteur de présence d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 industriels

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour (retour de capteur 1) d'indicateur d'eau dans le carburant et un fil de signal d'indicateur d'eau dans le carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré dans le carter de filtre à carburant de premier étage à distance du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé.

Les codes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut t05-1846

Dernière modification: 06-JUIL-2010


Température de liquide de refroidissement moteur - instructions spéciales

CODE DE DEFAUT 1847

Température de liquide de refroidissement moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1847 PID: SPN: 110 FMI: 14 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - Instructions spéciales. Le signal de température de liquide de refroidissement moteur 1 indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Groupe électrogène uniquement - Le moteur est déconnecté du secteur et tourne uniquement au ralenti. Les contrôleurs de générateur arrêtent le moteur.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur 1 pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à Dépistage du code de défaut t05-1847

Dernière modification: 06-JUIL-2010


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: SPN: 97 FMI: 16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : un fil de masse de retour (retour de capteur 1) d'indicateur d'eau dans le carburant et un fil de signal d'indicateur d'eau dans le carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré dans le carter de filtre à carburant de premier étage à distance du moteur. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit être immédiatement drainé.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-1852

Dernière modification: 12-OCT-2011


Fault Code Path Selection

CODE DE DEFAUT 187
Fault Code Path Selection

Le code de défaut de circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 3 (00) ? | Aller à fr05-fc187sa00
Le code de défaut de circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 2 (01) ? | Aller à fr05-fc187sa01

Dernière modification: 04-JAN-2006


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (sa00)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 2 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK50
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK60
Circuit d'alimentation de capteur 2 pour les moteurs QSK60 de marine

Description de circuit

Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Une basse tension sur la ligne d'alimentation 5 V peut être provoquée par :

  • Un court-circuit à la masse dans une ligne d'alimentation
  • Un court-circuit entre un fil d'alimentation et un fil de retour
  • Un capteur endommagé
  • Une alimentation électrique de l'ECM.
Se reporter à Dépistage du code de défaut t05-187

Dernière modification: 14-JUIL-2010


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (sa01)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK50
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK60
Circuit d'alimentation de capteur 2 pour les moteurs QSK60 de marine

Description de circuit

La broche d'alimentation de capteur 2 de l'ECM fournit 5 VCC au capteur de pression avant filtre à huile et au capteur de pression de collecteur d'admission 2.

Sur les moteurs QSK60, la broche d'alimentation de capteur 2 fournit la tension au capteur de pression après filtre à huile.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM.

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants de chaque capteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Une basse tension sur la ligne d'alimentation 5 VCC peut être provoquée par :

  • Un court-circuit de fil d'alimentation à la masse
  • Un court-circuit entre une ligne d'alimentation ou un fil de retour
  • Un capteur endommagé
  • Une alimentation ECM endommagée.
Se reporter à Dépistage du code de défaut t05-187

Dernière modification: 06-JUIL-2010


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1888

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1888 PID: SPN: 91 FMI: 19 VOYANT: Maintenance SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique OEM a détecté un défaut sur le capteur de pédale ou de levier d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à plein régime.
Circuit de liaison de données SAE J1939 pour les moteurs industriels QSK38
Circuit de liaison de données SAE J1939 pour les moteurs QSK38 à propulsion marine
Circuit de liaison de données SAE J1939 pour les moteurs QSK50 et QSK60 industriels
Circuit de liaison de données SAE J1939 pour les moteurs QSK50 de marine
Circuit de liaison de données SAE J1939 pour les moteurs QSK60 de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les unités de commande électroniques OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté gauche du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU OEM varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur la pédale d'accélérateur ou le commutateur de validation au ralenti. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti de pédale ou de levier d'accélérateur et pour la position de pédale ou de levier d'accélérateur sur la liaison de données SAE J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque la position de pédale ou de levier d'accélérateur est enfoncée et la VECU OEM lit la position de pédale ou de levier d'accélérateur au-dessus de 0% mais le commutateur de validation au ralenti de pédale ou de levier d'accélérateur indique la position de ralenti. Cet état de défaut est transmis à l'ECM sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM.
  • Lorsque la position de pédale ou de levier d'accélérateur est relâchée et la VECU OEM lit la position de pédale ou de levier d'accélérateur à 0% mais le commutateur de validation au ralenti de pédale ou de levier d'accélérateur n'indique pas la position de ralenti. Cet état de défaut est transmis à l'ECM sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM.
  • La VECU OEM détermine que le fil de signal de pédale ou de levier d'accélérateur est en court-circuit haut ou bas.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM, des autres composants, du commutateur de validation de ralenti de pédale ou de levier d'accélérateur ou si la liaison de données SAE J1939 est endommagée. Les configurations OEM doivent multiplexer les entrées du commutateur de validation au ralenti de pédale ou de levier d'accélérateur ensemble pour permettre l'utilisation du système de capteur de pédale ou de levier d'accélérateur à multiplexage J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-1888

Dernière modification: 06-JUIL-2010


Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1889

Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1889 PID: SPN: 974 FMI: 2/19 VOYANT: Maintenance SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique OEM a détecté un défaut sur son système de capteur de pédale ou de levier d'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
Circuit de liaison de données SAE J1939 pour les moteurs industriels QSK38
Circuit de liaison de données SAE J1939 pour les moteurs QSK38 à propulsion marine
Circuit de liaison de données SAE J1939 pour les moteurs QSK50 et QSK60 industriels
Circuit de liaison de données SAE J1939 pour les moteurs QSK50 de marine
Circuit de liaison de données SAE J1939 pour les moteurs QSK60 de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les unités de commande électroniques OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté gauche du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur la pédale ou le levier d'accélérateur à distance ou le commutateur d'activation de pédale ou de levier d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti de pédale ou de levier d'accélérateur et pour la position de pédale ou de levier d'accélérateur à distance sur la liaison de données SAE J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

La plupart des OEM n'ont pas le circuit pour détecter une erreur de commutateur de pédale ou de levier d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que le fil de signal de pédale ou de levier d'accélérateur à distance est en court-circuit haut ou bas. Cet état de défaut est transmis à l'ECM sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM.
  • Lorsque le commutateur d'activation de pédale ou de levier d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données SAE J1939, ce qui amène ce défaut à survenir dans l'ECM.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données SAE J1939 est endommagée. Les configurations OEM doivent multiplexer les entrées du commutateur de validation au ralenti de pédale ou de levier d'accélérateur ensemble pour permettre l'utilisation du multiplexage de liaison de données SAE J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-1889

Dernière modification: 06-JUIL-2010


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 1891

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1891 PID: SPN: 1378 FMI: 31 VOYANT: Orange SRT: | Intervalle de changement d'huile moteur - condition existante. | L'électrovanne de combustion d'huile moteur ne parvient pas à injecter d'huile.
Moteurs QSK50 et QSK60 de marine, industriels et de groupes électrogènes
Moteurs industriels de la série QSK60

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

La soupape de combustion d'huile moteur se trouve sur le côté arrière gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Lorsque le solénoïde essaye d'injecteur de l'huile et n'y parvient pas, il génère un compte de manqué. Lorsque ces comptes atteignent un niveau prédéfini, le code de défaut 1891 devient actif. Rechercher la présence des défauts 223 et 224 du circuit de pilote d'électrovanne de combustion d'huile moteur.

Rechercher des comptes des défauts 135 et 141 du circuit de capteur de pression de galerie d'huile moteur et des défauts 144 et 145 du circuit de capteur de température de liquide de refroidissement. Lorsqu'ils sont actifs, ces défauts empêchent l'injection d'huile.

Si un réservoir de compensation d'huile est utilisé, rechercher le code de défaut 1357. Si aucun réservoir de compensation d'huile n'est utilisé, il est recommandé de changer l'huile moteur au prochain intervalle d'entretien.

Se reporter à Dépistage du code de défaut t05-1891

Dernière modification: 06-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 1911

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. La soupape d'évacuation mécanique s'est déclenchée. | Détarage des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK38 industriels
Circuit de pression de rail de dosage d'injecteur 1 - Moteurs de groupes électrogènes QSK38
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK38 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK50 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK50 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK60 industriels
Circuit de pression de rail de dosage d'injecteur 1 - Moteurs de groupes électrogènes QSK50 et QSK60
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK60 de marine

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de rail de dosage d'injecteur 1 et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de rail de dosage d'injecteur 1. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant.

Le clapet de détente de haute pression est réglé pour se déclencher à 1950 bars [28 282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13 053 et 18 854 psi].

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le débit de vidange de carburant et la température de carburant de vidange augmentent en raison des causes possibles suivantes :

  • Fuite de joint torique d'ensemble de pressurisation de pompe à carburant
  • Haute pression de sortie de giratoire
  • Haute pression d'entrée de giratoire
  • Air dans le carburant
  • Incompatibilité entre le numéro de pièce d'ensemble de pressurisation de pompe à carburant (FPPA) et le code d'étalonnage ECM.
Se reporter à Dépistage du code de défaut t05-1911.

Dernière modification: 16-AOUT-2013


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command, C Command Elite et C Command Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour moteur QSK60 de marine

Description de circuit

Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur. Dans les applications de groupes électrogènes, les informations sont transmises uniquement à travers le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-195

Dernière modification: 06-JUIL-2010


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command, C Command Elite et C Command Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour moteur QSK60 de marine

Description de circuit

Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur. Dans les applications de groupes électrogènes, les informations sont transmises uniquement à travers le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse ou retour dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut t05-196

Dernière modification: 06-JUIL-2010


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: SPN: 111 FMI: 18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command Elite et pour les moteurs QSK50 auxiliaire de marine avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 à propulsion marine avec système de panneau C Command Elite et C Comand Elite Plus et pour les moteurs QSK50 auxiliaire de marine avec système de panneau C Command Elite et C Comand Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command Elite et pour les moteurs QSK50 auxiliaire de marine avec système de panneau C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 à propulsion marine avec système de panneau C Command Elite et C Comand Elite Plus et pour les moteurs QSK50 auxiliaire avec système de panneau C Command Elite et C Comand Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour moteur QSK60 de marine

Description de circuit

Le capteur de niveau de liquide de refroidissement moteur 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement moteur 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Ce code de défaut devient normalement actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Ce code de défaut peut également devenir actif s'il y a un circuit ouvert dans un fil de signal ou d'alimentation du circuit engendrant un code de défaut 197 alors qu'il y a du liquide de refroidissement dans le système.

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de fil d'alimentation dans le faisceau moteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Bas niveau de liquide de refroidissement dans le système de refroidissement.
Se reporter à Dépistage du code de défaut t05-197

Dernière modification: 06-JUIL-2010


Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1978

Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1978 PID: SPN: 4222 FMI: 3 VOYANT: Orange SRT: | Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute | Le moteur ne se synchronise pas avec le secteur s'il est connecté.
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK38 de groupes électrogènes
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK38 auxiliaires de marine
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK50 et QSK60 auxiliaires de marine

Description de circuit

Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.

Emplacement de composant

Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1978

Dernière modification: 06-JUIL-2010


Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1979

Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1979 PID: SPN: 4222 FMI: 4 VOYANT: Orange SRT: | Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur ne se synchronise pas avec le secteur s'il est connecté.
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK38 de groupes électrogènes
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK38 auxiliaires de marine
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de polarisation de régulation de régime/charge de générateur pour les moteurs QSK50 et QSK60 auxiliaires de marine

Description de circuit

Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.

Emplacement de composant

Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur OEM ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1979

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1984

Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1984 PID: SPN: 1131 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 2 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Température de collecteur d'admission 2 supérieure à la limite d'avertissement de protection moteur. | Pour application industrielle : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 de marine
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 2 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air avant droit.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 2 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le refroidisseur secondaire
  • Restriction de liquide de refroidissement sur le refroidisseur secondaire
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-1984

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1985

Température de collecteur d'admission N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1985 PID: SPN: 1132 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 3 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Température de collecteur d'admission 3 supérieure à la limite d'avertissement de protection moteur. | Pour application industrielle : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 industriels et de marine
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 de marine

Description de circuit

Le capteur de température de collecteur d'admission 3 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 3 se trouve dans le collecteur d'admission d'air arrière gauche.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 3 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le refroidisseur secondaire
  • Restriction de liquide de refroidissement sur le refroidisseur secondaire
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-1985

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1986

Température de collecteur d'admission N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1986 PID: SPN: 1133 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 4 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Température de collecteur d'admission 4 supérieure à la limite d'avertissement de protection moteur. | Pour application industrielle : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 et QSK60 de marine
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK60 industriels

Description de circuit

Le capteur de température de collecteur d'admission 4 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 4 se trouve dans le collecteur d'admission d'air arrière droit.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 4 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le refroidisseur secondaire
  • Restriction de liquide de refroidissement sur le refroidisseur secondaire
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-1986

Dernière modification: 06-JUIL-2010


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de régime/position de vilebrequin de moteur indique que le régime moteur dépasse la limite de groupe électrogène. | Arrêt du moteur.
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK38 de groupes électrogènes et de marine
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK50 à propulsion marine
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur QSK60 se trouve en haut à droite du carter volant. Le capteur de régime/position d'arbre à cames des moteurs QSK50 et QSK60 se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Le capteur de régime/position de vilebrequin du moteur QSK50 se trouve en haut à gauche du carter volant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Le potentiomètre de réglage de gain n'est pas réglé correctement
  • Signal erroné de polarisation de régulation de régime/charge de générateur provenant du groupe électrogène
  • Manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Se reporter à Dépistage du code de défaut t05-1992

Dernière modification: 06-JUIL-2010


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: SPN: 175 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température d'huile moteur 1. | Pas de protection moteur pour la température d'huile moteur.
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 industriels et de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 industriels, QSK60 de groupes électrogènes et QSK60 de marine

Description de circuit

Le capteur de température d'huile moteur 1 est utilisé par l'ECM pour surveiller la température de l'huile moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide d'huile moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température d'huile moteur 1 se trouve dans l'adaptateur de carter d'huile sur la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Avant le dépistage du code de défaut 212, rechercher des défauts multiples.

Le capteur de température d'huile moteur 1 partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température (°F) | Résistance QSK50 (ohms) | Résistance QSK60 (ohms)
0 | 32 | 30,7k à 36,6k | 30,7k à 36,6k
25 | 77 | 9,3k à 10,7k | 9,3k à 10,7k
50 | 122 | 3,2k à 3,75k | 3,2k à 3,75k
80 | 176 | 1,1k à 1,3k | 1,1k à 1,3k
95 | 203 | de 725 à 756 | de 710 à 793
Se reporter à Dépistage du code de défaut t05-212

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2121
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2121qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2121qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2121thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2121 (QSK38 et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2121 PID: SPN: 1137 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2121

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2121 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2121 PID: SPN: 1137 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour la rangée moteur des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2121

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2121 (Thermistor)

Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2121 PID: SPN: 1337 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 1 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2121

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2122
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2122qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2122qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2122thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2122 (QSK38 et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2122 PID: SPN: 1139 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2122

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2122 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2122 PID: SPN: 1139 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour la rangée moteur des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2122

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2122 (Thermistor)

Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2122 PID: SPN: 1139 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 3 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2122

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2123
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2123qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2123qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2123thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2123 (QSK38 et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2123 PID: SPN: 1141 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2123

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2123 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2123 PID: SPN: 1141 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour la rangée moteur des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2123

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2123 (Thermistor)

Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2123 PID: SPN: 1141 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 5 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2123

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2124
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2124qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2124qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2124thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2124 (QSK38 et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2124 PID: SPN: 1143 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK38 à propulsion et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 à propulsion et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2124

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2124 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2124 PID: SPN: 1143 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée de capteurs déconnectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2124

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2124 (Thermistor)

Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2124 PID: SPN: 1143 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 7 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2124

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2125
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2125qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2125qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2125thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2125 (QSK et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2125 PID: SPN: 1145 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 9. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2125

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2125 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2125 PID: SPN: 1145 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 9. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée de capteurs déconnectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2125

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2125 (Thermistor)

Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2125 PID: SPN: 1337 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 1 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement du cylindre 9. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2125

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2126
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2126qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2126qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2126thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2126 (QSK38 et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2126 PID: SPN: 1147 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2126

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2126 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2126 PID: SPN: 1147 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2126

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2126 (Thermistor)

Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2126 PID: SPN: 1147 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 1 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2126

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2127
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc2127qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2127qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2127thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2127

Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2127 PID: SPN: 1149 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Injecteur endommagé
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2127qsk50-60ind

Dernière modification: 23-NOV-2010


Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2127 (QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2127 PID: SPN: 1149 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2127

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2127 (Thermistor)

Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2127 PID: SPN: 1149 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 13 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2127

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2128
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc2128qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2128qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2128thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2128 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: SPN: 1151 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée de capteurs déconnectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Injecteur endommagé
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2128

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2128 (QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: SPN: 1151 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2128

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2128 (Thermistor)

Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: SPN: 1151 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK50 et QSK60 CM850

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 15 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2128

Dernière modification: 06-JUIL-2010


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: SPN: 175 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'huile moteur 1. | Pas de protection moteur pour la température d'huile moteur.
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 industriels, QSK60 de groupes électrogènes et QSK60 de marine

Description de circuit

Le capteur de température d'huile moteur 1 est utilisé par l'ECM pour surveiller la température de l'huile moteur. L'ECM surveille la tension sur la broche de signal de température d'huile moteur 1 et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide d'huile moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température d'huile moteur 1 se trouve dans l'adaptateur de carter d'huile sur la rangée gauche. 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température d'huile moteur 1 partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 213, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température (°F) | Résistance QSK50 (ohms) | Résistance QSK60 (ohms)
0 | 32 | 30,7k à 36,6k | 30,7k à 36,6k
25 | 77 | 9,3k à 10,7k | 9,3k à 10,7k
50 | 122 | 3,2k à 3,75k | 3,2k à 3,75k
80 | 176 | 1,1k à 1,3k | 1,1k à 1,3k
95 | 203 | de 725 à 756 | de 710 à 793
Se reporter à Dépistage du code de défaut t05-213

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2131
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2131qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2131qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2131thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2131 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2131 PID: SPN: 1138 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 2. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2131

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2131 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2131 PID: SPN: 1138 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 2. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2131

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2131 (Thermistor)

Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2131 PID: SPN: 1138 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 2 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2131

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2132
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2132qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2132qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2132thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2132 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: SPN: 1140 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2132

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2132 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2132 PID: SPN: 1140 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2132

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2132 (Thermistor)

Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2132 PID: SPN: 1140 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 4 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2132

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2133
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2133qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2133qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2133thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2133 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2133 PID: SPN: 1142 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2133

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2133 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2133 PID: SPN: 1142 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2133

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2133 (Thermistor)

Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2133 PID: SPN: 1142 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 6 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 6. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2133

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2134
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2134qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2134qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2134thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2134 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2134 PID: SPN: 1144 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2134

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2134 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2134 PID: SPN: 1144 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2134

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2134 (Thermistor)

Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2134 PID: SPN: 1144 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 8 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2134

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2135
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2135qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2135qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2135thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2135 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2135 PID: SPN: 1146 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2135

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2135 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2135 PID: SPN: 1146 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2135

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2135 (Thermistor)

Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2135 PID: SPN: 1146 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 10 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement du cylindre 10. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2135

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2136
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc2136qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2136qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2136thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2136 (QSK38 Marine et QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2136 PID: SPN: 1148 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK38 et QSK50 avec C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2136

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2136 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2136 PID: SPN: 1148 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2136

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2136 (Thermistor)

Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2136 PID: SPN: 1148 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 12 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement du cylindre 12. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2136

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2137
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc2137qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2137qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2137thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2137 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2137 PID: SPN: 1150 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2137

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2137 (QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2137 PID: SPN: 1150 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Injecteur endommagé
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2137

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2137 (Thermistor)

Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2137 PID: SPN: 1150 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 14 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement du cylindre 14. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2137

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2138
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc2138qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc2138qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc2138thermistor

Dernière modification: 30-JAN-2009


Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2138 (QSK50 et QSK60 Industriel)

Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2138 PID: SPN: 1152 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour les gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Si tous les capteurs de température de gaz d'échappement sur un ou plusieurs convertisseurs de capteur de température de gaz d'échappement relèvent 550°C [1020°F] avec l'outil d'entretien électronique INSITE™, cela peut indiquer un circuit ouvert dans l'alimentation de convertisseur de capteur de température de gaz d'échappement.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2138

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2138 (QSK50 Marine)

Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2138 PID: SPN: 1152 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Soupapes, segments ou pistons endommagés
  • Haute température d'air d'admission
  • Détérioration d'injecteur
  • Restriction de refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2138

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2138 (Thermistor)

Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2138 PID: SPN: 1152 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Possibilité de fumée moteur et de détérioration du moteur. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 16 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement du cylindre 16. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
  • Haute température d'air d'admission
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2138

Dernière modification: 06-JUIL-2010


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: SPN: 175 FMI: 0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température d'huile moteur 1 indique que la température d'huile moteur dépasse la limite de protection du moteur. | Pas de protection moteur pour la température d'huile moteur.
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 industriels et de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 industriels, QSK60 de groupes électrogènes et QSK60 de marine

Description de circuit

Le capteur de température d'huile moteur 1 est utilisé par l'ECM pour surveiller la température de l'huile moteur. L'ECM surveille la tension sur la broche de signal de température d'huile moteur 1 et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide d'huile moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température d'huile moteur 1 se trouve dans l'adaptateur de carter d'huile sur la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température d'huile moteur a dépassé les limites de protection du moteur pour la température d'huile moteur haute. Se reporter à l'arborescence de diagnostic de symptôme de Température d'huile moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Se reporter à Dépistage du code de défaut t05-214

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 2 - taux de changement anormal

CODE DE DEFAUT 2157

Température de collecteur d'admission N° 2 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2157 PID: SPN: 1131 FMI: 10 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 2 - taux de changement anormal | Arrêt du moteur ou détarage progressif de sa puissance en fonction de l'étalonnage. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK50 de marine
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 2 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 2 se trouve dans le collecteur d'admission d'air avant de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 2 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Cette caractéristique assure la protection pour les soupapes et le turbocompresseur lorsqu'il se produit une augmentation rapide de la température de collecteur d'admission avec une différence de température de gaz d'échappement entre les deux rangées. L'augmentation rapide de capteur de température de collecteur d'admission 2 surveille l'augmentation rapide et le changement de température de collecteur d'admission 2 sur une période de temps puis enregistre un défaut et demande un détarage ou un arrêt en cas de changement excessif de température. La différence de température de gaz d'échappement entre les deux rangées sert d'activation pour la caractéristique d'augmentation rapide de capteur de température de collecteur d'admission 2.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le circuit d'admission d'air.
  • Température trop élevée du circuit de refroidissement LTA.
  • Soupapes endommagées.
  • Refroidissement secondaire sous-dimensionné.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2157

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 3 - taux de changement anormal

CODE DE DEFAUT 2158

Température de collecteur d'admission N° 3 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2158 PID: SPN: 1132 FMI: 10 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 3 - taux de changement anormal | Arrêt du moteur ou détarage progressif de sa puissance en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de température de collecteur d'admission 3 pour les moteurs QSK50 et QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 3 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 3 se trouve dans le collecteur d'admission d'air arrière de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 3 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Cette caractéristique assure la protection pour les soupapes et le turbocompresseur lorsqu'il se produit une augmentation rapide de la température de collecteur d'admission avec une différence de température de gaz d'échappement entre les deux rangées. Le capteur de température de collecteur d'admission 3 surveille l'augmentation rapide et le changement de température de collecteur d'admission 3 sur une période de temps puis enregistre un défaut et demande un détarage ou un arrêt en cas de changement excessif de température. La différence de température de gaz d'échappement entre les deux rangées sert d'activation pour la caractéristique d'augmentation rapide de capteur de température de collecteur d'admission 3.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le circuit d'admission d'air.
  • Température trop élevée du circuit de refroidissement LTA.
  • Soupapes endommagées.
  • Refroidissement secondaire sous-dimensionné.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2158

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 4 - taux de changement anormal

CODE DE DEFAUT 2159

Température de collecteur d'admission N° 4 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2159 PID: SPN: 1133 FMI: 10 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 4 - taux de changement anormal | Arrêt du moteur ou détarage progressif de sa puissance en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 et QSK60 industriels
Circuit de capteur de température de collecteur d'admission 4 pour les moteurs QSK50 et QSK60 de marine

Description de circuit

Le capteur de température du collecteur d'admission 4 surveille la température d'air du collecteur d'admission et transmet les informations aux ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 4 se trouve dans le collecteur d'admission d'air arrière de la rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 4 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Cette caractéristique assure la protection pour les soupapes et le turbocompresseur lorsqu'il se produit une augmentation rapide de la température de collecteur d'admission avec une différence de température de gaz d'échappement entre les deux rangées. Le capteur de température de collecteur d'admission 4 surveille l'augmentation rapide et le changement de température de collecteur d'admission 4 sur une période de temps puis enregistre un défaut et demande un détarage ou un arrêt en cas de changement excessif de température. La différence de température de gaz d'échappement entre les deux rangées sert d'activation pour la caractéristique d'augmentation rapide de capteur de température de collecteur d'admission 4.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le circuit d'admission d'air.
  • Température trop élevée du circuit de refroidissement LTA.
  • Soupapes endommagées.
  • Refroidissement secondaire sous-dimensionné.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2159

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2185
Fault Code Path Selection

Le moteur est-il une application de génération de puissance ou auxiliaire de marine ? | Aller à fr05-fc2185pg
Le moteur est-il une application industrielle ? | Aller à fr05-fc2185ind

Dernière modification: 26-FEV-2007


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185 (industriel)

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation 4 de capteur de position de pédale ou de levier d'accélérateur. | Perte de fonctionnalité du capteur de position de levier ou de pédale d'accélérateur.
Circuit d'alimentation de capteur 4 pour les moteurs industriels QSK38
Circuit d'alimentation de capteur 4 pour les moteurs QSK38 de propulsion de marine
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 industriels
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 de propulsion de marine

Description de circuit

L'ECM fournit 5 VCC au capteur de position de pédale ou de levier d'accélérateur.

Emplacement de composant

L'ensemble de position de pédale ou de levier d'accélérateur se trouve en cabine.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque l'ECM détecte plus de 5,25 VCC sur l'alimentation de capteur 4 pour le fil de position de pédale ou de levier d'accélérateur. Cela peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter à Dépistage du code de défaut t05-2185

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185 (groupe électrogène et auxiliaire de marine)

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée dans le circuit d'alimentation de capteur 4 du capteur de potentiomètre de réglage de gain, du potentiomètre de réglage de fréquence de sortie et du potentiomètre de réglage de statisme. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 4 pour les moteurs QSK38 de groupes électrogènes
Circuit d'alimentation de capteur 4 pour les moteurs QSK38 auxiliaires de marine
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 auxiliaires de marine

Description de circuit

L'ECM 3 fournit 5 VCC au potentiomètre de réglage de gain, au potentiomètre de réglage de fréquence de sortie de générateur et au potentiomètre de réglage de statisme.

Emplacement de composant

Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque l'ECM détecte plus de 5,25 VCC sur le fil d'alimentation de capteur 4 pour le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme. Cela peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter à Dépistage du code de défaut t05-2185

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 2186
Fault Code Path Selection

Le moteur est-il une application de génération de puissance (PG) ou auxiliaire de marine ? | Aller à fr05-fc2186pg
Le moteur est-il une application industrielle (IND) ? | Aller à fr05-fc2186ind

Dernière modification: 28-JAN-2009


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186 (IND)

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 4. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 industriels
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 de propulsion de marine

Description de circuit

Le circuit d'alimentation de capteur N° 4 de l'ECM fournit 5 VCC pour le capteur de position de pédale ou de levier d'accélérateur. Si le circuit d'alimentation 4 de capteur à l'accélérateur est endommagé, l'accélérateur ne fonctionne pas correctement.

Emplacement de composant

L'alimentation de capteur N° 4 se trouve dans l'ECM.

Se reporter au manuel d'entretien OEM pour une vue détaillée de l'emplacement du capteur de position de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 4 de capteur peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-2186

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186 (PG)

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 4. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation de capteur 4 pour les moteurs QSK50 et QSK60 auxiliaires de marine

Description de circuit

Le circuit d'alimentation de capteur 4 de l'ECM fournit 5 VCC au potentiomètre de réglage de gain, au potentiomètre de réglage de fréquence de sortie de générateur et au potentiomètre de réglage de statisme. Si le circuit d'alimentation du potentiomètre de réglage de gain, du potentiomètre de réglage de fréquence de sortie de générateur et du potentiomètre de réglage de statisme est endommagé, le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme ne fonctionnent pas correctement.

Emplacement de composant

L'alimentation de capteur 4 se trouve dans l'ECM 3.

Se reporter au manuel d'entretien OEM pour une vue détaillée de l'emplacement des composants du potentiomètre de réglage de gain, du potentiomètre de réglage de fréquence de sortie de générateur et du potentiomètre de réglage de statisme.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La basse tension sur le fil d'alimentation 4 de capteur peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, une panne du potentiomètre de réglage de gain, du potentiomètre de réglage de fréquence de sortie de générateur ou du potentiomètre de réglage de statisme ou une panne d'alimentation électrique d'ECM.

Se reporter à Dépistage du code de défaut t05-2186

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression barométrique. | Un détarage de puissance peut survenir en fonction de l'application et de l'étalonnage.
Circuit de capteur de pression barométrique pour les moteurs QSK50 et QSK60 de groupes électrogènes et de marine
Circuit de capteur de pression barométrique pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique se trouve sur le côté gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-221

Dernière modification: 06-JUIL-2010


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

CODE DE DEFAUT 2215

Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: SPN: 94 FMI: 18 VOYANT: Orange SRT: | Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave. Basse pression d'alimentation de pompe à carburant. | Manque de puissance.
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par l'ECM pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal de pression d'alimentation de carburant et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Causes possibles :

  • Grande restriction de filtre à carburant de premier étage
  • Grande restriction d'entrée de carburant
  • Bas débit de carburant du giratoire
  • Soupape d'évacuation mécanique bloquée dans le carter de giratoire
  • Régulateur de basse pression bloqué dans la pompe à carburant de haute pression
  • Air dans le carburant.
Se reporter à Dépistage du code de défaut t05-2215

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Un détarage de puissance peut survenir en fonction de l'application et de l'étalonnage.
Circuit de capteur de pression barométrique pour les moteurs QSK50 et QSK60 de groupes électrogènes et de marine
Circuit de capteur de pression barométrique pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique se trouve sur le côté gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-222

Dernière modification: 06-JUIL-2010


Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 223

Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 223 PID: SPN: 1265 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le circuit de pilote d'électrovanne de combustion d'huile moteur a un court-circuit. Une basse tension est détectée à la broche d'alimentation de pilote d'électrovanne de combustion d'huile moteur dans le connecteur de faisceau à 50 broches ou la résistance du solénoïde est à l'extérieur de la plage de 15 à 22 ohms (12 VCC) ou de 64,5 à 94,7 ohms (24 VCC). | L'ECM coupe la tension d'alimentation de pilote de solénoïde de soupape de combustion d'huile moteur et le système est désactivé.
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK50, les moteurs QSK50 et QSK60 de groupes électrogènes et les moteurs QSK60 de marine
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK60 industriels

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

La soupape de combustion d'huile moteur se trouve généralement sur la rangée arrière gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut être provoqué par ce qui suit :

  • Pilote d'électrovanne de combustion d'huile moteur défectueux
  • Un cout-circuit à la masse sur le fil de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-223

Dernière modification: 06-JUIL-2010


Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 224

Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 224 PID: SPN: 1265 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension est détectée à la broche d'alimentation de pilote d'électrovanne de combustion d'huile moteur dans le connecteur à 50 broches de faisceau moteur ou la résistance du solénoïde est à l'extérieur de la plage de 15 à 22 ohms (12 VCC) ou de 64,5 à 94,7 ohms (24 VCC). | L'ECM coupe la tension d'alimentation de pilote de solénoïde de soupape de combustion d'huile moteur et le système est désactivé.
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK38
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK50 industriels, de groupes électrogènes et de marine et pour les moteurs QSK60 de marine
Circuit de pilote d'électrovanne de combustion d'huile moteur pour les moteurs QSK60 industriels

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

La soupape de combustion d'huile moteur se trouve généralement sur la rangée arrière gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Certains moteurs de marine sont équipés de Centinel™. Si un moteur de marine n'est pas équipé Centinel™, il a un capteur branché dans le connecteur de pilote d'électrovanne de combustion d'huile moteur du faisceau moteur. Si la résistance est endommagée, cela rend ce défaut actif. Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut peut être provoqué par ce qui suit :

  • Un pilote de solénoïde de soupape de combustion d'huile moteur en dysfonctionnement
  • Un circuit ouvert dans le fil de retour de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie
  • Une résistance de 230 ohms endommagée (applications de marine sans Centinel™ uniquement)
Se reporter à Dépistage du code de défaut t05-224

Dernière modification: 06-JUIL-2010


Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2261

Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2261 PID: SPN: 94 FMI: 15 VOYANT: Maintenance SRT: | Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Haute pression d'alimentation de pompe à carburant. | Manque de puissance ou fumée moteur.
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par l'ECM pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal de pression d'alimentation de carburant et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Grande restriction de filtre à carburant de deuxième étage
  • Noeud ou détérioration de la conduite d'alimentation de carburant
  • Régulateur de pression de carburant de pompe à rotor bloqué situé dans la pompe de haute pression.
Se reporter à Dépistage du code de défaut t05-2261

Dernière modification: 06-JUIL-2010


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2262

Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2262 PID: SPN: 94 FMI: 17 VOYANT: Maintenance SRT: | Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave. Basse pression d'alimentation de pompe à carburant. | Manque de puissance.
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par l'ECM pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Causes possibles :

  • Grande restriction de filtre à carburant de premier étage
  • Grande restriction d'entrée de carburant
  • Bas débit de carburant du giratoire
  • Soupape d'évacuation mécanique bloquée dans le carter de giratoire
  • Régulateur de basse pression bloqué dans la pompe à carburant de haute pression
  • Air dans le carburant.
Se reporter à Dépistage du code de défaut t05-2262

Dernière modification: 06-JUIL-2010


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté à la pompe de gavage de carburant pour le circuit de signal d'alimentation de carburant moteur. | Le moteur peut être difficile à démarrer.
Pompe de gavage électrique du circuit d'alimentation de carburant moteur pour les moteurs QSK38
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK50 industriels
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK60 industriels
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK50 et QSK60 de groupes électrogènes et de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage électrique pour l'alimentation de carburant moteur est mise à la masse dans l'ECM et elle fonctionne à un cycle d'usage de 100 % pendant 30 secondes environ après avoir mis le contact.

Emplacement de composant

La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve sur le support de tête de filtre à carburant de premier étage. Le support est monté à distance du moteur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de montage. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut devient actif si'ECM détecte un circuit ouvert lorsque le contact est mis.

Si le code de défaut est intermittent, rechercher la cause d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Lorsque le contact est mis, le cycle d'usage de la pompe de gavage électrique pour l'alimentation de carburant moteur passe à 100 %. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage électrique pour l'alimentation de carburant moteur fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage.

Lorsque cette condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage électrique pour l'alimentation de carburant moteur est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est ré-activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Par temps froid, le carburant gelé peut boucher la pompe de gavage électrique pour l'alimentation de carburant moteur et provoquer ce code de défaut.

Ecouter la pompe de gavage électrique pour l'alimentation de carburant moteur pour s'assurer qu'elle fonctionne à des températures ambiantes froides (moins de -29°C [-20°F]).

REMARQUE : Ce code de défaut devient également actif si la pompe de gavage électrique du moteur d'alimentation de carburant moteur cale. L'intensité de calage du moteur de la pompe de gavage électrique pour l'alimentation de carburant moteur est d'environ 9 ampères. Une bonne pompe de gavage électrique pour l'alimentation de carburant moteur fonctionne généralement avec moins de 3 ampères. Si le code de défaut est intermittent, observer les données instantanées d'intensité mesurée sur la pompe de gavage électrique pour l'alimentation de carburant moteur. Si l'intensité est proche de 9 A lorsque la condition de défaut se produit, conclure que le rotor a calé et remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter à Dépistage du code de défaut t05-2265

Dernière modification: 06-JUIL-2010


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: SPN: 1075 FMI: 4 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la pompe de gavage de carburant pour le circuit d'alimentation de carburant moteur. | Le moteur peut être difficile à démarrer.
Pompe de gavage électrique du circuit d'alimentation de carburant moteur pour les moteurs QSK38
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK50 industriels
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK60 industriels
Pompe de gavage électrique de circuit d'alimentation de carburant moteur pour moteurs QSK50 et QSK60 de groupes électrogènes et de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage électrique pour l'alimentation de carburant moteur est mise à la masse dans l'ECM et elle fonctionne à un cycle d'usage de 100 % pendant 30 secondes environ après avoir mis le contact.

Emplacement de composant

La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve sur le support de tête de filtre à carburant de premier étage. Le support est monté à distance du moteur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de montage.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans la pompe de gavage électrique pour le circuit d'alimentation de carburant moteur. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage électrique pour l'alimentation de carburant moteur).

Lorsque cette condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage électrique pour l'alimentation de carburant moteur est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est ré-activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Par temps froid, le carburant gelé peut boucher la pompe de gavage électrique pour l'alimentation de carburant moteur et provoquer ce code de défaut.

Ecouter la pompe de gavage électrique pour l'alimentation de carburant moteur pour s'assurer qu'elle fonctionne à des températures ambiantes froides (moins de -29°C [-20°F]).

REMARQUE : Ce code de défaut devient également actif si la pompe de gavage électrique du moteur d'alimentation de carburant moteur cale. L'intensité de calage du moteur de la pompe de gavage électrique pour l'alimentation de carburant moteur est d'environ 9 ampères. Une bonne pompe de gavage électrique pour l'alimentation de carburant moteur fonctionne généralement avec moins de 3 ampères. Si le code de défaut est intermittent, observer les données instantanées d'intensité mesurée sur la pompe de gavage électrique pour l'alimentation de carburant moteur. Si l'intensité est proche de 9 A lorsque la condition de défaut se produit, conclure que le rotor a calé et remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter à Dépistage du code de défaut t05-2266

Dernière modification: 01-DEC-2010


Fault Code Path Selection

CODE DE DEFAUT 227
Fault Code Path Selection

L'adresse source est-elle (00) ? | Aller à fr05-fc227sa00
L'adresse source est-elle (01) ? | Aller à fr05-fc227sa01

Dernière modification: 05-FEV-2007


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227 (sa00)

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK38
Circuit d'alimentation de capteur 2 pour les moteurs QSK38 de groupes électrogènes
Circuit d'alimentation de capteur 2 pour les moteurs QSK38 à propulsion avec C Command Elite et pour les moteurs QSK38 auxiliaire de marine avec C Command
Circuit d'alimentation de capteur 2 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command Elite et C Command Elite Plus et pour les moteurs QSK38 auxiliaire de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK50
Circuit d'alimentation de capteur 2 pour les moteurs QSK50 de marine
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK60
Circuit d'alimentation de capteur 2 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'alimentation de capteur 2 pour les moteurs QSK60 de marine

Description de circuit

Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.

Emplacement de composant

La tension d'alimentation de capteur 2 se trouve dans l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples modules de commande de moteur (ECM) pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur le fil 2 d'alimentation de capteur peut être provoquée par un court-circuit de signal sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut t05-227.

Dernière modification: 01-JUIN-2012


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227 (sa01)

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 2 pour les moteurs QSK38 industriels et de marine
Circuit d'alimentation de capteur 2 pour les moteurs QSK50 industriels et de marine
Circuit d'alimentation de capteur 2 pour les moteurs industriels QSK60
Circuit d'alimentation de capteur 2 pour les moteurs QSK60 de marine

Description de circuit

Le circuit d'alimentation de capteur de moteur QSK50 fournit 5 VCC au capteur de pression avant filtre à huile et au capteur de pression de collecteur d'admission 2. Le circuit d'alimentation de capteur de moteur QSK60 fournit 5 VCC au capteur de pression avant filtre à huile, au capteur de pression de collecteur d'admission 2 et au capteur de pression après filtre à huile.

Le circuit d'alimentation 2 de capteur de moteur QSK38 fournit 5 VCC au capteur de pression avant filtre à huile (option rangée gauche) et au capteur de pression avant filtre à huile (option rangée droite).

Emplacement de composant

L'alimentation de capteur 2 se trouve dans l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples modules de commande de moteur (ECM) pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit de signal sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut t05-227sa01.

Dernière modification: 01-JUIN-2012


Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 228

Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 228 PID: SPN: 109 FMI: 1 VOYANT: Rouge SRT: | Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression de liquide de refroidissement indique une pression de liquide de refroidissement inférieure à la limite critique de protection du moteur. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 de marine
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de liquide de refroidissement est utilisé par l'ECM pour surveiller la pression de liquide de refroidissement. Si pression de liquide de refroidissement descend au-dessous de la limite de protection du moteur, le code de défaut 228 est enregistré.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve sur le branchement de pompe à eau au bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Basse pression de liquide de refroidissement.
Se reporter à Dépistage du code de défaut t05-228

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 231

Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 231 PID: SPN: 109 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression de liquide de refroidissement.
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 de marine
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de liquide de refroidissement est utilisé par l'ECM pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal de pression de liquide de refroidissement et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve sur le branchement de pompe à eau au bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de liquide de refroidissement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 231, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-231

Dernière modification: 06-JUIL-2010


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. Résistance de circuit d'ensemble de pressurisation de pompe à carburant 1 trop haute ou trop basse. | Manque éventuel de puissance.
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de groupes électrogènes
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK60 industriels et de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. La haute résistance de circuit peut amener la pression de carburant à être supérieure à celle commandée à des charges légères et le code de défaut 1911 peut être enregistré.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Si ce code de défaut se produit pendant un test, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants. Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Grande résistance d'ensemble de pressurisation de pompe à carburant 1
  • Haute résistance du faisceau moteur
  • Broches ou connecteurs desserrés, usés ou corrodés
  • Ensemble de pressurisation de pompe à carburant 1 avec une basse résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'ensemble de pressurisation de pompe à carburant 1
  • Problèmes intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente mécanique.

Si un problème intermittent de circuit électrique du circuit d'ensemble de pressurisation de pompe à carburant 1 existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est défaillant ce qui provoque l'ouverture du clapet de détente mécanique. Suite à l'événement qui a provoqué l'ouverture du clapet de détente mécanique, l'ECM essaye de réinitialiser le clapet de détente mécanique, à condition que le circuit de clapet de détente mécanique ne soit pas endommagé.

Suite à tout événement qui ouvre le clapet de détente mécanique, le clapet de détente mécanique régule la pression de carburant à environ 900 bars [13 053 psi]. Si l'ECM est toujours capable de contrôler la pression de carburant, ce qui suit se produit :

  • La pression de carburant mesurée diminue à 600 bar [8702 psi] au fur et à mesure que l'ECM se prépare à asseoir le clapet de détente mécanique.
  • Une fois que la pression est 600 bars [8702 psi] et que le régime moteur est supérieur à 1200 tr/mn, l'ECM ferme provisoirement le clapet de détente mécanique. Cette action réduit la pression de rail de dosage d'injecteur 1 (à moins de 20 bars [290 psi] pendant une fraction de seconde) pour réinitialiser le clapet de détente mécanique. A de légères charges de moteur, particulièrement si le moteur est accéléré pendant que la chaîne cinématique n'est pas enclenchée, l'interruption de puissance du moteur est remarquable pendant que l'ECM essaye de réinitialiser le clapet de détente mécanique.
  • Une fois que l'ECM détecte que le clapet de détente mécanique est réinitialisé, le fonctionnement normal du moteur reprend et le code de défaut 2311 devient inactif.
Se reporter à Dépistage du code de défaut t05-2311

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 232

Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 232 PID: SPN: 109 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression de liquide de refroidissement.
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK38 de marine
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 industriels
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de liquide de refroidissement pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de liquide de refroidissement est utilisé par l'ECM pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal de pression de liquide de refroidissement et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve sur le branchement de pompe à eau au bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de liquide de refroidissement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 232, rechercher des défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-232

Dernière modification: 06-JUIL-2010


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: SPN: 190 FMI: 2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime/position de vilebrequin moteur. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime/position d'arbre à cames moteur de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime/position d'arbre à cames moteur de secours.
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK50 industriels et de groupes électrogènes
Circuit de régime/position de vilebrequin pour les moteurs QSK60 industriels
Circuit de capteur de régime/position de vilebrequin pour les moteurs QSK60 de groupes électrogènes
Circuit de régime/position de vilebrequin pour les moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur aux ECM. Le capteur de régime/position de vilebrequin moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position de vilebrequin moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position de vilebrequin du moteur QSK50 se trouve en haut à gauche du carter volant. Le capteur de régime/position de vilebrequin moteur QSK60 se trouve en haut à droite du carter volant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime/position de vilebrequin moteur primaire. Le code de défaut 689 devient actif et le voyant jaune s'allume (les applications marines n'utilisent pas de voyants) si le signal du capteur de régime/position de vilebrequin moteur principal n'est pas présent ou s'il est dégradé pendant plus de 3 secondes consécutives. Pendant ce temps, si le signal de capteur de régime/position de vilebrequin moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de 3 secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime/position de vilebrequin moteur principal et il reprend les événements d'injection en utilisant le capteur de régime/position d'arbre à cames moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime/position de vilebrequin moteur de secours. Si le signal de capteur de régime/position de vilebrequin moteur principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime/position d'arbre à cames moteur de secours et reprend les événements d'injection basés sur le capteur de régime/position de vilebrequin moteur principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime/position de vilebrequin moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer un raté intermittent si les événements d'injection sont interrompus pendant que l'ECM commute la commande entre le capteur de régime/position d'arbre à cames moteur principal et le capteur de régime/position d'arbre à cames moteur de secours. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime/position de vilebrequin moteur principal amène le moteur à utiliser par intermittence le capteur de régime/position d'arbre à cames moteur de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime/position de vilebrequin moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime/position de vilebrequin moteur principal pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime/position de vilebrequin moteur principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problème de connecteur de capteur de régime/position de vilebrequin moteur.
  • Espacement d'air de capteur de régime/position de vilebrequin moteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime/position de vilebrequin moteur principal
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime/position de vilebrequin moteur
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut t05-2321

Dernière modification: 06-JUIL-2010


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: SPN: 723 FMI: 2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime/position d'arbre à cames moteur. | Manque éventuel de puissance.
Circuit de capteur de régime/position d'arbre à cames moteur des moteurs QSK38 industriels
Circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK38 de marine
Circuit de capteur de régime/position d'arbre à cames moteur des moteurs QSK50 industriels
Circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK50 de marine
Circuit de capteur de régime/position d'arbre à cames moteur des moteurs QSK60 industriels et de marine
Circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK50 et QSK60 de groupes électrogènes

Description de circuit

Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur à l'ECM. Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur l'arbre à cames.

Emplacement de composant

Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Pendant le fonctionnement du moteur, l'ECM surveille le signal de capteur de régime/position d'arbre à cames moteur

Ce capteur de régime/position d'arbre à cames moteur sert également de capteur de régime/position moteur secondaire (de secours).

Le code de défaut 1376 deviendra actif et le voyant jaune s'allumera si le signal du capteur de régime/position d'arbre à cames moteur n'est pas présent ou s'il est dégradé pendant plus de 3 secondes de suite. Si au cours d'une période, l'ECM détecte plusieurs incidents de perte du signal de capteur de régime/position d'arbre à cames moteur, mais que la perte de signal est de courte durée, ce code de défaut devient actif. Puisque le signal de capteur de régime/position d'arbre à cames moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur ne peut pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime/position d'arbre à cames moteur secondaire sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime/position d'arbre à cames moteur pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime/position de vilebrequin moteur principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problème de connecteur de capteur de régime/position de vilebrequin moteur.
  • Espacement d'air de capteur de régime/position d'arbre à cames moteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime/position d'arbre à cames moteur
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime/position d'arbre à cames moteur
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 02-AOUT-2010


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK38 industriels, de groupes électrogènes et de marine
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK50 industriels et de groupes électrogènes
Circuit de régime/position de vilebrequin pour les moteurs QSK60 industriels
Circuit de capteur de régime/position de vilebrequin pour les moteurs QSK60 de groupes électrogènes
Circuit de régime/position de vilebrequin pour les moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur QSK60 se trouve dans le bloc-cylindres en haut à droite du carter volant. Le capteur de régime/position de vilebrequin moteur QSK38 et QSK50 se trouve dans le bloc-cylindres en haut à gauche du carter volant. Le capteur de régime/position d'arbre à cames moteur QSK38, QSK50 et QSK60 se trouve dans le bloc-cylindres en haut à gauche du carter de distribution. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite du capteur de régime/position de vilebrequin de moteur et du capteur de régime/position d'arbre à cames de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite du capteur de régime/position de vilebrequin de moteur et du capteur de régime/position d'arbre à cames de moteur.

Se reporter à Dépistage du code de défaut t05-234

Dernière modification: 06-JUIL-2010


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: SPN: 111 FMI: 1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Bas niveau de liquide de refroidissement du moteur détecté. | Détarage progressif en fonction de l'étalonnage et arrêt possible du moteur avec augmentation du temps après alerte. Marine : Aucun effet. Pas de protection moteur en cas de défaut de circuit ou de capteur.
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK38 de marine
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 à propulsion marine avec C Command Elite et pour les moteurs QSK50 auxiliaire de marine avec C Command
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 à propulsion marine avec C Command Elite et C Command Elite Plus et pour les moteurs QSK50 auxiliaire de marine avec C Command Elite et C Command Elite Plus
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK60 industriels
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de niveau de liquide de refroidissement 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur de niveau de liquide de refroidissement 1. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut t05-235.

Dernière modification: 01-AVR-2011


Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 237

Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: SPN: 644 FMI: 2 VOYANT: Orange SRT: | Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes. L'entrée de cycle d'usage de la broche de signal d'accélérateur du faisceau moteur est inférieure à 3 % ou supérieure à 97 %. | Le moteur principal et les moteurs secondaires sont arrêtés avec une augmentation de temps après l'alerte, s'ils sont accouplés matériellement. Seul(s) le(s) moteur(s) secondaire(s) sont arrêtés avec une augmentation de temps après l'alerte en cas d'accouplement électronique.
Circuit d'entrée de commande de régime externe pour les moteurs QSK38 industriels
Entrée de commande de régime externe pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command
Entrée de commande de régime externe pour les moteurs QSK38 à propulsion marine et auxiliaire de marine avec système de panneau C Command, C Command Elite et C Command Elite Plus
Entrée de commande de régime externe pour les moteurs QSK50, QSK60 industriels et pour les moteurs QSK60 de marine

Description de circuit

Le moteur principal délivre un signal de cycle d'usage d'accélérateur sur la broche d'alimentation de sortie à modulation de largeur d'impulsion (PWM) d'actionneur OEM. Ce signal est reçu par le(s) moteur(s) secondaire(s) et est utilisé comme entrée du papillon. Pour terminer ce circuit, une alimentation 5 volts est fournie par l'OEM et connectée à la broche de commande/validation de régime intermédiaire du ou des moteurs secondaires.

Emplacement de composant

L'alimentation de sortie à modulation de largeur d'impulsion se trouve dans le connecteur à 50 broches de faisceau moteur.

Informations techniques (Shop Talk)

Le ou les moteurs secondaires s'attendent à voir un signal de cycle d'usage qui varie entre 3 et 97 pour cent. Un signal inférieur à 3 pour cent ou supérieur à 97 pour cent génère le code de défaut 237 dans le ou les moteurs secondaires.

Se reporter à Dépistage du code de défaut t05-237

Dernière modification: 06-JUIL-2010


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: SPN: 647 FMI: 3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur pour les moteurs QSK38 industriels
Circuit de commande de ventilateur pour les moteurs QSK50 industriels
Circuit de commande de ventilateur pour les moteurs QSK60 industriels

Description de circuit

L'ECM fournit un signal au contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de commande de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de ventilateur, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle de la commande de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans la commande de ventilateur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-2377

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 238
Fault Code Path Selection

L'adresse de source est-elle sa00 ? | Aller à fr05-fc238sa00
L'adresse de source est-elle sa01 ? | Aller à fr05-fc238sa01
L'adresse de source est-elle sa144 ? | Aller à fr05-fc238sa144

Dernière modification: 16-NOV-2011


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238 (sa00)

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: SPN: 3511 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 3. | Perte de certaines fonctionnalités de capteur. Risques de démarrage difficile et de fonctionnement irrégulier.
Circuit d'alimentation de capteur 3 pour les moteurs QSK50 industriels et de groupes électrogènes
Circuit d'alimentation de capteur 3 pour les moteurs QSK60 industriels
Circuit d'alimentation de capteur 3 pour les moteurs QSK60 de groupes électrogènes
Circuit d'alimentation de capteur 3 pour les moteurs QSK60 de marine

Description de circuit

La broche d'alimentation de capteur 3 de l'ECM fournit 5 VCC au capteur de régime/position de vilebrequin moteur.

Emplacement de composant

Le capteur d'alimentation 3 se trouve dans l'ECM 3. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants de chaque capteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Une basse tension sur le fil d'alimentation 5 V peut être provoquée par :

  • Un court-circuit de fil d'alimentation à la masse
  • Un court-circuit entre un fil d'alimentation et un fil de retour
  • Un capteur de régime/position de vilebrequin de moteur endommagé
  • Une alimentation électrique ECM endommagée.
Se reporter à Dépistage du code de défaut t05-238

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238 (sa01)

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: SPN: 3511 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 3. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 3 de moteurs QSK50 industriels
Circuit d'alimentation de capteur 3 de moteurs QSK60 industriels

Description de circuit

La tension d'alimentation de capteur 3 de l'ECM 2 fournit une alimentation de 5 VCC au convertisseur de capteur de température de gaz d'échappement situé sur le côté arrière droit du moteur.

Emplacement de composant

L'alimentation de capteur N° 3 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Une basse tension sur le fil d'alimentation 5 VCC peut être provoquée par :

  • Un court-circuit de fil d'alimentation à la masse
  • Un court-circuit entre un fil d'alimentation et un fil de retour
  • Un convertisseur de capteur de température de gaz d'échappement endommagé
  • Une alimentation électrique ECM endommagée.
Se reporter à Dépistage du code de défaut t05-238

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238 (sa144)

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: SPN: 3511 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 3. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 3 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

La tension d'alimentation de capteur 3 de l'ECM 1 fournit une alimentation de 5 VCC pour le convertisseur de capteur de température de gaz d'échappement.

Emplacement de composant

L'alimentation de capteur N° 3 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Une basse tension sur le fil d'alimentation 5 VCC peut être provoquée par :

  • Un court-circuit de fil d'alimentation à la masse
  • Un court-circuit entre un fil d'alimentation et un fil de retour
  • Un convertisseur de capteur de température de gaz d'échappement endommagé
  • Une alimentation électrique ECM endommagée.
Se reporter à Dépistage du code de défaut t05-238

Dernière modification: 06-JUIL-2010


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur pour les moteurs QSK38 industriels
Circuit de commande de ventilateur pour les moteurs QSK50 industriels
Circuit de commande de ventilateur pour les moteurs QSK60 industriels

Description de circuit

L'ECM fournit un signal au contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 volts sur la commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 volts. La basse tension sur le circuit de signal de commande de ventilateur indique généralement un court-circuit à la masse dans le faisceau ou la commande de ventilateur.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 06-JUIL-2010


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2474

Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2474 PID: SPN: 103 FMI: 2 VOYANT: Maintenance SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Aucune influence sur les performances. A haute altitude, le moteur passe à la valeur de détarage par défaut.
Circuit de capteur de régime de turbocompresseur 1 pour les moteurs QSK38 industriels
Circuit de capteur de régime de turbocompresseur 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de régime de turbocompresseur 1 surveille le régime de turbocompresseur et transmet les informations à l'ECM. L'ECM compare cette entrée à une valeur calculée sur la base de la pression de collecteur d'admission, de la pression barométrique et du régime moteur. Ce défaut devient actif lorsque la valeur calculée ne coïncide pas avec le signal de régime de turbocompresseur 1.

Emplacement de composant

Le capteur de régime de turbocompresseur 1 se trouve sur le turbocompresseur du moteur QSK38. Le capteur de régime de turbocompresseur 1 se trouve sur le turbocompresseur de haute pression de rangée gauche sur le QSK50 à deux étages. Sur le QSK60 à un étage, le capteur de régime de turbocompresseur 1 se trouve sur le turbocompresseur arrière gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur le signal de régime de turbocompresseur 1.
  • Circuit ouvert sur le retour de régime de turbocompresseur 1
  • Capteur de régime de turbocompresseur 1 endommagé.
Se reporter à Dépistage du code de défaut t05-2474

Dernière modification: 06-JUIL-2010


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557

Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: SPN: 697 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au dispositif OEM à modulation de largeur d'impulsion. | Impossible de contrôler le dispositif OEM actionné par modulation de largeur d'impulsion (PWM).
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK38 industriels
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK38 à propulsion de marine
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK50 et QSK60 à propulsion de marine

Description de circuit

Un dispositif OEM à modulation de largeur d'impulsion utilise ce signal de l'ECM3 sur les moteurs QSK50 et QSK60 et de l'ECM2 sur le moteur QSK38. Le circuit de retour utilise le retour de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du dispositif OEM à modulation de largeur d'impulsion.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Un dispositif OEM à modulation de largeur d'impulsion endommagé
  • Un circuit ouvert dans la ligne de retour de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2557

Dernière modification: 06-JUIL-2010


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558

Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: SPN: 697 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au dispositif OEM à modulation de largeur d'impulsion. | Impossible de contrôler le dispositif OEM à modulation de largeur d'impulsion.
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK38 industriels
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK38 à propulsion de marine
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK50 et QSK60 industriels
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK50 à propulsion de marine
Circuit de pilote PWM auxiliaire 1 pour les moteurs QSK60 à propulsion de marine

Description de circuit

Un dispositif OEM à modulation de largeur d'impulsion utilise ce signal de l'ECM3 sur les moteurs QSK50 et QSK60 et de l'ECM2 sur les moteurs QSK38. Le circuit de retour utilise le retour de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur.

Emplacement de composant

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du dispositif OEM à modulation de largeur d'impulsion.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut être provoqué par ce qui suit :

  • Un dispositif OEM à modulation de largeur d'impulsion endommagé
  • Un cout-circuit à la masse sur la ligne de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2558

Dernière modification: 06-JUIL-2010


Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 261

Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 261 PID: SPN: 174 FMI: 16 VOYANT: Orange SRT: | Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température de carburant du moteur 1 indique que la température de carburant du moteur est au-dessus de la limite d'avertissement de protection du moteur. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température de carburant moteur 1 et la convertit en une valeur de température. La valeur de capteur de température de carburant moteur 1 est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de température de carburant de moteur 1 se trouve sur la tête de filtre de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Tous les capteurs de température

  • La résistance du capteur de température de carburant moteur 1 varie en fonction de la température. Si le capteur de température de carburant moteur 1 fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-261

Dernière modification: 06-JUIL-2010


Entrée auxiliaire 1 active - condition existante

CODE DE DEFAUT 2619

Entrée auxiliaire 1 active - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2619 PID: SPN: 701 FMI: 31 VOYANT: Orange SRT: | Entrée auxiliaire 1 active - condition existante. L'arrêt d'air est activé par un sur-régime moteur ou un arrêt d'urgence d'utilisateur. | Le moteur s'arrête si la fonction d'arrêt de protection du moteur est activée.
Arrêt d'air (commutateur OEM/sortie double) et circuit d'arrêt d'urgence

Description de circuit

Le circuit utilise le signal d'arrêt d'urgence OEM ou un sur-régime moteur pour activer l'arrêt d'air.

Emplacement de composant

Le bouton d'arrêt d'urgence se trouve sur la porte du panneau du boîtier d'interface client (CIB).

Informations techniques (Shop Talk)

Cela concerne les moteurs avec une ou plusieurs soupapes d'arrêt d'air fournies par l'OEM.

L'arrêt moteur utilise l'entrée de commutateur OEM pour l'arrêt d'urgence de l'air. Une fermeture de commutateur par l'arrêt d'urgence d'utilisateur ou un sur-régime moteur active l'arrêt d'air. Les causes de ce code de défaut sont :

  • Bouton-poussoir d'arrêt moteur poussé par l'opérateur.
  • Evénement d'arrêt de sur-régime commandé par l'ECM.
Se reporter à Dépistage du code de défaut t05-2619

Dernière modification: 23-JAN-2017


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: SPN: 174 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Tension de plus de 4,95 VCC détectée à la broche de signal de température de carburant moteur 1 du connecteur à 50 broches du faisceau moteur. | L'ECM règle une valeur par défaut pour la température de carburant. L'ECM ne prend aucune autre action.
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température de carburant du moteur. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension sur la broche de signal de température de carburant moteur 1. L'ECM s'attend à une tension entre 0,5 et 4,95 VCC. Si la tension est supérieure à 4,95 VCC, l'ECM enregistre le code de défaut 263.

Une tension supérieure à 4,95 VCC sur la broche de signal de température de carburant moteur 1 peut être provoquée par un circuit ouvert dans les fils de signal de température de carburant moteur 1 ou de retour de température de carburant moteur 1 (retour de capteur 1) ou des courts-circuits de tension sur les fils de signal de température de carburant moteur 1 ou de retour de température de carburant moteur 1 (retour de capteur 1), ou un capteur de température de carburant moteur 1 ouvert endommagé.

Emplacement de composant

Le capteur de température de carburant moteur 1 se trouve sur le côté gauche du moteur, sur la tête de filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Avant le dépistage du code de défaut 263, rechercher des défauts multiples.

Le capteur de température de carburant moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-263

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: SPN: 174 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de carburant moteur 1. | L'ECM règle une valeur par défaut pour la température de carburant. L'ECM ne prend aucune autre action.
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température d'alimentation de carburant moteur 1 est utilisé par l'ECM pour surveiller la température de carburant. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension sur la broche de signal de température de carburant moteur 1. L'ECM s'attend à une tension entre 0,5 et 4,5 VCC. Si la tension est inférieure à 0,21 VCC, l'ECM enregistre le code de défaut 265.

Une tension inférieure à 0,21 VCC sur la broche de signal de température de carburant 1 peut être provoquée par des courts-circuits à la masse sur les fils de signal de température de carburant moteur 1 ou de retour de température de carburant moteur 1 (retour de capteur 1) ou par une mise à la masse interne ou une détérioration du capteur de température de carburant moteur 1.

Emplacement de composant

Le capteur de température de carburant moteur 1 se trouve sur le côté gauche du moteur, sur la tête de filtre à carburant. 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de carburant moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 265, rechercher des codes de défauts multiples.

La résistance du capteur de température de carburant moteur 1 varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-265

Dernière modification: 06-JUIL-2010


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2651

Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2651 PID: SPN: 2433 FMI: 3 VOYANT: Maintenance SRT: | Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de capteur de température de gaz d'échappement de collecteur droit. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK38 de marine
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK50 de marine
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de collecteur droit surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur droit se trouve dans la pile d'échappement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le capteur de température de gaz d'échappement de collecteur droit mesure la température d'échappement dans la pile de rangée droite. Le capteur de température de gaz d'échappement de collecteur droit a une résistance de 6,2k ohms entre une alimentation 5 V et le fil de signal. Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
Se reporter à Dépistage du code de défaut t05-2651

Dernière modification: 06-JUIL-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2652

Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2652 PID: SPN: 2433 FMI: 4 VOYANT: Maintenance SRT: | Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension a été détectée dans le capteur de température de gaz d'échappement de collecteur droit. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK38 de marine
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK50 de marine
Circuit de capteur de température de gaz d'échappement de collecteur droit de moteur QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de collecteur droit surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur droit se trouve dans la pile d'échappement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le capteur de température de gaz d'échappement de collecteur droit mesure la température de gaz d'échappement dans la pile de rangée droite. Le capteur de température de gaz d'échappement de collecteur droit a une résistance de 6,2k ohms entre une alimentation 5 V et le fil de signal.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-2652

Dernière modification: 06-JUIL-2017


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2653

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2653 PID: SPN: 2433 FMI: 16 VOYANT: Orange SRT: | Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de gaz d'échappement sur le collecteur droit indique une température au-dessus du niveau d'avertissement. | Possibilité de fumée moteur et de détérioration du moteur.
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK38 de marine
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK50 de marine
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de collecteur droit de moteur surveille la température de gaz d'échappement dans la pile d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur droit de moteur se trouve dans la pile d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de collecteur droit de température de gaz d'échappement moteur mesure la température de gaz d'échappement moteur dans la pile de droite. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Détériorations de soupapes, segments, ou pistons
  • Température d'air d'admission élevée
  • Détérioration d'injecteur
  • Restriction du refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2653

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2654

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2654 PID: SPN: 2433 FMI: 0 VOYANT: Rouge SRT: | Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La température de gaz d'échappement mesurée dans le collecteur droit est supérieure aux niveaux critiques. | Possibilité de fumée moteur et de détérioration du moteur.
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK38
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK50
Capteur de température de gaz d'échappement de collecteur droit de moteur QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de collecteur droit de moteur surveille la température de gaz d'échappement dans la pile d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur droit de moteur se trouve dans la pile d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de collecteur droit de température de gaz d'échappement moteur mesure la température de gaz d'échappement moteur dans la pile de droite. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Détériorations de soupapes, segments, ou pistons
  • Température d'air d'admission élevée
  • Détérioration d'injecteur
  • Restriction du refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2654

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2655

Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2655 PID: SPN: 2434 FMI: 3 VOYANT: Maintenance SRT: | Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension a été détectée dans le circuit de capteur de température de gaz d'échappement de moteur de collecteur gauche. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK38 de marine
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK50 de marine
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de collecteur gauche surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur gauche se trouve dans la pile d'échappement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le capteur de température de gaz d'échappement de collecteur gauche mesure la température d'échappement dans la pile de rangée gauche. Le capteur de température de gaz d'échappement de collecteur gauche a une résistance de 6,2k ohms entre une alimentation 5 V et le fil de signal. Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
Se reporter à Dépistage du code de défaut t05-2655

Dernière modification: 06-JUIL-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2656

Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2656 PID: SPN: 2433 FMI: 4 VOYANT: Maintenance SRT: | Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension a été détectée dans le circuit de capteur de température de gaz d'échappement de moteur de collecteur gauche. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK38 de marine
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK50 de marine
Circuit de capteur de température de gaz d'échappement de collecteur gauche de moteur QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de collecteur gauche surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur gauche se trouve dans la pile d'échappement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le capteur de température de gaz d'échappement de collecteur gauche mesure la température de gaz d'échappement dans la pile de rangée gauche. Le capteur de température de gaz d'échappement de collecteur gauche a une résistance de 6,2k ohms entre une alimentation 5 V et le fil de signal.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-2656

Dernière modification: 06-JUIL-2017


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2657

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2657 PID: SPN: 2434 FMI: 16 VOYANT: Orange SRT: | Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de gaz d'échappement sur le collecteur gauche indique une température au-dessus du niveau d'avertissement. | Possibilité de fumée moteur et de détérioration du moteur.
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK38 de marine
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK50 de marine
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de collecteur gauche de moteur surveille la température de gaz d'échappement dans la pile d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur gauche de moteur se trouve dans la pile d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de collecteur gauche de température de gaz d'échappement moteur mesure la température de gaz d'échappement dans la pile d'échappement de collecteur gauche. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Détériorations de soupapes, segments, ou pistons
  • Température d'air d'admission élevée
  • Détérioration d'injecteur
  • Restriction du refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2657

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2658

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2658 PID: SPN: 2434 FMI: 0 VOYANT: Rouge SRT: | Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La température de gaz d'échappement mesurée dans le collecteur gauche est supérieure aux niveaux critiques. | Possibilité de fumée moteur et de détérioration du moteur.
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK38 de marine
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK50 de marine
Capteur de température de gaz d'échappement de collecteur gauche de moteur QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de collecteur gauche de moteur surveille la température de gaz d'échappement dans la pile d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de collecteur gauche de moteur se trouve dans la pile d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de collecteur gauche de température de gaz d'échappement moteur 2 mesure la température de gaz d'échappement dans la pile d'échappement de collecteur gauche. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le collecteur d'échappement ou le système d'échappement
  • Détériorations de soupapes, segments, ou pistons
  • Température d'air d'admission élevée
  • Détérioration d'injecteur
  • Restriction du refroidisseur secondaire
  • Fuites d'air de suralimentation
  • Surinjection
  • Sur-régime de turbocompresseur
  • Joints de turbocompresseur endommagés.
Se reporter à Dépistage du code de défaut t05-2658

Dernière modification: 23-JAN-2017


Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 266

Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 266 PID: SPN: 174 FMI: 0 VOYANT: Rouge SRT: | Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK38 industriels et de marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK50 à propulsion marine
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de carburant de moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température de carburant moteur et la convertit en une valeur de température. La valeur de température de carburant moteur est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de température de carburant moteur 1 se trouve sur le boîtier de filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Tous les capteurs de température

  • La résistance du capteur varie en fonction de la température. Si le capteur fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-266

Dernière modification: 06-JUIL-2010


Au moins un défaut le plus grave non acquitté - condition existante

CODE DE DEFAUT 2661

Au moins un défaut le plus grave non acquitté - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2661 PID: SPN: 629 FMI: 31 VOYANT: Rouge SRT: | Au moins un défaut le plus grave non acquitté - condition existante. | Aucune influence sur les performances
Défaut non acquitté

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Ce code de défaut survient parce que d'autres codes de défauts deviennent actifs ou inactifs. Le code de défaut 2661 reste actif jusqu'à ce qu'il soit réinitialisé par l'opérateur. Le code de défaut 2661 est conçu pour se plaquer sur d'autres codes de défauts qui sont devenus actifs ou inactifs. Le voyant reste allumé pour informer l'opérateur qu'un code de défaut a été généré. Le défaut n'a pas d'effet sur les performances du moteur.

Ce code de défaut est généré par des défauts de voyant rouge/arrêt. D'autres codes de défauts doivent être corrigés avant d'acquitter ce code de défaut, sinon ce code de défaut redevient actif après une durée étalonnée si d'autres codes de défauts sont toujours actifs.

Se reporter à Dépistage du code de défaut t05-2661

Dernière modification: 06-JUIL-2010


Au moins un défaut modérément grave non acquitté - condition existante

CODE DE DEFAUT 2662

Au moins un défaut modérément grave non acquitté - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2662 PID: SPN: 629 FMI: 31 VOYANT: Orange SRT: | Au moins un défaut modérément grave non acquitté - condition existante. | Aucune influence sur les performances
Défaut non acquitté

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Ce code de défaut survient parce que d'autres codes de défauts deviennent actifs ou inactifs. Le code de défaut 2662 reste actif jusqu'à ce qu'il soit réinitialisé par l'opérateur. Le code de défaut 2662 est conçu pour se plaquer sur d'autres codes de défauts qui sont devenus actifs ou inactifs. Le voyant reste allumé pour informer l'opérateur qu'un code de défaut a été généré. Le défaut n'a pas d'effet sur les performances du moteur.

Ce code de défaut est généré par des défauts de voyant rouge/arrêt. D'autres codes de défauts doivent être corrigés avant d'acquitter ce code de défaut, sinon ce code de défaut redevient actif après une durée étalonnée si d'autres codes de défauts sont toujours actifs.

Se reporter à Dépistage du code de défaut t05-2662

Dernière modification: 06-JUIL-2010


Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 2697

Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2697 PID: SPN: 558 FMI: 13/13 VOYANT: Maintenance SRT: | Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Hors étalonnage. La tension du circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur activé ou désactivé ne correspond pas à la position de la pédale d'accélérateur. | Le moteur ne fonction qu'au ralenti et passe à une autre entrée d'accélérateur éventuellement disponible.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK38 industriels
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK38 à propulsion de marine
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK50 et QSK60 industriels
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK50 et QSK60 à propulsion de marine
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de position de validation de ralenti par la pédale ou le levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de validation de ralenti par la position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale ou le levier d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) a un retour partagé avec d'autres commutateurs OEM.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans le manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut est enregistré lorsque le signal de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur et le signal de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur ne sont pas en accord avec le signal de position de pédale d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif.

Ce défaut reste actif jusqu'à ce que la pédale d'accélérateur soit entièrement enfoncée et relâchée.

Il est important de remarquer que, en diagnostiquant ce code de défaut, l'outil d'entretien électronique INSITE™ affiche la position d'accélérateur par défaut et non pas la position réelle de la pédale ou du levier d'accélérateur lorsque ce code de défaut est enregistré. Un multimètre numérique doit être utilisé pour lire la position de la pédale ou du levier d'accélérateur et non pas l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut sont :

  • La pédale d'accélérateur n'est pas correctement étalonnée
  • Capteur de position de la pédale d'accélérateur endommagé
  • Les deux commutateurs de validation de ralenti sont en désaccord avec la position de pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-2697

Dernière modification: 06-JUIL-2010


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'ensemble de pressurisation de pompe à carburant 1. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK60 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK60 de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. L'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage à modulation de largeur d'impulsion sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'ensemble de pressurisation de pompe à carburant 1. Les causes de ce code de défaut sont un court-circuit à la masse ou une basse résistance (la bobine de l'ensemble de pressurisation de pompe à carburant 1 est en court-circuit interne) dans le circuit de l'ensemble de pressurisation de pompe à carburant 1. Lorsqu'une intensité excessive ou un court-circuit est détecté, le pilote d'ECM sur l'ensemble de pressurisation de pompe à carburant 1 est désactivé pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs. Puisque les moteurs CM850 emploient une soupape d'évacuation mécanique à deux étages, des pannes de l'ensemble de pressurisation de pompe à carburant 1 engendrent un fonctionnement avec la soupape d'évacuation mécanique ouverte. Un fonctionnement prolongé avec la soupape d'évacuation mécanique ouverte peut endommager le clapet de détente de pression.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de défaut est ou a été intermittente.

Se reporter à Dépistage du code de défaut t05-271

Dernière modification: 06-JUIL-2010


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur l'ensemble de pressurisation de pompe à carburant 1. | Le moteur ne fonctionne pas ou il fonctionne mal.
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de groupes électrogènes
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK38 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK60 de marine
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit d'ensemble de pressurisation de pompe à carburant 1 pour les moteurs QSK60 de marine

Description de circuit

Le circuit d'ensemble de pressurisation de pompe à carburant 1 est un pilote à modulation de largeur d'impulsion auxiliaire 1 dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage de pilote à modulation de largeur d'impulsion auxiliaire 1 sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'ensemble de pressurisation de pompe à carburant 1. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Si le code de défaut est intermittent, rechercher attentivement des connecteurs desserrés, des broches corrodées, des broches pliées ou cassées, des broches repoussées ou écartées, de l'humidité dans ou sur le connecteur, des joints de connecteur manquants ou endommagés, des impuretés ou des débris dans ou sur la broche de connecteur, une coque de connecteur cassée, une détérioration d'isolation de fil, un connecteur de patte de verrouillage endommagé à l'ECM, l'ensemble de pressurisation de pompe à carburant 1 et le faisceau de câblage.

Se reporter à Dépistage du code de défaut t05-272

Dernière modification: 06-JUIL-2010


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 2727

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2727 PID: SPN: 1231 FMI: 9 VOYANT: Maintenance SRT: | Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal. | Le moteur manque de puissance ou cesse de fonctionner.
Circuit de réseau moteur 2 de liaison de données SAE J1939 des moteurs QSK38 industriels, de marine et de groupes électrogènes
Circuit de réseau moteur 2 de liaison de données SAE J1939 des moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

Le réseau moteur 2 de liaison de données SAE J1939 permet les communications entre l'ECM 3, l'ECM 2 et l'ECM 1 sur les moteurs QSK50 et QSK60. Le réseau moteur 2 de liaison de données SAE J1939 permet les communications entre l'ECM 1 et l'ECM 2 sur les moteurs QSK38. Des messages de compatibilité critiques et non critiques sont transmis entre les ECM sur le réseau moteur 2 de liaison de données SAE J1939.

Emplacement de composant

Les ECM se trouvent sur le côté système de carburant du moteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit dans le réseau moteur de faisceau de liaison de données SAE J1939 2
  • Résistances de terminaison endommagées sur le réseau moteur de faisceau de liaison de données SAE J1939 2.
Se reporter à Dépistage du code de défaut t05-2727.

Dernière modification: 28-SEP-2011


Cartouche vide de dispositif 1 d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2734

Cartouche vide de dispositif 1 d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2734 PID: SPN: 626 FMI: 17 VOYANT: Néant SRT: | Cartouche vide de dispositif 1 d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La bouteille d'éther pour la cartouche de dispositif 1 d'activation de démarrage (injection d'éther) est vide. | La cartouche de dispositif 1 d'activation de démarrage (injection d'éther) vide est désactivée.
Système de cartouche de dispositif 1 d'activation de démarrage (injection d'éther) pour les moteurs QSK38 industriels
Système de cartouche de dispositif 1 d'activation de démarrage (injection d'éther) pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement de la cartouche d'injection d'éther dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut se produit lorsque la cartouche d'injection d'éther est vide.

Se reporter à Dépistage du code de défaut t05-2734

Dernière modification: 06-JUIL-2010


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: SPN: 639 FMI: 9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas un message multiplexé d'une unité de commande électronique de véhicule OEM à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.
Configuration de multiplexage SAE J1939 des moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Configuration de multiplexage SAE J1939 des moteurs QSK60 de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Les ECM du moteur se trouvent sur la rangée gauche du moteur. Se reporter à la Procédure 100-002 pour l'emplacement détaillé des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, la VECU OEM ne transmet pas le message pour ce composant. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM. Il peut éventuellement être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-285

Dernière modification: 06-JUIL-2010


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: SPN: 639 FMI: 13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de configuration de multiplexage SAE J1939 pour moteurs QSK38
Circuit de configuration de multiplexage SAE J1939 des moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de configuration de multiplexage SAE J1939 des moteurs QSK38 de marine
Circuit de configuration de multiplexage SAE J1939 des moteurs QSK50 de marine
Circuit de configuration de multiplexage SAE J1939 des moteurs QSK60 de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM du moteur et utilisés pour commander le moteur. L'ECM et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Les ECM du moteur se trouvent sur la rangée gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Le code de défaut 286 ne peut devenir actif que si le module de commande électronique reçoit des données J1939 multiplexées, mais les données ne sont pas dans la plage prévue. Si le module reçoit ces données de l'équipement OEM, la liaison de données doit être bonne.

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'emplacement du câblage de la liaison de données J1939 et de la VECU OEM varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet un message indiquant que ce composant n'est pas disponible en multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 06-JUIL-2010


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de génération de puissance
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de liquide de refroidissement moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal de température de liquide de refroidissement moteur 1 et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale dans :

  • Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528
  • Manuel d'entretien QSK45 et QSK60, Bulletin 4021530.
Se reporter à Dépistage du code de défaut t05-2963

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température du collecteur d'admission 1 devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2964

Dernière modification: 06-JUIL-2010


Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3132

Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3132 PID: SPN: 1242 FMI: 16 VOYANT: Orange SRT: | Le code de défaut 327 est survenu au-delà de la limite étalonnée. | L'alimentation de carburant est détarée uniquement pour limiter la puissance à la puissance nominale appropriée.
ECM 850

Description de circuit

Le module de commande électronique (ECM) utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.

Emplacement de composant

L'ECM se trouve sur le côté de rangée gauche du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Le code de défaut 3132 s'enregistre après que le nombre de cas de code de défaut 327 a dépassé la limite étalonnée. Le code de défaut 327 est pour la fonction de limiteur de puissance adaptive. Cela sert à détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur. Le code de défaut est le plus souvent provoqué par une trop grande alimentation de carburant. Cela peut provoquer des températures d'échappement excessives, un régime de turbocompresseur excessif et des pressions de suralimentation excessives. L'ECM limite l'alimentation de carburant pour ramener ces relevés dans les plages normales.

Se reporter à Dépistage du code de défaut 3132.

Dernière modification: 17-AOUT-2010


Fault Code Path Selection

CODE DE DEFAUT 322
Fault Code Path Selection

Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc322qsk50-60
Le moteur est-il un QSK38 ? | Aller à fr05-fc322qsk38

Dernière modification: 26-FEV-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: SPN: 651 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 1 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 1 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 1 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 1, 3 et 5 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. 100-002.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-322

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: SPN: 651 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 1 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 1 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 1 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 1 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 1 et 15 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-322

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 323
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc323qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc323qsk50-60

Dernière modification: 05-FEV-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: SPN: 655 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 5 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 5 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 1, 3 et 5 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-323

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: SPN: 655 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 5 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 5 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 5 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs des cylindres 8, 16 et 5 partagent un seul commutateur de côté haut avec le même ECM. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-323

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fc-324
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc324qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc324qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: SPN: 653 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 3 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 3 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 1, 3 et 5 partagent un seul commutateur de côté haut dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-324

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: SPN: 653 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 3 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 3 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 3 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 3 et 13 partagent un seul commutateur de côté haut dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-324

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 325
Fault Code Path Selection

Le moteur est-il une application QSK38 ? | Aller à fr05-fc325qsk38
Le moteur est-il une application QSK50 ou QSK60 ? | Aller à fr05-fc325qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 6 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 6 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 2, 4 et 6 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-325

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 6 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 6 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 6 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 6, 7 et 14 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 2. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le pilote de solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un pilote de solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-325

Dernière modification: 06-JUIL-2010


Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 327

Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 327 PID: SPN: 183 FMI: 16 VOYANT: Orange SRT: | Fonction de limiteur de puissance adaptative - le moteur produit une puissance supérieure à la puissance nominale. | L'alimentation de carburant est détarée uniquement pour limiter la puissance à la puissance nominale appropriée.
Module de commande électronique

Description de circuit

Le module de commande électronique (ECM) utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.

Emplacement de composant

L'ECM se trouve sur le côté de rangée gauche du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour un emplacement détaillé de composant.

Informations techniques (Shop Talk)

Ce code de défaut est le plus souvent provoqué par une trop grande alimentation de carburant. Cela peut provoquer des températures d'échappement excessives, un régime de turbocompresseur excessif et des pressions de suralimentation excessives. L'ECM limite l'alimentation de carburant pour ramener ces relevés dans la plage normale. Le code de défaut 3132 est enregistré à la suite de comptes excessifs du code de défaut 327.

Se reporter à Dépistage du code de défaut t05-327

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 331
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc331qsk38
Le moteur est-il un moteur QSK50 ou QSK60 ? | Aller à fr05-fc331qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: SPN: 652 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 2 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 2 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 2, 4 et 6 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 1 et chaque injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-331

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: SPN: 652 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 2 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 2 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 2 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 2, 10 et 11 partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM 3 et chaque injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-331

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 332
Fault Code Path Selection

Le moteur est-il un QSK38 ? | Aller à fr05-fc332qsk38
Le moteur est-il un QSK50 ou QSK60 ? | Aller à fr05-fc332qsk50-60

Dernière modification: 22-JAN-2007


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332 (QSK38)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: SPN: 654 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 4 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 4 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs QSK38 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs QSK38 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs de marine QSK38

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Le moteur QSK38 a deux ECM. Chaque ECM a deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs pour les cylindres 4, 2 et 6 partagent un seul commutateur de côté haut dans l'ECM 1. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-332

Dernière modification: 06-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332 (QSK50 et QSK60)

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: SPN: 654 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit de pilote de solénoïde d'injecteur de cylindre 4 ou pas d'intensité détectée sur la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 ou les broches de retour de pilote de solénoïde d'injecteur de cylindre 4 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs QSK50 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs de marine QSK50
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs QSK60 industriels
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de pilote de solénoïde d'injecteur de cylindre 4 pour les moteurs de marine QSK60

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. L'ECM 1 a deux commutateurs de côté haut et quatre commutateurs de côté bas. L'ECM 2 et l'ECM 3 ont deux commutateurs de côté haut et six commutateurs de côté bas. Les injecteurs des cylindres 4, 12 et 9 partagent un seul commutateur de côté haut dans le même ECM. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans son ECM.

Emplacement de composant

Le faisceau moteur connecte les ECM à chaque injecteur. Les connecteurs de pilote de solénoïde d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistante de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres en dysfonctionnement.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM présentant une anomalie de fonctionnement.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-332

Dernière modification: 06-JUIL-2010


Incompatibilité de code d'étalonnage électronique - hors étalonnage

CODE DE DEFAUT 342

Incompatibilité de code d'étalonnage électronique - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 342 PID: 630 FMI: 13 VOYANT: Rouge SRT: | Incompatibilité de code d'étalonnage électronique - hors étalonnage. | Difficulté ou impossibilité de démarrage.
Module de commande électronique (ECM) des moteurs QSK38, QSK50 et QSK60.

Description de circuit

Les ECM communiquent par le biais du faisceau de câblage.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. L'ECM 2 est l'ECM du milieu et l'ECM 3 est à l'arrière. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'ECM 1 contient les informations de statut de l'ECM 2 et de l'ECM 3. L'ECM2 et l'ECM3 contient les informations de statut de l'ECM 1, pour permettre la récupération de re-étalonnage si l'ECM 1 est perdu. Lorsque le contact est mis, ce statut est réglé sur ECM2 et ECM3 pas accessible puis il est actualisé lorsque les messages de liaison de données d'ECM2 et d'ECM3 sont reçus. S'il y a une incompatibilité d'étalonnage de performance ou de communication entre l'ECM1, l'ECM2 ou l'ECM3, un défaut survient, ce qui peut exiger un réétalonnage des modules identifiés avec le défaut et l'adresse de source. Il concerne des incompatibilités d'étalonnages entre l'ECM1 et l'ECM2 ou l'ECM3 mais il ne concerne pas l'accessibilité. L'ECM1, l'ECM2 et l'ECM3 peuvent communiquer, mais quelque chose dans l'étalonnage de l'ECM2 ou l'ECM3 ne correspond pas à l'ECM1.

Causes possibles :

  • Etalonnage incorrect ou corrompu
  • ECM incorrect ou endommagé
  • Détérioration ou déconnexion de la résistance de terminaison privée.
Se reporter à Dépistage du code de défaut t05-342

Dernière modification: 06-JUIL-2010


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur ECM interne. | Aucun effet éventuel sur les performances ou grave détarage.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60

Description de circuit

Le module de commande électronique (ECM) CM850 est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Ce défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.
Se reporter à Dépistage du code de défaut t05-343

Dernière modification: 06-JUIL-2010


Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 349

Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: SPN: 191 FMI: 0/16 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le moteur fonctionne à un régime auxiliaire par défaut.
Circuit d'entrée de commande de régime externe des moteurs QSK45 et QSK60 industriels et de groupes électrogènes
Circuit d'entrée de commande de régime externe des moteurs QSK60 de marine

Description de circuit

Le signal d'entrée de commande de régime externe est acheminé vers le connecteur OEM. L'ECM reçoit l'entrée du connecteur OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'ECM utilise l'entrée de régulateur de régime auxiliaire et l'entrée d'accélérateur dans un calcul, avec les tables d'étalonnage (en fonction de l'application), pour déterminer l'injection nécessaire pour obtenir le régime d'arbre auxiliaire de sortie souhaité. Le code de défaut 349 est déclenché si le signal d'entrée de commande de régime externe dépasse la limite maximum définie en fonction de l'étalonnage.

Se reporter à Dépistage du code de défaut t05-349

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 351
Fault Code Path Selection

Le moteur utilise-t-il un ECM avec l'adresse source sa00 ? | Aller à fr05-fc351sa00
Le moteur utilise-t-il un ECM avec l'adresse source sa01 ? | Aller à fr05-fc351sa01
Le moteur utilise-t-il un ECM avec l'adresse source sa144 ? | Aller à fr05-fc351sa144

Dernière modification: 27-JUIL-2006


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351 (sa00)

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent - La tension de suralimentation d'injecteur mesurée par l'ECM est basse. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
Circuit de tension de batterie 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK38 de marine
Circuit de tension de batterie 1 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK50 de marine
Circuit de tension de batterie 1 pour les moteurs QSK60 de marine

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime/position de vilebrequin moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le moteur fonctionne, le signal de capteur de régime/position de vilebrequin moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce code de défaut devient actif lorsque le contact est coupé puis remis et il devient inactif lorsque le moteur fonctionne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351

Dernière modification: 06-JUIL-2010


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351 (sa01)

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent - La tension de suralimentation d'injecteur mesurée par l'ECM est basse. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
Circuit de tension de batterie 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK38 de marine
Circuit de tension de batterie 1 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK50 de marine
Circuit de tension de batterie 1 pour les moteurs QSK60 de marine

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime/position de vilebrequin moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le moteur fonctionne, le signal de capteur de régime/position de vilebrequin moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce code de défaut devient actif lorsque le contact est coupé puis remis et il devient inactif lorsque le moteur fonctionne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351

Dernière modification: 06-JUIL-2010


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351 (sa144)

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent - La tension de suralimentation d'injecteur mesurée par l'ECM est basse. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
Circuit de tension de batterie 1 pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK38 de marine
Circuit de tension de batterie 1 pour les moteurs QSK50 et QSK60 industriels et de groupes électrogènes
Circuit de tension de batterie 1 pour les moteurs QSK50 de marine
Circuit de tension de batterie 1 pour les moteurs QSK60 de marine

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime/position de vilebrequin moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le moteur fonctionne, le signal de capteur de régime/position de vilebrequin moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce code de défaut devient actif lorsque le contact est coupé puis remis et il devient inactif lorsque le moteur fonctionne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 352
Fault Code Path Selection

Le moteur est-il utilisé dans une application industrielle ou de marine avec l'adresse source sa00 ? | Aller à fr05-fc352indsa00
Le moteur est-il utilisé dans une application industrielle avec l'adresse source sa01 ? | Aller à fr05-fc352indsa01
Le moteur est-il utilisé dans une application industrielle avec l'adresse source sa144 ? | Aller à fr05-fc352indsa144
Le moteur est-il utilisé dans une application de génération de puissance ? | Aller à fr05-fc352pg

Dernière modification: 27-FEV-2007


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352sa00 (Industriel et Marine)

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs industriels QSK38
Circuit d'alimentation de capteur 1 pour les moteurs QSK38 de marine
Circuit d'alimentation de capteur 1 pour les moteurs industriels QSK50
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 à propulsion de marine avec C Command
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 à propulsion de marine avec C Command Elite et avec C Command Elite Plus
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 auxiliaires de marine avec C Command
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 auxiliaires de marine avec C Command Elite et avec C Command Elite Plus
Circuit d'alimentation de capteur 1 pour les moteurs industriels QSK60
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 auxiliaires de marine avec C Command
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 à propulsion de marine avec C Command Elite et avec C Command Elite Plus

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC au capteur de pression de galerie d'huile moteur, au capteur de pression de bloc-moteur, et au capteur de pression de liquide de refroidissement moteur sur le faisceau moteur. Cette alimentation 5 VCC alimente également le capteur de niveau de liquide de refroidissement 1, le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression auxiliaire.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352sa01 (Industriel)

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 industriels
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 industriels
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 de marine

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM 2 fournit une alimentation de 5 VCC au convertisseur de capteur de température de gaz d'échappement situé sur le côté arrière droit du moteur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un convertisseur de capteur de température de gaz d'échappement endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352sa144 (Industriel)

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM 1 fournit une alimentation de 5 VCC au convertisseur de capteur de température de gaz d'échappement situé sur le côté arrière gauche du moteur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un convertisseur de capteur de température de gaz d'échappement endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352 (PG)

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 de groupes électrogènes

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC au capteur de pression de galerie d'huile moteur, au capteur de pression de bloc-moteur, et au capteur de pression de liquide de refroidissement moteur sur le faisceau moteur. Cette alimentation 5 VCC alimente également le capteur de niveau de liquide de refroidissement 1 et la contrainte de régulation de régime/charge de générateur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 06-JUIL-2010


Circuit de potentiomètre de réglage de statisme - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3696

Circuit de potentiomètre de réglage de statisme - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3696 PID: SPN: 4183 FMI: 4 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de statisme - tension en dessous de la normale ou court-circuit à source basse. | Le potentiomètre de réglage de statisme passe à la valeur par défaut.
Circuit de potentiomètre de réglage de statisme - Moteurs de groupes électrogènes QSK38
Circuit de potentiomètre de réglage de statisme - Moteurs marines auxiliaires QSK38 avec système de panneau C Command
Circuit de potentiomètre de réglage de statisme - Moteurs marines auxiliaires QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de potentiomètre de réglage de statisme - Moteurs de groupes électrogènes QSK50 et QSK60
Circuit de potentiomètre de réglage de statisme - Moteurs marines auxiliaires QSK50 et QSK60 avec système de panneau C Command
Circuit de potentiomètre de réglage de statisme - Moteurs marines auxiliaires QSK50 et QSK60 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le potentiomètre de réglage de statisme est utilisé pour réguler le statisme moteur.

Emplacement de composant

Le potentiomètre de réglage de statisme se trouve sur le panneau de commande du générateur. Se reporter au manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles du code de défaut incluent :

  • Circuit ouvert ou court-circuit à la masse du fil de SIGNAL
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-3696.

Dernière modification: 31-JUIL-2015


Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

CODE DE DEFAUT 3722

Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3722 PID: SPN: FMI: VOYANT: Maintenance SRT: | Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante. Déséquilibre de rangée de pression de collecteur d'admission - données erratiques, intermittentes ou incorrectes - niveau le plus grave. | Arrêt ou détarage du moteur.
Génération de puissance QSK50 CM2150 avec la surveillance avancée de moteur - circuit de capteur de pression de collecteur d'admission 1
Génération de puissance QSK50 CM2150 avec la surveillance avancée de moteur - circuits de capteur de pression de collecteur d'admission 2

Description de circuit

Les capteurs de pression de collecteur d'admission 1 et 2 surveillent la pression d'air du collecteur d'admission et transmettent les informations au module de commande moteur (ECM) à travers le faisceau moteur. L'ECM calcule une pression différentielle entre la rangée gauche et la rangée droite en fonction de ces informations.

Emplacement de composant

Les capteurs de pression de collecteur d'admission 1 se trouvent dans le collecteur d'admission d'air avant des rangées gauche et droite.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis pour l'ECM.

Conditions de réglage des codes de défauts

  • Si la différence de pression de suralimentation entre les capteurs de pression de collecteur d'admission des rangées gauche et droite dépasse une valeur étalonnée pendant une durée étalonnée, le défaut est activé.

Action prise lorsque le code de défaut est actif

  • N/A

Conditions pour effacer le code de défaut

  • N/A

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Restriction de filtres d'admission d'air
  • Fuite de suralimentation de système d'air d'admission
  • Soupape de coupure d'air d'admission fermée
  • Problème avec l'un des turbocompresseurs
  • Dysfonctionnement de multiples injecteurs sur une rangée.
Se reporter à Dépistage du code de défaut t05-3722.

Dernière modification: 19-MAI-2015


Fault Code Path Selection

CODE DE DEFAUT 386
Fault Code Path Selection

Le moteur est-il utilisé dans une application industrielle ou de marine avec l'adresse source sa00 ? | Aller à fr05-fc386indsa00
Le moteur est-il utilisé dans une application industrielle avec l'adresse source sa01 ? | Aller à fr05-fc386indsa01
Le moteur est-il utilisé dans une application industrielle avec l'adresse source sa144 ? | Aller à fr05-fc386indsa144
Le moteur est-il utilisé dans une application de génération de puissance ? | Aller à fr05-fc386pg

Dernière modification: 26-FEV-2007


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386sa00 (Industriel et Marine)

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: SPN: 3509 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs industriels QSK38
Circuit d'alimentation de capteur 1 pour les moteurs QSK38 de marine
Circuit d'alimentation de capteur 1 pour les moteurs industriels QSK50
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 auxiliaires de marine avec système de panneau C Command
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 auxiliaires de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 industriels
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC au capteur de pression de galerie d'huile moteur, au capteur de pression de bloc-moteur, et au capteur de pression de liquide de refroidissement moteur sur le faisceau moteur. Cette alimentation 5 VCC alimente également le capteur de niveau de liquide de refroidissement 1, le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression auxiliaire.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur le fil de carter peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une alimentation électrique ECM endommagée.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386sa01 (Industriel)

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: SPN: 3509 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 industriels
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 industriels
Circuit d'alimentation de capteur 1 pour moteurs QSK60 de marine

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM 2 fournit une alimentation de 5 VCC au convertisseur de capteur de température de gaz d'échappement situé sur le côté arrière droit du moteur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur la ligne de capteur peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une alimentation électrique ECM endommagée.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386sa144 (Industriel)

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: SPN: 3509 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM 1 fournit une alimentation de 5 VCC au convertisseur de capteur de température de gaz d'échappement situé sur le côté arrière gauche du moteur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur le fil de capteur peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une alimentation électrique ECM endommagée.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 06-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386 (PG)

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: SPN: 3509 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 1. | Perte de certaines fonctionnalités de capteur.
Circuit d'alimentation de capteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit d'alimentation de capteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit d'alimentation de capteur 1 pour les moteurs QSK60 de groupes électrogènes

Description de circuit

La tension d'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC au capteur de pression de galerie d'huile moteur, au capteur de pression de bloc-moteur, et au capteur de pression de liquide de refroidissement moteur sur le faisceau moteur. Cette alimentation 5 VCC alimente également le capteur de niveau de liquide de refroidissement et la contrainte de régulation de régime/charge de générateur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur la ligne de capteur peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une alimentation électrique ECM endommagée.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 06-JUIL-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de pression de galerie d'huile moteur 1 indique que la pression d'huile moteur est sous la limite critique de protection moteur. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.
Capteur de pression de galerie d'huile moteur 1 des moteurs QSK50 industriels
Capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 industriels
Capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Capteur de pression de galerie d'huile moteur 1 pour les moteurs QSK60 de groupes électrogènes
Capteur de pression de galerie d'huile moteur 1 des moteurs QSK60 de marine

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur 1 se trouve sur la tête de filtre à huile du moteur QSK50. Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du moteur sur le carter volant du moteur QSK60. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Un défaut partiel avec l'un des autres capteurs du circuit peut provoquer des codes de défauts erronés pour d'autres capteurs dans le circuit. S'il est confirmé que le capteur de pression de galerie d'huile 1 fonctionne correctement et que la pression d'huile est adéquate en utilisant une jauge mécanique, vérifier si les autres capteurs dans le circuit partagé fonctionnent correctement.

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Un défaut avec l'un des autres capteurs dans le circuit partagé.
Se reporter à Dépistage du code de défaut t05-415

Dernière modification: 06-JUIL-2010


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La présence d'eau dans le filtre à carburant a été détectée. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK38 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK38 de groupes électrogènes et de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 de marine
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 industriels
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de présence d'eau dans le carburant pour les moteurs QSK60 de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré dans le carter de filtre à carburant de premier étage à distance du moteur. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-418

Dernière modification: 12-OCT-2011


Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

CODE DE DEFAUT 419

Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 419 PID: SPN: FMI: VOYANT: Orange SRT: | Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante. Déséquilibre de rangée de pression de collecteur d'admission - données erratiques, intermittentes ou incorrectes - niveau modéré. | Arrêt ou détarage du moteur.
Génération de puissance QSK50 CM2150 avec la surveillance avancée de moteur - circuit de capteur de pression de collecteur d'admission 1
Génération de puissance QSK50 CM2150 avec la surveillance avancée de moteur - circuits de capteur de pression de collecteur d'admission 2

Description de circuit

Les capteurs de pression de collecteur d'admission 1 et 2 surveillent la pression d'air du collecteur d'admission et transmettent les informations au module de commande moteur (ECM) à travers le faisceau moteur. L'ECM calcule une pression différentielle entre la rangée gauche et la rangée droite en fonction de ces informations.

Emplacement de composant

Les capteurs de pression du collecteur d'admission se trouvent dans le collecteur d'admission d'air, vers l'avant du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis pour l'ECM.

Conditions de réglage des codes de défauts

Si la différence de pression de suralimentation entre les capteurs de pression de collecteur d'admission des rangées gauche et droite dépasse une valeur étalonnée pendant une durée étalonnée, le défaut est activé.

Action prise lorsque le code de défaut est actif

  • N/A

Conditions pour effacer le code de défaut

  • N/A

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles du code de défaut incluent :

  • Restriction de filtres d'admission d'air
  • Températures d'admission de compresseur élevées
  • Problème avec l'un des turbocompresseurs
  • Soupape de coupure d'air d'admission fermée.
Se reporter à Dépistage du code de défaut t05-419.

Dernière modification: 19-MAI-2015


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'huile moteur 1 indique que la température d'huile moteur est au-dessus de la limite d'avertissement de protection du moteur. | Détarage de couple basé sur la gravité.
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 industriels
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 industriels et de marine
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 industriels et de groupes électrogènes
Circuit de capteur de température d'huile moteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température d'huile moteur 1 est utilisé par l'ECM pour surveiller la température de l'huile moteur. L'ECM surveille la tension sur la broche de signal de température d'huile moteur 1 et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide d'huile moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température d'huile moteur 1 se trouve dans l'adaptateur de carter d'huile sur la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut indique que la température d'huile moteur a dépassé les limites de protection du moteur pour la température d'huile moteur haute. Se reporter à l'arborescence de diagnostic de symptômes Température d'huile moteur supérieure à la normale dans le manuel d'entretien. Moteurs QSK45 et QSK60, Bulletin 4021530 ou le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528.

Se reporter à Dépistage du code de défaut t05-421

Dernière modification: 06-JUIL-2010


Liaison de données SAE J1939 N° 1 - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 426

Liaison de données SAE J1939 N° 1 - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: SPN: 639 FMI: 2 VOYANT: Néant SRT: | Liaison de données SAE J1939 N° 1 - Données erratiques, intermittentes ou incorrectes. La communication entre l'ECM et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs de liaison de données SAE J1939 risquent de ne pas fonctionner.
Circuit de liaison de données SAE J1939 - Groupes électrogènes

Description de circuit

Les dispositifs comme l'ECM du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Le câblage de la liaison de données SAE J1939 et les dispositifs de liaison de données SAE J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce code de défaut existe uniquement dans les applications de génération de puissance utilisant des entrées multiplexées, et il deviendra actif seulement si l'ECM arrête de recevoir les informations de polarisation de vitesse, de fréquence alternative ou de ralenti/nominal provenant du contrôleur de groupe électrogène sur la liaison de données.

Se reporter à Dépistage du code de défaut t05-426

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 431
Fault Code Path Selection

Une pédale d'accélérateur de commutateur de capteur intégré (ISS) est-elle utilisée ? | Aller à fr05-fc431iss
Une pédale d'accélérateur de commutateur de capteur non intégré (NISS) est-elle utilisée ? | Aller à fr05-fc431niss

Dernière modification: 04-JAN-2006


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (ISS)

Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les fils de signal d'activation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur et de signal de désactivation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK38 industriels
Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK38 à propulsion marine
Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK50 et QSK60 industriels
Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur pour les moteurs QSK50 et QSK60 à propulsion marine

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur est relâché (au ralenti) ou enfoncé (hors ralenti). Le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur a un retour partagé avec d'autres commutateurs OEM en cabine.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de validation de ralenti par la pédale ou le levier d'accélérateur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur ou sur le circuit de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur, une connexion desserrée, un ensemble de pédale d'accélérateur non étalonné ou un commutateur de validation de ralenti par la pédale ou le levier d'accélérateur mal câblé.

Le commutateur de capteur intégré a une spécification de résistance interne (125 ohms) différente de celle du commutateur de capteur non intégré.

Pour installer un nouvel ensemble de validation de ralenti par la pédale ou le levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale 3 fois.

Se reporter à Dépistage du code de défaut t05-431

Dernière modification: 06-JUIL-2010


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (NISS)

Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les fils de signal d'activation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur et de signal de désactivation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 industriels
Commutateur de circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK38 à propulsion marine
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 industriels
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs QSK50 et QSK60 à propulsion marine

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur est relâché (au ralenti) ou enfoncé (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.

Emplacement de composant

Le commutateur de capteur non intégré se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti par la pédale ou le levier d'accélérateur.

Le commutateur de capteur non intégré a une spécification de résistance interne (10 ohms) différente de celle du commutateur de capteur intégré.

Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact puis enfoncer complètement et relâcher complètement la pédale ou le levier 3 fois.

Se reporter à Dépistage du code de défaut t05-431

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 441
Fault Code Path Selection

L'adresse de source est-elle 00 ? | Aller à fr05-fc441sa00
L'adresse de source est-elle 01 ? | Aller à fr05-fc441sa01
L'adresse de source est-elle 144 ? | Aller à fr05-fc441sa144

Dernière modification: 05-FEV-2007


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441 (sa00)

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
Alimentation de batterie non commutée pour les moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau et l'ECM. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. L'ECM 2 est l'ECM du milieu et l'ECM 3 est à l'arrière. Les ECM sont connectés à la batterie par le faisceau OEM et le faisceau moteur. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend au-dessous du niveau de tension de système minimum.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de tension de batterie 1 de l'ECM provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 06-JUIL-2010


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441 (sa01)

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
Alimentation de batterie non commutée pour les moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau et l'ECM. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. L'ECM 2 est l'ECM du milieu et l'ECM 3 est à l'arrière. Les ECM sont connectés à la batterie par le faisceau OEM et le faisceau moteur. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend au-dessous du niveau de tension de système minimum.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de tension de batterie 1 de l'ECM provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 06-JUIL-2010


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441 (sa144)

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
Alimentation de batterie non commutée pour les moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau et l'ECM. L'ECM reçoit l'entrée de batterie commutée à travers le fil d'allumage lorsque la clé de contact est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. L'ECM 2 est l'ECM du milieu et l'ECM 3 est à l'arrière. Les ECM sont connectés à la batterie par le faisceau OEM et le faisceau moteur. Cette liaison directe assure une alimentation électrique constante des ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend au-dessous du niveau de tension de système minimum.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de tension de batterie 1 de l'ECM provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 06-JUIL-2010


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
Circuit de tension de batterie 1 pour les moteurs QSK50 et QSK60 industriels, de marine et de groupes électrogènes

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 10 A pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie 1 sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

Les moteurs QSK50 et QSK60 ont chacun 3 ECM. Les ECM se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. Les moteurs QSK38 ont uniquement 2 ECM. Les ECM des moteurs QSK38 se trouvent sur le côté gauche (pompe à carburant) du moteur. L'ECM 1 est l'ECM le plus à l'avant. L'ECM 2 est l'ECM le plus à l'arrière. L'ECM 2 est l'ECM du milieu et l'ECM 3 est à l'arrière. Les ECM sont raccordés à la batterie par le faisceau moteur et le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque la tension de batterie 1 ECM dépasse 36 VCC. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut t05-442

Dernière modification: 06-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: SPN: 157 FMI: 0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM détecte que la pression de rail de dosage d'injecteur 1 a dépassé la soupape de détente de haute pression. | Bruit d'injection de carburant.
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 industriels
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 de marine

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de rail de dosage d'injecteur 1 et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de rail de dosage d'injecteur 1. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1.

Le clapet de détente de haute pression est réglé pour se déclencher à 1950 bars [28 282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13 053 et 18 854 psi].

REMARQUE : La soupape d'évacuation mécanique n'a pas sauté.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté gauche du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Remplacer la soupape d'évacuation mécanique de haute pression même si le défaut disparaît.

Se reporter à Dépistage du code de défaut t05-449

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de rail de dosage d'injecteur 1. | Détarage de puissance et/ou de vitesse.
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 industriels
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'accumulateur de pompe à carburant. Le capteur reçoit 5 VCC de l'ECM et il est mis à la masse par une broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2). Une troisième broche est la broche de signal de pression de rail de dosage d'injecteur 1. La broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) sont partagées avec d'autres dispositifs sur le moteur.

Emplacement de composant

Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'accumulateur de pompe à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif s'il y a un circuit ouvert sur l'une des 3 broches (alimentation 5 VCC, signal ou retour) qui connectent le capteur de pression de rail de dosage d'injecteur 1 ou l'ECM au faisceau de câblage. Ce défaut est également actif si le fil de signal de pression de rail de dosage d'injecteur 1 est court-circuité sur une source de tension. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Tension (5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 VCC
  • Circuit ouvert sur le fil de retour.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-451

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: SPN: 157 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de dosage d'injecteur de rail 1. | Détarage de puissance et/ou de vitesse.
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 industriels
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de rail de dosage d'injecteur 1 pour les moteurs QSK38 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 de marine
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de rail de dosage d'injecteur 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'accumulateur de pompe à carburant. Le capteur reçoit 5 VCC de l'ECM et il est mis à la masse par une broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2). Une troisième broche est la broche de signal de pression de rail de dosage d'injecteur 1. La broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) sont partagées avec d'autres dispositifs sur le moteur.

Emplacement de composant

Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'accumulateur de pompe à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le contact est mis et la broche de signal de l'ECM est trop basse. Cela peut être provoqué par un court-circuit à la masse sur le fil de signal d'alimentation 5 V de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) ou de rail de dosage d'injecteur 1. Ce défaut devient également actif si un dispositif alimenté par l'alimentation électrique VCC commune est court-circuité à la masse. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Autres composants ; tout composant connecté à l'alimentation électrique commune est court-circuité à la masse
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-452

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: SPN: 105 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Température de collecteur d'admission 1 au-dessus de la limite de protection du moteur. | Pour applications industrielles : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Pour applications de groupes électrogènes : En fonction des étalonnages. Arrêt moteur possible. Pour applications marines : En fonction des étalonnages. Arrêt moteur possible.
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK38 de marine
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 de marine
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la Procédure 100-002 pour l'emplacement de composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le refroidisseur secondaire
  • Restriction de liquide de refroidissement sur le refroidisseur secondaire
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Flux d'eau de mer restreint à travers l'échangeur thermique sur les applications marines.
Se reporter à Dépistage du code de défaut t05-488

Dernière modification: 06-JUIL-2010


Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 489

Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: SPN: 191 FMI: 18 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal d'entrée de commande de régime externe indique que la fréquence est inférieure à un seuil dépendant de l'étalonnage. | L'ECM change le régime moteur à un point de consigne dépendant de l'étalonnage.
Circuit d'entrée de commande de régime externe pour les moteurs QSK38 industriels et de marine
Circuit d'entrée de commande de régime externe pour les moteurs QSK38 à propulsion marine avec système de panneau C Command
Circuit d'entrée de commande de régime externe pour les moteurs QSK38 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'entrée de commande de régime externe pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée de commande de régime externe pour les moteurs QSK50 et QSK60 à propulsion marine avec système de panneau C Command
Circuit d'entrée de commande de régime externe pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus

Description de circuit

L'entrée de commande de vitesse externe est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Il est envoyé à l'ECM et il sert à contrôler le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le régulateur d'arbre de sortie de transmission commande le régime moteur sur la base d'un régime ou pression auxiliaire mesuré.

Se reporter à Dépistage du code de défaut t05-489

Dernière modification: 06-JUIL-2010


Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 497

Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: SPN: 1377 FMI: 2 VOYANT: Orange SRT: | Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes | La fonction de commutateur de synchronisation d'unités multiples est désactivée.
Commutateur de synchronisation de multiples unités pour les moteurs QSK38 industriels
Commutateur de synchronisation de multiples unités pour les moteurs QSK38 à propulsion de marine avec système de panneau C Command Elite et C Command Elite Plus
Commutateur de synchronisation de multiples unités pour les moteurs QSK50 et QSK60 industriels
Commutateur de synchronisation de multiples unités pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command
Commutateur de synchronisation de multiples unités pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command Elite et C Command Elite Plus
Commutateur de synchronisation d'unités multiples pour les moteurs QSK60 de marine

Description de circuit

Le commutateur de synchronisation d'unités multiples utilise un commutateur complémentaire pour fournir deux signaux opposés dans l'ECM.

Emplacement de composant

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut survient lorsque les deux commutateurs ont le même état, c'est-à-dire qu'ils sont tous les deux ouverts ou tous les deux fermés. Vérifier si les commutateurs sont dans des états différents avant de diagnostiquer ce défaut.

Se reporter à Dépistage du code de défaut t05-497

Dernière modification: 06-JUIL-2010


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527

Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: SPN: 702 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. La broche de signal d'entrée/sortie auxiliaire 2 du faisceau moteur indique un circuit ouvert ou un court-circuit. | L'ECM ne prend aucune action.
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK38 industriels
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK38 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK50 industriels
Circuit d'entrée/sortie auxiliaire 2 pour les moteurs QSK60 de marine

Description de circuit

L'ECM fournit un signal au circuit de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de circuit câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le pilote de circuit de commande de sortie est un dispositif OEM et l'emplacement du pilote de circuit dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-527

Dernière modification: 06-JUIL-2010


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529

Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: SPN: 703 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. La broche de signal d'entrée/sortie auxiliaire 3 du faisceau moteur indique un circuit ouvert ou un court-circuit. | L'ECM ne prend aucune action.
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK38 industriels
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK38 à propulsion marine avec système de panneau C Command
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK38 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK50 et QSK60 industriels
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK50 à propulsion marine avec système de panneau C Command
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK50 à propulsion de marine avec système de panneau C Command Elite et avec système de panneau C Command Elite Plus
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK50 industriels
Circuit d'entrée/sortie auxiliaire 3 pour les moteurs QSK60 de marine

Description de circuit

L'ECM fournit un signal au circuit de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de circuit câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le pilote de circuit de commande de sortie est un dispositif OEM et l'emplacement du circuit dépend de l'OEM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 529 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-529

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 546

Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: SPN: 94 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute. | L'ECM ne prend pas d'action.
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression d'alimentation de carburant partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 546, rechercher des codes de défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-546

Dernière modification: 06-JUIL-2010


Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 547

Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: SPN: 94 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse. | L'ECM ne prend pas d'action.
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 industriels et de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK38 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 de marine
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 industriels
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression d'alimentation de carburant pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression d'alimentation de carburant partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 547, rechercher des codes de défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-547

Dernière modification: 06-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: SPN: 101 FMI: 0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Passage au détarage complet en 20 secondes.
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK38 de marine
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 industriels et de marine
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 industriels
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de pression de bloc-moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de pression de bloc-moteur est utilisé par l'ECM pour surveiller la pression de bloc-moteur. L'ECM surveille la tension sur la broche de signal de pression de bloc-moteur et la convertit en une valeur de pression. La valeur de pression de bloc-moteur est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur QSK38 se trouve dans la rangée droite sous le cylindre N° 3. Le capteur de pression de bloc-moteur QSK60 se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur QSK50 se trouve dans un couvercle de trou de main de rangée droite, sous le cylindre N° 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur est utilisé dans la partie de protection moteur de l'étalonnage. Lorsque l'ECM détecte que la pression de bloc-moteur est supérieure à la limite de protection moteur dans l'étalonnage pendant au moins 5 secondes, il enregistre le code de défaut 556 et allume un voyant rouge indiquant que le moteur peut être arrêté.

Les causes possibles de ce code de défaut incluent :

  • Segments endommagés
  • Niveau d'huile trop haut
  • Joints de turbocompresseur endommagés
  • Cylindre de puissance endommagé
  • Segments de compresseur d'air endommagés.

Confirmer que les tubes et reniflards de bloc-moteur ne sont pas bouchés.

Se reporter à Dépistage du code de défaut t05-556

Dernière modification: 06-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était inférieure à la pression commandée. | Manque de puissance, arrêt possible ou démarrage impossible.
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK50 industriels
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK60 industriels
Circuit de pression de rail de dosage d'injecteur 1 - Moteurs de groupes électrogènes QSK50 et QSK60
Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs QSK60 de marine

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de rail de dosage d'injecteur 1 et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de rail de dosage d'injecteur 1. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution avant sur la rangée gauche du moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Restriction d'entrée de carburant
  • Obstruction de filtre à carburant
  • Faible sortie de pompe giratoire
  • Accrochage ou fuite de régulateur de pression de pompe giratoire
  • Déclin de capacité de pompe à haute pression
  • Fuites de soupape d'évacuation mécanique sur drain
  • La soupape d'évacuation mécanique s'ouvre à basse pression
  • Fuite de la paroi intérieure de la conduite d'alimentation d'injecteur à haute pression
  • Fuite d'ensemble de pressurisation de pompe à carburant
  • Incompatibilité entre le numéro de pièce d'ensemble de pressurisation de pompe à carburant (FPPA) et le code d'étalonnage ECM.
Se reporter à Dépistage du code de défaut t05-559.

Dernière modification: 16-AOUT-2013


Arrêt de sortie double commandée auxiliaire - instructions spéciales

CODE DE DEFAUT 599

Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: SPN: 640 FMI: 14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite de protection du moteur a été dépassée pour les limites étalonnées. | Le moteur s'arrête.
Arrêt de sortie double à régulation auxiliaire

Description de circuit

L'ECM reçoit les entrées surveillées de divers capteurs sur le moteur et d'entrées OEM. Si les paramètres dépassent une limite étalonnée, le code de défaut 599 devient actif et le moteur s'arrête.

Emplacement de composant

Les étalonnages sont chargés dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnée. Les déclenchements de l'arrêt varient avec l'OEM. Les paramètres qui peuvent être utilisés pour la fonction de sorties doubles sont les suivants :

  • Régime moteur
  • Commande de carburant
  • Pression de suralimentation
  • Entrée de régime auxiliaire
  • Pression d'huile
  • Température de liquide de refroidissement
  • La température du carburant
  • Commande d'accélérateur
  • Température OEM
  • Pression OEM
  • Commutateur fourni par OEM
  • Statut ISC 2
  • Température du collecteur d'admission
  • Tension de batterie
  • Couple moteur.
Se reporter à Dépistage du code de défaut t05-599

Dernière modification: 06-JUIL-2010


Arrêt à chaud du moteur - condition existante

CODE DE DEFAUT 611

Arrêt à chaud du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 611 PID: SPN: 1383 FMI: 31 VOYANT: Néant SRT: | Arrêt à chaud du moteur - condition existante. Le moteur a été arrêté avec la clef de contact avant le refroidissement correct du moteur, ce qui a généré un facteur de charge supérieur au seuil maximum d'arrêt. | L'ECM ne prend aucune action. Perte possible de performance. Une détérioration possible du moteur peut se produire. Le code de défaut est enregistré.
Module de commande électronique (ECM) CM850 des moteurs QSK38, QSK50 et QSK60

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

Les ECM se trouvent sur le côté pompe à carburant du moteur. Le QSK38 a deux ECM. Le QSK50 et le QSK60 ont chacun 3 ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Se reporter à Dépistage du code de défaut t05-611

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 621
Fault Code Path Selection

Le moteur est-il une application QSK38 ou QSK50 marine ? | Aller à fr05-fc621qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc621qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc621thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 621 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 621 PID: SPN: 1323 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 1 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 1 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-621

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 621 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 621 PID: SPN: 1323 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 1 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-621

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 621 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 621 PID: SPN: 1323 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le faisceau moteur et s'étend entre la culasse N° 1 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-621

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 622
Fault Code Path Selection

Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc622qsk50-60ind
Le moteur est-il une application QSK38 ou QSK50 marine ? | Aller à fr05-fc622qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc622thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 622 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 622 PID: SPN: 1325 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 3 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-622

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 622 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 622 PID: SPN: FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement et de la culasse 3.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détériorations de soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-622

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 622 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 622 PID: SPN: 1326 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 3 de moteur QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le faisceau moteur et s'étend entre la culasse N° 3 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-622

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 623
Fault Code Path Selection

Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc623qsk50-60ind
Le moteur est-il une application QSK38 ou QSK50 marine ? | Aller à fr05-fc623qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc623thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 623 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 623 PID: SPN: 1327 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 5 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 5 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-623

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 623 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 623 PID: SPN: 1327 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 5 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-623

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 623 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 623 PID: SPN: 1327 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 5 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le faisceau moteur et s'étend entre la culasse N° 5 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-623

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 624
Fault Code Path Selection

Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc624qsk50-60ind
Le moteur est-il une application QSK38 ou QSK50 marine ? | Aller à fr05-fc624qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc624thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 624 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 624 PID: SPN: 1329 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement
Circuit de capteur de température de gaz d'échappement de cylindre 7 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 7 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 7 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-624

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 624 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 624 PID: SPN: 1329 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 7 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-624

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 624 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 624 PID: SPN: 1329 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le faisceau moteur et s'étend entre la culasse N° 7 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-624.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 625
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc625qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc625qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc625thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 625 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 625 PID: SPN: 1331 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 9 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 9 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement du cylindre 9. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-625.

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 625 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 625 PID: SPN: 1331 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 9 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement du cylindre 9. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-625.

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 625 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 625 PID: SPN: 1331 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le faisceau moteur et s'étend entre la culasse N° 9 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement du cylindre 9. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Les températures d'échappement ne sont pas stabilisées pendant au moins 3 minutes
  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Diagnostic du code de défaut t05-625 thermistor.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 626
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc626qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc626qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc626thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 626 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 626 PID: SPN: 1333 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 11 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 11 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, et piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-626.

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 626 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 626 PID: SPN: 1333 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 11 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-626.

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 626 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 626 PID: SPN: 1329 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le faisceau moteur et s'étend entre la culasse N° 11 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-626.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 627
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc627qsk50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc627qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc627thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 627 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 627 PID: SPN: 1335 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 13 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-627.

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 627 (QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 627 PID: SPN: 1335 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 13 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-627

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 627 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 627 PID: SPN: 1331 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le faisceau moteur et s'étend entre la culasse N° 13 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-627.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 628
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc628qsk50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc628qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc628thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 628 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 628 PID: SPN: 1337 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 15 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-628.

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 628 (QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 628 PID: SPN: 1337 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 15.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-628

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 628 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 628 PID: SPN: 1337 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le faisceau moteur et s'étend entre la culasse N° 15 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-628.

Dernière modification: 25-JAN-2016


Fault Code Path Selection

CODE DE DEFAUT 631
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc631qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc631qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc631thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 631 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 631 PID: SPN: 1324 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 2 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 2 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-631.

Dernière modification: 25-JAN-2016


Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 631 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6631 PID: SPN: 1324 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 2 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-631.

Dernière modification: 25-JAN-2016


Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 631 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 631 PID: SPN: 1331 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le faisceau moteur et s'étend entre la culasse N° 2 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-631.

Dernière modification: 25-JAN-2016


Fault Code Path Selection

CODE DE DEFAUT 632
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc632qsk38-50mar
Le moteur est-il une application QSK50 ou QSK60 industrielle avec des thermocouples ? | Aller à fr05-fc632qsk50-60ind
Le moteur est-il une application QSK50 ou QSK60 industrielle ou QSK60 de marine avec thermistors ? | Aller à fr05-fc632thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 632 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 632 PID: SPN: 1326 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 de QSK38 de marine avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 4 de QSK50 de marine avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 4 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-632.

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 632 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 632 PID: SPN: 1326 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 4 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-632.

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 632 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 632 PID: SPN: 1326 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le faisceau moteur et s'étend entre la culasse N° 4 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-632.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 633
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc633qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc633qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc633thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 633 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 633 PID: SPN: 1328 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 6 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 6 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-633.

Dernière modification: 25-JAN-2016


Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 633 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 633 PID: SPN: 1328 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 6 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 6. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le relevé de température du capteur de température de gaz d'échappement est de 474°C [885°F] pour toute la rangée de capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-633.

Dernière modification: 25-JAN-2016


Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 633 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 633 PID: SPN: 1328 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le faisceau moteur et s'étend entre la culasse N° 6 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 6. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-633.

Dernière modification: 25-JAN-2016


Fault Code Path Selection

CODE DE DEFAUT 634
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc634qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc634qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc634thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 634 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 634 PID: SPN: 1330 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 de QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 8 de QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface de la culasse 8 et du collecteur d'échappement.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-634.

Dernière modification: 25-JAN-2016


Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 634 (QSK50 et QSK60 Industriel)

Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 634 PID: SPN: 1330 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 8.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-634

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 634 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 634 PID: SPN: 1330 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 8 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Températures d'échappement pas stabilisées pendant au moins 3 minutes.
  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-634thermistor.

Dernière modification: 09-DEC-2011


Fault Code Path Selection

CODE DE DEFAUT 635
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc635qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc635qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc635thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 635 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 635 PID: SPN: 1332 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 10.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est constamment 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-635

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 635 (QSK50 et QSK60 Industriel)

Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 635 PID: SPN: 1332 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 et QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 10.

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement du cylindre 10. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent : Restriction du refroidisseur secondaire, détérioration de cylindre, de soupape, de segment, de piston ou d'injecteur.

Se reporter à Dépistage du code de défaut t05-635

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 635 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 635 PID: SPN: 1332 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 10 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement du cylindre 10. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-635

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 636
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc636qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc636qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc636thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 636 (QSK38 et QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 636 PID: SPN: 1334 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 12.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-636

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 636 (QSK50 et QSK60 Industriel)

Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 636 PID: SPN: 1334 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 pour ce code de défaut se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 12. Se reporter à la procédure 100-002.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement du cylindre 12. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent : Restriction du refroidisseur secondaire, détérioration de soupape, de segment, de piston ou d'injecteur.

Se reporter à Dépistage du code de défaut t05-636

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 636 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 636 PID: SPN: 1334 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 12 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement du cylindre 12. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-636

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 637
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc637qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc637qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc637thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 637 (QSK50 et QSK60 Industriel)

Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 637 PID: SPN: 1336 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 14. Se reporter à la procédure 100-002.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement du cylindre 14. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température du capteur de température de gaz d'échappement est 474°C [885°F] pour toute la rangée des capteurs connectés à ce convertisseur de capteur de température de gaz d'échappement. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-637

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 637 (QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 637 PID: SPN: 1336 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 14.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour diagnostiquer cet état.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-637

Dernière modification: 06-JUIL-2010


Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 637 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 637 PID: SPN: 1336 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 14 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement du cylindre 14. L'ECM surveille la température et la compare aux températures de gaz d'échappement des autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction de refroidisseur secondaire
  • Cylindres, soupapes, segments ou pistons endommagés
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-637

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 638
Fault Code Path Selection

Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc638qsk50-60ind
Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc638qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc638thermistor

Dernière modification: 29-JAN-2009


Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 638 (QSK50 et QSK60 Industriels)

Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 638 PID: SPN: 1338 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le faisceau moteur et s'étend entre la culasse N° 16 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement du cylindre 16. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détériorations de soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-638

Dernière modification: 31-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 638 (QSK50 Marine)

Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 638 PID: SPN: 1338 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK50 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement et de la culasse 16.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, le capteur de température de gaz d'échappement indique constamment 474°C [885°F]. Se reporter à l'arborescence de diagnostic de performance de moteur au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire
  • Détérioration de cylindre, soupape, segment, ou piston
  • Détérioration d'injecteur.
Se reporter à Dépistage du code de défaut t05-638

Dernière modification: 30-JUIL-2018


Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 638 (Thermistor)

Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 638 PID: SPN: 1338 FMI: 0/17 VOYANT: Maintenance SRT: | Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Manque éventuel de puissance. Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le faisceau moteur et s'étend entre la culasse N° 16 et l'ECM.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement du cylindre 16. L'ECM surveille la température et la compare aux températures de gaz d'échappement d'autres cylindres.

Les causes possibles de ce défaut incluent :

  • Restriction du refroidisseur secondaire.
  • Détérioration de cylindres, soupapes, segments, ou pistons.
  • Détérioration d'injecteur.
  • Détérioration de broche de connecteur, fil cassé dans le faisceau de capteur, ou détérioration d'isolation de câblage déclenchant un nombre élevé de codes de défauts intermittents.
  • Court-circuit du capteur à la masse.
Se reporter à Dépistage du code de défaut t05-638.

Dernière modification: 31-JUIL-2018


Fault Code Path Selection

CODE DE DEFAUT 671
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc671qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc671qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc671thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 671 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 671 PID: SPN: 1137 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Remarque : Il est possible que l'alimentation 5 volts de capteur de température de gaz d'échappement soit ouverte et qu'un code de défaut ne soit pas réglé. Si tel est le cas, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement indique un relevé constant de 474°C [885°F].

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-671

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 671 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 671 PID: SPN: 1137 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 1. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le convertisseur de capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté au convertisseur à relever 800°C [1472°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-671

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 671 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 671 PID: SPN: 1137 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 1 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 1 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 1 et l'ECM. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 1 mesure la température d'échappement du cylindre 1. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-671

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 672
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc672qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc672qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc672thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 672 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 672 PID: SPN: 1139 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-672

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 672 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 672 PID: SPN: 1139 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 3. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-672

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 672 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 672 PID: SPN: 1139 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 3. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 3 pour les moteurs QSK60 CM850 industriels avec thermistor

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 3 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 3 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 3 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 3 mesure la température d'échappement du cylindre 3. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur de température de gaz d'échappement détérioré
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-672

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 673
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc673qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc673qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc673thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 673 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 673 PID: SPN: 1141 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-673

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 673 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 673 PID: SPN: 1141 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 1 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 5. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-673

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 673 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 673 PID: SPN: 1141 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 5. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 5 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 5 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 5 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 5 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 5 mesure la température d'échappement du cylindre 5. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-673

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 674
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc674qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc674qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc674thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 674 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 674 PID: SPN: 1143 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-674

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 674 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 674 PID: SPN: 1143 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 7. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,7k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-674

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 674 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 674 PID: SPN: 1143 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 7. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 7 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 7 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 7 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 7 et l'ECM.Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 7 mesure la température d'échappement du cylindre 7. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-674

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 675
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc675qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc675qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc675thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 675 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 675 PID: SPN: 1145 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 9. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-675

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 675 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 675 PID: SPN: 1145 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source haute. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 9. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés au convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-675

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 675 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 675 PID: SPN: 1145 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 9. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 9 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 9 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 9 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 9 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 9 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur en dysfonctionnement
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-675

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 676
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc676qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc676qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc676thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 676 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 676 PID: SPN: 1147 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-676

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 676 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 676 PID: SPN: 1147 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 11. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également deux des capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à ce convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-676

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 676 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 676 PID: SPN: 1143 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 11. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 11 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 11 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 11 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 11 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 11 mesure la température d'échappement du cylindre 11. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal sur la tension de batterie dans le faisceau
  • Court-circuit du signal sur une source de tension dans le capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-676

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 677
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc677qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc677qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc677thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 677 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 677 PID: SPN: 1149 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également deux des capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à ce convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1312 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-677

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 677 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 677 PID: SPN: 1149 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 avec C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 13. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-677

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 677 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 677 PID: SPN: 1149 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 13. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 13 pour les moteurs QSK60 de marine

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 13 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 13 se trouve dans le faisceau moteur et s'étend entre la culasse 13 et le module de commande électronique (ECM). Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 13 mesure la température d'échappement du cylindre 13. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-677

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 678
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc678qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc678qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc678thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 678 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 678 PID: SPN: 1151 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également deux des capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à ce convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-678

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 678 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 678 PID: SPN: 1151 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 avec C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 15. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-678

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 678 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 678 PID: SPN: 1151 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 15. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK50 et QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 15 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 15 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 15 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 15 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 15 mesure la température d'échappement du cylindre 15. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-678

Dernière modification: 06-JUIL-2010


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de régime/position de vilebrequin moteur. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de régime de secours. La puissance du moteur est réduite.
Circuit de capteur de régime/position de vilebrequin de moteur pour les moteurs QSK38
Circuit de capteur de régime/position de vilebrequin de moteur pour les moteurs QSK50
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK60 industriels
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur à l'ECM. Le capteur de régime/position de vilebrequin moteur est alimenté par l'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3). Le capteur de régime/position de vilebrequin moteur génère le signal de régime/position de vilebrequin moteur en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de vitesse/position de vilebrequin du moteur se trouve sur le carter volant. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime/position de vilebrequin moteur ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur ou de la molette.
  • Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur incluent :
  • Etat de capteur de régime moteur.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-689

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 721
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc721qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc721qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc721thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 721 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 721 PID: SPN: 1138 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 2. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-721

Dernière modification: 22-AOUT-2012


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 721 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 721 PID: SPN: 1138 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 2. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également deux des capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à ce convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-721

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 721 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 721 PID: SPN: 1138 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 2. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 2 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 2 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 2 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 2 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 2 mesure la température d'échappement du cylindre 2. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-721

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 722
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc722qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc722qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc722thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 722 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 722 PID: SPN: 1140 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK38 avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface de collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-722

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 722 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 722 PID: SPN: 1140 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 - Moteurs QSK50 et QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 4. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également deux des capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à ce convertisseur de capteur de température de gaz d'échappement est relevée à 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 348 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-722

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 722 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 722 PID: SPN: 1140 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 4. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 4 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 4 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 4 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 4 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 4 mesure la température d'échappement du cylindre 4. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-722

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 723
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc723qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc723qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc723thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 723 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 723 PID: SPN: 1142 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-723

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 723 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 723 PID: SPN: 1142 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteur QSK50 industriel
Circuit de capteur de température de gaz d'échappement de cylindre 6 - Moteur QSK60 industriel

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 6. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

REMARQUE : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-723

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 723 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 723 PID: SPN: 1142 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 6. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 6 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 6 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 6 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 6 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 6 mesure la température d'échappement du cylindre 6. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur de température de gaz d'échappement détérioré
  • ECM présentant une anomalie de fonctionnement.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-723

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 724
Fault Code Path Selection

Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc724qsk50-60ind
Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc724qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc724thermistor

Dernière modification: 29-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 724 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 724 PID: SPN: 1144 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-724

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 724 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 724 PID: SPN: 1144 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 - Moteur QSK50 industriel
Circuit de capteur de température de gaz d'échappement de cylindre 8 - Moteurs QSK60 et QSK50 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 8. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour le groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-724

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 724 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 724 PID: SPN: 1144 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 8. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 8 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 8 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 8 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 8 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 8 mesure la température d'échappement du cylindre 8. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 3) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-724

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 725
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc725qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc725qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc725thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 725 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 725 PID: SPN: 1146 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-725

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 725 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 725 PID: SPN: 1146 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 - Moteur QSK50 industriel
Circuit de capteur de température de gaz d'échappement de cylindre 10 - Moteur QSK60 industriel

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 10. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-725

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 725 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 725 PID: SPN: 1146 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 10. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK50 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 CM850 industriels avec thermistor
Circuit de capteur de température de gaz d'échappement de cylindre 10 pour les moteurs QSK60 de marine

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 10 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 10 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 10 et l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 10 mesure la température d'échappement du cylindre 10. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur de température de gaz d'échappement détérioré
  • ECM présentant une anomalie de fonctionnement.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-725

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 726
Fault Code Path Selection

Le moteur est-il un moteur QSK38 ou QSK50 de marine ? | Aller à fr05-fc726qsk38-50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc726qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc726thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 726 (QSK38 Marine et QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 726 PID: SPN: 1148 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK38 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-726

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 726 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 726 PID: SPN: 1148 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 - Moteur QSK50 industriel
Circuit de capteur de température de gaz d'échappement de cylindre 12 - Moteur QSK60 industriel

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 12. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les quatre capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 298,4k à 465,7k
300 | 572 | 5,4k à 6,5k
600 | 1112 | 848 à 378
900 | 1652 | 84,6 à 94,4
Se reporter à Dépistage du code de défaut t05-726

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 726 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 726 PID: SPN: 1148 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 12. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 12 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 12 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 12 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 12 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 12 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 12 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
  • Capteur endommagé
  • ECM endommagé.

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-726

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 727
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc727qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc727qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc727thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 727 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 727 PID: SPN: 1150 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 - Moteur QSK50 industriel
Circuit de capteur de température de gaz d'échappement de cylindre 14 - Moteur QSK60 industriel

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les deux capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.
Se reporter à Dépistage du code de défaut t05-727

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 727 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 727 PID: SPN: 1150 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus.

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 14 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 14. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-727

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 727 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 727 PID: SPN: 1150 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 14. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 14 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 14 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 14 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 14 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 14 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Le circuit de capteur de température de gaz d'échappement de cylindre 14 mesure la température d'échappement du cylindre 14. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-727

Dernière modification: 06-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT 728
Fault Code Path Selection

Le moteur est-il un moteur QSK50 marine ? | Aller à fr05-fc728qsk50mar
Le moteur est-il un moteur QSK50 ou QSK60 industriel avec des thermocouples ? | Aller à fr05-fc728qsk50-60ind
Le moteur est-il un moteur QSK50 ou QSK60 industriel ou QSK60 de marine avec des thermistors ? | Aller à fr05-fc728thermistor

Dernière modification: 30-JAN-2009


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 728 (QSK50 et QSK60 Industriels)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 728 PID: SPN: 1152 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de cylindre 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK50 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 industriels

Description de circuit

Le capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface du collecteur d'échappement de culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le retour partagé de convertisseur de capteur de température de gaz d'échappement (retour de capteur 1) du faisceau moteur, entre l'ECM et le convertisseur de capteur de température de gaz d'échappement, peut générer des codes de défauts multiples pour tous les capteurs sur le retour partagé de capteur pour ce groupe de capteurs. Cela amène également les deux capteurs de température de gaz d'échappement pour ce convertisseur de capteur de température de gaz d'échappement à relever 0°C [32°F] avec l'outil d'entretien électronique INSITE™.

Remarque : Il est possible qu'il y ait un circuit ouvert sur l'alimentation 5 volts du capteur de température de gaz d'échappement et qu'un code de défaut ne soit pas réglé. Si cela se produit, la température des capteurs de température de gaz d'échappement connectés à cette alimentation de capteur de température de gaz d'échappement est relevée à un niveau constant de 474°C [885°F]. Se reporter à l'arborescence TT (arborescence de diagnostic de performance de moteur) au chapitre TT pour le diagnostic de cet état.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Convertisseur de capteur de température de gaz d'échappement endommagé.
Se reporter à Dépistage du code de défaut t05-728

Dernière modification: 08-AOUT-2013


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 728 (QSK50 Marine)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 728 PID: SPN: 1152 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 à propulsion marine et auxiliaire avec système de panneau C Command Elite et C Command Elite Plus

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température d'échappement de cylindre 16 se trouve dans le collecteur d'échappement à l'interface entre le collecteur d'échappement et la culasse 16. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Un circuit ouvert dans le retour de capteur
  • Capteur de température de gaz d'échappement détérioré.
Se reporter à Dépistage du code de défaut t05-728

Dernière modification: 06-JUIL-2010


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 728 (Thermistor)

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 728 PID: SPN: 1152 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 16. | Pas de protection moteur pour la température de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement de cylindre 16 - Moteurs QSK60 de marine
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK50 CM850 industriels
Circuit de capteur de température de gaz d'échappement de cylindre 16 pour les moteurs QSK60 CM850 industriels

Description de circuit

Le circuit de capteur de température de gaz d'échappement de cylindre 16 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le circuit de capteur de température de gaz d'échappement de cylindre 16 se trouve dans le faisceau moteur et s'étend entre la tête de cylindre 16 et l'ECM. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés. Le circuit de capteur de température de gaz d'échappement de cylindre 16 mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la compare à la limite de seuil dans l'étalonnage.

Un circuit ouvert dans le fil de signal de circuit de température de gaz d'échappement entre l'ECM et le capteur de température de gaz d'échappement amène le capteur de température de gaz d'échappement connecté à l'ECM à lire 600°C [1112°F] avec l'outil d'entretien électronique INSITE™. Un circuit ouvert dans le retour partagé de capteur de température de gaz d'échappement (retour de capteur 4) du faisceau moteur peut générer plusieurs codes de défauts pour tous les capteurs sur le retour de capteur partagé pour ce groupe de capteurs Cela amène également les quatre capteurs de température de gaz d'échappement sur le retour partagé à relever 600°C [1112°F] avec l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé

Température (°C) | Température [°F] | Résistance (ohms)
100 | 212 | 290k à 480k
300 | 572 | 5,3k à 6,6k
500 | 932 | de 680 à 770
700 | 1292 | de 200 à 220
900 | 1652 | de 84 à 95
Se reporter à Dépistage du code de défaut t05-728

Dernière modification: 06-JUIL-2010


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Mauvais alignement entre le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur. | Le moteur est détaré, mais continue à fonctionner. Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier.
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK38 industriels
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK38 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK38 de marine
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK50 industriels
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK50 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK60 industriels
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK50 de marine
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK60 de groupes électrogènes
Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur pour les moteurs QSK60 de marine

Description de circuit

Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur fournissent un signal de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin des moteurs QSK38 et QSK50 se trouve en haut à gauche du carter volant. Le capteur de régime/position de vilebrequin moteur QSK60 se trouve en haut à droite du carter volant. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Ce défaut devient actif lorsque l'ECM reçoit un signal du capteur de régime/position de vilebrequin de moteur principal et du capteur de régime/position de vilebrequin de moteur, et l'ECM détermine que les signaux d'arbre à cames et de vilebrequin ne sont pas en phase correcte. Si ce code de défaut est actif immédiatement après une réparation comprenant la dépose de l'arbre à cames, il est probable que l'engrenage d'arbre à cames a été mal installé et qu'il n'est pas correctement synchronisé.

Se reporter à Dépistage du code de défaut t05-731

Dernière modification: 06-JUIL-2010


Température de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 783

Température de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 783 PID: SPN: 105 FMI: 10 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - taux de changement anormal | Arrêt du moteur ou détarage progressif de sa puissance en fonction de l'étalonnage. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK50 et QSK60 de groupes électrogènes
Circuit de capteur de température de collecteur d'admission 1 pour les moteurs QSK60 industriels et de marine

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission d'air avant de la rangée gauche. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Cette caractéristique assure la protection pour les soupapes et le turbocompresseur lorsqu'il se produit une augmentation rapide de la température de collecteur d'admission avec une différence de température de gaz d'échappement entre les deux rangées. L'augmentation rapide de température de collecteur d'admission surveille le changement de capteur de température de collecteur d'admission 1 sur une période de temps puis enregistre un défaut et demande un détarage ou un arrêt en cas de changement excessif de température. La différence de température de gaz d'échappement entre les deux rangées sert d'activation pour la caractéristique d'augmentation rapide de capteur de température de collecteur d'admission.

Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Température trop élevée du circuit de refroidissement LTA
  • Soupapes endommagées
  • Refroidissement secondaire sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-783

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1117 (sa00) - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3824811 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de batterie 1. | Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
 | ETAPE 1C. Contrôler la résistance du faisceau électrique OEM et du faisceau moteur. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | 10,0 à 15,0 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
 | ETAPE 3E. Contrôler le fil entre l'entrée de l'allumage (clé de contact) et l'ECM. | Le fil d'entrée de l'allumage (clé de contact) est-il ininterrompu ?
 | ETAPE 3F. Contrôler le circuit d'entrée de l'allumage (clé de contact). | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

  • Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de batterie 1.

Conditions

  • Clé de contact en position marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie 1 entre la borne positive (+) de la batterie et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes +12 VCC).
  • Au moins 24 VCC (systèmes +24 VCC).

Au lancement :

  • Au moins 6,2 VCC (systèmes +12 VCC).
  • Au moins 12 VCC (systèmes +24 VCC).

Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

  • Voir les informations d'entretien de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du faisceau électrique OEM et du faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.
  • Déconnecter le connecteur de borne positive du connecteur de batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 3) dans le connecteur ECM et le connecteur de batterie positif (+).
  • Mesurer la résistance entre la broche de retour de tension de batterie 1 (ECM 3) dans le connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

10,0 à 15,0 VCC ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.
  • Débrancher les fils de batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches et toutes les autres broches dans le connecteur.
  • Mesurer la résistance d'une broche de retour de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches à toutes les broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie

  • A partir de la borne positive (+) de batterie, suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner le ou les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le fil entre l'entrée de l'allumage et l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil entre l'entrée de l'allumage et l'ECM.

Inspecter le fil d'allumage entre la borne d'allumage dans l'ensemble d'allumage et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'allumage est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler le circuit d'entrée d'allumage.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le circuit d'entrée d'allumage.

  • Mesurer la résistance entre la borne d'allumage dans l'ensemble d'allumage à la broche d'alimentation d'entrée d'allumage du connecteur de faisceau moteur à 50 broches.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 1117 (sa01) - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de batterie 1. | Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
 | ETAPE 1C. Contrôler la résistance du faisceau électrique OEM et du faisceau moteur. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | 10,0 à 15,0 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
 | ETAPE 3E. Contrôler le fil entre l'entrée de l'allumage et l'ECM. | Le fil d'entrée d'allumage est-il ininterrompu ?
 | ETAPE 3F. Contrôler le circuit d'entrée d'allumage. | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

  • Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de batterie 1.

Conditions

  • Clé de contact en position marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie 1 entre la borne positive (+) de la batterie et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes +12 VCC).
  • Au moins 24 VCC (systèmes +24 VCC).

Au lancement :

  • Au moins 6,2 VCC (systèmes +12 VCC).
  • Au moins 12 VCC (systèmes +24 VCC).

Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

  • Voir les informations d'entretien de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du faisceau électrique OEM et du faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.
  • Déconnecter le connecteur de borne positive du connecteur de batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 2) dans le connecteur ECM et le connecteur de batterie positif (+).
  • Mesurer la résistance entre la broche de retour de tension de batterie 1 (ECM 2) dans le connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche de tension de batterie 1 (ECM 2) dans le connecteur électrique à 4 broches et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

10,0 à 15,0 VCC ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.
  • Débrancher les fils de batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 2) dans le connecteur électrique à 4 broches et toutes les autres broches dans le connecteur.
  • Mesurer la résistance d'une broche de retour de tension de batterie 1 (ECM 2) dans le connecteur électrique à 4 broches à toutes les broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie

  • A partir de la borne positive (+) de batterie, suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner le ou les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le fil entre l'entrée de l'allumage et l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil entre l'entrée de l'allumage (clé de contact) et l'ECM.

Inspecter le fil d'allumage entre la borne d'entrée d'allumage dans l'ensemble d'allumage et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'allumage est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler le circuit d'entrée d'allumage.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le circuit d'entrée d'allumage.

  • Mesurer la résistance entre la borne d'allumage dans l'ensemble d'allumage à la broche d'alimentation d'entrée d'allumage du connecteur de faisceau moteur à 50 broches.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 1117 (sa144) - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de batterie 1. | Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
 | ETAPE 1C. Contrôler la résistance du faisceau électrique OEM et du faisceau moteur. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | 10,0 à 15,0 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
 | ETAPE 3E. Contrôler le fil entre l'entrée de l'allumage et l'ECM. | Le fil d'entrée d'allumage est-il ininterrompu ?
 | ETAPE 3F. Contrôler le circuit d'entrée d'allumage. | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

  • Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de batterie 1.

Conditions

  • Clé de contact en position marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie 1 entre la borne positive (+) de la batterie et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes +12 VCC).
  • Au moins 24 VCC (systèmes +24 VCC).

Au lancement :

  • Au moins 6,2 VCC (systèmes +12 VCC).
  • Au moins 12 VCC (systèmes +24 VCC).

Tension de batterie 1 acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

  • Voir les informations d'entretien de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du faisceau électrique OEM et du faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.
  • Déconnecter le connecteur de borne positive du connecteur de batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 1) dans le connecteur ECM et le connecteur de batterie positif (+).
  • Mesurer la résistance entre la broche de retour de tension de batterie 1 (ECM 1) dans le connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche de tension de batterie 1 (ECM 1) dans le connecteur électrique à 4 broches et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

10,0 à 15,0 VCC ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.
  • Débrancher les fils de batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de batterie 1 (ECM 1) dans le connecteur électrique à 4 broches et toutes les autres broches dans le connecteur.
  • Mesurer la résistance d'une broche de retour de tension de batterie 1 (ECM 1) dans le connecteur électrique à 4 broches à toutes les broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie

  • A partir de la borne positive (+) de batterie, suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner le ou les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le fil entre l'entrée de l'allumage et l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil entre l'entrée de l'allumage (clé de contact) et l'ECM.

Inspecter le fil d'allumage entre la borne d'entrée d'allumage dans l'ensemble d'allumage et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'allumage est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler le circuit d'entrée d'allumage.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le circuit d'entrée d'allumage.

  • Mesurer la résistance entre la borne d'allumage dans l'ensemble d'allumage à la broche d'alimentation d'entrée d'allumage du connecteur de faisceau moteur à 50 broches.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1135 inactif ?
ETAPE 2. | Contrôler le faisceau moteur |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de réseau moteur de liaison de données 2 SAE J1939 dans le faisceau moteur. | Entre 55 et 65 ohms ?
 | ETAPE 2C. Contrôler la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939. | Entre 115 et 125 ohms ?
ETAPE 3. | Effacer tous les codes de défauts |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1135 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 60 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.
  • 019-428 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de réseau moteur de liaison de données 2 SAE J1939 dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de réseau moteur 2 de liaison de données SAE J1939 et la broche de retour de réseau moteur 2 de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Entre 55 et 65 ohms ?
OUI NON

La résistance de réseau moteur 2 de liaison de données SAE J1939 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher la résistance de terminaison de réseau moteur 2 de liaison de données J1939 du faisceau moteur.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de réseau moteur 2 de liaison de données SAE J1939 et la broche de retour de réseau moteur 2 de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Entre 115 et 125 ohms ?
OUI NON

Une résistance de terminaison défaillante sur le réseau moteur 2 de liaison de données SAE J1939 a été détectée.

Remplacer la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939.

  • 019-428 au Chapitre 19.

Un circuit ouvert ou un court-circuit de liaison de données moteur SAE J1939 2 ou une résistance de terminaison interne défectueuse a été détecté dans les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.
  • 019-428 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Déterminer si le code de défaut 115 devient actif au lancement. | Le code de défaut 115 devient-il actif au lancement ?
 | ETAPE 1B. Inspecter le faisceau moteur. | Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Déterminer si le code de défaut 115 devient actif au lancement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de démarrer le moteur en enclenchant le démarreur pendant au moins 10 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 115 devient-il actif au lancement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs de faisceau moteur pour vérifier si les connexions sont correctes.

  • S'assurer que le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur sont correctement connectés au faisceau de câblage moteur.

Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2012


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1 |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de pression de collecteur d'admission 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-061 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 1 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la Procédure 019-061 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 1 dans le faisceau moteur.

Diagnostiquer tous les faisceaux pour déterminer celui qui contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur moteur de module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2012


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau moteur ou le capteur de pression de collecteur d'admission 1 endommagé.

Contrôler les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-061 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 1 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la Procédure 019-061 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur moteur à 60 broches de module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION de pression de collecteur d'admission 1 (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 1 dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1256 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 2 et 3 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 2 et 3 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1256 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1256 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de galerie d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • 019-043 au Chapitre 19.
  • 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 1 et 3 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 1 et 3 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche d'identification de module de commande a été détecté dans le faisceau moteur.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 1256 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1256 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de galerie d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • 019-043 au Chapitre 19.
  • 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 1 et 2 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 1 et 2 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche d'identification de module de commande a été détecté dans le faisceau moteur.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1256 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1257 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 2 et 3 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 2 et 3 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1257 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1257 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 1 et 3 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 1 et 3 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche sur l'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1257 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1257 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé sur l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a le mauvais étalonnage.

Télécharger l'étalonnage correct sur l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification du module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

  • 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches d'entrée 1 et 2 d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'entrée 1 et 2 et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM.

  • A la réception de l'autorisation, 019-031 au chapitre 19.

Un court-circuit de broche à broche sur l'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1257 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression de galerie d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression de galerie d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter la broche du connecteur de faisceau moteur et de capteur de pression de galerie d'huile moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Joints de connecteur manquants ou endommagés
  • Coque ou connecteur cassé
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de pression de galerie d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de galerie d'huile moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Un capteur de pression de galerie d'huile moteur 1 endommagé a été détecté.

Remplacer le capteur de pression de galerie d'huile moteur 1.

  • Se reporter à la Procédure 019-066 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Joints de connecteur manquants ou endommagés
  • Coque ou connecteur cassé
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche a été détecté sur le fil de SIGNAL de pression de galerie d'huile moteur du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur moteur à 60 broches de module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le circuit de pression de galerie d'huile moteur 1 (retour de capteur 1) du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler tous les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1357. | Cas actifs ou inactifs du code de défaut 1357 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1357 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler tous les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1357.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1357 ?
OUI NON

Remplir le réservoir de niveau d'huile moteur à distance au niveau approprié.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1357 est inactif.

Code de défaut 1357 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1358 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather-Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts d'alimentation de capteur de position de pédale ou de levier d'accélérateur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1358 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1359 actif et code de défaut 1358 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1358 actif ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 1358 inactif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
 | ETAPE 4B. Rechercher un code de défaut inactif. | Code de défaut 1358 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1358 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts d'alimentation de capteur de position de pédale ou de levier d'accélérateur.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'alimentation de capteur de position de pédale ou de levier d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2185

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1358 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout code de défaut actif.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de position de pédale ou de levier d'accélérateur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).

Action

Contrôler le capteur de position de levier ou de pédale d'accélérateur.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts de capteur de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 4) et la broche de RETOUR de capteur de position de pédale ou de levier d'accélérateur (retour de capteur 4) au niveau du connecteur de capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1359 actif et code de défaut 1358 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de position de levier ou de pédale d'accélérateur au connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1358 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Voir les informations d'entretien de l'OEM.

Remplacer la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM endommagé ou remplacer la partie endommagée du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre le connecteur de faisceau OEM et la broche de retour de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur (retour de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur de faisceau OEM (retour de capteur 4).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) est détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A-2

Aller à 5A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur de faisceau OEM du connecteur de faisceau moteur et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1358 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Utiliser le schéma de circuit ou le faisceau de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche de retour de position de pédale ou de levier d'accélérateur de connecteur à 50 broches ECM de faisceau moteur (retour de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur de faisceau moteur (retour de capteur 4).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) est détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le faisceau de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur à 50 broches ECM de faisceau OEM et toutes les autres broches dans le faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de position de pédale ou de levier d'accélérateur a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le faisceau de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1358 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1358 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 1359 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1359 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1358 actif et code de défaut 1359 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1359 actif ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3A-4. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 1359 inactif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4A-3. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
 | ETAPE 4A-4. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur OEM. |
 | ETAPE 4B. Rechercher un code de défaut inactif. | Code de défaut 1359 inactif ?
ETAPE 5. | Effacer les codes de défauts |
 | ETAPE 5A. Désactiver le code de défaut. | Le code de défaut 1359 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'alimentation de capteur de position de pédale ou de levier d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2186

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1359 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de position de levier ou de pédale d'accélérateur et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de position de pédale ou de levier d'accélérateur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) au connecteur de capteur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et la broche de SIGNAL de capteur de position de pédale ou de levier d'accélérateur au connecteur de capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Code de défaut 1358 actif et code de défaut 1359 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de position de levier ou de pédale d'accélérateur au connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1359 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Voir les informations d'entretien de l'OEM.

Remplacer la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur endommagée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM endommagé ou remplacer la partie endommagée du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de position de pédale ou levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur (alimentation de capteur 4) et la broche d'alimentation de position de pédale ou de levier d'accélérateur de faisceau OEM (alimentation de capteur 4).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) est détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A-2

Aller à 5A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur et la broche SIGNAL de position de pédale ou de levier d'accélérateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de position de levier ou de pédale d'accélérateur est détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A-3

Aller à 5A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le faisceau OEM du connecteur de faisceau moteur et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de position de pédale ou de levier d'accélérateur est détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A-4

Aller à 5A

Etape guidée 3A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de position de pédale ou de levier d'accélérateur est détecté dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1359 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur OEM à 31 broches du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de connecteur ECM de faisceau moteur (alimentation de capteur 4) et la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de faisceau moteur (alimentation de capteur 4).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) est détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 31 broches du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur de connecteur ECM de faisceau moteur et la broche SIGNAL de position de pédale ou de levier d'accélérateur de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de position de levier ou de pédale d'accélérateur est détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur OEM à 31 broches du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur du connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de position de pédale ou de levier d'accélérateur a été détecté dans le faisceau moteur.

Contrôler chaque partie de faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A-4

Aller à 5A

Etape guidée 4A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur OEM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur OEM à 31 broches du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur à 50 broches ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de position de pédale ou de levier d'accélérateur est détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 4B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1359 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1359 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 1361 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack, et pièce N° 3823996 - fil de test femelle Weather-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1361 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1595 actif et code de défaut 1361 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et de faisceau ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur ou dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur ou le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1361 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de position de levier ou de pédale d'accélérateur à distance et OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du capteur de levier ou de pédale d'accélérateur à distance endommagé.

Voir les informations d'entretien de l'OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) sur le connecteur de capteur de faisceau OEM à la broche de retour de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) au connecteur de capteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) et la broche de SIGNAL de position de pédale ou de levier d'accélérateur à distance au connecteur de faisceau OEM du capteur de position de pédale ou de levier d'accélérateur à distance.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif et code de défaut 1361 inactif ?
OUI NON

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et de faisceau ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur ou dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

  • Mesurer la résistance de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de faisceau moteur à 50 broches ECM à la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance.
  • Mesurer la résistance de la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches ECM à la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de faisceau moteur à 50 broches ECM à toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches ECM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur ou le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le tachygraphe, s'il est monté.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de faisceau moteur à 50 broches ECM à la masse de bloc-moteur.
  • Mesurer la résistance et rechercher tout court-circuit de la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches ECM et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1361 est inactif.

Code de défaut 1361 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 1362 - Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs ou inactifs. |
 | ETAPE 1A. Rechercher le code de défaut 1362 de pression différentielle d'huile de lubrification. | Cas actifs ou inactifs du code de défaut 1362 ?
 | ETAPE 1B. Rechercher des codes de défaut multiples. | Codes de défauts 143, 415, 556, 1367, 1368, 1377 et 1378 actifs ou comptes inactifs ?
ETAPE 2. | Filtres à huile de lubrification |
 | ETAPE 2A. Remplacer les filtres à huile de lubrification. | Filtres à huile contaminés ?
 | ETAPE 2B. Rechercher le code de défaut 1362 de pression différentielle d'huile de lubrification. | Cas actifs ou inactifs du code de défaut 1362 ?
ETAPE 3. | Capteurs de pression d'huile de lubrification. |
 | ETAPE 3A. Contrôler les capteurs de pression d'huile de lubrification avant et après filtre. | Capteur de pression défaillant ?
 | ETAPE 3B. Rechercher le code de défaut 1362 de pression différentielle d'huile de lubrification. | Cas actifs ou inactifs du code de défaut 1362 ?
ETAPE 4. | Tête de filtre à huile de lubrification |
 | ETAPE 4A. Contrôler la tête de filtre à huile de lubrification. | Dysfonctionnement de tête de filtre à huile de lubrification ?
 | ETAPE 4B. Rechercher le code de défaut 1362 de pression différentielle d'huile de lubrification. | Cas actifs ou inactifs du code de défaut 1362 ?

Etape guidée 1 - Rechercher les codes de défaut actifs ou inactifs.

Etape guidée 1A - Rechercher le code de défaut 1362 de pression différentielle d'huile moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Codes de défauts 143, 415, 556, 1367, 1368, 1377 et 1378 actifs ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défauts ci-dessus. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

 Pas de réparation

Aller à 1A

Aller à 2A

Etape guidée 2 - Filtres à huile de lubrification

Etape guidée 2A - Remplacer les filtres à huile de lubrification.

Conditions

  • Non applicable.

Action

Déposer et remplacer les filtres à huile de lubrification.

  • Se reporter au manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528. Se reporter à la Procédure 007-013 au Chapitre 7.

Découper les filtres à huile de lubrification et rechercher des débris ou toute contamination d'huile. Contrôler l'état de l'huile de lubrification conformément aux Recommandations d'huile moteur et d'analyse d'huile Cummins®, Bulletin N° 3810340.

Filtres à huile contaminés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher le code de défaut 1362 de pression différentielle d'huile de lubrification

Conditions

  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Réparation terminée.

Etape guidée 3 - Capteurs de pression d'huile de lubrification

Etape guidée 3A - Contrôler les capteurs de pression d'huile de lubrification avant et après filtre.

Conditions

  • Non applicable.

Action

Contrôler le fonctionnement et la plage des capteurs de pression d'huile de lubrification avant et après filtre.

  • Se reporter à la Procédure 019-126 au chapitre 19.
  • Se reporter à la Procédure 019-447 au chapitre 19.

Capteur de pression défaillant ?
OUI NON

Remplacer le capteur de pression.

 Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher le code de défaut 1362 de pression différentielle d'huile moteur.

Conditions

  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Réparation terminée.

Etape guidée 4 - Tête de filtre à huile de lubrification

Etape guidée 4A - Contrôler la tête de filtre à huile de lubrification.

Conditions

  • Non applicable

Action

Contrôler les codes de défaut.

  • Se reporter au manuel d'entretien K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 007-015 au Chapitre 7.

Dysfonctionnement de tête de filtre à huile de lubrification ?
OUI NON

Procéder à la réparation ou au remplacement nécessaire.

 Pas de réparation

Aller à 4B

4B

Etape guidée 4B - Rechercher le code de défaut 1362 de pression différentielle d'huile moteur.

Conditions

  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI NON

En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

 Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Dernière modification: 13-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1367 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression avant filtre à huile. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression avant filtre à huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1368 actif et code de défaut 1367 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1367 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse d'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler le circuit de retour et de tension d'alimentation de capteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1367 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts d'alimentation de capteur de pression avant filtre à huile

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression avant filtre à huile.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression avant filtre à huile.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur.

Action

Inspecter la broche de connecteur de capteur de pression avant filtre à huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque ou connecteur cassé
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de pression avant filtre à huile.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression avant filtre à huile endommagé.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-126 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 actif et code de défaut 1367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur
  • Clé de contact en position marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression avant filtre à huile (alimentation de capteur 2) à la broche de retour de pression avant filtre à huile (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter le connecteur de capteur de pression avant filtre à huile au connecteur de faisceau moteur
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 actif ?
OUI NON

Un capteur de pression avant filtre à huile endommagé a été détecté.

Remplacer le capteur de pression avant filtre à huile.

  • Se reporter à la Procédure 019-126 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse ECM

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 actif et code de défaut 1367 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal de pression avant filtre à huile a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Clé de contact en position marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression avant filtre à huile (alimentation de capteur 2) à la broche de retour de pression avant filtre à huile (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression avant filtre à huile (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1367 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1368 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression avant filtre à huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression avant filtre à huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1367 actif et code de défaut 1368 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1368 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1368 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression avant filtre à huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression avant filtre à huile.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de pression avant filtre à huile.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression avant filtre à huile endommagé.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-126 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur
  • Clé de contact en position marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression avant filtre à huile (alimentation de capteur 2) à la broche de retour de pression avant filtre à huile (retour de capteur 2) au niveau du connecteur de capteur de pression avant filtre à huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression avant filtre à huile (alimentation de capteur 2) et la broche de signal de pression avant filtre à huile au niveau du connecteur de capteur de pression avant filtre à huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 actif et code de défaut 1368 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter le connecteur de capteur de pression avant filtre à huile au connecteur de faisceau moteur
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 actif ?
OUI NON

Un capteur de pression avant filtre à huile endommagé a été détecté.

Remplacer le capteur de pression avant filtre à huile.

  • Se reporter à la Procédure 019-126 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Clé de contact en position marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression avant filtre à huile (alimentation de capteur 2) à la broche de retour de pression avant filtre à huile (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION de pression avant filtre à huile (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression avant filtre à huile (alimentation de capteur 2) et la broche de signal de pression avant filtre à huile au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1367 actif et code de défaut 1368 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1368 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression avant filtre à huile dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1368 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


CODE DE DÉFAUT 1369 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 1369 est-il inactif ?
ETAPE 2. | Contrôler le circuit et l'entrée de capteur de température auxiliaire OEM 1. |
 | ETAPE 2A. Inspecter l'entrée de capteur de température auxiliaire OEM 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance de capteur est-elle aux spécifications du fabricant ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1369 inactif ?
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1369 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1369 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 10.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'entrée de capteur de température auxiliaire OEM 1.

Etape guidée 2A - Inspecter l'entrée de capteur de température auxiliaire OEM 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'entrée de capteur de température auxiliaire OEM 1 et les broches de connecteur.

Action

Inspecter les broches du connecteur d'entrée de capteur de température auxiliaire OEM 1 et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou l'entrée de capteur de température auxiliaire 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire OEM 1 du connecteur de faisceau OEM.

Action

Contrôler la résistance d'entrée de capteur de température auxiliaire 1.

  • Mesurer la résistance entre la broche de signal de capteur de température auxiliaire et la broche de retour d'entrée de capteur auxiliaire 1 (retour de capteur 1) au connecteur d'entrée de capteur de température auxiliaire OEM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de capteur est-elle aux spécifications du fabricant ?

Se reporter aux informations d'entretien du fabricant d'équipement pour les spécifications supplémentaires.
OUI NON
Pas de réparation

Remplacer le capteur de température auxiliaire OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches de connecteur et le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire OEM 1 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'entrée de capteur auxiliaire OEM de connecteur à 50 broches ECM de faisceau moteur 1 (retour de capteur 1) et la broche de retour de température auxiliaire OEM de connecteur de faisceau OEM 1 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour d'entrée de capteur auxiliaire 1 (retour de capteur 1) a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert. Réparer ou remplacer le faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire OEM 1 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'entrée de capteur de température auxiliaire OEM de connecteur à 50 broches ECM de faisceau moteur 1 et la broche SIGNAL d'entrée de capteur de température auxiliaire de connecteur de faisceau OEM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'entrée de capteur de température auxiliaire 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire OEM 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'entrée de capteur de température auxiliaire OEM 1 dans le connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur à 50 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'entrée de capteur de température auxiliaire 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer les faisceaux.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1369 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1369 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 13-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1373 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler la tension d'alimentation au niveau de l'ECM |
 | ETAPE 3A. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 22 VCC ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1373 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 23 broches.

Action

Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de pilote de circuit de dispositif d'activation de démarrage de connecteur à 60 broches ECM de faisceau moteur 1 et la broche de signal de pilote de circuit (injection d'éther) de dispositif d'activation de démarrage d'injection d'éther de connecteur de faisceau OEM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 du connecteur à 60 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le fil de SIGNAL de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient un court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension d'alimentation au niveau de l'ECM

Etape guidée 3A - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Système d'injection d'éther activé.
  • Température de liquide de refroidissement inférieure au seuil étalonné par l'ECM.
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension d'alimentation entre la broche de signal de pilote de circuit de dispositif d'activation de démarrage (injection d'éther) 1 du connecteur de moteur ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 22 VCC ?
OUI NON

Une détérioration de solénoïde d'injection d'éther ou de faisceau OEM a été détectée.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1373 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Code de défaut 1376 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164596 - fil de test mâle Framatome™, et pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1376 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2D. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse du module de commande moteur. | L'état de surveillance du capteur de régime moteur de secours est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse du module de commande moteur. |
ETAPE 3. | Contrôler le module de commande moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit de retour et de tension d'alimentation de capteur de module de commande moteur. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'engrenage d'arbre à cames. |
 | ETAPE 4A. Inspecter l'engrenage d'arbre à cames. | Les cibles d'engrenage d'arbre à cames sont-elles manquantes, endommagées et/ou hors de position ?
 | ETAPE 4B. Inspecter l'entrefer de capteur. | L'espacement d'air est-il aux spécifications ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1376 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187 ou 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 1376 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position d'arbre à cames moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19. Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension au connecteur de capteur de régime/position d'arbre à cames moteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de retour de régime/position d'arbre à cames moteur (retour de capteur 2) au connecteur de capteur de régime/position d'arbre à cames moteur du faisceau moteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de signal de régime/position d'arbre à cames moteur au niveau du connecteur de capteur de régime/position d'arbre à cames moteur du faisceau moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état du capteur de régime/position d'arbre à cames moteur est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames moteur du moteur. Se reporter à la Procédure 019-363 au Chapitre 19.

Action

Inspecter le capteur de régime/position d'arbre à cames moteur.

  • Embout de capteur endommagé
  • Signes physiques de capteur de régime/position d'arbre à cames en contact avec les dents de régime.

Embout de capteur endommagé ?
OUI NON

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames moteur du moteur. Se reporter à la Procédure 019-363 au Chapitre 19.
  • S'assurer que le capteur de régime/position d'arbre à cames moteur est connecté au faisceau
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter le capteur de régime/position d'arbre à cames moteur.

  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur de position de régime/moteur d'arbre à cames moteur du moteur, le mettre à niveau sur le capteur de position de régime/moteur d'arbre à cames moteur pour que le bord de la douille soit sur le bord du capteur de position de régime/moteur d'arbre à cames moteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur de régime/position d'arbre à cames moteur ou au support de montage du capteur de régime/position d'arbre à cames moteur.
  • Rechercher la réponse appropriée de module de commande moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime moteur de secours.

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le capteur de régime/position d'arbre à cames moteur sur le moteur et le brancher au faisceau. Se reporter à la Procédure 019-363 au Chapitre 19.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut.

Action

Surveiller l'état de capteur de position d'arbre à cames du capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-012 au chapitre 1. Utiliser la procédure suivante du manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-012 au Chapitre 1.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

L'état de surveillance du capteur de régime moteur de secours est-il bas ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de signal de régime/position d'arbre à cames moteur au niveau du port de module de commande moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état de surveillance du capteur de régime moteur de secours est-il haut ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient la partie endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le circuit de retour et de tension d'alimentation de capteur de module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de retour et de tension d'alimentation de capteur de module de commande moteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de retour de régime/position d'arbre à cames moteur (retour de capteur 2) au port de faisceau moteur de module de commande moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'engrenage d'arbre à cames.

Etape guidée 4A - Inspecter l'engrenage d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Contrôler les cibles d'engrenage d'arbre à cames.

Moteurs QSK38 et QSK50 :

  • Vérifier que la broche d'indication de position d'engrenage d'arbre à cames n'est pas manquante ou endommagée.
  • Mesurer le niveau de la broche à la surface d'engrenage. Utiliser le chapitre Mesure de la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-012 au Chapitre 1.

REMARQUE : C'est une étape essentielle pour les moteurs QSK38 et QSK50. La position de la broche dans l'engrenage d'arbre à cames est importante pour le bon fonctionnement du capteur.

Moteurs QSK60 :

  • Contrôler les cibles sur l'engrenage d'arbre à cames.

Les cibles d'engrenage d'arbre à cames sont-elles manquantes, endommagées et/ou hors de position ?
OUI NON

Replacer l'engrenage d’arbre à cames. Utiliser la procédure suivante dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

  • Se reporter à la Procédure 001-012 au chapitre 1.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

  • Se reporter à la Procédure 001-012 au chapitre 1.

Pas de réparation

Aller à 4B

Aller à 5A

Etape guidée 4B - Inspecter l'entrefer de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime/position d'arbre à cames moteur du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Utiliser le chapitre Mesure de la procédure de capteur de position d'arbre à cames. Se reporter à la Procédure 019-363 au Chapitre 19.

L'espacement d'air est-il aux spécifications ?
OUI NON

Remplacer ou caler le capteur de régime/position d'arbre à cames moteur si l'entrefer (espacement d'air) est hors spécifications.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1376 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1377 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression après filtre à huile. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression après filtre à huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1378 actif et code de défaut 1377 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,52 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1377 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1377 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent Se reporter à la Procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression après filtre à huile.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression après filtre à huile.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur.

Action

Rechercher un code de défaut inactif

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de pression après filtre à huile.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-447.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 actif et code de défaut 1377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression après filtre à huile (alimentation de capteur 2) à la broche de retour de pression après filtre à huile (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression après filtre à huile au connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 actif ?
OUI NON

Un capteur de pression après filtre à huile endommagé a été détecté.

Remplacer le capteur de pression après filtre à huile.

Se reporter à la procédure 019-447.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 actif et code de défaut 1377 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal de pression après filtre à huile a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression après filtre à huile (alimentation de capteur 2) à la broche de retour de pression après filtre à huile (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression après filtre à huile (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1377 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1378 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression après filtre à huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression après filtre à huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1377 actif et code de défaut 1378 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1378 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1378 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent Se reporter à la Procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression après filtre à huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression après filtre à huile.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression après filtre à huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression après filtre à huile.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression après filtre à huile endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-447.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression après filtre à huile (alimentation de capteur 2) à la broche de retour de pression après filtre à huile (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression après filtre à huile (alimentation de capteur 2) et la broche de signal de pression après filtre à huile au niveau du connecteur de capteur de pression avant filtre à huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 actif et code de défaut 1378 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression après filtre à huile au connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 actif ?
OUI NON

Un capteur de pression après filtre à huile endommagé a été détecté.

Remplacer le capteur de pression après filtre à huile.

Se reporter à la procédure 019-447.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression après filtre à huile (alimentation de capteur 2) à la broche de retour de pression après filtre à huile (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION de pression après filtre à huile (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression après filtre à huile (alimentation de capteur 2) et la broche de signal de pression après filtre à huile au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1377 actif et code de défaut 1378 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1378 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression après filtre à huile dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1378 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défauts 1369 et 1596 sont-ils inactifs ?
ETAPE 2. | Contrôler le capteur de température OEM. |
 | ETAPE 2A. Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le capteur de température OEM. | Le relevé de capteur (relevé de l'outil d'entretien électronique INSITE™) est-il égal à la température réelle ?
 | ETAPE 2B. Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les seuils de température OEM. | Les relevés de capteur ne sont-ils pas supérieurs ou inférieurs aux seuils de température OEM ?
 | ETAPE 2C. Inspecter les broches du connecteur de faisceau OEM et du capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la résistance du capteur de température OEM. | Résistance de capteur conforme aux spécifications OEM ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1381 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Les codes de défaut 1369 et 1596 sont-ils inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM.

Etape guidée 2A - Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le capteur de température OEM.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la température OEM.

  • Utiliser un thermocouple ou une sonde de température similaire pour vérifier la température réelle. Se reporter aux procédures de contrôle de température du manuel de recherche de pannes et de réparation de l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la température.

Le relevé de capteur (relevé de l'outil d'entretien électronique INSITE™) est-il égal à la température réelle ?
OUI NON
Pas de réparation

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2B

Aller à 3A

Etape guidée 2B - Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les seuils de température OEM.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les seuils de température OEM.

  • Se reporter aux spécifications de seuils de température dans le manuel de recherche de pannes et de réparation de l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les seuils de température.

Les relevés de capteur ne sont-ils pas supérieurs ou inférieurs aux seuils de température OEM ?

OUI NON
Pas de réparation

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du connecteur de faisceau OEM et du capteur de température OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de température OEM.

Action

Contrôler les broches du connecteur de faisceau OEM et du capteur de température OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau OEM.

Nettoyer le connecteur et les broches.

Se reporter à la procédure 019-071 ou au manuel de recherche de pannes et de réparation de l'OEM pour les informations de réparation ou de remplacement.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la résistance du capteur de température OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de température OEM.

Action

Contrôler la résistance du capteur de température OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Résistance de capteur conforme aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1381 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1383 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de pression de collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1384 actif et code de défaut 1383 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1383 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1383 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1383 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux codes de défauts inactifs ou intermittents, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de pression de collecteur d'admission 1 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-061.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 actif et code de défaut 1383 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur de pression de collecteur d'admission 1 du faisceau moteur.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 1383 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 1 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 actif et code de défaut 1383 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1383 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 1 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1383 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au faisceau de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1383 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1384 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1383 actif et code de défaut 1384 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de contrôle de faisceau moteur et d'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1384 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux codes de défauts inactifs ou intermittents, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de pression de collecteur d'admission 1 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-061.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur de pression de collecteur d'admission 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur du capteur de pression de collecteur d'admission 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1383 actif et code de défaut 1384 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 1 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION de pression de collecteur d'admission 1 (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1383 actif et code de défaut 1384 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1384 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 1 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au faisceau de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1384 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1385 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 2 |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1386 actif et code de défaut 1385 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1385 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit de retour de tension et d'alimentation de capteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1385 actif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux codes de défauts inactifs ou intermittents, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 2.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de pression de collecteur d'admission 2 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-061.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1386 actif et code de défaut 1385 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 2 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 2 sur connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 2 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 2.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1386 actif et code de défaut 1385 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 2 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie défaillante du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 2 (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression de collecteur d'admission 2 (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au faisceau de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1385 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1386 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1385 actif et code de défaut 1386 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1386 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de contrôle de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1386 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1386 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux codes de défauts inactifs ou intermittents, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 2.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression de collecteur d'admission 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de pression de collecteur d'admission 2 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-061.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 2 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 2 au niveau du connecteur du capteur de pression de collecteur d'admission 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 actif et code de défaut 1386 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 2 sur connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1386 actif ?
OUI NON

Une détérioration de capteur de pression de collecteur d'admission 2 a été détectée.

Remplacer le capteur de pression de collecteur d'admission 2.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 2 (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1386 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 2 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1385 actif et code de défaut 1386 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Code de défaut 1386 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de collecteur d'admission 2 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au faisceau de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Désactiver et effacer les codes de défauts |
 | ETAPE 1A. Désactiver et effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Désactiver et effacer les codes de défauts

Etape guidée 1A - Désactiver et effacer les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Pas d'action corrective.

  • Pas d'action corrective.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Pas de réparation

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures. Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de pression de galerie d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit de retour et de tension d'alimentation de capteur moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de pression de galerie d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de galerie d'huile moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de galerie d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et la broche de signal de pression de galerie d'huile moteur 1 au niveau du connecteur de capteur de pression de galerie d'huile moteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de galerie d'huile moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Un capteur de pression de galerie d'huile moteur 1 endommagé a été détecté. Remplacer le capteur de pression de galerie d'huile moteur 1.

  • Se reporter à la Procédure 019-066 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur moteur à 60 broches de module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION 5 V de pression de galerie d'huile moteur (alimentation de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et la broche de signal de pression de galerie d'huile moteur 1 au niveau du connecteur moteur de module de commande moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de galerie d'huile moteur dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 1411 - Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack, et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1411 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1411 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1411 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Déconnecter le faisceau OEM du faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de potentiomètre de réglage de gain optionnel (retour de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de fréquence de sortie de générateur dans le connecteur ECM de faisceau ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un potentiomètre ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et de réparation de groupe électrogène approprié pour les instructions de réparation.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de gain optionnel ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1411 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack, et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1412 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1412 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1412 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Déconnecter le faisceau OEM du faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de potentiomètre de réglage de gain optionnel (retour de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteuret toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain optionnel (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un potentiomètre ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de statisme ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1412 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack, et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1418 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1418 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1418 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Déconnecter le faisceau OEM du faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de potentiomètre de réglage de gain optionnel (retour de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de gain dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un potentiomètre ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de gain ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1418 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1427 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1427 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1427 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'arrêt de survitesse du connecteur ECM de faisceau moteur et la broche SIGNAL d'arrêt de survitesse du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de survitesse dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de survitesse au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un voyant ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1427 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1428 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1428 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de basse pression d'huile (LOP) au niveau du connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Il a été détecté un voyant ou un faisceau d'entraînement de générateur endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1428 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1429 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1429 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'arrêt de haute température de moteur du connecteur ECM de faisceau moteur et la broche SIGNAL d'arrêt de haute température de moteur du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de haute température de moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de haute température de moteur (HET) du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de haute température de moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de haute température de moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un voyant ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1429 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification dans le manuel d'entretien des moteurs QSK19, QSK19 CM850 MCRS, et QSK19 CM2150 MCRS, Bulletin 4021592.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 26-NOV-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1431 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1431 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'avertissement de pré-basse pression d'huile du connecteur ECM de faisceau moteur et la broche de signal d'avertissement de pré-basse pression d'huile du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'avertissement de pré-basse pression d'huile a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'avertissement de pré-basse pression d'huile du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'avertissement de pré-basse pression d'huile a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'avertissement de pré-basse pression d'huile au niveau du connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un voyant ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1431 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1432 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1432 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1432 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'avertissement de pré-haute température de moteur du connecteur ECM de faisceau moteur et la broche SIGNAL d'avertissement de pré-haute température de moteur du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'avertissement de pré-haute température de moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'avertissement de pré-haute température de moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'avertissement de pré-haute température de moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'avertissement de pré-haute température de moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Un voyant ou un faisceau d'entraînement de générateur est endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de galerie d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de galerie d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur 1 et la broche de RETOUR de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) au capteur de température de liquide de refroidissement moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur 1.

Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de liquide de refroidissement 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur 1 et la broche de retour de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) au niveau du connecteur moteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) du connecteur à 60 broches ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de capteur de température de liquide de refroidissement moteur (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur 1 du connecteur à 60 broches ECM de faisceau moteur et la broche de signal de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de température de liquide de refroidissement 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur 1 dans le connecteur à 60 broches de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur à 60 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de liquide de refroidissement moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de température de liquide de refroidissement moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de température de liquide de refroidissement moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-019 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de liquide de refroidissement moteur 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur de température de liquide de refroidissement moteur 1 endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur 1.

  • Se reporter à la Procédure 019-019 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur 1 dans le connecteur à 60 broches de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur à 60 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de liquide de refroidissement moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur 1 dans le connecteur à 60 broches de module de commande moteur de faisceau de commande moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL de température de liquide de refroidissement moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 146. | Cas actifs ou inactifs du code de défaut 146 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 146.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 146.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 146 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, ou dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 30-MAI-2012


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 151. | Cas actifs ou inactifs du code de défaut 151 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 151.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 151 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, ou dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 1514 - Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur 1 - fréquence, largeur d'impulsion ou période anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher l'alimentation du signal de fréquence sur les dispositifs OEM. | Signal de fréquence correct ?
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1514 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1514 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer les parties endommagées des faisceaux connectés en série.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de position de pédale ou de levier d'accélérateur dans le connecteur à 31 broches de faisceau OEM à la broche de signal de position de pédale ou de levier d'accélérateur dans le connecteur de capteur de position de pédale ou de levier d'accélérateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.
  • Connecter le capteur de position de levier ou de pédale d'accélérateur au connecteur de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur dans le faisceau OEM de connecteur à 31 broches et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.
  • Connecter le capteur de position de levier ou de pédale d'accélérateur au connecteur de faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur à 31 broches de faisceau OEM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer les parties endommagées des faisceaux connectés en série.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de position de pédale ou de levier d'accélérateur dans le connecteur à 50 broches du connecteur ECM de faisceau moteur à la broche de signal de position de pédale ou de levier d'accélérateur dans le connecteur à 31 broches du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur dans le faisceau ECM de faisceau moteur de connecteur à 50 broches et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur ECM de faisceau moteur à 50 broches et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher l'alimentation du signal de fréquence sur les dispositifs OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le signal de fréquence du ou des dispositifs OEM.

  • Voir les informations d'entretien de l'OEM.

Signal de fréquence correct ?
OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM ?

Se reporter à la Procédure 019-031 au Chapitre 19.

Réparer ou remplacer le dispositif OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1514 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1514 est inactif.

Code de défaut 1514 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 01-JUIN-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut sur l'ECM. |
 | ETAPE 1A. Rechercher tout code de défaut sur l'ECM. | Le code de défaut 1517 et d'autres codes de défauts sont-ils actifs ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 1517 est-il inactif ?
 | ETAPE 2B. Effacer le code de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher tout code de défaut sur l'ECM.

Etape guidée 1A - Rechercher tout code de défaut sur l'ECM.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1517 et d'autres codes de défauts sont-ils actifs ?
OUI NON

Passer aux étapes correspondantes de diagnostic de code de défaut

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1517 est-il inactif ?
OUI NON

Pas de réparation.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut sur l'ECM. |
 | ETAPE 1A. Rechercher tout code de défaut sur l'ECM. | Le code de défaut 1518 et d'autres codes de défauts sont-ils actifs ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 1518 est-il inactif ?
 | ETAPE 2B. Effacer le code de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher tout code de défaut sur l'ECM.

Etape guidée 1A - Rechercher tout code de défaut sur l'ECM.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1518 et d'autres codes de défauts sont-ils actifs ?
OUI NON

Passer aux étapes appropriées correspondantes de diagnostic de code de défaut

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1518 est-il inactif ?
OUI NON

Pas de réparation.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut sur l'ECM. |
 | ETAPE 1A. Contrôler l'ECM à la recherche de codes de défauts. | Le code de défaut 1519 et d'autres codes de défauts sont-ils actifs ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 1519 est-il inactif ?
 | ETAPE 2B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher tout code de défaut sur l'ECM.

Etape guidée 1A - Contrôler l'ECM à la recherche de codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1519 et d'autres codes de défauts sont-ils actifs ?
OUI NON

Passer aux étapes appropriées correspondantes de diagnostic de code de défaut

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1519 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 672 actif et code de défaut 1521 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1521 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1521 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 672 actif et code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de circuit de capteur de température de gaz d'échappement de cylindre 3 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 3 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1521 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 672 et code de défaut 1521 inactifs ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3B-1

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de circuit de capteur de température de gaz d'échappement de cylindre 3 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1521 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1521 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1521 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1521 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1521 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1521 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 3.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 3 et la broche de retour de circuit de température de gaz d'échappement de cylindre 3 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 3 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 3.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 3 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 3 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 3 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 3 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1521 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1521 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 3 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 672 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1521 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1521 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 3 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 3 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 3 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 3 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 3 au connecteur de capteur du faisceau moteur.

Code de défaut 672 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 3 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 3 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 3 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 3 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1521 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 673 actif et code de défaut 1522 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1522 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1522 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 673 actif et code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 5 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1522 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 673 et code de défaut 1522 inactifs ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3B-1

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1522 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1522 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1522 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1522 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1522 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1522 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 5.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 5 et la broche de retour de circuit de température de gaz d'échappement de cylindre 5 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 5 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 5.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 5 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 5 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 5 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 5 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1522 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1522 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 5 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 673 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1522 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1522 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 5 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 5 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 5 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 5 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 5 au connecteur de capteur du faisceau moteur.

Code de défaut 673 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 5 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 5 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 5 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 5 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 5 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 5 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 5 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1522 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 673 actif et code de défaut 1523 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1523 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1523 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 674 actif et code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 7 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 7 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1523 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 674 et code de défaut 1523 inactifs ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 7 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1523 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1523 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 7 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1523 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1523 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1523 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1523 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 7.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 7 et la broche de retour de circuit de température de gaz d'échappement de cylindre 7 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 7 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 7.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 7 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 7 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 7 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 7 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1523 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1523 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 7 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 7 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 674 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1523 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1523 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 7 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 7 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 7 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 7 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 7 au connecteur de capteur du faisceau moteur.

Code de défaut 674 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 7 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 7 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 7 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 7 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 7 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 7 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 7 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

  • Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1523 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 675 actif et code de défaut 1524 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1524 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1524 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 675 actif et code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 9 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 4) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 9 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1524 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 675 et code de défaut 1524 inactifs ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3B-1

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 9 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 4) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1524 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1524 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 9 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1524 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1524 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1524 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1524 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 9.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 9 et la broche de retour de circuit de température de gaz d'échappement de cylindre 9 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 9 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 9.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 9 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 9 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 9 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 9 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1524 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1524 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 9 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 9 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 675 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1524 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1524 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 9 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 9 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 9 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 9 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 9 au connecteur de capteur du faisceau moteur.

Code de défaut 675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 9 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 9 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 9 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 9 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 9 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 9 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 9 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1524 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 676 actif et code de défaut 1525 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1525 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1525 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 676 actif et code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du faisceau moteur.
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 11 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 4) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 11 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1525 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 676 et code de défaut 1525 inactifs ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 3B-1

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 11 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 4) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1525 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1525 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 11 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1525 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1525 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1525 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1525 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 11.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 11 et la broche de retour de circuit de température de gaz d'échappement de cylindre 11 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 11 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 11.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 11 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 11 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 11 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 11 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1525 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1525 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 11 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 11 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 676 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1525 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1525 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 11 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 11 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 11 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 11 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 11 au connecteur de capteur du faisceau moteur.

Code de défaut 676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 11 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 11 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 11 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 11 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 11 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 11 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 11 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1525 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1526 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 13 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1526 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1526 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1526 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1526 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 13 et la broche de retour de circuit de température de gaz d'échappement de cylindre 13 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 13 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 13.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 13 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 13 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 13 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 13 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1526 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 677 actif et code de défaut 1526 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1526 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1526 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 677 actif et code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 13 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 4) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 13 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 677 actif et code de défaut 1526 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 13 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 4) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1526 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Code de défaut 1526 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 13 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 13 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 677 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1526 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1526 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 13 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 13 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 13 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 13 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 13 au connecteur de capteur du faisceau moteur.

Code de défaut 677 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 13 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 13 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 13 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 13 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 13 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 13 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 13 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1526 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1527 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 15 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1527 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1527 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1527 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1527 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 15 et la broche de retour de circuit de température de gaz d'échappement de cylindre 15 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 15 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 15.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 15 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 15 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 15 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 15 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1527 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 678 actif et code de défaut 1527 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1527 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1527 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 678 actif et code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 15 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 4) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 15 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1527 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 678 actif et code de défaut 1527 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 15 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 4) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 4) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1527 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Code de défaut 1527 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 15 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 15 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 678 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1527 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1527 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 15 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 15 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 15 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 15 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 15 au connecteur de capteur du faisceau moteur.

Code de défaut 678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 15 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 15 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 15 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 15 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 15 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 15 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 15 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1527 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 721 actif et code de défaut 1529 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1529 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1529 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 721 actif et code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 2 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1529 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 721 actif et code de défaut 1529 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 2 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1529 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1529 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1529 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1529 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1529 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 2 et la broche de retour de circuit de température de gaz d'échappement de cylindre 2 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 2 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 2.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 2 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 2 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 2 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 2 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Code de défaut 1529 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2 et les broches de connecteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le capteur de température de gaz d'échappement de cylindre 2 et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 721 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1529 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1529 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 2 et le circuit.

Etape guidée 2A - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2 et les broches de connecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 2 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 2 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 2 au connecteur de capteur du faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 2 au connecteur de capteur du faisceau moteur.

Code de défaut 721 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 2 au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 2 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 2 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 2 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 2 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 2 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de collecteur d'admission 1 et la broche de RETOUR de capteur de température de collecteur d'admission 1 (retour de capteur 1) au niveau du capteur de température de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission 1.

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission 1 et la broche de retour de capteur de température de collecteur d'admission 1 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de collecteur d'admission de connecteur ECM de faisceau moteur 1 (retour de capteur 1) et la broche de connecteur de RETOUR de capteur de température de collecteur d'admission de faisceau moteur 1 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR de température de collecteur d'admission 1 (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 1 du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température 1 du collecteur d'admission de connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de capteur de température de collecteur d'admission 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 1 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1531 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 723 actif et code de défaut 1531 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1531 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1531 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 723 actif et code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 6 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 6 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1531 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 723 actif et code de défaut 1531 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 6 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1531 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1531 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1531 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1531 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défaut actifs | Code de défaut 1531 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1531 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 6.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 6 et la broche de retour de circuit de température de gaz d'échappement de cylindre 6 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 6 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 6.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 6 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 6 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 6 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 6 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1531 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1531 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1531 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 6 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 723 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1531 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1531 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1531 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 6 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 6 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 6 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 6 au connecteur de capteur du faisceau moteur.

Code de défaut 723 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 6 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 6 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 6 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 6 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 6 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 3 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1531 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1531 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 724 actif et code de défaut 1532 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1532 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1532 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 actif et code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 8 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 8 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1532 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 actif et code de défaut 1532 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 8 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1532 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1532 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1532 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1532 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1532 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1532 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 8 et la broche de retour de circuit de température de gaz d'échappement de cylindre 8 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 8 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 8.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 8 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 8 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 8 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 8 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1532 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1532 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 8 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 8 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 724 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1532 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1532 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 8 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 8 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 8 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 8 au connecteur de capteur du faisceau moteur.

Code de défaut 724 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 8 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 8 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 8 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 8 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 8 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 8 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 8 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1532 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1532 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 725 actif et code de défaut 1533 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1533 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1533 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 actif et code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 10 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 10 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1533 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 actif et code de défaut 1533 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 10 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1533 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1533 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 10 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1533 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1533 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1533 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1533 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 10.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 10 et la broche de retour de circuit de température de gaz d'échappement de cylindre 10 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 10 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 10.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 10 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 10 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 10 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 10 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1533 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1533 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 10 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 10 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 725 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1533 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1533 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 10 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 10 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 10 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 10 au connecteur de capteur du faisceau moteur.

Code de défaut 725 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 10 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 10 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 10 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 10 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 10 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 10 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 10 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1533 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1533 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 726 actif et code de défaut 1534 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1534 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1534 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 actif et code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 12 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 12 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1534 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 actif et code de défaut 1534 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 12 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1534 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1534 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1534 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1534 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1534 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1534 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 12 et la broche de retour de circuit de température de gaz d'échappement de cylindre 12 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 12 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 12.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 12 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 12 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 12 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 12 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1534 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1534 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 12 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 12 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 726 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1534 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1534 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 12 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 12 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 12 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 12 au connecteur de capteur du faisceau moteur.

Code de défaut 726 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 12 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 12 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 12 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 12 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 12 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 12 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 12 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1534 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1534 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


CODE DE DEFAUT 1535 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 14 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1535 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1535 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1535 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1535 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 14.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 14 et la broche de retour de circuit de température de gaz d'échappement de cylindre 14 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 14 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 14.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 14 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 14 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 14 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 14 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1535 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 727 actif et code de défaut 1535 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1535 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1535 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 727 actif et code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 14 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 14 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 727 actif et code de défaut 1535 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 14 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1535 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1535 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 14 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 14 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 727 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1535 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1535 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 14 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 14 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 14 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 14 au connecteur de capteur du faisceau moteur.

Code de défaut 727 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 14 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 14 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 14 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 14 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 14 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 14 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 14 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1535 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1535 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


CODE DE DEFAUT 1536 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 16 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1536 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1536 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1536 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1536 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 16.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 16 et la broche de retour de circuit de température de gaz d'échappement de cylindre 16 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 16 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 16.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 16 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 16 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 16 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1536 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 728 actif et code de défaut 1536 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1536 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1536 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches de connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 728 actif et code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 16 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 16 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1536 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 728 actif et code de défaut 1536 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 16 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 1) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1536 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1536 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 16 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 16 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 728 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1536 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1536 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 16 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 16 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 16 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 16 au connecteur de capteur du faisceau moteur.

Code de défaut 728 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 16 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 16 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 16 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 16 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 16 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 16 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1536 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1536 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 1 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur de température de collecteur d'admission 1 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 1.

Se reporter à la Procédure 019-059 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Connecteur de patte de verrouillage endommagé.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 1 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 1 de collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de température de collecteur d'admission 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 154 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DÉFAUT 1542 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 297 actif ?
ETAPE 3. | Contrôler le module de commande de moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 297 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 297 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Voir les informations d'entretien du fabricant d'équipement.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2015


CODE DE DÉFAUT 1543 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Pour les applications marines, vérifier si un cavalier résistif est installé lorsqu'un capteur de pression n'est pas utilisé. | Un cavalier résistif est-il installé dans l'extension de faisceau de câblage lorsqu'un capteur de pression OEM n'est pas utilisé ?
 | ETAPE 2B. Pour les applications marines, contrôler le cavalier résistif. | Résistance correcte entre toutes les broches ?
 | ETAPE 2C. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2E. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2F. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1543 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1543 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 352.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Pour les applications marines, vérifier si un cavalier résistif est installé lorsqu'un capteur de pression n'est pas utilisé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si un capteur de pression OEM est installé.

  • Si un capteur de pression OEM n'est pas installé, vérifier si un cavalier résistif est installé dans l'extension de faisceau de câblage.

Un cavalier résistif est-il installé dans l'extension de faisceau de câblage lorsqu'un capteur de pression OEM n'est pas utilisé ?

OUI NON
Pas de réparation

Installer le cavalier résistif dans l'extension de faisceau de câblage.

Aller à 2B

Aller à 4A

Etape guidée 2B - Pour les applications marines, contrôler le cavalier résistif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'extension de câblage.

Action

Contrôler la résistance entre les broches.

  • Broche 1 à broche 2 : 1,2k ohms
  • Broche 2 à broche 3 : 1,5k ohms
  • Broche 1 à broche 3 : 270 Ohms

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance conforme aux spécifications sur toutes les broches ?
OUI NON
Pas de réparation

Remplacer le cavalier résistif.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1543 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1543 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 01-JUIN-2015


CODE DE DÉFAUT 1544 - Entrée de capteur de pression auxiliaire N° 1 - instructions spéciales

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1544. | Cas actifs ou inactifs du code de défaut 1544 ?
ETAPE 2. | Contrôler le réglage d'alarme/détarage de pression d'huile d'engrenage. |
 | ETAPE 2A. Contrôler le réglage d'alarme/détarage de pression d'huile d'engrenage. | Le paramètre est-il réglé aux spécifications OEM ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1544 actif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1544.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1544 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le réglage d'alarme/détarage de pression d'huile d'engrenage.

Etape guidée 2A - Contrôler le réglage d'alarme/détarage de pression d'huile d'engrenage.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le réglage d'alarme/détarage de pression d'huile d'engrenage.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre "Seuil de pression auxiliaire OEM".

Le paramètre est-il réglé aux spécifications OEM ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

Ajuster le paramètre au réglage OEM correct. Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le réglage de paramètre.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le contact.
  • Faire fonctionner le moteur à plus de 1000 tr/mn.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code de défaut ne devient inactif que si l'ECM constate une bonne condition pendant une période (d'environ 5 secondes) avec le moteur à plus de 1000 tr/mn.

Code de défaut 1544 actif ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

Pas de réparation

Se reporter au manuel d'entretien OEM.

Réparation terminée.

Dernière modification: 17-JAN-2012


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1548, 1552 ou 1622 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1548 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 7. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1548 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1548, 1552 ou 1622 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1548 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 7.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 7.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 7.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 7.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 7.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 7.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1548 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 9 et 11 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1548 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1548, 325 ou 1555 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1548 uniquement actif ?
 | ETAPE 1C. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts d'injecteurs actifs multiples ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de cylindre de pilote de solénoïde d'injecteur 7. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 1548 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts d'injecteurs multiples actifs ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

temp

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1548, 325 ou 1555 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

temp

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1548 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

temp

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'injecteurs actifs multiples ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de cylindre de pilote de solénoïde d'injecteur 7.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 7.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit de pilote de solénoïde d'injecteur de cylindre 7.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur à 60 broches ECM du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 7.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 7.

Action

Contrôler la continuité du circuit de pilote de solénoïde d'injecteur de cylindre 7.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 7.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1548 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le ou les injecteurs endommagés.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 14 et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou le ou les injecteurs endommagés

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour les informations de remplacement d'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur à 60 broches ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 14.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur à 60 broches ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 14.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur à 60 broches ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 14.
  • Mesurer la résistance de la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 au niveau du connecteur à 60 broches ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 14.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts d'injecteurs multiples actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2015


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1549, 1551 ou 1553 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1549 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le pilote de solénoïde d'injecteur de cylindre 8. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1549 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1549, 1551 ou 1553 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1549 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 8.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 8.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 8.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 8.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 8.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1549 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur 8, 10 et 12 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le pilote de solénoïde d'injecteur 8, 10 et 12 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1557, 323 ou 1549 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1549 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le pilote de solénoïde d'injecteur de cylindre 8. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1549 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1549, 1557 ou 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1549 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 8.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 8.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 8.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 8.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 8.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1549 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur 8, 16 et 5 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le pilote de solénoïde d'injecteur 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur de température du collecteur d'admission 1 est-il correct ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 155 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 1.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Brancher l'outil d'entretien électronique INSITE.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température. REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 1 défaillant a été détecté.

Remplacer le capteur de température de collecteur d'admission 1.

Se reporter à la Procédure 019-059 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 155 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1549, 1551 ou 1553 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1551 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 10. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1551 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1549, 1551 ou 1553 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1551 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 10.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 10.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 10.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 10 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 10.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 10.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 10.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1551 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 10 et 12 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1551, 331 ou 1552 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1551 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 10. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1551 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1551, 331 ou 1552 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1551 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 10.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 10.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 10.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 10 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 10.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 10.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 10.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1551 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 10, 2 et 11 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 10 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un court-circuit de broche à broche.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un court-circuit de broche à broche.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1552, 1548 ou 1622 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1552 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 11. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1552 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1552, 1548 ou 1622 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1552 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 11.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 11.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 11.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur 11 et la broche de retour de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 11.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 11.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 11.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1552 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs d'injecteur pour les cylindres 11, 7 et 9.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 11, 7 et 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 7 et 9.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs d'injecteur des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 7 et 9 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 9.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 7 et 9 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 9.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1552, 331 ou 1551 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1552 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 11. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1552 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1552, 331 ou 1551 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1552 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le pilote de solénoïde d'injecteur de cylindre 11.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 11.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 11.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur 11 et la broche de retour de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 11.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 11.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 11.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1552 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs d'injecteur pour les cylindres 10, 2 et 11.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 11, 2 et 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 2 et 10.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 2 et 10 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 10.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 11, 2 et 10 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 10.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 11 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1553, 1549 ou 1551 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1553 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 12. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1553 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1553, 1549 ou 1551 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1553 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 12.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 12.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 12.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 12 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 12.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 12.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 12.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1553 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 12, 8 et 10 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 12, 8 et 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 12, 8 et 10 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 12, 8 et 10 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou les injecteurs.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 10.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 12, 8 et 10 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 10.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1553, 332 ou 1622 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1553 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 12. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1553 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332, 1553 ou 1622 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1553 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 12.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 12.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 12.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 12 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 12.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 12.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 12.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1553 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou les injecteurs.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 9.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 9.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1554 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 324 et 1554 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1554 uniquement actif ?
 | ETAPE 1C. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts d'injecteurs actifs multiples ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de cylindre de pilote de solénoïde d'injecteur 13. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 1554 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur le pilote de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts d'injecteurs multiples actifs ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 324 ou 1554 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter au code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1554 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'injecteurs actifs multiples ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de cylindre de pilote de solénoïde d'injecteur 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Lire les codes de défaut.

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 13.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 69 broches de l'ECM.

Action

Lire les codes de défaut.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Lire les codes de défaut.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 13 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 13 au niveau du connecteur ECM du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 13.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 13.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Utiliser la procédure suivante pour remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 13.

Action

Contrôler la continuité du circuit de pilote de solénoïde d'injecteur de cylindre 13.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 13 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 13 au niveau du connecteur de pilote de solénoïde d'injecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1554 est-il le seul code de défaut actif ?

OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 3 et 13 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindres 3 et 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le ou les injecteurs endommagés.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Utiliser la procédure suivante pour remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 3 et 13 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 13 et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 3 et 13 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou le ou les injecteurs endommagés.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Utiliser la procédure suivante pour remplacer la partie endommagée du faisceau moteur.Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50, QSK38, et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 3 et 13 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 13.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 13.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindres 3 et 13 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 13.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 13.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts d'injecteurs multiples actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2015


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1555, 325 ou 1548 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1555 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 14. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1555 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1548, 325 ou 1555 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1555 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 14.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 14.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 14.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 14 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 14 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 14.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 14.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 14.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 14 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 14 au niveau du connecteur de pilote de solénoïde d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1555 est-il le seul code de défaut actif ?

OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 6 et 14 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • 019-043 au Chapitre 19.

Remplacer l'injecteur.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 14.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 7, 6 et 14 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 14.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1556 ou 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1556 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 15. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1556 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 ou 1556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1556 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 15.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 15.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 15.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 15 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 15 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 15.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 15.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 15.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 15 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 15 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1556 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche SIGNAL du pilote de solénoïde d'injecteur de cylindre 15.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de pilote de solénoïde d'injecteur 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche SIGNAL du pilote de solénoïde d'injecteur de cylindre 15.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de pilote de solénoïde d'injecteur de cylindre 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1557, 323 ou 1549 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1557 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 16. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1557 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1557, 323 ou 1549 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1557 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans le circuit de pilote de solénoïde d'injecteur de cylindre 16.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 16.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 16.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 16.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 16.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 16.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 au niveau du connecteur de pilote de solénoïde d'injecteur de cylindre 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1557 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur de cylindre 8, 6 et 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 8, 16 et 5 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 16 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 156 - Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 156 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 156 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 157 actif et code de défaut 156 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 156 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 156 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 2 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de température de collecteur d'admission 2 et la broche de RETOUR de température de collecteur d'admission 2 (retour de capteur 1) au niveau du capteur de température de collecteur d'admission 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission 2.

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 2 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission 2 et la broche de retour de capteur de température de collecteur d'admission 2 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 157 actif et code de défaut 156 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de collecteur d'admission de connecteur ECM de faisceau moteur 2 (retour de capteur 1) et la broche de connecteur de RETOUR de capteur de température de collecteur d'admission de connecteur de faisceau moteur 2 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de retour de capteur de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température du collecteur d'admission du connecteur ECM de faisceau moteur 2 et la broche SIGNAL du connecteur de capteur de température du collecteur d'admission de connecteur de faisceau moteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de capteur de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 2 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 156 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 157 - Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 157 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 156 actif et code de défaut 157 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 157 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 156 actif et code de défaut 157 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 157 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 157 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 actif et code de défaut 157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 2 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 157 actif ?
OUI NON

Un capteur de température de collecteur d'admission 2 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 2.

Se reporter à la Procédure 019-059 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Connecteur de patte de verrouillage endommagé.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 actif et code de défaut 157 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 2 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 2 de collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 157 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 157 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DÉFAUT 158 - Température de collecteur d'admission N° 2 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 2. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur de température du collecteur d'admission 2 est-il correct ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 158 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 2.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 2. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 2 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température. REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 2 dans INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 2 défaillant a été détecté.

Remplacer le capteur de température de collecteur d'admission 2.

Se reporter à la Procédure 019-059 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 158 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 159 - Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 159 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 3 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 3. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 159 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 161 actif et code de défaut 159 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 159 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 159 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 159 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 3 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 3 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de température de collecteur d'admission 3 et la broche de RETOUR de température de collecteur d'admission 3 (retour de capteur 1) au niveau du capteur de température de collecteur d'admission 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission 3.

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 3 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 159 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission 3 et la broche de retour de capteur de température de collecteur d'admission 3 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 161 actif et code de défaut 159 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le capteur de température de collecteur d'admission 3 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de collecteur d'admission de connecteur ECM de faisceau moteur 3 (retour de capteur 1) et la broche de connecteur de RETOUR de capteur de température de collecteur d'admission de connecteur de faisceau moteur 3 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de retour de capteur de température de collecteur d'admission 3 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température du collecteur d'admission du connecteur ECM de faisceau moteur 3 et la broche SIGNAL du connecteur de capteur de température du collecteur d'admission de connecteur de faisceau moteur 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de capteur de température de collecteur d'admission 3 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 3 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 3 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 159 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 159 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test femelle Weather-Pack, et pièce N° 3823996 - fil de test femelle Weather-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1595 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1361 actif et code de défaut 1595 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1595 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de position de levier ou de pédale d'accélérateur à distance et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du capteur de levier ou de pédale d'accélérateur à distance endommagé.

Se reporter aux instructions de réparation ou de remplacement dans le manuel de recherche de pannes et de réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) et la broche de RETOUR de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) au niveau du connecteur de capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif et code de défaut 1595 inactif ?
OUI NON

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance.

Se reporter aux instructions de remplacement dans le manuel de recherche de pannes et de réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Contrôle de continuité de connecteur à connecteur de faisceau, contrôle de continuité de broche à broche :

  • Mesurer la résistance de la broche de retour de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) entre le connecteur ECM de faisceau moteur et le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071.

Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche d'alimentation (alimentation de capteur 1) du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1595 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 1596 est-il inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit d'entrée de température auxiliaire 1. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1369 actif et code de défaut 1596 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1596 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 1596 est-il inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1596 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1596 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1369 actif et code de défaut 1596 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1596 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Inspecter les faisceaux et les broches de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'entrée de température auxiliaire 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'entrée de température auxiliaire 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal d'entrée de capteur de température auxiliaire 1 dans le connecteur ECM de faisceau moteur et la masse.

Pour les techniques générales de mesure de résistance, se reporter à la procédure de mesures de résistance en utilisant un multimètre et le schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL d'entrée de capteur de température auxiliaire 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1596 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1596 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM |
 | ETAPE 1A. Contrôler l'ECM | Code de défaut 1597 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1597. | Moins de 3 cas ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut | Code de défaut 1597 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1597 actif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1597.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 1597.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1597.

Moins de 3 cas ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2B

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1597 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 161 - Circuit de capteur de température de collecteur d'admission N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 161 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 3 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 3. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 159 actif et code de défaut 161 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 161 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 159 actif et code de défaut 161 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 161 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 161 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 161 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 3 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 3 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 159 actif et code de défaut 161 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 3 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 161 actif ?
OUI NON

Un capteur de température de collecteur d'admission 3 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 3.

Se reporter à la Procédure 019-059 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Connecteur de patte de verrouillage endommagé.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 159 actif et code de défaut 161 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 3 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 3 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 3 de collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de température de collecteur d'admission 3 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 161 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 161 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 671 actif et code de défaut 1618 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1618 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1618 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 671 actif et code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 1 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 1 au faisceau moteur
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 671 actif et code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 1 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1618 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1618 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1618 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1618 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1618 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1618 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 1.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 1 et la broche de retour de circuit de température de gaz d'échappement de cylindre 1 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 1 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 1.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 1 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 1 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 1 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1618 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1618 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 1 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 671 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1618 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1618 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 1 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 1 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 1 au connecteur de capteur du faisceau moteur.

Code de défaut 671 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 1 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 1 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1618 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 722 actif et code de défaut 1619 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et l'état du capteur. | Code de défaut 1619 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1619 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 722 actif et code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 4 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 3) au niveau du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Brancher le circuit de capteur de température de gaz d'échappement de cylindre 4 au faisceau moteur
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 722 actif et code de défaut 1619 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 4 V de circuit de capteur de température de gaz d'échappement de cylindre 5 (alimentation de capteur 3) à la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 3) au connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1619 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1619 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 1619 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1619 inactif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit à la source de batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher les codes de défauts actifs. | Code de défaut 1619 actif ?
 | ETAPE 3G. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1619 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 4.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 4 et la broche de retour de circuit de température de gaz d'échappement de cylindre 4 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 4 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 4.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 4 et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du faisceau moteur (côté capteur du convertisseur).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 4 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM si le connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de convertisseur de capteur de température de gaz d'échappement des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit à la source de batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur à 4 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 4 ou le connecteur de faisceau moteur à 60 broches ECM et la broche de tension de batterie 1 (ECM 1) du connecteur de faisceau OEM à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-138 au chapitre 19.

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur (côté ECM du convertisseur).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 4 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 4A

Etape guidée 3G - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM en dysfonctionnement. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1619 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2014


CODE DE DEFAUT 1619 (Thermistor) - Circuit de capteur de température de gaz d'échappement de cylindre 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 4 et les broches de connecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 722 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1619 actif ?
ETAPE 3. | Inspecter l'ECM et contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
 | ETAPE 3F. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1619 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 4 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 4 du faisceau moteur.
  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 4 au connecteur de capteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Après avoir relevé les codes de défauts, arrêter le moteur.
  • Déposer le fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 4 au connecteur de capteur du faisceau moteur.

Code de défaut 722 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 4 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et contrôler les broches de connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la section de faisceau endommagée si la réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM si un connecteur de l'ECM est endommagé. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit de retour ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 4 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement de cylindre 4 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 4 du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de cylindre 4 dans le connecteur à 60 broches ECM et la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de cylindre 4 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 4 dans le connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Aller à 4A

Aller à 3F

Etape guidée 3F - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 3F

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1619 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-MAI-2014


CODE DE DÉFAUT 162 - Température de collecteur d'admission N° 3 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 3. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur de température du collecteur d'admission 3 est-il correct ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 162 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 3.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 3. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 3 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température. REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 3 dans INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 3 défaillant a été détecté.

Remplacer le capteur de température de collecteur d'admission 3.

Se reporter à la Procédure 019-059 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 162 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1622, 1548 ou 1552 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1622 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 9. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohm ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohm ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1622 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1622, 1548 ou 1552 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1622 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 9.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 9.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 9.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 50 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 9.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 9.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 9.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

0,5 à 5 ohm ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1622 est-il le seul code de défaut actif ?

OUI NON

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 7 et 11.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 7 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 7 et 11 des connecteurs de faisceau moteur
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528, ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 7 et 11 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs d'injecteur des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 11.
  • Mesurer la résistance de la broche de retour de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 7 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 1622, 332 ou 1553 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 1622 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 9. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohm ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohm ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 1622 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1622, 332 ou 1553 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1622 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 9.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté au pilote de solénoïde d'injecteur de cylindre 9.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 9.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 9.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Pour remplacer l'injecteur.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 9.

Action

Contrôler la continuité dans le pilote de solénoïde d'injecteur de cylindre 9.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohm ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Remplacer l'injecteur.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1622 est-il le seul code de défaut actif ?

OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Remplacer l'injecteur.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 12 et 4.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 12 et 4 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

  • 019-043 au Chapitre 19.

Remplacer l'injecteur

  • 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528
  • 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 9, 12 et 4 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 4.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 4.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 9 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 12 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 163 - Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 163 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 4 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 163 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 164 actif et code de défaut 163 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 163 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 163 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 163 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 4 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 4 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de température de collecteur d'admission 4 et la broche de RETOUR de température de collecteur d'admission 4 (retour de capteur 1) au niveau du capteur de température de collecteur d'admission 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission 4.

Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 4 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 163 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission 4 et la broche de retour de capteur de température de collecteur d'admission 4 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 164 actif et code de défaut 163 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de collecteur d'admission de connecteur ECM de faisceau moteur 4 (retour de capteur 1) et la broche de RETOUR de capteur de température de collecteur d'admission de connecteur de faisceau moteur 4 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR de température de collecteur d'admission 4 (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température du collecteur d'admission du connecteur ECM de faisceau moteur 4 et la broche SIGNAL du connecteur de capteur de température du collecteur d'admission de connecteur de faisceau moteur 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de capteur de température de collecteur d'admission 4 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le capteur de température de collecteur d'admission 4 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 4 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 4 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 163 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 163 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 164 - Circuit de capteur de température de collecteur d'admission N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 164 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 4 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 163 actif et code de défaut 164 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 164 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 163 actif et code de défaut 164 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 164 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 164 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 164 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 4.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de température de collecteur d'admission 4 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de température 4 de collecteur d'admission endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 163 actif et code de défaut 164 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 4 sur le connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 164 actif ?
OUI NON

Un capteur de température de collecteur d'admission 4 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 4.

Se reporter à la Procédure 019-059 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Connecteur de patte de verrouillage endommagé.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 163 actif et code de défaut 164 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 4 du connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 4 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 4 de collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de température de collecteur d'admission 4 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 164 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 164 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DÉFAUT 165 - Température de collecteur d'admission N° 4 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 4. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur de température du collecteur d'admission 4 est-il correct ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 165 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 4.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 4. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 4 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température. REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 4 dans INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 4 défaillant a été détecté.

Remplacer le capteur de température de collecteur d'admission 4.

Se reporter à la Procédure 019-059 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 165 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


CODE DE DEFAUT 1774 - Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1774 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit de pompe d'amorçage d'huile moteur |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur d'entrée de commutateur de pompe OEM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension d'entrée de commutateur de pompe OEM. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Inspecter le capteur de pression d'huile moteur. | Capteur de pression endommagé ou obstrué ?
ETAPE 3. | Contrôler la pompe d'amorçage d'huile moteur. |
 | ETAPE 3A. Contrôler la pompe d'amorçage d'huile moteur. | Fonctionnement correct de la pompe d'amorçage d'huile moteur ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1774 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les capteurs et le circuit d'amorçage d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et le connecteur de capteur de pression d'huile.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'huile du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'huile ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression d'huile endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur d'entrée de commutateur de pompe OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur d'entrée de commutateur de pompe OEM du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur d'entrée de commutateur de pompe OEM et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les broches de connecteur d'entrée de commutateur de pompe OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la tension d'entrée de commutateur de pompe OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'entrée de commutateur de pompe OEM du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'entrée.

  • Mesurer la tension entre la broche d'entrée de commutateur de pompe OEM et le retour de commutateur de pompe OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Voir les informations d'entretien de l'OEM.

Aller à 2D

Aller à 5A

Etape guidée 2D - Inspecter le capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.
  • Rechercher des débris bloquant le trou de reniflard.
  • Rechercher toute détérioration du boîtier en résine époxyde sur la face supérieure du commutateur.

Capteur de pression endommagé ou obstrué ?
OUI NON

Un trou bloqué de reniflard a été détecté dans le commutateur de pression d'huile.

Eliminer toutes les impuretés et tous les débris du trou de reniflard.

Si une détérioration de la résine époxyde a été détectée, remplacer le commutateur de pression d'huile de prélubrification.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la pompe d'amorçage d'huile moteur.

Etape guidée 3A - Contrôler la pompe d'amorçage d'huile moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Contrôler le fonctionnement de la pompe d'amorçage d'huile moteur.

Fonctionnement correct de la pompe d'amorçage d'huile moteur ?
OUI NON

Un capteur de pression de bloc-moteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Diagnostiquer la pompe d'amorçage d'huile moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Dernière modification: 03-MAI-2017


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1843 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux codes de défauts inactifs ou intermittents, Procédure Se reporter à la Procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de bloc-moteur ou de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de bloc-moteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-445.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur de capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression de bloc-moteur sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif ?
OUI NON

Un capteur de pression de bloc-moteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal de pression de bloc-moteur a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux pour déterminer celui qui contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (alimentation de capteur 1) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour de pression de bloc-moteur (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1844 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, Procédure Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de bloc-moteur ou de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression de bloc-moteur endommagé.

Contrôler les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-445.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur (alimentation de capteur 1) et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression de bloc-moteur sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1844 actif ?
OUI NON

Un capteur de pression de bloc-moteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION 5 volts (alimentation de capteur 1) de pression de bloc-moteur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur (alimentation de capteur 1) et la broche de signal de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de bloc-moteur dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 1845 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1845 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur et de capteur de présence d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 82,4k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1845 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 1846 actif et code de défaut 1845 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1845 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de présence d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de présence d'eau dans le carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur de présence d'eau dans le carburant.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant (retour de capteur 1) au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 82,4k ohms ?
OUI NON

Remplacer le capteur de présence d'eau dans le carburant.

Se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de présence d'eau dans le carburant au connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1846 actif et code de défaut 1845 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR (retour de capteur 1) du capteur de présence d'eau dans le carburant du connecteur ECM 60 broches de faisceau moteur et la broche RETOUR (retour de capteur 1) du connecteur de capteur de présence d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR de présence d'eau dans le carburant (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de présence d'eau dans le carburant du connecteur ECM à 60 broches de faisceau moteur et la broche SIGNAL de connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de présence d'eau dans le carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de présence d'eau dans le carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. La cause du code de défaut aurait dû être détectée.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1845 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012


CODE DE DEFAUT 1846 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1846 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1846 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1846 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1846 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de présence d'eau dans le carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de présence d'eau dans le carburant au connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?
OUI NON

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur de présence d'eau dans le carburant.

Se reporter à la Procédure 019-127 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant et de module de commande de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur ECM à 60 broches de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de présence d'eau dans le carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant du connecteur ECM à 60 broches de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL de présence d'eau dans le carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. La cause du code de défaut aurait dû être détectée.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1846 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1847. | Cas actifs ou inactifs du code de défaut 1847 ?
 | ETAPE 1B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1847.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 1847.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1847 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 1B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1852. | Cas actifs ou inactifs du code de défaut 1852 ?
 | ETAPE 1B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1852.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 1852.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 187(sa00) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3822812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2. |
 | ETAPE 2A. Inspecter le capteur et le circuit de régime/position d'arbre à cames moteur connectés à l'alimentation et au retour de capteur 2 | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2C. Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2E. Inspecter le capteur et le circuit de pression de rail de dosage d'injecteur 1 connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2F. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2G. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2H. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2I. Inspecter le capteur et le circuit de pression d'alimentation de carburant connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2J. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 3. | Contrôler le module de commande moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 187 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2.

Etape guidée 2A - Inspecter le capteur et le circuit de régime/position d'arbre à cames moteur connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de régime/position d'arbre à cames.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau moteur ou le capteur de régime/position d'arbre à cames endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-363 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la Procédure 019-363 au chapitre 19..

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de collecteur d'admission 1 ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau moteur ou le capteur de pression de collecteur d'admission 1 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-061 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la Procédure 019-061 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur et le circuit de pression de rail de dosage d'injecteur 1 connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de rail de dosage d'injecteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le Capteur de pression de rail de dosage d'injecteur 1 endommagé.

Se reporter au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-115 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2F

Etape guidée 2F - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la Procédure 019-115 au chapitre 19..

Aller à 2G

Aller à 4A

Etape guidée 2G - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression barométrique ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression barométrique endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-004 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2H

Etape guidée 2H - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au chapitre 19..

Aller à 2I

Aller à 4A

Etape guidée 2I - Inspecter le capteur et le circuit de pression d'alimentation de carburant connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'alimentation de carburant ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression d'alimentation de carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-398 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2J

Etape guidée 2J - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-398 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Il y a un court-circuit à la masse ou un court-circuit de broche à broche dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur connecté en série pour déterminer laquelle contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JAN-2013


CODE DE DEFAUT 187 (sa01) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164597 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler le circuit de capteur connecté à l'alimentation 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de pression avant filtre à huile connectés à l'alimentation 2 et au retour de capteur | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2C. Contrôler le capteur et le circuit de pression de collecteur d'admission 2 connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2E. Rechercher un capteur de pression après filtre à huile. | Le moteur est-il un QSK60 ?
 | ETAPE 2F. Inspecter le capteur de pression après filtre à huile et le circuit connectés à l'alimentation 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2G. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 3. | Contrôler le module de commande moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 187 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les circuits de capteur connectés à l'alimentation 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de pression avant filtre à huile connectés à l'alimentation 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression avant filtre à huile du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression avant filtre à huile ou le connecteur de faisceau moteur.

Nettoyer le connecteur ou le capteur de pression avant filtre à huile endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure Se reporter à la Procédure 019-126 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant filtre à huile du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression avant filtre à huile.

Se reporter à la Procédure 019-126 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de pression de collecteur d'admission 2 connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de collecteur d'admission 2 ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau moteur ou le capteur de pression de collecteur d'admission 2 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure Se reporter à la Procédure 019-061 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission 2.

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher un capteur de pression après filtre à huile.

Conditions

N/A

Action

Vérifier si le moteur a un capteur de pression après filtre à huile.

Le moteur est-il un QSK60 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 3A

Etape guidée 2F - Inspecter le capteur de pression après filtre à huile et le circuit connectés à l'alimentation 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur.

Action

Inspecter le connecteur de capteur de pression après filtre à huile et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur après filtre à huile ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression après filtre à huile endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure Se reporter à la Procédure 019-447 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2G

Etape guidée 2G - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression après filtre à huile du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression après filtre à huile.

Se reporter à la Procédure 019-447 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Il y a un court-circuit à la masse ou un court-circuit de broche à broche dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur connecté en série pour déterminer laquelle contient le court-circuit à la masse ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MAI-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1888 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de l'unité de commande électronique (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres de position de pédale ou de levier d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur et/ou les paramètres de position de pédale ou de levier d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur et/ou la position de pédale ou de levier d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1888 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1888 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de l'unité de commande électronique (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de l'unité de commande électronique OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de l'unité de commande électronique OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres de position de pédale ou de levier d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur et/ou les paramètres de position de pédale ou de levier d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation de ralenti par le levier ou la pédale d'accélérateur et le capteur de position de levier ou de pédale d'accélérateur sont multiplexés d'après le manuel de recherche de pannes et de réparation OEM approprié
  • S'assurer que la position de pédale ou de levier d'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Remarque : Les paramètres surveillés peuvent ne pas apparaître dans l'outil d'entretien électronique INSITE™ exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relâché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur ou la VECU OEM.

Se reporter à la procédure 019-054.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur et/ou la position de pédale ou de levier d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur est multiplexé avec le capteur de position de pédale ou de levier d'accélérateur à partir de l'OEM approprié
  • S'assurer que la position de pédale ou de levier d'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur, le capteur de position de pédale ou de levier d'accélérateur ou la VECU OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Se reporter à la procédure 019-054.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1888 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1889 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres de pédale ou de levier d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si le commutateur de pédale ou de levier d'accélérateur à distance et/ou les paramètres de pédale ou de levier d'accélérateur à distance sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation de ralenti à distance affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si le commutateur de pédale ou de levier d'accélérateur à distance et/ou les paramètres de pédale ou de levier d'accélérateur à distance sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1889 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1889 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut inactif ou intermittent, Procédure Se reporter à la Procédure 019-362.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de l'unité de commande électronique OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de l'unité de commande électronique OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres de pédale ou de levier d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si le commutateur de pédale ou de levier d'accélérateur à distance et/ou les paramètres de pédale ou de levier d'accélérateur à distance sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur et le capteur de position de pédale ou de levier d'accélérateur sont multiplexés à partir de l'OEM approprié
  • S'assurer que la pédale ou le levier d'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Remarque : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique INSITE™ exactement comme cela a été listé ci-dessus.

Lorsque la pédale ou le levier d'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relâché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre d'état d'accélérateur/validation de ralenti à distance affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec la pédale ou le levier d'accélérateur, le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur, ou la VECU OEM.

Se reporter à la procédure 019-054.

Se reporter aux instructions de l'OEM.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si le commutateur de pédale ou de levier d'accélérateur à distance et/ou les paramètres de pédale ou de levier d'accélérateur à distance sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur à distance est multiplexé avec le capteur de position de pédale ou de levier d'accélérateur à partir de l'OEM approprié
  • S'assurer que la pédale ou le levier d'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur, la pédale ou le levier d'accélérateur, ou la VECU OEM.

Se reporter aux instructions de l'OEM.

Se reporter à la procédure 019-054.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1889 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1891. | Code de défaut 1891 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1891 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1891.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 1891.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1891 actif ?
OUI NON

Diagnostiquer les autres codes de défauts. Changer l'huile moteur si nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le moniteur de Comptes d'impulsions manquées Centinel™.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1891 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-JUIL-2010


CODE DE DÉFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Le carburant est inflammable. Tenir toutes les cigarettes, les flammes, les voyants, les équipements d'amorçage et les commutateurs hors de la zone de travail et des zones partageant la même ventilation, pour réduire les risques de blessures graves voire de décès en intervenant sur le système de carburant.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut actif 271, 272, 2311, 2261, 451, ou 452 ou décompte élevé de code de défaut inactif 271, 272, 2311, 2261, 451, ou 452 ?
 | ETAPE 1B. Contrôler la compatibilité de l'ensemble de pressurisation de pompe à carburant (FPPA) et de l'étalonnage de l'ECM. | Le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) et l'étalonnage de l'ECM sont-ils compatibles ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant. | Présence d'air dans la conduite d'écoulement de carburant ?
 | ETAPE 2B. Contrôler la pression d'entrée de filtre à carburant de premier étage. | Pression de carburant supérieure à 0,35 bar [5 psi] ?
ETAPE 3. | Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant. |
 | ETAPE 3A. Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant. | Joint torique coupé ou rasé ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 1911 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut actif 271, 272, 2311, 2261, 451, ou 452 ou décompte élevé de code de défaut inactif 271, 272, 2311, 2261, 451, ou 452 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Contrôler la compatibilité de l'ensemble de pressurisation de pompe à carburant (FPPA) et de l'étalonnage de l'ECM.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) sur le moteur. Vérifier le code d'étalonnage ECM installé dans l'ECM1, l'ECM2, et l'ECM3.

  • Rechercher le code d'étalonnage de l'ECM sur le disque INCAL pour vérifier si le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) est compatible avec le code d'étalonnage de l'ECM. Consulter le champ de commentaires d'étalonnage pour les numéros de pièces compatibles de l'ensemble de pressurisation de pompe à carburant (FPPA).

Le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) et l'étalonnage de l'ECM sont-ils compatibles ?

OUI NON
Pas de réparation

Télécharger l'étalonnage compatible avec l'ECM pour le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) installé.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant.

Conditions

  • Déposer la conduite de vidange d'air du collecteur de vidange de carburant
  • Boucher l'orifice dans le collecteur de vidange de carburant
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer le débit de carburant.

  • Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Présence d'air dans la conduite d'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée.

Se reporter à la procédure 006-024 dans le manuel d'entretien des moteurs K38, K50, et QSK50, bulletin 4021528, ou se reporter à la procédure 006-024 dans le manuel d'entretien des moteurs QSK45 et QSK60, bulletin 4021530.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la pression d'entrée de filtre à carburant de premier étage avec le moteur arrêté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression dans l'orifice de tête de filtre à carburant à l'entrée.

Action

Mesurer la pression d'entrée.

  • Mesurer la pression d'entrée du filtre à carburant de premier étage.

Pression de carburant supérieure à 0,35 bar [5 psi] ?
OUI NON

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la pression d'entrée de filtre à carburant de premier étage avec le moteur en fonctionnement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression dans l'orifice de tête de filtre à carburant à l'entrée.
  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Mesurer la pression d'entrée.

  • Mesurer la pression d'entrée du filtre à carburant de premier étage.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Pression de carburant supérieure à 0,35 bar [5 psi] ?
OUI NON

Se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant.

Etape guidée 3A - Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'ensemble de pressurisation de pompe à carburant.

  • Déposer l'ensemble de pressurisation de pompe à carburant.
  • Se reporter à la procédure 005-232 dans le manuel d'entretien des moteurs K38, K50, et QSK50, bulletin 4021528, ou se reporter à la procédure 005-232 dans le manuel d'entretien des moteurs QSK45 et QSK60, bulletin 4021530.
  • Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant.
  • Si le joint torique est coupé ou rogné, le carburant peut contourner l'ensemble de pressurisation de pompe à carburant et entrer dans la pompe de haute pression.

Joint torique coupé ou rasé ?
OUI NON

Remplacer le joint torique endommagé.

Se reporter à la procédure 005-232 dans le manuel d'entretien des moteurs K38, K50, et QSK50, bulletin 4021528, ou se reporter à la procédure 005-016 dans le manuel d'entretien des moteurs QSK45 et QSK60, bulletin 4021530.

Remplacer la soupape d'évacuation mécanique et l'ensemble de pressurisation de pompe à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 005-232 au Chapitre 5 et Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 005-232 au Chapitre 5 et Se reporter à la Procédure 006-061 au Chapitre 6.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 1911 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-AOUT-2013


CODE DE DEFAUT 195 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le connecteur de faisceau et le capteur de niveau de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur de faisceau et le capteur de niveau de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM ou le connecteur de faisceau moteur du connecteur de capteur de niveau de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau moteur ou de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant une détérioration ou remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la Procédure 019-071 au chapitre 19, Se reporter à la Procédure 019-017 au chapitre 19, ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement 1 et la broche de RETOUR de niveau de liquide de refroidissement 1 au niveau du connecteur de capteur de niveau de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 800k ohms ?
OUI NON

Remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la Procédure 019-017 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de faisceau moteur au module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur, dans le connecteur de faisceau OEM ou dans le connecteur de module de commande moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau moteur 1 et la broche de RETOUR de niveau de liquide de refroidissement de connecteur de faisceau 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau moteur et du faisceau OEM pour déterminer laquelle contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement 1 dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 196 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le connecteur de faisceau et le capteur de niveau de liquide de refroidissement 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de module de commande de moteur et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur de faisceau et le capteur de niveau de liquide de refroidissement 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM, du connecteur du faisceau moteur, et du connecteur de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant une détérioration ou remplacer le capteur de niveau de liquide de refroidissement, si possible.

Se reporter à la Procédure 019-071 au chapitre 19, Se reporter à la Procédure 019-017 au chapitre 19, ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée du module de commande moteur (ECM) après 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de niveau de liquide de refroidissement au connecteur de faisceau OEM ou au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de module de commande de moteur et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Déconnecter le connecteur de faisceau du connecteur de capteur.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM, le faisceau moteur ou le module de commande moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit entre des broches a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement moteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée du module de commande moteur (ECM) après 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
 | ETAPE 1B. Contrôler le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 2. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 197 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Contrôler le niveau de liquide de refroidissement.

Conditions

  • Température de liquide de refroidissement du moteur inférieure à 50 °C [122 °F].

Action

Rechercher des codes de défauts.

REMARQUE : S'assurer que la température de liquide de refroidissement moteur soit inférieure à 50°C [122°F] avant d'enlever le bouchon de radiateur.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Remplir le réservoir supérieur de radiateur ou le vase d'expansion avec du liquide de refroidissement.

Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. se reporter à la Procédure 008-018 au Chapitre 8.

Utiliser la procédure suivante dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 008-018 au Chapitre 8.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement 1 du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de niveau de liquide de refroidissement ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de niveau de liquide de refroidissement.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-017 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur de faisceau moteur et la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de fil d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement 1 et la broche de tension de batterie 1 (module de commande de moteur 1) dans le connecteur de faisceau OEM à 4 broches de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Un court-circuit de broche à broche a été détecté dans le fil de signal de niveau de liquide de refroidissement 1 du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 197 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-MAI-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Le code de défaut 2185 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit de polarisation de régulation de régime/charge de générateur. |
 | ETAPE 2A. Inspecter les broches du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1979 actif et code de défaut 1978 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1978 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1978 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1978 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 2185 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2185

Aller à 2A

Etape guidée 2 - Contrôler le circuit de polarisation de régulation de régime/charge de générateur.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Mettre le contact (ON)
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'équipement de partage de charge ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1979 actif et code de défaut 1978 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 1) au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de faisceau moteur au connecteur à 31 broches OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1978 actif ?
OUI NON

Un groupe électrogène endommagé a été détecté.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 1) de connecteur ECM de faisceau moteur et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 1) de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 1) a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1978 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1978 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 2186 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit de polarisation de régulation de régime/charge de générateur. |
 | ETAPE 2A. Inspecter les broches du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1978 actif et code de défaut 1979 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1979 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1979 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1979 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2186 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2186

Aller à 2A

Etape guidée 2 - Contrôler le circuit de polarisation de régulation de régime/charge de générateur.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'équipement de partage de charge ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 1) au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 31 broches de l'OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) et la broche de signal de polarisation de régulation de régime/charge de générateur au connecteur à 31 broches OEM du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1978 actif et code de défaut 1979 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de faisceau moteur au connecteur à 31 broches OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1979 actif ?
OUI NON

Un côté de groupe électrogène endommagé a été détecté.

Se reporter à la procédure correcte du manuel de recherche de pannes et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM et du connecteur à 60 broches
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure d'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur, dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur de connecteur ECM de faisceau moteur et la broche de signal de polarisation de régulation de régime/charge de générateur de connecteur à 31 broches OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur à 60 broches ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

Se reporter à la Procédure 019-071 ou Se reporter à la Procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1979 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1979 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 2. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 2 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1984 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 2.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 2.

Remarque : La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.

  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données SAE J1939.
  • Comparer le relevé de capteur de température de collecteur d'admission 2 sur l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

Remarque : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 2 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530

Un capteur de température de collecteur d'admission 2 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 2. Se reporter à la procédure 019-059.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1984 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 3. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 3 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1985 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 3.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 3.

Remarque : La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.

  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données SAE J1939.
  • Comparer le relevé de capteur de température de collecteur d'admission 3 sur l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

Remarque : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 3 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530

Un capteur de température de collecteur d'admission 3 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 3. Se reporter à la procédure 019-059.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1985 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 4. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 4 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1986 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 4.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 4.

Remarque : La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.

  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données SAE J1939.
  • Comparer le relevé de capteur de température de collecteur d'admission 4 sur l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

Remarque : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 4 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530

Un capteur de température de collecteur d'admission 4 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 4. Se reporter à la procédure 019-059.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1986 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 15 pourcent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager l'équipement de générateur de moteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1C. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le moteur. | Code de défaut 1992 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1992 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Contrôler si un événement de régulation de carburant est survenu lorsque le moteur a rapidement accéléré ou est passé à 15 pourcent au-dessus du régime nominal, à la suite d'une décélération modérée à 15 pourcent au-dessus du régime nominal.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact (ON)
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Remarque : Comparer le relevé du capteur de régime/position de vilebrequin de moteur sur l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1C

Codes de défaut 689 et 1376

Etape guidée 1C - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de régime/position de vilebrequin de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

  • Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

  • Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 212 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'huile moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque ou connecteur cassé
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de température d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de température d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-067 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur 1 et la broche RETOUR de capteur de température d'huile moteur 1 (retour de capteur 1) au niveau du capteur de température d'huile moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur 1.

Se reporter à la Procédure 019-067 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température d'huile 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque ou connecteur cassé
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile 1 et la broche de retour de capteur de température d'huile moteur 1 (retour de capteur 1) au niveau du connecteur moteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'huile moteur 1 (retour de capteur 1) du connecteur de faisceau moteur et la broche de retour de connecteur de capteur de température d'huile 1 (retour de capteur 1) du connecteur ECM à 60 broches de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de capteur de température d'huile moteur (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Déconnecter le capteur de température d'huile moteur 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'huile moteur 1 du connecteur à 60 broches ECM de faisceau moteur et la broche de signal de température d'huile moteur 1 du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de température d'huile moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'huile moteur 1 dans le connecteur à 60 broches de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur à 60 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température d'huile moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 212 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-MAI-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2121 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 1 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2121 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2121 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2121 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2121 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2121 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2121 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 1.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 1 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2121 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 3 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2122 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 3 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 3 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2122 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2122 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2122 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 3 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2122 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 3.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 3 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 3 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 622 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 5 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2123 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 5 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 5 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2123 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2123 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2123 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 5 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 5.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 5 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 5 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 7 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2124 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 7 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 7 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2124 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2124 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2124 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2124 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2124 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2124 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 7 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 7.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 7 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 7 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2124 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2125 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 9 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2125 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2125 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2125 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 9. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2125 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2125 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 9 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2125 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 9 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2125 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2126 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 11 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2126 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2126 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2126 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 11. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2126 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2126 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 11 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2126 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 11 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2126 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2127 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2127 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 13. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2127 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2127 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 13 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la procédure 019-013.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2127 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2127 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 13 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2127 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 13 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2127 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2128 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2128 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2128 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2128 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2128 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 31-DEC-2013


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2128 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 15 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2128 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 15 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2128 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 213 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'huile moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de température d'huile moteur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de température d'huile moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-067 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température d'huile moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Un capteur de température d'huile moteur 1 endommagé a été détecté.

Remplacer le capteur de température d'huile moteur 1.

Se reporter à la Procédure 019-067 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'huile moteur 1 dans le connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température d'huile moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température d'huile moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'huile moteur 1 dans le connecteur de module de commande de moteur du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal de température d'huile moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 213 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 2 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2131 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser chalumeau et un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 2 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 2 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2131 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2131 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2131 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2131 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 2 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 2 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 2 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 4 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2132 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 4 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 4 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2132 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2132 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2132 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2132 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 4 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 4.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 4 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 4 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 6 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2133 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 6 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 6 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2133 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2133 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3826811 - fil de test mâle Deutsch™, pièce N° 3826812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2133 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2133 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 6 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 6.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 6 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2134 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 8 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2134 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2134 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3828811 - fil de test mâle Deutsch™, pièce N° 3828812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2134 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2134 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2134 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 8 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2135 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 10 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2135 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3828811 - fil de test mâle Deutsch™, pièce N° 3828812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2135 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2135 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 10 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2136 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 12 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2136 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2136 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3828811 - fil de test mâle Deutsch™, pièce N° 3828812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2136 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2136 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2136 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 12 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2136 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2136 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 12 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 12 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2136 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2137 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3828811 - fil de test mâle Deutsch™, pièce N° 3828812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2137 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2137 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2137 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2137 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2137 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Remarque : Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 14 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2137 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 14 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2138 (QSK50 et QSK60 industriels) - Température de gaz d'échappement de cylindre 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3828811 - fil de test mâle Deutsch™, pièce N° 3828812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 2138 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. | Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2138 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif ou intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2138 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.

Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance de l'outil d'entretien INSITE™.

Mesure de température du thermomètre infrarouge à moins de 2 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2138 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-JAN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 16 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2138 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.

Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 16 sur l'écran de surveillance de l'outil d'entretien.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 16 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter à la procédure 019-013.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2138 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 16 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2138 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 16 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2138 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 214 actif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 214 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 214 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de température d'huile moteur au-dessus de la normale dans le manuel d'entretien des moteurs QSK45, et QSK60, Bulletin 4021530 ou dans le manuel d'entretien des moteurs Signature, K38, K50, QSK38 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 214 est inactif.

Code de défaut 214 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 2. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire. | Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 2 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2157 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 2.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 2 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 2. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 2 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 2 dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 2 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 2.

Se reporter à la procédure 019-059.

L'arborescence de diagnostic de symptôme Température élevée (augmentation rapide) de l'air dans le collecteur d'admission

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2157 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 3. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire. | Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 3 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2158 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 3.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 3 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 3. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 3 sur l'écran de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 3 dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 3 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 3.

Se reporter à la procédure 019-059.

L'arborescence de diagnostic de symptôme Température élevée (augmentation rapide) de l'air dans le collecteur d'admission

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2158 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 4. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire. | Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 4 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2159 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 4.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 4 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 4. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 4 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

Remarque : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 4 dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 4 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 4.

Se reporter à la procédure 019-059.

L'arborescence de diagnostic de symptôme Température élevée (augmentation rapide) de l'air dans le collecteur d'admission

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2159 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique de tension de batterie 1. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de position de pédale ou de levier d'accélérateur
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter les broches de connecteur de capteur de position de levier ou de pédale d'accélérateur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur de position de pédale ou de levier d'accélérateur.

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur au niveau du connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation 4 de capteur de position de pédale ou de levier d'accélérateur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique de tension de batterie 1.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau d'alimentation électrique moteur du connecteur à 4 broches de l'ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur dans le connecteur à 50 broches ECM de faisceau moteur et la broche de tension de batterie 1 ECM sur le connecteur à 4 broches ECM de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit à la batterie a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Se reporter à la Procédure 019-071 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique de tension de batterie 1. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Contact mis
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM.

Conditions

  • Contact coupé
  • Débrancher le connecteur de faisceau OEM du connecteur de potentiomètre de réglage de gain
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter le faisceau moteur et les broches de connecteur de potentiomètre de réglage de gain, de connecteur de potentiomètre de réglage de fréquence de sortie de générateur et de connecteur de potentiomètre de réglage de statisme à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19

Se reporter au manuel d'entretien OEM pour les instructions de réparation concernant le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme.

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Contact coupé
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de potentiomètre de réglage de gain du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur au niveau du connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation de capteur 4.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique de tension de batterie 1.

Conditions

  • Contact coupé
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de potentiomètre de réglage de gain du connecteur de faisceau OEM
  • Débrancher le connecteur de faisceau d'alimentation électrique moteur du connecteur à 4 broches de l'ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur dans le connecteur à 50 broches ECM de faisceau moteur et la broche de tension de batterie 1 ECM sur le connecteur à 4 broches ECM de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit à la batterie a été détecté dans le faisceau OEM ou dans le faisceau moteur.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Contact mis
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler le capteur de position de pédale ou de levier d'accélérateur et le circuit connectés à l'alimentation de capteur 4. |
 | ETAPE 2A. Inspecter le capteur de position de pédale ou levier d'accélérateur et le circuit connecté à l'alimentation de capteur 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 inactif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position de pédale ou de levier d'accélérateur et le circuit connectés à l'alimentation de capteur 4.

Etape guidée 2A - Inspecter le capteur de position de pédale ou levier d'accélérateur et le circuit connecté à l'alimentation de capteur 4.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter les broches de connecteur de capteur de position de levier ou de pédale d'accélérateur et de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de position de pédale ou de levier d'accélérateur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du capteur de levier ou de pédale d'accélérateur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale ou du levier d'accélérateur.

  • Se reporter à la Procédure 019-085 au chapitre 19.
  • Se reporter à la Procédure 019-086 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 4 dans le connecteur ECM du faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation de capteur 4.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation de capteur 4 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit a été détecté dans le fil d'alimentation de capteur 4.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée des faisceaux.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme et les circuits connectés à l'alimentation de capteur 4. |
 | ETAPE 2A. Inspecter le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme et le circuit connecté à l'alimentation 4 et au retour de capteur | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 inactif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser INSITE™ pour lire les codes de défaut.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme et les circuits connectés à l'alimentation de capteur 4.

Etape guidée 2A - Inspecter le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme et le circuit connecté à l'alimentation 4 et au retour de capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de potentiomètre de réglage de gain, le connecteur de potentiomètre de réglage de fréquence de sortie de générateur et le connecteur de potentiomètre de réglage de statisme du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter les connecteurs de faisceau et les broches de connecteur de potentiomètre de réglage de gain, de connecteur de potentiomètre de réglage de fréquence de sortie de générateur et de connecteur de potentiomètre de réglage de statisme à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le potentiomètre de réglage de gain, le potentiomètre de fréquence de sortie de générateur, le potentiomètre de réglage de statisme ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le potentiomètre de réglage de gain, le potentiomètre de fréquence de sortie de générateur, ou le potentiomètre de réglage de statisme endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de potentiomètre de réglage de gain, le connecteur de potentiomètre de réglage de fréquence de sortie de générateur et le connecteur de potentiomètre de réglage de statisme du connecteur de faisceau OEM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM pour les instructions de réparation concernant le potentiomètre de réglage de gain, le potentiomètre de réglage de fréquence de sortie de générateur et le potentiomètre de réglage de statisme.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de potentiomètre de réglage de gain du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur de potentiomètre de réglage de gain, de potentiomètre de réglage de fréquence de sortie de générateur et de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation 4 de capteur de potentiomètre de réglage de gain, de potentiomètre de réglage de fréquence de sortie et de potentiomètre de réglage de statisme.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de potentiomètre de réglage de gain du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 4 de capteur de potentiomètre de réglage de gain, de potentiomètre de réglage de fréquence de sortie de générateur et de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit a été détecté dans le fil d'alimentation 4 de capteur de potentiomètre de réglage de gain, de potentiomètre de réglage de fréquence de sortie et de potentiomètre de réglage de statisme.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée des faisceaux.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227, à la même adresse de source que le code de défaut 221, actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227, à la même adresse de source que le code de défaut 221, actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression barométrique ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression barométrique endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-004 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur de pression barométrique du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression barométrique sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur barométrique endommagé a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche sur le fil de signal de pression barométrique a été détecté dans le faisceau moteur.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de faisceau moteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR de pression barométrique (retour de capteur 2) a été détecté dans le faisceau moteur.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 2215 - Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler si le moteur ne démarre pas ou s'il démarre et cale. |
 | ETAPE 1A. Essayer de démarrer le moteur. | Le moteur démarre-t-il et continue-t-il de fonctionner ?
ETAPE 2. | Contrôler le côté de basse pression du système de carburant. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Fuite externe de carburant ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Présence d'air dans l'écoulement de carburant ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?
 | ETAPE 2D. Inspecter le réservoir d'alimentation de carburant OEM et le réservoir de carburant. | La restriction d'entrée d'étage 1 est-elle supérieure aux spécifications ?
 | ETAPE 2E. Contrôler la restriction du filtre à carburant de premier étage. | La restriction de filtre à carburant de premier étage est-elle inférieure à la spécification ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2215 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Etape guidée 1A - Essayer de démarrer le moteur.

Conditions

  • Démarrer le moteur.

Action

Essayer de démarrer le moteur.

Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Le moteur démarre-t-il et continue-t-il de fonctionner ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic de symptôme de performance de moteur TT

Etape guidée 2 - Contrôler le côté de basse pression du système de carburant.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Fonctionnement du moteur.

Action

Démarrer le moteur et rechercher toute fuite de carburant externe.

Rechercher toute fuite de carburant externe.

Fuite externe de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

Se reporter à la Procédure 006-024 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528, ou à la Procédure Se reporter à la Procédure 006-024 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, bulletin 4021530.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Déconnecter la conduite de purge d'air de l'orifice de bouchon de collecteur de vidange de carburant dans le collecteur de vidange de carburant
  • Faire fonctionner le moteur au ralenti.

Action

Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Rechercher la présence d'air dans le carburant.

Présence d'air dans l'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée.

Se reporter à la Procédure 006-024 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528, ou à la Procédure Se reporter à la Procédure 006-024 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, bulletin 4021530.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

Démarrer le moteur et le faire fonctionner au ralenti haut.

Enregistrer le relevé du capteur d'alimentation de carburant dans l'outil d'entretien électronique INSITE™.

Arrêter le moteur et déposer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-398 au Chapitre 19.

Installer une jauge de pression.

Démarrer le moteur et le faire fonctionner au ralenti haut.

Enregistrer le relevé de pression d'alimentation de carburant sur une jauge de pression installée à la place du capteur de pression d'alimentation de carburant.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?

OUI NON

Installer le capteur de pression d'alimentation de carburant qui a été déposé. Se reporter à la Procédure 019-398 au Chapitre 19.

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-398 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'entrée de carburant à l'entrée du filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de premier étage est-elle supérieure à la spécification ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler la restriction du filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la restriction du filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction du filtre à carburant de premier étage est-elle inférieure à la spécification ?
OUI NON

Remplacer l'ensemble de pompe à haute pression.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 005-016 au chapitre 5.

Remplacer le filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-075 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-075 au Chapitre 6.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2215 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-AVR-2013


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187, à la même adresse de source que le code de défaut 222, actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187, à la même adresse de source que le code de défaut 222, actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression barométrique ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression barométrique endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-004 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression barométrique sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur de pression barométrique endommagé a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'ALIMENTATION 5 V de pression barométrique (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Contrôler chaque partie du faisceau moteur pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et la broche de signal de pression barométrique au niveau du connecteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Contrôler chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 223 - Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, pièce N° 3823994 - fil de test femelle Deutsch™, pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le pilote d'électrovanne de combustion d'huile moteur. |
 | ETAPE 1A. Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur. | Pilote d'électrovanne de combustion d'huile moteur connecté au faisceau moteur ?
 | ETAPE 1B. Inspecter les broches du connecteur de faisceau moteur et du pilote d'électrovanne de combustion d'huile moteur. | Broches sales ou endommagées.
 | ETAPE 1C. Contrôler le pilote d'électrovanne de combustion d'huile moteur à la recherche d'un court-circuit à la masse de bloc-moteur. | 15 à 22 ohms (12 VCC) ou 64,5 à 94,7 ohms (24 VCC) ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 223 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le pilote d'électrovanne de combustion d'huile moteur.

Etape guidée 1A - Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur.

Pilote d'électrovanne de combustion d'huile moteur connecté au faisceau moteur ?
OUI NON
Pas de réparation

Connecter le pilote d'électrovanne de combustion d'huile moteur au faisceau moteur.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de faisceau moteur et du pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Inspecter les broches du connecteur de faisceau et du pilote d'électrovanne de combustion d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de pilote d'électrovanne de combustion d'huile moteur ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau ou le pilote de solénoïde de soupape de combustion d'huile moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-173 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le pilote d'électrovanne de combustion d'huile moteur à la recherche d'un court-circuit à la masse de bloc-moteur.

Conditions

  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Rechercher tout court-circuit à la masse dans le pilote d'électrovanne de combustion d'huile moteur.

  • Mesurer la résistance de la broche de signal de pilote d'électrovanne de combustion d'huile moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

  • 15 à 22 ohms (12 VCC) ?
  • 64,5 à 94,7 ohms (24 VCC) ?
OUI NON
Pas de réparation

Remplacer le pilote d'électrovanne de combustion d'huile moteur.

Se reporter à la Procédure 019-173 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le module de commande moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le pilote de solénoïde de soupape de combustion d'huile moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote d'électrovanne de combustion d'huile moteur du connecteur à 50 broches ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote d'électrovanne de combustion d'huile moteur du connecteur à 50 broches ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde de soupape de combustion d'huile moteur dans le connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 223 est inactif.

Code de défaut 223 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 224 - Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, pièce N° 3823994 - fil de test femelle Deutsch™, pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Vérifier si le moteur est équipé d'un solénoïde de soupape de combustion d'huile ou d'un cavalier de résistance au niveau du connecteur de pilote d'électrovanne de combustion d'huile moteur. | Le moteur a-t-il un solénoïde de soupape de combustion d'huile moteur ?
 | ETAPE 1B. Rechercher un solénoïde de soupape de combustion d'huile moteur (moteur de marine uniquement). | Le moteur a-t-il un solénoïde de soupape de combustion d'huile moteur ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 224 actif ?
ETAPE 2. | Contrôler le pilote d'électrovanne de combustion d'huile moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et le pilote d'électrovanne de combustion d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur. | 15 à 22 ohms (12 VCC) ou 64,5 à 94,7 ohms (24 VCC) ?
 | ETAPE 2C. Contrôler la tension d'alimentation de pilote d'électrovanne de combustion d'huile moteur et le circuit de retour. | Plus de 6,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de pilote d'électrovanne de combustion d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de pilote d'électrovanne de combustion d'huile moteur ECM. | Plus de 6,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 224 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 224 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Vérifier si le moteur est équipé d'un solénoïde de soupape de combustion d'huile ou d'un cavalier de résistance au niveau du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Conditions

Action

Rechercher un solénoïde de soupape de combustion d'huile moteur (marine uniquement).

Le moteur a-t-il un solénoïde de soupape de combustion d'huile moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 1B

Etape guidée 1B - Contrôler le cavalier de résistance de faisceau moteur (marine uniquement).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le cavalier de résistance d'électrovanne de combustion d'huile moteur du faisceau moteur.

Action

Mesurer la résistance à travers le cavalier de résistance de soupape de combustion d'huile moteur.

230 ohms ?
OUI NON
Pas de réparation

Une résistance endommagée a été détectée.

Remplacer la résistance.

Aller à 2A

Aller à 3A

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 224 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le pilote d'électrovanne de combustion d'huile moteur.

Etape guidée 2A - Inspecter le faisceau moteur et le pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de pilote de solénoïde de soupape de combustion d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le pilote d'électrovanne de combustion d'huile moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le pilote de solénoïde de soupape de combustion d'huile moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-173 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur.

  • Mesurer la résistance de la broche de signal de pilote de solénoïde de soupape de combustion d'huile moteur à la broche de retour de pilote de solénoïde de soupape de combustion d'huile moteur au niveau du pilote de solénoïde de soupape de combustion d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

  • 15 à 22 ohms (12 VCC) ?
  • 64,5 à 94,7 ohms (24 VCC) ?
OUI NON
Pas de réparation

Remplacer le pilote d'électrovanne de combustion d'huile moteur.

Se reporter à la Procédure 019-173 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de pilote d'électrovanne de combustion d'huile moteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche de signal de pilote de solénoïde de soupape de combustion d'huile moteur et la broche de retour de pilote de solénoïde de soupape de combustion d'huile moteur au niveau du connecteur de pilote d'électrovanne de combustion d'huile moteur du faisceau moteur.

Plus de 6,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de retour de connecteur de faisceau moteur de pilote d'électrovanne de combustion d'huile moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de pilote d'électrovanne de combustion d'huile moteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche de signal de pilote de solénoïde de soupape de combustion d'huile moteur et la broche de retour de pilote de solénoïde de soupape de combustion d'huile moteur au niveau du port de connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 6,0 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur de faisceau de pilote d'électrovanne de combustion d'huile moteur et la broche d'alimentation de connecteur à 50 broches de faisceau moteur de pilote d'électrovanne de combustion d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM à 50 broches.
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde de soupape de combustion d'huile moteur dans le connecteur à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de pilote de solénoïde de soupape de combustion d'huile a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 224 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 224 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 2261 - Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de carburant à basse pression. |
 | ETAPE 1A. Contrôler le capteur de pression d'alimentation de carburant. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?
 | ETAPE 1B. Contrôler les conduites d'alimentation de carburant. | Noeud, restriction ou détérioration de conduites de carburant ?
 | ETAPE 1C. Contrôler la restriction du filtre à carburant de deuxième étage. | Restriction de filtre à carburant de deuxième étage à la spécification ?
 | ETAPE 1C-1. Contrôler la tête de filtre à carburant. |
 | ETAPE 1D. Contrôler la pression d'alimentation de carburant au niveau du collecteur de carburant. | Pression d'entrée de carburant toujours inférieure à 34,5 kPaG [5 psig] ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2261 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de carburant à basse pression.

Etape guidée 1A - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Connecter l'outil Compuchek™.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression d'alimentation de carburant.

  • Démarrer le moteur et le faire fonctionner au ralenti haut.
  • Enregistrer le relevé du capteur d'alimentation de carburant dans l'outil d'entretien électronique INSITE™.
  • Enregistrer le relevé de pression d'alimentation de carburant sur une jauge de pression installée à la place du capteur de pression d'alimentation de carburant.
  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-024 au Chapitre 6.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?

OUI NON
Pas de réparation

Remplacer le capteur de pression d'alimentation de carburant.

  • Se reporter à la Procédure 019-398 au Chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les conduites d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les conduites d'alimentation de carburant à la recherche de détériorations, noeuds, restrictions.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-024 au Chapitre 6.

Noeud, restriction ou détérioration de conduites de carburant ?
OUI NON

Remplacer la ou les conduites de carburant.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler la restriction du filtre à carburant de deuxième étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la restriction du filtre de deuxième étage.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

Restriction de filtre à carburant de deuxième étage à la spécification ?
OUI NON
Pas de réparation

Remplacer les filtres à carburant de deuxième étage.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-076 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-076 au Chapitre 6.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Contrôler la tête de filtre à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la restriction du filtre à carburant de deuxième étage.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

Restriction de filtre à carburant de deuxième étage à la spécification ?
OUI NON
Pas de réparation

Remplacer la tête de filtre à carburant de deuxième étage.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-017 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-017 au chapitre 6.

Aller à 2A

Aller à 2A

Etape guidée 1D - Contrôler la pression d'alimentation de carburant au niveau du collecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la pression d'alimentation de carburant au niveau du collecteur de carburant.

  • Fermer la soupape d'alimentation de carburant.
  • Déposer le bouchon M14 STOR du collecteur d'entrée de carburant.
  • Installer un raccord Compuchek™, pièce n°3824844, ou un élément équivalent, dans le collecteur d'entrée de carburant.
  • Brancher le dépressiomètre et l'adaptateur (pièce N° 3164491) ou équivalent, et le multimètre numérique (pièce N° 3164488 ou 3164489) ou équivalent, sur le raccord Compuchek™.
  • Ouvrir la soupape d'alimentation de carburant.
  • Démarrer le moteur et le faire fonctionner au ralenti bas et au ralenti haut.
  • Enregistrer les relevés de pression d'entrée de carburant.

Pression d'entrée de carburant toujours inférieure à 34,5 kPaG [5 psig] ?
OUI NON

Remplacer la pompe à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 005-016 au chapitre 5.

Se reporter au manuel d'entretien de l'OEM pour réduire la pression d'entrée de carburant.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire tourner le moteur.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2261 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-DEC-2012


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler si le moteur ne démarre pas ou s'il démarre et cale. |
 | ETAPE 1A. Essayer de démarrer le moteur. | Le moteur démarre-t-il et continue-t-il de fonctionner ?
ETAPE 2. | Contrôler le côté de basse pression du système de carburant. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Fuite externe de carburant ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Présence d'air dans l'écoulement de carburant ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?
 | ETAPE 2D. Inspecter le réservoir d'alimentation de carburant OEM et le réservoir de carburant. | La restriction d'entrée d'étage 1 est-elle supérieure aux spécifications ?
 | ETAPE 2E. Contrôler la restriction du filtre à carburant de premier étage. | La restriction de filtre à carburant de premier étage est-elle inférieure à la spécification ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2262 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Etape guidée 1A - Essayer de démarrer le moteur.

Conditions

  • Démarrer le moteur.

Action

Essayer de démarrer le moteur.

Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Le moteur démarre-t-il et continue-t-il de fonctionner ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic de symptôme de performance de moteur TT

Etape guidée 2 - Contrôler le côté de basse pression du système de carburant.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Fonctionnement du moteur.

Action

Démarrer le moteur et rechercher toute fuite de carburant externe.

Rechercher toute fuite de carburant externe.

Fuite externe de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Déconnecter la conduite de purge d'air de l'orifice de bouchon de collecteur de vidange de carburant dans le collecteur de vidange de carburant
  • Faire fonctionner le moteur au ralenti.

Action

Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Rechercher la présence d'air dans le carburant.

Présence d'air dans l'écoulement de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

Démarrer le moteur et le faire fonctionner au ralenti haut.

Enregistrer le relevé du capteur d'alimentation de carburant dans l'outil d'entretien électronique INSITE™.

Arrêter le moteur et déposer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-398 au Chapitre 19.

Installer une jauge de pression.

Démarrer le moteur et le faire fonctionner au ralenti haut.

Enregistrer le relevé de pression d'alimentation de carburant sur une jauge de pression installée à la place du capteur de pression d'alimentation de carburant.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 14 kPa [2 psia] l'un de l'autre ?

OUI NON

Installer le capteur de pression d'alimentation de carburant qui a été déposé. Se reporter à la Procédure 019-398 au Chapitre 19.

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-398 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'entrée de carburant à l'entrée du filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de premier étage est-elle supérieure à la spécification ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler la restriction du filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la restriction du filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction du filtre à carburant de premier étage est-elle inférieure à la spécification ?
OUI NON

Remplacer l'ensemble de pompe à haute pression.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 005-016 au chapitre 5.

Remplacer le filtre à carburant de premier étage.

  • Utiliser la procédure suivante pour les moteurs K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-075 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 006-075 au Chapitre 6.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2262 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-AVR-2013


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage électrique pour l'alimentation de carburant moteur. | Moins de 20 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2265 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

019-362 au Chapitre 19.

Etape guidée 2 - Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau de la pompe de gavage électrique pour le connecteur d'alimentation de carburant moteur.

Action

Inspecter les broches du connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur d'alimentation de carburant moteur de la pompe de gavage électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage électrique pour l'alimentation de carburant moteur.

  • Mesurer la résistance entre la broche de signal de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 20 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

005-045 au Chapitre 5 dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528 ou Procédure 005-045 au Chapitre 5 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Code de défaut 2266 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 2266 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2266 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau de la pompe de gavage électrique pour le connecteur d'alimentation de carburant moteur.

Action

Inspecter les broches du connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Brancher la pompe de gavage électrique pour l'alimentation de carburant moteur au faisceau moteur.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?
OUI NON

Une pompe de gavage électrique pour l'alimentation de carburant moteur endommagée a été détectée.

Remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Pour les moteurs K38, K50 et QSK50, utiliser la procédure suivante dans le manuel d'entretien K38, K50, et QSK50, Bulletin 4021528. Se reporter à la Procédure 005-045 au chapitre 5. Pour les moteurs QSK45 et QSK60, utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 005-045 au chapitre 5.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de la pompe de gavage électrique pour l'alimentation de carburant moteur a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de la pompe de gavage électrique pour l'alimentation de carburant moteur a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2266 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2266 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-DEC-2010


CODE DE DEFAUT 227 (sa00) - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du module de commande moteur. | Code de défaut 227 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 227 (sa01) - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du module de commande moteur. | Code de défaut 227 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 228. | Cas actifs ou inactifs du code de défaut 228 ?
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 228.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 228 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Basse pression de liquide de refroidissement moteur t021-225 dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 1B

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2012


CODE DE DEFAUT 231 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 231 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 232 actif et code de défaut 231 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 231 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 231 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur à 60 broches.

Action

Rechercher un code de défaut inactif

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de liquide de refroidissement ou de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de liquide de refroidissement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-016 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 actif et code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de retour de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur de capteur de pression de liquide de refroidissement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de liquide de refroidissement au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 actif ?
OUI NON

Un capteur de pression de liquide de refroidissement endommagé a été détecté.

Remplacer le capteur de pression de liquide de refroidissement.

Se reporter à la Procédure 019-016 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 actif et code de défaut 231 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal de pression de liquide de refroidissement a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de RETOUR de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression de liquide de refroidissement (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 231 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1. | Moins de 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de l'ensemble de pressurisation de pompe à carburant 1 à la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un problème intermittent du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2311 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Vérifier si l'ensemble de pressurisation de pompe à carburant 1 est branché sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter l'ensemble de pressurisation de pompe à carburant 1, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Réparer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'ensemble de pressurisation de pompe à carburant 1 endommagé.

Se reporter au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-117 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche de SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur d'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de l'ensemble de pressurisation de pompe à carburant 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche de SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 au connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la résistance du faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient la grande résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la résistance du faisceau moteur et de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 au connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une connexion intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un défaut ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'ensemble de pressurisation de pompe à carburant 1.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, la soupape d'évacuation mécanique s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert intermittent.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2311 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012


CODE DE DEFAUT 232 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 232 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 231 actif et code de défaut 232 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 232 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 232 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de liquide de refroidissement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de liquide de refroidissement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-016 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de retour de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur de capteur de pression de liquide de refroidissement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) et la broche de signal de pression de liquide de refroidissement au niveau du connecteur du capteur de pression de liquide de refroidissement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 actif et code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de liquide de refroidissement au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 232 actif ?
OUI NON

Un capteur de pression de liquide de refroidissement endommagé a été détecté.

Remplacer le capteur de pression de liquide de refroidissement.

Se reporter à la Procédure 019-016 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de retour de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur moteur à 60 broches de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation de pression de liquide de refroidissement (alimentation de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) et la broche de signal de pression de liquide de refroidissement au niveau du connecteur moteur à 60 broches de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 231 actif et code de défaut 232 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 232 actif ?
OUI NON

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de liquide de refroidissement dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 232 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 10-JUIN-2019


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ? Remarque : Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.
ETAPE 2. | Contrôler le circuit de capteur de régime/position de vilebrequin moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime/position de vilebrequin moteur principal. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime/position de vilebrequin moteur au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Démarrer le moteur pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2321 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Remarque : Si le code de défaut 689 a un certain nombre élevé de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position de vilebrequin moteur principal.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime/position de vilebrequin moteur principal.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime/position de vilebrequin moteur principal.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-042.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur à proximité du capteur de régime/position de vilebrequin moteur principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient l'isolation endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime/position de vilebrequin moteur au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches Se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043.

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Démarrer le moteur pour déterminer si la condition de défaut existe.

Conditions

  • Connecter le capteur de régime/position de vilebrequin moteur sur le faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime/position de vilebrequin moteur du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Se reporter à la procédure 019-042.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur de régime/position de vilebrequin moteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime/position de vilebrequin moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit endommagé intermittent.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2321 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 1376 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ? REMARQUE : Si le code de défaut 1376 a plusieurs comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position d'arbre à cames moteur principal.
ETAPE 2. | Contrôler le circuit de capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime/position d'arbre à cames moteur au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Démarrer le moteur pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'entrefer de capteur. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Inspecter l'engrenage d'arbre à cames. | Les cibles d'engrenage d'arbre à cames sont-elles manquantes, endommagées et/ou hors de position ?
 | ETAPE 3D. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2322 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1376 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

REMARQUE : Si le code de défaut 1376 a un nombre élevé de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position d'arbre à cames moteur principal.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 1376

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches de connecteur du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position d'arbre à cames de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position d'arbre à cames de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19. Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime/position d'arbre à cames moteur.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient la détérioration.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime/position d'arbre à cames moteur au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur près du connecteur de module de commande de moteur.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Démarrer le moteur pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime/position d'arbre à cames moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'entrefer de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime/position d'arbre à cames moteur du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Utiliser le chapitre Mesure de la procédure de capteur de position d'arbre à cames. Se reporter à la Procédure 019-363 au Chapitre 19.

L'espacement d'air est-il aux spécifications ?

  • Se reporter à la Procédure 019-363 au Chapitre 19.

OUI NON
Pas de réparation

Remplacer ou caler le capteur de régime/position d'arbre à cames moteur si l'entrefer (espacement d'air) est hors spécifications.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter l'engrenage d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Contrôler les cibles d'engrenage d'arbre à cames.

Moteurs QSK38 et QSK50 :

  • Vérifier que la broche d'indication de position d'engrenage d'arbre à cames n'est pas manquante ou endommagée.
  • Mesurer le niveau de la broche à la surface d'engrenage. Utiliser le chapitre Mesure de la procédure Engrenage d'arbre à cames (Arbre à cames installé) dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-012 au Chapitre 1.

REMARQUE : C'est une étape essentielle pour les moteurs QSK38 et QSK50. La position de la broche dans l'engrenage d'arbre à cames est importante pour le bon fonctionnement du capteur.

QSK60 :

  • Contrôler les cibles sur l'engrenage d'arbre à cames.

Les cibles d'engrenage d'arbre à cames sont-elles manquantes, endommagées et/ou hors de position ?
OUI NON

Replacer l'engrenage d’arbre à cames. Utiliser la procédure suivante dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-012 au chapitre 1. Utiliser la procédure suivante du manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-012 au Chapitre 1.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime/position d'arbre à cames moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le problème intermittent.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2322 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 2450 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Conduite en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Conduite en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2150 tr/mn ou plus, suivi d'une décélération modérée à 2150 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

REMARQUE : Comparer le relevé du capteur de régime/position de vilebrequin de moteur sur l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1D

Codes de défaut 689 et 1376

Etape guidée 1D - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Réparer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 1800 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?
 | ETAPE 1B. Contrôler le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 2. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 235 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1B - Contrôler le niveau de liquide de refroidissement.

Conditions

Température de liquide de refroidissement du moteur inférieure à 50 °C [122 °F].

Action

Contrôler le niveau de liquide de refroidissement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

S'assurer que la température de liquide de refroidissement moteur soit inférieure à 50°C [122°F] avant d'enlever le bouchon de radiateur.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Remplir le réservoir supérieur de radiateur ou le vase d'expansion avec du liquide de refroidissement.

  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 008-018 au Chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 008-018 au Chapitre 8.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur de capteur de niveau de liquide de refroidissement 1.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de niveau de liquide de refroidissement 1 ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Remplacer la partie endommagée du faisceau moteur ou le capteur de niveau de liquide de refroidissement 1.
  • Contrôler tous les faisceaux connectés en série.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau. Se reporter à la Procédure 019-043 au Chapitre 19
  • Remplacer le capteur de niveau de liquide de refroidissement 1. Se reporter à la Procédure 019-017 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du faisceau moteur
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur de faisceau moteur de capteur de niveau de liquide de refroidissement 1 et la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de fil d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de module de commande de moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement 1 et la broche de tension de batterie 1 (module de commande de moteur 1) dans le connecteur de faisceau OEM à 4 broches de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON

Reprendre les étapes de diagnostic. Un défaut aurait dû être détecté.

Un court-circuit de broche à broche a été détecté dans le fil de signal de niveau de liquide de refroidissement 1 du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 235 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 237 - Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Déterminez quel moteur s'arrête. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Codes de défauts 426 et 497 actifs ?
 | ETAPE 1B. Déterminez quel moteur s'arrête. | Le ou les moteurs secondaires s'arrêtent-ils ? Le moteur primaire s'arrête-t-il ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'entraînement de sortie. | 11,75 à 12,25 VCC ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur à 50 broches de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 237 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Déterminez quel moteur s'arrête.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 426 et 497 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Etapes de diagnostic appropriées

Aller à 1B

Etape guidée 1B - Déterminez quel moteur s'arrête.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déterminez quel moteur s'arrête.

  • Le moteur secondaire ou principal s'arrête-t-il ? Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le moteur secondaire ou principal.

Le ou les moteurs secondaires s'arrêtent-ils ? Le moteur primaire s'arrête-t-il ?
OUI NON
Pas de réparation

Le moteur primaire s'arrête.

Déterminer la cause de l'arrêt du moteur principal.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur secondaire.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'entraînement de sortie.

Conditions

  • Déconnecter le connecteur à 50 broches de faisceau moteur de l'ECM sur le moteur secondaire.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation d'entraînement de sortie.

  • Mesurer la tension de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

11,75 à 12,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler l'alimentation 5 volts.

Conditions

  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur secondaire.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'alimentation 5 volts.

  • Mesurer la tension de la broche de retour d'entrée de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM.
  • Mesurer la résistance de la broche de retour d'entrée de fréquence de capteur de vitesse de véhicule/régulateur auxiliaire du connecteur à 50 broches de faisceau moteur à la broche de retour d'entrée de commande de vitesse externe du connecteur à 31 broches OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à toutes les autres broches du connecteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2F

Aller à 5A

Etape guidée 2F - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur secondaire.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur principal.

Action

Inspecter les broches du connecteur du faisceau OEM et du connecteur du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-071 au chapitre 19 ou Se reporter à la Procédure 019-207 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 23 broches du faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur OEM à 31 broches du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote à modulation de largeur d'impulsion auxiliaire sur le connecteur à 23 broches OEM du moteur principal à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM du moteur secondaire.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la broche de retour d'entrée de commande de vitesse externe sur le connecteur à 31 broches OEM du moteur secondaire.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 23 broches du faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur OEM à 31 broches du faisceau moteur sur le moteur secondaire.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote à modulation de largeur d'impulsion auxiliaire sur le connecteur à 23 broches OEM du moteur principal et toutes les autres broches dans le connecteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à toutes les autres broches dans le connecteur à 23 broches OEM du moteur principal.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 23 broches du faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur OEM à 31 broches du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de sortie de modulation de largeur d'impulsion d'actionneur OEM sur le connecteur à 23 broches OEM du moteur principal et la masse de bloc-moteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur à 50 broches de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur primaire.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 23 broches du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du module de commande moteur sur le moteur primaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote 1 à modulation de largeur d'impulsion auxiliaire sur le connecteur à 23 broches OEM à la broche de signal de pilote 1 à modulation de largeur d'impulsion auxiliaire sur le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur primaire.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote à modulation de largeur d'impulsion auxiliaire 1 sur le connecteur à 50 broches ECM de faisceau moteur à toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 50 broches de module de commande moteur de faisceau moteur du connecteur de module de commande moteur sur le moteur primaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal de pilote à modulation de largeur d'impulsion auxiliaire 1 sur le connecteur à 50 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 237 est inactif.

Code de défaut 237 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler la commande de ventilateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la commande de ventilateur. | Moins de 59 ohms pour les solénoïdes de commande de ventilateur Cummins® ou aux spécifications du fabricant pour les solénoïdes de commande de ventilateur pas de Cummins ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5,0 VCC ?
ETAPE 3. | Contrôler le faisceau de module de commande de moteur/OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2377 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la commande de ventilateur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM, le faisceau moteur et les broches du connecteur de commande de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de commande de ventilateur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau connecté en série ou la commande de ventilateur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-045 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Contrôler la résistance de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de commande de ventilateur et la broche de RETOUR de commande de ventilateur (retour de capteur 1) au niveau du connecteur de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 59 ohms pour les solénoïdes de commande de ventilateur Cummins® ou aux spécifications du fabricant pour les solénoïdes de commande de ventilateur pas de Cummins ?

OUI NON
Pas de réparation

Un circuit ouvert dans la commande de ventilateur a été détecté.

Remplacer la commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de commande de ventilateur (retour de capteur 1) du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour de commande de ventilateur (retour de capteur 1) a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR de commande de ventilateur (retour de capteur 1).

Si le fil de retour de commande de ventilateur (retour de capteur 1) est à la masse sur le châssis ou la masse de bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de module de commande de moteur (ECM), le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de connecteur de faisceau.

Action

Inspecter les broches de connecteur de faisceau OEM et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur, dans le connecteur de faisceau OEM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau connecté en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de module de commande moteur.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de commande de ventilateur de connecteur de commande de ventilateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de commande de ventilateur a été détecté dans le faisceau OEM.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de module de commande moteur.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande de ventilateur dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de commande de ventilateur a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions. Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer le module de commande de moteur. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2377 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 238 (sa00) - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™//Metri-Pack™, Pièce N° 3164596 - fil de test mâle Framatome™, et Pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 3. |
 | ETAPE 2A. Inspecter le capteur et le circuit de régime/position de vilebrequin moteur connectés à l'alimentation de capteur 3 et au retour. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler le module de commande moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 238 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher tout code de défaut actif.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

temp

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 3.

Etape guidée 2A - Inspecter le connecteur et le circuit de capteur de régime/position de vilebrequin moteur connectés à l'alimentation de capteur 3 et au retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter à la Procédure 019-042 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.
  • mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer chaque partie du faisceau connecté en série pour déterminer laquelle contient le court-circuit à la masse ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 238 (sa01) - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 3 et au retour de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau de module de commande de moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le circuit négatif (-) de la batterie de module de commande de moteur de faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 3 et au retour de capteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de convertisseur de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de convertisseur et du faisceau moteur principal à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réponse appropriée du connecteur de convertisseur de capteur de température de gaz d'échappement après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de module de commande de moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC du convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) au niveau du connecteur à 60 broches de module de commande de moteur du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) au niveau du connecteur ECM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le circuit négatif (-) de la batterie de module de commande de moteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur de module de commande moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) dans le connecteur ECM de faisceau moteur et la broche de retour de tension de batterie 1 (ECM 2) dans le connecteur électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 238 (sa144) - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 3 et au retour de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler le faisceau de module de commande de moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le circuit négatif (-) de la batterie de module de commande de moteur de faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 3 et au retour de capteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de convertisseur de capteur de température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de convertisseur et du faisceau moteur principal à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de module de commande de moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) dans le connecteur ECM à 60 broches de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) dans le connecteur ECM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit de broche à broche dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le circuit négatif (-) de la batterie de module de commande de moteur de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur à 4 broches d'alimentation debatterie de faisceau moteur du connecteur de module de commande moteur
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 3) dans le connecteur ECM à 60 broches de faisceau moteur et la broche de retour de tension de batterie 1 (ECM 1) dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler la commande de ventilateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans la commande de ventilateur. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans la commande de ventilateur. |
ETAPE 3. | Contrôler le module de commande de moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la commande de ventilateur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de commande de ventilateur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou la commande de ventilateur.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071 au chapitre 19, Se reporter à la Procédure 019-043 au chapitre 19. Se reporter à la Procédure 019-045 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans la commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur ou OEM.

Action

Rechercher toute résistance basse interne de la commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR de commande de ventilateur (retour de capteur 1) du connecteur de commande de ventilateur.

Se reporter au manuel d'entretien de l'OEM pour les spécifications de résistance

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer la commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans la commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur ou OEM.

Action

Recherche de court-circuit d'une broche de connecteur à la masse :

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse :

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de module de commande de moteur, le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connexions de faisceau moteur et de faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de commande de ventilateur.

Remplacer la partie endommagée du faisceau.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071 au chapitre 19, Se reporter à la Procédure 019-043 au chapitre 19. Se reporter à la Procédure 019-045 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur ou OEM.

Action

Contrôle de court-circuit de broche à masse sur un connecteur :

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur à 50 broches ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur ou OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur à 50 broches ECM du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur ou OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le solénoïde de commande de ventilateur au faisceau moteur ou OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 245 inactif ?
OUI NON
Pas de réparation

Se reporter au manuel de réparation principal du système manuels de panneau de base C Command de marine, Bulletin 4021587, ou au manuel de réparation principal du système de panneau C Command Elite et C Command Elite Plus de marine, Bulletin 4021617.

Aller à 4B

Etapes de diagnostic appropriées

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 2474 - Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2474 inactif ?
ETAPE 2. | Contrôler le faisceau moteur |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime de turbocompresseur 1 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2474 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2474 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime de turbocompresseur 1 et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Inspecter les broches du connecteur de faisceau moteur, du connecteur ECM et du connecteur de capteur de régime de turbocompresseur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de module de commande moteur ou dans le connecteur de capteur de régime de turbocompresseur 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou du capteur de régime de turbocompresseur 1.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-390 au Chapitre 19 ou se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur 1 de connecteur ECM de faisceau moteur et la broche de signal de capteur de régime de turbocompresseur 1 du connecteur de capteur du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur 1 du connecteur ECM de faisceau moteur et la broche de retour de capteur de régime de turbocompresseur 1 du connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de capteur de régime de turbocompresseur 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de régime de turbocompresseur 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de capteur de régime de turbocompresseur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime de turbocompresseur 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le fil de SIGNAL de capteur de régime de turbocompresseur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2474 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 2. | Contrôler le dispositif OEM à modulation de largeur d'impulsion. |
 | ETAPE 2A. Inspecter le dispositif OEM à modulation de largeur d'impulsion et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif OEM à modulation de largeur d'impulsion. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2557 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2557 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le dispositif OEM à modulation de largeur d'impulsion.

Etape guidée 2A - Inspecter le dispositif OEM à modulation de largeur d'impulsion et les broches de connecteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion du faisceau OEM.

Action

Inspecter le faisceau OEM et le faisceau moteur et les broches de connecteur de dispositif OEM à modulation de largeur d'impulsion à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le dispositif OEM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif OEM à modulation de largeur d'impulsion.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Contrôler la résistance du dispositif OEM à modulation de largeur d'impulsion.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 et la broche de retour au connecteur de dispositif à modulation de largeur d'impulsion OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM à modulation de largeur d'impulsion.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pilote de dispositif de sortie au niveau du connecteur de dispositif OEM à modulation de largeur d'impulsion et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer les faisceaux connectés en série.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer et réparer ou remplacer le faisceau OEM.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter toutes les connexions de connecteur de faisceau.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur ou OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 au niveau du connecteur de dispositif OEM actionné par PWM et la broche de signal de pilote PWM auxiliaire 1 au niveau du connecteur à 50 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de signal de pilote à modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur à 50 broches ECM et toutes les autres broches dans le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. À réception de l'autorisation.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2557 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 2. | Contrôler le circuit et le dispositif OEM à modulation de largeur d'impulsion. |
 | ETAPE 2A. Inspecter le dispositif OEM à modulation de largeur d'impulsion et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif OEM à modulation de largeur d'impulsion. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit à la masse dans le dispositif OEM à modulation de largeur d'impulsion. |
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2558 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2558 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le dispositif OEM à modulation de largeur d'impulsion.

Etape guidée 2A - Inspecter le dispositif OEM à modulation de largeur d'impulsion et les broches de connecteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion du faisceau OEM.

Action

Inspecter le faisceau OEM et le faisceau moteur et les broches de connecteur de dispositif OEM à modulation de largeur d'impulsion à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le dispositif OEM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif OEM à modulation de largeur d'impulsion.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Contrôler la résistance du dispositif OEM actionné par modulateur.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 et la broche de retour au niveau du connecteur du dispositif OEM à modulation de largeur d'impulsion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM à modulation de largeur d'impulsion.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit à la masse dans le dispositif OEM à modulation de largeur d'impulsion.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de dispositif OEM à modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de la sortie de dispositif OEM actionné par modulateur à la masse.

  • Mesurer la résistance entre la broche de signal de pilote à modulation de largeur d'impulsion auxiliaire 1 et la masse au niveau du connecteur de dispositif OEM à modulation de largeur d'impulsion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM à modulation de largeur d'impulsion.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de dispositif OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif actionné PWM OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur à 50 broches ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 dans le connecteur à 50 broches ECM moteur et toutes les autres broches dans le connecteur à 50 broches moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2558 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2558 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


CODE DE DÉFAUT 261 - Température de carburant du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823256 - fil de test Metri-Pack™ de connecteur à deux voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est-il correct ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 261 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur 1.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température au bas du corps de la soupape de contrôle au plus près du capteur de température de carburant moteur 1.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de température de carburant moteur 1 sur l'écran de surveillance de l'outil d'entretien INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Le relevé du capteur est-il correct ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de température de carburant au-dessus de la normale dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Remplacer le capteur de température d'alimentation de carburant de moteur 1.

Se reporter à la Procédure 019-119 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner à la température normale de fonctionnement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 261 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 2619 - Entrée auxiliaire 1 active - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si le bouton d'arrêt du moteur est à la position STOP. |
 | ETAPE 1A. Vérifier si le bouton d'arrêt du moteur est à la position STOP. | Bouton d'arrêt du moteur à la position STOP ?
 | ETAPE 1B. Contrôler les informations de l'unité de commande diesel (DCU). | La DCU indique-t-elle un événement de bouton d'arrêt ou un test de témoin ?
 | ETAPE 1C. Rechercher tout autre code de défaut. | Codes de défauts actifs ou inactifs ?
ETAPE 2. | Vérifier la position correcte des soupapes d'arrêt d'air. |
 | ETAPE 2A. Vérifier la position correcte des soupapes d'arrêt d'air. | Soupapes de coupure d'air à la position OUVERTE ?
ETAPE 3. | Rechercher tout court-circuit dans le bouton d'arrêt moteur. |
 | ETAPE 3A. Rechercher tout court-circuit dans le bouton d'arrêt moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Inspecter le faisceau OEM et les connecteurs à 23 broches. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 6. | Contrôler le câblage interne du boîtier d'interface client (CIB). |
 | ETAPE 6A. Contrôler le câblage interne du boîtier d'interface client (CIB) entre le bouton d'arrêt d'urgence (E-stop) et le connecteur OEM à 23 broches. | Broches sales ou endommagées ?
 | ETAPE 6B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 6C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 7. | Effacer les codes de défauts et rechercher toute détérioration progressive. |
 | ETAPE 7A. Confirmer les conditions. | Les données instantanées indiquent-elles que le code de défaut 2619 a été réglé au ralenti ou au-dessous du ralenti et à un couple de 10 pour cent ?
 | ETAPE 7B. Effectuer les contrôles avec le moteur arrêté. | Les flexibles à bosse et les turbocompresseurs sont-ils aux spécifications ?
 | ETAPE 7C. Désactiver le code de défaut. | Code de défaut 2619 inactif ?
 | ETAPE 7D. Contrôler les joints en charge. | Détérioration détectée de joints ?
 | ETAPE 7E. Désactiver le code de défaut. | Code de défaut 2619 inactif ?
 | ETAPE 7F. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier si le bouton d'arrêt moteur est à la position STOP.

Etape guidée 1A - Vérifier si le bouton d'arrêt moteur est à la position STOP.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Vérifier si le bouton d'arrêt moteur est à la position STOP.

Bouton d'arrêt du moteur à la position STOP ?
OUI NON

Réinitialiser le bouton d'arrêt moteur.

 Pas de réparation

Aller à 8A

Aller à 1B

Etape guidée 1B - Contrôler les informations de l'unité de commande diesel (DCU) (marine uniquement).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Contrôler les informations de DCU.

Contrôler le journal des événements dans la DCU à la recherche d'un événement de bouton d'arrêt du moteur ou d'un test de témoin de surrégime de protection du moteur. Utiliser la procédure suivante du manuel principal de réparation des systèmes de panneau Marine C Command Elite™ et C Command Elite Plus™, Bulletin 4021617. Se reporter à la Procédure 101-013 au chapitre 1.

La DCU indique-t-elle un événement de bouton d'arrêt ou un test de témoin ?
OUI NON

Réarmer le bouton d'arrêt moteur ou quitter le mode de test. Utiliser la procédure suivante du manuel principal de réparation des systèmes de panneau Marine C Command Elite™ et C Command Elite Plus™, Bulletin 4021617. Se reporter à la Procédure 101-013 au chapitre 1.

Pas de réparation

Aller à 7A

Aller à 1C

Etape guidée 1C - Rechercher tout autre code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les autres codes de défauts et revenir à ce code de défaut.

Aller à 2A

Etape guidée 2 - Vérifier la position correcte des soupapes d'arrêt d'air.

Etape guidée 2A - Vérifier la position correcte des soupapes d'arrêt d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Vérifier si toutes les soupapes d'arrêt d'air sont en position ouverte.

Soupapes de coupure d'air à la position OUVERTE ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 7A

Etape guidée 3 - Rechercher tout court-circuit dans le bouton d'arrêt moteur.

Etape guidée 3A - Rechercher tout court-circuit dans le bouton d'arrêt moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fils des bornes de commutateur d'arrêt moteur NO (normalement ouvert). Le commutateur d'arrêt moteur NO est celui du milieu parmi les trois bornes.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre les bornes du commutateur NO (normalement ouvert).

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le bouton d'arrêt moteur. Utiliser la procédure du manuel principal de réparation des systèmes de panneau Marine C Command Elite™ et C Command Elite Plus™, Bulletin 4021617. Se reporter à la Procédure 015-023 au chapitre 15.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 4B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Inspecter le faisceau OEM et les connecteurs à 23 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter le faisceau OEM et les broches du connecteur à 23 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau OEM à 23 broches, côté OEM, et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau OEM à 23 broches, côté OEM, et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler le câblage interne du boîtier d'interface client (CIB).

Etape guidée 6A - Contrôler le câblage interne du boîtier d'interface client (CIB) entre le bouton d'arrêt d'urgence (E-stop) et le connecteur OEM à 23 broches (marine).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter les broches du connecteur à 23 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau OEM à 23 broches, côté OEM, et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau CIB. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6C

Aller à 7A

Etape guidée 6C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du CIB au niveau du connecteur à 23 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de sortie double/commutateur OEM B du connecteur de faisceau OEM à 23 broches, côté OEM, et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau CIB. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défauts et rechercher toute détérioration progressive.

Etape guidée 7A - Confirmer les conditions.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Confirmer les conditions du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir les données instantanées de code de défaut pour vérifier les conditions du moteur lorsque le code de défaut 2619 survient.

Les données instantanées indiquent-elles que le code de défaut 2619 a été réglé au ralenti ou au-dessous du ralenti et à un couple de 10 pour cent ?

OUI NON
Pas de réparation

Rechercher toute détérioration progressive du moteur.

Aller à 7E

Aller à 7B

Etape guidée 7B - Effectuer les contrôles avec le moteur arrêté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Procéder aux inspections suivantes :

  • Rechercher toute fuite ou toute détérioration sur les flexibles à bosse.
  • Contrôler le jeu axial de l'arbre du turbocompresseur. Utiliser la procédure suivante du manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 010-033 au Chapitre 10. Utiliser la procédure suivante du manuel d'entretien QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-033 au Chapitre 10.
  • Inspecter la roue de la turbine du compresseur du turbocompresseur.

Les flexibles à bosse et les turbocompresseurs sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer les composants endommagés. Utiliser les procédures suivantes dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 :

  • Se reporter à la Procédure 010-034 au chapitre 10.
  • Se reporter à la Procédure 010-035 au chapitre 10.

Aller à 7C

Aller à 7C

Etape guidée 7C - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2619 est inactif.

Code de défaut 2619 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7D

Aller à 1A

Etape guidée 7D - Contrôler les joints en charge.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur en charge et contrôler les joints.

  • Démarrer le moteur et le faire tourner en charge.
  • Contrôler et rechercher tout bruit associé à une fuite de joint de culasse ou de joint de refroidisseur secondaire.

Détérioration détectée de joints ?
OUI NON

Remplacer les joints, si nécessaire. Utiliser les procédures suivantes dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 :

  • Pour la réparation du joint de culasse : Se reporter à la Procédure 002-021 au chapitre 2.
  • Pour la réparation du joint de refroidisseur secondaire : Se reporter à la Procédure 010-002 au chapitre 10.

Utiliser les procédures suivantes dans le manuel d'entretien QSK38 et QSK50, Bulletin 4021528 :

  • Pour la réparation du joint de culasse : Se reporter à la Procédure 002-021 au chapitre 2.
  • Pour la réparation du joint de refroidisseur secondaire : Se reporter à la Procédure 010-002 au chapitre 10.

Pas de réparation

Aller à 7E

Aller à 7E

Etape guidée 7E - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2619 est inactif.

Code de défaut 2619 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7F

Aller à 1A

Etape guidée 7F - Effacer les codes de défaut inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Arborescence de diagnostic appropriée

Dernière modification: 23-JAN-2017


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de carburant de moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 ohms à 36k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 263 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 265 actif et code de défaut 263 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 263 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de carburant de moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant moteur 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de température de carburant 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de température de carburant moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-119 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température de carburant moteur 1 et la broche de retour de capteur de température de carburant moteur 1 (retour de capteur 1) au niveau du capteur de température de carburant moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

600 ohms à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la Procédure 019-119 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de carburant moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

  • Placer un fil cavalier entre la broche de signal de capteur de température de carburant moteur 1 et la broche de retour de capteur de température de carburant moteur 1 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 265 actif et code de défaut 263 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de carburant moteur 1 (retour de capteur 1) du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de carburant moteur 1 (retour de capteur 1) de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de capteur de température de carburant moteur 1 (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température de carburant moteur 1 du connecteur ECM de faisceau moteur et la broche de signal de température de carburant moteur 1 du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de température de carburant moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de carburant moteur 1 dans le connecteur de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de carburant moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 263 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 265 inactif ?
ETAPE 2. | Contrôler le capteur de température de carburant 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 263 actif et code de défaut 265 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 265 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 263 actif et code de défaut 265 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 265 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 265 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de carburant 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur 1 de température de carburant du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant moteur 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de température de carburant 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de température de carburant moteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-119 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de carburant moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 actif ?
OUI NON

Un capteur de température de carburant moteur 1 endommagé a été détecté.

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la Procédure 019-119 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de module de commande moteur après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de carburant moteur 1 dans le connecteur à 50 broches de module de commande moteur de faisceau moteur et toutes les autres broches dans le connecteur à 50 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de température de carburant moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de température de carburant moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de carburant moteur 1 dans le connecteur à 50 broches de module de commande moteur de faisceau de commande moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal de température de carburant moteur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2651 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de collecteur droit de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de collecteur droit de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2651 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2652 actif et code de défaut 2651 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2651 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2651 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de collecteur droit de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de collecteur droit de température de gaz d'échappement.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de collecteur droit de température de gaz d'échappement.
  • Débrancher les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de collecteur droit de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de collecteur droit de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de collecteur droit de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur de température de collecteur de capteur de collecteur droit de gaz d'échappement 2 (rangée droite).

  • Mesurer la résistance entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement et la broche de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) au capteur de collecteur droit (rangée droite) de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un capteur de collecteur droit de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de collecteur droit de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le capteur de collecteur droit de température de gaz d'échappement du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Contrôler la résistance du capteur de température de collecteur de capteur de collecteur droit de gaz d'échappement 2 (rangée droite).

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur le fil de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C-1

Aller à 4A

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le capteur de collecteur droit de température de gaz d'échappement du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement dans le connecteur de faisceau moteur de capteur de collecteur droit de température de gaz d'échappement et la broche de signal de circuit de capteur de collecteur droit de température de gaz d'échappement dans le connecteur de faisceau de rangée droite à 47 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur la broche de SIGNAL de capteur de collecteur droit de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter tous les composants.
  • Commutateur à clef en position de marche (ON)
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 actif ?
OUI NON
Pas de réparation

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement et la broche de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2652 actif et code de défaut 2651 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) dans le connecteur ECM à 60 broches de faisceau moteur et la broche de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) dans le connecteur de faisceau de rangée droite à 47 broches du faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur le fil de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de capteur de collecteur droit de température de gaz d'échappement dans le connecteur de faisceau de rangée droite à 47 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur la broche de SIGNAL de capteur de collecteur droit de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté sur la broche de SIGNAL de capteur de collecteur droit de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2651 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2652 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de collecteur droit de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de collecteur droit de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 2651 actif et code de défaut 2652 inactif ?
 | ETAPE 2E. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2652 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2551 actif et code de défaut 2652 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2652 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2652 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de collecteur droit de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de collecteur droit de température de gaz d'échappement.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de collecteur droit de température de gaz d'échappement.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de collecteur droit de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • Repoussées ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de collecteur droit de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de collecteur droit de température de gaz d'échappement du connecteur de faisceau moteur
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de collecteur droit du connecteur à 47 broches de faisceau de rangée droite et toutes les autres broches dans le connecteur à 47 broches de faisceau de rangée droite.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté sur la broche de SIGNAL de capteur de température de gaz d'échappement de collecteur droit dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de température de gaz d'échappement de collecteur gauche du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de collecteur gauche dans le connecteur à 47 broches de faisceau de rangée gauche et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de gaz d'échappement 1 (rangée gauche) a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de circuit de capteur de collecteur droit de température de gaz d'échappement du connecteur de faisceau moteur.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code défaut 2651 actif et code de défaut 2652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 actif ?
OUI NON

Un capteur de collecteur droit de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de collecteur droit de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • Repoussées ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement et la broche de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté sur la broche de SIGNAL de capteur de température de gaz d'échappement de collecteur droit dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 47 broches de faisceau de rangée droite.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur droit de température de gaz d'échappement du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de retour de capteur de collecteur droit de température de gaz d'échappement (retour de capteur 1) a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2652 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de collecteur droit de température de gaz d'échappement moteur. |
 | ETAPE 1A. Vérifier la précision du capteur de collecteur droit de température de gaz d'échappement moteur. | Le relevé du capteur de collecteur droit de température de gaz d'échappement moteur est-il correct ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2653 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du capteur de collecteur droit de température de gaz d'échappement moteur.

Etape guidée 1A - Vérifier la précision du capteur de collecteur droit de température de gaz d'échappement moteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface à l'orifice d'échappement du capteur de température de gaz d'échappement de collecteur droit.

Comparer la mesure de température du thermomètre infrarouge au relevé de capteur de température de gaz d'échappement moteur de collecteur droit sur l'écran de surveillance de l'outil d'entretien.

Le relevé du capteur de collecteur droit de température de gaz d'échappement moteur est-il correct ?
OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

  • Se reporter à l'arborescence de diagnostic de symptômes de Température de gaz d'échappement supérieure aux spécifications.

Un capteur de température de gaz d'échappement 2 (rangée droite) endommagé a été détecté. Remplacer le capteur de température de gaz d'échappement moteur de collecteur droit.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2653 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de collecteur droit de température de gaz d'échappement moteur. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de collecteur droit de température de gaz d'échappement moteur. | Le relevé du circuit de capteur de collecteur droit de température de gaz d'échappement moteur est-il correct ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2654 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de collecteur droit de température de gaz d'échappement moteur.

Etape guidée 1A - Vérifier la précision du circuit de capteur de collecteur droit de température de gaz d'échappement moteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface à l'orifice d'échappement du capteur de température de gaz d'échappement de collecteur droit.

Comparer la mesure de température du thermomètre infrarouge au relevé de capteur de température de gaz d'échappement de collecteur droit sur l'écran de surveillance de l'outil d'entretien.

Le relevé du circuit de capteur de collecteur droit de température de gaz d'échappement moteur est-il correct ?
OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Se reporter à l'arborescence de diagnostic de symptômes de Température de gaz d'échappement supérieure aux spécifications.

Un capteur de collecteur droit de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement moteur de collecteur droit.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2654 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2655 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de collecteur gauche de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de collecteur gauche de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2655 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2656 actif et code de défaut 2655 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2655 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2655 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de collecteur gauche de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de collecteur gauche de température de gaz d'échappement.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de gaz d'échappement de collecteur gauche.
  • Débrancher les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de collecteur gauche de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de collecteur gauche de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de température de gaz d'échappement de collecteur gauche du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur de température de collecteur de capteur de collecteur gauche de gaz d'échappement 2 (rangée droite).

  • Mesurer la résistance entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement et la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) au capteur de collecteur gauche (rangée gauche) de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un capteur de collecteur gauche de température de gaz d'échappement endommagé a été détecté. Remplacer le capteur de collecteur gauche de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le capteur de collecteur gauche de température de gaz d'échappement du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) dans le connecteur de faisceau moteur de circuit de capteur de collecteur gauche de température de gaz d'échappement et la broche de retour de capteur de collecteur gauche de température de gaz d'échappement dans le connecteur de faisceau de rangée gauche à 47 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur le fil de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C-1

Aller à 4A

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le capteur de collecteur gauche de température de gaz d'échappement du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement dans le connecteur de faisceau moteur de capteur de collecteur gauche de température de gaz d'échappement et la broche de signal de circuit de capteur de collecteur gauche de température de gaz d'échappement dans le connecteur de faisceau de rangée gauche à 47 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur la broche de SIGNAL de capteur de collecteur gauche de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter tous les composants.
  • Commutateur à clef en position de marche (ON)
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 actif ?
OUI NON
Pas de réparation

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur ou OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement et la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2656 actif et code de défaut 2655 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) dans le connecteur ECM à 60 broches de faisceau moteur et la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) dans le connecteur de faisceau de rangée gauche à 47 broches du faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur le fil de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement dans le connecteur à 60 broches ECM de faisceau moteur et la broche de signal de capteur de collecteur gauche de température de gaz d'échappement dans le connecteur de faisceau de rangée gauche à 47 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté sur la broche de SIGNAL de capteur de collecteur gauche de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté sur la broche de SIGNAL de capteur de collecteur gauche de température de gaz d'échappement dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2655 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2656 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de collecteur gauche de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de collecteur gauche de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 2655 actif et code de défaut 2656 inactif ?
 | ETAPE 2E. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2656 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2555 actif et code de défaut 2656 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2656 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2656 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de collecteur gauche de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de collecteur gauche de température de gaz d'échappement.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de gaz d'échappement de collecteur gauche.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de collecteur gauche de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • Repoussées ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de collecteur gauche de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de température de gaz d'échappement de collecteur gauche du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de collecteur gauche du connecteur à 47 broches de faisceau de rangée gauche et toutes les autres broches dans le connecteur à 47 broches de faisceau de rangée gauche.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté sur la broche de SIGNAL de capteur de température de gaz d'échappement de collecteur gauche dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de température de gaz d'échappement de collecteur gauche du connecteur de faisceau moteur.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de collecteur gauche dans le connecteur à 47 broches de faisceau de rangée gauche et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de gaz d'échappement 1 (rangée gauche) a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de circuit de capteur de collecteur gauche de température de gaz d'échappement du connecteur de faisceau moteur.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code défaut 2655 actif et code de défaut 2656 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 actif ?
OUI NON

Un capteur de collecteur gauche de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de collecteur gauche de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • Repoussées ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement et la broche de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2655 actif et code de défaut 2656 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

  • Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL (rangée gauche) de capteur de température de gaz d'échappement 1 dans le connecteur à 60 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de gaz d'échappement 1 (rangée gauche) a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 47 broches de faisceau de rangée gauche.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de collecteur gauche de température de gaz d'échappement du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de retour de capteur de collecteur gauche de température de gaz d'échappement (retour de capteur 1) a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2656 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur. | Le relevé du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur est-il correct ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2657 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur.

Etape guidée 1A - Vérifier la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface à l'orifice d'échappement du capteur de température de gaz d'échappement de collecteur gauche.

Comparer la mesure de température du thermomètre infrarouge au relevé de capteur de température de gaz d'échappement de collecteur gauche sur l'écran de surveillance de l'outil d'entretien.

Le relevé du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur est-il correct ?
OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

  • Se reporter à l'arborescence de diagnostic de symptômes de Température de gaz d'échappement supérieure aux spécifications.

Un capteur de température de gaz d'échappement endommagé a été détecté. Remplacer le capteur de température de gaz d'échappement moteur de collecteur gauche.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2657 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur. | Le relevé du capteur de collecteur gauche de température de gaz d'échappement moteur est-il correct ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2658 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur.

Etape guidée 1A - Vérifier la précision du circuit de capteur de collecteur gauche de température de gaz d'échappement moteur.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface à l'orifice d'échappement du capteur de température de gaz d'échappement de collecteur gauche.

Comparer la mesure de température du thermomètre infrarouge au relevé de capteur de température de gaz d'échappement moteur de collecteur gauche sur l'écran de surveillance de l'outil d'entretien.

Le relevé du capteur de collecteur gauche de température de gaz d'échappement moteur est-il correct ?
OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

  • Se reporter à l'arborescence de diagnostic de symptômes de Température de gaz d'échappement supérieure aux spécifications.

Un capteur de collecteur gauche de température de gaz d'échappement endommagé a été détecté. Remplacer le capteur de température de gaz d'échappement moteur de collecteur gauche.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2658 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2017


CODE DE DEFAUT 266 - Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823256 - fil de test Metri-Pack™ de connecteur à deux voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire. | Les relevés sont-ils corrects ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 266 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur 1.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de carburant.
  • Brancher l'outil d'entretien électronique INSITE.
  • Comparer le relevé de capteur de température de carburant moteur 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

REMARQUE : Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales (82°C [180°F]).

Les relevés sont-ils corrects ?
OUI NON

S'assurer que les réservoirs de carburant sont correctement remplis.

Remplacer le capteur de température d'alimentation de carburant.

Se reporter à la Procédure 019-119 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner à la température normale de fonctionnement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 266 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 04-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Codes de défauts actifs ou inactifs ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2661 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou inactifs ?
OUI NON

Diagnostiquer les autres codes de défauts avant d'acquitter ce code de défaut.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Réinitialiser le commutateur ou le bouton de réinitialisation fourni par l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2661 inactif ?
OUI NON
Pas de réparation

Si le code de défaut ne se réinitialise pas, s'adresser à un atelier de réparation agréé Cummins®.

Aller à 2B

Aller à 2A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Codes de défauts actifs ou inactifs ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2662 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou inactifs ?
OUI NON

Diagnostiquer les autres codes de défauts avant d'acquitter ce code de défaut.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Réinitialiser le commutateur ou le bouton de réinitialisation fourni par l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2662 inactif ?
OUI NON
Pas de réparation

Si le code de défaut ne se réinitialise pas, s'adresser à un atelier de réparation agréé Cummins®.

Aller à 2B

Aller à 2A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts avant de remplacer l'ECM. Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ ; pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack ; pièce n° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2697 actif ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 2697 actif ?
ETAPE 3. | Contrôler le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché), 250 à 1500 ohms (enfoncé) ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2697 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2697 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2697 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

  • Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'OEM ou le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale d'accélérateur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Connecter tous les branchements de faisceau
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale d'accélérateur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

  • Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

  • Broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4)
  • Broche de SIGNAL de position de levier ou de pédale d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 2697 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164110 - fil de test mâle Bosch™, pièce N° 3164111 - fil de test femelle Bosch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 271 inactif et code de défaut 272 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande moteur. | Code de défaut 271 inactif et code de défaut 272 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 271 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de l'ensemble de pressurisation de pompe à carburant 1 et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou de l'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-117 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE, relever le code de défaut.

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un ensemble de pressurisation de pompe à carburant 1 défectueux a été détecté.

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la Procédure 019-117 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher l'ensemble de pressurisation de pompe à carburant 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de l'ensemble de pressurisation de pompe à carburant a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19 .

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de l'ensemble de pressurisation de pompe à carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un dysfonctionnement est détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164110 - fil de test mâle Bosch™, pièce N° 3164111 - fil de test femelle Bosch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1. | Moins de 5 ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de l'ensemble de pressurisation de pompe à carburant 1. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 272 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 272 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de l'ensemble de pressurisation de pompe à carburant 1 et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou de l'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-117 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la continuité de soupape - contrôle de continuité de broche à broche :

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 et la broche RETOUR d'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de l'ensemble de pressurisation de pompe à carburant 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM à 60 broches de faisceau moteur et la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur d'ensemble de pressurisation de pompe à carburant 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


CODE DE DEFAUT 2727 - Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2727 actif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau électrique OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | La tension est-elle entre 10,0 et 15,0 VCC pour un système 12 VCC ou entre 21 et 27 VCC pour un système 24 VCC ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
 | ETAPE 2E. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil de la clé de contact est-il ininterrompu ?
 | ETAPE 2F. Contrôler le circuit d'entrée d'allumage. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de réseau moteur de liaison de données 2 SAE J1939 dans le faisceau moteur. | Entre 55 et 65 ohms ?
 | ETAPE 3C. Contrôler la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939. | Entre 115 et 125 ohms ?
 | ETAPE 3D. Contrôler la communication ECM avec l'outil d'entretien électronique INSITE™. | L'ECM communique-t-il ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2727 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2727 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 2A - Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches du connecteur ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

La tension est-elle entre 10,0 et 15,0 VCC pour un système 12 VCC ou entre 21 et 27 VCC pour un système 24 VCC ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique à 4 broches du connecteur de l'ECM.
  • Débrancher les fils de batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches ECM à toutes les broches dans le connecteur.
  • Mesurer la résistance d'une broche de retour de tension de batterie 1 (ECM 3) dans le connecteur électrique à 4 broches à toutes les broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie

  • A partir de la borne positive (+) de batterie, suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

  • Inspecter le fil de clé de contact entre la borne d'allumage dans l'ensemble d'allumage et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil de la clé de contact est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4A

Aller à 2F

Etape guidée 2F - Contrôler le circuit d'entrée d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le circuit d'entrée d'allumage.

  • Mesurer la résistance entre la borne d'allumage dans l'ensemble d'allumage à la broche d'alimentation d'entrée d'allumage du connecteur de faisceau moteur à 50 broches.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 60 broches du faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Remplacer la partie endommagée du faisceau moteur ou l'ECM. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3D

Aller à 3B

Etape guidée 3B - Contrôler la résistance de réseau moteur de liaison de données 2 SAE J1939 dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de réseau moteur 2 de liaison de données SAE J1939 et la broche de retour de réseau moteur 2 de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 55 et 65 ohms ?
OUI NON

La résistance de réseau moteur 2 de liaison de données SAE J1939 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

 Pas de réparation

Aller à 3D

Aller à 3C

Etape guidée 3C - Contrôler la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher l'une des résistances de terminaison de réseau moteur 2 de liaison de données J1939 du faisceau moteur.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

Mesurer la résistance entre la broche d'alimentation de réseau moteur 2 de liaison de données SAE J1939 et la broche de retour de réseau moteur 2 de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 115 et 125 ohms ?
OUI NON

La résistance de terminaison de réseau moteur de liaison de données SAE J1939 2 déposée est endommagée.

  • Remplacer la résistance de terminaison de réseau moteur de liaison de données 2 SAE J1939. Se reporter à la Procédure 019-428 au Chapitre 19.

Un circuit ouvert ou un court-circuit de liaison de données moteur SAE J1939 2 ou une résistance de terminaison endommagée toujours connectée au faisceau a été détecté.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer la partie endommagée du faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-428 au Chapitre 19.

Aller à 3D

Aller à 3D

Etape guidée 3D - Contrôler la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la communication entre INSITE™ et l'ECM ?

Lancer l'outil d'entretien électronique INSITE™.

Contrôler la communication avec l'ECM.

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à l'arborescence de diagnostic ECM - pas de communication dans le chapitre TT.

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2727 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 10-FEV-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Désactiver le code de défaut. | Code de défaut 2734 inactif ?
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Remplacer la bouteille d'éther.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser la valeur d'injecteur d'éther qui se trouve dans le test de diagnostic ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2734 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1A

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données SAE J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'SAE. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Contrôler les broches du connecteur du module de commande moteur et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 du module de commande moteur. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 du module de commande moteur. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans le module de commande moteur.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données SAE J1939.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur d'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches de service.

Action

Inspecter les broches du connecteur de liaison de données J1939 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'SAE.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur d'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données SAE J1939 ou sur la connexion de faisceau avec la dorsale de liaison de données SAE J1939.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-165 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau moteur

Etape guidée 5A - Contrôler les broches du connecteur du module de commande moteur et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Inspecter les broches du connecteur du faisceau de liaison de données SAE J1939 du module de commande de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM a été détectée dans le connecteur ou le faisceau de liaison de données SAE J1939.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion ECM appropriée sur le connecteur de faisceau de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM et toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche d'alimentation de la liaison de données SAE J1939 et la broche de retour de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher la réponse appropriée du circuit.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un problème de communication entre l'ECM et la liaison de données SAE J1939, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de diagnostic de symptôme Pas de communication ECM (tt - module de commande moteur)

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données SAE J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'SAE. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 286 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 286 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 286 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données SAE J1939.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur d'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches SAE J1939.

Action

Inspecter les broches du connecteur de liaison de données J1939 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble ou le connecteur de liaison de données SAE J1939.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-165 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'SAE.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur d'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches SAE J1939.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur le connecteur de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données SAE J1939 ou sur la connexion de faisceau avec la dorsale de liaison de données SAE J1939.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-165 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches de connecteur de faisceau de liaison de données SAE J1939 de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM a été détectée dans le connecteur de liaison de données SAE J1939 ou dans le faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-165 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM appropriée sur le connecteur de faisceau de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-165 au chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Déconnecter le connecteur d'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches SAE J1939.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM et toutes les autres broches dans le connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche d'alimentation de la liaison de données SAE J1939 et la broche de retour de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-165 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence de symptôme Pas de communication avec l'ECM (tt-ECM) appropriée

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 286 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2963. | Cas actifs ou inactifs du code de défaut 2963 ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2963 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2963.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 2963.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2963 ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale dans :

  • Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528
  • Manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Clé de contact
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 2963 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Clé de contact
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2964. | Cas actifs ou inactifs du code de défaut 2964 ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2964 inactif ?
 | ETAPE 2B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2964.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2964 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Tourner la clé de contact
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 2964 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Tourner la clé de contact
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 3132 - Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Y a-t-il des cas actifs de code de défaut 3132 et/ou de code de défaut 327 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des cas actifs de code de défaut 3132 et/ou de code de défaut 327 ?
OUI NON

Suivre les étapes de diagnostic du code de défaut 327.

 Pas de réparation

Se reporter au code de défaut 327 au chapitre TF.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-AOUT-2010


CODE DE DEFAUT 322 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 323 ou 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 322 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 322 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323 ou 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de faisceau moteur.

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Inspecter les broches du connecteur d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 322 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindres 1, 3 et 5.

Action

Inspecter les broches de connecteur de faisceau moteur et de connecteur de pilote de solénoïde d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien, K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Contrôler les pilotes de solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien, K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 pour remplacer la partie endommagée du faisceau moteur. Pour remplacer l'injecteur, se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5 des connecteurs de faisceau moteur.

Action

Contrôler le faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


CODE DE DEFAUT 322 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 ou 1556 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 322 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 322 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 ou 1556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 1.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 322 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindres 1 et 15.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. se reporter à la Procédure 006-026 au Chapitre 6.

Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-026 au Chapitre 6.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au chapitre 6

Se reporter à la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528 pour remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 15 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 15 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 1 et 15 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 15 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 15 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


CODE DE DEFAUT 323 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 323 ou 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 323 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 5. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 323 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323 ou 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 5.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 5.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Utiliser la procédure suivante dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530 pour remplacer l'injecteur, Se reporter à la Procédure 006-026 au Chapitre 6.

Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 5.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6.Manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 323 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur :

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6.Manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6.Manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6.Manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2012


CODE DE DEFAUT 323 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 1532 ou 1536 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 323 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 5. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 323 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 1532 ou 1536 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 5.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 5.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043 au chapitre 19 Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 5.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 323 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 5, 8 et 16.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 5, 8 et 16.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 16 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien, K38, K50 et QSK50, Bulletin 4021528.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 5, 8 et 16.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur :

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 5, 8 et 16.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 16 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 16 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 5, 8 et 16.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 16 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 8 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 16 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIN-2012


CODE DE DEFAUT 324 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 323 ou 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 3. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 324 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323 ou 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 324 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 3.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 3.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 3.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 3.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 324 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Pour remplacer l'injecteur, Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 1, 3 et 5.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 1 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 5 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIN-2012


CODE DE DEFAUT 324 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 ou 1554 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 324 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 3. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 324 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 324 ou 1554 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 324 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 3.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 3.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 3.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur,

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 3.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 324 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 3 et 13.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 3 et 13.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 13 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 3 et 13.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 3 et 13.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 13 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 13 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 3 et 13.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 13 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 3 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 13 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIN-2012


CODE DE DEFAUT 325 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325, 331 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 325 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 6. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 325 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325, 331 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 6.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 325 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6 des connecteurs de faisceau moteur
  • Débrancher les connecteurs de faisceau moteur des connecteurs à 60 broches de module de commande du moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6 des connecteurs de faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIN-2012


CODE DE DEFAUT 325 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325, 1548 ou 1555 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 325 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 6. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 325 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325, 1548 ou 1555 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 6.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 325 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 6, 7 et 14.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le ou les injecteurs endommagés.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 6, 7 et 14.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 6, 7 et 14 des connecteurs de faisceau moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs à 60 broches de module de commande du moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le ou les injecteurs endommagés.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 6, 7 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 14 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 14 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de pilote de solénoïde d'injecteur de cylindre 6, 7 et 14 des connecteurs de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 7 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 14 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 7 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 14 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIN-2012


CODE DE DEFAUT 327 - Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs autres que le code de défaut 327 trouvés ?
ETAPE 2. | Contrôler les injecteurs. |
 | ETAPE 2A. Procéder au test de coupure d'un cylindre unique. | Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 327 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que le code de défaut 327 trouvés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les injecteurs.

Etape guidée 2A - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Procéder au test de coupure d'un cylindre unique.

  • Faire fonctionner le moteur en charge.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre unique pour désactiver les injecteurs individuellement.
  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.
  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher toute détérioration de cylindre de puissance ou toute usure de lobe d'arbre à cames.

Si aucune dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique.

  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.
  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Remplacer tous les injecteurs.

  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528.
  • Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Aller à 6A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Etalonner tous les modules de commande de moteur. Se reporter à la Procédure 019-032 au chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 327 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 331 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325, 331 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 331 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 331 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325, 331 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 2.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 pour remplacer la partie endommagée du faisceau moteur.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 pour remplacer la partie endommagée du faisceau moteur.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 2E

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 331 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 4 et 6.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 331 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 331, 1551 ou 1552 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 331 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 331 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331, 1551 ou 1552 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 2.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38 K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38 K50 et QSK50, Bulletin 4021528.

4A

Aller à 2E

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 331 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou du ou des injecteurs endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 10 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38 K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38 K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 10 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 11 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 10 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 11 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 2, 10 et 11.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 10 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 11 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 10 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 11 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 332 (QSK38) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 332, 325 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 332 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332, 325 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 4.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 2 et 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 2 et 6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 2 et 6.
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au Chapitre 6 dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 2 et 6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 2 et 6.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 2 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 6 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 332 (QSK50 et QSK60) - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 332, 1553 ou 1622 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 332 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Plusieurs codes de défauts d'injecteurs actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | 0,5 à 5 ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Multiples codes de défauts d'injecteurs identiques actifs ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332, 1553 ou 1622 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332 uniquement actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Plusieurs codes de défauts d'injecteurs actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au module de commande de moteur
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Contrôler la continuité dans le circuit de pilote de solénoïde d'injecteur de cylindre 4.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 et la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'injecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 dans le Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

0,5 à 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 dans le Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de pilote de solénoïde d'injecteur et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 dans le Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les pilotes de solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 12 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 dans le Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.
  • Débrancher les connecteurs de faisceau moteur du connecteur à 60 broches de module de commande du moteur.

Action

Inspecter les connecteurs de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530.

Se reporter à la Procédure 006-026 au chapitre 6 dans le Manuel d'entretien K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Débrancher les connecteurs de faisceau moteur des connecteurs de pilote de solénoïde d'injecteur de cylindre 4, 12 et 9.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de signal de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de pilote de solénoïde d'injecteur de cylindre 4 au niveau du connecteur ECM à 60 broches du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de retour de pilote de solénoïde d'injecteur de cylindre 12 et à la broche de retour de pilote de solénoïde d'injecteur de cylindre 9 au niveau du connecteur ECM à 60 broches du faisceau moteur par rapport à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Multiples codes de défauts d'injecteurs identiques actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIL-2012


CODE DE DEFAUT 342 - Incompatibilité de code d'étalonnage électronique - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 1A. Inspecter toutes les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
ETAPE 2. | Inspecter la résistance de terminaison et le circuit. |
 | ETAPE 2A. Inspecter la résistance de terminaison. | 120 ohms ?
 | ETAPE 2B. Inspecter le circuit de liaison de données | 60 ohms ?
ETAPE 3. | Etalonner les modules de commande de moteur. |
 | ETAPE 3A. Etalonner les modules de commande de moteur. | Etalonnage de module de commande de moteur accepté ?
 | ETAPE 3B. Modules de commande de moteur à amorçage sur ROM | Procédure d'amorçage ROM réussie ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 342 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 1A - Inspecter toutes les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les connecteurs de faisceau moteur des connecteurs de module de commande moteur.

Action

Inspecter le faisceau moteur et tous les modules de commande de moteur.

Inspecter les broches de connecteur moteur de tous les modules de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans un connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Inspecter la résistance de terminaison et le circuit.

Etape guidée 2A - Inspecter la résistance de terminaison.

Conditions

  • Débrancher les résistances de terminaison.

Action

Mesurer la résistance à travers la broche d'alimentation de liaison de données SAE J1939 et la broche de retour de liaison de données SAE J1939 sur les deux résistances de terminaison.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

120 ohms ?
OUI NON
Pas de réparation

Remplacer la résistance de terminaison.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le circuit de liaison de données.

Conditions

  • Débrancher tous les connecteurs ECM à 60 broches du faisceau moteur.
  • Brancher la résistance de terminaison.

Action

Mesurer la résistance à travers la broche de retour de liaison de données SAE J1939 et la broche d'alimentation de liaison de données SAE J1939 sur les connecteurs à 60 broches de tous les ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

60 ohms ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans un connecteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Etalonner les modules de commande de moteur

Etape guidée 3A - Etalonner le module de commande de moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Etalonner les modules de commande de moteur.

  • Pour les procédures d'étalonnage, se reporter à la Procédure 019-032 au Chapitre 19 et au manuel d'utilisation de l'outil d'entretien électronique INSITE™.

étalonnage de module de commande de moteur accepté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Amorcer les modules de commande de moteur sur ROM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Amorcer les modules de commande de moteur sur ROM.

  • Se reporter à la Procédure 019-427 au Chapitre 19.

Procédure d'amorçage ROM réussie ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 342 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 2B

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2B

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de commande moteur |
 | ETAPE 1A. Contrôler le module de commande moteur. | Code de défaut 343 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 343. | Moins de trois cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le module de commande moteur.

Etape guidée 1A - Contrôler le module de commande moteur.

Conditions

  • Connecter tous les composants.

Action

Contrôler le module de commande moteur.

  • Couper le contact et patienter au moins 5 secondes
  • Mettre le contact (ON)
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 343.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 343.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 343.

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 343 est inactif.

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut sur l'ECM. |
 | ETAPE 1A. Contrôler l'ECM à la recherche de codes de défauts. | Code de défaut 349 présent ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver les codes de défaut. | Le code de défaut 349 est-il inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher tout code de défaut sur l'ECM.

Etape guidée 1A - Contrôler l'ECM à la recherche de codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE, relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 349 présent ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Le code de défaut 349 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


CODE DE DEFAUT 351(sa00) - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler l'alimentation électrique du module de contrôle de moteur. |
 | ETAPE 2A. Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible. | Détérioration observée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation électrique du module de commande de moteur.

Etape guidée 2A - Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM3 de faisceau moteur du connecteur de module de commande moteur.
  • Déconnecter le fusible de l'ECM3 du faisceau moteur.

Action

Inspecter l'alimentation électrique de module de commande de moteur et le fusible à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration observée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM3 de faisceau moteur du connecteur de module de commande moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de tension (ECM3) de batterie 1 au niveau du connecteur d'alimentation électrique à 4 broches du faisceau moteur et les broches positives (+) de batterie à la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM3 de faisceau moteur du connecteur de module de commande moteur.
  • Déconnecter le faisceau OEM des bornes de batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

  • Mesurer la résistance entre la broche de retour (ECM3) de tension de batterie 1 dans le connecteur d'alimentation électrique à 4 broches d'ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 351(sa01) - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler l'alimentation électrique du module de commande de moteur. |
 | ETAPE 2A. Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible. | Détérioration observée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation électrique du module de commande de moteur.

Etape guidée 2A - Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur ECM2 à 4 broches de faisceau moteur du connecteur ECM.
  • Déconnecter le fusible de l'ECM2 du faisceau moteur.

Action

Inspecter l'alimentation électrique de module de commande de moteur et le fusible à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration observée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM2 de faisceau moteur du connecteur de module de commande moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de tension (ECM2) de batterie 1 au niveau du connecteur à 4 broches d'alimentation électrique du faisceau moteur et les broches positives (+) de batterie à la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM2 de faisceau moteur du connecteur de module de commande moteur.
  • Déconnecter le faisceau OEM des bornes de batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

  • Mesurer la résistance entre la broche de retour (ECM2) de tension de batterie 1 dans le connecteur d'alimentation électrique à 4 broches d'ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 351(sa144) - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler l'alimentation électrique du module de contrôle de moteur. |
 | ETAPE 2A. Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible. | Détérioration observée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 actifs pendant le fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation électrique du module de commande de moteur.

Etape guidée 2A - Inspecter le connecteur d'alimentation électrique de module de commande de moteur et le fusible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM1 de faisceau moteur du connecteur de module de commande moteur.
  • Déconnecter le fusible de l'ECM1 du faisceau moteur.

Action

Inspecter l'alimentation électrique de module de commande de moteur et le fusible à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration observée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM1 de faisceau moteur du connecteur de module de commande moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de tension (ECM1) de batterie 1 au niveau du connecteur à 4 broches d'alimentation électrique du faisceau moteur et les broches positives (+) de batterie à la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 4 broches d'alimentation électrique d'ECM1 de faisceau moteur du connecteur de module de commande moteur.
  • Déconnecter le faisceau OEM des bornes de batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation électrique de module de commande de moteur.

  • Mesurer la résistance entre la broche de retour (ECM1) de tension de batterie 1 dans le connecteur d'alimentation électrique à 4 broches d'ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la partie endommagée du faisceau moteur, du fusible ou du porte-fusible ou nettoyer les connexions de borne de batterie.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-087 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ou 1622 ne se reproduisent pas ?

OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 07-JUIN-2012


CODE DE DEFAUT 352sa00 (Industriel et Marine) - Circuit d'alimentation de capteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de pression de galerie d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de liquide de refroidissement moteur et le circuit connectés à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression auxiliaire et le circuit connectés à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de position de pédale ou levier d'accélérateur à distance et le circuit connecté à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées.
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur de niveau de liquide de refroidissement 1 et le circuit connecté à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées.
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau de module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
 | ETAPE 3C. Inspecter les dispositifs en option sur le véhicule. | Des dispositifs OEM sont-ils installés ?
 | ETAPE 3D. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 1.

Etape guidée 2A - Contrôler le capteur de pression de galerie d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de galerie d'huile moteur.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de liquide de refroidissement moteur et le circuit connectés à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-016 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement moteur.

Se reporter à la Procédure 019-016 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression auxiliaire et le circuit connectés à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter les broches du connecteur de faisceau OEM, de faisceau moteur et d'équipement de partage de charge à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur.

 Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de position de pédale ou levier d'accélérateur à distance et le circuit connecté à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Inspecter les broches de connecteur de capteur, de faisceau moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur de position de pédale ou de levier d'accélérateur à distance.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2F

Aller à 4A

Etape guidée 2F - Inspecter le capteur de niveau de liquide de refroidissement 1 et le circuit connecté à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-017 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la Procédure 019-017 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs à 50 et 60 broches de module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de moteur après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui réduit la tension d'alimentation du capteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter les dispositifs en option sur le véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les dispositifs OEM, le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression auxiliaire partagent une alimentation 5 VCC avec les capteurs sur le faisceau moteur.

  • Contrôler le véhicule à la recherche d'un capteur de position de pédale ou de levier d'accélérateur à distance ou d'un capteur de pression auxiliaire.

Des dispositifs OEM sont-ils installés ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19

Aller à 3D

Aller à 4A

Etape guidée 3D - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de capteur de faisceau moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) au connecteur à 50 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau OEM ou le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) au connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches du module de commande moteur.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur de module de commande moteur.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) au connecteur ECM de faisceau moteur et les broches de tension de batterie 1 (module de commande de moteur 3) du connecteur électrique de module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 352sa01 - Circuit de tension d'alimentation de capteur N° 1 (industriel) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM de faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la procédure 019-362

Etape guidée 2 - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de convertisseur et du faisceau moteur principal à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques d'inspection générales. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM de faisceau moteur et les broches de retour de tension de batterie 1 (ECM 2) dans le connecteur d'alimentation électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIL-2012


CODE DE DEFAUT 352sa144 (industriel) - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM de faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le circuit et le convertisseur de capteur de température de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de convertisseur et du faisceau moteur principal à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur endommagé.

Se reporter à la procédure 019-043 au Chapitre 19.

Se reporter à la procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le circuit négatif (-) de la batterie ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM de faisceau moteur et les broches de retour de tension de batterie 1 (ECM 1) dans le connecteur d'alimentation électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIL-2012


CODE DE DEFAUT 352 (PG) - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de pression de galerie d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de liquide de refroidissement moteur et le circuit connectés à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le circuit de polarisation de régulation de régime/charge de générateur connecté à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de niveau de liquide de refroidissement 1 et le circuit connecté à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées.
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
 | ETAPE 3C. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit dans le circuit négatif (-) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 1.

Etape guidée 2A - Contrôler le capteur de pression de galerie d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de galerie d'huile moteur.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-445 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de liquide de refroidissement moteur et le circuit connectés à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-016 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement moteur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement moteur.

Se reporter à la Procédure 019-016 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le circuit de polarisation de régulation de régime/charge de générateur connecté à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à OEM à 31 broches.

Action

Inspecter les broches du connecteur de faisceau OEM, de faisceau moteur et d'équipement de partage de charge à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques d'inspection générales. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de polarisation de régulation de régime/charge de générateur.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer la polarisation de régulation de régime/charge de générateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de niveau de liquide de refroidissement 1 et le circuit connecté à l'alimentation et au retour de capteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-017 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la Procédure 019-017 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui réduit la tension d'alimentation du capteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de capteur de faisceau moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau moteur.
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) dans le connecteur à 50 broches de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau OEM ou le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau moteur.
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) dans le connecteur à 50 broches de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit dans le circuit négatif (-) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau moteur.
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de polarisation de régime/charge de générateur (alimentation de capteur 1) au connecteur ECM de faisceau moteur et la broche de retour de tension de batterie 1 (ECM 3) dans le connecteur électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 3696 - Circuit de potentiomètre de réglage de statisme - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 2186 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit du potentiomètre de réglage de statisme. |
 | ETAPE 2A. Inspecter les broches des connecteurs du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1412 actif et code de défaut 3696 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3696 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3696 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 3696 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2186 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2186.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du potentiomètre de réglage de statisme.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'équipement de partage de charge ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION et la broche RETOUR du potentiomètre de réglage de statisme au niveau du connecteur de faisceau OEM.

Se reporter à l'illustration de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs OEM à 31 broches et à 23 broches.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'ALIMENTATION et la broche de SIGNAL du potentiomètre de réglage de statisme au niveau du connecteur à 31 broches et du connecteur à 23 broches du faisceau moteur.

Se reporter à l'illustration de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1412 actif et code de défaut 3696 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de faisceau moteur au connecteur OEM à 31 broches ou à 23 broches.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3696 actif ?
OUI NON

Un problème a été détecté au niveau du contrôleur de groupe électrogène. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM, dans le connecteur de faisceau OEM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Suivre la procédure suivante pour le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL du potentiomètre de réglage de statisme du connecteur ECM du faisceau moteur et la broche de SIGNAL du potentiomètre de réglage de statisme du connecteur à 31 broches ou à 23 broches.

Utiliser l'illustration de circuit ou un schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de SIGNAL de potentiomètre de réglage de statisme de générateur ouvert a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Suivre la procédure suivante pour le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Utiliser l'illustration de circuit ou un schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de potentiomètre de réglage de statisme a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Suivre la procédure suivante pour le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur OEM à 31 broches ou à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteur et la masse.

Utiliser l'illustration de circuit ou un schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de potentiomètre de réglage de statisme a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Suivre la procédure suivante pour le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3696 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 3696 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-JUIL-2015


CODE DE DEFAUT 3722 - Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher toute restriction de filtre à air du moteur. |
 | ETAPE 1A. Rechercher toute restriction de filtre à air du moteur. | Restriction de filtre à air ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Contrôler le module de commande moteur (ECM) à la recherche de codes de défauts actifs. | Code de défaut 1433, 3131 ou 5291 actif ?
ETAPE 3. | Contrôler la soupape de coupure d'air. |
 | ETAPE 3A. Contrôler la position de soupape de coupure d'air | Soupape de coupure d'air fermée ?
ETAPE 4. | Rechercher toute fuite de suralimentation. |
 | ETAPE 4A. Rechercher toute fuite dans le système d'admission d'air. | Présence d'une fuite d'air ?
ETAPE 5. | Contrôler les turbocompresseurs. |
 | ETAPE 5A. Rechercher toute détérioration de rotors de turbocompresseur. | Détérioration de pales de rotor ?
ETAPE 6. | Valider le capteur de pression de suralimentation. |
 | ETAPE 6A. Valider les relevés de capteur de pression de suralimentation. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression de jauge mécanique ?
ETAPE 7. | Contrôler les injecteurs. |
 | ETAPE 7A. Rechercher tout dysfonctionnement d'injecteur. | Plusieurs relevés de basse température de gaz d'échappement sur la même rangée ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Rechercher toute restriction de filtre à air du moteur.

Etape guidée 1A - Rechercher toute restriction de filtre à air du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur Marche/Arrêt/Auto en position d'arrêt.

Action

Rechercher toute restriction ou détérioration de filtre à air de moteur susceptible de provoquer une restriction excessive.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-059 au Chapitre 10.

Restriction de filtre à air ?
OUI NON

Remplacer les cartouches de filtre à air. Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-014 au Chapitre 10.

Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Contrôler le module de commande moteur (ECM) à la recherche de codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • L'outil d'entretien électronique INSITE™ a-t-il relevé le code de défaut 1433, 3131 ou 5291 actif ?

Code de défaut 1433, 3131 ou 5291 actif ?
OUI NON

Diagnostiquer le ou les codes de défauts actifs

 Pas de réparation

Se reporter à la procédure de diagnostic de code de défaut appropriée au chapitre TF.

Aller à 3A

Etape guidée 3 - Contrôler la soupape de coupure d'air.

Etape guidée 3A - Contrôler la position de soupape de coupure d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter la position de soupape de coupure d'air.

  • Une soupape de coupure d'air est-elle fermée ?

Soupape de coupure d'air fermée ?
OUI NON

Ouvrir la soupape de coupure d'air. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fuite de suralimentation.

Etape guidée 4A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Commutateur marche/arrêt/auto en mode marche (run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute fuite dans le système d'admission d'air.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-024 au Chapitre 10.

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite. Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-024 au Chapitre 10.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler les turbocompresseurs.

Etape guidée 5A - Rechercher toute détérioration de rotors de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Tubulure d'admission déposée des deux turbocompresseurs.

Action

Inspecter les rotors de turbocompresseur.

  • Rechercher tout signe de détérioration sur les pales de rotor de turbocompresseur.

Détérioration de pales de rotor ?
OUI NON

Remplacer le turbocompresseur endommagé. Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-033 au Chapitre 10.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Valider le capteur de pression de suralimentation.

Etape guidée 6A - Valider les relevés de capteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression mécanique dans le collecteur d'admission.
  • Faire tourner le moteur.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de collecteur d'admission 1 et 2.

  • Faire fonctionner le moteur en charge.
  • Comparer les relevés de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à la pression de la jauge mécanique.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression de jauge mécanique ?

OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'admission. Se reporter à la Procédure 019-061 au Chapitre 19

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler les injecteurs.

Etape guidée 7A - Rechercher tout dysfonctionnement d'injecteur.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Commutateur marche/arrêt/auto en mode marche (run).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les relevés de capteurs de température de gaz d'échappement.

  • Rechercher plusieurs relevés de basse température de gaz d'échappement sur la même rangée.

Plusieurs relevés de basse température de gaz d'échappement sur la même rangée ?
OUI NON

Confirmer que les injecteurs fonctionnent correctement.

Pas de réparation

Se reporter à la procédure de diagnostic de code de défaut appropriée au chapitre TT.

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 386sa00 (Industriel et Marine) - Circuit d'alimentation de capteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler la tension d'alimentation 5 VCC OEM. |
 | ETAPE 3A. Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui amène la ligne d'alimentation 5 VCC du capteur à avoir une tension trop élevée.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau de câblage.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension d'alimentation 5 VCC OEM.

Etape guidée 3A - Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de faisceau moteur, OEM et ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Déconnecter le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM (si équipé).
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) au connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur à 4 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de niveau de liquide de refroidissement 1 (alimentation de capteur 1) au niveau du connecteur ECM à 50 broches de faisceau moteur et la tension de batterie 1 (ECM 3) au branchement électrique à 4 broches ECM sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 386sa01 (industriel) - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'alimentation 5 VCC. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le circuit positif (+) de batterie ECM de faisceau. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'alimentation 5 VCC.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de capteur de faisceau moteur et de faisceau ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le circuit positif (+) de batterie ECM de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit dans le circuit positif (+) de la batterie ECM dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) au connecteur ECM de faisceau moteur et la broche de tension de batterie 1 (ECM2) dans le connecteur d'alimentation électrique ECM à 4 broches sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-JUIL-2012


CODE DE DEFAUT 386sa144 (industriel) - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'alimentation 5 VCC. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le circuit positif (+) de batterie ECM de faisceau. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'alimentation 5 VCC.

Etape guidée 3B - Inspecter toutes les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de capteur de faisceau moteur et de faisceau ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) dans le connecteur ECM à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le circuit positif (+) de batterie ECM de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur à 4 broches d'alimentation de batterie de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit dans le circuit positif (+) de la batterie ECM dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de convertisseur de capteur de température de gaz d'échappement (alimentation de capteur 1) au connecteur ECM de faisceau moteur et la broche de tension de batterie 1 (ECM1) dans le connecteur d'alimentation électrique ECM à 4 broches sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-JUIL-2012


CODE DE DEFAUT 386 (PG) - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et les faisceaux moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'alimentation 5 VCC. |
 | ETAPE 3A. Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le circuit positif (+) de la batterie ECM de faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et les faisceaux moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui amène le fil d'alimentation 5 VCC du capteur à avoir une tension trop élevée.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau de câblage.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'alimentation 5 VCC.

Etape guidée 3A - Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de faisceau moteur, OEM et ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau moteur.
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) dans le connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le circuit positif (+) de la batterie ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur d'alimentation de batterie de faisceau moteur du connecteur à 4 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement du connecteur de faisceau moteur.
  • Débrancher le connecteur de polarisation de régulation de régime/charge de générateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC de polarisation de régulation de régime/charge de générateur (alimentation de capteur 1) au niveau du connecteur à 50 broches ECM de faisceau moteur et la broche de tension de batterie 1 (ECM 3) au branchement électrique à 4 broches ECM sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 415. | Cas actifs ou inactifs du code de défaut 415 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 415.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification (T105) dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530, ou dans le manuel d'entretien des moteurs K38, K50 et QSK50, Bulletin 4021528.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 13-JUIL-2012


CODE DE DEFAUT 418 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 418 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 418 est inactif.

Code de défaut 418 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-JUIL-2012


CODE DE DEFAUT 419 - Le capteur de pression de collecteur d'admission est en désaccord entre les rangées du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape de coupure d'air. |
 | ETAPE 1A. Contrôler la position de soupape de coupure d'air. | Soupape de coupure d'air actionnée/fermée ?
ETAPE 2. | Inspecter le rotor de turbocompresseur. |
 | ETAPE 2A. Rechercher toute détérioration du rotor de turbocompresseur. | Détérioration de pales de rotor ?
ETAPE 3. | Valider le capteur de pression de suralimentation. |
 | ETAPE 3A. Valider les relevés de capteur de pression de suralimentation. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in-Hg] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler les injecteurs |
 | ETAPE 4A. Rechercher tout dysfonctionnement d'injecteur. | Relevés de basse température de gaz d'échappement sur plusieurs cylindres de la même rangée ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la soupape de coupure d'air.

Etape guidée 1A - Contrôler la position de soupape de coupure d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur Marche/Arrêt/Auto en position d'arrêt.

Action

Inspecter la position de soupape de coupure d'air.

  • Une soupape de coupure d'air est-elle fermée ?

Soupape de coupure d'air actionnée/fermée ?
OUI NON

Ouvrir la soupape de coupure d'air.

  • Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Inspecter le rotor de turbocompresseur.

Etape guidée 2A - Rechercher toute détérioration du rotor de turbocompresseur.

Conditions

  • Couper/isoler le contact.
  • Déposer la tubulure d'admission des deux turbocompresseurs.

Action

Inspecter le rotor de turbocompresseur.

  • Rechercher tout signe de détérioration sur les pales de rotor de turbocompresseur.

Détérioration de pales de rotor ?
OUI NON

Remplacer le turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien K38, K50, QSK38 et QSK50, Bulletin 4021528. Se reporter à la Procédure 010-033 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Valider les relevés de capteur de pression de suralimentation.

Etape guidée 3A - Valider les relevés de capteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression mécanique dans le collecteur d'admission.
  • Faire tourner le moteur.

Action

Vérifier les relevés de capteur de pression de suralimentation.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les capteurs de pression de collecteur d'admission 1 et 2.
  • Comparer les relevés de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à la pression de la jauge mécanique.
  • Faire fonctionner le moteur en charge.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression de jauge mécanique ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler les injecteurs.

Etape guidée 4A - Rechercher tout dysfonctionnement d'injecteur.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur Marche/Arrêt/Auto en position de marche (Run).
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout dysfonctionnement d'injecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les relevés de capteurs de température de gaz d'échappement.
  • Rechercher plusieurs relevés de basse température de gaz d'échappement sur la même rangée.

Plusieurs relevés de basse température de gaz d'échappement sur la même rangée ?
OUI NON

Confirmer que les injecteurs fonctionnent correctement.

Pas de réparation

Se reporter à la procédure de diagnostic de code de défaut appropriée au chapitre TT.

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAI-2015


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 421.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 421 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de température d'huile moteur au-dessus de la normale dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530 ou dans le manuel d'entretien des moteurs K38, K50, QSK50, Bulletin 4021528.

Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 13-JUIL-2012


CODE DE DÉFAUT 426 - Liaison de données N° 1 SAE J1939 - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les outils d'entretien suivants pendant la prise de mesure. Pièce N° 3163151 - Faisceau d'étalonnage de dessus de banc ECM et Pièce N° 3164185 - Câble d'adaptateur d'étalonnage de banc ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication de liaison de données SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 426 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la communication de liaison de données SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter l'adaptateur de liaison de données INLINE™ 5 au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour communiquer avec l'ECM.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ 5 (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

Pas de réparation

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur ECM et le faisceau moteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Remplacer la partie endommagée du faisceau moteur, les connecteurs ou les broches si possible.

Utiliser la procédure suivante pour les mesures de résistance. Se reporter à la procédure 019-360.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM au connecteur ECM.
  • Contrôler l'adaptateur de liaison de données INLINE™ 5.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ 5 (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

Pas de réparation

Se reporter au manuel d'entretien de l'OEM

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 426 est inactif.

Code de défaut 426 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-JUIL-2012


CODE DE DÉFAUT 431 (ISS) - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM. | Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches du connecteur de commutateur de capteur intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM. | Plus de 100k ohms ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

  • Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur intégré sur le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de commutateur de capteur intégré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de capteur intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou dans le connecteur de commutateur de capteur intégré.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du commutateur de capteur intégré endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-086 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur intégré avec la pédale relâchée.
  • Mesurer la résistance entre la broche de signal de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur intégré avec la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de signal de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur intégré du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche RETOUR du commutateur de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur intégré du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la resistance du fil de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur intégré.
  • Mesurer la resistance du fil de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la resistance du fil de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans les faisceaux connectés en série entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur de faisceau à 50 broches ECM et toutes les autres broches dans le connecteur :

  • Broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur
  • Broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Débrancher le connecteur électrique de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.

  • Mesurer la résistance entre la broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur à 50 broches ECM et la broche de tension de batterie 1 dans le connecteur électrique à 4 broches d'adresse de source (00) ECM 3.
  • Mesurer la résistance entre la broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur à 50 broches ECM et la broche de tension de batterie 1 dans le connecteur électrique à 4 broches d'adresse de source (00) ECM 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Réparation terminée

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DÉFAUT 431 (NISS) - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur non intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM. | Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et de commutateur de capteur non intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM et dans le faisceau moteur. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur non intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM.

Contrôler le commutateur de capteur non intégré.

Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur non intégré sur le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur et de commutateur de capteur non intégré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur non intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur de capteur non intégré ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du capteur de commutateur non intégré endommagé.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-085 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâché.
  • Mesurer la résistance entre la broche de signal de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur non intégré avec le levier ou la pédale enfoncé.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur non intégré.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Réparation terminée

Etape guidée 1D - Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de signal de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur non intégré.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur non intégré du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur non intégré du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur non intégré du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur de commutateur de capteur non intégré du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la resistance du fil de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur non intégré.
  • Mesurer la resistance du fil de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur non intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la resistance du fil de retour de commutateur de validation de ralenti par pédale ou levier d'accélérateur de faisceau OEM dans le faisceau OEM entre le connecteur à 50 broches ECM et le connecteur de commutateur de capteur non intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur à 50 broches ECM et toutes les autres broches dans le connecteur :

  • Broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur
  • Broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau connecté en série pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.
  • Débrancher le connecteur électrique de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche :

  • Mesurer la résistance entre la broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur à 50 broches ECM et la broche de tension de batterie 1 dans le connecteur électrique à 4 broches d'adresse de source (00) ECM 3.
  • Mesurer la résistance entre la broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur à 50 broches ECM et la broche de tension de batterie 1 dans le connecteur électrique à 4 broches d'adresse de source (00) ECM 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer la partie endommagée du faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Réparation terminée

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 441 (sa00) - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes +12 VCC)
  • Au moins 24 VCC (systèmes +24 VCC).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes +12 VCC)
  • Au moins 12 VCC (systèmes +24 VCC).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 10 A est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches de connecteur électrique à 4 broches et de connecteur de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur de borne positive (+) de batterie et toutes les broches d'alimentation (+) (ECM 3) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.
  • Mesurer la résistance entre le connecteur de borne négative (-) de batterie et toutes les broches de retour (ECM 3) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre la broche de tension (ECM 3) de batterie 1 ECM dans le connecteur ECM de faisceau électrique et les broches de retour de tension (ECM 3) de batterie 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'alimentation (ECM 3) de tension de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'alimentation (+) de tension (ECM 3) de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et toutes les broches dans le connecteur ECM de faisceau à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 441 (sa01) - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes 12 VCC)
  • Au moins 12 VCC (systèmes 24 VCC).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 10 A est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches de connecteur électrique à 4 broches et de connecteur de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur de borne positive (+) de batterie et toutes les broches d'alimentation (+) (ECM 2) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.
  • Mesurer la résistance entre le connecteur de borne négative (-) de batterie et toutes les broches de retour (ECM 2) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre la broche de tension (ECM 2) de batterie 1 ECM dans le connecteur ECM de faisceau électrique et les broches de retour de tension (ECM 2) de batterie 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'alimentation (ECM 2) de tension de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'alimentation (+) de tension (ECM 2) de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et toutes les broches dans le connecteur ECM de faisceau à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie défaillante du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 441 (sa144) - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes +12 VCC)
  • Au moins 24 VCC (systèmes +24 VCC).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes +12 VCC)
  • Au moins 12 VCC (systèmes +24 VCC).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 10 A est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches de connecteur électrique à 4 broches et de connecteur de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur de borne positive (+) de batterie et toutes les broches d'alimentation (+) (ECM 1) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.
  • Mesurer la résistance entre le connecteur de borne négative (-) de batterie et toutes les broches de retour (ECM 1) de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM électrique à 4 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre la broche de tension (ECM 1) de batterie 1 ECM dans le connecteur ECM de faisceau électrique et les broches de retour de tension (ECM 1) de batterie 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'alimentation (ECM 1) de tension de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'alimentation (+) de tension (ECM 1) de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et toutes les broches dans le connecteur ECM de faisceau à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 442 inactif
ETAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de 20 VCC pour un système de 12 VCC. Moins de 32 VCC pour un système de 24 VCC
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les connecteurs de dispositifs après-vente des connecteurs de circuit de tension de batterie 1.
  • Débrancher le connecteur à 4 broches de faisceau électrique ECM du connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie 1 entre l'une des broches de tension de batterie 1 ECM dans le connecteur ECM de faisceau électrique à 4 broches et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche de tension de batterie ECM 1 dans le connecteur ECM de faisceau électrique à 4 broches.

Moins de 20 VCC pour un système de 12 VCC et moins de 32 VCC pour un système de 24 VCC ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 442 est inactif.

Code de défaut 442 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-JUIL-2012


CODE DE DÉFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant. | Présence d'air dans la conduite d'écoulement de carburant ?
 | ETAPE 2B. Contrôler la pression d'entrée de filtre à carburant de premier étage. | Pression de carburant supérieure à 0,35 bar [5 psi] ?
ETAPE 3. | Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant 1. |
 | ETAPE 3A. Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant 1. | Joint torique coupé ou rasé ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 449 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant.

Conditions

  • Déposer la conduite de vidange d'air du collecteur de vidange de carburant.
  • Boucher l'orifice dans le collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer le débit de carburant.

  • Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Présence d'air dans la conduite d'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée.

Utiliser la procédure suivante pour les moteurs K38, K50 et QSK50. Se reporter à la Procédure 006-024 au Chapitre 6

Utiliser la procédure suivante pour les moteurs QSK45 et QSK60. Se reporter à la Procédure 006-024 au Chapitre 6.

Remplacer la soupape d'évacuation mécanique.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la pression d'entrée de filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression dans l'orifice de tête de filtre à carburant à l'entrée.

Action

Mesurer la pression d'entrée.

  • Mesurer la pression d'entrée du filtre à carburant de premier étage.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Pression de carburant supérieure à 0,35 bar [5 psi] ?
OUI NON

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant 1.

Etape guidée 3A - Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'ensemble de pressurisation de pompe à carburant 1.

  • Déposer l'ensemble de pressurisation de pompe à carburant 1.
  • Utiliser la procédure suivante pour les moteurs K38, K50 et QSK50. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante pour les moteurs QSK45 et QSK60. Se reporter à la Procédure 005-016 au chapitre 5.
  • Inspecter le joint torique de l'actionneur de pompe à carburant.
  • Si le joint torique est coupé ou rogné, le carburant peut contourner l'ensemble de pressurisation de pompe à carburant 1 et entrer dans la pompe de haute pression.

Joint torique coupé ou rasé ?
OUI NON

Remplacer le joint torique endommagé.

Utiliser la procédure suivante pour les moteurs K38, K50 et QSK50. Se reporter à la Procédure 005-016 au chapitre 5.

Utiliser la procédure suivante pour les moteurs QSK45 et QSK60. Se reporter à la Procédure 005-016 au chapitre 5.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer le code de défaut.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Bosch™, pièce N° 3164110 - fil de test femelle Bosch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif à la même adresse de source que le code de défaut 451 ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit. |
 | ETAPE 2A. Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 451 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif à la même adresse de source que le code de défaut 451 ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit.

Etape guidée 2A - Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de rail de dosage d'injecteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de rail de dosage d'injecteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le Capteur de pression de rail de dosage d'injecteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-115 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) et la broche de signal de pression de rail de dosage d'injecteur 1 au niveau du connecteur de capteur de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur de capteur de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la Procédure 019-115 au chapitre 19..

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du module de commande moteur.

Placer un fil cavalier entre la broche de signal de pression de rail de dosage d'injecteur 1 et la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur ECM de faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche a été détecté sur le fil de SIGNAL de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression de rail de dosage d'injecteur 1 (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 451 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Bosch™, pièce N° 3164110 - fil de test femelle Bosch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif à la même adresse de source que le code de défaut 452 ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Le code de défaut 452 est-il inactif ?
ETAPE 2. | Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit. |
 | ETAPE 2A. Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 452 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif à la même adresse de source que le code de défaut 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 452 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit.

Etape guidée 2A - Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de rail de dosage d'injecteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de rail de dosage d'injecteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le Capteur de pression de rail de dosage d'injecteur 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-115 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur de capteur de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?
OUI NON

Un capteur de pression de rail de dosage d'injecteur 1 endommagé a été détecté.

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la Procédure 019-115 au chapitre 19..

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION 5 V de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches du module de commande moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande de moteur.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche de retour de rail de dosage d'injecteur 1 (retour de capteur 2) a été détecté sur le fil de signal de pression de rail de dosage d'injecteur 1 dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 452 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 488 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 1.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1.

REMARQUE : La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.

  • Brancher un outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel d'entretien des moteurs K38, K50, et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530

Un capteur de température de collecteur d'admission 1 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 1. Se reporter à la procédure 019-059.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 488 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


CODE DE DEFAUT 489 - Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouvel ECM, tous les autres codes de défauts actifs doivent être recherchés avant de remplacer le nouvel ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, pièce N° 3823994 - fil de test femelle Deutsch™, pièce N° 3823255 - fil de test femelle Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 489 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur OEM à 31 broches.

Action

Inspecter le faisceau OEM et les connecteurs à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM du connecteur de l'unité d'envoi d'entrée de commande de régime externe.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 31 broches de faisceau OEM à la broche d'entrée de commande de vitesse externe du côté d'unité d'envoi de signal de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM du connecteur de l'unité d'envoi d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur OEM à broches 31 et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM du connecteur de l'unité d'envoi d'entrée de commande de régime externe.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 31 broches de faisceau OEM à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à 50 broches à la broche de retour d'entrée de commande de régime externe du côté de faisceau OEM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 50 broches ECM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du faisceau moteur à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 489 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 527 - Circuit d'entrée/sortie auxiliaire 2 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les commutateurs. |
 | ETAPE 1A. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse. | Moins de 10 ohms ?
 | ETAPE 1B. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 2 à la masse. | Plus de 100k ohms ?
 | ETAPE 1C. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 2 à la masse. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur à 50 broches du faisceau OEM et du faisceau moteur à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse sur le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur et ECM à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM et les connecteurs ECM à la recherche de broches endommagées. | Broches sales ou endommagées ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 497 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le commutateur.

Etape guidée 1A - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 1 en position de marche (ON).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

temp

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 1.

Se reporter au manuel d'entretien de l'OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 2 en position de marche (ON).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 2.

Se reporter au manuel d'entretien de l'OEM pour la procédure.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 1 en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 1.

Se reporter au manuel d'entretien de l'OEM pour la procédure.

Aller à 1D

Aller à 5A

Etape guidée 1D - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 2 en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 2.

Se reporter au manuel d'entretien de l'OEM pour la procédure.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse sur le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de synchronisation d'unités multiples 1 et 2 du connecteur de faisceau OEM
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

Rechercher un court-circuit à la masse sur le faisceau OEM.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de synchronisation d'unités multiples 1 et 2 du connecteur de faisceau OEM
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches de faisceau moteur.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Contrôler le connecteur de faisceau moteur et ECM à la recherche de toute broche endommagée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 1 du faisceau moteur à la broche de signal de commutateur de synchronisation d'unités multiples 2 du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau. Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du connecteur de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 1 du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les connecteurs de faisceau moteur et de faisceau OEM et les connecteurs ECM à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter du connecteur de faisceau moteur au connecteur de faisceau OEM et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 497 est inactif.

Code de défaut 497 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 527 - Circuit d'entrée/sortie auxiliaire 2 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Contrôler les broches du connecteur du module de commande moteur (ECM) et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 24 VCC en réglage à 100 pour cent ?
 | ETAPE 1C. Rechercher tout court-circuit du fil de signal d'entrée/sortie auxiliaire de solénoïde 2 à la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 527 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Contrôler les broches du connecteur du module de commande moteur (ECM) et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler les broches de connecteur de faisceau moteur et ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les broches du connecteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Confirmer que le signal d'entrée/sortie auxiliaire 2 est activé.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Brancher l'extrémité femelle du fil cavalier sur la broche de signal d'entrée/sortie auxiliaire 2 dans le connecteur ECM.
  • Attacher l'extrémité de pince du fil cavalier sur le boîtier ECM pour compléter le circuit de masse.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension de la broche de signal d'entrée/sortie auxiliaire 2 sur le côté ECM du connecteur de faisceau OEM à la masse de bloc-moteur.

REMARQUE : Le modulateur de largeur d'impulsion doit indiquer soit 24 VCC en réglage à 100 pour cent soit 0 VCC en réglage pas à 100 pour cent.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

24 VCC en réglage à 100 pour cent ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit du fil de signal d'entrée/sortie auxiliaire de solénoïde 2 à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout court-circuit du fil de signal d'entrée/sortie auxiliaire de solénoïde 2 à la masse.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 2 à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 2 du connecteur de faisceau moteur à tous les autres fils du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les connexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 527 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MAI-2015


CODE DE DÉFAUT 529 - Circuit d'entrée/sortie auxiliaire N° 3 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 24 VCC en réglage à 100 % ?
 | ETAPE 1C. Rechercher tout court-circuit du fil de signal d'entrée/sortie auxiliaire de solénoïde 3 à la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 529 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler les broches de connecteur d'ECM et de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les broches du connecteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre le contact (ON)
  • Confirmer que le signal d'entrée/sortie auxiliaire 3 est activé
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches de faisceau OEM
  • Brancher l'extrémité femelle du fil cavalier sur la broche de signal d'entrée/sortie auxiliaire 3 dans le connecteur ECM
  • Attacher l'extrémité de pince du fil cavalier sur le boîtier ECM pour compléter le circuit de masse.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension de la broche de signal d'entrée/sortie auxiliaire 3 sur le côté ECM du connecteur de faisceau OEM à la masse de bloc-moteur.

REMARQUE : Le modulateur de largeur d'impulsion doit lire 24 VCC en réglage à 100 % ou 0 VCC lorsqu'il n'est pas réglé à 100 %.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 24 VCC en réglage à 100 % ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit du fil de signal de solénoïde à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches de faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 3 à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches de faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 3 du connecteur de faisceau moteur à tous les autres fils du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


CODE DE DEFAUT 546 - Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceau, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 227 actif à la même adresse de source que le code de défaut 546 ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 546 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 547 actif et code de défaut 546 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 546 inactif ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut | Code de défaut 546 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif à la même adresse de source que le code de défaut 546 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 546 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression d'alimentation de carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-398 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression d'alimentation de carburant sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Une détérioration de capteur d'alimentation de carburant primaire a été détectée.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-398 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau ou l'ECM endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif ?
OUI NON

Un court-circuit de broche à broche sur le fil de signal de pression d'alimentation de carburant a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau ou l'ECM endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR de pression d'alimentation de carburant (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 546 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées

Dernière modification: 03-AOUT-2012


CODE DE DEFAUT 547 - Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 187 actif à la même adresse de source que le code de défaut 547 ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 547 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 546 actif et code de défaut 547 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 547 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit de tension et de retour de capteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut | Code de défaut 547 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif à la même adresse de source que le code de défaut 547 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 547 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-398 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et la broche de signal de pression d'alimentation de carburant au niveau du connecteur du capteur de pression d'alimentation de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'alimentation de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Une détérioration de capteur d'alimentation de carburant primaire a été détectée.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-398 au chapitre 19..

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 60 broches du faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression d'alimentation de carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le circuit de tension et de retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du port de connecteur à 60 broches de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif ?
OUI NON

Un circuit ouvert ou un court-circuit d'ALIMENTATION 5 V de pression d'alimentation de carburant (alimentation de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM à 60 broches.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression d'alimentation de carburant endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 60 broches du faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et la broche de signal de pression d'alimentation de carburant au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Un circuit ouvert de RETOUR de pression d'alimentation de carburant (retour de capteur 2) ou un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 547 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AOUT-2012


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier le capteur de pression de bloc-moteur. | Le capteur de pression de bloc-moteur est-il en accord avec la jauge mécanique ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 556 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier le capteur de pression de bloc-moteur.

Conditions

  • Connecter une jauge de manomètre d'eau au moteur.
  • Brancher l'outil d'entretien électronique INSITE™ et le faisceau d'entretien au connecteur de liaison de données SAE J1939 sur le faisceau moteur.
  • Démarrer le moteur.

Action

Vérifier la précision de capteur de pression de bloc-moteur avec une jauge.

  • REMARQUE : Faire tourner le moteur à son régime nominal en pleine charge (à plein gaz) jusqu'à ce que le relevé se stabilise.

Le capteur de pression de bloc-moteur est-il en accord avec la jauge mécanique ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Gas de bloc-moteur excessifs (soufflage) dans le manuel d'entretien des moteurs K38, K50, QSK38 et QSK50, Bulletin 4021528 ou dans le manuel d'entretien des moteurs QSK45 et QSK60, Bulletin 4021530.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au chapitre 19..

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 556 est inactif.

Le code de défaut 556 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 03-AOUT-2012


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK45 et QSK60 | 4021530
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSK45 et QSK60 | 4021530
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK45 et QSK60 | 4021530
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSK45 et QSK60 | 4021530
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK45 et QSK60 | 4021530
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076 | QSK45 et QSK60 | 4021530

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3824774 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut actif 451, 452, 2215, 2261, ou 2262 ou décompte élevé de code de défaut inactif 451, 452, 2215, 2261, ou 2262 ?
 | ETAPE 1B. Contrôler la compatibilité de l'ensemble de pressurisation de pompe à carburant (FPPA) et de l'étalonnage de l'ECM. | Le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) et le code de l'ECM sont-ils compatibles ?
ETAPE 2. | Dégager le fonctionnement du système de carburant à haute pression. |
 | ETAPE 2A. Rechercher toute fuite externe. | Fuites de carburant externes ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Présence d'air dans la conduite d'écoulement de carburant ?
 | ETAPE 2C. Contrôler la restriction du filtre à carburant de premier étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 2D. Contrôler la restriction du filtre à carburant de deuxième étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 2E. Contrôler le fonctionnement de la soupape d'évacuation mécanique. | Fuite de soupape d'évacuation mécanique ?
 | ETAPE 2F. Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant. | Le code de défaut 559 devient-il actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 559 inactif ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut actif 451, 452, 2215, 2261, ou 2262 ou décompte élevé de code de défaut inactif 451, 452, 2261, ou 2262 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Contrôler la compatibilité de l'ensemble de pressurisation de pompe à carburant (FPPA) et de l'étalonnage de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) sur le moteur. Vérifier le code d'étalonnage ECM installé dans l'ECM1, l'ECM2, et l'ECM3.

  • Rechercher le code d'étalonnage de l'ECM sur le disque INCAL pour vérifier si le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) est compatible avec le code d'étalonnage de l'ECM. Consulter le champ de commentaires d'étalonnage pour les numéros de pièces compatibles de l'ensemble de pressurisation de pompe à carburant (FPPA).

Le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) et le code de l'ECM sont-ils compatibles ?
OUI NON
Pas de réparation

Télécharger l'étalonnage compatible avec l'ECM pour le numéro de pièce de l'ensemble de pressurisation de pompe à carburant (FPPA) installé.

Aller à 2A

Aller à 3A

Etape guidée 2 - Dégager le fonctionnement du système de carburant à haute pression.

Etape guidée 2A - Rechercher toute fuite externe.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le laisser tourner au ralenti.
  • Rechercher toute fuite de carburant externe.

Fuites de carburant externes ?
OUI NON

Réparer toutes les fuites de carburant.

Se reporter au manuel d'entretien QSK19, QSK19 CM850 MCRS, et QSK19 CM2150 MCRS, Bulletin 4021592.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Déposer la conduite de vidange d'air du collecteur de vidange de carburant.
  • Boucher l'orifice dans le collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer le débit de carburant.

  • Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Présence d'air dans la conduite d'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la restriction du filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers les filtres à carburant de premier étage.
  • Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de premier étage est supérieure aux spécifications. Remplacer le filtre à carburant de premier étage. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la restriction du filtre à carburant de deuxième étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti haut et mesurer la restriction à travers les filtres à carburant de deuxième étage.
  • Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de deuxième étage est supérieure aux spécifications. Remplacer le filtre à carburant de deuxième étage. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le fonctionnement de la soupape d'évacuation mécanique.

Conditions

  • Débrancher le flexible de vidange de soupape d'évacuation mécanique du collecteur de vidange de carburant.
  • Placer le flexible de vidange de trop-plein dans un conteneur propre.
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur.

  • Utiliser le test de pression de rail commun de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail de dosage d'injecteur 1.
  • Mesurer la fuite de carburant de la soupape d'évacuation mécanique.
  • Installer un bouchon M18 dans le collecteur de vidange de carburant.

Si le moteur ne démarre pas, se reporter à l'arborescence de diagnostic des performances du moteur au chapitre TT.

Fuite de soupape d'évacuation mécanique ?
OUI NON

Remplacer la soupape d'évacuation mécanique et l'ensemble de pressurisation de pompe à carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Remplacer l'ensemble de pressurisation de pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 2F

Aller à 2F

Etape guidée 2F - Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser le test de pression de rail commun de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail de dosage d'injecteur 1.

Le code de défaut 559 devient-il actif ?
OUI NON

Remplacer l'ensemble de pompe à carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts inactifs.

Code de défaut 559 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-AOUT-2013


CODE DE DÉFAUT 599 - Arrêt de sortie double commandée auxiliaire - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 599.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

  • La limite de protection du moteur a été dépassée pour le dispositif auxiliaire fourni par l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Pas de réparation

Manuel de recherche de panne et de réparation de l'OEM

Réparation terminée

Dernière modification: 03-AOUT-2012


CODE DE DEFAUT 611 - Arrêt à chaud du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Aucune action requise. |
 | ETAPE 1A. Aucune action requise. | Le moteur a-t-il été arrêté avant le refroidissement approprié ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 611 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Aucune action requise.

Etape guidée 1A - Aucune action requise.

Conditions

Néant.

Action

Arrêt à chaud du moteur - condition existante.

Le moteur a été arrêté avec la clef de contact avant le refroidissement correct du moteur, ce qui a généré un facteur de charge supérieur au seuil maximum d'arrêt.

Le moteur a-t-il été arrêté avant le refroidissement approprié ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 611 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AOUT-2012


CODE DE DEFAUT 621 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 621 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement 1.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 1 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 621 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 621 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 621 inactif ?
ETAPE 2. | Contrôler le faisceau de câblage et l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 621 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 621 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 1 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 621 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 621 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 621 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 1 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 621 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 622 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 622 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 3 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 3 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 622 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 622 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 622 inactif ?
ETAPE 2. | Contrôler le faisceau de câblage et l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 622 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 622 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 3 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 622 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 622 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 622 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 3 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 3 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 1 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 622 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 623 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 623 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 5 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 623 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 623 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 623 inactif ?
ETAPE 2. | Contrôler le faisceau de câblage et l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 623 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 623 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 5 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 623 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 623 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 623 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 5 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 5 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 5 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 623 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 624 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 624 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 7 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 624 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 624 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 624 inactif ?
ETAPE 2. | Contrôler le faisceau de câblage et l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 624 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 624 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 7 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 624 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 624 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 624 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 7 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 7 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 624 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 625 (QSK38 et QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 625 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 9 sur l'écran de surveillance de l'outil d'entretien électronique.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 625 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AOUT-2012


CODE DE DEFAUT 625 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 625 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement 9. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement 9. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 625 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 625 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement 9.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 9 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 9 avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un dysfonctionnement de capteur de température de gaz d'échappement a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 625 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-DEC-2013


CODE DE DEFAUT 625 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de diagnostic incorrect, laisser les températures d'échappement se stabiliser pendant au moins 3 minutes pour que le code de défaut ne devienne pas inactif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 625 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 9.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 9 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 9 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 625 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 626 (QSK38 et QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 626 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 11 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 626 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 626 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 626 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement 11. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement 11. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 626 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 626 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement 11.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement 11.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 11 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un dysfonctionnement de capteur de température de gaz d'échappement a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 626 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-DEC-2013


CODE DE DEFAUT 626 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 11.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 11 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 11 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 626 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 627 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 627 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement 13. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement 13. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 627 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 627 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement 13.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 13 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 13 avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un dysfonctionnement de capteur de température de gaz d'échappement a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 627 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-DEC-2013


CODE DE DEFAUT 627 (QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 627 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 13 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 13 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 627 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 627 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 13 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 13 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 627 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 628 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 628 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement 15. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement 15. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 628 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 628 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure de code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement 15.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un dysfonctionnement de capteur de température de gaz d'échappement a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 628 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 2A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-DEC-2013


CODE DE DEFAUT 628 (QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 628 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 15 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 15 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 628 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2012


CODE DE DEFAUT 628 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 628 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 15 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 15 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 628 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 631 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 631 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 2 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 15 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 631 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 631 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 631 inactif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 631 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 631 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 2 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 631 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 631 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 631 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 2 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 2 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 631 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 632 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 632 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 4 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 4 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 632 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 632 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 632 inactif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 632 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 632 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 4 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 632 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 632 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 632 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 4 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 4 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 632 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 633 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 633 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 6 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 6 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 633 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 633 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 633 inactif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 633 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 633 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 6 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 633 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 633 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 633 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 6 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 6 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 633 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 634 (QSK38 et QSK50 marine) - Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 8 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 8 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 8 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 8 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 634 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 634 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 634 inactif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 634 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 8 endommagé, si une réparation n'est pas possible.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 634 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 634 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de diagnostic incorrect, laisser les températures d'échappement se stabiliser pendant au moins 3 minutes pour que le code de défaut ne devienne pas inactif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 634 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 8 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 8 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 634 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 635 (QSK38 et QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 635 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 10 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 dans l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 10 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 635 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 635 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 635 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 635 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 635 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 10 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 10 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur au chapitre TT

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 635 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2013


CODE DE DEFAUT 635 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 10 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 10.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 10 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement du cylindre 10 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 636 (QSK38 et QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 636 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 12 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 12 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 636 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 636 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 636 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 636 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 12 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur au chapitre TT

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 636 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2013


CODE DE DEFAUT 636 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 636 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour contrôler circuit de capteur de température de gaz d'échappement précision du cylindre N° 12.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 12 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 12 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 12 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 636 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 637 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif ou intermittent. | Code de défaut 637 inactif ?
ETAPE 2. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 637 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif ou intermittent :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 637 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 14 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 14 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un capteur de température de gaz d'échappement endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur au chapitre TT

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 637 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2013


CODE DE DEFAUT 637 (QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 637 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 14 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 14 défectueux a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 637 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 637 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un thermomètre infrarouge pour vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 14.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 14 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 14 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 638 (QSK50 et QSK60 industriels) - Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le faisceau de câblage et l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage et l'ECM.

Etape guidée 2A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 16 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur du faisceau de capteur de température de gaz d'échappement du cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2014


CODE DE DEFAUT 638 (QSK50 Marine) - Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 1A. Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16. | La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 1A - Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision de circuit de capteur de température de gaz d'échappement de cylindre 16 avec un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté orifice d'échappement de la culasse.
  • Comparer la mesure de température prise avec le thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

La mesure de température avec le thermomètre infrarouge est-elle à moins de 15 pour-cent du relevé de circuit de capteur de température de gaz d'échappement 1 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Il faut rechercher toute détérioration d'injecteur ou de cylindre.

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 au chapitre 19..

Arborescence de diagnostic des performances du moteur

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 638 (Thermistor) - Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau de câblage de capteur et les broches de connecteur. | Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 638 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre 16 avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Toute détérioration éventuelle de cylindre ou d'injecteur doit être étudiée.

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Arborescence de diagnostic des performances du moteur.

Aller à 2A

Etape guidée 2 - Contrôler le module de commande de moteur (ECM) et le faisceau de câblage.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer la partie endommagée du faisceau moteur ou le connecteur de capteur de température de gaz d'échappement de cylindre 16 endommagé, si une réparation n'est pas possible.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage de capteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Détérioration de broches de connecteur ou de faisceau de câblage de capteur ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau de capteur de température de gaz d'échappement du cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 ou Se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 638 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-JUIL-2014


CODE DE DEFAUT 671 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 671 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 671 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de température de gaz d'échappement de cylindre 1. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de température de gaz d'échappement de cylindre 1. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de température de gaz d'échappement de cylindre 1. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 671 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 671 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-013 au chapitre 19. ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 671 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 1 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 1 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 1 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 1 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 1 du connecteur de circuit de capteur de température de gaz d'échappement 1 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de capteur de température de gaz d'échappement 1.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 1 du connecteur de circuit de capteur de température de gaz d'échappement 1 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 1 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 1 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 671 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 671 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 671 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 671 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 671 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 671 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 1.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 1 et la broche de retour de circuit de température de gaz d'échappement de cylindre 1 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 1 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 1.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 671 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 1 et la broche de retour de circuit de température de gaz d'échappement de cylindre 1 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 1 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 1 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 671 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 671 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 671 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 671 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1618 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 671 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 671 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 671 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 671 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 1.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 671 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 1 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 1 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 1 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 671 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 671 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-AOUT-2012


CODE DE DEFAUT 672 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 672 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 672 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 3. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 3. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 3. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 672 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 672 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-013 au chapitre 19. ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 672 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 3 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 3 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 3 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 3 du connecteur de circuit de capteur de température de gaz d'échappement 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 3.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 3 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 3 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 672 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 672 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 672 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 672 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 672 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 672 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 3.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 672 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 3) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 3.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 3.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 3 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 672 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 672 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 672 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 672 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 3. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1521 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 672 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 672 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 672 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 672 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 3.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 3 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 3 du connecteur de faisceau moteur et placer un fil cavalier entre la broche de signal et la broche de retour à la connexion de capteur de température de gaz d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1521 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 672 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 3 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 3 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 3 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 672 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 672 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 673 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 673 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 673 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 5. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 5. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 5. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 673 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-013 au chapitre 19. ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 673 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 5 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 5 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 5 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 5 du connecteur de circuit de capteur de température de gaz d'échappement 5 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 5.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 5 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 5 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 5 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 673 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 673 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 673 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 673 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 673 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 5.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 673 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 5.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 5) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 5.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 5.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 5 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 5 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 673 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 673 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 673 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 673 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 5. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1618 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 673 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 673 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 673 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 5.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 5 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1618 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 5 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 673 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 5 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 5 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 5 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 5 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 673 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 673 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 674 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 7 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3824811 - fil de test mâle Deutsch, pièce N° 3824812 - fil de test femelle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 674 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 7. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 7. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 7. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-013 au chapitre 19. ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 674 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 7 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 7 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 7 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 7 du connecteur de circuit de capteur de température de gaz d'échappement 7 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 7.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 7 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 7 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 7 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 674 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 674 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 674 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 7 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3827811 - fil de test mâle Deutsch™, pièce N° 3827812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 674 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-7. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 7.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 7 et la broche de retour de circuit de température de gaz d'échappement de cylindre 7 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 7 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 7.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 674 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 7.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 7) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 7.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 7.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 7 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 7 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 674 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 674 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 4A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 674 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 7 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7. |
 | ETAPE 2A. Inspecter le circuit de capteur de température de gaz d'échappement de cylindre 7 et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1523 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 674 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 674 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 7.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 7.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 7 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1523 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 7 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 674 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 7 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 7 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 7 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 7 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 674 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 674 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 675 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 9 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 675 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 9. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 9. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 9. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-013 au chapitre 19. ou Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 675 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 9 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 9 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 9 (retour de capteur 4).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 9 du connecteur de circuit de capteur de température de gaz d'échappement 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 9.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 9 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 9 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 4) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 4) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 9 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 675 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut peut avoir été détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 675 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2012


CODE DE DEFAUT 675 (QSK50 et QSK60 industriel) - Circuit de capteur de température de gaz d'échappement de cylindre 9 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 675 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 9.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 675 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 9) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 9.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 9.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 9 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 9 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 675 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 675 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 675 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 9 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1524 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 675 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 675 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 9.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 9 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 9 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1524 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 675 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 9 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 9 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 9 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 9 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 675 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 675 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 676 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 11 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 676 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 676 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 11. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 11. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 11. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 676 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 676 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 au connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 11 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 11 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19..

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 11 du connecteur de circuit de capteur de température de gaz d'échappement 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 11 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 11 dans le faisceau moteur.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (alimentation de capteur 4) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 11 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 676 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 676 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 676 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 11 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 676 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 676 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 676 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 11.

  • Mesurer la résistance entre la broche de signal de circuit de température de gaz d'échappement de cylindre 11 et la broche de retour de circuit de température de gaz d'échappement de cylindre 11 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?

OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 676 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 11) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 11.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 11.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter l'ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 11 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 11 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie défaillante du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 676 actif ?

OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 676 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 676 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 11 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 676 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11. |
 | ETAPE 2A. Inspecter le circuit de capteur de température de gaz d'échappement de cylindre 11 et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1525 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 676 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 676 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 676 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 676 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 11.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 11.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 11 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1525 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 11 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 676 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 11 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 11 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 11 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 11 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 676 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 676 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 677 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 13 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 677 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 677 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 13.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?

OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 677 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 13) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 13.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 13.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 13 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 677 actif ?

OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 677 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 677 (QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 13 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 677 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 13. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 13. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 13. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 677 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 677 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 au connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 13 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 13 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement 13 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 13 du connecteur de circuit de capteur de température de gaz d'échappement 13 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 13.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 13 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 13 dans le faisceau moteur.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (alimentation de capteur 4) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 13 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 13 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 677 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 677 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 677 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 13 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 677 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 13. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 677 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 677 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 13.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 13 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 13 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 677 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 13 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 13 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 13 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 13 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 677 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 678 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 15 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 678 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 678 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 15.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?

OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 678 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 15) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 15.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de température de gaz d'échappement de cylindre 15.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 15 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 678 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 678 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 678 (QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 15 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 678 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 15. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 15. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 15. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 678 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 678 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 au connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 15 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 15 (retour de capteur 4) du connecteur de circuit de capteur de température de gaz d'échappement 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 15 (retour de capteur 4).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 15 du connecteur de circuit de capteur de température de gaz d'échappement 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 15.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 15 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 15 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (alimentation de capteur 4) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 15 (retour de capteur 4) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 15 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 678 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 678 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 678 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 15 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15. |
 | ETAPE 2A. Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 15. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1527 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 678 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 678 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 678 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 15.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 15 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 15 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 678 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 15 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 15 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 15 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 15 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 678 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164596 - fil de test mâle Framatome™, et pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime/position de vilebrequin moteur est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2D. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état du capteur de régime/position de vilebrequin moteur surveillé est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 238

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec le moteur au ralenti, surveiller le statut de code de défaut.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 689 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position de vilebrequin moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension au connecteur de capteur de régime/position de vilebrequin moteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de retour de régime/position de vilebrequin moteur (retour de capteur 3) au connecteur de capteur de régime/position de vilebrequin moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

L'état du capteur de régime/position de vilebrequin moteur est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de signal de régime/position de vilebrequin moteur au niveau du connecteur de capteur du faisceau moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état du capteur de régime/position de vilebrequin moteur est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime/position de vilebrequin moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin moteur du moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Action

Inspecter le capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Embout de capteur de régime/position de vilebrequin de moteur endommagé
  • Signes physiques de capteur de régime/position de vilebrequin moteur en contact avec les dents de régime.

Embout de capteur de régime/position de vilebrequin de moteur endommagé ?
OUI NON

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la Procédure 019-042 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin moteur du moteur. Se reporter à la Procédure 019-042 au Chapitre 19.
  • S'assurer que le capteur de régime/position de vilebrequin moteur est connecté au faisceau.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée.

  • Utiliser le côté de la douille pour toucher directement l'extrémité du capteur. Tenir la douille contre le capteur pendant quelques secondes. Déplacer la douille de plusieurs centimètres à l'écart de l'extrémité du capteur pendant quelques secondes.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer le capteur de régime/position de vilebrequin moteur sur le moteur. Se reporter à la Procédure 019-042 au Chapitre 19.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut.

Action

Surveiller l'état du capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin à la recherche de toute détérioration.

Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il bas ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de signal de régime/position de vilebrequin moteur au niveau du port ECM.

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il haut ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de retour de régime/position de vilebrequin moteur (retour de capteur 3) au port de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 721 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 721 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 721 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 2. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 2. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 2. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 721 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 721 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau ou de circuit de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 721 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 au connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 2 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 2.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 2 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 2 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 2 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 2 du connecteur de circuit de capteur de température de gaz d'échappement 2 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 2.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 2 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 2 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (alimentation de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 2 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 721 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 721 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 721 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 721 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 721 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 721 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 2.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?

OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 721 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 2) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 2.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 2.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 2 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 2 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 721 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 721 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 721 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 721 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1529 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 721 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 721 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 721 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 721 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 2.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 2 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 2 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 721 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 2 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 2 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 2 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 2 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 721 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 721 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 722 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 722 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 722 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 4. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 4. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 4. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 722 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 722 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 722 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 au connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 4 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 4 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 4 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 4 (retour de capteur 3).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 4 du connecteur de circuit de capteur de température de gaz d'échappement 4 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 4.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 4 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 4 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (alimentation de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 4 (retour de capteur 4) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 722 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 722 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 722 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 722 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 722 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 722 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 4.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?

OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 722 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 4) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 4.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 4.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le convertisseur capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 4 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 4 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 722 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 722 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 722 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 722 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4. |
 | ETAPE 2A. Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1619 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 722 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 678 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 722 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 722 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 4.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 4 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 4 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 722 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 4 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 4 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 4 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 4 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 722 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 722 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 723 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 723 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 723 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 6. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 6. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 6. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 723 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 723 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 à la recherche de ce qui suit :

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 723 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 et la broche de retour de circuit de capteur de température de gaz d'échappement (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 6 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 6 (retour de capteur 3).

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 6 du connecteur de circuit de capteur de température de gaz d'échappement 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 6.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 6 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 6 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 6 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 723 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 723 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 723 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 723 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 723 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 723 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 6.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 6 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 6.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 723 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 6) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 6.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 6.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 6 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 6 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 723 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 723 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 723 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 723 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6. |
 | ETAPE 2A. Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 6. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1531 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 723 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 723 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 723 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 6.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 6 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 6 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 723 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 6 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 6 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 6 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 6 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 723 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 723 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 724 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 8 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 724 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 724 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 8. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 8. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 8. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 724 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 724 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 8 et toutes les autres broches du connecteur de circuit de capteur de température de gaz d'échappement 8 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 8 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement 8 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 8 (retour de capteur 3).

Remplacer la partie endommagée du faisceau moteur.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 8 du connecteur de circuit de capteur de température de gaz d'échappement 8 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 8.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM à 60 broches.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 8 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 8 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 3) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 3) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 8.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 8 (retour de capteur 3) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 724 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 724 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 724 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 8 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 724 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 724 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 724 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 8.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 8) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 8.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 8.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 8 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 8 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 724 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 724 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2013


CODE DE DEFAUT 724 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 8 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 724 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 724 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 8. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 724 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 724 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 8.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 8 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 8 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 8 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 8 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 8 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 8 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 724 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 724 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 725 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 10 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 725 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 725 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 10. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 10. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 10. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 725 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 725 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 et la broche de retour de circuit de capteur de température de gaz d'échappement (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 10 (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 10 (retour de capteur 1).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 10 du connecteur de circuit de capteur de température de gaz d'échappement 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 10.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM à 60 broches.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 10 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 10 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 10 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 725 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 725 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 725 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 10 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 725 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 725 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 725 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 10.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 10 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 10.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 10) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 10.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 10.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 10 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 10 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 725 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 725 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 725 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 10 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 725 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10. |
 | ETAPE 2A. Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 10. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1533 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 725 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 725 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 725 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 725 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 10.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 10 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 10 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1533 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la Procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 10 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 10 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 10 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 10 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 725 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 725 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 726 (QSK38 Marine et QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 12 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 726 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 726 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 12. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 12. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 12. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 726 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 726 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 12 (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 12 (retour de capteur 1).

Remplacer le capteur de température de gaz d'échappement endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 12 du connecteur de circuit de capteur de température de gaz d'échappement 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 12.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM à 60 broches.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 12 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 12 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, procédure Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 12 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 726 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 726 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 726 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 12 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 726 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 726 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 726 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 12.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement 12 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement 12.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 12) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 12.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 12.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 12 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 12 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 726 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 726 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 726 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 12 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 726 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12. |
 | ETAPE 2A. Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 12. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1534 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 726 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 726 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 726 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 726 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 12.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 12 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 12 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 12 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 12 dans le connecteur ECM à 60 broches et toutes les autres broches dans le connecteur ECM à 60 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 12 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 12 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 726 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 726 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-AOUT-2012


CODE DE DEFAUT 727 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 14 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 727 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 727 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 727 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 14.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 727 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 14) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 14.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 14.

Remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement endommagé.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 727 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 727 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 727 (QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 14 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 727 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 727 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 14. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 14. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 14. | Plus de 100k ohms ?
ETAPE 3. | Inspecter le faisceau moteur et le module de commande de moteur (ECM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 727 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 727 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 727 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 14 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 14 (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 14 (retour de capteur 1).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 14 du connecteur de circuit de capteur de température de gaz d'échappement 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 14.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 14 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 14 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 14 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 14 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 727 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée ®4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 727 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 727 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 14 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Attention : Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 727 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1535 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 727 actif ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 727 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 727 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 727 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 14.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 14 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1535 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 14 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 727 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 14 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 14 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 14 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 14 dans le connecteur ECM à 60 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 727 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 727 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 728 (QSK50 et QSK60 industriels) - Circuit de capteur de température de recirculation de gaz d'échappement de cylindre 16 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut intermittent. | Code de défaut 728 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 84,6 à 465,7k ohms ?
 | ETAPE 2B-1. Contrôler les codes de défauts et vérifier l'état du capteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Inspecter le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D-1. Rechercher les codes de défauts actifs. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 728 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut intermittent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 728 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-013 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Contrôler la résistance du circuit de capteur de température de gaz d'échappement de cylindre 16.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) au circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

84,6 à 465,7k ohms ?
OUI NON
Pas de réparation

Un circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter à la Procédure 019-013 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 728 inactif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour (retour de capteur 16) de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de retour (retour de capteur 1) de circuit de capteur de température de gaz d'échappement de cylindre 16.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté capteur du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 16.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de convertisseur de capteur de température de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le convertisseur de capteur de température de gaz d'échappement endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au Chapitre 19 ou se reporter à la Procédure 019-450 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le fil de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de convertisseur de capteur de température de gaz d'échappement (côté ECM du convertisseur) du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) dans le connecteur à 60 broches ECM de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) dans le connecteur de convertisseur de capteur de température de gaz d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-450 au Chapitre 19.

Un circuit ouvert a été détecté sur le fil de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 728 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 728 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-AOUT-2013


CODE DE DEFAUT 728 (QSK50 Marine) - Circuit de capteur de température de gaz d'échappement de cylindre N° 16 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut intermittents. | Code de défaut 728 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit : | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 728 actif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 16. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 16. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 16. | Plus de 100k ohms ?
ETAPE 3. | Inspecter le faisceau moteur et le module de commande de moteur (ECM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher les codes de défaut actifs. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 728 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut intermittents.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 728 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au chapitre 19 ou Se reporter à la Procédure 019-013 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 728 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement de cylindre 16 et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 3) du connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le capteur de température de gaz d'échappement.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Se reporter à la Procédure 019-013 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement 16 (retour de capteur 1) du connecteur de circuit de capteur de température de gaz d'échappement 16 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de retour de capteur de température de gaz d'échappement 16 (retour de capteur 1).

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 16 du connecteur de circuit de capteur de température de gaz d'échappement 16 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté sur le fil de signal de circuit de capteur de température de gaz d'échappement 16.

Remplacer le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM à 60 broches.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de température de gaz d'échappement 16 dans le connecteur ECM à 60 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté sur le fil de SIGNAL de circuit de capteur de température de gaz d'échappement 16 dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) du connecteur ECM à 60 broches de faisceau moteur et la broche de retour de circuit de capteur de température de gaz d'échappement de cylindre 16 (retour de capteur 1) du connecteur de faisceau moteur de circuit de capteur de température de gaz d'échappement 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le fil de retour de circuit de capteur de température de gaz d'échappement 16 (retour de capteur 1) dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 728 actif ?
OUI NON

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Reprendre les étapes de diagnostic. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 728 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 728 (Thermistor) - Circuit de capteur de température de recirculation de gaz d'échappement du cylindre 16 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 728 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 16. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1535 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 728 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 728 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 728 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 728 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement de cylindre 16.

Etape guidée 2A - Inspecter les broches de connecteur et de circuit de capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le circuit de capteur de température de gaz d'échappement de cylindre 16 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1535 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 16 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti à plus de 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 728 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement.

  • Se reporter à la procédure 019-013 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Se reporter à la procédure 019-059 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 16 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 16 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le circuit de capteur de température de gaz d'échappement de cylindre 16 du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de circuit de capteur de température de gaz d'échappement de cylindre 16 dans le connecteur ECM à 50 broches et toutes les autres broches dans le connecteur ECM à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 2 minutes.

Action

Contrôler la réponse appropriée du circuit après 2 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 728 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 728 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2012


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes, le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre cames moteur. |
 | ETAPE 1A. Rechercher toute détérioration des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur. | Présence de détérioration ?
 | ETAPE 1B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 2. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 2A. Contrôler le calage statique. | Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Inspecter les molettes, le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre cames moteur.

Etape guidée 1A - Rechercher toute détérioration des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter à la recherche de toute détérioration.

Rechercher toute détérioration des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Présence de détérioration ?
OUI NON

Remplacer le capteur de régime/position de vilebrequin moteur ou le capteur de régime/position d'arbre à cames moteur.

  • Se reporter à la Procédure 019-042 au Chapitre 19.
  • Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter à la recherche de toute détérioration.

Rechercher toute détérioration de l'engrenage d'arbre à cames et de la molette de vilebrequin.

Présence de détérioration ?
OUI NON

Remplacer l'engrenage d'arbre à cames ou e capteur de régime/position d'arbre à cames moteur.

  • Se reporter à la Procédure 019-042 au Chapitre 19.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-012 au chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-012 au chapitre 1.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Vérifier si le calage statique du moteur est correct.

Etape guidée 2A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle de carter de distribution

Action

Contrôler le calage.

Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées.

  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-019 au Chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-019 au Chapitre 1.
  • Inspecter le calage statique du moteur.

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
OUI NON
Pas de réparation

Installer les engrenages d'arbre à cames et de vilebrequin correctement.

  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-008 au chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien K38, K50 et QSK50, Bulletin 4021528. Se reporter à la Procédure 001-019 au Chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-008 au chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien QSK45 et QSK60, Bulletin 4021530. Se reporter à la Procédure 001-019 au Chapitre 1.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire. | Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 783 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 1.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé du thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Un défaut de capteur de température de collecteur d'admission 1 a été détecté. Remplacer le capteur de température de collecteur d'admission 1.

  • Se reporter à la Procédure 019-059 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme Température élevée (augmentation rapide) de l'air dans le collecteur d'admission

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 783 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2010


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr05-fc115.htm

fr05-t05-115.htm

fr05-fc122.htm

fr05-t05-122.htm

fr05-fc123.htm

fr05-t05-123.htm

fr05-fc135.htm

fr05-t05-135.htm

fr05-fc141.htm

fr05-t05-141.htm

fr05-fc143.htm

fr05-t05-143.htm

fr05-fc144.htm

fr05-t05-144.htm

fr05-fc145.htm

fr05-t05-145.htm

fr05-fc146.htm

fr05-t05-146.htm

fr05-fc151.htm

fr05-t05-151.htm

fr05-fc153.htm

fr05-t05-153.htm

fr05-fc154.htm

fr05-t05-154.htm

fr05-fc155.htm

fr05-t05-155.htm

fr05-fc156.htm

fr05-t05-156.htm

fr05-fc157.htm

fr05-t05-157.htm

fr05-fc158.htm

fr05-t05-158.htm

fr05-fc159.htm

fr05-t05-159.htm

fr05-fc161.htm

fr05-t05-161.htm

fr05-fc162.htm

fr05-t05-162.htm

fr05-fc163.htm

fr05-t05-163.htm

fr05-fc164.htm

fr05-t05-164.htm

fr05-fc165.htm

fr05-t05-165.htm

fr05-fc187.htm

fr05-fc187sa00.htm

fr05-t05-187sa00.htm

fr05-fc187sa01.htm

fr05-t05-187sa01.htm

fr05-fc195.htm

fr05-t05-195.htm

fr05-fc196.htm

fr05-t05-196.htm

fr05-fc197.htm

fr05-t05-197.htm

fr05-fc212.htm

fr05-t05-212.htm

fr05-fc213.htm

fr05-t05-213.htm

fr05-fc214.htm

fr05-t05-214.htm

fr05-fc221.htm

fr05-t05-221.htm

fr05-fc222.htm

fr05-t05-222.htm

fr05-fc223.htm

fr05-t05-223.htm

fr05-fc224.htm

fr05-t05-224.htm

fr05-fc227.htm

fr05-fc227sa00.htm

fr05-t05-227sa00.htm

fr05-fc227sa01.htm

fr05-t05-227sa01.htm

fr05-fc228.htm

fr05-t05-228.htm

fr05-fc231.htm

fr05-t05-231.htm

fr05-fc232.htm

fr05-t05-232.htm

fr05-fc234.htm

fr05-t05-234.htm

fr05-fc235.htm

fr05-t05-235.htm

fr05-fc237.htm

fr05-t05-237.htm

fr05-fc238.htm

fr05-fc238sa00.htm

fr05-t05-238sa00.htm

fr05-fc238sa01.htm

fr05-t05-238sa01.htm

fr05-fc238sa144.htm

fr05-t05-238sa144.htm

fr05-fc245.htm

fr05-t05-245.htm

fr05-fc261.htm

fr05-t05-261.htm

fr05-fc263.htm

fr05-t05-263.htm

fr05-fc265.htm

fr05-t05-265.htm

fr05-fc266.htm

fr05-t05-266.htm

fr05-fc271.htm

fr05-t05-271.htm

fr05-fc272.htm

fr05-t05-272.htm

fr05-fc285.htm

fr05-t05-285.htm

fr05-fc286.htm

fr05-t05-286.htm

fr05-fc322.htm

fr05-fc322qsk50-60.htm

fr05-t05-322qsk50-60.htm

fr05-fc322qsk38.htm

fr05-t05-322qsk38.htm

fr05-fc323.htm

fr05-fc323qsk50-60.htm

fr05-t05-323qsk50-60.htm

fr05-fc323qsk38.htm

fr05-t05-323qsk38.htm

fr05-fc324.htm

fr05-fc324qsk50-60.htm

fr05-t05-324qsk50-60.htm

fr05-fc324qsk38.htm

fr05-t05-324qsk38.htm

fr05-fc325.htm

fr05-fc325qsk50-60.htm

fr05-t05-325qsk50-60.htm

fr05-fc325qsk38.htm

fr05-t05-325qsk38.htm

fr05-fc327.htm

fr05-t05-327.htm

fr05-fc331.htm

fr05-fc331qsk50-60.htm

fr05-t05-331qsk50-60.htm

fr05-fc331qsk38.htm

fr05-t05-331qsk38.htm

fr05-fc332.htm

fr05-fc332qsk50-60.htm

fr05-t05-332qsk50-60.htm

fr05-fc332qsk38.htm

fr05-t05-332qsk38.htm

fr05-fc342.htm

fr05-t05-342.htm

fr05-fc343.htm

fr05-t05-343.htm

fr05-fc349.htm

fr05-t05-349.htm

fr05-fc351.htm

fr05-fc351sa00.htm

fr05-t05-351sa00.htm

fr05-fc351sa01.htm

fr05-t05-351sa01.htm

fr05-fc351sa144.htm

fr05-t05-351sa144.htm

fr05-fc352.htm

fr05-fc352indsa00.htm

fr05-t05-352indsa00.htm

fr05-fc352indsa01.htm

fr05-t05-352indsa01.htm

fr05-fc352indsa144.htm

fr05-t05-352indsa144.htm

fr05-fc352pg.htm

fr05-t05-352pg.htm

fr05-fc386.htm

fr05-fc386indsa00.htm

fr05-t05-386indsa00.htm

fr05-fc386indsa01.htm

fr05-t05-386indsa01.htm

fr05-fc386indsa144.htm

fr05-t05-386indsa144.htm

fr05-fc386pg.htm

fr05-t05-386pg.htm

fr05-fc415.htm

fr05-t05-415.htm

fr05-fc418.htm

fr05-t05-418.htm

fr05-fc419.htm

fr05-t05-419.htm

fr05-fc421.htm

fr05-t05-421.htm

fr05-fc426.htm

fr05-t05-426.htm

fr05-fc431.htm

fr05-fc431iss.htm

fr05-t05-431iss.htm

fr05-fc431niss.htm

fr05-t05-431niss.htm

fr05-fc441.htm

fr05-fc441sa00.htm

fr05-t05-441sa00.htm

fr05-fc441sa01.htm

fr05-t05-441sa01.htm

fr05-fc441sa144.htm

fr05-t05-441sa144.htm

fr05-fc442.htm

fr05-t05-442.htm

fr05-fc449.htm

fr05-t05-449.htm

fr05-fc451.htm

fr05-t05-451.htm

fr05-fc452.htm

fr05-t05-452.htm

fr05-fc488.htm

fr05-t05-488.htm

fr05-fc489.htm

fr05-t05-489.htm

fr05-fc497.htm

fr05-t05-497.htm

fr05-fc527.htm

fr05-t05-527.htm

fr05-fc529.htm

fr05-t05-529.htm

fr05-fc546.htm

fr05-t05-546.htm

fr05-fc547.htm

fr05-t05-547.htm

fr05-fc556.htm

fr05-t05-556.htm

fr05-fc559.htm

fr05-t05-559.htm

fr05-fc599.htm

fr05-t05-599.htm

fr05-fc611.htm

fr05-t05-611.htm

fr05-fc621.htm

fr05-fc621qsk38-50mar.htm

fr05-t05-621qsk38-50mar.htm

fr05-fc621qsk50-60ind.htm

fr05-t05-621qsk50-60ind.htm

fr05-fc621thermistor.htm

fr05-t05-621thermistor.htm

fr05-fc622.htm

fr05-fc622qsk38-50mar.htm

fr05-t05-622qsk38-50mar.htm

fr05-fc622qsk50-60ind.htm

fr05-t05-622qsk50-60ind.htm

fr05-fc622thermistor.htm

fr05-t05-622thermistor.htm

fr05-fc623.htm

fr05-fc623qsk50-60ind.htm

fr05-t05-623qsk50-60ind.htm

fr05-fc623qsk38-50mar.htm

fr05-t05-623qsk38-50mar.htm

fr05-fc623thermistor.htm

fr05-t05-623thermistor.htm

fr05-fc624.htm

fr05-fc624qsk50-60ind.htm

fr05-t05-624qsk50-60ind.htm

fr05-fc624qsk38-50mar.htm

fr05-t05-624qsk38-50mar.htm

fr05-fc624thermistor.htm

fr05-t05-624thermistor.htm

fr05-fc625.htm

fr05-fc625qsk50-60ind.htm

fr05-t05-625qsk50-60ind.htm

fr05-fc625qsk38-50mar.htm

fr05-t05-625qsk38-50mar.htm

fr05-fc625thermistor.htm

fr05-t05-625thermistor.htm

fr05-fc626.htm

fr05-fc626qsk50-60ind.htm

fr05-t05-626qsk50-60ind.htm

fr05-fc626qsk38-50mar.htm

fr05-t05-626qsk38-50mar.htm

fr05-fc626thermistor.htm

fr05-t05-626thermistor.htm

fr05-fc627.htm

fr05-fc627qsk50-60ind.htm

fr05-t05-627qsk50-60ind.htm

fr05-fc627qsk50mar.htm

fr05-t05-627qsk50mar.htm

fr05-fc627thermistor.htm

fr05-t05-627thermistor.htm

fr05-fc628.htm

fr05-fc628qsk50-60ind.htm

fr05-t05-628qsk50-60ind.htm

fr05-fc628qsk50mar.htm

fr05-t05-628qsk50mar.htm

fr05-fc628thermistor.htm

fr05-t05-628thermistor.htm

fr05-fc631.htm

fr05-fc631qsk50-60ind.htm

fr05-t05-631qsk50-60ind.htm

fr05-fc631qsk38-50mar.htm

fr05-t05-631qsk38-50mar.htm

fr05-fc631thermistor.htm

fr05-t05-631thermistor.htm

fr05-fc632.htm

fr05-fc632qsk50-60ind.htm

fr05-t05-632qsk50-60ind.htm

fr05-fc632qsk38-50mar.htm

fr05-t05-632qsk38-50mar.htm

fr05-fc632thermistor.htm

fr05-t05-632thermistor.htm

fr05-fc633.htm

fr05-fc633qsk50-60ind.htm

fr05-t05-633qsk50-60ind.htm

fr05-fc633qsk38-50mar.htm

fr05-t05-633qsk38-50mar.htm

fr05-fc633thermistor.htm

fr05-t05-633thermistor.htm

fr05-fc634.htm

fr05-fc634qsk50-60ind.htm

fr05-t05-634qsk50-60ind.htm

fr05-fc634qsk38-50mar.htm

fr05-t05-634qsk38-50mar.htm

fr05-fc634thermistor.htm

fr05-t05-634thermistor.htm

fr05-fc635.htm

fr05-fc635qsk50-60ind.htm

fr05-t05-635qsk50-60ind.htm

fr05-fc635qsk38-50mar.htm

fr05-t05-635qsk38-50mar.htm

fr05-fc635thermistor.htm

fr05-t05-635thermistor.htm

fr05-fc636.htm

fr05-fc636qsk50-60ind.htm

fr05-t05-636qsk50-60ind.htm

fr05-fc636qsk38-50mar.htm

fr05-t05-636qsk38-50mar.htm

fr05-fc636thermistor.htm

fr05-t05-636thermistor.htm

fr05-fc637.htm

fr05-fc637qsk50-60ind.htm

fr05-t05-637qsk50-60ind.htm

fr05-fc637qsk50mar.htm

fr05-t05-637qsk50mar.htm

fr05-fc637thermistor.htm

fr05-t05-637thermistor.htm

fr05-fc638.htm

fr05-fc638qsk50-60ind.htm

fr05-t05-638qsk50-60ind.htm

fr05-fc638qsk50mar.htm

fr05-t05-638qsk50mar.htm

fr05-fc638thermistor.htm

fr05-t05-638thermistor.htm

fr05-fc671.htm

fr05-fc671qsk50-60ind.htm

fr05-t05-671qsk50-60ind.htm

fr05-fc671qsk38-50mar.htm

fr05-t05-671qsk38-50mar.htm

fr05-fc671thermistor.htm

fr05-t05-671thermistor.htm

fr05-fc672.htm

fr05-fc672qsk50-60ind.htm

fr05-t05-672qsk50-60ind.htm

fr05-fc672qsk38-50mar.htm

fr05-t05-672qsk38-50mar.htm

fr05-fc672thermistor.htm

fr05-t05-672thermistor.htm

fr05-fc673.htm

fr05-fc673qsk50-60ind.htm

fr05-t05-673qsk50-60ind.htm

fr05-fc673qsk38-50mar.htm

fr05-t05-673qsk38-50mar.htm

fr05-fc673thermistor.htm

fr05-t05-673thermistor.htm

fr05-fc674.htm

fr05-fc674qsk50-60ind.htm

fr05-t05-674qsk50-60ind.htm

fr05-fc674qsk38-50mar.htm

fr05-t05-674qsk38-50mar.htm

fr05-fc674thermistor.htm

fr05-t05-674thermistor.htm

fr05-fc675.htm

fr05-fc675qsk50-60ind.htm

fr05-t05-675qsk50-60ind.htm

fr05-fc675qsk38-50mar.htm

fr05-t05-675qsk38-50mar.htm

fr05-fc675thermistor.htm

fr05-t05-675thermistor.htm

fr05-fc676.htm

fr05-fc676qsk50-60ind.htm

fr05-t05-676qsk50-60ind.htm

fr05-fc676qsk38-50mar.htm

fr05-t05-676qsk38-50mar.htm

fr05-fc676thermistor.htm

fr05-t05-676thermistor.htm

fr05-fc677.htm

fr05-fc677qsk50-60ind.htm

fr05-t05-677qsk50-60ind.htm

fr05-fc677qsk50mar.htm

fr05-t05-677qsk50mar.htm

fr05-fc677thermistor.htm

fr05-t05-677thermistor.htm

fr05-fc678.htm

fr05-fc678qsk50-60ind.htm

fr05-t05-678qsk50-60ind.htm

fr05-fc678qsk50mar.htm

fr05-t05-678qsk50mar.htm

fr05-fc678thermistor.htm

fr05-t05-678thermistor.htm

fr05-fc689.htm

fr05-t05-689.htm

fr05-fc721.htm

fr05-fc721qsk50-60ind.htm

fr05-t05-721qsk50-60ind.htm

fr05-fc721qsk38-50mar.htm

fr05-t05-721qsk38-50mar.htm

fr05-fc721thermistor.htm

fr05-t05-721thermistor.htm

fr05-fc722.htm

fr05-fc722qsk50-60ind.htm

fr05-t05-722qsk50-60ind.htm

fr05-fc722qsk38-50mar.htm

fr05-t05-722qsk38-50mar.htm

fr05-fc722thermistor.htm

fr05-t05-722thermistor.htm

fr05-fc723.htm

fr05-fc723qsk50-60ind.htm

fr05-t05-723qsk50-60ind.htm

fr05-fc723qsk38-50mar.htm

fr05-t05-723qsk38-50mar.htm

fr05-fc723thermistor.htm

fr05-t05-723thermistor.htm

fr05-fc724.htm

fr05-fc724qsk50-60ind.htm

fr05-t05-724qsk50-60ind.htm

fr05-fc724qsk38-50mar.htm

fr05-t05-724qsk38-50mar.htm

fr05-fc724thermistor.htm

fr05-t05-724thermistor.htm

fr05-fc725.htm

fr05-fc725qsk50-60ind.htm

fr05-t05-725qsk50-60ind.htm

fr05-fc725qsk38-50mar.htm

fr05-t05-725qsk38-50mar.htm

fr05-fc725thermistor.htm

fr05-t05-725thermistor.htm

fr05-fc726.htm

fr05-fc726qsk50-60ind.htm

fr05-t05-726qsk50-60ind.htm

fr05-fc726qsk38-50mar.htm

fr05-t05-726qsk38-50mar.htm

fr05-fc726thermistor.htm

fr05-t05-726thermistor.htm

fr05-fc727.htm

fr05-fc727qsk50-60ind.htm

fr05-t05-727qsk50-60ind.htm

fr05-fc727qsk50mar.htm

fr05-t05-727qsk50mar.htm

fr05-fc727thermistor.htm

fr05-t05-727thermistor.htm

fr05-fc728.htm

fr05-fc728qsk50-60ind.htm

fr05-t05-728qsk50-60ind.htm

fr05-fc728qsk50mar.htm

fr05-t05-728qsk50mar.htm

fr05-fc728thermistor.htm

fr05-t05-728thermistor.htm

fr05-fc731.htm

fr05-t05-731.htm

fr05-fc783.htm

fr05-t05-783.htm

fr05-fc1117.htm

fr05-fc1117sa00.htm

fr05-t05-1117sa00.htm

fr05-fc1117sa01.htm

fr05-t05-1117sa01.htm

fr05-fc1117sa144.htm

fr05-t05-1117sa144.htm

fr05-fc1135.htm

fr05-t05-1135.htm

fr05-fc1256.htm

fr05-fc1256sa00.htm

fr05-t05-1256sa00.htm

fr05-fc1256sa01.htm

fr05-t05-1256sa01.htm

fr05-fc1256sa144.htm

fr05-t05-1256sa144.htm

fr05-fc1257.htm

fr05-fc1257sa00.htm

fr05-t05-1257sa00.htm

fr05-fc1257sa01.htm

fr05-t05-1257sa01.htm

fr05-fc1257sa144.htm

fr05-t05-1257sa144.htm

fr05-fc1357.htm

fr05-t05-1357.htm

fr05-fc1358.htm

fr05-t05-1358.htm

fr05-fc1359.htm

fr05-t05-1359.htm

fr05-fc1361.htm

fr05-t05-1361.htm

fr05-fc1362.htm

fr05-t05-1362.htm

fr05-fc1367.htm

fr05-t05-1367.htm

fr05-fc1368.htm

fr05-t05-1368.htm

fr05-fc1369.htm

fr05-t05-1369.htm

fr05-fc1373.htm

fr05-t05-1373.htm

fr05-fc1376.htm

fr05-t05-1376.htm

fr05-fc1377.htm

fr05-t05-1377.htm

fr05-fc1378.htm

fr05-t05-1378.htm

fr05-fc1381.htm

fr05-t05-1381.htm

fr05-fc1383.htm

fr05-t05-1383.htm

fr05-fc1384.htm

fr05-t05-1384.htm

fr05-fc1385.htm

fr05-t05-1385.htm

fr05-fc1386.htm

fr05-t05-1386.htm

fr05-fc1387.htm

fr05-t05-1387.htm

fr05-fc1411.htm

fr05-t05-1411.htm

fr05-fc1412.htm

fr05-t05-1412.htm

fr05-fc1418.htm

fr05-t05-1418.htm

fr05-fc1427.htm

fr05-t05-1427.htm

fr05-fc1428.htm

fr05-t05-1428.htm

fr05-fc1429.htm

fr05-t05-1429.htm

fr05-fc1431.htm

fr05-t05-1431.htm

fr05-fc1432.htm

fr05-t05-1432.htm

fr05-fc1514.htm

fr05-t05-1514.htm

fr05-fc1517.htm

fr05-t05-1517.htm

fr05-fc1518.htm

fr05-t05-1518.htm

fr05-fc1519.htm

fr05-t05-1519.htm

fr05-fc1521.htm

fr05-fc1521qsk50-60ind.htm

fr05-t05-1521qsk50-60ind.htm

fr05-fc1521qsk38-50mar.htm

fr05-t05-1521qsk38-50mar.htm

fr05-fc1521thermistor.htm

fr05-t05-1521thermistor.htm

fr05-fc1522.htm

fr05-fc1522qsk50-60ind.htm

fr05-t05-1522qsk50-60ind.htm

fr05-fc1522qsk38-50mar.htm

fr05-t05-1522qsk38-50mar.htm

fr05-fc1522thermistor.htm

fr05-t05-1522thermistor.htm

fr05-fc1523.htm

fr05-fc1523qsk50-60ind.htm

fr05-t05-1523qsk50-60ind.htm

fr05-fc1523qsk38-50mar.htm

fr05-t05-1523qsk38-50mar.htm

fr05-fc1523thermistor.htm

fr05-t05-1523thermistor.htm

fr05-fc1524.htm

fr05-fc1524qsk50-60ind.htm

fr05-t05-1524qsk50-60ind.htm

fr05-fc1524qsk38-50mar.htm

fr05-t05-1524qsk38-50mar.htm

fr05-fc1524thermistor.htm

fr05-t05-1524thermistor.htm

fr05-fc1525.htm

fr05-fc1525qsk50-60ind.htm

fr05-t05-1525qsk50-60ind.htm

fr05-fc1525qsk38-50mar.htm

fr05-t05-1525qsk38-50mar.htm

fr05-fc1525thermistor.htm

fr05-t05-1525thermistor.htm

fr05-fc1526.htm

fr05-fc1526qsk50-60ind.htm

fr05-t05-1526qsk50-60ind.htm

fr05-fc1526qsk50mar.htm

fr05-t05-1526qsk50mar.htm

fr05-fc1526thermistor.htm

fr05-t05-1526thermistor.htm

fr05-fc1527.htm

fr05-fc1527qsk50-60ind.htm

fr05-t05-1527qsk50-60ind.htm

fr05-fc1527qsk50mar.htm

fr05-t05-1527qsk50mar.htm

fr05-fc1527thermistor.htm

fr05-t05-1527thermistor.htm

fr05-fc1529.htm

fr05-fc1529qsk50-60ind.htm

fr05-t05-1529qsk50-60ind.htm

fr05-fc1529qsk38-50mar.htm

fr05-t05-1529qsk38-50mar.htm

fr05-fc1529thermistor.htm

fr05-t05-1529thermistor.htm

fr05-fc1531.htm

fr05-fc1531qsk50-60ind.htm

fr05-t05-1531qsk50-60ind.htm

fr05-fc1531qsk38-50mar.htm

fr05-t05-1531qsk38-50mar.htm

fr05-fc1531thermistor.htm

fr05-t05-1531thermistor.htm

fr05-fc1532.htm

fr05-fc1532qsk50-60ind.htm

fr05-t05-1532qsk50-60ind.htm

fr05-fc1532qsk38-50mar.htm

fr05-t05-1532qsk38-50mar.htm

fr05-fc1532thermistor.htm

fr05-t05-1532thermistor.htm

fr05-fc1533.htm

fr05-fc1533qsk50-60ind.htm

fr05-t05-1533qsk50-60ind.htm

fr05-fc1533qsk38-50mar.htm

fr05-t05-1533qsk38-50mar.htm

fr05-fc1533thermistor.htm

fr05-t05-1533thermistor.htm

fr05-fc1534.htm

fr05-fc1534qsk50-60ind.htm

fr05-t05-1534qsk50-60ind.htm

fr05-fc1534qsk38-50mar.htm

fr05-t05-1534qsk38-50mar.htm

fr05-fc1534thermistor.htm

fr05-t05-1534thermistor.htm

fr05-fc1535.htm

fr05-fc1535qsk50-60ind.htm

fr05-t05-1535qsk50-60ind.htm

fr05-fc1535qsk50mar.htm

fr05-t05-1535qsk50mar.htm

fr05-fc1535thermistor.htm

fr05-t05-1535thermistor.htm

fr05-fc1536.htm

fr05-fc1536qsk50-60ind.htm

fr05-t05-1536qsk50-60ind.htm

fr05-fc1536qsk50mar.htm

fr05-t05-1536qsk50mar.htm

fr05-fc1536thermistor.htm

fr05-t05-1536thermistor.htm

fr05-fc1542.htm

fr05-t05-1542.htm

fr05-fc1543.htm

fr05-t05-1543.htm

fr05-fc1544.htm

fr05-t05-1544.htm

fr05-fc1548.htm

fr05-fc1548qsk50-60.htm

fr05-t05-1548qsk50-60.htm

fr05-fc1548qsk38.htm

fr05-t05-1548qsk38.htm

fr05-fc1549.htm

fr05-fc1549qsk50-60.htm

fr05-t05-1549qsk50-60.htm

fr05-fc1549qsk38.htm

fr05-t05-1549qsk38.htm

fr05-fc1551.htm

fr05-fc1551qsk50-60.htm

fr05-t05-1551qsk50-60.htm

fr05-fc1551qsk38.htm

fr05-t05-1551qsk38.htm

fr05-fc1552.htm

fr05-fc1552qsk50-60.htm

fr05-t05-1552qsk50-60.htm

fr05-fc1552qsk38.htm

fr05-t05-1552qsk38.htm

fr05-fc1553.htm

fr05-fc1553qsk50-60.htm

fr05-t05-1553qsk50-60.htm

fr05-fc1553qsk38.htm

fr05-t05-1553qsk38.htm

fr05-fc1554.htm

fr05-t05-1554.htm

fr05-fc1555.htm

fr05-t05-1555.htm

fr05-fc1556.htm

fr05-t05-1556.htm

fr05-fc1557.htm

fr05-t05-1557.htm

fr05-fc1595.htm

fr05-t05-1595.htm

fr05-fc1596.htm

fr05-t05-1596.htm

fr05-fc1597.htm

fr05-t05-1597.htm

fr05-fc1618.htm

fr05-fc1618qsk50-60ind.htm

fr05-t05-1618qsk50-60ind.htm

fr05-fc1618qsk38-50mar.htm

fr05-t05-1618qsk38-50mar.htm

fr05-fc1618thermistor.htm

fr05-t05-1618thermistor.htm

fr05-fc1619.htm

fr05-fc1619qsk50-60ind.htm

fr05-t05-1619qsk50-60ind.htm

fr05-fc1619qsk38-50mar.htm

fr05-t05-1619qsk38-50mar.htm

fr05-fc1619thermistor.htm

fr05-t05-1619thermistor.htm

fr05-fc1622.htm

fr05-fc1622qsk50-60.htm

fr05-t05-1622qsk50-60.htm

fr05-fc1622qsk38.htm

fr05-t05-1622qsk38.htm

fr05-fc1774.htm

fr05-t05-1774.htm

fr05-fc1843.htm

fr05-t05-1843.htm

fr05-fc1844.htm

fr05-t05-1844.htm

fr05-fc1845.htm

fr05-t05-1845.htm

fr05-fc1846.htm

fr05-t05-1846.htm

fr05-fc1847.htm

fr05-t05-1847.htm

fr05-fc1852.htm

fr05-t05-1852.htm

fr05-fc1888.htm

fr05-t05-1888.htm

fr05-fc1889.htm

fr05-t05-1889.htm

fr05-fc1891.htm

fr05-t05-1891.htm

fr05-fc1911.htm

fr05-t05-1911.htm

fr05-fc1978.htm

fr05-t05-1978.htm

fr05-fc1979.htm

fr05-t05-1979.htm

fr05-fc1984.htm

fr05-t05-1984.htm

fr05-fc1985.htm

fr05-t05-1985.htm

fr05-fc1986.htm

fr05-t05-1986.htm

fr05-fc1992.htm

fr05-t05-1992.htm

fr05-fc2121.htm

fr05-fc2121qsk50-60ind.htm

fr05-t05-2121qsk50-60ind.htm

fr05-fc2121qsk38-50mar.htm

fr05-t05-2121qsk38-50mar.htm

fr05-fc2121thermistor.htm

fr05-t05-2121thermistor.htm

fr05-fc2122.htm

fr05-fc2122qsk50-60ind.htm

fr05-t05-2122qsk50-60ind.htm

fr05-fc2122qsk38-50mar.htm

fr05-t05-2122qsk38-50mar.htm

fr05-fc2122thermistor.htm

fr05-t05-2122thermistor.htm

fr05-fc2123.htm

fr05-fc2123qsk50-60ind.htm

fr05-t05-2123qsk50-60ind.htm

fr05-fc2123qsk38-50mar.htm

fr05-t05-2123qsk38-50mar.htm

fr05-fc2123thermistor.htm

fr05-t05-2123thermistor.htm

fr05-fc2124.htm

fr05-fc2124qsk50-60ind.htm

fr05-t05-2124qsk50-60ind.htm

fr05-fc2124qsk38-50mar.htm

fr05-t05-2124qsk38-50mar.htm

fr05-fc2124thermistor.htm

fr05-t05-2124thermistor.htm

fr05-fc2125.htm

fr05-fc2125qsk50-60ind.htm

fr05-t05-2125qsk50-60ind.htm

fr05-fc2125qsk38-50mar.htm

fr05-t05-2125qsk38-50mar.htm

fr05-fc2125thermistor.htm

fr05-t05-2125thermistor.htm

fr05-fc2126.htm

fr05-fc2126qsk50-60ind.htm

fr05-t05-2126qsk50-60ind.htm

fr05-fc2126qsk38-50mar.htm

fr05-t05-2126qsk38-50mar.htm

fr05-fc2126thermistor.htm

fr05-t05-2126thermistor.htm

fr05-fc2127.htm

fr05-fc2127qsk50-60ind.htm

fr05-t05-2127qsk50-60ind.htm

fr05-fc2127qsk50mar.htm

fr05-t05-2127qsk50mar.htm

fr05-fc2127thermistor.htm

fr05-t05-2127thermistor.htm

fr05-fc2128.htm

fr05-fc2128qsk50-60ind.htm

fr05-t05-2128qsk50-60ind.htm

fr05-fc2128qsk50mar.htm

fr05-t05-2128qsk50mar.htm

fr05-fc2128thermistor.htm

fr05-t05-2128thermistor.htm

fr05-fc2131.htm

fr05-fc2131qsk50-60ind.htm

fr05-t05-2131qsk50-60ind.htm

fr05-fc2131qsk38-50mar.htm

fr05-t05-2131qsk38-50mar.htm

fr05-fc2131thermistor.htm

fr05-t05-2131thermistor.htm

fr05-fc2132.htm

fr05-fc2132qsk50-60ind.htm

fr05-t05-2132qsk50-60ind.htm

fr05-fc2132qsk38-50mar.htm

fr05-t05-2132qsk38-50mar.htm

fr05-fc2132thermistor.htm

fr05-t05-2132thermistor.htm

fr05-fc2133.htm

fr05-fc2133qsk50-60ind.htm

fr05-t05-2133qsk50-60ind.htm

fr05-fc2133qsk38-50mar.htm

fr05-t05-2133qsk38-50mar.htm

fr05-fc2133thermistor.htm

fr05-t05-2133thermistor.htm

fr05-fc2134.htm

fr05-fc2134qsk50-60ind.htm

fr05-t05-2134qsk50-60ind.htm

fr05-fc2134qsk38-50mar.htm

fr05-t05-2134qsk38-50mar.htm

fr05-fc2134thermistor.htm

fr05-t05-2134thermistor.htm

fr05-fc2135.htm

fr05-fc2135qsk50-60ind.htm

fr05-t05-2135qsk50-60ind.htm

fr05-fc2135qsk38-50mar.htm

fr05-t05-2135qsk38-50mar.htm

fr05-fc2135thermistor.htm

fr05-t05-2135thermistor.htm

fr05-fc2136.htm

fr05-fc2136qsk50-60ind.htm

fr05-t05-2136qsk50-60ind.htm

fr05-fc2136qsk38-50mar.htm

fr05-t05-2136qsk38-50mar.htm

fr05-fc2136thermistor.htm

fr05-t05-2136thermistor.htm

fr05-fc2137.htm

fr05-fc2137qsk50-60ind.htm

fr05-t05-2137qsk50-60ind.htm

fr05-fc2137qsk50mar.htm

fr05-t05-2137qsk50mar.htm

fr05-fc2137thermistor.htm

fr05-t05-2137thermistor.htm

fr05-fc2138.htm

fr05-fc2138qsk50-60ind.htm

fr05-t05-2138qsk50-60ind.htm

fr05-fc2138qsk50mar.htm

fr05-t05-2138qsk50mar.htm

fr05-fc2138thermistor.htm

fr05-t05-2138thermistor.htm

fr05-fc2157.htm

fr05-t05-2157.htm

fr05-fc2158.htm

fr05-t05-2158.htm

fr05-fc2159.htm

fr05-t05-2159.htm

fr05-fc2185.htm

fr05-fc2185ind.htm

fr05-t05-2185ind.htm

fr05-fc2185pg.htm

fr05-t05-2185pg.htm

fr05-fc2186.htm

fr05-fc2186ind.htm

fr05-t05-2186ind.htm

fr05-fc2186pg.htm

fr05-t05-2186pg.htm

fr05-fc2215.htm

fr05-t05-2215.htm

fr05-fc2261.htm

fr05-t05-2261.htm

fr05-fc2262.htm

fr05-t05-2262.htm

fr05-fc2265.htm

fr05-t05-2265.htm

fr05-fc2266.htm

fr05-t05-2266.htm

fr05-fc2311.htm

fr05-t05-2311.htm

fr05-fc2321.htm

fr05-t05-2321.htm

fr05-fc2322.htm

fr05-t05-2322.htm

fr05-fc2377.htm

fr05-t05-2377.htm

fr05-fc2474.htm

fr05-t05-2474.htm

fr05-fc2557.htm

fr05-t05-2557.htm

fr05-fc2558.htm

fr05-t05-2558.htm

fr05-fc2619.htm

fr05-t05-2619.htm

fr05-fc2651.htm

fr05-t05-2651.htm

fr05-fc2652.htm

fr05-t05-2652.htm

fr05-fc2653.htm

fr05-t05-2653.htm

fr05-fc2654.htm

fr05-t05-2654.htm

fr05-fc2655.htm

fr05-t05-2655.htm

fr05-fc2656.htm

fr05-t05-2656.htm

fr05-fc2657.htm

fr05-t05-2657.htm

fr05-fc2658.htm

fr05-t05-2658.htm

fr05-fc2661.htm

fr05-t05-2661.htm

fr05-fc2662.htm

fr05-t05-2662.htm

fr05-fc2697.htm

fr05-t05-2697.htm

fr05-fc2727.htm

fr05-t05-2727.htm

fr05-fc2734.htm

fr05-t05-2734.htm

fr05-fc2963.htm

fr05-t05-2963.htm

fr05-fc2964.htm

fr05-t05-2964.htm

fr05-fc3132.htm

fr05-t05-3132.htm

fr05-fc3696.htm

fr05-t05-3696.htm

fr05-fc3722.htm

fr05-t05-3722.htm