ISC, QSC8.3 et ISL (FIS4322448)

Dernière modification: 22 Mai 2012 (fr99-t00-002)

Droits d'auteur © 1997-2012
Cummins Inc.
Tous droits réservés


Fault Code 211 { no entry found in 'lang.xml' }

CODE: 211

VOYANT: NÃ©ant

RAISON: Ce dÃ©faut indique que l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU), fournie par l'OEM, a dÃ©tectÃ© un dÃ©faut actif dans le systÃ¨me de commande du vÃ©hicule.

EFFET: Aucun effet sur le fonctionnement.

ACTION: Se reporter au manuel OEM pour la procÃ©dure de rÃ©paration appropriÃ©e. Effacer le code de dÃ©faut inactif en utilisant INSITEâ„¢ aprÃ¨s la correction du problÃ¨me.

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 287 { no entry found in 'lang.xml' }

CODE: 287

VOYANT: Jaune

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur la pÃ©dale d'accÃ©lÃ©rateur.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM fournie (VECU).

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 288 { no entry found in 'lang.xml' }

CODE: 288

VOYANT: Jaune

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur l'accÃ©lÃ©rateur Ã distance.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur Ã distance connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM fournie.

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 319 { no entry found in 'lang.xml' }

CODE: 319

VOYANT: Entretien ou pas

RAISON: Perte d'alimentation de l'horloge temps rÃ©el. L'alimentation de batterie non commutÃ©e Ã l'ECM a Ã©tÃ© interrompue.

EFFET: Aucun effet sur le fonctionnement. Les donnÃ©es dans l'ECM n'ont pas des informations exactes de date et d'heure.

ACTION: RÃ©gler l'horloge temps rÃ©el avec RoadRelayâ„¢ (si Ã©quipÃ©) ou avec INSITEâ„¢.

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 599 { no entry found in 'lang.xml' }

CODE: 599

VOYANT: Rouge

RAISON: La fonction Ã deux sorties dans cet Ã©talonnage spÃ©cifique au client a provoquÃ© un arrÃªt moteur sur la base des conditions de fonctionnement, des valeurs de capteur moteur ou des entrÃ©es OEM sur l'ECM.

EFFET: Le moteur s'arrÃªte.

ACTION: La fonction Ã deux sorties est contenue uniquement dans les Ã©talonnages spÃ©cifiques au client. La fonctionnalitÃ© peut Ãªtre configurÃ©e pour couper le moteur en fonction des conditions de fonctionnement, des valeurs de capteur de moteur ou des entrÃ©es OEM sur l'ECM. Les deux entrÃ©es OEM sont l'entrÃ©e de commutateur OEM et l'entrÃ©e de pression OEM. Le technicien doit contacter Cummins Engine Company pour dÃ©terminer la configuration de la fonction Ã deux sorties afin de comprendre les paramÃ¨tres et leurs valeurs qui provoquent l'arrÃªt du moteur.

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 611 { no entry found in 'lang.xml' }

CODE: 611

VOYANT: NÃ©ant

RAISON: Le moteur a Ã©tÃ© arrÃªtÃ© avec la clÃ© de contact avant le refroidissement correct du moteur.

EFFET: L'ECM ne prend aucune action.

ACTION: Les arrÃªts Ã chaud endommagent les composants du moteur et rÃ©duisent la durÃ©e de vie du moteur. Se reporter au manuel de conduite et d'entretien du moteur pour les techniques de refroidissement adÃ©quates.

Dernière modification: 22 Jan 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Microprocesseur du module de commande électronique (ECM)

CODE DE DEFAUT 111
Microprocesseur du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12 VOYANT: Jaune SRT: | Erreur de matériel interne à l'ECM. | Aucun effet ou fonctionnement irrégulier ou démarrage impossible du moteur.
Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté gauche du bloc-moteur, derrière le filtre à carburant.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de régime moteur (ESS)

CODE DE DEFAUT 115
Circuit de capteur de régime moteur (ESS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2 VOYANT: Jaune SRT: | Pas de signal de régime moteur détecté au niveau de la broche 17 du faisceau moteur. | Détarage de la puissance du moteur. Fumées blanches éventuelles.
Circuit de capteur de régime moteur (ESS)

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère son signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage de came. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position moteur

CODE DE DEFAUT 121
Circuit de capteur de position moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: P190 SPN: 190 FMI: 2 VOYANT: Jaune SRT: | Aucun signal de régime moteur détecté sur la broche 9 du faisceau moteur. | Aucun régime moteur et sauvegarde de position pour le capteur principal de vitesse/position.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position moteur fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère un signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage de came. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de position moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air.

Se reporter à Dépistage du code de défaut t05-121

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 122
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 45 du signal du capteur de pression de suralimentation du faisceau moteur. | Le moteur est détaré en injection sans suralimentation.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur (si le véhicule en est équipé). Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité.
Se reporter à Dépistage du code de défaut t05-122

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 123
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension au niveau de la broche 45 du signal du capteur de pression de suralimentation du faisceau moteur. | Le moteur est détaré en injection sans suralimentation.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur (si le véhicule en est équipé). Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité.
Se reporter à Dépistage du code de défaut t05-123

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de collecteur d'admission - Protection moteur

CODE DE DEFAUT 124
Pression de collecteur d'admission - Protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0 VOYANT: Jaune SRT: | Le signal de pression de collecteur d'admission indique que la pression de collecteur d'admission a dépassé le seuil maximum pour la puissance nominale annoncée du moteur. | Le moteur est détaré en injection sans suralimentation.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission de moteur. L'ECM surveille la tension sur la broche de signal 45 et la convertit en une valeur de pression. La valeur de pression de collecteur d'admission est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

Causes possibles :

  • Dysfonctionnement du limiteur de pression de suralimentation du turbocompresseur. 010-050 dans le manuel de recherche de pannes et de réparation ISC, Bulletin N° 3666245.
  • Manipulation illicite du limiteur de pression de suralimentation. 010-100 dans le manuel de recherche de pannes et de réparation ISC, Bulletin N° 3666245.
  • Mauvaise manipulation illicite de turbocompresseur. 010-101 à 010-107 du manuel de recherche de pannes et de réparation des moteurs ISC, bulletin 3666245.
Se reporter à Dépistage du code de défaut t05-124

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 131 ou 132
Circuit de capteur de position d'accélérateur

Présentation générale

CODE RAISON EFFET
Code de défaut: 131 ou 132
PID: P091
SPN: 091
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 131 : Détection d'une haute tension par la broche 30 de signal de position d'accélérateur du faisceau OEM.

FC 132 : Détection d'une basse tension à la broche 30 de signal de position d'accélérateur du faisceau OEM.

Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique un ralenti et fonctionne à un régime de consigne par défaut lorsque le commutateur de validation de ralenti indique hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30).

Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la zone de l'opérateur.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. En fonction de l'emplacement de la masse, l'IVS peut n'avoir que deux fils.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 131 ou 132
Circuit de capteur de position d'accélérateur

Présentation générale

CODE RAISON EFFET
Code de défaut: 131 ou 132
PID: P091
SPN: 091
FMI: 3 ou 4
VOYANT: Jaune
SRT:

Code de défaut 131 : Détection d'une haute tension par la broche 30 de signal de position d'accélérateur du faisceau OEM.

Code de défaut 132 : Détection d'une basse tension à la broche 30 de signal de position d'accélérateur du faisceau OEM.

Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique un ralenti et fonctionne à un régime de consigne par défaut lorsque le commutateur de validation de ralenti indique hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30).

Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la zone de l'opérateur.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. En fonction de l'emplacement de la masse, le commutateur de validation de ralenti peut n'avoir que deux fils.

Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position d'accélérateur à distance

CODE DE DEFAUT 133
Capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 29 FMI: 3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne répond pas à une entrée d'accélérateur à distance.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms ; enfoncé = 200 à 1500 ohms.

Remarque : En cas de changement de l'accélérateur ou du capteur de position de l'accélérateur ou en cas de téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche (ON)). Cette procédure étalonne le nouvel accélérateur avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne et la fonction doit être activée avec INSITE™.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil de retour, un court-circuit avec une tension de + 5 VCC ou + 12 VCC, une détérioration du capteur de position de 'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-133

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position d'accélérateur à distance

CODE DE DEFAUT 134
Capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 29 FMI: 4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | Le moteur ne répond pas à une entrée d'accélérateur à distance.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur à distance est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms ; enfoncé = 200 à 1500 ohms.

Remarque : En cas de changement du capteur de position de l'accélérateur à distance ou en cas de téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche (ON)). Cette procédure étalonne le nouvel accélérateur à distance avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne et la fonction doit être activée avec INSITE™.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil d'alimentation, un court-circuit à la masse de l'alimentation ou de fils de signal, une détérioration du capteur de position de l'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-134

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 135 (SN)
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 33 de signal de capteur de pression d'huile du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
Se reporter à Dépistage du code de défaut t05-135

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 141
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr71-fc141sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr71-fc141sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 141 (SN)
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Jaune SRT: | Détection d'une haute tension au niveau de la broche 33 de signal de capteur de pression d'huile du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
Se reporter à Dépistage du code de défaut t05-141sn

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du commutateur de pression d'huile

CODE DE DEFAUT 141 (SW)
Circuit du commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Jaune SRT: | Détection d'une basse tension sur la broche 47 du faisceau moteur. | Valeur par défaut utilisée pour la pression d'huile. Pas de protection moteur pour la pression d'huile.
Circuit du commutateur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Si le code de défaut 143 ou 415 n'est pas présent, le problème ne concerne pas le système de lubrification du moteur.
  • INSITE™ peut être utilisé pour surveiller la tension du signal de pression d'huile vers l'ECM.
  • Si un commutateur de pression d'huile est installé, INSITE™ relève une valeur constante de 379 kPa [55 psi] ±2 kPa [±0,3 psi] si l'ECM reçoit un signal du commutateur de pression d'huile.
  • Le commutateur est un dispositif monofilaire à mettre à la masse sur le bloc-moteur pour fonctionner.
  • Si elle est activée, la protection du moteur se met en marche lorsque la pression d'huile de lubrification descend sous 41 kPa [6 psi] avec le moteur en fonctionnement.
Se reporter à Dépistage du code de défaut t05-141sw

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 143
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr71-fc143sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr71-fc143sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile – protection moteur

CODE DE DEFAUT 143 (SN)
Pression d'huile – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1 VOYANT: Jaune SRT: | Le signal de pression d'huile indique une pression d'huile inférieure à la limite basse de protection du moteur. | Détarage de puissance et/ou de régime et arrêt possible du moteur si la fonction d'arrêt de protection du moteur est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Confirmer si la tension d'alimentation du capteur de pression d'huile est comprise entre (+) 4,5 et 5,25 VCC au niveau du capteur.
  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas en charge, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile du moteur et comparer le relevé à la valeur sur INSITE™.
Se reporter à Dépistage du code de défaut t05-143sn

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile - Protection moteur avec un commutateur de pression d'huile

CODE DE DEFAUT 143 (SW)
Pression d'huile - Protection moteur avec un commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1 VOYANT: Jaune SRT: | Le signal de pression d'huile indique une pression d'huile inférieure à la limite basse de protection du moteur. | Détarage de puissance et/ou de régime et arrêt possible du moteur si la fonction d'arrêt de protection du moteur est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM.

Informations techniques (Shop Talk)

  • Confirmer si la tension d'alimentation du capteur de pression d'huile est comprise entre (+) 4,5 et 5,25 VCC au niveau du capteur.
  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas en charge, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile réelle du moteur.
  • Le défaut se déclenche si la pression d'huile de lubrification descend sous 41 kPa [6 psi] pendant 5 secondes avec le moteur en fonctionnement.
  • Les moteurs sur le terrain peuvent être dotés d'un kit de faisceau de cavalier qui connecte le commutateur de pression d'huile à la broche K du connecteur OEM à 23 broches ou à la cavité 8 du connecteur OEM Ford.
Se reporter à Dépistage du code de défaut t05-143sw

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144 ou 145
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE RAISON EFFET
Code de défaut: 144 ou 145
PID: P110
SPN: 110
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 144 : Détection d'une haute tension à la broche de signal de température de liquide de refroidissement 23 du faisceau moteur.

FC 145 : Détection d'une basse tension à la broche de signal de température de liquide de refroidissement 23 du faisceau moteur.

Valeur par défaut utilisée pour la température de liquide de refroidissement moteur. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve au-dessous du boîtier thermostat.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de carburant. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144 ou 145
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE RAISON EFFET
Code de défaut: 144 ou 145
PID: P110
SPN: 110
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 144 : Détection d'une haute tension à la broche de signal de température de liquide de refroidissement 23 du faisceau moteur.

FC 145 : Détection d'une basse tension à la broche de signal de température de liquide de refroidissement 23 du faisceau moteur.

Valeur par défaut utilisée pour la température de liquide de refroidissement moteur. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve au-dessous du boîtier thermostat.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de carburant. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement – protection du moteur

CODE DE DEFAUT 146
Température de liquide de refroidissement – protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0 VOYANT: Jaune SRT: | Le signal de température de liquide de refroidissement indique que la température du liquide de refroidissement dépasse la limite de protection du moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve au-dessous du boîtier thermostat.

Informations techniques (Shop Talk)

S'assurer que le flux d'air à travers le radiateur n'est pas obstrué.

Se reporter à Dépistage du code de défaut t05-146

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 147
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P091 SPN: 091 FMI: 8 VOYANT: Rouge SRT: | Détection d'une fréquence inférieure à une valeur étalonnée par le signal de fréquence d'accélérateur sur la broche 4 du faisceau moteur. | Le moteur ne répond pas aux changements de fréquence de l'accélérateur. Le moteur passe au ralenti bas.
Circuit d'accélérateur de fréquence

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le connecteur à 23 broches au faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-147

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 148
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P091 SPN: 091 FMI: 8 VOYANT: Rouge SRT: | Détection d'une fréquence supérieure à une valeur étalonnée par le signal de fréquence d'accélérateur sur la broche 4 du faisceau moteur. | Le moteur ne répond pas aux changements de fréquence de l'accélérateur. Le moteur passe au ralenti bas.
Circuit d'accélérateur de fréquence

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le connecteur à 23 broches au faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-148

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement – protection du moteur

CODE DE DEFAUT 151
Température de liquide de refroidissement – protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0 VOYANT: Rouge SRT: | Le signal de température de liquide de refroidissement indique que la température du liquide de refroidissement dépasse la limite de protection du moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de liquide de refroidissement (CTS) se trouve au-dessous du boîtier thermostat.

Informations techniques (Shop Talk)

S'assurer que le flux d'air à travers le radiateur n'est pas obstrué.

Se reporter à Dépistage du code de défaut t05-151

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air du collecteur d'admission

CODE DE DEFAUT 153 ou 154
Circuit du capteur de température d'air du collecteur d'admission

Présentation générale

CODE RAISON EFFET
Code de défaut: 153 ou 154
PID: P105
SPN: 105
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 153 : Détection d'une haute tension à la broche 34 de signal de température d'air de collecteur d'admission du faisceau moteur.

FC 154 : Détection d'une basse tension à la broche 34 de signal de température d'air de collecteur d'admission du faisceau moteur.

Valeur par défaut utilisée pour la température d'air de collecteur d'admission. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air de collecteur d'admission est utilisé par l'ECM pour le système de protection moteur et le contrôle d'injection et de calage.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission près du milieu de la culasse.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de l'air. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-153

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air du collecteur d'admission

CODE DE DEFAUT 153 ou 154
Circuit du capteur de température d'air du collecteur d'admission

Présentation générale

CODE RAISON EFFET
Code de défaut: 153 ou 154
PID: P105
SPN: 105
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 153 : Détection d'une haute tension à la broche 34 de signal de température d'air de collecteur d'admission du faisceau moteur.

FC 154 : Détection d'une basse tension à la broche 34 de signal de température d'air de collecteur d'admission du faisceau moteur.

Valeur par défaut utilisée pour la température d'air de collecteur d'admission. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air de collecteur d'admission est utilisé par l'ECM pour le système de protection moteur et le contrôle d'injection et de calage.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission près du milieu de la culasse.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de l'air. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-154

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'identification des modules de commande électronique (ECM) primaire et secondaire

CODE DE DEFAUT 184
Erreur d'identification des modules de commande électronique (ECM) primaire et secondaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 184 PID: S233 SPN: 609 FMI: 2 (J1587), 2 (J1939) VOYANT: Jaune SRT: | Erreur détectée dans la synchronisation de commande de plusieurs moteurs. | La synchronisation de plusieurs unités est alors désactivée. Le moteur ne tourne qu'au ralenti.
Erreur d'identification d'ECM primaire/secondaire

Description de circuit

Le système de commande QSL9 synchronise deux ECM : un primaire et un secondaire.

Emplacement de composant

Les ECM se trouvent sur le côté gauche du bloc-moteur, derrière le filtre à carburant.

Informations techniques (Shop Talk)

La différentiation des modules primaire et secondaire s'effectue à la mise en marche, sur le faisceau. Les broches 47 et 48 de chaque faisceau moteur déterminent l'ECM primaire et l'ECM secondaire. Se reporter au tableau suivant pour l'identification des ECM primaire/secondaire :

Identification d'ECM | Broche 47 | Broche 48
Primaire | A la masse | Open (Ouvert)
Secondaire | Open (Ouvert) | A la masse
Se reporter à Dépistage du code de défaut t05-184

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage du conditionneur d'air

CODE DE DEFAUT 191
Circuit d'alimentation d'embrayage du conditionneur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 191 PID: P050 SPN: 876 FMI: 11 VOYANT: SRT: | Le signal d'embrayage de la climatisation indique un court-circuit à la masse, lors de la mise en marche. | Impossible de mettre la climatisation en marche.
Circuit d'alimentation d'embrayage du conditionneur d'air

Description de circuit

Le solénoïde d'embrayage de climatisation est un dispositif utilisé par le module de commande électronique (ECM) pour commander la climatisation en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de climatisation.

Informations techniques (Shop Talk)

Il peut y avoir un dysfonctionnement du solénoïde d'embrayage de climatisation en raison d'un faisceau moteur défaillant ou d'une mauvaise masse sur le connecteur d'embrayage de climatisation.

Se reporter à Dépistage du code de défaut t05-191

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 221 ou 222
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE RAISON EFFET
Code de défaut: 221 ou 222
PID: P108
SPN: 108
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 221 : Détection d'une haute tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur.

FC 222 : Détection d'une basse tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur.

Détarage de puissance de 15 %.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant. Se reporter à la Procédure 100-002 (Schémas du moteur) au chapitre E.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-221

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 221 ou 222
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE RAISON EFFET
Code de défaut: 221 ou 222
PID: P108
SPN: 108
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 221 : Détection d'une haute tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur.

FC 222 : Détection d'une basse tension au niveau de la broche 32 du signal du capteur de pression d'air ambiant du faisceau moteur.

Détarage de puissance de 15 %.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant. Se reporter à la Procédure 100-002 (Schémas du moteur) au chapitre E.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-222

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de surrégime moteur

CODE DE DEFAUT 234
Circuit de surrégime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite de survitesse. | Alimentation de carburant aux injecteurs désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de surrégime moteur

Description de circuit

Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère un signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage d'arbre à cames. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à carburant du système de pompe d'accumulateur Cummins (CAPS) et le compresseur d'air.

Se reporter à Dépistage du code de défaut t05-234

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement du moteur – protection moteur

CODE DE DEFAUT 235
Niveau de liquide de refroidissement du moteur – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Maintenance SRT: | Le signal de niveau de liquide de refroidissement sur la broche 27 et la broche 37 du faisceau moteur indique que le niveau de liquide de refroidissement est bas. | Détarage de puissance et/ou de vitesse et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
Niveau de liquide de refroidissement du moteur – protection moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et son emplacement peut varier.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir et non pas sur un côté où le niveau de liquide de refroidissement change lorsque le véhicule tourne.
  • S'assurer que le code ECM correct se trouve dans l'ECM. L'étalonnage de l'ECM avec l'option DO incorrecte peut rendre le code de défaut 235 actif car certains OEM utilisent un capteur de niveau de liquide de refroidissement nécessitant un étalonnage spécial. Se reporter au manuel d'entretien OEM.
Se reporter à Dépistage du code de défaut t05-235

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 241
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 084 FMI: 2 VOYANT: Jaune SRT: | Perte de signal de vitesse de véhicule sur les broches 8 et 18 du faisceau OEM. | Régime moteur limité à la valeur de paramètre de régime moteur maximum sans capteur de vitesse de véhicule. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas. Les données de kilométrage du trajet sont incorrectes.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le VSS est couramment installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le camion. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
Se reporter à Dépistage du code de défaut t05-241

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule (VSS)

CODE DE DEFAUT 242
Circuit de capteur de vitesse de véhicule (VSS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 084 FMI: 10 VOYANT: Jaune SRT: | Signal de vitesse de véhicule incorrect ou inapproprié détecté sur les broches 8 et 18 du faisceau OEM indiquant une connexion intermittente ou une éventuelle manipulation illicite. | Régime moteur limité au régime moteur maximum sans capteur de vitesse du véhicule pendant la durée du signal invalide.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le VSS est couramment installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Vérifier si les réglages des fonctions Anti-manipulation VSS (code de défaut 242), Type d'application et Transmission automatique sont corrects. En présence de tout réglage incorrect, le code de défaut 242 peut se déclencher par erreur.

REMARQUE : Certains types de conduite comme la conduite prolongée à des rapports trop bas peuvent déclencher le code de défaut 242.

  • Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.
  • Discuter avec le conducteur pour comprendre ce qui s'est passé lorsque le code de défaut a été enregistré. Expliquer les actions du conducteur à l'origine de l'enregistrement du code de défaut 242.
  • En désactivant le défaut, vérifier si le véhicule est arrêté et si le moteur est coupé.
  • S'assurer que la clé de contact a été tournée et qu'elle reste en position ON (MARCHE) pendant 30 secondes après correction du signal non valide. Ce défaut reste actif jusqu'à ce que le contact soit coupé et remis et l'ECM voit une vitesse de véhicule numme et une régime moteur nul pendant 30 secondes.
Se reporter à Dépistage du code de défaut t05-242

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 243
Fault Code Path Selection

Avez-vous un moteur ISC ? | Aller à fr71-fc243isc
Avez-vous un moteur ISL ? | Aller à fr71-fc243isl

Dernière modification: 18-MAR-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 243 (ISC)
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 243 PID: P121 SPN: 513 FMI: 4 VOYANT: SRT: | Détection d'une erreur dans le circuit d'activation de relais de frein moteur sur la broche 42 du faisceau moteur. | Le frein moteur ne fonctionne pas.
Circuit d'alimentation de relais de frein moteur

Description de circuit

Le module de commande électronique (ECM) active le frein moteur en envoyant un signal au frein moteur dans certaines conditions.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du frein moteur.

Se reporter à Dépistage du code de défaut t05-243isc

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 243 (ISL)
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 243 PID: P121 SPN: 513 FMI: 4 VOYANT: SRT: | Détection d'une erreur dans le circuit d'activation de relais de frein moteur sur la broche 42 du faisceau moteur. | Le frein moteur ne fonctionne pas.
Circuit d'alimentation de relais de frein moteur

Description de circuit

Le module de commande électronique (ECM) active le frein moteur en envoyant un signal au frein moteur dans certaines conditions.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du frein moteur.

Informations techniques (Shop Talk)

L'OEM peut avoir installé un commutateur de sélection de niveau de frein moteur. Ce commutateur permet à l'opérateur de choisir le niveau de freinage.

Se reporter à Dépistage du code de défaut t05-243isl

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage de ventilateur du moteur

CODE DE DEFAUT 245
Circuit d'alimentation d'embrayage de ventilateur du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S533 SPN: 641 FMI: 4 VOYANT: SRT: | Détection d'une erreur dans le circuit d'activation du relais d'embrayage de ventilateur sur la broche 41 du faisceau moteur. | Le module de commande électronique (ECM) ne peut pas commander le ventilateur de refroidissement du moteur. Le ventilateur reste en marche ou à l'arrêt.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.

Emplacement de composant

Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de ventilateur.

Informations techniques (Shop Talk)

Il peut y avoir un dysfonctionnement du solénoïde d'embrayage de ventilateur en raison d'un faisceau moteur défaillant ou d'une mauvaise masse sur le connecteur d'embrayage de ventilateur.

Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de carburant

CODE DE DEFAUT 263 ou 265
Circuit de capteur de température de carburant

Présentation générale

CODE RAISON EFFET
Code de défaut: 263 ou 265
PID: P174
SPN: 174
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 263 : Détection d'une haute tension par le signal de température de carburant sur la broche 35 du faisceau moteur.

FC 265 : Détection d'une basse tension par le signal de température de carburant sur la broche 35 du faisceau moteur.

Valeur par défaut utilisée pour la température du carburant du moteur. Manque possible de puissance et pas de protection moteur pour la température de carburant.
Circuit de capteur de température de carburant

Description de circuit

Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de pression/température de carburant se trouve à l'arrière du système de pompe d'accumulateur Cummins (CAPS).

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de carburant. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-263

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de carburant

CODE DE DEFAUT 263 ou 265
Circuit de capteur de température de carburant

Présentation générale

CODE RAISON EFFET
Code de défaut: 263 ou 265
PID: P174
SPN: 174
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 263 : Détection d'une haute tension par le signal de température de carburant sur la broche 35 du faisceau moteur.

FC 265 : Détection d'une basse tension par le signal de température de carburant sur la broche 35 du faisceau moteur.

Valeur par défaut utilisée pour la température du carburant du moteur. Manque possible de puissance et pas de protection moteur pour la température de carburant.
Circuit de capteur de température de carburant

Description de circuit

Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de pression/température de carburant se trouve à l'arrière du système de pompe d'accumulateur Cummins (CAPS).

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Utiliser un multimètre et INSITE™ pour relever la température de carburant. Comparer la mesure de résistance au tableau suivant pour vérifier si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-265

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 268
Circuit de capteur de pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 268 PID: P094 SPN: 94 FMI: 2 VOYANT: Jaune SRT: | Indique que le capteur est significativement décalé ou polarisé par rapport à la pression réelle dans des conditions ambiantes. | Le moteur est lent à démarrer ; le fonctionnement du moteur peut être irrégulier
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant pour une tension d'alimentation. L'ECM fournit une masse partagée du circuit de capteur de pression de carburant. La tension de signal est variable en fonction de la pression générée dans l'accumulateur de la pompe à carburant.

Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de régime moteur, le capteur de position moteur, le capteur de pression d'huile, le capteur de pression de collecteur d'admission et le capteur de pression d'air ambiant.

La masse partagée pour le capteur de pression de carburant se connecte également à l'identifiant de soupape de commande d'injection, au capteur de température, au capteur de température d'air de collecteur d'admission, au capteur de position moteur, au capteur de pression de collecteur d'admission et au capteur de pression d'air ambiant.

Emplacement de composant

Le capteur de pression de carburant se trouve en haut à l'arrière de la pompe à carburant. Le capteur de pression peut être identifié par son emplacement de montage, au centre à l'arrière du module d'accumulateur CAPS.

Informations techniques (Shop Talk)

Ce défaut peut être réglé en raison de :

  • L'étalonnage ECM n'est pas mis à jour, d'où l'enregistrement du code de défaut incorrecte. Les étalonnages ECM antérieurs à décembre 2000 ne contiennent que le code de défaut 268 pour les défauts de capteur de pression de carburant. A cette époque, le code de défaut 268 était un défaut pour polarisation haute ou basse de capteur, pression erratique et blocage en plage. Pour faciliter le dépistage de défaut, ce code de défaut a été divisé en deux codes de défauts distincts : le code de défaut 268 et le code de défaut 456. Le code de défaut 268 correspond à la polarisation haute ou basse du capteur de pression de carburant et il n'est enregistré que lorsque le contact est mis et le moteur est arrêté. Le code de défaut 456 est le blocage en plage de la pression de carburant ou une pression erratique et il ne peut être enregistré que lorsque le moteur est en fonctionnement
  • Câblage de capteur de pression de carburant défectueux (faisceau de toron), connexions de capteur (usure de broche par frottement) ou problèmes de faisceau moteur (court-circuit) pouvant provoquer un signal de pression défectueux
  • Défaillances internes de capteur
  • Mauvaise mise à la masse de l'ECM.
Se reporter à Dépistage du code de défaut t05-268

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de pompage avant

CODE DE DEFAUT 271 ou 272
Circuit de soupape de pompage avant

Présentation générale

CODE RAISON EFFET
Code de défaut: 271 ou 272
PID: S151
SPN: 1347
FMI: 5 ou 6
VOYANT: Jaune
SRT:

FC 271 : Détection d'une intensité nulle ou faible sur la broche 21 de la soupape de pompage avant du faisceau moteur.

FC 272 : Détection d'une intensité élevée sur la broche 21 de la soupape de pompage avant du faisceau moteur.

La puissance du moteur va être détarée.
Circuit de soupape de pompage avant

Description de circuit

La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.

Emplacement de composant

Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur.

Se reporter à Dépistage du code de défaut t05-271

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de pompage avant

CODE DE DEFAUT 271 ou 272
Circuit de soupape de pompage avant

Présentation générale

CODE RAISON EFFET
Code de défaut: 271 ou 272
PID: S151
SPN: 1347
FMI: 5 ou 6
VOYANT: Jaune
SRT:

FC 271 : Détection d'une intensité nulle ou faible sur la broche 21 de la soupape de pompage avant du faisceau moteur.

FC 272 : Détection d'une intensité élevée sur la broche 21 de la soupape de pompage avant du faisceau moteur.

La puissance du moteur va être détarée.
Circuit de soupape de pompage avant

Description de circuit

La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.

Emplacement de composant

Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur.

Se reporter à Dépistage du code de défaut t05-272

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de pompage arrière

CODE DE DEFAUT 273 ou 274
Circuit de soupape de pompage arrière

Présentation générale

CODE RAISON EFFET
Code de défaut: 273 ou 274
PID: S152
SPN: 1348
FMI: 5 ou 6
VOYANT: Jaune
SRT:

FC 273 : Détection d'une intensité nulle ou faible sur la broche 15 de la soupape de pompage arrière du faisceau moteur.

FC 274 : Détection d'une intensité élevée sur la broche 15 de la soupape de pompage arrière du faisceau moteur.

La puissance du moteur va être détarée.
Circuit de soupape de pompage arrière

Description de circuit

La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.

Emplacement de composant

Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur.

Se reporter à Dépistage du code de défaut t05-273

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de pompage arrière

CODE DE DEFAUT 273 ou 274
Circuit de soupape de pompage arrière

Présentation générale

CODE RAISON EFFET
Code de défaut: 273 ou 274
PID: S152
SPN: 1348
FMI: 5 ou 6
VOYANT: Jaune
SRT:

FC 273 : Détection d'une intensité nulle ou faible sur la broche 15 de la soupape de pompage arrière du faisceau moteur.

FC 274 : Détection d'une intensité élevée sur la broche 15 de la soupape de pompage arrière du faisceau moteur.

La puissance du moteur va être détarée.
Circuit de soupape de pompage arrière

Description de circuit

La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.

Emplacement de composant

Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur.

Se reporter à Dépistage du code de défaut t05-274

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Elément de pompage avant

CODE DE DEFAUT 275
Elément de pompage avant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 275 PID: S151 SPN: 1347 FMI: 7 VOYANT: Jaune SRT: | Elément de pompage avant. Le module de commande électronique (ECM) a détecté un dysfonctionnement dans l'élément de pompage avant. | Détarage de la sortie de puissance du moteur.
Elément de pompage avant

Description de circuit

L'élément de pompage avant dans le système de pompe d'accumulateur Cummins® (CAPS) se compose du barillet avant et du plongeur, de la soupape de commande de pompage avant et du clapet antiretour avant dans l'accumulateur. Ces composants font partie du module d'accumulateur. L'élément de pompage est responsable du pompage du carburant dans l'accumulateur et du maintien de la pression souhaitée dans l'accumulateur.

Emplacement de composant

L'élément de pompage avant fait partie de la pompe à carburant CAPS dans le module d'accumulateur.

Informations techniques (Shop Talk)

  • Un filtre à carburant bouché peut provoquer l'enregistrement du code de défaut 275 et du code de défaut 328 par intermittence.
  • Si le code de défaut 275 et le code de défaut 328 sont tous les deux présents, contrôler la restriction du filtre à carburant.
  • Un faisceau moteur endommagé peut également rendre ce code de défaut actif.
  • Si le code de défaut 271 ou le code de défaut 272 est actif, le diagnostiquer en premier.
Se reporter à Dépistage du code de défaut t05-275

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du stator de la soupape de contrôle d'injection

CODE DE DEFAUT 276
Circuit du stator de la soupape de contrôle d'injection

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 276 PID: S018 SPN: 633 FMI: 5 VOYANT: Jaune SRT: | Détection d'une haute intensité sur la broche 7 de retour du stator de la soupape de contrôle d'injection. | Détarage de la puissance du moteur. Le moteur risque de caler.
Circuit du stator de la soupape de contrôle d'injection

Description de circuit

La soupape de commande d'injection régule le volume de carburant injecté dans chaque cylindre et le calage de l'injection. Le stator de la soupape de contrôle d'injection est le solénoïde électronique qui actionne la soupape de contrôle d'injection. Le module de commande électronique (ECM) ordonne au stator d'actionner la soupape de contrôle d'injection pour qu'elle s'ouvre en fonction de plusieurs paramètres différents, y compris la pression du carburant, le régime moteur et la position de l'accélérateur.

Emplacement de composant

La soupape de commande d'injection se trouve sur la pompe d'injection de carburant au-dessus du distributeur. Le stator de la soupape de contrôle d'injection est monté à l'avant de la soupape de contrôle d'injection avec quatre vis.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un stator défectueux, une masse inappropriée ou faible, et une détérioration interne de la soupape de commande d'injection. Inspecter les données instantanées pour voir si la tension de la batterie descend sous 9 VCC lorsque le code de défaut est enregistré. En plus de ces causes possibles, un dysfonctionnement de suppresseur de transitoires peut également rendre le code de défaut 276 actif et il s'accompagne souvent d'une impossibilité de démarrer le moteur. En présence de ces symptômes, remplacer le suppresseur de transitoires.

Se reporter à Dépistage du code de défaut t05-276

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du stator de la soupape de contrôle d'injection

CODE DE DEFAUT 277
Circuit du stator de la soupape de contrôle d'injection

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 277 PID: S018 SPN: 633 FMI: 7 VOYANT: Jaune SRT: | L'ECM du moteur a détecté un dysfonctionnement de la soupape de commande d'injection. | Détarage de la puissance du moteur. Le moteur risque de caler.
Circuit du stator de la soupape de contrôle d'injection

Description de circuit

La soupape de commande d'injection régule le volume de carburant injecté dans chaque cylindre et le calage de l'injection. Le stator de la soupape de contrôle d'injection est le solénoïde électronique qui actionne la soupape de contrôle d'injection. Le module de commande électronique (ECM) ordonne au stator d'actionner la soupape de contrôle d'injection pour qu'elle s'ouvre en fonction de plusieurs paramètres différents, y compris la pression du carburant, le régime moteur et la position de l'accélérateur.

Emplacement de composant

La soupape de commande d'injection se trouve sur la pompe d'injection de carburant au-dessus du distributeur. Le stator de la soupape de contrôle d'injection est monté à l'avant de la soupape de contrôle d'injection avec quatre vis.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un stator défectueux, une masse inappropriée ou faible, et une détérioration interne de la soupape de commande d'injection. Inspecter les données instantanées pour voir si la tension de la batterie descend sous 9 VCC lorsque le code de défaut est enregistré. En plus de ces causes possibles, un dysfonctionnement de suppresseur de transitoires peut également rendre le code de défaut 277 actif et il s'accompagne souvent d'une impossibilité de démarrer le moteur. En présence de ces symptômes, remplacer le suppresseur de transitoires.

Se reporter à Dépistage du code de défaut t05-277

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pompe de gavage

CODE DE DEFAUT 278
Circuit de pompe de gavage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 278 PID: P073 SPN: 073 FMI: 11 VOYANT: Jaune SRT: | Détection d'une erreur dans le circuit de la pompe de gavage aux broches 11 et 22 du faisceau moteur. | Risques de manque de puissance, de calage du moteur, de fonctionnement irrégulier du moteur ou de difficultés de démarrage du moteur.
Circuit de pompe de gavage

Description de circuit

L'ECM active la pompe de gavage en envoyant un signal directement à la pompe de gavage. L'ECM arrête et redémarre la pompe de gavage pendant 30 secondes après avoir mis le contact.

Emplacement de composant

La pompe de gavage est montée sur le bloc-moteur sur le côté admission, vers l'arrière du moteur.

Informations techniques (Shop Talk)

Ce code de défaut est réglé par l'expiration d'une minuterie interne dans le système de commande de moteur si la pompe de gavage ne termine pas sa précharge du système de carburant. Si le diagnostic est difficile, il peut être utile de débrancher le faisceau OEM et de brancher une alimentation de batterie dédiée et une masse dédiée.

Se reporter à Dépistage du code de défaut t05-278

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du stator de la soupape de contrôle d'injection

CODE DE DEFAUT 279
Circuit du stator de la soupape de contrôle d'injection

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 279 PID: S018 SPN: 633 FMI: 6 VOYANT: Jaune SRT: | Détection d'une intensité basse ou nulle sur la broche 7 du retour du stator de la soupape de contrôle d'injection. | Détarage de la puissance du moteur.
Circuit du stator de la soupape de contrôle d'injection

Description de circuit

La soupape de commande d'injection régule le volume de carburant injecté dans chaque cylindre et le calage de l'injection. Le stator de la soupape de contrôle d'injection est le solénoïde électronique qui actionne la soupape de contrôle d'injection. Le module de commande électronique (ECM) ordonne au stator d'actionner la soupape de contrôle d'injection pour qu'elle s'ouvre en fonction de plusieurs paramètres différents, y compris la pression du carburant, le régime moteur et la position de l'accélérateur.

Emplacement de composant

La soupape de commande d'injection se trouve sur la pompe d'injection de carburant au-dessus du distributeur. Le stator de la soupape de contrôle d'injection est monté à l'avant de la soupape de contrôle d'injection avec quatre vis.

Informations techniques (Shop Talk)

Ce code de défaut est principalement provoqué par un circuit ouvert dans le circuit du stator de la soupape de commande d'injection.

Se reporter à Dépistage du code de défaut t05-279

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Elément de pompage

CODE DE DEFAUT 281 ou 282
Elément de pompage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 ou 282 PID: S151 ou S152 SPN: 1347 ou 1348 FMI: 7 VOYANT: Jaune SRT: | FC 281 : L'ECM du moteur a détecté une défaillance de l'élément de pompage avant. FC 282 : L'ECM du moteur a détecté une défaillance de l'élément de pompage arrière. | Aucun effet ou détarage éventuel de la puissance du moteur.
Elément de pompage

Description de circuit

Ces défauts sont provoqués par une défaillance interne au système de pompe d'accumulateur Cummins (CAPS). La pompe doit être envoyée à Cummins ReCon® pour être réparée. Lorsque le carburant en déplacement pendant la course vers le haut du plongeur de pompage provoque la fermeture de la PCV avant que le module de commande électronique (ECM) ne commande la fermeture de la PCV, il existe une condition de coupure.

Emplacement de composant

L'élément de pompage fait partie de la pompe à injection de carburant CAPS.

Informations techniques (Shop Talk)

Le sur-régime du moteur risque de provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-281

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Elément de pompage

CODE DE DEFAUT 281 ou 282
Elément de pompage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 ou 282 PID: S151 ou S152 SPN: 1347 ou 1348 FMI: 7 VOYANT: Jaune SRT: | FC 281 : L'ECM du moteur a détecté une défaillance de l'élément de pompage avant. FC 282 : L'ECM du moteur a détecté une défaillance de l'élément de pompage arrière. | Aucun effet ou détarage éventuel de la puissance du moteur.
Elément de pompage

Description de circuit

Ces défauts sont provoqués par une défaillance interne au système de pompe d'accumulateur Cummins (CAPS). La pompe doit être envoyée à Cummins ReCon® pour être réparée. Lorsque le carburant en déplacement pendant la course vers le haut du plongeur de pompage provoque la fermeture de la PCV avant que le module de commande électronique (ECM) ne commande la fermeture de la PCV, il existe une condition de coupure.

Emplacement de composant

L'élément de pompage fait partie de la pompe à injection de carburant CAPS.

Informations techniques (Shop Talk)

Le sur-régime du moteur risque de provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-282

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime moteur

CODE DE DEFAUT 283 ou 284
Capteur de régime moteur

Présentation générale

CODE RAISON EFFET
Code de défaut: 283 ou 284
PID: P190
SPN: 190
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 283 : Détection d'une haute tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur.

FC 284 : Détection d'une basse tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur.

Le module de commande électronique (ECM) utilise le signal de capteur de régime moteur comme secours. Fumées blanches éventuelles.
Capteur de régime moteur

Description de circuit

Le capteur de régime moteur fournit des informations de position et de régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage d'arbre à cames. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air.

Se reporter à Dépistage du code de défaut t05-283

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime moteur

CODE DE DEFAUT 283 ou 284
Capteur de régime moteur

Présentation générale

CODE RAISON EFFET
Code de défaut: 283 ou 284
PID: P190
SPN: 190
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 283 : Détection d'une haute tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur.

FC 284 : Détection d'une basse tension par le signal d'alimentation de tension du capteur principal de régime moteur sur la broche 8 du faisceau moteur.

Le module de commande électronique (ECM) utilise le signal de capteur de régime moteur comme secours. Fumées blanches éventuelles.
Capteur de régime moteur

Description de circuit

Le capteur de régime moteur fournit des informations de position et de régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage d'arbre à cames. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air.

Se reporter à Dépistage du code de défaut t05-284

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 285
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9 VOYANT: Jaune SRT: | L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations sur un appareil multiplexé, à partir d'une VECU sur la liaison de données J1939, sans recevoir le moindre message avec ces informations. Ce défaut peut également se produire si l'ECM ne reçoit pas les informations suffisamment rapidement pour contrôler le moteur correctement. Cet état peut être provoqué par un problème électrique sur la liaison J1939, par l'absence de bornes sur la structure de liaison de données J1939, par le fait que l'ECM n'est pas configuré pour recevoir des informations, par la présence d'un appareil mal multiplexé ou par le fait qu'une VECU n'est pas correctement configurée pour transmettre des informations sur un des appareils multiplexés.

Se reporter à Dépistage du code de défaut t05-285

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 286
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13 VOYANT: Jaune SRT: | Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations de plusieurs commutateurs multiplexés de VECU, mais n'en reçoit qu'une partie. Cela indique que l'ECM est configuré pour recevoir en provenance de trop de commutateurs ou que les VECU sont configuré pour transmettre sur trop peu de commutateurs.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression OEM - protection moteur

CODE DE DEFAUT 296
Pression OEM - protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296 PID: P223 SPN: 1387 FMI: 14 (J1587), 14 (J1939) VOYANT: Rouge SRT: | Le signal de pression OEM au niveau de la broche 48 du faisceau OEM indique une pression hors de la limite de protection du moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Circuit de capteur de pression OEM

Description de circuit

Le capteur de pression OEM est utilisé par le module de commande électronique (ECM) pour surveiller un capteur de pression spécifique à l'OEM. L'ECM surveille la tension sur la broche de signal 48 et la convertit en une valeur de pression. La valeur de pression OEM est utilisée par l'ECM pour le système de protection du moteur/véhicule.

Emplacement de composant

Le capteur de pression OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier les conditions d'exploitation du moteur lorsque le défaut intervient. En fonction de la charge et du régime du moteur, la pression OEM peut devenir inférieure ou supérieure aux limites de protection du moteur. Le capteur peut être utilisé pour détecter une pression de fluide trop basse ou trop haute. Se reporter au manuel OEM pour plus d'informations.

Se reporter à Dépistage du code de défaut t05-296

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 297
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P223 SPN: 1084 FMI: 3 VOYANT: Jaune SRT: | Haute tension détectée au signal de capteur de pression de constructeur d'équipement (OEM). | Utilisation de la valeur par défaut pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM par l'une de deux manières :

La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.

1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client.

2. L'ECM peut commander un dispositif (pilote de sortie double A et pilote B) sur la base de la valeur de la pression OEM.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le signal de tension du capteur relève de la responsabilité de l'OEM. Se reporter aux spécifications du manuel OEM.

Se reporter à Dépistage du code de défaut t05-297

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 298
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P223 SPN: 1084 FMI: 4 VOYANT: Jaune SRT: | Basse tension détectée au signal de capteur de pression de constructeur d'équipement (OEM). | Utilisation de la valeur par défaut pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM par l'une de deux manières :

Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.

1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client.

2. L'ECM peut commander un dispositif (pilote de sortie double A et pilote B) sur la base de la valeur de la pression OEM.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de pression varie en fonction de la pression. Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM.

Se reporter à Dépistage du code de défaut t05-298

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Elément de pompage arrière

CODE DE DEFAUT 328
Elément de pompage arrière

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 328 PID: S152 SPN: 1348 FMI: 7 VOYANT: Jaune SRT: | Le module de commande électronique (ECM) a détecté un dysfonctionnement dans l'élément de pompage arrière. | Détarage de la sortie de puissance du moteur.
Elément de pompage arrière

Description de circuit

L'élément de pompage arrière se compose du barillet arrière et du plongeur, de la soupape de commande de pompage arrière et du clapet antiretour arrière dans l'accumulateur. Ces composants font partie du module d'accumulateur. L'élément de pompage est responsable du pompage du carburant dans l'accumulateur et du maintien de la pression souhaitée dans l'accumulateur.

Emplacement de composant

L'élément de pompage arrière fait partie de la pompe à carburant du système de pompe d'accumulateur Cummins® (CAPS) dans le module d'accumulateur.

Informations techniques (Shop Talk)

  • Un filtre à carburant bouché peut provoquer l'enregistrement du code de défaut 275 et du code de défaut 328 par intermittence.
  • Si le code de défaut 275 et le code de défaut 328 sont tous les deux présents, contrôler la restriction du filtre à carburant.
  • Un faisceau moteur endommagé peut également rendre ce code de défaut actif.
  • Si le code de défaut 273 ou le code de défaut 274 est actif, le diagnostiquer en premier.
Se reporter à Dépistage du code de défaut t05-328

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe à injection de carburant

CODE DE DEFAUT 329
Pompe à injection de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 329 PID: S233 SPN: 1077 FMI: 12 VOYANT: Néant SRT: | L'ECM du moteur a détecté un dysfonctionnement de surpompage dans la pompe du système de pompe d'accumulateur Cummins (CAPS). | Manque de puissance ; arrêt moteur possible.
Pompe d'injection CAPS

Description de circuit

L'ECM surveille plusieurs variables, notamment la pression d'accumulateur, l'angle de fermeture de soupape et la durée d'ouverture de la soupape de commande d'injection pour déterminer si la pompe a un dysfonctionnement.

Emplacement de composant

La pompe à injection de carburant CAPS se trouve sur le côté d'admission du moteur.

Informations techniques (Shop Talk)

Le code de défaut 329 peut être provoqué par un ou plusieurs de ce qui suit :

  • D'autres codes de défauts provoqués par de mauvaises masses. S'assurer de diagnostiquer les autres codes de défauts avant de suivre l'arborescence de diagnostic du code de défaut 329.
  • Une grande restriction d'entrée de carburant et/ou la présence d'air dans le carburant peuvent provoquer le code de défaut.
  • Le code de défaut 329 peut également être provoqué par du carburant non conforme aux critères de Cummins Engines, Bulletin 3379001, spécifiquement la densité et la viscosité.
  • Une haute température d'entrée de carburant peut également provoquer le code de défaut 329. La température du carburant à l'entrée de la pompe à engrenage ne doit pas dépasser 60°C [140°F] sur les moteurs ISC et 71°C [160°F] sur les moteurs ISL (pas le relevé de température de l'outil d'entretien électronique INSITE).
  • Ce code de défaut peut également être provoqué par une fuite de carburant dans la plaque d'étanchéité entre la soupape de commande d'injection et le distributeur. Le module de soupape de commande d'injection doit être remplacé en présence d'une fuite de carburant dans la plaque d'étanchéité. Se reporter à la Procédure 005-078 dans le Bulletin ISC 4021418
  • Le code de défaut 329 peut être provoqué par des composants internes cassés de la soupape de commande d'injection et/ou par un carburant à faible lubricité grattant les composants internes de la soupape d'injection de carburant.
Se reporter à Dépistage du code de défaut t05-329

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

CODE DE DEFAUT 349
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 SPN: 191 FMI: 0 VOYANT: Jaune SRT: | La vitesse auxiliaire ou la pression auxiliaire indique que la fréquence est supérieure à la valeur de seuil étalonnée. | Le moteur passe au ralenti et perd le contrôle de la vitesse du dispositif auxiliaire.
Circuit d'entrée de vitesse auxiliaire et de pression

Description de circuit

L'entrée de régulateur auxiliaire est un signal de fréquence provenant du capteur de régime auxiliaire ou un signal pression provenant du capteur de pression OEM. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur.

Emplacement de composant

L'emplacement du capteur de vitesse auxiliaire ou de pression dépend de l'application OEM. Se reporter au manuel OEM pour l'emplacement du composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré. La fonction de régulateur de vitesse auxiliaire doit être activée en utilisant INSITE™ et configurée correctement dans l'étalonnage spécifique à l'OEM pour la vitesse ou la pression.

Se reporter à Dépistage du code de défaut t05-349

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation du capteur

CODE DE DEFAUT 352 ou 386
Circuit d'alimentation du capteur

Présentation générale

CODE RAISON EFFET
Code de défaut: 352 ou 386
PID: S232
SPN: 620
FMI: 4 ou 3
VOYANT: Jaune
SRT:

FC 352 : Détection d'une basse tension par le signal d'alimentation +5 VCC du capteur de position du moteur sur la broche 10 du faisceau moteur.

FC 386 : Détection d'une haute tension à l'alimentation +5 VCC du capteur de position du moteur sur la broche 10 du faisceau moteur.

Utilisation de la valeur par défaut pour les capteurs connectés sur cette alimentation +5 VCC. Le moteur détare en injection sans suralimentation et en perte de protection du moteur pour la pression d'huile, la pression du collecteur d'admission et la pression de carburant.
Circuit d'alimentation du capteur

Description de circuit

Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission, le capteur de pression d'huile, le capteur de pression d'air ambiant et le capteur de température de carburant sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température d'air de collecteur d'admission et de température de liquide de refroidissement.

Emplacement de composant

Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau moteur. Se reporter au chapitre E du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271, pour l'emplacement des capteurs.

Informations techniques (Shop Talk)

Les défauts peuvent également provoquer des défauts de haute tension ou de basse tension sur les capteurs de température de liquide de refroidissement et de température d'air de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de relais de réchauffeur d'air d'admission

CODE DE DEFAUT 381 ou 382
Circuit de relais de réchauffeur d'air d'admission

Présentation générale

CODE RAISON EFFET
Code de défaut: 381 ou 382
PID: S237
SPN: 626
FMI: 2
VOYANT: Jaune
SRT:

FC 381 : Détection d'une erreur dans le circuit d'activation du relais 1 d'assistance au démarrage par temps froid sur la broche 41 du faisceau OEM.

FC 382 : Détection d'une erreur dans le circuit d'activation du relais 2 d'assistance au démarrage par temps froid sur la broche 31 du faisceau moteur.

L'ECM ne peut pas mettre le réchauffeur de l'air d'admission complètement sous tension.

Possibilité de fumée blanche et/ou de démarrage difficile dans des conditions ambiantes froides.
Circuit de relais de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve sous le couvercle d'entrée d'air sur le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM.

Se reporter à Dépistage du code de défaut t05-381

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de relais de réchauffeur d'air d'admission

CODE DE DEFAUT 381 ou 382
Circuit de relais de réchauffeur d'air d'admission

Présentation générale

CODE RAISON EFFET
Code de défaut: 381 ou 382
PID: S237
SPN: 626
FMI: 2
VOYANT: Jaune
SRT:

FC 381 : Détection d'une erreur dans le circuit d'activation du relais 1 d'assistance au démarrage par temps froid sur la broche 41 du faisceau OEM.

FC 382 : Détection d'une erreur dans le circuit d'activation du relais 2 d'assistance au démarrage par temps froid sur la broche 31 du faisceau moteur.

L'ECM ne peut pas mettre le réchauffeur de l'air d'admission complètement sous tension.

Possibilité de fumée blanche et/ou de démarrage difficile dans des conditions ambiantes froides.
Circuit de relais de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve sous le couvercle d'entrée d'air sur le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM.

Se reporter à Dépistage du code de défaut t05-382

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande d'accélérateur à distance

CODE DE DEFAUT 385 ou 444
Circuit de commande d'accélérateur à distance

Présentation générale

CODE RAISON EFFET
Code de défaut: 385 ou 444
PID: S232
SPN: 620
FMI: 3 ou 1
VOYANT: Jaune
SRT:

FC 385 : Détection d'une haute tension à la broche 10 d'alimentation de position d'accélérateur à distance du faisceau OEM.

FC 444 : Détection d'une basse tension à la broche 10 d'alimentation de capteur de position d'accélérateur à distance du faisceau OEM.

Les capteurs connectés à cette alimentation +5 VCC ne fonctionnent pas.
Circuit de commande d'accélérateur à distance

Description de circuit

L'ensemble de commande d'accélérateur à distance contient le capteur de position d'accélérateur à distance. Ce capteur envoie le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). L'accélérateur à distance est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur à distance fonctionne correctement.

Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine.

Se reporter à Dépistage du code de défaut t05-385

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 387 ou 443
Circuit de capteur de position d'accélérateur

Présentation générale

CODE RAISON EFFET
Code de défaut: 387 ou 443
PID: P091 ou S232
SPN: 091 ou 620
FMI: 3 ou 1
VOYANT: Jaune
SRT:

FC 387 : Détection d'une haute tension à la broche 29 d'alimentation de position d'accélérateur du faisceau OEM.

FC 443 : Détection d'une basse tension à la broche 29 d'alimentation de capteur de position d'accélérateur du faisceau OEM.

Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti d'accélérateur indique ralenti et monte au régime de consigne par défaut lorsque le commutateur de validation de ralenti indique hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine.

Se reporter à Dépistage du code de défaut t05-387

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 415
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Aller à fr71-fc415sn
Le moteur a-t-il un commutateur de pression d'huile ? | Aller à fr71-fc415sw

Dernière modification: 27-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile – protection moteur

CODE DE DEFAUT 415 (SN)
Pression d'huile – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Le signal de pression d'huile indique que la pression d'huile est sous la limite de protection moteur très basse. | Détarage de puissance et/ou de régime et arrêt possible de protection du moteur si la fonction est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Changement de filtre à huile
Se reporter à Dépistage du code de défaut t05-415sn

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'huile - Protection moteur avec un commutateur de pression d'huile

CODE DE DEFAUT 415 (SW)
Pression d'huile - Protection moteur avec un commutateur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Le signal de pression d'huile indique que la pression d'huile est sous la limite de protection moteur très basse. | Détarage de puissance et/ou de régime et arrêt possible de protection du moteur si la fonction est activée.
Circuit de capteur de pression d'huile

Description de circuit

Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.

Emplacement de composant

Le commutateur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM.

Informations techniques (Shop Talk)

  • Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.
  • Brancher une jauge manuelle pour surveiller la pression d'huile réelle du moteur.
  • Les moteurs sur le terrain peuvent être dotés d'un kit de faisceau de cavalier qui connecte le commutateur de pression d'huile à la broche K du connecteur OEM à 23 broches ou à la cavité 8 du connecteur OEM Ford.
  • Le défaut se déclenche si la pression d'huile de lubrification descend sous 41 kPa [6 psi] pendant 30 secondes. L'arrêt de protection moteur est activé après une période supplémentaire de 30 secondes si la fonction est active dans l'ECM.
Se reporter à Dépistage du code de défaut t05-415sw

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 418
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 097 FMI: 0 VOYANT: WIF SRT: | Le signal de présence d'eau dans le carburant indique qu'il faut purger l'eau dans le filtre à carburant. | La présence excessive d'eau dans le carburant risque de provoquer de graves détériorations du système de carburant.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : Une masse de retour (broche 20) et un fil de signal (broche 40).

Emplacement de composant

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Le capteur WIF est installé au bas du filtre à carburant qui est situé sur le côté de la culasse, approximativement au milieu du moteur.

Se reporter à Dépistage du code de défaut t05-418

Dernière modification: 12-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 422
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2 VOYANT: Jaune SRT: | Détection d'une tension simultanément par les signaux de niveaux haut et bas de liquide de refroidissement sur les broches 27 et 37 du faisceau moteur ou détection d'aucune tension sur chaque broche. | Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance au fil du temps après l'alerte.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et l'emplacement du capteur varie en fonction de l'OEM.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir plutôt que sur le côté où le niveau de liquide de refroidissement risque de changer lorsque le véhicule tourne.
  • S'assurer que le code ECM correct se trouve dans l'ECM. L'étalonnage de l'ECM avec l'option DO incorrecte peut rendre le code de défaut 422 actif car certains OEM utilisent un capteur de niveau de liquide de refroidissement nécessitant un étalonnage spécial. Se reporter au manuel d'entretien OEM.
Se reporter à Dépistage du code de défaut t05-422

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 429
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 097 FMI: 4 VOYANT: Jaune SRT: | Basse tension détectée au niveau de la broche 40 du signal WIF du faisceau OEM. | Absence de détection de présence d'eau dans le carburant.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 20) et un fil de signal (broche 40).

Emplacement de composant

Le capteur WIF est installé au bas du filtre à carburant et est situé sur le côté de la culasse, approximativement au milieu du moteur.

Informations techniques (Shop Talk)

Le capteur WIF utilise la même alimentation ECM interne que les capteurs sur le faisceau moteur. Si le code de défaut 352 est également actif, utiliser sa logique et son arborescence de diagnostic.

Se reporter à Dépistage du code de défaut t05-429

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation de ralenti (IVS)

CODE DE DEFAUT 431 ou 551
Circuit de commutateur de validation de ralenti (IVS)

Présentation générale

CODE RAISON EFFET
Code de défaut: 431 ou 551
PID: P091
SPN: 091
FMI: 2 ou 4
VOYANT: Jaune
SRT:

FC 431 : Les signaux de validation de ralenti sur les broches 25 et 26 du faisceau OEM n'indiquent aucune tension détectée simultanément sur les deux broches ou aucune tension détectée sur l'une des broches.

FC 551 : Les signaux de validation de ralenti sur les broches 25 et 26 du faisceau OEM indiquent qu'une tension a été simultanément détectée sur les deux broches.

FC 431 : Aucun effet sur les performances, mais perte de validation de ralenti.

FC 551 : Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

L'IVS se trouve sur l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).

Une mauvaise masse sur la broche A de l'IVS peut également provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-431

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pédale d'accélérateur (ISS)

CODE DE DEFAUT 432
Circuit de pédale d'accélérateur (ISS)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: P091 SPN: 091 FMI: 13 VOYANT: Jaune SRT: | Pas de tension détectée au niveau de la broche 26 du faisceau OEM indique que l'accélérateur est à la position de ralenti lorsque le signal de position d'accélérateur à la broche 30 du faisceau OEM indique que l'accélérateur n'est pas à la position de ralenti, ou le signal de validation de ralenti à la broche 26 du faisceau OEM indique que l'accélérateur n'est pas à la position de ralenti lorsque la broche 30 de signal de position d'accélérateur indique que l'accélérateur est à la position de ralenti. | Pas d'effet sur le moteur.
Circuit de pédale d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé pour déterminer l'injection. Le capteur de position d'accélérateur et le commutateur de validation de ralenti sur la pédale d'accélérateur sont ajustés en usine pour fournir les signaux de sortie corrects.

Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position d'accélérateur et le commutateur de validation de ralenti sont situés sur la pédale d'accélérateur en cabine.

Informations techniques (Shop Talk)

Confirmer que le commutateur de validation de ralenti (IVS) est correctement étalonné. Se reporter aux instructions du fabricant de la pédale d'accélérateur pour les informations d'ajustement.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. En fonction de l'emplacement de la masse, l'IVS peut n'avoir que deux fils.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 433
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 433 PID: S102 FMI: 2 VOYANT: Jaune SRT: | Le signal de pression de suralimentation indique que la pression de suralimentation est élevée lorsque d'autres paramètres du moteur (à savoir le régime et la charge) indiquent que la pression de suralimentation peut être faible, ou la pression de suralimentation est basse lorsque d'autres paramètres du moteur indiquent que la pression de suralimentation peut être élevée. | Excès éventuel d'alimentation en carburant à l'accélération. Augmentation des fumées noires.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'admission, dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant.

Informations techniques (Shop Talk)

L'ECM ne recherche ce défaut qu'au régime de ralenti. Si la pression du collecteur d'admission est trop élevée à ce moment-là, l'ECM enregistre un code de défaut.

Se reporter à Dépistage du code de défaut t05-433

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 434
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 434 PID: S251 SPN: 627 FMI: 2 VOYANT: Jaune SRT: | La tension d'alimentation du module de commande électronique (ECM) est tombée sous (+) 6,2 VCC pendant une fraction de seconde ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie non commutée pendant 30 secondes après que la clé de contact a été mise en position OFF (ARRÊT). | Aucun effet sur le fonctionnement. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de trois fusibles 7,5 A en ligne et de deux fusibles 10 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de réparation du fabricant de l'équipement.

Informations techniques (Shop Talk)

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 434.

Se reporter à Dépistage du code de défaut t05-434

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 441
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1 VOYANT: Jaune SRT: | La détection d'une tension par le signal d'alimentation électrique de l'ECM sur les broches 38, 39, 40 et 50 du faisceau moteur indique que la tension d'alimentation de l'ECM est inférieure à (+) 6 VCC. | Le moteur risque de ne pas démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de trois fusibles 7,5 A en ligne et de deux fusibles 10 A pour protéger le faisceau moteur contre tout risque de surchauffe.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de l'OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 442
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0 VOYANT: Jaune SRT: | La détection d'une tension par le signal d'alimentation électrique de l'ECM sur les broches 38, 39, 40 et 50 du faisceau moteur indique que la tension d'alimentation de l'ECM est supérieure au niveau maximum de tension du système. | Risque de détérioration de l'ECM.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de deux fusibles 10 A en ligne et de trois fusibles 7,5 A pour protéger le faisceau moteur contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie. S'assurer que des fusibles de taille appropriée sont utilisés (fusible de 10 A ou fusible de 7,5 A).

Se reporter à Dépistage du code de défaut t05-442

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 387 ou 443
Circuit de capteur de position d'accélérateur

Présentation générale

CODE RAISON EFFET
Code de défaut: 387 ou 443
PID: P091 ou S232
SPN: 091 ou 620
FMI: 3 ou 1
VOYANT: Jaune
SRT:

FC 387 : Détection d'une haute tension à la broche 29 d'alimentation de position d'accélérateur du faisceau OEM.

FC 443 : Détection d'une basse tension à la broche 29 d'alimentation de capteur de position d'accélérateur du faisceau OEM.

Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti d'accélérateur indique ralenti et monte au régime de consigne par défaut lorsque le commutateur de validation de ralenti indique hors ralenti.
Circuit de capteur de position d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande d'accélérateur à distance

CODE DE DEFAUT 385 ou 444
Circuit de commande d'accélérateur à distance

Présentation générale

CODE RAISON EFFET
Code de défaut: 385 ou 444
PID: S232
SPN: 620
FMI: 3 ou 1
VOYANT: Jaune
SRT:

FC 385 : Détection d'une haute tension à la broche 10 d'alimentation de position d'accélérateur à distance du faisceau OEM.

FC 444 : Détection d'une basse tension à la broche 10 d'alimentation de capteur de position d'accélérateur à distance du faisceau OEM.

Les capteurs connectés à cette alimentation +5 VCC ne fonctionnent pas.
Circuit de commande d'accélérateur à distance

Description de circuit

L'ensemble de commande d'accélérateur à distance contient le capteur de position d'accélérateur à distance. Ce capteur envoie le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). L'accélérateur à distance est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur à distance fonctionne correctement.

Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.

Emplacement de composant

Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine.

Se reporter à Dépistage du code de défaut t05-444

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 449
Circuit de capteur de pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P094 SPN: 094 FMI: 0 VOYANT: Jaune SRT: | Le signal de pression de carburant indique que la pression de carburant a dépassé le seuil maximum pour la puissance nominale annoncée du moteur. | Détarage de puissance et/ou de vitesse ; risque de calage du moteur.
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression/température de carburant se trouve à l'arrière de l'accumulateur.

Informations techniques (Shop Talk)

L'absence d'un joint climatique sur le connecteur de capteur de pression de carburant à 4 broches peut provoquer l'apparition intermittente de ce défaut.

Le sur-régime du moteur risque de provoquer ce défaut.

Se reporter à Dépistage du code de défaut t05-449

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 451 ou 452
Circuit de capteur de pression de carburant

Présentation générale

CODE RAISON EFFET
Code de défaut: 451 ou 452
PID: P094
SPN: 94
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 451 : Détection d'une haute tension par le signal du capteur de pression de carburant sur la broche 46 du faisceau moteur.

FC 452 : Détection d'une basse tension par le signal du capteur de pression de carburant sur la broche 46 du faisceau moteur.

Détarage de puissance et/ou de vitesse ; irrégularités éventuelles de fonctionnement du moteur.
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression/température de carburant se trouve à l'arrière de l'accumulateur.

Informations techniques (Shop Talk)

Un connecteur endommagé au capteur de pression de carburant ou un joint climatique manquant peut rendre ces défauts actifs.

Se reporter à Dépistage du code de défaut t05-451

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 451 ou 452
Circuit de capteur de pression de carburant

Présentation générale

CODE RAISON EFFET
Code de défaut: 451 ou 452
PID: P094
SPN: 94
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 451 : Détection d'une haute tension par le signal du capteur de pression de carburant sur la broche 46 du faisceau moteur.

FC 452 : Détection d'une basse tension par le signal du capteur de pression de carburant sur la broche 46 du faisceau moteur.

Détarage de puissance et/ou de vitesse ; irrégularités éventuelles de fonctionnement du moteur.
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression/température de carburant se trouve à l'arrière de l'accumulateur.

Informations techniques (Shop Talk)

Un connecteur endommagé au capteur de pression de carburant ou un joint climatique manquant peut rendre ces défauts actifs.

Se reporter à Dépistage du code de défaut t05-452

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 456
Circuit de capteur de pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 456 PID: P094 SPN: 94 FMI: 10 VOYANT: Jaune SRT: | Capteur de pression de carburant bloqué en plage pendant le fonctionnement du moteur ou relevé de capteur de pression de carburant erratique en plage. | Détarage de puissance moteur ; risque de calage ou de fonctionnement irrégulier du moteur.
Pompe d'injection de carburant du système de pompe d'accumulateur Cummins (CAPS)

Description de circuit

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant pour une tension d'alimentation. L'ECM fournit une masse partagée du circuit de capteur de pression de carburant. La tension de signal est variable en fonction de la pression générée dans l'accumulateur de la pompe à carburant.

Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit incluent le capteur de régime moteur, le capteur de position moteur, le capteur de pression d'huile, le capteur de pression de collecteur d'admission et le capteur de pression d'air ambiant.

La masse partagée pour le capteur de pression de carburant se connecte également à l'identifiant de soupape de commande d'injection, au capteur de température, au capteur de température d'air de collecteur d'admission, au capteur de position moteur, au capteur de pression de collecteur d'admission et au capteur de pression d'air ambiant.

Emplacement de composant

Le capteur de pression de carburant se trouve en haut à l'arrière de la pompe à carburant. Le capteur de pression peut être identifié par son emplacement de montage, au centre à l'arrière du module d'accumulateur CAPS.

Informations techniques (Shop Talk)

Ce défaut peut être réglé en raison de :

  • Câblage de capteur de pression de carburant défectueux (faisceau de toron), connexions de capteur (usure de broche par frottement) ou problèmes de faisceau moteur (court-circuit) pouvant provoquer la montée ou la descente erratique du signal de pression
  • Restriction excessive d'entrée de carburant
  • Défaillances internes de capteur.
Se reporter à Dépistage du code de défaut t05-456

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température d'air de collecteur d'admission - circuit de protection moteur

CODE DE DEFAUT 488
Capteur de température d'air de collecteur d'admission - circuit de protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0 VOYANT: Jaune SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission approche de la limite de protection du moteur. | Détarage de puissance.
Circuit du capteur de température d'air du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise la température d'air d'admission pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse.

Informations techniques (Shop Talk)

Il s'agit d'un code de défaut d'avertissement. Si la température d'air du collecteur d'admission continue de monter, le code de défaut 155 devient actif et arrête le moteur.

  • Causes possibles : cartouche de filtre à air bouchée, sale ou de capacité inadéquate ; restriction d'admission. 010-059 du manuel de recherche de pannes et de réparation des moteurs ISC, bulletin 3666245.
Se reporter à Dépistage du code de défaut t05-488

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

CODE DE DEFAUT 489
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: P191 SPN: 191 FMI: 0 VOYANT: Jaune SRT: | La vitesse auxiliaire ou la pression auxiliaire indique que la fréquence est inférieure à la valeur de seuil étalonnée. | Le moteur passe au ralenti et perd le contrôle de la vitesse du dispositif auxiliaire.
Circuit d'entrée de vitesse auxiliaire et de pression

Description de circuit

L'entrée de régulateur auxiliaire est un signal de fréquence provenant du capteur de régime auxiliaire ou un signal pression provenant du capteur de pression OEM. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur.

Emplacement de composant

L'emplacement du capteur de vitesse auxiliaire ou de pression dépend de l'application OEM. Se reporter au manuel OEM pour l'emplacement du composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré. La fonction de régulateur de vitesse auxiliaire doit être activée en utilisant INSITE™ et configurée correctement dans l'étalonnage spécifique à l'OEM pour la vitesse ou la pression.

Se reporter à Dépistage du code de défaut t05-489

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'identifiant de soupape de commande d'injection

CODE DE DEFAUT 493
Circuit d'identifiant de soupape de commande d'injection

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 493 PID: S018 SPN: 1076 FMI: 13 VOYANT: Néant SRT: | Le module de commande électronique (ECM) a détecté une défaillance dans le circuit d'identification de soupape de commande d'injection. | Détarage de puissance moteur de 5 %.
Circuit d'identifiant de soupape de commande d'injection

Description de circuit

L'identifiant de soupape de commande d'injection optimise le volume de carburant injecté dans chaque cylindre au cours d'un événement d'injection. L'identifiant est mis en correspondance avec chaque soupape de commande d'injection individuelle en usine pour maximiser les performances de la pompe CAPS.

Emplacement de composant

L'identifiant de soupape de commande d'injection est thermodurci sur le toron de soupape de commande d'injection situé sur la pompe d'injection de carburant CAPS au-dessus du distributeur.

Informations techniques (Shop Talk)

Un douille thermodurcissable est placée sur le toron de soupape de commande d'injection et l'identifiant de soupape de commande d'injection. Une manipulation illicite peut être suspectée si l'enveloppe thermodurcie ou l'identifiant est enlevé.

Se reporter à Dépistage du code de défaut t05-493

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur du commutateur de synchronisation d'unités multiples

CODE DE DEFAUT 497
Erreur du commutateur de synchronisation d'unités multiples

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: S114 SPN: 1377 FMI: 2 (J1587), 2 (J1939) VOYANT: Jaune SRT: | Erreur détectée dans l'entrée du commutateur de contrôle de synchronisation d'unités multiples, broches 24 et 38 du faisceau OEM. | La fonctionnalité de synchronisation d'unités multiples est désactivée.
Circuit du commutateur de synchronisation d'unités multiples

Description de circuit

La synchronisation d'unités multiples utilise un commutateur complémentaire pour fournir deux signaux opposés dans l'ECM.

Emplacement de composant

Le commutateur de synchronisation d'unités multiples est monté en cabine. Se reporter au manuel OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Lorsque le commutateur de synchronisation d'unités multiples est en position de marche (ON), la broche 24 doit être à la masse et la broche 38 doit être ouverte. Lorsque le commutateur de synchronisation d'unités multiples est en position d'arrêt (OFF), la broche 24 doit être ouverte et la broche 38 doit être à la masse.

Se reporter à Dépistage du code de défaut t05-497

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 515 ou 516
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE RAISON EFFET
Code de défaut: 515 ou 516
PID: P091
SPN: 091
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 515 : Détection d'une haute tension à la broche 49 de tension d'alimentation +5 VCC de capteur auxiliaire du faisceau moteur.

FC 516 : Détection d'une basse tension à la broche 49 de tension d'alimentation +5 VCC de capteur auxiliaire du faisceau moteur.

Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et l'emplacement du capteur varie en fonction de l'OEM.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir plutôt que sur le côté où le niveau de liquide de refroidissement risque de changer lorsque le véhicule tourne.
Se reporter à Dépistage du code de défaut t05-515

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 515 ou 516
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE RAISON EFFET
Code de défaut: 515 ou 516
PID: P091
SPN: 091
FMI: 3 ou 4
VOYANT: Jaune
SRT:

FC 515 : Détection d'une haute tension à la broche 49 de tension d'alimentation +5 VCC de capteur auxiliaire du faisceau moteur.

FC 516 : Détection d'une basse tension à la broche 49 de tension d'alimentation +5 VCC de capteur auxiliaire du faisceau moteur.

Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et l'emplacement du capteur varie en fonction de l'OEM.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir plutôt que sur le côté où le niveau de liquide de refroidissement risque de changer lorsque le véhicule tourne.
Se reporter à Dépistage du code de défaut t05-516

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sélection de statisme commuté

CODE DE DEFAUT 524
Circuit de sélection de statisme commuté

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 524 PID: P113 FMI: 2 VOYANT: Jaune SRT: | Erreur détectée sur le commutateur de sélection de statisme de régulateur de grande vitesse. | Le réglage de statisme passe par défaut sur les valeurs préprogrammées (ou normales) de régulateur de statisme à la position de commutateur 1.
Circuit de sélection de statisme commuté

Description de circuit

Le circuit de statisme commuté permet à l'opérateur de sélectionner jusqu'à trois valeurs préprogrammées de régulateur de statisme en utilisant un commutateur à deux ou trois positions selon l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de statisme varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le bon fonctionnement du commutateur peut être surveillé sur INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation. Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé
Se reporter à Dépistage du code de défaut t05-524

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote à double sortie A

CODE DE DEFAUT 527
Pilote à double sortie A

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P154 SPN: 702 FMI: 3 VOYANT: Jaune SRT: | Un problème a été détecté avec le circuit de pilote A à deux sorties. | Le dispositif contrôlé par le circuit de sortie de pilote A ne fonctionne pas correctement.
Pilote à double sortie A

Description de circuit

Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux paramètres OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le dispositif OEM dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-527

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de courbe de couple alternatif (commuté)

CODE DE DEFAUT 528
Circuit de commutateur de courbe de couple alternatif (commuté)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 093 FMI: 2 VOYANT: Jaune SRT: | Erreur détectée sur le commutateur de sélection de courbe de couple. | Le réglage de courbe de couple passe par défaut sur la courbe de couple préprogrammée.
Circuit de signal de couple alternatif

Description de circuit

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le bon fonctionnement du commutateur peut être surveillé dans INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation. Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé
Se reporter à Dépistage du code de défaut t05-528

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote à double sortie B

CODE DE DEFAUT 529
Pilote à double sortie B

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S051 SPN: 703 FMI: 3 VOYANT: Jaune SRT: | Erreur détectée dans le circuit de pilote B à deux sorties. | Le dispositif contrôlé par le signal de sortie de pilote B ne fonctionne pas correctement.
Pilote à double sortie B

Description de circuit

Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux entrées OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de dispositif OEM contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

L'emplacement de l'appareil OEM dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-529

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du suppresseur transitoire

CODE DE DEFAUT 539
Circuit du suppresseur transitoire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 539 PID: P018 SPN: 633 FMI: 11 VOYANT: Jaune SRT: | Détection d'un circuit ouvert au niveau du suppresseur transitoire dans le circuit de la soupape de commande d'injection du faisceau de câblage moteur. | Risques de fumées blanches et de fonctionnement irrégulier.
Circuit de soupape de commande d'injection

Description de circuit

Le suppresseur transitoire absorbe le courant transitoire généré lorsque la soupape de commande d'injection se ferme à la suite d'un événement d'injection. Sans suppresseur transitoire, des courants de forte tension risquent de revenir dans l'ECM, endommageant ainsi les circuits de pilote de pompe.

Emplacement de composant

Le suppresseur de transitoires s'étend de l'ossature du faisceau moteur et il est monté avec une pince en P sur le bloc-moteur. C'est un petit cylindre couleur cuivre avec un fil rouge et un fil noir s'étendant d'une extrémité. Il se trouve juste au-dessous de l'endroit où les conduites d'injection se connectent à la pompe à carburant. La soupape de commande d'injection se trouve à l'arrière de la pompe d'injection de carburant, au-dessus du distributeur et sous l'accumulateur.

Informations techniques (Shop Talk)

Lorsque le suppression de transitoires fonctionne normalement, il génère de la chaleur. Il faut faire attention en le manipulant car il peut être chaud. La chaleur dégagée par le suppresseur transitoire est fonction de la vitesse du moteur.

Se reporter à Dépistage du code de défaut t05-539

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 551
Fault Code Path Selection

Une pédale d'accélérateur ISS est-elle disponible ? | Aller à fr71-fc551iss
Une pédale d'accélérateur NISS est-elle disponible ? | Aller à fr71-fc551niss
Une pédale d'accélérateur SSS est-elle disponible ? | Aller à fr71-fc551sss

Dernière modification: 20-DEC-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (ISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les commutateurs de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier 3 fois.
Se reporter à Dépistage du code de défaut t05-551iss

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (NISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier 3 fois.
Se reporter à Dépistage du code de défaut t05-551niss

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (SSS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier 3 fois.
Se reporter à Dépistage du code de défaut t05-551sss

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote de dispositif de sortie (modulateur de changement de rapport de transmission)

CODE DE DEFAUT 768
Pilote de dispositif de sortie (modulateur de changement de rapport de transmission)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 768 PID: S009 SPN: 923 FMI: 11 VOYANT: Jaune SRT: | Erreur détectée dans le signal du pilote du dispositif de sortie (signal de modulation de changement de vitesse), au niveau de la broche 21 du faisceau OEM. | Pas possible de contrôler la transmission.
Circuit de pilote de dispositif de sortie

Description de circuit

Le pilote de dispositif de sortie est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le signal de modulation de changement de rapport de transmission.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Il peut y avoir un dysfonctionnement du pilote de dispositif de sortie en raison d'un faisceau moteur défaillant, d'une mauvaise masse sur le connecteur de modulateur de changement de rapport de transmission ou d'un mauvais modulateur de changement de rapport de transmission.

Se reporter à Dépistage du code de défaut t05-768

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée OEM - protection du moteur

CODE DE DEFAUT 779
Entrée OEM - protection du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S051 SPN: 703 FMI: 11 VOYANT: Jaune SRT: | Le signal d'entrée OEM indique que la valeur OEM a dépassé la limite de protection du moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Circuit de capteur d'entrée OEM

Description de circuit

L'entrée d'appareil OEM sur la protection du moteur permet aux OEM de véhicules de câbler un appareil, comme un commutateur de limite de température d'huile hydraulique ou un commutateur de limite de température de transmission, sur l'ECM. L'ECM surveille les valeurs de ce dispositif comme pour les autres entrées de protection de moteur, telles que le niveau de liquide de refroidissement. Si une valeur de seuil est dépassée, le régime moteur est détaré et le moteur peut s'arrêter.

Emplacement de composant

L'emplacement de l'appareil OEM dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-779

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression OEM - protection moteur

CODE DE DEFAUT 2194
Pression OEM - protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2194 PID: P223 SPN: 1387 FMI: 11 (J1587), 11 (J1939) VOYANT: Jaune SRT: | Le signal de pression OEM au niveau de la broche 48 du faisceau OEM indique une pression hors de la limite de protection du moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de pression OEM

Description de circuit

Le capteur de pression OEM est utilisé par le module de commande électronique (ECM) pour surveiller un capteur de pression spécifique à l'OEM. L'ECM surveille la tension sur la broche de signal 48 et la convertit en une valeur de pression. La valeur de pression OEM est utilisée par l'ECM pour le système de protection du moteur/véhicule.

Emplacement de composant

Le capteur de pression OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier les conditions d'exploitation du moteur lorsque le défaut intervient. En fonction de la charge et du régime du moteur, la pression OEM peut devenir inférieure ou supérieure aux limites de protection du moteur. Le capteur peut être utilisé pour détecter une pression de fluide trop basse ou trop haute. Se reporter au manuel OEM pour plus d'informations.

Se reporter à Dépistage du code de défaut t05-2194

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur OEM - protection moteur

CODE DE DEFAUT 2195
Commutateur OEM - protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S051 SPN: 703 FMI: 14 (J1587), 14 (J1939) VOYANT: Rouge SRT: | Le signal du commutateur OEM au niveau de la broche 16 du faisceau moteur indique un état de protection moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.
Circuit de commutateur OEM

Description de circuit

Le commutateur OEM est utilisé par le module de commande électronique (ECM) pour surveiller un commutateur spécifique à l'OEM. L'ECM surveille le signal sur la broche 16 pour le système de protection du moteur/véhicule.

Emplacement de composant

Le commutateur OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier les conditions d'exploitation du moteur lorsque le défaut intervient. En fonction de la charge et du régime du moteur, le commutateur OEM peut détecter une condition inférieure ou supérieure aux limites de protection du moteur. Se reporter au manuel OEM pour plus d'informations.

Se reporter à Dépistage du code de défaut t05-2195

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Procédures et techniques permettant de localiser les pannes

Procédures et techniques permettant de localiser les pannes
(t00-001)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuer toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourir ces étapes de diagnostic de base :

  • Recueillir tous les faits concernant la réclamation
  • Analyser le problème à fond
  • Etablir le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Rechercher si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifier avant de commencer tout démontage
  • Résoudre le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminer la cause du problème et effectuer une réparation complète
  • Une fois la réparation terminée, mettre le moteur en marche pour s'assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 17-NOV-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Diagrammes de symptômes pour dépannage

Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Utiliser les diagrammes qui se trouvent dans les pages suivantes de ce chapitre pour diagnostiquer des symptômes spécifiques. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 22-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur en prise de force ou en régulation de vitesse

Il s'agit de l'arborescence de symptomes t068
Cause Correction
Le régime moteur augmente également au ralenti | Se reporter à l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
Poussées de régime moteur dans la plage opérationnelle normale mais pas en prise de force ni en régulation de vitesse | Se reporter au l'arborescence du symptôme : poussées de régime moteur en charge ou dans la plage de fonctionnement.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic des codes de défaut.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 .
Le filtre à carburant est bouché | Mesurer la pression du carburant avant et après le filtre à carburant. Se reporter au Procédure 006-015 dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter à Procédures 019-090, 019-091, et 019-093 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fonctionnement impossible ou irrégulier du ventilateur moteur

Il s'agit de l'arborescence de symptomes t046
Cause Correction
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Mauvais fonctionnement du circuit et du commutateur marche/arrêt (ON/OFF) de ventilateur manuel | Contrôler le circuit et le commutateur de marche/arrêt du ventilateur manuel. Se reporter au Commutateur de marche/arrêt du ventilateur manuel, contrôle de résistance et recherche de court-circuit à la masse, dans la procédure 019-045 .
Le commutateur de pression de climatisation a un dysfonctionnement | Contrôler le commutateur de pression de climatisation. Se reporter au Manuel d'entretien de l'OEM.
Mauvais fonctionnement du circuit ou de l'actionneur de l'embrayage du ventilateur | Contrôler le circuit et l'actionneur de l'embrayage du ventilateur. Se reporter au Procédure 019-045 .
Mauvais fonctionnement de la masse électrique du moteur | Contrôler la masse du moteur sur le châssis et la masse du châssis sur la borne négative (-) de la batterie. Se reporter au le manuel d'entretien OEM et la procédure 013-009 (Câbles et connexions de batterie) dans le manuel de recherche de pannes et de réparation des moteurs de la série C, Bulletin 3666003.

Dernière modification: 15-MAI-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic de code de défaut.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
Le moteur fonctionne avec les fumées provenant de l'admission d'air | Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter au Procédure 010-033 dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Procéder au test auditif de contrôle de solénoïde ICV. Se reporter au Procédure 005-229 dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
Mauvais fonctionnement du module de commande électronique (ECM) | Remplacer l'ECM. Se reporter au Procédure 019-031 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter à Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de codes de défauts restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083
Cause Correction
La prise de court-circuitage de diagnostic est installée | Déposer la prise de mise en circuit de diagnostic.
Le commutateur de diagnostic est en position activée (ON) | Mettre l'interrupteur de diagnostic en position d'arrêt.
Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement | Contrôler le circuit et l'interrupteur de diagnostic. Se reporter au Procédures 019-027 et 019-028 .
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic des codes de défaut.
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter au Procédure 019-047 .

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084
Cause Correction
La clé de contact est en position d'arrêt (OFF) | Mettre la clé de contact en position de marche (ON).
Les voyants d'avertissement de code de défaut sont grillés | Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter au Procédure 019-046 .
L'alimentation de la batterie au module de commande électronique (ECM) est faible, interrompue ou ouverte | Contrôler les branchements de batterie, les fusibles et le circuit d'alimentation de batterie non-commutée. Se reporter au Procédures 019-198, 019-087, et Procédure 013-009 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418.
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter au Procédure 019-047 .
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées | Contrôler la limite de temps pour les arrêts après ralenti et après prise de force avec un outil d'entretien électronique. Se reporter au le manuel d'outil d'entretien électronique approprié.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Consommation excessive de carburant

Il s'agit de l'arborescence de symptomes t087
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter au Informations générales de consommation de carburant et formulaire de plainte de client. Suivre les instructions sur le formulaire avant de poursuivre avec cette arborescence.
Le cycle d'usage du moteur a changé | Utiliser un outil d'entretien électronique pour contrôler le taux de charge du moteur. Se reporter au le manuel d'outil d'entretien électronique approprié.
La technique de l'opérateur n'est pas correcte | Expliquer le fonctionnement correct du moteur à l'opérateur. Se reporter au le manuel de conduite et d'entretien des moteurs ISC (bulletin 3666262) .
L'étalonnage du compteur kilométrique au moyeu ou de l'odomètre est mauvais | Contrôler l'étalonnage du compteur kilométrique au moyeu et de l'odomètre. Etalonner ou remplacer le compteur kilométrique au moyeu ou l'odomètre, si nécessaire. Calculer la consommation de carburant avec les nouvelles données kilométriques.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter au Procédure 019-078 ou le manuel d'outil d'entretien électronique approprié.
Durée excessive de ralenti moteur ou de prise de force | Contrôler la durée de ralenti ou de prise de force avec INSITE™. Une faible température d'huile et de liquide de refroidissement peut provenir d'une longue durée de ralenti (plus de 10 minutes).
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter au Procédure 019-032 et le manuel d'outil d'entretien électronique approprié.
Anomalie de fonctionnement du capteur de pression (suralimentation) du collecteur d'admission ou de son circuit. | Contrôler le circuit et le capteur de suralimentation. Se reporter au Procédure 019-061 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter au Procédures 019-090, 019-091, et 019-093 .
Le capteur de vitesse du véhicule (VSS) a fait l'objet d'une manipulation illicite | Contrôler si le circuit et le capteur de vitesse du véhicule sont faussés. Rechercher le code de défaut 242. Réparer le circuit si nécessaire. Se reporter au Procédures 019-090, 019-091, et 019-093 .
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter au Procédure 006-024 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter au Procédure 010-024 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418.
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s’il existe une restriction dans le système d’admission d’air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à la Procédure 010-031 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Se reporter au le manuel d'entretien de l'OEM.
Parasites excessifs du véhicule | Vérifier si les freins du véhicule résistent et si la transmission fonctionne correctement. Contrôler la durée du cycle de fonctionnement du ventilateur de refroidissement. Contrôler les composants entraînés par le moteur. Se reporter au le manuel d'entretien de l'OEM.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter au Recommandations et spécifications de carburant dans le manuel de conduite et d'entretien des moteurs ISC, Bulletin 3666262 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
Les équipements et les facteurs environnementaux affectent la consommation de carburant | Pour évaluer la consommation de carburant, tenir compte de la température ambiante, du vent, de la taille des pneus, du parallélisme des roues, de l'état de la route et de l'utilisation des dispositifs aérodynamiques.
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter au Procédures 007-009 ou 007-037 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter au Procédure 011-009 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter au Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Contrôler la pression d'accumulateur CAPS. Se reporter au Procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Remplacer la pompe d'injection. Se reporter au Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à un atelier de réparation agréé Cummins.

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans le liquide de refroidissement

Il s'agit de l'arborescence de symptomes t091
Cause Correction
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter au Procédure 002-004 dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418.
L'alimentation de liquide de refroidissement en vrac est contaminée | Contrôler l'alimentation brute en liquide de refroidissement. Purger le liquide de refroidissement et le remplacer par du liquide de refroidissement non contaminé. Remplacer les filtres de liquide de refroidissement. Se reporter à la Procédure 008-018 dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418.

Dernière modification: 17-MAR-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans l'huile de lubrification

Il s'agit de l'arborescence de symptomes t092
Cause Correction
La durée de fonctionnement du moteur au ralenti est excessive | Une durée de ralenti trop longue (plus de 10 minutes) risque de provoquer une baisse de la température de l'huile et du liquide de refroidissement. Pour un arrêt prolongé, il est préférable de couper le moteur plutôt que de le laisser tourner au ralenti. Si une période de ralenti s'impose, augmenter la vitesse du ralenti.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter au Procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418. Se reporter également à la Procédure 014-008 (test du moteur, sur châssis) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Remplacer le module d'accumulateur. Se reporter au Procédure 005-085 (module d'accumulateur de pompe à carburant) du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Inspecter le boîtier de came à la recherche de tout signe de fissure ou de détérioration. Se reporter au Procédure 005-088 (Module de carter de cames de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
La pompe d'injection de carburant fonctionne mal | Inspecter le joint d'huile du module de la pompe à engrenages d'injection. Remplacer le module de la pompe à engrenages en présence de signes de fuites. Se reporter au Procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter au Procédure 002-004 (Culasse) au chapitre 2 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
L'alimentation d'huile en vrac est contaminée | Contrôler l'alimentation brute en huile. Vidanger l'huile et mettre de l'huile non-contaminée. Remplacer les filtres à huile. Se reporter au Procédure 007-037 (Système d'huile lubrification) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418. Se reporter également à la procédure 007-013 (Filtre à huile de lubrification, vissable) au chapitre 7 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à un atelier de réparation agréé Cummins®.

Dernière modification: 31-MAI-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le commutateur de réglage du ralenti bas ne fonctionne pas

Il s'agit de l'arborescence de symptomes t099
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic des codes de défaut.
La vitesse du ralenti moteur est réglée à son minimum ou à son maximum admissible | Le commutateur de réglage du ralenti ne permet pas de régler la vitesse de ralenti en dehors de la plage admissible. Se reporter au le manuel de conduite et d'entretien des moteurs ISC (bulletin 3666262) .
Le circuit et le commutateur de réglage du ralenti bas présentent une anomalie de fonctionnement | Contrôler le circuit et le commutateur de réglage du ralenti. Se reporter au Procédures 019-052 et 019-053 .
La fonctionnalité du commutateur de réglage du ralenti bas n'est pas activée | Utiliser un outil d'entretien électronique pour contrôler la fonctionnalité de commutateur de réglage du ralenti bas. Se reporter au le manuel d'outil d'entretien électronique approprié.

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La prise de force ou le régulateur de vitesse ne fonctionne pas

Il s'agit de l'arborescence de symptomes t112
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter au Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter au le manuel d'outil d'entretien électronique approprié.
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter au Procédures 019-021 et 019-022 .
Le circuit ou le commutateur de sélection de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de sélection de régulateur de vitesse/prise de force et le circuit. Se reporter au Procédures 019-023 et 019-024 .
Le fonctionnement du circuit ou de l'interrupteur d'embrayage est anormal | Contrôler l'interrupteur, le circuit et le réglage de l'interrupteur d'embrayage. Se reporter au Procédure 019-009 .
Le fonctionnement du circuit ou du commutateur de freinage du véhicule est anormal | Contrôler le circuit et le commutateur de freinage du véhicule. Se reporter au Procédures 019-088 et 019-089 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter au Procédures 019-090, 019-091, et 019-093 .
Les dispositifs de commande J1939 interfèrent avec les commandes du moteur | Autrement, débrancher tous les autres dispositifs de commande J1939 du circuit de liaison de données jusqu'à la reprise des communications ou des fonctionnalités. Se reporter au manuel d'entretien OEM pour localiser et réparer les dispositifs de commande J1939.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à Procédure 019-032 et le manuel d'outil d'entretien électronique approprié.

Dernière modification: 15-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Arborescence de dépistage des défauts de performances du moteur - système de commande électronique CM554 avec système de carburant CAPS

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • La pression de carburant au démarrage est basse
    • La pression de carburant pendant le fonctionnement du moteur est basse
    • Décélération lente du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Le moteur démarre mais ne continue pas à fonctionner
    • Le moteur n'atteint pas le régime nominal
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme. Suivre la liste de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

Informations techniques (Shop Talk)

L'agrément de conduite est un terme qui décrit en général les performances du véhicule sur route. Les problèmes d'agrément de conduite avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème d'agrément de conduite ou s'il s'agit simplement des attentes du conducteur qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du véhicule à une vitesse raisonnablement attendue dans les conditions données de charge, de pente, de vent, etc.

La faible accélération ou réponse est décrite comme l'incapacité du véhicule à accélérer de manière satisfaisante de l'arrêt ou du bas d'une côte. Il peut également s'agir d'un retard d'accélération pendant une tentative de dépassement ou en doublant un autre véhicule dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Action

The following items must be checked or verified before continuing:
  • Vérifier le niveau de carburant dans les réservoirs, quel que soit le niveau de la jauge.
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne à l'altitude recommandée.
  • Vérifier si le niveau d'huile moteur est correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn.
  • Vérifier si la tension de la batterie est adéquate.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Manque de puissance, faible accélération ou mauvaise réponse.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Ratés, poussée ou instabilité de régime moteur.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée blanche ou noire excessive.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Basse pression du collecteur d'admission.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une Faible pression de suralimentation ?

Le symptôme du moteur est-il une Faible pression de suralimentation ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Impossibilité ou difficulté de démarrer le moteur, ou arrêt imprévu du moteur.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur ?

Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 3 - contrôles d'impossibilité de démarrer
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles du moteur de base
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes

Etape guidée 3 - Procédures de diagnostic de l'impossibilité de démarrer.

Etape guidée 3A - Contrôler la tension du commutateur à clé de l'ECM.

Conditions

  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the signal voltage from the keyswitch input SIGNAL wire of the OEM harness to the engine block ground.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de démarrage (START).

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension du commutateur à clef est-elle égale à la tension de batterie ?

La tension du commutateur à clef est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM ou le commutateur à clef, ou contrôler les branchements de batterie.

Aller à 3B

Réparation terminée

Etape guidée 3B - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique ECM de l'ECM.

Action

Measure the voltage from the ECM battery supply (+) to the ECM battery supply (-) pins in the OEM harness connector.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3C

Réparation terminée

Etape guidée 3C - Vérifier le fonctionnement des aides au démarrage par temps froid.

Conditions

Action

Make sure the intake air heater and other cold starting aids are operational, if equipped.

Se reporter à la procédure 008-011 (réchauffeur de liquide de refroidissement) au chapitre 8 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Se reporter à la procédure 010-029 (Aide au démarrage à froid) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Si elles sont équipées, les aides au démarrage par temps froid fonctionnent-elles correctement ?

Si elles sont équipées, les aides au démarrage par temps froid fonctionnent-elles correctement ?
OUI NON
Pas de réparation

Réparer les aides au démarrage par temps froid.

Se reporter à la procédure 010-029 (Aide au démarrage à froid) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 3D

Réparation terminée

Etape guidée 3D - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Measure the fuel lift pump output pressure.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

A la mise en marche initiale (ON), la pompe de gavage fonctionne pendant 30 secondes, puis s'arrête.

La pression de la pompe de gavage peut être faible en cas de perte d'amorçage de carburant. Il peut être nécessaire de mettre et couper le contact plusieurs fois pour amorcer le système de carburant en utilisant la pompe de gavage de carburant.

La pression de pompe de gavage de carburant est-elle supérieure aux spécifications de la procédure 005-045 (pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

La pression de pompe de gavage de carburant est-elle supérieure aux spécifications de la procédure 005-045 (pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

OUI NON
Pas de réparation

Trouver et réparer la cause de la basse pression de la pompe de gavage. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 3E

Réparation terminée

Etape guidée 3E - Vérifier la précision du capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor accumulator pressure.

Le régime moteur doit être nul pendant au moins une minute avant d'effectuer ce test.

La valeur de la pression d'accumulateur est-elle inférieure à 34,5 bars [500 psi] ?

La valeur de la pression d'accumulateur est-elle inférieure à 34,5 bars [500 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de carburant.

Se reporter au bulletin d'entretien, kit de capteur de pression de carburant CAPS, 4021293 ou 4021294.

Aller à 3F

Réparation terminée

Etape guidée 3F - Contrôler la pression d'accumulateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to read accumulator pressure while cranking the engine.

La pression d'accumulateur est-elle supérieure à 293 bars [4250 psi] au lancement ?

La pression d'accumulateur est-elle supérieure à 293 bars [4250 psi] au lancement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3L

Aller à 3G

Etape guidée 3G - Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'état de lancement CPS.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to monitor CPS state while cranking the engine.

Le relevé de l'état CPS est-il Valid Sync au lancement ?

Le relevé de l'état CPS est-il Valid Sync au lancement ?
OUI NON
Pas de réparation

Diagnostiquer le circuit du capteur de régime moteur. Voir les codes de défauts 115 et 121.

Aller à 3H

Aller à 3G-1

Etape guidée 3G-1 - Contrôler et ajuster l'espacement d'air de capteur de régime/position.

Conditions

  • Installer les capteurs.

Action

Check and adjust the speed/position sensor air gap.
  • Contrôler l'espacement d'air entre l'ESS/EPS et la couronne dentée de l'arbre à cames. Puisque l'EPS et l'ESS sont montés sur le même bossage, l'espacement d'air peut être mesuré en utilisant l'alésage de capteur extérieur. Cette mesure peut généralement être prise sans enlever le compresseur d'air.
  • Virer le moteur de 2 tours complets (dans le sens des aiguilles d'une montre face à l'avant du moteur).
  • Utiliser un micromètre de profondeur et mesurer la distance de la face du bossage de carter de distribution à la face de la couronne dentée d'arbre à cames. Enregistrer cette mesure "A".
  • Mesurer l'espacement par incréments de rotation de 45 degrés d'arbre à cames. Si la mesure "A" varie de plus de 0,051 mm [0,002 in], la molette est gauchie ou l'engrenage d'arbre à cames s'est décalé.
  • Mesurer ensuite le capteur. Utiliser un micromètre de profondeur pour mesurer la distance du bas de la bride de montage de capteur à la lèvre de l'extrémité fileté du capteur. Enregistrer cela en tant que mesure "B". L'espacement d'air peut être calculé en soustrayant B à A (la mesure d'espacement d'air est égale à A moins B). Si l'espacement d'air est inférieur à 0,406 mm [0,016 in], ajouter une cale de 0,508 mm [0,020 in] au capteur.
  • Espacement d'air minimum : 0,406 mm [0,016 in]
  • Espacement d'air maximum : 1,020 mm [0,040 in]

Les mesures de profondeur de capteur(s) sont-elles aux spécifications ?

Les mesures de profondeur de capteur(s) sont-elles aux spécifications ?
OUI NON

Pas de réparation.

Remplacer le ou les capteurs de régime/position du moteur.

Se reporter à la procédure 019-042 (Capteur de régime moteur (ESS)) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 3H

Réparation terminée

Etape guidée 3H - Mesurer la pression de pompe à engrenages.

Conditions

  • Brancher une jauge de pression de carburant sur le raccord Compucheck™ sur le boîtier de came.

Action

Measure the gear pump pressure while cranking the engine.

Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-089 (module de pompe d'engrenage de pompe de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-089 (module de pompe d'engrenage de pompe de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3I

Aller à 3K

Etape guidée 3I - Effectuer le test de cliquetis de la soupape de commande d'injection (ICV).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to perform the ICV click test.

Se reporter à la procédure 005-078 (Soupape de commande d'injection) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La soupape de commande d'injection réussit-elle le test de cliquetis ?

La soupape de commande d'injection réussit-elle le test de cliquetis ?
OUI NON
Pas de réparation

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la procédure 019-430 (Soupape de commande de turbocompresseur) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 3J

Réparation terminée

Etape guidée 3J - Procéder au test de cliquetis de la soupape de commande de pompage (PCV).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to perform the front and rear PCV test.

Se reporter à la procédure 005-079 (Soupape de commande de pompage) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les soupapes de commande de pompage réussissent-elles le test de cliquetis ?

Les soupapes de commande de pompage réussissent-elles le test de cliquetis ?
OUI NON

Remplacer le module de soupape de commande d'injection. Se reporter à la procédure 005-086 (Module de soupape de commande d'injection et de distributeur de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer le module d'accumulateur. Se reporter à la procédure 005-085 (Module d'accumulateur de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 3K - Contrôler le calage du rotor du distributeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the distributor rotor timing and check for a seized rotor.

Se reporter à la procédure 005-072 (Rotor, Rotor de pompe d'injection de carburant CAPS, pompe d'injection de carburant CAPS) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le calage de rotor de distributeur est correct selon la Procédure 005-072 (Rotor, rotor de pompe d'injection de carburant CAPS, pompe d'injection de carburant CAPS) au chapitre 5 dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9, Bulletin 4021418 ?

Le calage de rotor de distributeur est correct selon la Procédure 005-072 (Rotor, rotor de pompe d'injection de carburant CAPS, pompe d'injection de carburant CAPS) au chapitre 5 dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9, Bulletin 4021418 ?

OUI NON
Pas de réparation

Remplacer la pompe d'injection. Se reporter à la procédure 005-229 (Pompe d'injection de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 3L

Réparation terminée

Etape guidée 3L - Rechercher toute usure de l'accouplement de la pompe à engrenages.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de pompe à engrenages.

Action

Inspect the gear pump drive shaft coupling and shaft for wear.

Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

L'arbre d'entraînement ou l'accouplement de la pompe à engrenage est-il usé ?

L'arbre d'entraînement ou l'accouplement de la pompe à engrenage est-il usé ?
OUI NON

Remplacer le module de pompe à engrenage. Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer la soupape de commande d'injection. Se reporter à la procédure 005-086 (Module de soupape de commande d'injection et de distributeur de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to read the fault code information.

Rechercher des codes de défaut actifs de système de carburant associés à la plainte.

Des codes de défauts de système de carburant sont-ils actifs ?

Des codes de défauts de système de carburant sont-ils actifs ?
OUI NON

Suivre l'arborescence appropriée de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Contrôler le câblage de la pompe à carburant CAPS.

Conditions

Action

Check the injection control valve, pressure control valve, fuel pressure sensor, and fuel temperature sensor wiring for damage, cuts, and loose connections.

L'ensemble du câblage de pompe à carburant est-il intact et bien connecté ?

L'ensemble du câblage de pompe à carburant est-il intact et bien connecté ?
OUI NON
Pas de réparation

Remplacer le composant en dysfonctionnement du système de carburant.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la diode transorb.

Conditions

  • Débrancher le capteur de pression de carburant.

Action

Unplug the fuel pressure sensor.

La plainte de fonctionnement irrégulier, de fumée noire ou de poussée persiste-t-elle ?

La plainte de fonctionnement irrégulier, de fumée noire ou de poussée persiste-t-elle ?
OUI NON
Pas de réparation

Remplacer la diode transorb.

Se reporter à la procédure 019-184 (Suppresseur transitoire) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 4D

Réparation terminée

Etape guidée 4D - Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression.

Conditions

  • Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check for air in the fuel.

Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans les filtres et les conduites d'alimentation de carburant.

 Pas de réparation

Réparation terminée

Aller à 4E

Etape guidée 4E - Mesurer la restriction d'entrée de carburant.

Conditions

  • Effectuer ce test pendant la plainte.

Action

Measure the fuel inlet restriction.

Se reporter à la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La restriction d'entrée de carburant est-elle inférieure aux spécifications de la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

La restriction d'entrée de carburant est-elle inférieure aux spécifications de la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

OUI NON
Pas de réparation

Localiser la cause de la grande restriction d'entrée.

Contrôler la raccorderie d'entrée de carburant OEM, les filtres à carburant et le clapet antiretour de la pompe de gavage.

Aller à 4F

Réparation terminée

Etape guidée 4F - Mesurer la pression de la pompe d'engrenage à carburant.

Conditions

  • Brancher une jauge de pression de carburant sur le raccord Compucheck™ sur le boîtier de came.

Action

Measure the gear pump pressure while the engine is at the rated condition.

Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-089 (module de pompe d'engrenage de pompe de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-089 (module de pompe d'engrenage de pompe de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 4G

Réparation terminée

Etape guidée 4G - Effectuer le test de cliquetis de la soupape de commande d'injection (ICV).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to perform the ICV click test.

Se reporter à la procédure 005-078 (Soupape de commande d'injection) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La soupape de commande d'injection réussit-elle le test de cliquetis ?

La soupape de commande d'injection réussit-elle le test de cliquetis ?
OUI NON
Pas de réparation

Remplacer le stator de la soupape de contrôle d'injection.

Se reporter à la procédure 019-430 (Soupape de commande de turbocompresseur) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 4H

Réparation terminée

Etape guidée 4H - Procéder au test de cliquetis de la soupape de commande de pompage (PCV).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to perform the front and rear PCV click test.

Se reporter à la procédure 005-079 (Soupape de commande de pompage) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les soupapes de commande de pompage réussissent-elles le test de cliquetis ?

Les soupapes de commande de pompage réussissent-elles le test de cliquetis ?
OUI NON
Pas de réparation

Remplacer le module d'accumulateur.

Se reporter à la procédure 005-085 (Module d'accumulateur de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 4I

Réparation terminée

Etape guidée 4I - Mesurer la restriction de la conduite de vidange de carburant.

Conditions

  • Se reporter à la procédure 006-012 (Restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).
  • Effectuer ce test pendant la plainte.

Action

Check the fuel drain line restriction.

Se reporter à la procédure 006-012 (Restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La restriction de conduite de purge est-elle inférieure aux spécifications ?

La restriction de conduite de purge est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Rechercher les causes de la grande restriction de conduite de purge comme des conduites de carburant nouées ou bloquées.

Aller à 4J

Réparation terminée

Etape guidée 4J - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Operate the engine at loaded conditions.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre unique pour désactiver les injecteurs individuellement.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 4K

Etape guidée 4K - Vérifier si le capteur de température de carburant est aux spécifications.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Installer le câble de connexion de capteur de pression/température de carburant (pièce N° 3162982).

Action

Check the resistance of the fuel temperature sensor.
  • Mesurer la résistance entre la broche B et la broche D du capteur de température de carburant.

Se reporter à la procédure 019-119 (Capteur de température de carburant du moteur) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Le capteur de température de carburant est-il aux spécifications ?

Le capteur de température de carburant est-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant.

Se reporter à la procédure 019-119 (Capteur de température de carburant du moteur) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 4L

Réparation terminée.

Etape guidée 4L - Rechercher toute fuite excessive de purge d'injecteur.

Conditions

  • Déposer la vis creuse de raccord de purge d'injecteur de carburant au dos de la culasse.

Action

Run the engine at low idle while monitoring the amount of fuel draining from the back of the cylinder head.

Uniquement quelques gouttes de carburant par minute s'écoulent-elles au dos de la culasse ?

Uniquement quelques gouttes de carburant par minute s'écoulent-elles au dos de la culasse ?
OUI NON
Pas de réparation

Une connexion endommagée entre le connecteur de haute pression et un injecteur a été détectée.

Déposer tous les connecteurs de haute pression et rechercher des bavures ou des déformations autour du bout de l'injecteur.

Se reporter à la procédure 006-052 (Connecteur de carburant (montage sur culasse)) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 4M

Réparation terminée

Etape guidée 4M - Procéder au test de saut d'injecteurs.

Conditions

  • Déposer les injecteurs. Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Pop test the injectors and check for proper spray pattern.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le profil de vaporisation d'injecteur est correct et les injecteurs sautent entre 275 et 300 bars [3989 et 4351 psi] ?

Le profil de vaporisation d'injecteur est correct et les injecteurs sautent entre 275 et 300 bars [3989 et 4351 psi] ?
OUI NON
Pas de réparation

Remplacer l'injecteur défaillant. Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 4N

Réparation terminée

Etape guidée 4N - Rechercher toute usure de l'accouplement de la pompe à engrenages.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de pompe à engrenages.

Action

Inspect the gear pump drive shaft coupling and shaft for wear.

L'arbre d'entraînement ou l'accouplement de la pompe à engrenage est-il usé ?

L'arbre d'entraînement ou l'accouplement de la pompe à engrenage est-il usé ?
OUI NON

Remplacer le module de pompe à engrenage. Se reporter à la procédure 005-089 (Module de pompe d'engrenage de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer la soupape de commande d'injection. Se reporter à la procédure 005-086 (Module de soupape de commande d'injection et de distributeur de pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tuyaux d'admission et d'échappement du turbocompresseur.

Action

Inspect the compressor and turbine blades for damage or wear.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 5B

Etape guidée 5B - Contrôler le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the turbocharger for correct axial and radial clearance.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 5C

Réparation terminée

Etape guidée 5C - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite intégrale de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Apply a regulated air supply of 138 kPa [20 psi] to the actuator and check for actuator movement.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 5C-1

Etape guidée 5C-1 - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur.

Action

Apply a regulated air supply of 138 kPa [20 psi] to the actuator and check for actuator movement.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Déplacer le levier du limiteur de pression de suralimentation sur le turbocompresseur en va et vient, pour contrôler le fonctionnement régulier. Remplacer l'ensemble de turbocompresseur si le limiteur de pression de suralimentation est grippé.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer l'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 6 - Procédures de diagnostic de fonctions électroniques.

Etape guidée 6A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor the throttle position while fully depressing and releasing the throttle pedal.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction de la pédale d'accélérateur.

Aller à 6B

Réparation terminée

Etape guidée 6B - Contrôler la précision du capteur de pression d'air ambiant (s'il est équipé).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ Data Monitor/Logger and compare INSITE™ reading for Barometric Air Pressure to the local barometric pressure using the table below.

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Relevé à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?

Relevé à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique. Se reporter à la procédure 019-004 (Capteur de pression d'air barométrique) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 6C

Réparation terminée

Etape guidée 6C - Contrôler la précision du capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool Data/Monitor/Logger and read the value of intake manifold pressure.

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061 (Capteur de pression de collecteur d'admission) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL (bulletin N° 3666271).

Aller à 6D

Réparation terminée

Etape guidée 6D - Vérifier si les réglages des fonctions électroniques sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to verify the following adjustable parameters are set correctly:
  • Vitesse maximum du véhicule
  • Protection de la chaîne cinématique
  • Rapport de pont arrière
  • Dents de l'arbre arrière
  • Tours de pneu par mille
  • Protection de rétrogradation
  • Réglages de statisme en régulation de vitesse
  • Vitesse maximum du véhicule en régulation de vitesse.

Les fonctions électroniques sont-elles correctement réglées ?

Les fonctions électroniques sont-elles correctement réglées ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger les fonctions programmables.

Aller à 2A

Réparation terminée

Etape guidée 7 - Procédures de diagnostic du moteur de base.

Etape guidée 7A - Vérifier si les réglages de hauteur libre sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 (Couvercle de culbuteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Measure the overhead settings.

Se reporter à la procédure 003-004 (Réglage de la hauteur libre) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la procédure 003-004 (Réglage de la hauteur libre) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 7B

Réparation terminée

Etape guidée 7B - Vérifier le réglage des freins moteur (s'ils sont montés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 (Couvercle de culbuteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Verify the engine brakes are operating correctly.
  • Mesurer les réglages de frein moteur. Se reporter à la procédure 020-004 (Ensemble de frein moteur) au chapitre 20 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les réglages de frein moteur sont-ils dans les limites établies ?

Les réglages de frein moteur sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de frein moteur. Se reporter à la procédure 020-004 (Ensemble de frein moteur) au chapitre 20 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 7C

Réparation terminée

Etape guidée 7C - Inspecter le post-refroidissement.

Conditions

  • Se reporter à la procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Inspect the charge air cooler for cracks, holes, or other damage.

Se reporter à la procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le post-refroidissement est-il dépourvu de fissures, de trous ou d’autres dégradations ?

Le post-refroidissement est-il dépourvu de fissures, de trous ou d’autres dégradations ?
OUI NON
Pas de réparation

Réparer l'ensemble de post-refroidissement.

Aller à 7D

Réparation terminée

Etape guidée 7D - Contrôler la restriction d'admission d'air.

Conditions

  • Se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the intake system restriction by installing a vacuum gauge into the air intake system.

Se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air.

Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 7E

Etape guidée 7E - Vérifier la restriction à l'échappement.

Conditions

  • Se reporter à la procédure 011-009 (Restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the exhaust system back pressure by installing a pressure gauge into the exhaust system just past the turbocharger outlet.

Se reporter à la procédure 011-009 (Restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La contre-pression d'échappement est-elle inférieure à 72 mm Hg [3 in Hg] ?

La contre-pression d'échappement est-elle inférieure à 72 mm Hg [3 in Hg] ?
OUI NON
Pas de réparation

Rechercher la source de grande restriction du système d'échappement.

Aller à 7F

Réparation terminée

Etape guidée 7F - Contrôler le soufflage moteur.

Conditions

  • Se reporter à la procédure 014-005 (Test du moteur (dynamomètre moteur)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Measure the engine blowby.

Se reporter à la procédure 014-005 (Test du moteur (dynamomètre moteur)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les mesures de soufflage moteur sont-elles aux spécifications ?

Les mesures de soufflage moteur sont-elles aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Reprendre l'étape 2, ou contacter un représentant d'entretien de Cummins, Inc. pour plus d'instructions de diagnostic et de dépistage des défauts.

Passer à l'étape 7F-1.

Etape guidée 7F-1 - Vérifier la contribution du turbocompresseur au soufflage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Déposer la conduite de vidange d'huile du turbocompresseur du bloc et la vidanger dans un seau.
  • Démarrer le moteur.

Action

Load engine to rated rpm on a chassis dynamometer.
  • Mesurer le soufflage moteur selon la procédure 014-005 (Test du moteur (dynamomètre moteur)) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le soufflage total du moteur a-t-il baissé de plus de 30% ?

Le soufflage total du moteur a-t-il baissé de plus de 30% ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Il peut être nécessaire de reconstruire le moteur. Se reporter aux spécifications de reconstruction du moteur.

Réparation terminée.

Réparation terminée.

Dernière modification: 24-SEP-2008

Droits d'auteur © 2008
Cummins, Inc.
Tous droits réservés


Arborescence de diagnostic d'économie de carburant

Symptômes

    • Consommation excessive de carburant

How To Use This Tree

Cette arborescence de symptômes doit être utilisée pour diagnostiquer les plaintes d'économie de carburant. Cette arborescence est utilisée avec la Fiche de plainte client - consommation de carburant et la Liste récapitulative agrément de conduite / manque de puissance / consommation excessive de carburant pour aider à isoler les problèmes de moteur, de châssis ou de conducteur associés à la consommation excessive de carburant.

Informations techniques (Shop Talk)

Il faut se reporter à la partie Consommation de carburant - informations générales du présent manuel et Diagnostic de consommation excessive de carburant (bulletin 3666094) avant de diagnostiquer le moteur d'un client.

La cause d'une consommation excessive de carburant est difficile à diagnostiquer et à corriger en raison du nombre potentiel de facteurs impliqués. Des problèmes réels de consommation de carburant peuvent être provoqués par les facteurs suivants :

  • Facteurs liés au moteur
  • Facteurs liés au véhicule et spécifications
  • Facteurs liés à l'environnement
  • Technique du conducteur et pratiques opérationnelles
  • Facteurs liés au système d'injection
  • Problèmes de manque de puissance ou d'agrément de conduite.

Avant de procéder à la recherche de pannes, il est important de déterminer la plainte exacte. La plainte est-elle basée sur un problème réel ou perçu ou les attentes du conducteur ne sont-elles pas satisfaites ? La fiche de Plainte client - consommation de carburant est une liste précieuse de questions pouvant être utilisée pour aider le technicien d'entretien à déterminer la cause du problème. Remplir le formulaire avant de procéder à la recherche de pannes pour la plainte. Les facteurs suivants doivent être pris en compte pour diagnostiquer les plaintes de consommation de carburant.

  • Durée de ralenti excessive : Le fonctionnement du moteur au ralenti peut utiliser entre 1,9 et 5,7 litres par heure (0,5 à 1,5 gallon par heure) en fonction du régime de ralenti du moteur.
  • Aérodynamisme du véhicule : La plus grande exigence de puissance pour un camion est la puissance nécessaire pour surmonter la résistance de l'air. En règle générale, chaque réduction de 10 pour-cent de la résistance d'air se traduit par une augmentation de 5 pour-cent en milles par gallon.
  • Résistance de roulement : La résistance de roulement est le deuxième plus grand consommateur de puissance sur un camion. Le type de pneu et la conception de bande de roulement ont un effet considérable sur l'économie de carburant et sur les performances. Le passage d'un pneu à pli polarisé à un pneu radial à bas profil peut réduire la résistance de roulement d'environ 36 pour-cent.
  • Changements météorologiques saisonniers et environnementaux : La différence de consommation de carburant peut être de 0,43 à 0,65 km par litre [1 à 1,5 mille par gallon] en fonction de la saison et des conditions météorologiques.
  • Route et terrain de camion : Les itinéraires vers l'est et vers l'ouest font face à des vents contraires et à des vents de travers pratiquement continuellement. Il est possible de consommer moins de carburant sur des itinéraires vers le nord et vers le sud où des parties du trajet sont non seulement plus chaudes mais également moins soumises à la résistance du vent.
  • Technique et pratiques opérationnelles du conducteur : Une augmentation de la vitesse sur route de 1,6 km [1 mille] à l'heure équivaut à une augmentation de 0,06 km par litre [0,1 mille par gallon] de la consommation de carburant. Cela signifie que l'augmentation de la vitesse sur route de 30 à 37 km/h [50 à 60 milles par heure] engendre une perte de 0,43 km/l [1 mille par gallon].
  • Résultat d'un problème de manque de puissance ou d'agrément de conduite : Un opérateur changera de style de conduite pour compenser un problème de manque de puissance ou d'agrément de conduite. Le conducteur est susceptible de (a) augmenter le régime moteur ou (b) rester sur la courbe de statisme à un rapport inférieur au lieu de passer à un rapport supérieur pour conduire en accélération partielle. Ces changements de style de conduite augmentent la quantité de carburant utilisée.

La consommation de carburant dépend également de facteurs supplémentaires liés au véhicule, des spécifications du véhicule et de l'alignement des essieux. Pour des informations complémentaires sur le diagnostic des plaintes de consommation de carburant, se reporter à Diagnostic de consommation de carburant excessive (bulletin N° 3387245).

Guided Step 1 - Vérifier la plainte.

Guided Step 1A - Remplir la fiche de Plainte client - consommation de carburant.

Conditions

Action

Remplir la fiche de Plainte client - consommation de carburant.

Le problème est-il provoqué par des facteurs du véhicule, des facteurs environnementaux ou la technique du conducteur ?

Le problème est-il provoqué par des facteurs du véhicule, des facteurs environnementaux ou la technique du conducteur ?
OUI | NON
No Repair | No Repair

Réparation terminée

Go to 1B

Guided Step 1B - Exécuter VE/VMS.

Conditions

Action

Remplir la liste récapitulative Agrément de conduite/Manque de puissance/Consommation excessive de carburant.
  • Utiliser les données recueillies pour exécuter VE/VMS(tm) ou fournir les données au personnel de support compétent pour exécuter VE/VMS.

Remarque : VE/VMS ne tient pas compte des conditions ambiantes défavorables.

En tenant compte de l'effet défavorable des conditions ambiantes, l'économie de carburant VE/VMS est-elle en conflit avec l'économie de carburant actuelle du client ?

En tenant compte de l'effet défavorable des conditions ambiantes, l'économie de carburant VE/VMS est-elle en conflit avec l'économie de carburant actuelle du client ?
OUI NON
No Repair

Expliquer au client les effets des habitudes de conduite sur la consommation de carburant.

Go to 2A

Réparation terminée

Guided Step 2 - Contrôles électroniques en utilisant l'outil d'entretien électronique INSITE™.

Guided Step 2A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des codes de défauts actifs ou un nombre élevé de codes de défauts inactifs ?

Y a-t-il des codes de défauts actifs ou un nombre élevé de codes de défauts inactifs ?
OUI | NON
No Repair | No Repair

Diagnostiquer les codes de défauts

Go to 2B

Guided Step 2B - Confirmer les fonctions et paramètres.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Confirmer que les fonctions et paramètres programmables sont correctement réglés.

Les fonctions et les paramètres sont-ils correctement réglés ?

Les fonctions et les paramètres sont-ils correctement réglés ?
OUI NON
No Repair

Réinitialiser les fonctions et les paramètres aux valeurs appropriées.

Go to 2C

Réparation terminée

Guided Step 2C - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM aux valeurs nominales du moteur et à sa nomenclature (CPL).
  • Vérifier si l'étalonnage est correct.

L'étalonnage est-il correct ?

L'étalonnage est-il correct ?
OUI NON
No Repair

Etalonner l'ECM avec le code ECM correct.

Go to 2D

Réparation terminée

Guided Step 2D - Surveiller la vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement.

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?
OUI | NON
No Repair | No Repair

Go to 3A

Go to 2D-1

Guided Step 2D-1 - Inspecter les masses du moteur et du châssis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout connexion desserrée ou corrodée sur le moteur, le châssis ou la masse de batterie.
  • Contrôler la connexion de masse sur le moteur
  • Contrôler les connexions de masse sur le châssis.
  • Contrôler les raccordements des bornes de la batterie.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Contrôler le VSS et le circuit VSS.

Se reporter à la Procédure 019-091 du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISC, QSC8.3, et ISL Engines , Bulletin 3666271 ou du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3 et QSL9, Bulletin 4021416 ou du manuel de recherche de pannes et de réparation du système de commande électronique CM2150 des moteurs ISB, ISC, ISL, ISLe, ISDe, et QSB3.3, Bulletin 4021570.

Remplacer, nettoyer ou serrer les masses.

Réparation terminée

Réparation terminée

Guided Step 3 - Performance du moteur.

Guided Step 3A - Diagnostic de performance du moteur.

Conditions

Action

Effectuer les contrôles du système de carburant, les contrôles de manipulation d'air et les contrôles de base du moteur dans l'arborescence de diagnostic de performance du moteur.

La plainte de mauvaises économies de carburant persiste-t-elle ?

La plainte de mauvaises économies de carburant persiste-t-elle ?
OUI NON

Effectuer les contrôles du système de carburant, les contrôles de manipulation d'air et les contrôles de base du moteur dans l'arborescence de diagnostic de performance du moteur.

 No Repair

Réparation terminée

Réparation terminée

Dernière modification: 02-NOVEMBER-2006

Droits d'auteur © 2006
Cummins, Inc.
Tous droits réservés


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux
Mode d'emploi de multimètre
Utiliser des fils de test spéciaux
Comment mesurer l'intensité
Comment mesurer la tension
Comment mesurer la résistance
Comment trouver la résistance interne du multimètre
Comment tester la continuité
Court-circuit à la masse - contrôle
Court-circuit de broche à broche - contrôle
Contrôle de tension
Contrôle de polarité
Contrôle de continuité
Contrôle de résistance - bobine

Renseignements généraux

 TOC

Mode d'emploi de multimètre

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc ou du châssis, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

Utiliser des fils de test spéciaux

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Comment mesurer l'intensité

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Comment mesurer la tension

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Comment mesurer la résistance

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Comment trouver la résistance interne du multimètre

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Comment tester la continuité

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Court-circuit à la masse - contrôle

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Couper le contact.
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Court-circuit de broche à broche - contrôle

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Couper le contact.
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Contrôle de tension

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre le contact.
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur, la masse du châssis ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Contrôle de polarité

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

Contrôle de continuité

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Couper le contact.
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Contrôle de résistance - bobine

Couper le contact.

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre

Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Renseignements généraux
Contrôle de résistance
Contrôle de continuité
Contrôle de court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Renseignements généraux

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur au module de commande électronique.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée.Se reporter à la Procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches de connecteur.Se reporter à la Procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui indique un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de nettoyage

Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Circuit de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'incrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'incruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésols, des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9,5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7,0 sont considérés comme alcalins et ceux inférieurs à 7,0 sont acides. En s'éloignant du neutre à 7,0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prématurée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.
ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont abîmées par le processus de perlage, c'est que le gicleur est maintenu trop longtemps sur un point ou que la pression est trop élevée. Le perlage ne doit pas abîmer la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux mous, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très difficile à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Diriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Circuit de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un millionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. À titre de référence, un cheveu humain a un diamètre de 76 microns [0,003 pouce]. Un micron mesure 0,001 mm [0,00004 pouce]. Les contaminants filtrés sont plus petits que ce qui est visible par l'œil humain, avec une loupe ou un microscope de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant :

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 27-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de réparation

Instructions générales de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce système incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

AVERTISSEMENT

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :
  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  22. Déconnexion d'entretien manuelle
  23. Boucle de verrouillage de haute tension
  24. Connecteurs/connexions de haute tension et faisceaux
  25. Système de batterie de haute tension
  26. Inverseur de puissance
  27. Moteur de générateur
  28. Plaque de pression d'embrayage
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant les réparations. Certains solvants sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Tous les composants doivent rester propres pendant toute réparation. Toute contamination des composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre [2 ft] de la pièce à souder. Ne pas connecter le collier de masse du poste de soudure à l'un des capteurs, au faisceau de câblage, à des unités de commande électronique ou à des composants. Il ne faut pas essayer d'effectuer une soudure directe d'un composant électronique. Les capteurs, le faisceau de câblage et l'unité de commande électronique doivent être déposés si une soudure à proximité expose ces composants à des températures au-delà d'un fonctionnement normal. De plus, tous les connecteurs de l'unité de commande électronique doivent être déconnectés.

Dernière modification: 08-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Lorsque cela est nécessaire, la dépose et le remplacement de protections recouvrant des composants rotatifs, des entraînements et/ou des courroies ne doivent être effectués que par un technicien qualifié. Avant de déposer des protections, le moteur doit être arrêté et les mécanismes de démarrage doivent être isolés. Toutes les fixations doivent être replacées en remontant les protections.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 25-JAN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Commandes électroniques du moteur

Numéro d'outil

3377161
Multimètre

Utilisation pour mesurer la tension (volts), la résistance (ohms) et l'intensité (A) des circuits électriques.

Numéro d'outil

3822608
Outil de dépose de borne Weather-Pack

Utilisation pour réparer les connecteurs Weather-Pack.

Numéro d'outil

3822759
Outil de dépose de borne AMP

Utilisation pour réparer des connecteurs AMP.

Numéro d'outil

3822760
Outil de dépose de borne Deutsch

Utilisation pour réparer des connecteurs Deutsch.

Numéro d'outil

3822860
Buse de chauffage

L'utiliser pour réparer des fils de connecteur.

Numéro d'outil

3162268
Kit de réparation de câblage

Elle contient divers connecteurs, broches, joints, bornes, fils de test et outils servant à réparer des connecteurs.

Numéro d'outil

3822930
Pinces de sertissage de fil

Les utiliser pour réparer des fils de connecteur.

Numéro d'outil

3822934
Lubrifiant DS-ES

Les utiliser pour lubrifier le connecteur avant son installation.

Numéro d'outil

3823843
Douille profonde (1,25 pouce)

L'utiliser pour déposer et installer des capteurs et des actionneurs.

Numéro d'outil

3824510
Produit nettoyant de contact électrique

L'utiliser pour nettoyer des connecteurs et des contacts électriques.

Numéro d'outil

3823255
Connecteur de réparation de capteur de position d'accélérateur

Utilisation pour diagnostiquer les problèmes de capteur de position d'accélérateur.

Numéro d'outil

3824775
Câble de connexion de capteur

Utilisation pour diagnostiquer les problèmes de capteur de pression d'huile et de régime et de position du moteur.

Numéro d'outil

3824892
Câble de connexion de capteur de position d'accélérateur

Utilisation pour diagnostiquer les problèmes de capteur de position d'accélérateur.

Numéro d'outil

3824776
Câble de connexion de capteur de pression

Utilisation pour diagnostiquer les problèmes de capteur de pression de suralimentation.

Numéro d'outil

3162982
Câble de connexion de capteur de pression/température de carburant

Utilisation pour diagnostiquer les problèmes de capteur de pression/température de carburant.

Dernière modification: 22-JAN-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Circuit de carburant

Numéro d'outil

3164488
Multimètre

Utilisation pour mesurer la tension, la résistance et l'intensité des circuits électriques.

Numéro d'outil

3164499
Module de pression et dépression

Utilisation avec le multimètre (pièce N° 3164488) pour mesurer la pression et la restriction du système de carburant.

Numéro d'outil

3164621
Conduite de carburant de 0,043 pouce pour diagnostic

Utilisée pour créer un flux de carburant nominal à travers le système de carburant à basse pression sans charger le moteur.

Numéro d'outil

Non applicable
Cylindre gradué 1000 cm3

Utilisé pour mesurer le flux de vidange de pompe à haute pression (fuite).

Numéro d'outil

3824842
Raccord M10 Compuchek®

Utilisé pour mesurer la pression du système de carburant au niveau de la tête de filtre à carburant.

Numéro d'outil

3163381
Extracteur d'engrenage de pompe à carburant

Utilisation pour extraire l'engrenage de pompe d'injection. Comprend les vis (pièce N° 3900633).

Numéro d'outil

3824510
Produit nettoyant de contact QD

Utiliser ce produit nettoyant qui n'est pas à base de pétrole pour nettoyer les branchements électriques et les pièces internes de la pompe à carburant.

Numéro d'outil

3162897
Plaque de fixation de pompe à carburant

Utilisé pour maintenir la pompe à carburant dans l'étau pendant l'entretien.

Numéro d'outil

ST302
Etau à rotule

Utiliser avec la plaque de fixation de pompe à carburant pour maintenir la pompe à carburant pendant l'entretien.

Numéro d'outil

3164618
Raccord creux d'adaptateur de 12 mm (adaptateur de flux de fuite)

Utilisé pour isoler le flux de drain des conduites de vidange de carburant où elles se connectent au collecteur de vidange de carburant. Permet de mesurer la fuite de carburant à partir de la pompe à carburant, de l'injecteur et des conduites de vidange de clapet de détente de pression de rail de carburant.

Dernière modification: 09-NOV-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Capteur de position d'accélérateur à distance | L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel OEM. | La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Capteur de régime moteur | Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air. | Le capteur de régime moteur fournit des informations de position et de régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère ses signaux en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage d'arbre à cames. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.
Capteur de température d'air de collecteur d'admission - circuit de protection moteur | Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission vers l'arrière de la culasse. | Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise la température d'air d'admission pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit d'accélérateur de fréquence | L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM. | La pédale d'accélérateur fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le connecteur à 23 broches au faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit d'alimentation d'embrayage de ventilateur du moteur | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de ventilateur. | Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.
Circuit d'alimentation d'embrayage du conditionneur d'air | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du solénoïde d'embrayage de climatisation. | Le solénoïde d'embrayage de climatisation est un dispositif utilisé par le module de commande électronique (ECM) pour commander la climatisation en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de réparation du fabricant de l'équipement. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de trois fusibles 7,5 A en ligne et de deux fusibles 10 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction du constructeur de l'équipement. Se reporter au manuel de l'OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de trois fusibles 7,5 A en ligne et de deux fusibles 10 A pour protéger le faisceau moteur contre tout risque de surchauffe.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau moteur. Le fil de batterie non commutée est doté de deux fusibles 10 A en ligne et de trois fusibles 7,5 A pour protéger le faisceau moteur contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de frein moteur | Se reporter au schéma du fabricant d'équipement d'origine (OEM) pour l'emplacement du frein moteur. | Le module de commande électronique (ECM) active le frein moteur en envoyant un signal au frein moteur dans certaines conditions.
Circuit d'alimentation du capteur | Le circuit d'alimentation de capteur +5 VCC se trouve dans le faisceau moteur. Se reporter au chapitre E du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271, pour l'emplacement des capteurs. | Le capteur de position moteur (EPS), le capteur de pression de collecteur d'admission, le capteur de pression d'huile, le capteur de pression d'air ambiant et le capteur de température de carburant sont alimentés par la même source +5 VCC et le même retour dans le module de commande électronique (ECM). Cette alimentation est également utilisée pour faire fonctionner les capteurs de température d'air de collecteur d'admission et de température de liquide de refroidissement.
Circuit d'identifiant de soupape de commande d'injection | L'identifiant de soupape de commande d'injection est thermodurci sur le toron de soupape de commande d'injection situé sur la pompe d'injection de carburant CAPS au-dessus du distributeur. | L'identifiant de soupape de commande d'injection optimise le volume de carburant injecté dans chaque cylindre au cours d'un événement d'injection. L'identifiant est mis en correspondance avec chaque soupape de commande d'injection individuelle en usine pour maximiser les performances de la pompe CAPS.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance au fil du temps après l'alerte.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : un fil d'alimentation +5 VCC (broche 29), une masse de retour (broche 19) et un fil de signal (broche 30). Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur en cabine. | L'ensemble de pédale d'accélérateur avec le capteur de position d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur fonctionne correctement.
Circuit de capteur de position moteur | Le capteur de position moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air. | Le capteur de position moteur fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère un signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage de came. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM par l'une de deux manières : La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux. 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote de sortie double A et pilote B) sur la base de la valeur de la pression OEM.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM par l'une de deux manières : Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne. 1. L'ECM peut arrêter le moteur en fonction d'une valeur d'entrée de pression OEM supérieure ou inférieure à une valeur spécifiée par le client. 2. L'ECM peut commander un dispositif (pilote de sortie double A et pilote B) sur la base de la valeur de la pression OEM.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous la pompe de transfert de carburant. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.
Circuit de capteur de pression d'huile | Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Circuit de capteur de pression de carburant | Le capteur de pression de carburant se trouve en haut à l'arrière de la pompe à carburant. Le capteur de pression peut être identifié par son emplacement de montage, au centre à l'arrière du module d'accumulateur CAPS. | Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant pour une tension d'alimentation. L'ECM fournit une masse partagée du circuit de capteur de pression de carburant. La tension de signal est variable en fonction de la pression générée dans l'accumulateur de la pompe à carburant. Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de régime moteur, le capteur de position moteur, le capteur de pression d'huile, le capteur de pression de collecteur d'admission et le capteur de pression d'air ambiant. La masse partagée pour le capteur de pression de carburant se connecte également à l'identifiant de soupape de commande d'injection, au capteur de température, au capteur de température d'air de collecteur d'admission, au capteur de position moteur, au capteur de pression de collecteur d'admission et au capteur de pression d'air ambiant.
Circuit de capteur de pression de carburant | Le capteur de pression/température de carburant se trouve à l'arrière de l'accumulateur. | Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Circuit de capteur de pression de carburant | Le capteur de pression de carburant se trouve en haut à l'arrière de la pompe à carburant. Le capteur de pression peut être identifié par son emplacement de montage, au centre à l'arrière du module d'accumulateur CAPS. | Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant pour une tension d'alimentation. L'ECM fournit une masse partagée du circuit de capteur de pression de carburant. La tension de signal est variable en fonction de la pression générée dans l'accumulateur de la pompe à carburant. Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit incluent le capteur de régime moteur, le capteur de position moteur, le capteur de pression d'huile, le capteur de pression de collecteur d'admission et le capteur de pression d'air ambiant. La masse partagée pour le capteur de pression de carburant se connecte également à l'identifiant de soupape de commande d'injection, au capteur de température, au capteur de température d'air de collecteur d'admission, au capteur de position moteur, au capteur de pression de collecteur d'admission et au capteur de pression d'air ambiant.
Circuit de capteur de régime moteur (ESS) | Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à injection de carburant et le compresseur d'air. | Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère son signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage de came. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.
Circuit de capteur de température de carburant | Le capteur de pression/température de carburant se trouve à l'arrière du système de pompe d'accumulateur Cummins (CAPS). | Le capteur de pression/température de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant dans l'accumulateur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température de liquide de refroidissement | Le capteur de température de liquide de refroidissement se trouve au-dessous du boîtier thermostat. | Le capteur de température de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit de capteur de vitesse de véhicule | Le VSS est couramment installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de capteur de vitesse de véhicule (VSS) | Le VSS est couramment installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage (certaines applications utilisent un capteur à une seule bobine) pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de commande d'accélérateur à distance | Le capteur de position de l'accélérateur à distance se trouve sur l'ensemble de commande de l'accélérateur à distance, à l'extérieur de la cabine. | L'ensemble de commande d'accélérateur à distance contient le capteur de position d'accélérateur à distance. Ce capteur envoie le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). L'accélérateur à distance est utilisé par l'ECM pour déterminer l'injection. Une tension d'alimentation +5 VCC correcte doit être disponible pour que le capteur de position d'accélérateur à distance fonctionne correctement. Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de commutateur de courbe de couple alternatif (commuté) | L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM. | Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.
Circuit de commutateur de validation de ralenti (IVS) | L'IVS se trouve sur l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de pompe de gavage | La pompe de gavage est montée sur le bloc-moteur sur le côté admission, vers l'arrière du moteur. | L'ECM active la pompe de gavage en envoyant un signal directement à la pompe de gavage. L'ECM arrête et redémarre la pompe de gavage pendant 30 secondes après avoir mis le contact.
Circuit de pédale d'accélérateur (ISS) | Le capteur de position d'accélérateur et le commutateur de validation de ralenti sont situés sur la pédale d'accélérateur en cabine. | L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM). Le pourcentage d'accélérateur est utilisé pour déterminer l'injection. Le capteur de position d'accélérateur et le commutateur de validation de ralenti sur la pédale d'accélérateur sont ajustés en usine pour fournir les signaux de sortie corrects. Remarque : Les lettres de broches de connecteur représentées pour le câblage de pédale d'accélérateur dans ces étapes de diagnostic sont des exemples pour des capteurs représentatifs. Les affectations de broches de connecteur peuvent varier en fonction du fabricant d'équipement, mais la logique de base reste identique.
Circuit de relais de réchauffeur d'air d'admission | Le réchauffeur d'air d'admission se trouve sous le couvercle d'entrée d'air sur le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction de l'OEM. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air. Il y a deux bobines de chauffage dans le réchauffeur qui sont individuellement commandées par l'ECM.
Circuit de soupape de pompage arrière | Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur. | La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.
Circuit de soupape de pompage avant | Les soupapes de commande de pompage se trouvent sur la pompe d'injection au-dessus de l'accumulateur. | La soupape de commande de pompage du système de pompe d'accumulateur Cummins (CAPS) régule la quantité de carburant pompé dans l'accumulateur. Le module de commande électronique (ECM) ordonne à la soupape de se fermer sur la base de plusieurs paramètres différents, comme la pression de carburant, la charge du moteur et la position de l'accélérateur.
Circuit de surrégime moteur | Le capteur de régime moteur se trouve sur le côté arrière du carter de distribution, entre la pompe à carburant du système de pompe d'accumulateur Cummins (CAPS) et le compresseur d'air. | Le capteur de régime moteur fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur doit être alimenté à +5 VCC pour fonctionner. Le capteur génère un signal en détectant le mouvement des dents cibles découpées dans une bague d'acier fixée à l'arrière de l'engrenage d'arbre à cames. Cette bague compte 71 dents et un espacement où entre la 72ème dent. Cette dent manquante indique que le cylindre 1 (et 6) se trouve au centre inerte supérieur.
Circuit de sélection de statisme commuté | L'emplacement du circuit de commutateur de statisme varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM. | Le circuit de statisme commuté permet à l'opérateur de sélectionner jusqu'à trois valeurs préprogrammées de régulateur de statisme en utilisant un commutateur à deux ou trois positions selon l'OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit du capteur d'eau dans le carburant (WIF) | Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant. Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable. Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM. Le capteur WIF est installé au bas du filtre à carburant qui est situé sur le côté de la culasse, approximativement au milieu du moteur. | Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : Une masse de retour (broche 20) et un fil de signal (broche 40).
Circuit du capteur d'eau dans le carburant (WIF) | Le capteur WIF est installé au bas du filtre à carburant et est situé sur le côté de la culasse, approximativement au milieu du moteur. | Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 20) et un fil de signal (broche 40).
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'air d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'admission, dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.
Circuit du capteur de température d'air du collecteur d'admission | Le capteur de température d'air de collecteur d'admission se trouve sur le côté du collecteur d'admission près du milieu de la culasse. | Le module de commande électronique (ECM) utilise le capteur de température d'air de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température d'air de collecteur d'admission est utilisé par l'ECM pour le système de protection moteur et le contrôle d'injection et de calage.
Circuit du commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification.
Circuit du stator de la soupape de contrôle d'injection | La soupape de commande d'injection se trouve sur la pompe d'injection de carburant au-dessus du distributeur. Le stator de la soupape de contrôle d'injection est monté à l'avant de la soupape de contrôle d'injection avec quatre vis. | La soupape de commande d'injection régule le volume de carburant injecté dans chaque cylindre et le calage de l'injection. Le stator de la soupape de contrôle d'injection est le solénoïde électronique qui actionne la soupape de contrôle d'injection. Le module de commande électronique (ECM) ordonne au stator d'actionner la soupape de contrôle d'injection pour qu'elle s'ouvre en fonction de plusieurs paramètres différents, y compris la pression du carburant, le régime moteur et la position de l'accélérateur.
Circuit du suppresseur transitoire | Le suppresseur de transitoires s'étend de l'ossature du faisceau moteur et il est monté avec une pince en P sur le bloc-moteur. C'est un petit cylindre couleur cuivre avec un fil rouge et un fil noir s'étendant d'une extrémité. Il se trouve juste au-dessous de l'endroit où les conduites d'injection se connectent à la pompe à carburant. La soupape de commande d'injection se trouve à l'arrière de la pompe d'injection de carburant, au-dessus du distributeur et sous l'accumulateur. | Le suppresseur transitoire absorbe le courant transitoire généré lorsque la soupape de commande d'injection se ferme à la suite d'un événement d'injection. Sans suppresseur transitoire, des courants de forte tension risquent de revenir dans l'ECM, endommageant ainsi les circuits de pilote de pompe.
Commutateur OEM - protection moteur | Le commutateur OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel OEM. | Le commutateur OEM est utilisé par le module de commande électronique (ECM) pour surveiller un commutateur spécifique à l'OEM. L'ECM surveille le signal sur la broche 16 pour le système de protection du moteur/véhicule.
Elément de pompage | L'élément de pompage fait partie de la pompe à injection de carburant CAPS. | Ces défauts sont provoqués par une défaillance interne au système de pompe d'accumulateur Cummins (CAPS). La pompe doit être envoyée à Cummins ReCon® pour être réparée. Lorsque le carburant en déplacement pendant la course vers le haut du plongeur de pompage provoque la fermeture de la PCV avant que le module de commande électronique (ECM) ne commande la fermeture de la PCV, il existe une condition de coupure.
Elément de pompage arrière | L'élément de pompage arrière fait partie de la pompe à carburant du système de pompe d'accumulateur Cummins® (CAPS) dans le module d'accumulateur. | L'élément de pompage arrière se compose du barillet arrière et du plongeur, de la soupape de commande de pompage arrière et du clapet antiretour arrière dans l'accumulateur. Ces composants font partie du module d'accumulateur. L'élément de pompage est responsable du pompage du carburant dans l'accumulateur et du maintien de la pression souhaitée dans l'accumulateur.
Elément de pompage avant | L'élément de pompage avant fait partie de la pompe à carburant CAPS dans le module d'accumulateur. | L'élément de pompage avant dans le système de pompe d'accumulateur Cummins® (CAPS) se compose du barillet avant et du plongeur, de la soupape de commande de pompage avant et du clapet antiretour avant dans l'accumulateur. Ces composants font partie du module d'accumulateur. L'élément de pompage est responsable du pompage du carburant dans l'accumulateur et du maintien de la pression souhaitée dans l'accumulateur.
Entrée OEM - protection du moteur | L'emplacement de l'appareil OEM dépend de l'OEM. | L'entrée d'appareil OEM sur la protection du moteur permet aux OEM de véhicules de câbler un appareil, comme un commutateur de limite de température d'huile hydraulique ou un commutateur de limite de température de transmission, sur l'ECM. L'ECM surveille les valeurs de ce dispositif comme pour les autres entrées de protection de moteur, telles que le niveau de liquide de refroidissement. Si une valeur de seuil est dépassée, le régime moteur est détaré et le moteur peut s'arrêter.
Erreur d'entrée de capteur de vitesse auxiliaire ou de pression auxiliaire | L'emplacement du capteur de vitesse auxiliaire ou de pression dépend de l'application OEM. Se reporter au manuel OEM pour l'emplacement du composant. | L'entrée de régulateur auxiliaire est un signal de fréquence provenant du capteur de régime auxiliaire ou un signal pression provenant du capteur de pression OEM. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur.
Erreur d'identification des modules de commande électronique (ECM) primaire et secondaire | Les ECM se trouvent sur le côté gauche du bloc-moteur, derrière le filtre à carburant. | Le système de commande QSL9 synchronise deux ECM : un primaire et un secondaire.
Erreur du commutateur de synchronisation d'unités multiples | Le commutateur de synchronisation d'unités multiples est monté en cabine. Se reporter au manuel OEM pour l'emplacement spécifique. | La synchronisation d'unités multiples utilise un commutateur complémentaire pour fournir deux signaux opposés dans l'ECM.
Microprocesseur du module de commande électronique (ECM) | L'ECM se trouve sur le côté gauche du bloc-moteur, derrière le filtre à carburant. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Multiplexage de liaison de données J1939 | L'ECM se trouve sur le côté admission du moteur, au milieu du moteur environ. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM. | Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus et utilisés pour le contrôle du moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.
Niveau de liquide de refroidissement du moteur – protection moteur | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.
Pilote de dispositif de sortie (modulateur de changement de rapport de transmission) | Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport. | Le pilote de dispositif de sortie est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le signal de modulation de changement de rapport de transmission.
Pilote à double sortie A | Le dispositif OEM dépend de l'OEM. | Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux paramètres OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Pilote à double sortie B | L'emplacement de l'appareil OEM dépend de l'OEM. | Le pilote A à deux sorties commande les fonctions du moteur et du véhicule en commandant les dispositifs OEM avec jusqu'à 12 paramètres sélectionnés de moteur et deux entrées OEM sélectionnés (entrée de commutateur OEM et entrée de pression OEM). La sortie de dispositif OEM contrôle des fonctions comme l'embrayage de ventilateur, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Pompe à injection de carburant | La pompe à injection de carburant CAPS se trouve sur le côté d'admission du moteur. | L'ECM surveille plusieurs variables, notamment la pression d'accumulateur, l'angle de fermeture de soupape et la durée d'ouverture de la soupape de commande d'injection pour déterminer si la pompe a un dysfonctionnement.
Pression OEM - protection moteur | Le capteur de pression OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel OEM. | Le capteur de pression OEM est utilisé par le module de commande électronique (ECM) pour surveiller un capteur de pression spécifique à l'OEM. L'ECM surveille la tension sur la broche de signal 48 et la convertit en une valeur de pression. La valeur de pression OEM est utilisée par l'ECM pour le système de protection du moteur/véhicule.
Pression d'huile - Protection moteur avec un commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.
Pression d'huile - Protection moteur avec un commutateur de pression d'huile | Le commutateur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM. | Le commutateur de pression d'huile est utilisé par le module de commande électronique (ECM) pour détecter la présence d'une pression d'huile de lubrification.
Pression d'huile – protection moteur | Le capteur de pression d'huile se trouve sur le bloc-moteur, dessous et à droite de l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Pression d'huile – protection moteur | Le capteur de pression d'huile se trouve sur le bloc-moteur, sous l'ECM. | Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Pression de collecteur d'admission - Protection moteur | Le capteur de pression du collecteur d'admission se trouve à l'arrière du collecteur d'admission dans le deuxième port sur le côté de la culasse, à droite du filtre à carburant. | Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission de moteur. L'ECM surveille la tension sur la broche de signal 45 et la convertit en une valeur de pression. La valeur de pression de collecteur d'admission est utilisée par l'ECM pour le système de protection moteur.
Température de liquide de refroidissement – protection du moteur | Le capteur de température de liquide de refroidissement se trouve au-dessous du boîtier thermostat. | Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Température de liquide de refroidissement – protection du moteur | Le capteur de température de liquide de refroidissement (CTS) se trouve au-dessous du boîtier thermostat. | Le capteur de température de liquide de refroidissement (CTS) est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.


Système de carburant commandé électroniquement

Système de carburant commandé électroniquement
(101-007)

Table des matières

Description du système de commande de base
Système de protection de moteur
Dispositifs programmables
Applications automobiles
Applications industrielles
Codes de défaut de diagnostic

Description du système de commande de base

 TOC

Le moteur ISC est équipé d'un système de commande d'injection électronique et de nombreuses caractéristiques pour le contrôle du véhicule et des équipements par le conducteur.

Les fonctions de base du système de commande incluent la commande d'injection et de calage, la limitation du régime moteur entre les points de réglage haut et bas du ralenti, ainsi que la réduction des gaz d'échappement avec l'optimisation des performances du moteur.

Le système de commande utilise les données du conducteur et des capteurs pour déterminer le réglage d'injection et de calage permettant au moteur de fonctionner au régime souhaité.

Le module de commande électronique (ECM) constitue le centre de contrôle du système. Il traite toutes les entrées et il envoie des commandes aux dispositifs de contrôle du système d'injection, du véhicule et du moteur.

L'ECM effectue des tests de diagnostic sur la plupart de ses circuits. Si un problème est détecté, il active le code défaut correspondant. Le code défaut d'identification du problème et une saisie instantanée des paramètres de fonctionnement du moteur au moment de l'apparition du défaut sont enregistrés en mémoire.

Les voyants correspondants à certains codes de défauts s'allument pour avertir le conducteur.

L'ECM communique avec les outils d'entretien et certains autres organes de commande du véhicule (comme les transmissions, le système de freinage automatique et la réduction automatique de patinage) grâce à la liaison de données SAE J1939.

Certains véhicules et certains matériels sont équipés de réseaux J1939 pour relier les organes de commande "intelligents". Les organes de commande du véhicule peuvent provisoirement commander certaines fonctions (changement de rapport de transmission, anti-blocage des roues, etc.) en réglant le couple ou le régime moteur.

Le système de commande utilise un certain nombre de capteurs pour recevoir les informations relatives aux paramètres de fonctionnement du moteur. La liste des capteurs inclut :

  1. Capteur de température de liquide de refroidissement
  2. Capteur de pression d'huile
  3. Capteur de pression/température d'accumulateur CAPS
  4. Capteur de température d'air d'admission
  5. Capteur de pression du collecteur d'admission
  6. Capteur de position/vitesse du moteur
  7. Capteur de présence d'eau dans le carburant
  8. Electrovanne de commande de pompage avant
  9. Electrovanne de commande de pompage arrière.

Les données suivantes sont fournies par les dispositifs OEM :

  1. Capteur de position de la pédale d'accélérateur
  2. Commutateur de validation du ralenti
  3. Capteur de niveau de liquide de refroidissement
  4. Capteurs de vitesse du véhicule
  5. Commutateurs de commande de fonctions (comme commutateurs de régulation de vitesse).

REMARQUE: Ces données dépendent des applications. Certaines applications n'utilisent pas forcément toutes ces entrées.

Système de protection de moteur

 TOC

Les moteurs ISC sont équipés d'un système de protection. Le système surveille les températures et les pressions critiques du moteur et il enregistre les défauts de diagnostic dans des conditions de fonctionnement au-dessus ou au-dessous de la normale. Dans une condition hors norme, si le moteur doit être détaré, l'opérateur est alerté par un voyant d'avertissement (WARNING) en cabine. Le voyant WARNING clignote lorsque la condition hors norme s'aggrave. Lorsque le voyant d'arrêt STOP s'allume, le conducteur doit se ranger sur le bord de la route en toute sécurité pour éviter d'endommager le moteur.

Le système de protection du moteur assure la surveillance des caractéristiques suivantes :

  • Température du liquide de refroidissement
  • Niveau de liquide de refroidissement (en option)
  • Pression d'huile
  • Température du collecteur d'admission
  • Survitesse du moteur
  • Température de carburant.

REMARQUE: La puissance et la vitesse du moteur diminuent progressivement en fonction du niveau de gravité de la condition observée. Le système de protection moteur ne coupe pas le moteur à moins que la caractéristique d'arrêt de protection moteur ne soit activée.

Arrêt de protection du moteur - Cette fonction arrête automatiquement le moteur lorsque les capteurs de température, de pression ou de niveau du liquide de refroidissement indiquent que le moteur fonctionne dans des conditions non incluses dans les limites normales inférieures ou supérieures.

Le voyant rouge d'arrêt (STOP) en cabine clignote pendant 30 secondes avant l'arrêt pour alerter le conducteur.

Type de capteur de vitesse de véhicule - Cette fonction indique le type de capteur de vitesse du véhicule utilisé par l'ECM.

Le capteur est soit électrique soit mécanique.

Régime maximal du moteur sans capteur de vitesse de véhicule (VSS) - Cette fonction correspond au régime maximal admissible du moteur en l'absence de vitesse détectée sur le véhicule.

Nombre de rotations du pneu par mille - Cette fonction sert à préciser au module de commande électronique (ECM) le nombre de fois que le pneu fait une rotation complète en un mille.

Rapport de pont arrière - Ce paramètre sert à préciser à l'ECM le rapport d'engrenage du pont arrière.

Nombre de dentures de pignon de l'arbre de transmission arrière - Ce paramètre sert à préciser à l'ECM le nombre de dentures de pignon qui se trouvent sur l'arbre de transmission arrière.

Protection anti-manipulation de capteur de vitesse de véhicule (code de défaut 242) - Cette fonction permet au client de choisir de désactiver le code de défaut 242.

REMARQUE: Le code de défaut 242 est enregistré lorsqu'un signal de vitesse de véhicule incorrecte ou inappropriée est détecté par l'ECM, indiquant une connexion intermittente ou une manipulation de signal. Ce code de défaut n'indique pas forcément qu'une manipulation du capteur de vitesse du véhicule est intervenue.

Activation d'embrayage de ventilateur - L'ECM peut contrôler le ventilateur de refroidissement en fonction des données reçues du capteur de température de liquide de refroidissement et du capteur de température du collecteur d'admission.

Certaines applications fournissent également des données à l'ECM en ce qui concerne le refroidissement des organes auxiliaires comme la pression de climatisation et la température de direction. Votre application peut également comporter un interrupteur manuel pour commander le ventilateur.

Sélection d'entraînement de ventilateur - Cette caractéristique permet de contrôler l'entraînement du ventilateur à vitesse variable pour réduire la consommation de carburant lorsqu'un ventilateur à vitesse variable est disponible. L'ECM permet de changer la vitesse du ventilateur en fonction de la température du liquide de refroidissement pour que la température reste dans la plage de fonctionnement optimum tout en réduisant la charge du ventilateur sur le moteur.

Ventilateur en marche avec le freinage d'échappement - Cette caractéristique active un ventilateur électrique lorsque le freinage d'échappement est enclenché. Cela augmente la puissance totale de freinage en accroissant la charge parasite sur le moteur.

Logique programmable du ventilateur - Sélectionner 0 VCC = ON ou 12 VCC = ON pour correspondre à la logique d'embrayage de ventilateur utilisée dans l'application. Un relais doit être utilisé pour les ventilateurs d'une intensité supérieure à 6 A.

Durée minimale de fonctionnement du ventilateur avec le commutateur de pression de climatisation - Cette caractéristique contrôle la durée minimum pendant laquelle le ventilateur reste en fonctionnement lorsqu'il est activé par le manocontact de conditionneur d'air, afin de réduire les changements excessifs de cycles du ventilateur.

Entrée du commutateur de pression de climatisation - La fonction d'entrée de commutateur de pression de climatisation permet de couper l'entrée du manocontact de conditionnement d'air si cette entrée n'est pas utilisée dans l'ECM. Activer cette caractéristique si les données de commutateur de pression de climatisation dans l'ECM servent au contrôle du ventilateur.

Type d'application - Cette caractéristique précise à l'ECM le type d'application utilisée dans le véhicule. Choisir entre routier ou routier / tout terrain. Les applications routières utilisent le plus souvent la vitesse supérieure en fonctionnement. Les applications routières / tout terrain utilisent des vitesses inférieures pendant des périodes prolongées.

Réchauffeur d'air d'admission - Cette caractéristique commande les éléments de chauffage situés dans le flux d'air d'admission du moteur. Ces éléments chauffent l'air d'admission au démarrage du moteur par temps froid. L'utilisation du chauffage d'air d'admission permet d'améliorer le démarrage et la maîtrise des émissions de fumées blanches. Le voyant patienter avant démarrage situé sur le panneau de commande indique à l'opérateur à quel moment démarrer le moteur.

L'ECM contrôle la température du collecteur d'admission pour déterminer la durée d'activation du chauffage d'air avant d'éteindre le voyant patienter avant démarrage (pour la phase de préchauffage).

Lorsque le moteur a démarré, le chauffage est réactivé pour une durée déterminée en fonction de la température d'air d'admission et de la température du carburant (pour la phase post-chauffage). Pour accélérer le lancement par temps froid, il faut attendre que le voyant PATIENTER AVANT DEMARRAGE s'éteigne avant de démarrer le moteur.

Capteur de présence d'eau dans le carburant - Ce capteur se trouve dans le boîtier du filtre à carburant. Dès que l'espace de stockage au bas du boîtier du filtre est rempli d'une certaine quantité d'eau, le capteur prévient l'ECM. Le voyant d'eau dans le carburant s'allume alors sur le tableau de commande pour prévenir l'opérateur qu'il faut évacuer l'eau de l'ensemble de filtre à carburant.

Pompe de gavage électrique - L'ECM commande la pompe de gavage électrique située entre le réservoir à carburant et la pompe à injection. Lorsque la clé de contact est en position marche (ON), la pompe de gavage est mise sous tension pendant 30 secondes pour s'assurer que les conduites d'alimentation de carburant à basse pression sont entièrement amorcées. La pompe de gavage électrique ne démarre pas si le contact n'est coupé et remis.

Dispositifs programmables

 TOC

Applications automobiles

Fonctionnalités du système de commande - Le système de commande électronique présente de nombreuses caractéristiques intégrées au fonctionnement du véhicule. Certaines de ces caractéristiques peuvent être réglées, activées ou désactivées avec un outil d'entretien. D'autres possèdent un réglage d'usine qui ne peut pas être modifié.

Le chapitre suivant décrit les fonctionnalités de chaque caractéristique. La disponibilité de la fonctionnalité dans une application donnée dépend de l'étalonnage.

Verrouillage d'accélérateur - Lorsque la caractéristique de verrouillage d'accélérateur est active et lorsque l'interrupteur de blocage d'accélérateur externe est actif, l'action de l'accélérateur n'est pas prise en compte dans l'alimentation en carburant. Le moteur doit alors tourner au ralenti bas ou à la vitesse de prise de force à distance si l'interrupteur de prise de force à distance est activé. Les besoins des clients étant différents, chaque constructeur particulier s'occupe d'établir les interactions avec les freins, les transmissions et les possibilités de sélection de ralenti haut/bas propres à ses véhicules.

Par exemple, la plupart des bus utilisent cette caractéristique pour désactiver la pédale d'accélérateur et le fonctionnement de prise de force à distance lorsque la porte du bus est ouverte.

REMARQUE: Cette caractéristique ne peut pas être réglée par le client.

Régulateur d'allure - Le régulateur d'allure limite la vitesse d'allure maximale du véhicule sur le rapport supérieur.

La vitesse maximale du véhicule en rapport supérieur correspond à la vitesse maximale du véhicule sur route. Cette vitesse doit être supérieure ou égale à la vitesse maximale du régulateur de vitesse si la fonctionnalité de commande du régulateur de vitesse est activée.

Régulateur intelligent de vitesse d'allure - Lorsqu'elle est activée, la fonctionnalité de régulateur intelligent de vitesse d'allure permet à l'opérateur d'ajuster la limite maximale de vitesse du véhicule en utilisant un commutateur OEM, à savoir généralement le commutateur accélération/reprise du régulateur de vitesse.

Cette caractéristique peut être utilisée pour la conduite en ville lorsque la réduction de la vitesse maximale du véhicule permet d'éviter les excès de vitesse.

Pour régler la limite de vitesse maximale du véhicule, le commutateur de marche/arrêt de régulation de vitesse doit être en position d'arrêt (OFF) et le commutateur inertie/accélération peut être utilisé pour augmenter ou réduire la limite actuelle.

REMARQUE: La limite de vitesse maximale ne peut pas être réglée au-dessus de la vitesse maximale prédéfinie pour le véhicule sur le rapport supérieur.

Statisme supérieur de régulateur de vitesse sur route - Le paramètre de statisme supérieur de régulateur de vitesse sur route permet de personnaliser la courbe de couple avant d'atteindre la vitesse maximale du véhicule pendant le fonctionnement du régulateur de vitesse sur route. L'augmentation du statisme permet de réduire la consommation de carburant en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Statisme inférieur de régulateur de vitesse sur route - Le paramètre de statisme supérieur de régulateur de vitesse sur route permet de personnaliser la courbe de couple en pente ou à vide pendant le fonctionnement du régulateur d'allure, avant la coupure complète de l'injection. En gagnant de la vitesse en descente, il est possible de prendre suffisamment d'élan pour améliorer les économies de carburant pendant l'ascension de la côte suivante en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Régulateur de vitesse - La caractéristique de régulateur de vitesse permet au conducteur de maintenir une vitesse constante sans appuyer sur la pédale d'accélérateur. Cette caractéristique est similaire au régulateur de vitesse automobile.

Vitesse maximale du régulateur de vitesse - Cette vitesse correspond à la vitesse maximale à laquelle le régulateur de vitesse peut être réglé.

REMARQUE: La vitesse maximale du régulateur de vitesse ne peut pas dépasser la vitesse maximale du véhicule sur le rapport supérieur.

Statisme supérieur de régulateur de vitesse - Le paramètre de statisme supérieur de régulateur de vitesse permet de personnaliser la courbe de couple avant d'atteindre la vitesse maximale du véhicule en fonctionnement avec régulateur de vitesse. L'augmentation du statisme permet de réduire la consommation de carburant en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Statisme inférieur de régulateur de vitesse - Le paramètre de statisme inférieur de régulateur de vitesse permet de personnaliser la courbe de couple en pente ou à vide pendant le fonctionnement du régulateur de vitesse, avant la coupure complète de l'injection. En gagnant de la vitesse en descente, il est possible de prendre suffisamment d'élan pour améliorer les économies de carburant pendant l'ascension de la côte suivante en terrain vallonné. Le réglage peut être compris entre 0 et 4,8 km/h (0 et 3 mph).

Consigne/accélération - Le paramètre de consigne/accélération indique à l'ECM comment l'interrupteur de cabine est configuré. S'il est réglé sur oui, le commutateur de cabine a une position de réglage/accélération et une autre position de reprise/inertie. S'il est réglé sur non (NO), le commutateur de cabine a une position de réglage/inertie et une autre position de reprise/accélération.

Sauvegarde de vitesse de consigne de régulateur de vitesse - Cette fonction permet de mémoriser la vitesse de régulation ajustable à l'arrêt et au redémarrage du moteur. Cette fonctionnalité peut être programmée en utilisant l'outil d'entretien électronique INSITE™. Lorsque cette fonction est activée, la vitesse de consigne de régulation ajustable établie avant l'arrêt peut être reprise au redémarrage suivant, en utilisant la fonction de reprise du commutateur de réglage/reprise de régulation de vitesse.

Prise de force (PTO) - La fonction prise de force (PTO) commande le moteur à un régime constant sélectionné par l'opérateur. Pour les applications en mode de prise de force, un commutateur monté à distance peut être utilisé lorsqu'un commutateur en cabine n'est pas souhaitable. Les commutateurs de régulation de vitesse sont également utilisés pour la prise de force.

Vitesse maximum en prise de force - Le paramètre de vitesse maximum en prise de force correspond au régime moteur maximum pouvant être obtenu en mode de prise de force.

Vitesse minimum en prise de force - Le paramètre de vitesse minimum en prise de force correspond au régime moteur minimum pouvant être obtenu en mode de prise de force.

Point de consigne en prise de force - Le point de consigne en prise de force correspond à la vitesse de consigne du moteur en prise de force. Le moteur atteint cette vitesse lorsque l'interrupteur marche/arrêt (ON/OFF) PTO est en position marche (ON) et lorsque le commutateur de consigne (SET) est utilisé.

REMARQUE: La consigne de vitesse en prise de force ne peut pas dépasser la vitesse maximale en prise de force.

Vitesse de reprise en prise de force - La vitesse de reprise en prise de force correspond au régime moteur obtenu en utilisant le commutateur de reprise.

REMARQUE: La vitesse de reprise en prise de force ne peut pas dépasser la vitesse maximale en prise de force.

Charge maximale du moteur en prise de force - Certains dispositifs entraînés par le moteur en fonctionnement PTO sont sensibles au couple d'entrée. Le couple moteur maximum en fonctionnement PTO peut être réglé pour protéger de tels dispositifs.

REMARQUE: Cette limite de couple est également en vigueur pendant la prise de contrôle de la fonction PTO par l'accélérateur.

Prise de force alternative - La fonctionnalité de prise de force alternative permet de n'établir de nouvelles vitesses de réglage/reprise de prise de force que lorsque la prise de force est inactive. Cela sert à protéger les applications de pompage lorsque de fortes variations de régime moteur en mode de prise de force risquent d'endommager la pompe.

L'outil d'entretien électronique INSITE™ peut activer ou désactiver cette fonctionnalité.

Prise de contrôle de l'accélérateur en PTO - Pour certaines applications, la prise de contrôle de l'accélérateur en PTO est nécessaire afin d'augmenter le régime moteur sans désactiver la fonction PTO. Lorsque la caractéristique de prise de contrôle de l'accélérateur en PTO est activée, le régime moteur peut être augmenté au-dessus de la vitesse de fonctionnement PTO en cours, en appuyant sur l'accélérateur. Le régime moteur ne peut pas dépasser la vitesse maximale de prise de contrôle de l'accélérateur en prise de force. En relâchant l'accélérateur, le régime moteur revient à la vitesse de consigne en mode prise de force en vigueur avant la prise de commande manuelle de l'accélérateur.

Désactivation de la prise de force à partir du frein et de l'embrayage - La fonctionnalité de désactivation de la prise de force à partir du frein permet à l'opérateur de quitter le mode de prise de force si le frein est activé.

La fonctionnalité de désactivation de la prise de force à partir de l'embrayage permet à l'opérateur de quitter le mode de prise de force si l'embrayage est activé.

Prise de force à distance - La caractéristique de PTO à distance permet d'activer le mode PTO à partir d'un interrupteur distinct à distance. La caractéristique de PTO à distance peut avoir un maximum de cinq consignes de vitesse différentes en fonction du nombre de fois que l'interrupteur bascule de la position arrêt (OFF) à la position marche (ON) avant de rester en position marche (ON).

Par exemple, pour obtenir la consigne de vitesse PTO 3, rapidement basculer trois fois l'interrupteur marche/arrêt PTO à distance de la position arrêt à la position marche, puis le laisser en position marche sur le dernier cycle.

Les vitesses PTO 1 à 5 à distance correspondent aux différents niveaux de régime moteur possibles lorsque le mode PTO à distance est activé. Le mode PTO à distance est prioritaire sur le mode PTO en cabine. Il contrôle donc le régime moteur si les modes PTO à distance et en cabine sont simultanément actifs.

Protection de rétrogradation - La fonction de protection de rétrogradation limite la vitesse du véhicule sur les rapports inférieurs. La vitesse maximale du véhicule en vitesse inférieure est inférieure à la vitesse maximale du véhicule en vitesse supérieure. Cela encourage le conducteur à conduire sur le rapport supérieur pour augmenter les économies de carburant. Cette caractéristique est associée aux paramètres suivants : vitesse maximale du véhicule en rétrogradation à faible charge du moteur et à charge élevée du moteur.

Cette caractéristique permet à l'opérateur de rétrograder du rapport supérieur au rapport directement inférieur en charge élevée et de maintenir une vitesse supérieure à la vitesse de rétrogradation. Cela permet au véhicule de conserver son élan en utilisant un rapport inférieur pour maintenir un régime moteur élevé en ascension de pente. Dès que la charge du moteur diminue (en descente par exemple) ou dès que l'opérateur rétrograde sur un rapport inférieur, la limite de vitesse du véhicule s'aligne sur la limite de vitesse de rétrogradation à faible charge. Le conducteur doit alors repasser sur le rapport supérieur pour atteindre la vitesse maximale du véhicule.

Rapport d'engrenage supérieur de la transmission - Le paramètre du rapport d'engrenage supérieur de la transmission est nécessaire pour permettre à la protection de survitesse de fonctionner correctement avec des transmissions de surmultiplication doubles. Ce paramètre est également utilisé par le système d'informations relatives au trajet pour enregistrer le pourcentage de distance parcourue sur le rapport supérieur.

Premier rapport d'engrenage de rétrogradation

Le premier rapport de démultiplication est un paramètre utilisé pour indiquer à l'ECM le premier rapport de démultiplication de la boîte de vitesses.

Vitesse de rétrogradation maximale du véhicule en charge faible du moteur

Il s'agit de la vitesse maximale du véhicule (3) pour un fonctionnement sur le rapport directement inférieur au rapport supérieur en charge faible du moteur. Cette valeur ne peut pas dépasser la vitesse maximale du véhicule en rétrogradation, à charge élevée du moteur (2).

Vitesse de rétrogradation maximale du véhicule en charge élevée du moteur

Il s'agit de la vitesse maximale du véhicule (2) pour un fonctionnement sur le rapport directement inférieur au rapport supérieur en charge élevée du moteur. Cette valeur ne peut pas dépasser la vitesse maximale du véhicule sur le rapport supérieur (1).

Protection de motopropulseur - La caractéristique de protection de motopropulseur peut limiter le couple de sortie du moteur en fonction du rapport d'engrenage de la transmission. Cela permet de protéger la chaîne cinématique sur des rapports inférieurs. Les limites de couple moteur sur la base du rapport d'engrenage de transmission peuvent être ajustées en utilisant l'outil d'entretien électronique INSITE™. Cette caractéristique permet également de limiter le couple moteur maximum lorsqu'une entrée commutée sur le module de commande électronique (ECM) est activée. Cela permet à l'opérateur ou à un dispositif de commutation automatique de limiter le couple moteur dans certaines conditions de fonctionnement comme l'utilisation d'un organe secondaire. Cette caractéristique peut également être configurée pour limiter le couple en charge élevée. Cela permet une sortie de couple totale en charge légère et une sortie de couple limitée en charge élevée. Un tableau de limites de couples est présenté en exemple.

Régulateur automatique/variable de la vitesse (VS) - La fonction de régulateur automatique/variable de la vitesse (VS) permet au propriétaire de choisir entre différents régulateurs de régime moteur. Le régulateur mini-max autorise une plus longue variation de vitesse dans des conditions de charge variables, à une position d'accélérateur donnée. Le régulateur toute vitesse maintient une vitesse de moteur constante à une position d'accélérateur donnée, dans des conditions de charge variables.

Régime de ralenti bas - Ce paramètre correspond au régime auquel le moteur se met au ralenti. Cette vitesse peut être réglée par un commutateur en cabine, si celui-ci est installé et si la caractéristique de réglage de régime de ralenti bas est active.

Réglage de ralenti bas - Cette fonction permet d'augmenter ou de réduire la plage de régime de ralenti par palier de 25 tr/mn par l'intermédiaire du commutateur d'incrémentation/décrémentation en cabine. Il existe une limite supérieure et une limite inférieure de réglage de régime de ralenti bas. La plage de réglage admissible sur un moteur ISC/QSC/ISL est de 700 à 1000 tr/mn.

Coupure au ralenti - Cette fonction coupe automatiquement le moteur à l'issue d'une période de ralenti sans activité de la part du conducteur, notamment sans activation de l'embrayage, du frein ou de l'accélérateur.

Le système d'arrêt du moteur au ralenti n'est pas actif pour des températures de liquide de refroidissement inférieures à 37,8°C [100F].

Après l'arrêt automatique du moteur, la clé de contact doit être mise en position d'arrêt pendant cinq secondes avant toute tentative de redémarrage.

REMARQUE: Cette fonction n'arrête que le moteur. Les organes secondaires alimentés par la clé de contact n'étant pas mis hors tension, la batterie risque de se décharger.

Durée d'arrêt au ralenti - La durée d'arrêt au ralenti est égale à la durée de la période pendant laquelle le moteur reste au ralenti lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur avant que le moteur ne s'arrête automatiquement.

REMARQUE: Ce paramètre n'intervient pas si la caractéristique d'arrêt du moteur au ralenti est en position inactive (OFF).

Arrêt au ralenti en prise de force - La caractéristique d'arrêt du moteur au ralenti en prise de force coupe automatiquement le moteur après une période de fonctionnement en prise de force ou en prise de force commandée à distance, lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur.

Annulation de l'arrêt après ralenti - La caractéristique d'annulation de l'arrêt après ralenti permet au conducteur d'annuler l'arrêt du moteur après ralenti en modifiant la position du frein, de l'embrayage ou de l'accélérateur.

Après la prise de contrôle manuelle de la fonction d'arrêt du moteur au ralenti, cette fonction ne peut plus arrêter le moteur jusqu'à ce que le véhicule se mette en mouvement.

Moniteur de cycle d'usage - Cette caractéristique permet à l'ECM d'assurer le suivi du régime et de la charge du moteur. Ces données sont mémorisées dans l'ECM et l'outil d'entretien électronique INSITE™ est utilisé pour l'affichage des données. L'écran de l'outil d'entretien électronique INSITE™ présente une carte de taux de charge indiquant la plage de fonctionnement globale du moteur en termes de régime et de charge. Cette carte est divisée en 50 régions. Le pourcentage de durée de fonctionnement du moteur dans chaque région est affiché à l'écran.

L'ECM conserve les données de taux de charge pour toute la durée de vie du moteur et pendant deux périodes de fonctionnement de 500 heures. Les deux cartes de 500 heures peuvent être réinitialisées avec l'outil d'entretien électronique INSITE™.

Historique d'abus moteur - Cette fonction assure le suivi de dix paramètres de fonctionnement du moteur au maximum, tels que les pressions, les températures, les commutateurs et le régime moteur pour des conditions extrêmes ou hors des limites de fonctionnement normal. Cela permet d'obtenir des données complètes sur la durée de vie du moteur, sur la manière dont il est utilisé et entretenu et sur les mauvaises utilisations du moteur.

L'historique des données de fonctionnement du moteur est stocké dans :

  • Historique des mauvaises utilisations du moteur pendant sa durée de vie.

Les données contenues dans les fichiers de données du moteur sont regroupées par catégorie de fonctionnement. Chaque catégorie dispose de trois niveaux d'importance. L'outil de commande électronique INSITE™ ne permet pas d'attribuer ces niveaux de gravité. Les données stockées ne peuvent pas être réinitialisées avec l'outil d'entretien électronique INSITE™.

L'ECM recueille et sauvegarde les données dans l'historique des mauvaises utilisations du moteur pendant sa durée de vie, selon les paramètres suivants :

  • Température du liquide de refroidissement
  • Pression du collecteur d'admission
  • Pression d'huile
  • Régime moteur.

A la demande, l'outil d'entretien électronique INSITE™ affiche chacun des paramètres suivants avec la durée écoulée (heures de fonctionnement) au-dessus ou au-dessous des trois niveaux d'importance, au-dessus du seuil maximum et au-dessous du seuil minimum. Ces données peuvent être visualisées avec l'outil d'entretien électronique INSITE™, mais elles ne peuvent pas être réinitialisées. Les niveaux d'importance et les seuils maximum et minimum ne peuvent pas être modifiés avec l'outil d'entretien électronique INSITE™.

Type d'application - La caractéristique de type d'application précise à l'ECM le type d'application utilisée dans le véhicule. Choisir entre routier ou routier / tout terrain. Les applications routières utilisent le plus souvent la vitesse supérieure en fonctionnement. Les applications routières/tout terrain utilisent le plus souvent les vitesses inférieures en fonctionnement.

Type de transmission - La caractéristique de type de transmission précise à ECM le type de transmission utilisée dans le véhicule. La transmission est manuelle, automatique ou entièrement automatisée.

  • Manuel
  • Automatique
  • Entièrement automatisée.

Enregistrement de données activé par l'utilisateur - La fonction d'enregistrement de données activé par l'utilisateur sert à améliorer le dépistage des défauts et à faciliter le dépistage des problèmes intermittents. Pour cela, un enregistreur de données ECM interne est utilisé pour saisir les données pendant que le problème se produit. L'outil d'entretien électronique INSITE™ est utilisé pour configurer cette fonctionnalité en fonction du type de problème particulier. Dès que la fonctionnalité est configurée, le véhicule ou la machine peut être mis en marche.

A l'apparition du problème, l'enregistreur de données de l'ECM est activé pour mémoriser les données dans l'ECM. Ces données peuvent être analysées en utilisant l'outil d'entretien électronique INSITE™. Dès que le problème est résolu, l'ECM peut être réinitialisé avec l'outil d'entretien électronique INSITE™ pour effacer les données mémorisées.

L'ECM peut mémoriser jusqu'à deux apparitions d'un problème spécifique. Ces apparitions sont appelées Evénement 1 et Evénement 2. L'Evénement 1 est la première occurrence d'un problème spécifique : c'est l'enregistrement de référence. Les données de l'Evénement 2 correspondent aux autres apparitions du même problème. Les données de l'Evénement 2 sont remplacées à chaque nouvelle apparition jusqu'à ce que l'ECM soit réinitialisé.

Par exemple, si un état de température élevée de liquide de refroidissement se produit cinq fois, la première apparition est mémorisée dans l'Evénement 1 et la cinquième apparition est stockée dans l'Evénement 2. La deuxième, troisième et quatrième occurrences sont enregistrées dans l'Evénement 2 ; elles sont effacées lorsque l'événement suivant intervient.

Les données de l'Evénement 1 et de l'Evénement 2 sont enregistrées à moitié sous forme d'informations pré-déclenchement et à moitié sous forme d'informations post-déclenchement. Cela permet à l'utilisateur de mieux comprendre ce qui s'est passé juste avant et juste après l'apparition du problème.

L'outil d'entretien électronique INSITE™ sert à configurer la fonctionnalité en spécifiant les paramètres que l'ECM doit enregistrer, l'intervalle d'échantillonnage, le mode d'activation et les déclenchements 1 à 4. La fonctionnalité doit être configurée différemment en fonction du type de problème. En présence d'un problème intermittent sans code de défaut, si l'opérateur peut déterminer à quel moment le problème se produit, il faut utiliser le mode d'activation manuel. En présence de codes de défaut intermittents ou d'une pression ou d'une température anormale, il faut utiliser le mode automatique.

Activation manuelle : L'outil d'entretien électronique INSITE™ sert à sélectionner le mode manuel, la fréquence d'échantillonnage et les paramètres à enregistrer. La liste des paramètres disponibles à enregistrer constitue un sous-ensemble des paramètres normaux de surveillance l'outil d'entretien électronique INSITE™. Le véhicule peut alors être mis en fonctionnement. Lorsque l'opérateur rencontre un problème, l'activation du commutateur de diagnostic oblige l'ECM à enregistrer les données. L'ECM poursuit l'enregistrement des données jusqu'à ce que sa mémoire tampon soit pleine. Lorsque le problème intermittent s'arrête, il faut désactiver le commutateur de diagnostic. Ces données sont mémorisées dans Evénement 1. L'opérateur peut continuer à enregistrer les autres apparitions du problème. L'apparition la plus récente est mémorisée dans Evénement 2. Ces données peuvent être analysées en utilisant l'outil d'entretien électronique INSITE™.

Activation automatique : Le mode automatique permet à l'opérateur de définir jusqu'à quatre déclenchements en utilisant l'outil d'entretien électronique INSITE™. Lorsque ces déclenchements sont activés, l'ECM enregistre les données. Chaque déclenchement peut être configuré pour activer l'ECM sous l'effet d'un code de défaut devenant actif ou inactif, ou sous l'effet d'un paramètre devenant supérieur ou inférieur à une valeur spécifiée. L'outil d'entretien électronique INSITE™ est également utilisé pour sélectionner l'intervalle d'échantillonnage et les paramètres à enregistrer. Lorsque l'ECM est activé, les données enregistrées sont mémorisées dans l'ECM de la même manière qu'en mode manuel.

Les quatre déclenchements suivent une logique ET/OU. Cela signifie que les déclenchements 1 à 3 sont utilisés en relation l'un avec l'autre ; le déclenchement 4 sert de remplacement aux déclenchements 1 à 3.

En détail, cela se présente comme suit :

  • Si seul le déclenchement 1 est utilisé lorsque la condition définie pour le déclenchement 1 est vraie, l'ECM est activé pour enregistrer des données.
  • Si les déclenchements 1 et 2 sont utilisés, les deux conditions doivent se produire pour que l'ECM soit activé.
  • Si les déclenchements 1, 2 et 3 sont utilisés, les trois conditions doivent se produire pour que l'ECM soit activé.
  • Le déclenchement 4 suit une logique OU. Si le déclenchement 4 est utilisé avec toute combinaison des déclenchements 1 à 3, l'ECM est activé lorsque les déclenchements 1 à 3 se produisent ou lorsque le déclenchement 4 se produit.

Horloge temps réel - L'horloge temps réel permet d'horodater les événements opérationnels comme les codes de défauts, le traçage d'information pour audit et les données de protection du moteur.

L'horloge en temps réel contenue dans l'ECM procède à l'horodatage des événements en unité d'année, de mois, de jour, d'heure, de minute et de seconde. Faute d'alimentation électrique de l'horloge, un code de défaut de diagnostic apparaît. En cas de coupure de courant, l'horloge en temps réel est initialisée sur le dernier temps réel connu.

L'outil d'entretien électronique INSITE™ peut être utilisé pour activer la fonctionnalité d'horloge en temps réel et pour régler l'horloge de l'ECM. La fonctionnalité de réglage automatique peut être sélectionnée pour régler automatiquement l'horloge ECM à l'heure/date actuelle de l'ordinateur.

REMARQUE: Dès que la fonction d'horloge temps réel est activée dans l'ECM, elle ne peut plus être désactivée.

Protection antivol du véhicule - La fonctionnalité antivol interdit le démarrage du moteur jusqu'à ce qu'un mot de passe soit saisi dans l'ECM en utilisant le Cummins RoadRelay™ ou l'outil d'entretien électronique INSITE™. Dès que cette fonction est désactivée, le moteur peut démarrer.

La fonction d'antivol doit être activée pour interdire le démarrage du moteur. La fonction ne peut être activée que lorsque le moteur est au ralenti, ou lorsque le contact est mis et que le moteur ne tourne pas. Cette fonctionnalité a trois fonctions distinctes :

  • Anti-blocage
  • Blocage d'accélérateur
  • Piratage.

Anti-verrouillage - Il existe deux modes de fonctionnement pouvant être sélectionnés par l'utilisateur :

  • Automatique
  • Manuelle.

En mode automatique, le moteur est toujours bloqué par l'ECM à chaque coupure du moteur. Aucun mot de passe n'est nécessaire pour activer l'antivol. Un mot de passe est nécessaire pour désactiver l'antivol. La fonction ne verrouille pas automatiquement si le moteur s'arrête en calant de manière imprévue.

En mode manuel, l'utilisateur doit intervenir pour bloquer le moteur. L'utilisateur est invité à activer la sécurité en répondant à une question par oui ou par non. Si l'utilisateur répond par oui (YES), il doit mettre le contact. Si un code d'identification (PIN) est nécessaire (option sélectionnée par l'utilisateur), l'utilisateur est invité à saisir le PIN correct pour activer l'antivol. Si aucun code d'identification (PIN) n'est nécessaire, l'antivol est activé par défaut.

Six mots de passe utilisateur permettent de bloquer ou de débloquer le moteur. Elles sont mémorisées dans l'ECM et ajustées par l'outil d'entretien électronique INSITE™.

Un défaut est enregistré et un témoin rouge se met à clignoter sur le tableau de bord si la fonction antivol est active, ainsi qu'en cas de tentative de démarrage du moteur.

Verrouillage d'accélérateur - Avec le moteur au ralenti, l'utilisateur peut activer la fonction en saisissant le code PIN correct. Le moteur ignore alors l'entrée de l'accélérateur jusqu'à ce que le mot de passe correct soit saisi. Si la fonction est activée avec le moteur au ralenti et si la vitesse du véhicule est supérieure à zéro, le moteur est alors coupé. Il est également possible de couper le contact pour arrêter le moteur. Le moteur ne redémarre pas jusqu'à ce que le mot de passe correct soit saisi.

Piratage - Une fonction spéciale de piratage permet de débloquer provisoirement le moteur. Cette fonctionnalité sert à contrecarrer les velléités d'un pirate obligeant l'utilisateur à saisir le mot de passe avant de s'emparer de force du véhicule et de partir. Cette caractéristique peut être sélectionnée par le client. Lorsque cette fonction est activée, un code spécial piratage peut être saisi pour débloquer le véhicule pendant une durée définie par l'utilisateur, avant de le mettre au ralenti pendant une durée définie par l'utilisateur puis de l'arrêter complètement. Dès que le véhicule est complètement arrêté, le code spécial piratage ne permet plus de redémarrer le moteur. Dès que le véhicule est complètement arrêté, un des six mots de passe doit être saisi pour redémarrer le moteur.

Multiplexage J1939 - La caractéristique de multiplexage J1939 correspond à la possibilité d'envoyer et de recevoir des messages sur une liaison de données J1939, sans utiliser de connexions de câblage. Pour cela, une unité de commande électronique de véhicule est utilisée. Les entrées des commutateurs, des paramètres d'état et des capteurs peuvent être câblées sur l'unité de commande électronique du véhicule. L'unité de commande électronique de véhicule (VECU) peut ensuite diffuser les informations de ces commutateurs et des capteurs sur la liaison de données J1939, vers les autres ECM du système du véhicule. L'ECM Cummins constitue un des modules de commande raccordé au système du véhicule sur la liaison de données J1939.

L'outil d'entretien électronique INSITE™ peut être utilisé pour activer ou désactiver cette fonctionnalité. Lorsque la fonction est désactivée, l'ECM ne reconnait pas les entrées multiplexées dans l'ECM et considère donc que toutes les entrées de commutateurs et de capteurs sur l'ECM doivent être câblées. Lorsque la fonctionnalité est activée, l'ECM peut être configuré pour recevoir un signal multiplexé pour les paramètres suivants :

  • Commutateur de verrouillage d'accélérateur
  • Commutateur de pression du conditionneur d'air
  • Commutateur de frein de service
  • Commutateur d'embrayage
  • Commutateur marche/arrêt de régulateur de vitesse
  • Commutateur de reprise du régulateur de vitesse
  • Commutateur de réglage du régulateur de vitesse
  • Commutateur de prise de force activée/désactivée (ON/OFF)
  • Commutateur de reprise en prise de force
  • Commutateur de réglage de prise de force
  • Commutateur de prise de force à distance
  • Commutateur d'incrémentation/décrémentation du ralenti
  • Commutateur de diagnostic
  • Commutateur de détarage de couple
  • Commutateur manuel de ventilation
  • Interrupteur du frein moteur
  • Position de la pédale d'accélérateur
  • Validation de ralenti - au ralenti/hors ralenti
  • Commutateur d'accélération à distance
  • Position de l'accélérateur à distance
  • Etat du voyant d'attente avant démarrage
  • Etat du voyant de présence d'eau dans le filtre
  • Voyant d'arrêt
  • Voyant d'avertissement
  • Voyant de maintenance.

Cette fonctionnalité peut être configurée par l'OEM. Si les communications avec l'ECM Cummins ne sont pas possibles et si un nouvel ECM s'impose, examiner les enregistrements de configuration du client pour déterminer comment configurer la fonctionnalité dans le nouvel ECM.

Sorties doubles - La fonctionnalité de sortie double, également appelée sortie commutée en fonction de la détection d'entrée, permet à l'ECM de contrôler une ou deux sorties du conducteur en fonction des entrées provenant d'un maximum de 14 paramètres.

La fonctionnalité peut également être configurée pour couper le moteur en fonction des valeurs déterminées par le client pour un maximum de 14 paramètres d'entrée.

Les 14 paramètres d'entrée sont :

  1. Température du collecteur d'admission
  2. Régime moteur
  3. Commande d'injection
  4. Pression du collecteur d'admission
  5. Vitesse du véhicule
  6. Température de liquide de refroidissement moteur
  7. Pression d'huile du moteur
  8. Statut de prise de force
  9. Commutateur OEM
  10. Capteur OEM
  11. Accélération
  12. Pression d'air ambiant
  13. Accélérateur à distance
  14. Débit de carburant.

La fonction de sorties doubles peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™. La configuration de fonction, définissant les entrées et les sorties utilisées, est spécifiée par l'étalonnage et ne peut pas être changée avec l'outil d'entretien électronique INSITE™.

La configuration ne peut pas être modifiée avec l'outil d'entretien électronique INSITE™.

Applications industrielles

Fonctionnalités du système de commande - Le système de commande présente de nombreuses caractéristiques intégrées au fonctionnement du véhicule. Certaines de ces caractéristiques peuvent être réglées, activées ou désactivées avec un outil d'entretien. D'autres possèdent un réglage d'usine qui ne peut pas être modifié.

Le chapitre suivant décrit les fonctionnalités de chaque caractéristique. La disponibilité de la fonctionnalité dans une application donnée dépend de l'étalonnage.

Données du planificateur d'entretien - En utilisant l'outil d'entretien électronique INSITE™, l'ECM permet de visualiser ou d'imprimer les données de maintenance suivantes :

  • Pourcentage de l'intervalle actuel écoulé (temps ou carburant consommé)
  • Temps écoulé depuis la dernière remise à l'état initial
  • Consommation de carburant depuis la dernière réinitialisation
  • Mode du planificateur d'entretien en cours.

Mise en état d'alerte de l'opérateur - Le planificateur d'entretien attire l'attention de l'opérateur sur la nécessité de changer l'huile en faisant clignoter le voyant FLUIDE pendant environ 12 secondes après avoir mis le contact. La séquence de clignotement sera de trois clignotements rapides suivis d'une pause. Cette séquence de clignotement se répète cinq fois au cours des 12 secondes. Cette séquence se produit chaque fois que le contact est mis jusqu'à la réinitialisation du planificateur d'entretien.

REMARQUE: Le commutateur de diagnostic doit être en position arrêt (OFF) pour que le voyant se mette ainsi à clignoter pour prévenir l'opérateur.

Journal des réinitialisations du planificateur d'entretien - Le seuil maximum est entré par l'utilisateur soit directement en utilisant le mode temps, soit en précisant le facteur d'intervalle en mode automatique.

Le seuil ajusté correspond au nouveau seuil réglé automatiquement par le dispositif de surveillance de maintenance lorsque le mode automatique est sélectionné et il réduit automatiquement la périodicité de maintenance.

Le niveau de réinitialisation d'intervalle correspond à la durée et à la consommation de carburant de l'intervalle enregistrées par l'ECM au moment de la réinitialisation du planificateur d'entretien.

Le niveau de réinitialisation cumulé correspond à la durée totale et à la consommation totale de carburant de l'intervalle enregistrées par l'ECM au moment de la réinitialisation du planificateur d'entretien.

L'erreur possible contient un X à côté de la rangée de données pouvant être inexactes en raison d'un défaut du système. Le X apparaît en présence d'un défaut du capteur de vitesse du véhicule ou d'un défaut de mise hors tension. A cause de ces défauts, les données risquent de ne pas s'accumuler ou de s'accumuler de manière inexacte.

Réinitialisation du planificateur d'entretien - Pour réinitialiser le planificateur d'entretien, cliquer sur le bouton de réinitialisation de l'écran du planificateur d'entretien en utilisant l'outil d'entretien électronique INSITE™ ou en appliquant une des procédures suivantes :

1) Procédure pour les applications avec une pédale d'accélérateur.

  1. Mettre le contact ; mettre le commutateur de diagnostic sur ON ; mettre le régime moteur à zéro.
  2. Enfoncer la pédale d'accélérateur à 100 % ; maintenir pendant plus de 3 secondes puis relâcher.
  3. Enfoncer la pédale d'accélérateur à 100 % ; deux fois plus brièvement (moins de 3 secondes à chaque fois) et relâcher.
  4. Enfoncer la pédale d'accélérateur à 100 % une fois de plus et maintenir pendant 3 secondes ou moins puis relâcher.

2) Procédure pour les applications sans pédale d'accélérateur.

  1. Mettre le contact et mettre le régime moteur à zéro.
  2. Mettre le commutateur de diagnostic en position de marche (ON) pendant plus de 3 secondes, puis le remettre en position d'arrêt (OFF).
  3. Mettre le commutateur de diagnostic en position de marche (ON) plus brièvement (pendant moins de 3 secondes chaque fois), puis le remettre en position d'arrêt (OFF).
  4. Mettre le commutateur de diagnostic en position de marche (ON) pendant plus de 3 secondes, puis le remettre en position d'arrêt (OFF).

REMARQUE: Le processus (1 ou 2) doit être effectué en moins de 20 secondes entre les étapes a et b, faute de quoi, les données ne sont pas réinitialisées.

REMARQUE: Le voyant AVERTISSEMENT clignote trois fois rapidement pour indiquer la fin de la réinitialisation.

Système d'information de trajet - Le système d'information de trajet enregistre la consommation de carburant et la durée de fonctionnement normal du moteur, ainsi que dans certains modes de fonctionnement, comme en commande de vitesse intermédiaire et au ralenti. Ces données peuvent être affichées en utilisant l'outil d'entretien électronique INSITE™. Certaines données ne peuvent pas être réinitialisées. Elles indiquent les performances du moteur pendant sa durée de vie. D'autres données, comme les données de trajet, peuvent être réinitialisées grâce à l'outil d'entretien électronique INSITE™.

Moniteur de cycle d'usage - Cette caractéristique permet à l'ECM d'assurer le suivi du régime et de la charge du moteur. Ces données sont mémorisées dans l'ECM et l'outil d'entretien électronique INSITE™ est utilisé pour l'affichage des données. L'écran de l'outil d'entretien INSITE™ présente une carte de taux de charge indiquant la plage de fonctionnement globale du moteur en termes de vitesse et de charge. Cette carte est divisée en 50 régions. Le pourcentage de durée de fonctionnement du moteur dans chaque région est affiché à l'écran.

L'ECM conserve les données de taux de charge pour toute la durée de vie du moteur et pendant deux périodes de fonctionnement de 500 heures. Les deux cartes de 500 heures peuvent être réinitialisées avec l'outil d'entretien électronique INSITE™.

Type de capteur de vitesse de véhicule

Cette fonction indique le type de capteur de vitesse de véhicule utilisé avec l'ECM.

Le type de capteur de vitesse du véhicule peut être ajusté avec l'outil d'entretien INSITE™.

Le capteur est l'un des capteurs suivants :

  1. Néant
  2. Magnétique
  3. Liaison de données J1939
  4. Autre.

Nombre de rotations du pneu par mille - Le nombre de rotations du pneu par mille sert à préciser à ECM le nombre de fois que le pneu fait une rotation complète en 1 (un) mille.

Le nombre de rotations complètes de roue par mille peut être ajusté en utilisant l'outil d'entretien électronique INSITE™.

Rapport de pont arrière - Ce paramètre indique à l'ECM le rapport d'engrenage du pont arrière.

Le rapport de pont arrière peut être ajusté en utilisant l'outil d'entretien électronique INSITE™.

Nombre de dentures de pignon de l'arbre de transmission arrière - Ce paramètre indique à ECM le nombre de dentures de pignon qui se trouvent sur l'arbre de transmission arrière.

Le nombre de dents du pignon de l'arbre de transmission arrière peut être ajusté en utilisant l'outil d'entretien électronique INSITE™.

Régulateur de vitesse sur route/vitesse maximale sur route :

Le régulateur d'allure limite la vitesse d'allure maximale du véhicule sur le rapport supérieur.

La vitesse maximale du véhicule en rapport supérieur correspond à la vitesse maximale du véhicule sur route. Cette vitesse doit être supérieure ou égale à la vitesse maximale du régulateur de vitesse si la fonctionnalité de commande du régulateur de vitesse est activée.

La vitesse maximale sur route en rapport supérieur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™.

REMARQUE: Le régulateur auxiliaire doit être désactivé pour utiliser le régulateur d'allure.

AVERTISSEMENT

Ne pas utiliser la régulation de vitesse lorsque la route est glissante, la circulation difficile ou les conditions météorologiques adverses. Des risques de pertes de contrôle du véhicule peuvent exister.

Régulateur de vitesse - La caractéristique de régulateur de vitesse permet au conducteur de maintenir une vitesse constante sans appuyer sur la pédale d'accélérateur. Cette caractéristique est similaire au régulateur de vitesse automobile.

La fonctionnalité de régulateur de vitesse peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

REMARQUE: Le régulateur de vitesse et la commande de vitesse intermédiaire ne peuvent pas être actifs en même temps.

Vitesse maximale du régulateur de vitesse - Cette vitesse correspond à la vitesse maximale à laquelle le régulateur de vitesse peut être réglé.

La vitesse maximale du régulateur de vitesse peut être ajustée en utilisant l'outil d'entretien électronique INSITE™.

REMARQUE: La vitesse maximale du régulateur de vitesse ne peut pas dépasser la vitesse maximale du véhicule sur le rapport supérieur.

Commande de vitesse intermédiaire - La fonctionnalité de commande de vitesse intermédiaire commande le moteur à un régime moteur constant. Jusqu'à trois consignes de contrôle de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées en fonction de la disponibilité de l'OEM (4 = régime moteur, 5 = couple).

La fonction de contrôle de la vitesse intermédiaire permet de sélectionner une consigne de contrôle de vitesse intermédiaire avec un commutateur OEM (1 = arrêt, 2 = marche) en fonction de la disponibilité de l'OEM.

Cette fonctionnalité est prioritaire sur l'accélérateur. Elle contrôle le régime moteur au réglage de contrôle de vitesse intermédiaire.

La fonctionnalité de commande de vitesse intermédiaire fournit un statisme unique (6) pour toutes les vitesses intermédiaires (1, 2 et 3). Ce statisme est indépendant de tous les autres statismes sélectionnables et il n'est appliqué que pendant le fonctionnement du contrôle de vitesse intermédiaire (4 = régime moteur, 5 = couple).

Tous les réglages de contrôle de vitesse intermédiaire (1) ne peuvent pas être réglés au-dessus de la vitesse maximum de contrôle de vitesse intermédiaire (2) ou sous le régime de ralenti bas (3) (4 = régime moteur, 5 = couple).

La vitesse de consigne de la commande de vitesse intermédiaire peut être ajustée avec le commutateur d'incrémentation/décrémentation de la commande de vitesse intermédiaire. Les changements de consigne de vitesse effectués avec ce commutateur sont sauvegardés sur l'ECM lorsque le contact est coupé.

La fonctionnalité de commande de vitesse intermédiaire peut être activée ou désactivée avec l'outil d'entretien électronique INSITE™.

Les vitesses de consigne (1, 2 et 3) de la commande de vitesse intermédiaire peuvent être ajustées en utilisant l'outil d'entretien électronique INSITE™ avec le statisme de la commande de vitesse intermédiaire.

Régulateur hybride - Le régulateur hybride est une fonction sélectionnable dans l'outil d'entretien électronique INSITE™. La fonctionnalité de régulateur hybride utilise les courbes de couple étalonnées au lieu de la courbe de couple d'accélérateur à 100 %, pour limiter l'injection au niveau du régulateur de vitesse auxiliaire en accélération partielle et ainsi permettre un fonctionnement en accélération partielle avec les mêmes caractéristiques de montée de puissance et de couple qu'en fonctionnement à pleine accélération. Cela permet d'exploiter l'application de manière plus efficace en terme d'injection et avec la capacité de conduite en accélération partielle.

Régulateur de vitesse auxiliaire - Le régulateur de vitesse auxiliaire est une fonctionnalité spécifique à l'application permettant de réguler le moteur en fonction de la vitesse auxiliaire ou du signal de pression. La fonctionnalité utilise une entrée de commutateur manuel pour mettre le régulateur en marche ou pour l'arrêter.

Le régulateur de vitesse auxiliaire utilise une entrée d'accélérateur qui s'échelonne de la vitesse de référence minimum du régulateur de vitesse auxiliaire à la vitesse de référence maximale du régulateur de vitesse auxiliaire. La vitesse (ou la pression) de référence du régulateur de vitesse auxiliaire déterminée par la position de l'accélérateur est la vitesse (ou la pression) auxiliaire souhaitée. L'algorithme du régulateur de vitesse auxiliaire contrôle alors le régime moteur pour faire correspondre la vitesse auxiliaire réelle du dispositif auxiliaire et la vitesse de référence du régulateur de vitesse auxiliaire.

Les réglages suivants peuvent être effectués avec l'outil d'entretien électronique INSITE™ :

  • Vitesse de référence minimum du régulateur de vitesse auxiliaire
  • Vitesse de référence maximum du régulateur de vitesse auxiliaire
  • Nombre de dents du régulateur de vitesse auxiliaire
  • Seuil haut du régulateur de vitesse auxiliaire
  • Taux de rampe auxiliaire.

Statisme alternatif - La caractéristique de statisme alternatif permet de changer les caractéristiques de statisme pour les vitesses élevées de coupure de moteur (ou régulateur de grande vitesse) et pour le régulateur VS. Le statisme est généralement exprimé sous forme de pourcentage. Ce graphique de droite illustre les caractéristiques de régulation isochrone (statisme = 0 %) et de statisme (> 0 %). Un statisme de régulation plus faible permet une régulation plus sensible et donc un contrôle plus précis du moteur. Un statisme supérieur de régulateur permet de changer de vitesses et d'enclencher l'embrayage en toute douceur.

Pour certains OEM, la caractéristique de statisme alternatif permet de sélectionner un ou 2 réglages supplémentaires de statisme alternatif grâce au commutateur fourni par l'OEM.

Le type de commutateur de statisme (position 1, position 2 et position 3) peut être ajusté en utilisant l'outil d'entretien électronique INSITE™.

Chaque réglage de statisme alternatif permet de sélectionner le pourcentage de statisme et la vitesse de coupure du régulateur de vitesse maximale. Il est également possible d'ajuster le pourcentage de statisme en accélération minimale et maximale sur le régulateur de vitesse du véhicule (VS). La vitesse de coupure détermine la position sur la courbe de couple moteur à laquelle le régulateur de vitesse maximale commence à limiter la sortie de couple moteur. Pour sélectionner la fonction de statisme alternatif, utiliser l'outil d'entretien électronique INSITE™.

Il y a deux variations de commutateur pour le statisme alternatif :

L'une est un commutateur à deux positions.

L'autre est un commutateur à trois positions.

Couple commuté - La fonction de couple commuté permet à l'opérateur de basculer entre la courbe 1 de couple d'accélération à 100% et jusqu'à deux courbes 2 et 3 de couple détaré (4 = régime moteur, 5 = couple).

Cette fonctionnalité améliore l'efficacité de fonctionnement en charge (1) par rapport aux conditions à vide (2), tout en protégeant la transmission et la chaîne cinématique.

La fonctionnalité de couple commuté permet de sélectionner deux courbes de couples détarés supplémentaires avec un commutateur fourni par l'OEM.

Cette caractéristique peut être activée ou désactivée avec l'outil d'entretien électronique INSITE™.

Il y a deux variations de commutateur pour le couple alternatif :

L'une est un commutateur à deux positions.

L'autre est un commutateur à trois positions.

Puissance de suralimentation - La fonctionnalité de puissance de suralimentation fournit une puissance/un couple supérieur sur une partie de la période de fonctionnement. Si la fonctionnalité est activée, la puissance de suralimentation est appliquée soit par un commutateur en cabine soit automatiquement si la fonctionnalité de puissance de suralimentation automatique est activée. La puissance supplémentaire est limitée à une durée étalonnée, aux seuils de température de collecteur d'admission, de température de liquide de refroidissement et de régime moteur.

REMARQUE: La puissance de suralimentation n'est pas disponible en permanence.

L'outil d'entretien électronique INSITE™ peut activer ou désactiver la fonction de puissance de suralimentation. L'outil d'entretien peut également surveiller le commutateur de puissance de suralimentation monté en cabine.

Si la fonctionnalité de puissance de suralimentation est activée, la puissance de suralimentation peut être appliquée en utilisant le commutateur en cabine. Lorsque la fonctionnalité de puissance de suralimentation automatique est activée, elle bascule automatiquement le moteur sur la courbe de puissance de suralimentation en fonction des conditions de fonctionnement du moteur, sans faire appel à aucun commutateur manuel.

La fonctionnalité de puissance de suralimentation automatique peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Accélérateur distant - La fonctionnalité d'accélérateur distant permet à l'opérateur de commander le moteur à distance du siège du conducteur. Cette fonction est sélectionnée par l'opérateur avec un commutateur OEM.

La fonctionnalité d'accélérateur distant peut être activée ou désactivée avec l'outil d'entretien électronique INSITE™.

Trois modes sont disponibles pour la fonctionnalité d'accélération à distance. Ces modes peuvent être activées ou désactivées avec l'outil d'entretien électronique INSITE™.

Le Mode 1 d'accélérateur (par défaut) prend le contrôle manuel sur la commande d'accélération principale (1) et commande le régime moteur au réglage d'accélération à distance.

REMARQUE: Le mode 1 d'accélération à distance n'utilise pas la validation de ralenti. Il n'est destiné qu'aux applications immobiles.

Le mode 2 d'accélération correspond au minimum sélectionné d'accélération avec deux accélérateurs différents. Il s'applique par exemple aux équipements utilisant un accélérateur manuel pour l'accélération principale et une pédale d'accélérateur pour la décélération à distance. Le mode 2 d'accélération est activé lorsqu'une valeur d'accélération minimum est détectée entre l'accélération principale et l'accélération à distance.

REMARQUE: Le mode 2 d'accélération à distance n'utilise pas la validation de ralenti.

Le mode 3 d'accélération correspond au maximum sélectionné d'accélération avec deux accélérateurs différents. Il s'applique par exemple aux équipements utilisant un accélérateur manuel pour l'accélération principale et une pédale d'accélérateur pour la décélération à distance. Le mode 3 d'accélération est activé lorsqu'une valeur d'accélération maximum est détectée entre l'accélération principale et l'accélération à distance.

REMARQUE: Le mode 3 d'accélération à distance n'utilise pas la validation de ralenti.

Fréquence d'accélération - La fonctionnalité de fréquence d'accélération transforme une entrée filtrée de fréquence d'accélération en un pourcentage d'accélération demandé. La fonctionnalité de fréquence d'accélération concerne les applications industrielles et marines dans lesquelles un signal de position, électronique ou logique est inapproprié. La fonctionnalité de fréquence d'accélération prend en charge la validation de ralenti.

La fonction d'accélérateur de fréquence peut être activée ou désactivée avec l'outil d'entretien électronique INSITE™.

Synchronisation d'unités multiples - La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs. La configuration du moteur ISL disponible avec cette fonction est une configuration marine à couplage logiciel.

La fonction de synchronisation d'unités multiples peut être activée ou désactivée avec l'outil d'entretien électronique INSITE™.

La configuration marine à accouplement logiciel correspond à la connexion de tous les moteurs par une liaison de données J1939.

Sortie de modulation de largeur d'impulsion - Cette fonctionnalité permet au module de commande électronique de donner un signal analogique proportionnel au régime moteur, à la charge du moteur, à la sortie de couple moteur ou à l'entrée d'accélération.

Le signal de sortie de modulation de largeur d'impulsion est destiné à commander un moteur ou une transmission reposant sur une entrée de signal analogique.

Ce signal peut également être configuré comme un signal marche/arrêt, le signal étant soit 12 VCC (tension de batterie) soit circuit ouvert, en fonction de la charge.

La fonction de sortie de modulation de largeur d'impulsion est ajustable avec l'outil d'entretien électronique INSITE™.

Régime de ralenti bas - Le paramètre de régime de ralenti bas correspond au régime auquel le moteur se met au ralenti. Ce régime peut être ajusté avec un commutateur de cabine si ce dernier est installé et si la caractéristique de réglage de ralenti bas est activée.

Le régime de ralenti bas peut également être ajusté avec l'outil d'entretien électronique INSITE™.

Réglage de ralenti bas - La caractéristique de réglage de ralenti bas permet d'augmenter ou de réduire le régime de ralenti par palier de 25 tr/mn par l'intermédiaire du commutateur d'incrémentation/décrémentation en cabine. Il existe une limite supérieure et une limite inférieure de réglage de régime de ralenti bas.

La plage de réglage admissible sur un moteur ISC/QSC est de 700 à 1000 tr/mn.

Régime alternatif de ralenti bas - Cette fonctionnalité permet à l'opérateur de basculer entre le réglage de régime de ralenti bas et un réglage alternatif de régime de ralenti bas (1 = régime, 2 = couple).

Le régime alternatif de ralenti bas ne peut pas être ajusté avec le commutateur d'incrémentation/décrémentation de ralenti.

Coupure au ralenti - La fonction de coupure au ralenti coupe automatiquement le moteur à l'issue d'une période de ralenti sans activité de la part du conducteur, notamment sans activation de l'embrayage, du frein ou de l'accélérateur.

Après l'arrêt automatique du moteur, la clé de contact doit être mise en position d'arrêt pendant cinq secondes avant toute tentative de redémarrage.

La fonctionnalité de coupure au ralenti peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

REMARQUE: Cette fonction n'arrête que le moteur. Les organes secondaires alimentés par la clé de contact n'étant pas mis hors tension, la batterie risque de se décharger.

Durée d'arrêt du moteur au ralenti - La durée d'arrêt du moteur au ralenti est égale à la durée de la période pendant laquelle le moteur reste au ralenti lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur avant que le moteur ne s'arrête automatiquement.

La temporisation de la fonctionnalité d'arrêt après temporisation au ralenti peut être ajustée avec l'outil d'entretien électronique INSITE™.

REMARQUE: Ce paramètre n'intervient pas si la caractéristique d'arrêt du moteur au ralenti est en position inactive (OFF).

Commande d'arrêt après ralenti en régime intermédiaire - Cette caractéristique coupe automatiquement le moteur après une période de fonctionnement en commande de régime intermédiaire, lorsque le conducteur n'utilise ni l'embrayage, ni les freins, ni l'accélérateur.

Prise de contrôle de l'arrêt du moteur au ralenti - La fonction de prise de contrôle de l'arrêt du moteur au ralenti permet au conducteur de contrôler l'arrêt du moteur au ralenti en changeant la position du frein, de l'embrayage ou de l'accélérateur en période d'avertissement d'arrêt du moteur au ralenti.

La période d'avertissement de coupure au ralenti dure un temps étalonné avant que le moteur ne soit coupé. Le voyant jaune d'avertissement sur le tableau de bord clignote pendant la période d'avertissement d'arrêt du moteur au ralenti.

Après la prise de contrôle manuelle de la fonction d'arrêt du moteur au ralenti, cette fonction ne peut plus arrêter le moteur jusqu'à ce que le véhicule se mette en mouvement.

Activation de commutateur de ventilateur manuel - L'ECM peut contrôler le ventilateur de refroidissement en fonction des données reçues du capteur de température de liquide de refroidissement et du capteur de température du collecteur d'admission.

Certaines applications fournissent également des données à l'ECM en ce qui concerne le refroidissement des organes auxiliaires comme la pression de climatisation et la température de direction. Votre application peut également comporter un interrupteur manuel pour commander le ventilateur.

La fonctionnalité de commutateur de ventilateur manuel peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Type de ventilateur - Cette caractéristique permet de contrôler l'entraînement du ventilateur à vitesse variable pour réduire la consommation de carburant lorsqu'un ventilateur à vitesse variable est disponible. L'ECM permet de changer la vitesse du ventilateur en fonction de la température du liquide de refroidissement pour que la température reste dans la plage de fonctionnement optimum tout en réduisant la charge du ventilateur sur le moteur.

La fonctionnalité de vitesse variable de ventilateur peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Logique programmable du ventilateur - Sélectionner 0 VCC = ON ou (+) 12 VCC = ON pour correspondre à la logique d'embrayage de ventilateur utilisée dans l'application. Un relais doit être utilisé pour les ventilateurs d'une intensité supérieure à 6 A.

La fonctionnalité de logique de ventilateur programmable peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Entrée du commutateur de pression de climatisation - La fonction d'entrée de commutateur de pression de climatisation permet de couper l'entrée du manocontact de conditionnement d'air si cette entrée n'est pas utilisée dans l'ECM. Activer cette caractéristique si les données de commutateur de pression de climatisation dans l'ECM servent au contrôle du ventilateur.

La fonction d'entrée du commutateur de pression de climatisation peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Le commutateur de pression de climatisation est un commutateur normalement fermé.

Ventilateur en marche avec le freinage d'échappement - Cette caractéristique active un ventilateur électrique lorsque le freinage d'échappement est enclenché. Cela augmente la puissance totale de freinage en accroissant la charge parasite sur le moteur.

La fonctionnalité de fonctionnement du ventilateur avec le frein d'échappement peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Frein d'échappement - Certains véhicules sont équipés d'un frein d'échappement contrôlé par l'ECM. Ce freinage d'échappement sert à ralentir le véhicule. Pour ce faire, le débit de gaz d'échappement du moteur est réduit en conséquence. L'utilisation du freinage d'échappement en terrain vallonné ou en décélération en forte charge permet de réduire l'usure des freins de service.

L'ECM active le freinage d'échappement dans des conditions exigeant son utilisation.

Plusieurs conditions de fonctionnement doivent être réunies pour activer le frein d'échappement :

  1. Le commutateur de freinage d'échappement doit être en position de marche (ON).
  2. Le conducteur doit lever le pied de l'accélérateur (pédale en position de régime de ralenti bas).
  3. Le régime moteur doit être supérieur à 1000 tr/mn.

Si les conditions précisées ci-dessus sont réunies avec plusieurs contrôles de commandes d'alimentation sur ECM, le freinage d'échappement s'enclenche en réduisant le régime moteur. Le frein d'échappement reste enclenché jusqu'à ce qu'une des conditions précisées ci-dessus ne soit plus active.

REMARQUE: Certaines transmissions automatiques à commande électronique commencent à réduire les rapports pendant le freinage d'échappement. Cela maintient la vitesse du moteur proche de la vitesse nominale à laquelle la force de freinage est maximale.

ATTENTION

Le régime moteur ne doit en aucun cas dépasser 2900 tr/mn. En descendant une forte pente, utiliser une combinaison de rapports de transmission et de freins moteur ou de service pour contrôler la vitesse du véhicule et le régime moteur.

Contrôle de ralentisseur de transmission ou de freinage d'échappement - Cette caractéristique indique à l'ECM si le freinage d'échappement ou si le ralentisseur de transmission est utilisé sur le véhicule. Cela permet au ralentisseur de transmission de descendre en dessous de 1000 tr/mn au régime de ralenti auquel il désenclenche le régime sélectionné lorsque la caractéristique de frein d'échappement est choisie.

Coupure de protection du moteur - Cette fonctionnalité arrête automatiquement le moteur lorsque des paramètres de suivi indiquent que le moteur fonctionne au-dessus ou au-dessous des conditions normales de fonctionnement.

Le voyant rouge ARRET en cabine clignote pendant une durée étalonnée avant la coupure, afin de prévenir le conducteur.

La fonctionnalité de système de protection du moteur peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Protection de chauffage moteur - Cette caractéristique bloque l'accélérateur pour maintenir le moteur au ralenti pendant une courte durée après le démarrage du moteur afin de permettre à l'huile d'atteindre toutes les zones critiques du moteur avant que le régime moteur ne puisse dépasser le ralenti.

Pour contenir le régime moteur au démarrage, les entrées suivantes sont limitées :

  1. Entrée d'accélérateur
  2. Commutateurs de contrôle de vitesse intermédiaire
  3. Entrées de commande sur liaison de données.

REMARQUE: Le voyant d'entretien s'allume lorsque cette fonctionnalité est active. Lorsque la pression d'huile adéquate est atteinte, le voyant s'éteint.

La fonctionnalité de protection de chauffage du moteur peut être activée ou désactivée en utilisant l'outil d'entretien électronique INSITE™.

Pourcentage de charge d'arrêt à chaud/protection moteur - Si la fonctionnalité de surveillance de coupure à chaud est activée, l'ECM enregistre un code de défaut inactif lorsque le moteur est arrêté par l'opérateur ou par la fonctionnalité de protection du moteur alors qu'il est encore chaud.

Il est considéré qu'un moteur est chaud lorsque le pourcentage de charge de coupure à chaud du moteur est supérieur au seuil de consigne de l'outil d'entretien électronique INSITE™. Le pourcentage de charge d'arrêt à chaud est basé sur le facteur de charge de cycle d'usage, lequel est déterminé à partir des niveaux d'injection du moteur.

ATTENTION

Le planificateur d'entretien est conçu pour prévenir l'opérateur de la nécessité de procéder à une maintenance de routine. Les enregistrements de maintenance doivent être mis à jour afin de faciliter les références futures.

ATTENTION

Le planificateur d'entretien utilise les données reçues de l'ECM pour déterminer la consommation de carburant. En présence d'un défaut de tension de batterie, les données du planificateur d'entretien risquent d'être inexactes.

Planificateur d'entretien - Le planificateur d'entretien est une caractéristique en option qui indiquera à l'opérateur qu'il est temps de changer l'huile et d'effectuer toute autre opération d'entretien simultanée. Le planificateur d'entretien surveille en permanence la durée de fonctionnement du moteur et la consommation de carburant pour déterminer si une vidange d'huile s'impose.

REMARQUE: L'opérateur doit rester attentif à tout signe indiquant que le moteur doit faire l'objet d'un entretien supplémentaire.

Le planificateur d'entretien dispose de trois modes de fonctionnement :

  • Mode automatique
  • Mode temps (manuel).

ATTENTION

L'utilisation d'huile synthétique ne justifie pas l'extension des intervalles de changement d'huile. Une trop grande périodicité de vidange d'huile réduit la durée de vie du moteur en raison de facteurs tels que la corrosion, les dépôts et l'usure.

Le mode automatique prévient l'opérateur de la nécessité de changer l'huile en fonction de la périodicité de vidange recommandée par Cummins. Il détermine l'intervalle d'entretien en fonction de la température du liquide de refroidissement et du facteur de charge.

Lorsque le mode automatique est sélectionné, la valeur par défaut est l'intervalle de vidange d'huile à usage intensif.

Le facteur d'intervalle n'est utilisé qu'en mode automatique du planificateur d'entretien. Il sert à régler la périodicité d'entretien pour les applications à usage intensif, normal ou faible.

La valeur d'origine programmée en usine est INTENSIF.

ATTENTION

Se reporter aux Intervalles de vidange d'huile de lubrification dans le manuel de conduite et d'entretien pour sélectionner l'intervalle correct de changement d'huile pour l'application considérée. Cummins Engine Company, Inc. recommande de ne pas dépasser les intervalles indiqués et dégage toute responsabilité dans les éventuels dégâts engendrés par le non-respect des périodicités de vidange d'huile spécifiées.

Le mode temps permet au client de spécifier l'intervalle de temps qu'il souhaite. Le planificateur d'entretien surveille alors le temps au cours duquel le moteur a fonctionné et indique à l'opérateur que l'intervalle s'est écoulé.

Pourcentage d'alerte d'intervalle du planificateur d'entretien - Cette fonction permet à l'utilisateur de saisir le pourcentage de l'intervalle actuel auquel le voyant doit s'allumer pour indiquer la nécessité de changer l'huile. Le paramètre permet d'avertir l'utilisateur à l'avance qu'il faut procéder à l'entretien.

Par exemple, si le mode de temps est réglé sur 100 heures et si le pourcentage d'avertissement d'intervalle est réglé à 90 %, le voyant ENTRETIEN (maintenance) s'allume à 90 heures (soit 90 % de 100 heures).

Décalage de durée de fonctionnement du moteur - Ce paramètre fait partie du système d'information de trajet. La valeur saisie est ajoutée à la durée ECM totale pour obtenir la durée totale de fonctionnement du moteur. Ce paramètre permet de saisir la durée de fonctionnement du moteur lors du remplacement de l'ECM.

Le paramètre de décalage du temps moteur peut être ajusté en utilisant l'outil d'entretien électronique INSITE™.

Horloge temps réel - L'horloge temps réel permet d'horodater les événements opérationnels comme les codes de défauts, le traçage d'information pour audit et les données de protection du moteur.

L'horloge en temps réel contenue dans l'ECM procède à l'horodatage des événements en unité d'année, de mois, de jour, d'heure, de minute et de seconde. Faute d'alimentation électrique de l'horloge, un code de défaut de diagnostic apparaît. En cas de coupure de courant, l'horloge en temps réel est initialisée sur le dernier temps réel connu.

L'outil d'entretien électronique INSITE™ peut être utilisé pour activer la fonctionnalité d'horloge en temps réel et pour régler l'horloge de l'ECM. La fonctionnalité de réglage automatique peut être sélectionnée pour régler automatiquement l'horloge de l'ECM sur l'heure/date actuelle de l'ordinateur.

REMARQUE: Dès que la fonction d'horloge temps réel est activée dans l'ECM, elle ne peut plus être désactivée.

Enregistrement de données activé par l'utilisateur - La fonction d'enregistrement de données activé par l'utilisateur sert à améliorer le dépistage des défauts et à faciliter le dépistage des problèmes intermittents. Pour cela, un enregistreur de données ECM interne est utilisé pour saisir les données pendant que le problème se produit. L'outil d'entretien électronique INSITE™ est utilisé pour configurer cette fonctionnalité en fonction du type de problème particulier. Dès que la fonctionnalité est configurée, le véhicule ou la machine peut être mis en marche.

A l'apparition du problème, l'enregistreur de données de l'ECM est activé pour mémoriser les données dans l'ECM. Ces données peuvent être analysées en utilisant l'outil d'entretien électronique INSITE™. Dès que le problème est résolu, l'ECM peut être réinitialisé avec l'outil d'entretien électronique INSITE™ pour effacer les données mémorisées.

L'ECM peut mémoriser jusqu'à deux apparitions d'un problème spécifique. Ces apparitions sont appelées Evénement 1 et Evénement 2. L'Evénement 1 est la première occurrence d'un problème spécifique : c'est l'enregistrement de référence. Les données de l'Evénement 2 correspondent aux autres apparitions du même problème. L'Evénement 2 est effacé à chaque nouvelle occurrence jusqu'à la réinitialisation de l'ECM.

Par exemple, si un état de température élevée de liquide de refroidissement se produit cinq fois, la première apparition est mémorisée dans l'Evénement 1 et la cinquième apparition est stockée dans l'Evénement 2. La deuxième, troisième et quatrième occurrences sont enregistrées dans l'Evénement 2 ; elles sont effacées lorsque l'événement suivant intervient.

Les données de l'Evénement 1 et de l'Evénement 2 sont enregistrées à moitié sous forme d'informations pré-déclenchement et à moitié sous forme d'informations post-déclenchement. Cela est conçu pour donner à l'utilisateur un instantané de ce qui se passe jusqu'au stade où le problème intervient et juste après.

L'outil d'entretien électronique INSITE™ sert à configurer la fonctionnalité en spécifiant les paramètres que l'ECM doit enregistrer, l'intervalle d'échantillonnage, le mode d'activation et les déclenchements 1 à 4. La fonctionnalité doit être configurée différemment en fonction du type de problème. En présence d'un problème intermittent sans code de défaut, si l'opérateur peut déterminer à quel moment le problème se produit, il faut utiliser le mode d'activation manuel. En présence de codes de défaut intermittents ou d'une pression ou d'une température anormale, il faut utiliser le mode automatique.

Activation manuelle : L'outil d'entretien électronique INSITE™ sert à sélectionner le mode manuel, la fréquence d'échantillonnage et les paramètres à enregistrer. La liste des paramètres disponibles à enregistrer constitue un sous-ensemble des paramètres normaux de surveillance l'outil d'entretien électronique INSITE™. Le véhicule peut alors être mis en fonctionnement. Lorsque l'opérateur rencontre un problème, l'activation du commutateur de diagnostic oblige l'ECM à enregistrer les données. L'ECM poursuit l'enregistrement des données jusqu'à ce que sa mémoire tampon soit pleine. Lorsque le problème intermittent s'arrête, il faut désactiver le commutateur de diagnostic. Ces données sont mémorisées dans Evénement 1. L'opérateur peut continuer à enregistrer les autres apparitions du problème. L'apparition la plus récente est mémorisée dans Evénement 2. Ces données peuvent être analysées en utilisant l'outil d'entretien électronique INSITE™.

Activation automatique : Le mode automatique permet à l'opérateur de définir jusqu'à quatre déclenchements en utilisant l'outil d'entretien électronique INSITE™. Lorsque ces déclenchements sont activés, l'ECM enregistre les données. Chaque déclenchement peut être configuré pour activer l'ECM sous l'effet d'un code de défaut devenant actif ou inactif, ou sous l'effet d'un paramètre devenant supérieur ou inférieur à une valeur spécifiée. L'outil d'entretien électronique INSITE™ est également utilisé pour sélectionner l'intervalle d'échantillonnage et les paramètres à enregistrer. Lorsque l'ECM est activé, les données enregistrées sont mémorisées dans l'ECM de la même manière qu'en mode manuel.

Les quatre déclenchements suivent une logique ET/OU. Cela signifie que les déclenchements 1 à 3 sont utilisés en relation l'un avec l'autre ; le déclenchement 4 sert de remplacement aux déclenchements 1 à 3.

En détail, cela se présente comme suit :

  • Si seul le déclenchement 1 est utilisé lorsque la condition définie pour le déclenchement 1 est vraie, l'ECM est activé pour enregistrer des données.
  • Si les déclenchements 1 et 2 sont utilisés, les deux conditions doivent se produire pour que l'ECM soit activé.
  • Si les déclenchements 1, 2 et 3 sont utilisés, les trois conditions doivent se produire pour que l'ECM soit activé.
  • Le déclenchement 4 suit une logique OU. Si le déclenchement 4 est utilisé avec toute combinaison des déclenchements 1 à 3, l'ECM est activé lorsque les déclenchements 1 à 3 se produisent ou lorsque le déclenchement 4 se produit.

Commutateur de diagnostic activé par l'accélérateur - Le commutateur de diagnostic activé par l'accélérateur permet de ne plus avoir à faire appel à un commutateur de diagnostic monté sur le tableau de bord, pour activer le mode diagnostic et pour afficher les codes de défauts actifs en séquence de voyants clignotants. La fonctionnalité du commutateur de diagnostic activé par l'accélérateur permet de ne plus faire appel à un commutateur de diagnostic sur le tableau de bord, grâce à une séquence simple de mouvements de l'accélérateur pour activer le mode de diagnostic.

Lorsque le moteur est à l'arrêt, si le contact est mis et si le drapeau de la fonction est activé, une séquence de trois cycles d'accélérateur active le mode de diagnostic. Le commutateur d'incrémentation/décrémentation sert à passer au code de défaut suivant ou au précédent. Si ces commutateurs ne sont pas disponibles, un cycle d'accélérateur incrémente également le défaut suivant.

Codes de défaut de diagnostic

 TOC

Le système de commande ISC/QSC/ISL peut indiquer et enregistrer les anomalies de fonctionnement se présentant sous forme de codes de défauts. Ces codes faciliteront la localisation des pannes. Les codes de défauts sont enregistrés dans le module de commande électronique (ECM). Ils peuvent être relevés en utilisant les voyants de défauts sur le tableau de bord ou avec l'outil d'entretien électronique INSITE™.

REMARQUE: Toutes les anomalies du moteur ou du système de commande QSC ne sont pas forcément présentées sous forme de codes de défauts.

Il existe trois types de codes de système :

  • Codes de défaut du système de commande électronique du moteur
  • Codes de défaut du système de protection du moteur
  • Codes d'indication de maintenance du moteur.

Tous les codes de défauts enregistrés sont soit actifs (code de défaut actuellement actif sur le moteur) soit inactifs (code de défaut précédemment actif mais actuellement inactif).

La plupart mais pas tous les codes de défauts électroniques allument un voyant lorsqu'ils sont actifs. Trois voyants peuvent être allumés lorsqu'un code de défaut est actif.

  • Le voyant jaune AVERTISSEMENT (avertissement) ou CONTROLER MOTEUR (check engine) signale qu'il faut réparer le défaut dès que possible.
  • Le voyant STOP ou STOP ENGINE est rouge et indique le besoin d'arrêter le moteur dès que possible en toute sécurité. Le moteur doit rester arrêté jusqu'à ce que le défaut est réparé.
  • Le voyant MAINTENANCE s'allume lorsqu'une fonction de maintenance du moteur doit être exécutée.

Certains véhicules ont un voyant Patienter avant démarrage et un voyant Eau dans carburant. Le voyant Patienter avant démarrage s'allume pendant le préchauffage pour démarrer par temps froid lorsque le contact est mis. Pour accélérer le démarrage par temps froid, attendre que le voyant PATIENTER AVANT DEMARRAGE s'éteigne avant de lancer le moteur.

Le voyant EAU DANS CARBURANT (water in fuel) signale qu'il faut purger le séparateur eau-carburant. Dès que ce voyant s'allume, effectuer cette tâche au plus vite. Certains OEM de véhicules combinent les fonctions des voyants MAINTENANCE et EAU DANS CARBURANT. Dans ce cas, le voyant MAINTENANCE indique une alarme EAU DANS CARBURANT en complément des autres indications de maintenance.

Pour contrôler la présence de codes de défauts actifs du système électronique du moteur et de codes d'indicateur de maintenance, couper le contact et mettre le commutateur de diagnostic en position de marche (ON) ou brancher la prise de court-circuitage dans le connecteur de diagnostic.

Mettre le contact.

Si aucun code de défaut actif n'est enregistré, les voyants WARNING et STOP s'allument et restent allumés.

Si des codes de défauts actifs sont enregistrés, les voyants WARNING et STOP s'allument provisoirement puis se mettent à clignoter les codes des défauts enregistrés.

Le code de défaut clignote en respectant la séquence suivante :

  1. Le voyant jaune AVERTISSEMENT se met à clignoter.
  2. Une courte pause de 1 ou 2 secondes intervient également.
  3. Le code de défaut clignote sur le voyant rouge STOP.
  4. Une courte pause de 1 ou 2 secondes intervient entre chaque numéro.

Lorsque le numéro a fini de clignoter en rouge, un voyant jaune WARNING s'allume. Le code de défaut répète la même séquence.

Lorsque le système de diagnostic n'est pas utilisé, mettre le commutateur de diagnostic hors circuit ou enlever la prise de court-circuit. Si le commutateur de diagnostic est laissé en marche (ON) ou si la prise de court-circuitage est laissée installée, le module de commande électronique (ECM) n'enregistre pas certains codes de défauts.

Données instantanées des codes de défauts - Ces données constituent des informations supplémentaires de codes de défauts pouvant être obtenues en utilisant l'outil d'entretien électronique INSITE™. Les données instantanées enregistre la valeur ou l'état des capteurs et des commutateurs du système de contrôle au moment où un code de défaut intervient. Un ensemble de données est enregistré à la première apparition du défaut depuis sa dernière élimination et à l'apparition la plus récente. Cette saisie est très précieuse pour recréer ou déterminer les conditions de fonctionnement du moteur lors de l'apparition d'un défaut.

Dernière modification: 12-JAN-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Schémas du moteur
(100-002)

Table des matières

Vues du moteur

Vues du moteur

 TOC

Vue frontale

  1. Poulie de ventilateur
  2. Marque du centre de gravité supérieur
  3. Couvercle de carter de distribution avant
  4. Amortisseur de vibration
  5. Bouchon de vidange de carter d'huile de lubrification
  6. Tendeur de courroie automatique
  7. Entrée d'eau
  8. Pompe à eau
  9. Alternateur
  10. Sortie d'eau
  11. Sortie d'air du turbocompresseur
  12. Entrée d'air du turbocompresseur
  13. Remplissage d'huile de carter de culbuteur du moteur.
Vue arrière

  1. Support arrière de levage du moteur
  2. Sortie d'échappement de turbocompresseur
  3. Trous de montage d'embrayage
  4. Carter volant
  5. Volant.
Vue latérale de la pompe à carburant

  1. Entrée d'air moteur
  2. Capteur de pression de collecteur d'admission
  3. Capteur de température de collecteur d'admission
  4. Pression de carburant M10 (STOR) après pompe de gavage
  5. Pression de carburant M10 (STOR) avant pompe de gavage
  6. Emplacement du capteur magnétique 3/4-16 UNF
  7. Raccordement de retour de carburant
  8. Connexion d'entrée de carburant
  9. Pompe de gavage de carburant
  10. Bride de montage de démarreur
  11. Capteur de pression d'huile
  12. Filtre à carburant/séparateur d'eau
  13. Module de commande du moteur (ECM)
  14. Emplacement de jauge d'huile
  15. Suppresseur de transitoire
  16. Port de pression d'huile M10 (STOR)
  17. Capteur de position moteur (EOS) - (intérieur)
  18. Capteur de régime moteur (ESS) - (extérieur)
  19. Plaque signalétique du moteur
  20. Conduites de carburant à haute pression
  21. Pompe à injection de carburant
  22. Pré-chauffeur d'air d'admission.
Vue latérale de l'échappement

  1. Robinets de liquide de refroidissement de 1/2 pouce (NPTF)
  2. Actionneur de limiteur de pression de suralimentation du turbocompresseur
  3. Remplissage d'huile
  4. Sortie d'eau
  5. Support avant de levage du moteur
  6. Capteur de température de liquide de refroidissement
  7. Disposition pour le réchauffeur de liquide de refroidissement
  8. Entrée d'eau
  9. Refroidisseur d'huile de lubrification
  10. Bouchon de vidange de carter d'huile de lubrification
  11. Refroidisseur d'huile de lubrification
  12. Bouchon de vidange de carter d'huile de lubrification
  13. Filtre à huile de lubrification
  14. Emplacement de jauge d'huile
  15. Filtre à eau
  16. Sortie de carburant de vidange d'injecteur.

Dernière modification: 21-MAR-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 111 inactif
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 111 inactif

Remplacer l'ECM 019-031 dans le manuel de recherche de pannes et de réparation, systèmes de carburant ISC, moteurs ISC, bulletin N° 3666271.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • mettre la clé de contact en position de marche (ON).

Action

Contrôler les cas inactifs du code de défaut 111.

  • Relever les cas inactifs du code de défaut 111 en utilisant INSITE™.
OK PAS OK

Moins de 3 cas

Remplacer l'ECM 019-031 dans le manuel de recherche de pannes et de réparation, systèmes de carburant ISC, moteurs ISC, bulletin N° 3666271.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Vérifier si le code de défaut 111 est inactif.
OK PAS OK

Code de défaut 111 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler l'ESS. |
 | ETAPE 2A. Inspecter le connecteur ESS et le connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ESS. | (+) 4,5 à 5,25 VCC
 | ETAPE 2C. Rechercher tout signal en provenance de l'ESS. | Signal présent
 | ETAPE 2D. Inspecter le nez du capteur. | Aucune détérioration trouvée
 | ETAPE 2E. Contrôler l'espacement d'air entre le capteur de régime moteur et la couronne dentée de l'arbre à cames. | Le capteur maintient l'espacement d'air approprié.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 115 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau du moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM.
  • Appeler pour demander une autorisation préalable.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'ESS.

Action

Rechercher tout circuit ouvert dans le fil d'alimentation +5 VCC et dans le fil de signal.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur ESS.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur ESS.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'ESS.

Action

Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC et le fil de signal.

  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'ESS.

Action

Rechercher tout court-circuit de broche à broche dans le fil d'alimentation + 5 VCC et le fil de signal.

  • Mesurer la résistance entre les broches 8 et 17 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'ESS.

Etape guidée 2A - Inspecter le connecteur ESS et le connecteur de faisceau moteur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ESS.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Inspecter les broches de connecteur ESS et de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ESS. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation ESS.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'ESS.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Contrôler la tension d'alimentation ESS.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur ESS.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout signal en provenance de l'ESS.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer le câble de connexion (pièce N° 3824775) entre l'ESS et le faisceau moteur.

Action

Rechercher tout signal en provenance de l'ESS.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent

Remplacer l'ESS. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le nez du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur.

Action

Inspecter le nez du capteur à la recherche de débris et de détériorations :

  • Rechercher des débris métalliques sur l'embout de capteur
  • Rechercher toute détérioration du capteur à cause de l'engrenage de l'arbre à cames
  • Rechercher tout gonflement de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucune détérioration trouvée

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 2E

Aller à 2E

Etape guidée 2E - Contrôler l'espacement d'air entre le capteur de régime moteur et la couronne dentée de l'arbre à cames.

Conditions

  • Installer le capteur de régime.

Action

Contrôler et ajuster l'espacement d'air de capteur de régime.

  • Contrôler l'espacement d'air entre l'ESS/EPS et la couronne dentée de l'arbre à cames. Puisque l'EPS et l'ESS sont montés sur le même bossage, l'espacement d'air peut être mesuré en utilisant l'alésage de capteur extérieur. Cette mesure peut généralement être prise sans enlever le compresseur d'air.
  • Virer le moteur de 2 tours complets (dans le sens des aiguilles d'une montre face à l'avant du moteur).
  • Utiliser un micromètre de profondeur et mesurer la distance de la face du bossage de carter de distribution à la face de la couronne dentée d'arbre à cames. Enregistrer cette mesure "A".
  • Mesurer l'espacement par incréments de rotation de 45 degrés d'arbre à cames. Si la mesure "A" varie de plus de 0,051 mm [0,002 in], la molette est gauchie ou l'engrenage d'arbre à cames s'est décalé.
  • Mesurer ensuite le capteur. Utiliser un micromètre de profondeur pour mesurer la distance du bas de la bride de montage de capteur à la lèvre de l'extrémité fileté du capteur. Enregistrer cela en tant que mesure "B". L'espacement d'air peut être calculé en soustrayant B à A (la mesure d'espacement d'air est égale à A moins B). Si l'espacement d'air est inférieur à 0,406 mm [0,016 in], ajouter une cale de 0,508 mm [0,020 in] au capteur.
OK PAS OK

Le capteur maintient l'espacement d'air approprié.

Le capteur maintient l'espacement d'air approprié.

Passer à 3A

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples |
 | ETAPE 1A. Relever les codes de défauts | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'EPS. |
 | ETAPE 3A. Inspecter le connecteur EPS et le connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation EPS. | +4,5 à 5,25 VCC
 | ETAPE 3C. Rechercher tout signal en provenance de l'EPS. | Signal présent
 | ETAPE 3D. Inspecter le nez du capteur. | Aucune détérioration trouvée
 | ETAPE 3E. Contrôler l'espacement d'air entre le capteur de position moteur et la couronne dentée de l'arbre à cames. | Le capteur maintient l'espacement d'air approprié.
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 121 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation électrique +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'EPS.

Action

Rechercher tout circuit ouvert dans le fil d'alimentation +5 VCC et dans le fil de signal.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur EPS.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur EPS.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'EPS.

Action

Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC et le fil de signal.

  • Mesurer la résistance entre la broche 9 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de l'EPS.

Action

Rechercher tout court-circuit de broche à broche dans le fil de signal.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'EPS.

Etape guidée 3A - Inspecter le connecteur EPS et le connecteur de faisceau moteur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'EPS.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Inspecter les broches de connecteur EPS et de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de position du moteur (EPS). Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation EPS.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'EPS.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Contrôler la tension d'alimentation EPS.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur EPS.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,5 à 5,25 VCC

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout signal en provenance de l'EPS.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer le câble de connexion (pièce N° 3824775) entre l'EPS et le faisceau moteur.

Action

Rechercher tout signal en provenance de l'EPS.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent

Remplacer le capteur de position du moteur (EPS). Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Inspecter le nez du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur.

Action

Inspecter le nez du capteur à la recherche de débris ou de détériorations :

  • Rechercher des débris métalliques sur l'embout de capteur
  • Rechercher toute détérioration du capteur à cause de l'engrenage de l'arbre à cames
  • Rechercher tout gonflement de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucune détérioration trouvée

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler l'espacement d'air entre le capteur de position moteur et la couronne dentée de l'arbre à cames.

Conditions

  • Installer le capteur de régime.

Action

Contrôler et ajuster l'espacement d'air de capteur de régime.

  • Contrôler l'espacement d'air entre le capteur de position moteur et la couronne dentée de l'arbre à cames. L'espacement d'air peut être mesuré en utilisant l'alésage de capteur extérieur. Cette mesure peut généralement être prise sans enlever le compresseur d'air.
  • Virer le moteur de 2 tours complets (dans le sens des aiguilles d'une montre face à l'avant du moteur).
  • Utiliser un micromètre de profondeur et mesurer la distance de la face du bossage de carter de distribution à la face de la couronne dentée d'arbre à cames. Enregistrer cette mesure "A".
  • Mesurer l'espacement par incréments de rotation de 45 degrés d'arbre à cames. Si la mesure "A" varie de plus de 0,051 mm [0,002 in], la molette est gauchie ou l'engrenage d'arbre à cames s'est décalé.
  • Mesurer ensuite le capteur. Utiliser un micromètre de profondeur pour mesurer la distance du bas de la bride de montage de capteur à la lèvre de l'extrémité fileté du capteur. Enregistrer cela en tant que mesure "B". L'espacement d'air peut être calculé en soustrayant B à A (la mesure d'espacement d'air est égale à A moins B). Si l'espacement d'air est inférieur à 0,406 mm [0,016 in], ajouter une cale de 0,508 mm [0,020 in] au capteur.
OK PAS OK

Le capteur maintient l'espacement d'air approprié.

Le capteur maintient l'espacement d'air approprié.

Aller à 4A

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 121 est inactif.
OK PAS OK

Code de défaut 121 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défauts 135, 141, 144, 145, 153, 154 et 352 ne sont pas actifs.
ETAPE 2. | Rechercher toute panne mécanique. |
 | ETAPE 2A. S'assurer du bon fonctionnement du turbocompresseur. | Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite
 | ETAPE 3b. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 3c. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | (+) 4,5 à 5,25 VCC
 | ETAPE 3d. Contrôler la tension du signal de pression de collecteur d'admission. | (+) 0,44 à 0,56 VCC
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 122 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Les codes de défauts 135, 141, 144, 145, 153, 154 et 352 ne sont pas actifs.

Défaillance possible du capteur.

Court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Rechercher toute panne mécanique.

Etape guidée 2A - S'assurer du bon fonctionnement du turbocompresseur.

Conditions

  • Couper le contact.

Action

S'assurer du bon fonctionnement du turbocompresseur.

  • Rechercher une pression de collecteur d'admission positive en utilisant une jauge mécanique.
OK PAS OK

Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée

Faible pression de collecteur d'admission

Corriger le dysfonctionnement du moteur de base.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, bulletin 3666245.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite

Eliminer et enregistrer la manipulation illicite.

En cas de manipulation illicite, réparer le circuit et consigner la manipulation illicite.

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et le connecteur de capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-201, 019-202, ou 019-205.
  • Remplacer le faisceau moteur. 019-043
  • .
  • Remplacer le capteur de pression de collecteur d'admission. 019-061.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension entre la broche A et la broche B du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer le faisceau moteur

019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la tension du signal de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension du signal de pression de collecteur d'admission.

  • Mesurer la tension entre la broche B et la broche C du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,44 à 0,56 VCC

Remplacer le capteur de pression du collecteur d'admission

019-061.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-204.
  • Remplacer le faisceau moteur. 019-043.
  • Remplacer l'ECM. 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

019-043.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

019-043.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 122 est inactif.
OK PAS OK

Code de défaut 122 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défauts 135, 141, 144, 145, 153, 154 et 352 ne sont pas actifs.
ETAPE 2. | Rechercher toute panne mécanique. |
 | ETAPE 2A. S'assurer du bon fonctionnement du turbocompresseur. | Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | (+) 4,5 à 5,25 VCC
 | ETAPE 3D. Contrôler la tension du signal de pression de collecteur d'admission. | (+) 0,44 à 0,56 VCC
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 123 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Les codes de défauts 135, 141, 144, 145, 153, 154 et 352 ne sont pas actifs.

Défaillance possible du capteur.

Court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Rechercher toute panne mécanique.

Etape guidée 2A - S'assurer du bon fonctionnement du turbocompresseur.

Conditions

  • Couper le contact.

Action

S'assurer du bon fonctionnement du turbocompresseur.

  • Rechercher une pression de collecteur d'admission positive en utilisant une jauge mécanique.
OK PAS OK

Pression positive du collecteur d'admission en provenance du turbocompresseur et limiteur de pression de suralimentation pas bloqué en position fermée

Basse pression du collecteur d'admission.

Corriger le dysfonctionnement du moteur de base.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, bulletin N° 3666245.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite

Eliminer et enregistrer la manipulation illicite.

En cas de manipulation illicite, réparer le circuit et consigner la manipulation illicite.

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et le connecteur de capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-201, 019-202, ou 019-205.
  • Remplacer le faisceau moteur. 019-043.
  • Remplacer le capteur de pression de collecteur d'admission. 019-061.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension entre la broche A et la broche B du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer le faisceau moteur.

019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la tension du signal de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension du signal de pression de collecteur d'admission.

  • Mesurer la tension entre la broche B et la broche C du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,44 à 0,56 VCC

Remplacer le capteur de pression de collecteur d'admission.

019-061.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-204.
  • Remplacer le faisceau moteur. 019-043.
  • Remplacer l'ECM. 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

019-043.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

019-043.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 sur le côté faisceau du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 123 est inactif.
OK PAS OK

Code de défaut 123 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 5 in Hg
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 124 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de capteur de pression de collecteur d'admission sur l'écran de surveillance INSITE™ et le relevé de la jauge de pression de collecteur d'admission mécanique.

Il faut emballer le moteur pour mieux voir les différences de relevés.
OK PAS OK

Le relevé de capteur est correct à 5 in HgLocaliser et réparer la cause de la haute pression de collecteur d'admission. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin N° 3666245 (se reporter à Shop Talk pour les procédures correctes).

Le code de défaut 123 est actif

Aller à 2A

Code de défaut 123

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 124 est inactif.
OK PAS OK

Code de défaut 124 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM. | Le capteur est connecté
 | ETAPE 1B. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance de position d'accélérateur. | 2000 à 3000 ohms
 | ETAPE 1D. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms, la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
 | ETAPE 1E. Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur. | Plus de 100 Kohms
 | ETAPE 1F. Rechercher tout court-circuit à la masse dans le fil de signal de capteur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur (code de défaut 132 uniquement). | Plus de 100 Kohms
 | ETAPE 2F. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur (code de défaut 132 uniquement). | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension d'alimentation de position d'accélérateur. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 ou 132 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.

Conditions

  • Couper le contact.

Action

Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.

Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.
OK PAS OK

Capteur connecté

Connecter le faisceau OEM

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter aux instructions de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du capteur de position de l'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 4 (broche A) et la broche 5 (broche C), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée et en position enfoncée.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) sur le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la résistance entre les broches de capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche 4 (broche A) et la broche 5 (broche C) sur le côté capteur du capteur de position d'accélérateur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

  • Mesurer la résistance entre la broche 5 (broche C) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1F

Aller à 4A

Etape guidée 1F - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 3 (broche B) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

  • Mesurer la résistance de la broche 29 du connecteur de faisceau OEM à la broche 5 (broche C) d'alimentation +5 VCC d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance de la broche 30 du connecteur de faisceau OEM à la broche 3 (broche B) de signal de position d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance de la broche 19 du connecteur de faisceau OEM à la broche 4 (broche A) de retour d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur (code de défaut 132 uniquement).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du circuit d'alimentation de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur (code de défaut 132 uniquement).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse du circuit de signal de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et le bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM

Etape guidée 3A - Contrôler la tension d'alimentation de position d'accélérateur.

Conditions

  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de position d'accélérateur.

  • Mesurer la tension de la broche 19 à la broche 29 du port OEM de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur. Relâcher la pédale et couper le contact.
  • Patienter 15 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • En utilisant INSITE™, vérifier si le code de défaut 131 ou 132 est inactif.
OK PAS OK

Code de défaut 131 ou 132 inactif

Reprendre l'étape de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM. | Le capteur est connecté
 | ETAPE 1B. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance de position d'accélérateur. | 2000 à 3000 ohms
 | ETAPE 1D. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms, la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
 | ETAPE 1E. Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur. | Plus de 100 Kohms
 | ETAPE 1F. Rechercher tout court-circuit à la masse dans le fil de signal de capteur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur (code de défaut 132 uniquement). | Plus de 100 Kohms
 | ETAPE 2F. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur (code de défaut 132 uniquement). | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension d'alimentation de position d'accélérateur. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 ou 132 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.

Conditions

  • Couper le contact.

Action

Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.

  • Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.
OK PAS OK

Capteur connecté

Connecter le faisceau OEM

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19, Se reporter à la Procédure 019-202 au chapitre 19, ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter aux instructions de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du capteur de position de l'accélérateur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 4 (broche A) et la broche 5 (broche C), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée et en position enfoncée.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) sur le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de fonctionnement du constructeur de l'équipement.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la résistance entre les broches de capteur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche 4 (broche A) et la broche 3 (broche B) sur le côté capteur du capteur de position d'accélérateur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de fonctionnement du constructeur de l'équipement.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

  • Mesurer la résistance entre la broche 5 (broche C) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de fonctionnement du constructeur de l'équipement.

Aller à 1F

Aller à 4A

Etape guidée 1F - Rechercher tout court-circuit à la masse dans le câblage du signal.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 3 (broche B) sur le côté capteur du capteur de position d'accélérateur et la masse du bloc-moteur.

Installer le connecteur de réparation à 6 broches (pièce N° 3824892) ou à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur.

Les lettres de broche indiquées ci-dessus sont pour le commutateur de capteur intégré (ISS) et les lettres entre parenthèses sont pour les pédales avec des capteurs distincts de validation de ralenti et d'accélérateur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur. Se reporter aux instructions de fonctionnement du constructeur de l'équipement.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19 ou se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM.
  • Appeler pour demander une autorisation préalable.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation, de signal et de retour du faisceau OEM.

  • Mesurer la résistance de la broche 29 du connecteur de faisceau OEM à la broche 5 (broche C) d'alimentation +5 VCC d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance de la broche 30 du connecteur de faisceau OEM à la broche 3 (broche B) de signal de position d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.
  • Mesurer la résistance de la broche 19 du connecteur de faisceau OEM à la broche 4 (broche A) de retour d'accélérateur sur le côté de faisceau du capteur de position d'accélérateur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 30 et toutes les autres broches du connecteur de faisceau OEM.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur (code de défaut 132 uniquement).

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du circuit d'alimentation de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur (code de défaut 132 uniquement).

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse du circuit de signal de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et le bloc-moteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM

Etape guidée 3A - Contrôler la tension d'alimentation de position d'accélérateur.

Conditions

  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de position d'accélérateur.

  • Mesurer la tension de la broche 19 à la broche 29 du port OEM de l'ECM.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM.

Appeler pour demander une autorisation préalable.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur. Relâcher la pédale et couper le contact.
  • Patienter 15 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 131 ou 132 est inactif.
OK PAS OK

Code de défaut 131 ou 132 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 131, 132, et 352 sont actifs
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 133 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance de position de l'accélérateur à distance. | 250 à 3000 ohms
 | ETAPE 2C. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms, la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour. | 250 à 3000 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 3D. Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms ; la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Les codes de défaut 131, 132, et 352 sont actifs

Code de défaut 131 inactif

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Vérifier que le code de défaut est désactivé.

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 133 inactif

Aller au code de défaut 131. Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de position de l'accélérateur à distance.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance entre les broches de capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre l'alimentation +5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM de l'accélérateur à distance.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit entre les fils d'alimentation +5 VCC et de retour.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre les fils d'alimentation + 5 VCC et de retour.

  • Mesurer la résistance entre la broche 10 et la broche 20 dans le faisceau OEM lorsque la pédale d'accélérateur à distance est en haut ou en bas.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la broche A du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

  • Mesurer la résistance entre la broche 10 et la broche 9 lorsque l'accélérateur à distance est relâché et lorsqu'il est enfoncé.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau OEM et la broche B du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie.

Action

Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

  • Mesurer la résistance entre les broches 9 et 10 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le contact.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 133 est inactif.
OK PAS OK

Code de défaut 133 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 132 inactif
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 134 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance de position de l'accélérateur à distance. | 2000 à 3000 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC du capteur de position d'accélérateur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le fil de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et l'autre fil de signal dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. 019-201, 019-202, ou 019-205 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 132 inactif

Code de défaut 132 inactif

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Vérifier que le code de défaut est désactivé.

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 134 inactif

Code de défaut 134 inactif. Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. 019-201, 019-202, ou 019-205 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de position de l'accélérateur à distance.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC du capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse dans l'alimentation +5 VCC du capteur de position d'accélérateur.

  • Mesurer la résistance entre l'alimentation +5 VCC du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse sur le fil de signal de capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse sur le fil de signal de capteur.

  • Mesurer la résistance entre le fil de signal du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. 019-204 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer l'ECM. 019-031 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

  • Mesurer la résistance entre la broche 10 du faisceau OEM et l'alimentation +5 VCC sur le côté faisceau du capteur de position d'accélérateur à distance.
  • Mesurer la résistance entre la broche 9 du faisceau OEM et le fil de signal du côté faisceau du capteur de position d'accélérateur à distance.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 10 du faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 9 du faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 9 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le contact.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 134 est inactif.
OK PAS OK

Code de défaut 134 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 135 (SN) - Circuit de capteur de pression d'huile moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de pression d'huile. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de capteur de pression d'huile. | (+) 0,40 à 0,60 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Défaillance possible du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Inspecter les broches du connecteur de capteur de pression d'huile et le capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension d'alimentation de capteur de pression d'huile.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.

Le kit de câble de connexion du capteur de pression (pièce N° 3824775 du kit portant le numéro de pièce 3824773) est disponible pour faciliter l'exécution de cette étape.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension du signal de capteur de pression d'huile.

Conditions

  • Mettre le contact (ON) pendant que le moteur ne fonctionne pas.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension du signal de capteur de pression d'huile.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,40 à 0,60 VCC

Remplacer le capteur de pression d'huile

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 135 est inactif et s'il ne s'est pas reproduit.
  • Mettre la clé de contact en position de marche (ON).
OK PAS OK

Code de défaut 135 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 (SN) - Circuit de capteur de pression d'huile moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de pression d'huile. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de capteur de pression d'huile. | (+) 0,40 à 0,60 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Défaillance possible du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Inspecter les broches du connecteur de capteur de pression d'huile et le capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension d'alimentation de capteur de pression d'huile.

  • Mesurer la tension entre la broche A et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.

Le kit de câble de connexion du capteur de pression (pièce N° 3824775 du kit portant le numéro de pièce 3824773) est disponible pour faciliter l'exécution de cette étape.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension du signal de capteur de pression d'huile.

Conditions

  • Mettre le contact (ON) pendant que le moteur ne fonctionne pas.
  • Installer le câble de connexion du capteur de pression d'huile (pièce N° 3824775).

Action

Contrôler la tension du signal de capteur de pression d'huile.

  • Mesurer la tension entre la broche C et la broche B du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,40 à 0,60 VCC

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau moteur et la broche C sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau moteur et la broche A sur le côté faisceau du connecteur du capteur de pression d'huile.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B sur le côté faisceau du connecteur du capteur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Mettre le contact.
OK PAS OK

Code de défaut 141 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 (SW) - Circuit de commutateur de pression d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 352 et 386 inactifs
ETAPE 2. | Contrôler le commutateur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de commutateur de pression d'huile et le faisceau moteur. | Aucune broche endommagée
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En présence de plusieurs codes de défauts de température ou de pression, il ne faut pas suivre cette procédure.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Défaillance possible du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le commutateur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de commutateur de pression d'huile et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.

Action

Inspecter les broches du connecteur de faisceau moteur et le commutateur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le commutateur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le commutateur de pression d'huile.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau moteur et le connecteur du commutateur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Mettre la clé de contact en position d'arrêt (OFF).
OK PAS OK

Code de défaut 141 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 (SN) - Pression d'huile - protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 143 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile.

Si nécessaire, augmenter le régime moteur pour mieux voir les différences de relevés.
OK PAS OK

Le relevé du capteur est correct.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISB, Bulletin 3666193.

Code de défaut 141 inactif

Aller à 2A

Code de défaut 141

Etape guidée 2 - Effacer le code de défaut

Etape guidée 2A - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 143 est inactif.

Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 143 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 22-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du commutateur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 143 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.

Le commutateur affiche 379,9 kPa [55,1 psi] sur INSITE™ s'il détecte une pression d'huile réelle supérieure à 41 kPa [6 psi].
OK PAS OK

Le commutateur détecte une pression.

Utiliser le manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Code de défaut 141 inactif

Aller à 2A

Code de défaut 141

Etape guidée 2 - Effacer le code de défaut

Etape guidée 2A - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 143 est inactif.

Si le défaut est intervenu à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 143 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 144 ou 145 - Circuit de capteur de température de liquide de refroidissement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441 inactif
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 122, 135, 153, 221, 263 et 451 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de température de liquide de refroidissement. | 175 ohms à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Codes de défauts 144 et 145 inactifs
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 441 inactif

Le code de défaut 441 est actif.

Aller à 1B

Code de défaut 441

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Les codes de défauts 122, 135, 153, 221, 263 et 451 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-202 au Chapitre 19. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du faisceau moteur et la broche B du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 144 ou 145 est inactif.
OK PAS OK

Les codes de défauts 144 et 145 sont inactifs

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 22-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441 inactif
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 122, 135, 153, 221, 263 et 451 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de température de liquide de refroidissement. | 175 ohms à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Codes de défauts 144 et 145 inactifs
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 441 inactif

Le code de défaut 441 est actif.

Aller à 1B

Code de défaut 441

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défauts 122, 135, 153, 221, 263 et 451 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de température de liquide de refroidissement.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824803 - fil de test femelle Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de liquide de refroidissement.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824803 - fil de test femelle Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du faisceau moteur et la broche B du côté faisceau du connecteur de capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 23 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 144 ou 145 est inactif.
OK PAS OK

Les codes de défauts 144 et 145 sont inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 146 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de liquide de refroidissement.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Comparer le relevé de température de liquide de refroidissement sur l'écran de surveillance de l'outil d'entretien et le relevé de la sonde de température.
  • Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape.
OK PAS OK

Le relevé du capteur est correct. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, bulletin 3666245.

Relevé de capteur incorrect. Remplacer le capteur de température de liquide de refroidissement. 019-019 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 146 est inactif.
OK PAS OK

Code de défaut 146 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter le faisceau de l'OEM et le connecteur à 23 broches. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 147 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter le faisceau de l'OEM et le connecteur à 23 broches.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du faisceau moteur.

Action

Inspecter le faisceau OEM et les broches du connecteur de faisceau à 23 broches à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche Q du faisceau OEM et la broche correspondante du connecteur d'accélérateur de fréquence.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche Q du connecteur à 23 broches du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau de l'OEM du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche Q du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau du moteur ou l'ECM, selon l'élément dont les broches sont endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur et la broche Q du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit à la masse comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur de l'ECM du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur de l'ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms. Remplacer l'accélérateur de fréquence OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 147 est inactif.
OK PAS OK

Code de défaut 147 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter le faisceau de l'OEM et le connecteur à 23 broches. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 148 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter le faisceau de l'OEM et le connecteur à 23 broches.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche Q du faisceau OEM et la broche correspondante du connecteur d'accélérateur de fréquence.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche Q du connecteur du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du connecteur de faisceau moteur à 23 broches.
  • Déconnecter le faisceau moteur de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche Q du connecteur à 23 broches du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau du moteur ou l'ECM, selon l'élément dont les broches sont endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur et la broche Q du connecteur à 23 broches de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit à la masse comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur de l'ECM du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche comme suit :

  • Mesurer la résistance entre la broche 4 du connecteur de l'ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms. Remplacer l'accélérateur de fréquence OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 148 est inactif.
OK PAS OK

Code de défaut 148 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 151 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de liquide de refroidissement.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Comparer le relevé de température de liquide de refroidissement sur l'écran de surveillance de l'outil d'entretien et le relevé de la sonde de température. Si aucun dispositif de mesure de température n'est disponible, répondre OK à cette étape.
OK PAS OK

Le relevé du capteur est correct. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin N° 3666245.

Le relevé de capteur est incorrectRemplacer le capteur de température de liquide de refroidissement. 019-019 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin N° 3666271.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 151 est inactif.
OK PAS OK

Code de défaut 151 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 n'est pas actif
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 122, 135, 144, 221, 263 et 451 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'air de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 ohms à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacez le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 ou 154 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 441 n'est pas actif

Le code de défaut 441 est actif.

Aller à 1B

Code de défaut 441

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défauts 122, 135, 144, 221, 263, et 451 ne sont pas actifs.

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température d'air de collecteur d'admission.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'air de collecteur d'admission à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le capteur de température d'air de collecteur d'admission ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la procédure 019-059 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824803 - fil de test femelle Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Contrôler la résistance du capteur de température d'air de collecteur d'admission.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la procédure 019-059 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824803 - fil de test femelle Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température d'air de collecteur d'admission et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la procédure 019-059 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche A sur le côté faisceau du connecteur de capteur de température de collecteur d'admission.
  • Mesurer la résistance entre la broche 34 du faisceau moteur et la broche B sur le côté faisceau du connecteur de capteur de température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 34 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de température d'air du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 34 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 153 ou 154 est inactif.
OK PAS OK

Code de défaut 153 ou 154 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler chaque faisceau moteur. |
 | ETAPE 1A. Rechercher tout signe de détérioration sur les broches 47 et 48. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 184 inactif
 | ETAPE 1C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 184 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler chaque faisceau moteur.

Etape guidée 1A - Rechercher tout signe de détérioration sur les broches 47 et 48.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches 47 et 48 à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer les broches endommagées. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 184 inactif

Réparation terminée.

Aller à 1C

Aller à 2B

Etape guidée 1C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

Si l'ECM est primaire :

  • Connecter le fil test (pièce N° 3822758).
  • Mesurer la résistance entre la broche 47 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Si l'ECM est secondaire :

  • Connecter le fil test (pièce N° 3822758).
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

Si l'ECM est primaire :

  • Connecter le fil test (pièce N° 3822758).
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.

Si l'ECM est secondaire :

  • Connecter le fil test (pièce N° 3822758).
  • Mesurer la résistance entre la broche 47 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Connecter le fil test (pièce N° 3822758).
  • Mesurer la résistance entre la broche 47 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 184 est inactif.
OK PAS OK

Code de défaut 184 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'embrayage de climatisation. |
 | ETAPE 1A. Inspecter et tester l'embrayage de climatisation et le relais d'embrayage de climatisation, si équipé. | Embrayage de climatisation et relais aux spécifications
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le relais d'embrayage de climatisation et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 191 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler l'embrayage de climatisation.

Etape guidée 1A - Contrôler l'embrayage de climatisation et le relais d'embrayage de climatisation, si équipé.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM de l'embrayage de climatisation ou du relais d'embrayage de climatisation.

Action

Contrôler l'embrayage de ventilateur à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique de l'embrayage de ventilateur directement de la batterie)
  • Effectuer ce test selon les instructions OEM.
OK PAS OK

Embrayage de climatisation et relais aux spécifications

Réparer ou remplacer l'embrayage de climatisation. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur, le relais d'embrayage de climatisation et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-207 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 1 du connecteur du faisceau moteur et la broche J du connecteur à 23 broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 1 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle AMP/Cannon/Deutsch/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 1 et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les connexions de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau OEM et le connecteur à 23 broches à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le relais d'embrayage de climatisation qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le relais d'embrayage de ventilateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches côté OEM et le relais ou le solénoïde d'embrayage de climatisation.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du solénoïde ou du relais de l'embrayage de climatisation.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 191 est inactif.
OK PAS OK

Code de défaut 191 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 352 n'est pas actif
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | 4,5 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude (niveau de la mer) Tension (0)
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Effacer et contrôler les codes de défauts. | Pas de réapparition du code de défaut 222
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Le code de défaut 222 est inactif et le code de défaut 221 est actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 221 ou 222 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 n'est pas actif

Détérioration éventuelle du capteur, court-circuit à la masse dans l'alimentation commune 5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Remplacer le capteur de pression d'air ambiant si les broches du connecteur du capteur sont endommagées.
  • Remplacer le connecteur du capteur s'il est surdimensionné ou endommagé.Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM avec les câbles de connexion.

  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.
OK PAS OK

4,5 à 5,25 VCC

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension du signal entre la broche B et la broche C du câble de connexion.
OK PAS OK

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Remplacer le capteur de pression d'air ambiant.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Appeler pour demander l'autorisation de remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la broche C du signal du capteur de pression d'air ambiant.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la masse du châssis.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Effacer et contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer et contrôler les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Appuyer sur la pédale d'accélérateur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Pas de réapparition du code de défaut 222

Réapparition du code de défaut 222

Si le code de défaut 222 est inactif, remplacer le capteur de pression d'air ambiant. Si le code de défaut 222 est actif, passer à l'étape 4A.

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre la broche 10 et la broche 32 du connecteur du port moteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 222 est inactif et le code de défaut 221 est actif

  • Appeler pour demander l'autorisation de remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 221 ou 222 est inactif.
OK PAS OK

Code de défaut 221 ou 222 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 352 n'est pas actif
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | 4,5 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude (niveau de la mer) Tension (0)
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Effacer et contrôler les codes de défauts. | Pas de réapparition du code de défaut 222
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Le code de défaut 222 est inactif et le code de défaut 221 est actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 221 ou 222 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 n'est pas actif

Dysfonctionnement éventuel du capteur, court-circuit à la masse dans l'alimentation commune 5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Remplacer le capteur de pression d'air ambiant si les broches du connecteur du capteur sont endommagées.
  • Remplacer le connecteur du capteur s'il est surdimensionné ou endommagé.Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM avec les câbles de connexion.

  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.
OK PAS OK

4,5 à 5,25 VCC

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension du signal entre la broche B et la broche C du câble de connexion.
OK PAS OK

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Remplacer le capteur de pression d'air ambiant.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Appeler pour demander l'autorisation de remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la broche C du signal du capteur de pression d'air ambiant.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et la masse du châssis.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 32 du connecteur du faisceau moteur et toutes les autres broches du faisceau moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Effacer et contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer et contrôler les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Appuyer sur la pédale d'accélérateur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Pas de réapparition du code de défaut 222

Réapparition du code de défaut 222

Si le code de défaut 222 est inactif, remplacer le capteur de pression d'air ambiant. Si le code de défaut 222 est actif, passer à l'étape 4A.

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre la broche 10 et la broche 32 du connecteur du port moteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 222 est inactif et le code de défaut 221 est actif

  • Appeler pour demander l'autorisation de remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 221 ou 222 est inactif.
OK PAS OK

Code de défaut 221 ou 222 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Bon fonctionnement du véhicule
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Pas de source alternative de carburant
 | ETAPE 1C. Contrôler le fonctionnement de la transmission. | La transmission fonctionne correctement
 | ETAPE 1D. Inspecter les connecteurs de capteur et de faisceau. | Aucune broche endommagée
 | ETAPE 1E. Contrôler le capteur de vitesse du véhicule. | Capteur de vitesse de véhicule OK
 | ETAPE 1F. Rechercher tout signe de manipulation illicite du circuit de capteur de vitesse de véhicule. | Absence de manipulation illicite
 | ETAPE 1G. Contrôler le régime avec le mode de surveillance de l'outil d'entretien INSITE™. | Relevé de régime correct
 | ETAPE 1H. Rechercher tout défaut actif à bas régime. | Défaut inactif à bas régime
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Couper le contact.

Action

Vérifier ce qui suit avec l'opérateur :

  • Le moteur était en roue libre en descente lorsque le défaut a été enregistré.
OK PAS OK

Bon fonctionnement du véhicule

Rechercher toute dégradation du moteur. Les composants électroniques sont OK. Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

AVERTISSEMENT

Si des vapeurs inflammables sont détectées, arrêter le moteur, ventiler la zone et ne pas démarrer le moteur jusqu'à ce que la source des vapeurs soit localisée et réparée.

Conditions

  • Couper le contact.

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant au cours duquel le moteur a accéléré rapidement à la limite de sur-régime ou au-delà sans entrée d'accélérateur pour provoquer une augmentation de régime, suivi d'une coupure brutale du moteur.
  • Contrôler le collecteur d'admission à la recherche de sources de vapeurs inflammables et contrôler les joints de turbocompresseur pour s'assurer de l'absence de fuite d'huile.
OK PAS OK

Pas de source alternative de carburant

Localiser la source de carburant alternatif

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le fonctionnement de la transmission.

Conditions

  • Inspecter le capteur de régime de transmission.

Action

Effectuer un test de conduite du véhicule pour contrôler le bon fonctionnement de la transmission.

Effectuer un test de conduite du véhicule pour contrôler le bon fonctionnement de la transmission.
OK PAS OK

La transmission fonctionne correctement

Indiquer le bon fonctionnement à l'opérateur. Réparer la transmission. Se reporter au manuel de l'OEM.

Aller à 1D

Aller à 2A

Etape guidée 1D - Inspecter le faisceau et les broches du connecteur du capteur.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'VSS dont les broches sont endommagées.

  • Réparer le faisceau OEM. 019-201, 019-202, ou 019-205 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le VSS. 019-090 ou 019-091 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1E

Aller à 2A

Etape guidée 1E - Contrôler le capteur de vitesse du véhicule.

Conditions

  • Couper le contact.

Action

Contrôler le capteur de vitesse du véhicule.

  • Vérifier si le capteur de vitesse de véhicule est conforme aux spécifications du fabricant.
OK PAS OK

Capteur de vitesse de véhicule OK

Remplacer le capteur de vitesse du véhicule. 019-090 ou 019-091 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271. Inspecter le moteur de base à la recherche d'une détérioration à cause d'une survitesse.

Aller à 1F

Aller à 2A

Etape guidée 1F - Rechercher tout signe de manipulation illicite du circuit de capteur de vitesse de véhicule.

Conditions

  • Couper le contact.

Action

Rechercher tout signe de manipulation illicite du circuit de capteur de vitesse de véhicule, comme :

  • Fils supplémentaires épissés dans le câblage de capteur de vitesse de véhicule
  • Tresse découpée dans les fils
  • Signes de dépose et d'installation inutiles de capteur.
OK PAS OK

Absence de manipulation illicite

Réparer le circuit de capteur de vitesse du véhicule

  • VSS du capteur magnétique. 019-090 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • VSS d'entrée numérique [minigen]. 019-090 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1G

Aller à 2A

Etape guidée 1G - Contrôler le régime avec le mode moniteur.

ATTENTION

Si le régime moteur reste supérieur à 2800 tr/mn, il faut immédiatement arrêté le moteur.

Conditions

  • Maintenir le moteur en fonctionnement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le régime avec le mode moniteur.

  • Surveiller le régime moteur avec INSITE™.

Comparer le relevé de régime moteur sur INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.
OK PAS OK

Relevé de régime correct

Inspecter le capteur de régime moteur. Contrôler le capteur de régime moteur comme cela a été décrit pour le code de défaut 115. Inspecter le moteur de base à la recherche de toute détérioration en raison d'un sur-régime.

Aller à 1H

Aller à 2A

Etape guidée 1H - Rechercher tout défaut actif à bas régime.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défaut actifs doivent être étudiés avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut actif à bas régime.

  • Rechercher des codes de défauts en utilisant INSITE™.
  • Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 2800 tr/mn.
OK PAS OK

Code de défaut inactif à bas régime

Remplacer l'ECM. 019-031 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 234 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 1A. Contrôler le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne. | Le code de défaut est-il toujours actif ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur, de capteur de niveau de liquide de refroidissement et de l'ECM. | Aucune broche endommagée ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur. | (+) 4,5 à 5,25 VCC ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 235 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 1A - Contrôler le niveau de liquide de refroidissement.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Ne pas ajouter de liquide de refroidissement froid à un moteur chaud. Les fonderies peuvent être endommagées. Laisser le moteur refroidir à une température inférieure à 50°C [120°F] avant d'ajouter du liquide de refroidissement.

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon de radiateur et inspecter le niveau de liquide de refroidissement.
OK PAS OK

Le niveau de liquide de refroidissement est normal

Ajouter du liquide de refroidissement dans le radiateur. S'assurer que le liquide de refroidissement est dilué conformément au rapport approprié d'antigel et d'eau.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

Conditions

  • Mettre le contact.

Action

Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 235 est toujours actif

Le code de défaut 235 est inactif.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les connecteurs de faisceau moteur, de capteur de niveau de liquide de refroidissement et de l'ECM.

AVERTISSEMENT

Effacer tous les défauts avant de remplacer l'ECM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du module de commande de moteur (ECM).
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Inspecter les connecteurs de faisceau moteur, de capteur de niveau de liquide de refroidissement et de l'ECM à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, l'ECM ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche B sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 19 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche D sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 27 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche A sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 37 du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche C sur le côté faisceau du circuit de capteur de niveau de liquide de refroidissement et la broche 49 du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche C du connecteur de capteur sur le côté du faisceau et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Si le code de défaut 235 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 235 est inactif.
OK PAS OK

Le code de défaut 235 est inactif.

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de vitesse de véhicule (VSS). |
 | ETAPE 1A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le VSS est correctement ajusté (s'il est ajustable). | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 1C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 10M ohms
 | ETAPE 1E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 10M ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Vérifier que la résistance du circuit est correcte. | 750 à 1500 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler les composants OEM. |
 | ETAPE 3A. Rechercher la présence d'un dispositif d'enregistrement externe. | Aucun dispositif externe
 | ETAPE 3B. Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur l'arbre. | Fixation correcte de l'engrenage
 | ETAPE 3C. Rechercher toute interférence sur le faisceau OEM. | Code de défaut 241 inactif
 | ETAPE 3C-1. Désactiver le code de défaut. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de vitesse de véhicule (VSS).

Etape guidée 1A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.

Action

Inspecter le faisceau OEM et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le VSS est correctement ajusté (s'il est ajustable).

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si le VSS est correctement ajusté (s'il est ajustable).

Vérifier si le VSS est correctement ajusté (s'il est ajustable).
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur

Ajuster le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier que la résistance du capteur est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse du véhicule.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur VSS sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.

Action

Rechercher tout court-circuit à la masse du VSS.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs VSS et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche A sur le côté capteur de l'autre connecteur VSS et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 10M ohms

Remplacer le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit entre les bobines (s'il existe deux bobines).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.

Action

Contrôler le VSS à la recherche d'un court-circuit entre les bobines.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs VSS et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 10M ohms

Remplacer le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier que la résistance du circuit est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le VSS.

Action

Vérifier que la résistance du circuit est correcte.

  • Vérifier que la résistance du faisceau OEM est correcte entre la broche 8 et la broche 18 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le faisceau à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du VSS.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 8 et 18 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants OEM.

Etape guidée 3A - Rechercher la présence d'un dispositif d'enregistrement externe.

Conditions

Couper le contact.

Action

Vérifier qu'un dispositif d'enregistrement externe ou des dispositifs similaires sont raccordés au circuit de capteur de vitesse de véhicule.

Vérifier qu'un dispositif d'enregistrement externe ou des dispositifs similaires sont raccordés au circuit de capteur de vitesse de véhicule.
OK PAS OK

Aucun dispositif externe

Débrancher le dispositif du circuit

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur son arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le VSS.

Action

Rechercher tout glissement de l'engrenage de l'arbre arrière de transmission sur son arbre.

  • S'assurer que l'engrenage de transmission à l'intérieur du montage du capteur ne glisse pas sur l'arbre. Pour cela, essayer de faire tourner l'engrenage avec un tournevis standard.
OK PAS OK

Fixation correcte de l'engrenage

Réparer l'engrenage de transmission. Se reporter au manuel du constructeur d'origine de l'équipement.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher toute interférence sur le faisceau OEM.

AVERTISSEMENT

Diagnostiquer tous les défauts avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher toute interférence sur le faisceau OEM.

  • Installer une paire de fils cavaliers torsadés du VSS à l'ECM. Brancher les fils de la broche A sur le côté faisceau du connecteur VSS à la broche 8 sur le connecteur de faisceau OEM, et de la broche B sur le côté faisceau du connecteur VSS à la broche 18 du connecteur de faisceau OEM.
  • Débrancher le connecteur du compteur de vitesse au niveau du VSS.
  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h [10 mph].
OK PAS OK

Code de défaut 241 inactif

Il y a une interférence sur le faisceau OEM. Localiser et éliminer la source de l'interférence.

Remplacer le VSS. Se reporter à la procédure 019-090 ou se reporter à la procédure 019-091 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Désactiver le code de défaut.

AVERTISSEMENT

Diagnostiquer tous les défauts avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h [10 mph].
  • Utiliser INSITE™ pour vérifier les codes de défauts.
OK PAS OK

Code de défaut 241 inactif

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h [10 mph].
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 241 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont correctement établis. |
 | ETAPE 1A. Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite que la Protection anti-manipulation VSS (code de défaut 242) soit activée
 | ETAPE 1B. Vérifier si la transmission automatique est réglée correctement pour l'application. | La transmission automatique est correctement réglée
 | ETAPE 1C. Vérifier si le type d'application est correctement réglé pour l'application. | Le type d'application est correctement réglé
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le VSS. | Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule
 | ETAPE 2B. Inspecter le circuit VSS de l'OEM. | Aucun signe détecté de manipulation illicite des fils conducteurs du VSS ou du faisceau de l'OEM
 | ETAPE 2C. Surveiller la vitesse du véhicule. | L'outil d'entretien électronique affiche la vitesse correcte
 | ETAPE 2C-1. Vérifier la vitesse du véhicule. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 242 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Vérifier si les réglages de fonction sont correctement établis.

Etape guidée 1A - Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

S'entretenir avec le propriétaire du véhicule pour voir si cette fonction est nécessaire pour l'application de ce véhicule.
OK PAS OK

Le client souhaite que la Protection anti-manipulation VSS (code de défaut 242) soit activée

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 1B

Aller à 3A

Etape guidée 1B - Vérifier si la transmission automatique est réglée correctement pour l'application.

Conditions

Action

Vérifier si la transmission automatique est réglée correctement pour l'application.

  • Utiliser INSITE pour vérifier si cette fonction est activée lorsqu'une transmission automatique est utilisée ou si elle est désactivée lorsqu'une transmission manuelle est utilisée.
OK PAS OK

La transmission automatique est correctement réglée

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 1C

Aller à 3A

Etape guidée 1C - Vérifier si le type d'application est correctement réglé pour l'application.

Action

Vérifier si le type d'application est correctement réglé pour l'application.

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.

REMARQUE : Il est considéré que la conduite prolongée sur des rapports inférieurs correspond à une application "Routier / tout terrain".
OK PAS OK

Le type d'application est correctement réglé

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 2A

Aller à 3A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le VSS.

Conditions

Action

Inspecter le VSS à la recherche de :

  • Mauvais montage du VSS
  • Mauvaise connexion du VSS sur le faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le VSS.
OK PAS OK

Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule

Le VSS est mal installé ou mal connecté, ou il présente des signes de manipulation illicite.

  • Installer et connecter correctement le VSS sur le faisceau de l'OEM. 019-090 ou 019-091 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin N° 3666271.
  • Déposer tout dispositif de manipulation.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le circuit VSS de l'OEM.

Action

Inspecter le circuit VSS de l'OEM à la recherche de :

  • Fils du VSS cassés, coupés ou mal disposés
  • Tout dispositif connecté en série ou en parallèle avec le VSS.
  • Aucun autre fil ajouté au circuit du VSS
  • Tout signe de manipulation illicite sur le circuit du VSS.
OK PAS OK

Aucun signe détecté de manipulation illicite des fils conducteurs du VSS ou du faisceau de l'OEM

Réparer ou remplacer le faisceau OEM

019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin N° 3666271.

Aller à 2C

Aller à 3A

Etape guidée 2C - Surveiller la vitesse du véhicule.

Action

Utiliser INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre de châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique à la mesure relevée au compteur du tableau de bord.

REMARQUE : Pour un tableau de bord électronique utilisant l'ECM pour obtenir la vitesse du véhicule, effectuer un test sur route avec un chronomètre et des bornes kilométriques pour déterminer la vitesse réelle du véhicule.
OK PAS OK

L'outil d'entretien électronique affiche la vitesse correcte

L'outil d'entretien électronique et le compteur de vitesse ne correspondent pas.

Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM dans les étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Vérifier la vitesse du véhicule.

Conditions

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique est exacte ou raisonnable pour le rapport engagé.

(Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)
OK PAS OK

La vitesse de véhicule est exacte pour le rapport engagé.

La mesure de vitesse du véhicule obtenue avec l'outil d'entretien électronique n'est pas exacte.

Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM aux étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Code de défaut 241

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Couper le contact.
  • Mettre le contact (sans démarrer le moteur).

REMARQUE : La vitesse du véhicule et le régime moteur doivent rester à zéro pendant au moins 30 secondes pour désactiver le code de défaut.
OK PAS OK

Code de défaut 242 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le frein moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 243 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

ATTENTION

Pour éviter d'endommager l'ECM, tous les autres codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 42 du connecteur ECM et la broche O du connecteur de faisceau OEM à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/AMP/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 42 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil mâle de test Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 42 et toutes les autres broches du connecteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Inspecter le faisceau OEM, le connecteur à 23 broches et le connecteur de frein moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer les connecteurs de faisceau moteur ou de faisceau OEM présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le connecteur de frein moteur. Se reporter au manuel de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches sur le côté OEM et la broche 2 du connecteur de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches sur le côté OEM et la broche 1 du connecteur de frein moteur.
OK PAS OK

Moins de 10 ohms

Réparer le faisceau OEM.

Se reporter à la procédure 019-207.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche O du connecteur à 23 broches et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 243 est inactif.
OK PAS OK

Code de défaut 243 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le frein moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de frein moteur. |
 | ETAPE 3A. Inspecter les connecteurs et le faisceau de frein moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Contrôler la résistance du solénoïde de frein moteur. | 9,5 à 11,5 ohms (froid) ; 11,5 à 14 ohms (chaud)
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 243 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter le faisceau moteur, le frein moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager l'ECM, tous les autres codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 42 du connecteur ECM et la broche O du connecteur de faisceau OEM à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/AMP/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 42 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil mâle de test Deutsch/Cannon/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 23 broches de l'OEM.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 42 et toutes les autres broches du connecteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Inspecter le faisceau OEM, le connecteur à 23 broches et le connecteur de frein moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer les connecteurs de faisceau moteur ou de faisceau OEM présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le connecteur de frein moteur. Se reporter au manuel de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches sur le côté OEM et la broche 2 du connecteur de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches sur le côté OEM et la broche 1 du connecteur de frein moteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

Réparer le faisceau OEM. Se reporter à la procédure 019-207.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche O du connecteur à 23 broches et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche O du connecteur OEM à 23 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de frein moteur.

Etape guidée 3A - Inspecter les connecteurs et le faisceau de frein moteur.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Débrancher le faisceau de frein moteur des passages traversants.

Action

Inspecter les connecteurs et le faisceau de frein moteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches et le faisceau de frein moteur ou remplacer le faisceau de frein moteur

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Débrancher le faisceau de frein moteur des passages traversants.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 1 et le connecteur traversant N° 1.
  • Mesurer la résistance entre la broche 2 et le connecteur traversant N° 2.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-136.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Débrancher le faisceau de frein moteur des passages traversants.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 1 et la masse.
  • Mesurer la résistance entre la broche 2 et la masse.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-136.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Débrancher le faisceau de frein moteur des passages traversants.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 1 et la broche 2.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-136.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la résistance du solénoïde de frein moteur.

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM du faisceau moteur.
  • Débrancher le faisceau de frein moteur des passages traversants.

Action

Contrôler la résistance du solénoïde de frein moteur.

  • Mesurer la résistance entre la cosse traversante N° 1 sur le moteur et la masse.
  • Mesurer la résistance entre la cosse traversante N° 2 sur le moteur et la masse.
OK PAS OK

9,5 à 11,5 ohms (froid) ; 11,5 à 14 ohms (chaud)

Réparer ou remplacer le solénoïde de frein moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 243 est inactif.
OK PAS OK

Code de défaut 243 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'embrayage de ventilateur. |
 | ETAPE 1A. Inspecter et tester l'embrayage de ventilateur et le relais d'embrayage de ventilateur (si équipé). | Embrayage de ventilateur et relais aux spécifications
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le relais d'embrayage de ventilateur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler l'embrayage de ventilateur.

Etape guidée 1A - Contrôler l'embrayage de ventilateur et le relais d'embrayage de ventilateur (si équipé).

Conditions

  • Couper le contact.
  • Débrancher le faisceau OEM de l'embrayage de ventilateur ou du relais d'embrayage de ventilateur.

Action

Contrôler l'embrayage de ventilateur à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique de l'embrayage de ventilateur directement de la batterie)
  • Effectuer ce test selon les instructions du fabricant d'équipement d'origine.
OK PAS OK

Embrayage de ventilateur aux spécifications

Réparer ou remplacer l'embrayage de ventilateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur, le relais d'embrayage de ventilateur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau moteur et les connecteurs ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-207 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 41 du connecteur du faisceau moteur et la broche N du connecteur à 23 broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 41 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° : 3822758 - fil de test mâle AMP/Cannon/Deutsch/Metri-Pack.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance entre la broche 41 et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les connecteurs de faisceau OEM et de faisceau moteur.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter le faisceau de câblage OEM et le connecteur à 23 broches à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le relais d'embrayage de ventilateur qui présente des broches endommagées.

  • Réparer le faisceau OEM. ou Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le relais d'embrayage de ventilateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche N du connecteur à 23 broches côté OEM et le relais ou le solénoïde d'embrayage de ventilateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du solénoïde ou relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche N du connecteur à 23 broches de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau OEM du relais d'embrayage de ventilateur.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche N du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 245 est inactif.
OK PAS OK

Code de défaut 245 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 122, 135, 144, 153, 221, 263, 352, et 451 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de température de carburant. | 175 à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de carburant. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Codes de défauts 263 et 265 inactifs
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 122, 135, 144, 153, 221, 263, 352, et 451 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de température de carburant, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).
  • Remplacer le capteur de température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Installer le câble de connexion de capteur de pression/température de carburant (pièce N° 3162982).

Action

Contrôler la résistance du capteur de température de carburant.

  • Mesurer la résistance entre la broche B et la broche D du capteur de température de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 à 244k ohms

Remplacer le capteur de température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 35 du faisceau moteur et la broche D sur le côté faisceau du capteur de température de carburant.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche B sur le côté faisceau du capteur de température de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 35 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 35 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666257).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 263 et 265 sont inactifs.
OK PAS OK

Codes de défauts 263 et 265 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 122, 135, 144, 153, 221, 263, 352, et 451 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de température de carburant. | 175 à 244k ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de carburant. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Codes de défauts 263 et 265 inactifs
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 122, 135, 144, 153, 221, 263, 352, et 451 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche, ou circuit ouvert dans la masse commune de capteur.

Aller à 2A

Passer au Code de défaut 352 ou 386

Etape guidée 2 - Contrôler le capteur de température de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de température de carburant, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Installer le câble de connexion de capteur de pression/température de carburant (pièce N° 3162982).

Action

Contrôler la résistance du capteur de température de carburant.

  • Mesurer la résistance entre la broche B et la broche D du capteur de température de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 à 244k ohms

Remplacer le capteur de température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 35 du faisceau moteur et la broche D sur le côté faisceau du capteur de température de carburant.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche B sur le côté faisceau du capteur de température de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 35 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 35 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 263 et 265 sont inactifs.
OK PAS OK

Codes de défauts 263 et 265 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 268 - Circuit de capteur de pression de carburant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Aucun autre défaut actif
ETAPE 2. | Inspecter le circuit de capteur de pression de carburant. |
 | ETAPE 2A. Inspecter le circuit à la recherche de toute détérioration. | Pas de détérioration du circuit
ETAPE 3. | Contrôler l'étalonnage ECM. |
 | ETAPE 3A. Contrôler la date de la version logicielle de l'ECM. | La date de révision d'étalonnage de l'ECM est après décembre 2000
ETAPE 4. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 4A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit dans le circuit de capteur de pression de carburant. | Plus de 100k ohms
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le circuit de capteur de pression de carburant. | Plus de 100k ohms
ETAPE 5. | Surveiller la pression de carburant. |
 | ETAPE 5A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant. | Pression de carburant dans la plage
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver les codes de défaut. | Code de défaut 268 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.
  • Vérifier si le code de défaut 268 est présent et aucun autre.
OK PAS OK

Présence uniquement du code de défaut 268

Présence d'autres codes de défauts

Aller à 2A

Se reporter à l'arborescence appropriée

Etape guidée 2 - Inspecter le circuit de capteur de pression de carburant.

Etape guidée 2A - Inspecter le circuit à la recherche de toute détérioration.

Conditions

  • Couper le contact.

Action

Contrôler le capteur de pression.

  • S'assurer que les broches ne sont pas usées.
  • S'assurer que l'enrobage de capteur est intact.

Contrôler le toron de capteur de pression.

  • Rechercher toute abrasion de fil.
  • Rechercher tout court-circuit sur le tube de régulation de débit ou des fils adjacents.
  • S'assurer que les fils ne sont pas sortis du capteur ou du connecteur en pliant et en tordant les fils.
  • S'assurer que le connecteur triangulaire ne frotte pas contre le tube de régulation de débit.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Pas de détérioration du circuit.

Signes de détérioration.

Remplacer le capteur de pression de carburant et installer le kit de support de capteur de pression s'il n'est pas déjà installé. Se reporter au Bulletin 4021293. Se reporter au Bulletin 4021294.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler l'étalonnage ECM.

Etape guidée 3A - Contrôler la version logicielle de l'ECM

Conditions

N/A

Action

Contrôler la version logicielle.

  • Utiliser l'historique des révisions d'étalonnage de l'ECM sur le CD-ROM d'étalonnage INCAL™ actuel pour contrôler l'étalonnage de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

La date de révision d'étalonnage de l'ECM est après décembre 2000.

La date de révision d'étalonnage de l'ECM est avant décembre 2000.

Mettre à jour l'étalonnage ECM. Effacer les codes de défauts, puis rechercher encore des codes de défauts actifs ou inactifs.

Aller à 4A

Arborescence de code de défaut appropriée.

Etape guidée 4 - Contrôler le faisceau de câblage moteur.

Etape guidée 4A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du capteur de pression de carburant.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du capteur de pression de carburant.

Action

Rechercher tout circuit ouvert dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et la broche C du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et la broche A du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et la broche B du connecteur de capteur de pression de carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms (pas de circuit ouvert).

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de tous les capteurs partageant la masse commune.

Action

Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Si plus de 100k ohms OK (pas de court-circuit).

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de tous les capteurs partageant la masse commune.

Action

Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Si plus de 100k ohms OK (pas de court-circuit).

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Surveiller la pression de carburant.

Etape guidée 5A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.

Conditions

  • Connecter tous les composants.
  • Couper le contact pendant au moins 10 minutes.
  • Mettre le contact (ne pas démarrer le moteur).

Action

Contrôler la pression du carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant avec le contact mis (ON) et pas de régime moteur.

La pression d'accumulateur doit être entre -4930 et 8136 kPa [-715 et 1180 psi].
OK PAS OK

Pression de carburant dans la plage

Pression de carburant hors plage.

Remplacer le capteur de pression de carburant et installer le kit de support de capteur de pression s'il n'est pas déjà installé. Se reporter au Bulletin 4021293. Bulletin 4021294.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 268 est inactif et ne s'est pas reproduit.
OK PAS OK

Code de défaut 268 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape de pompage avant. |
 | ETAPE 1A. Inspecter le connecteur de soupape de pompage à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance de la soupape de pompage avant. | 0,5 à 1,5 ohms
 | ETAPE 1C. Rechercher tout court-circuit à la masse dans la soupape de pompage avant. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert dans le faisceau de soupape de commande de pompage. | Moins de 10 ohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le connecteur de soupape de pompage et les broches de connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 271 ou 272 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la soupape de pompage avant.

Etape guidée 1A - Inspecter le connecteur et la soupape de pompage avant à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage au niveau des bornes.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage avant au niveau du connecteur à 4 broches.

Action

Inspecter le connecteur à 4 broches de soupape de pompage avant et les bornes de soupape de commande de pompage à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de commande de pompage ou le module d'accumulateur de pompe à carburant, en fonction de celui qui a des broches endommagées.

  • Remplacer le faisceau de soupape de commande de pompage. Se reporter à la procédure005-016 du manuel de recherche de pannes et de réparation des moteurs, Bulletin 3666245.
  • Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance de la soupape de pompage avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage avant.

Action

Contrôler la résistance de la soupape de commande de pompage avant.

  • Mesurer la résistance entre les bornes dessus la soupape de commande de pompage avant.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit à la masse dans la soupape de commande de pompage avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la bobine de soupape de commande de pompage avant.

Action

Rechercher tout court-circuit à la masse dans la soupape de commande de pompage avant.

  • Mesurer la résistance entre l'une des bornes du connecteur de soupape de commande de pompage avant et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert dans le faisceau de soupape de commande de pompage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de soupape de commande de pompage à la soupape de commande de pompage avant.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout circuit ouvert dans le faisceau de soupape de commande.

  • Mesurer la résistance entre la broche 1 et la borne appropriée du faisceau de soupape de commande de pompage.
  • Mesurer la résistance entre la broche 2 et la borne appropriée du faisceau de soupape de commande de pompage.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le module d'accumulateur. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur, le connecteur de soupape de pompage et les broches de connecteur ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Inspecter le faisceau moteur, le connecteur de soupape de commande de pompage et les broches de connecteur ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201 ou se reporter à la procédure 019-205 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout circuit ouvert dans la soupape de commande de pompage avant.

  • Mesurer la résistance entre la broche 31 du faisceau moteur et la broche 2 du connecteur de soupape de commande de pompage avant sur le côté de faisceau moteur.
  • Mesurer la résistance entre la broche 21 du faisceau moteur et la broche 1 du connecteur de soupape de commande de pompage avant sur le côté de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches 21 et 31 du connecteur de faisceau moteur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 271 et 272 sont inactifs.
OK PAS OK

Code de défaut 271 ou 272 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape de pompage arrière. |
 | ETAPE 1A. Inspecter le connecteur et la soupape de pompage arrière à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance de la soupape de commande de pompage. | 0,5 à 1,5 ohms
 | ETAPE 1C. Rechercher tout court-circuit à la masse dans la soupape de pompage arrière. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert dans le faisceau de soupape de commande de pompage. | Moins de 10 ohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur, le connecteur de soupape de pompage et les broches de connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Codes de défauts 273 et 274 inactifs
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la soupape de pompage arrière.

Etape guidée 1A - Inspecter le connecteur et la soupape de pompage arrière à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage arrière.

Action

Inspecter le connecteur de soupape de commande de pompage arrière à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de commande de pompage ou le module d'accumulateur de pompe à carburant, en fonction de celui qui a des broches endommagées.

  • Remplacer le faisceau de soupape de commande de pompage. Se reporter à la procédure005-016 du manuel de recherche de pannes et de réparation du moteur ISC, Bulletin 3666245.
  • Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation du moteur ISC, Bulletin 3666245.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance de la soupape de commande de pompage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage arrière.

Action

Contrôler la résistance de la soupape de commande de pompage arrière.

  • Mesurer la résistance entre les bornes dessus la soupape de commande de pompage arrière.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit à la masse dans la soupape de pompage arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage arrière.

Action

Rechercher tout court-circuit à la masse dans la soupape de commande de pompage arrière.

  • Mesurer la résistance entre l'une des bornes de la soupape de commande de pompage arrière et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le module d'accumulateur de la pompe à carburant. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert dans le faisceau de soupape de commande de pompage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de soupape de commande de pompage de la soupape de commande de pompage arrière.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout circuit ouvert dans le faisceau de soupape de commande.

  • Mesurer la résistance entre la broche 3 et la borne appropriée du faisceau de soupape de commande de pompage.
  • Mesurer la résistance entre la broche 4 et la borne appropriée du faisceau de soupape de commande de pompage.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le module d'accumulateur. Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur, le connecteur de soupape de pompage et les broches de connecteur ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Inspecter le faisceau moteur, le connecteur de soupape de commande de pompage et les broches de connecteur ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201 ou 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout circuit ouvert dans la soupape de commande de pompage arrière.

  • Mesurer la résistance entre la broche 15 du faisceau moteur et la broche 4 du connecteur de soupape de commande de pompage arrière sur le côté de faisceau moteur.
  • Mesurer la résistance entre la broche 25 du faisceau moteur et la broche 3 du connecteur de soupape de commande de pompage arrière sur le côté de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage au niveau du connecteur à 4 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches 15 et 25 du connecteur de faisceau moteur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape de commande de pompage arrière au niveau du connecteur à 4 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 15 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 273 et 274 sont inactifs.
OK PAS OK

Codes de défauts 273 et 274 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Relever les codes de défauts. | Aucun code de défaut 328 n'est présent
ETAPE 2. | Vérifier le fonctionnement du solénoïde de soupape de pompage. |
 | ETAPE 2A. Vérifier le fonctionnement du solénoïde de soupape de pompage. | Le solénoïde cliquette lorsqu'il est activé
 | ETAPE 2A-1. Contrôler les codes de défauts. |
 | ETAPE 2A-2. Essayer de démarrer le moteur. |
 | ETAPE 2B. Vérifier le fonctionnement des éléments de pompage. | Les éléments de pompage fonctionnent uniformément
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 275 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Vérifier si le code de défaut 328 n'est pas présent.
OK PAS OK

Aucun code de défaut 328 n'est présent

Le code de défaut 328 est présent

S'il est présent, vérifier si le filtre à carburant n'est pas bouché. 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 2A

Aller à 3A

Etape guidée 2 - Vérifier le fonctionnement du solénoïde de soupape de pompage.

Etape guidée 2A - Contrôler le fonctionnement du circuit de soupape de pompage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier le fonctionnement du circuit de solénoïde de soupape de pompage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde du solénoïde de soupape de pompage avant. 005-079 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418. Ecouter pour détecter un clic lorsque le test est lancé pour vérifier si le solénoïde fonctionne.
OK PAS OK

Le solénoïde cliquette lorsqu'il est activé

Le solénoïde ne cliquette pas lorsqu'il est activé ou il ne cliquette pas toujours.

Aller à 2A-2

Aller à 2A-1

Etape guidée 2A-1 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 271 inactif ou pas présent.

Code de défaut 271 actif.

Aller à 2A-2

Se reporter au code de défaut 271

Etape guidée 2A-2 - Essayer de démarrer le moteur.

Conditions

  • Mettre le contact avec le moteur en fonctionnement.

Action

Essayer de démarrer le moteur.
OK PAS OK

Démarrage du moteur

Le moteur ne démarre pas.

Remplacer le module d'accumulateur de la pompe à carburant. 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier le fonctionnement des éléments de pompage.

Conditions

  • Mettre le contact avec le moteur en fonctionnement.

Action

Vérifier le fonctionnement des éléments de pompage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de plongeur de pompage pour chaque plongeur de pompage. 005-079 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418). Observer l'angle de fermeture de soupape (VCA), la pression d'accumulateur, le point de consigne de pression d'accumulateur et le régime moteur pour chaque plongeur de pompage lorsque l'autre est coupé.
OK PAS OK

L'élément de pompage fonctionne uniformément

Remplacer le module d'accumulateur de la pompe à carburant

005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 275 est inactif.
OK PAS OK

Code de défaut 275 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la vanne de débit d'injection. |
 | ETAPE 1A. Enregistrer et supprimer les codes de défauts inactifs. | Tous les codes de défauts inactifs sont effacés.
 | ETAPE 1B. Rechercher des codes après avoir effectué un test de cliquetis. | Code de défaut 276 ou 277 enregistré ou pas de code de défaut présent.
ETAPE 2. | Contrôler la vanne de débit d'injection. |
 | ETAPE 2A. Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection. | Pas de broche endommagée.
 | ETAPE 2B. Contrôler la résistance du stator de la soupape de contrôle d'injection. | 0,1 à 1,0 ohms.
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection. | Plus de 100k ohms.
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Pas de broche endommagée.
 | ETAPE 3B. Rechercher tout circuit ouvert. | Inférieur à 10 ohms.
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms.
 | ETAPE 3C-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms.
ETAPE 4. | Contrôler le circuit de masse de l'ECM. |
 | ETAPE 4A. Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie. | La connexion est bien serrée et sans corrosion.
 | ETAPE 4B. Contrôler la résistance du circuit de masse de l'ECM. | Inférieur à 10 ohms.
 | ETAPE 4C. Inspecter le connecteur à 23 broches de l'ECM. | Pas de connexion endommagée ou desserrée.
 | ETAPE 4D. Contrôler la résistance du circuit de masse de l'OEM. | Inférieur à 10 ohms.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 276 inactif.
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler la vanne de débit d'injection.

Etape guidée 1A - Enregistrer et supprimer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Enregistrer et supprimer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts inactifs sont effacés.

Tous les codes de défauts inactifs ne sont pas effacés.

Aller à 1B

Aller à 5B

Etape guidée 1B - Rechercher des codes après avoir effectué un test de cliquetis.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde de la soupape de commande d'injection.

  • Rechercher tout cliquetis audible, fort et régulier pendant le test et en secouant les fils du stator de la soupape de commande d'injection.
OK PAS OK

Code de défaut 276 ou 277 enregistré ou pas de code de défaut présent.

La soupape de commande d'injection cesse de cliqueter ou ne cliquette pas en secouant les fils.

La soupape de commande d'injection ne cliquette pas toujours en secouant les fils.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler la vanne de débit d'injection.

Etape guidée 2A - Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Inspecter le connecteur de la soupape de commande d'injection à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la résistance du stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Contrôler la résistance du stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur du stator de la soupape de contrôle d'injection.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 1,0 ohms.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.
  • Mesurer la résistance entre la broche 2 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Pas de broche endommagée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-205 au Chapitre 19. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Rechercher tout circuit ouvert dans le circuit de la soupape de commande d'injection du faisceau moteur.

  • Mesurer la résistance entre la broche 7 du faisceau de câblage moteur et la broche 1 du connecteur de soupape de commande d'injection.
  • Mesurer la résistance entre la broche 6 du faisceau de câblage moteur et la broche 2 du connecteur de soupape de commande d'injection.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de câblage moteur et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.
  • Débrancher le suppresseur de transitoires.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de câblage moteur et la masse du châssis.
OK PAS OK

Plus de 100k ohms.

Remplacer le suppresseur de transitoires.

  • Se reporter à la Procédure 019-184 au chapitre 19.

Remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de câblage moteur et toutes les autres broches dans le connecteur et le boîtier du suppresseur de transitoires.
  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de câblage moteur et toutes les autres broches dans le connecteur et le boîtier du suppresseur de transitoires.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

  • Court-circuit entre la broche 6 et la broche 7 ou le boîtier du suppresseur de transitoires. Remplacer le suppresseur de transitoires. Se reporter à la Procédure 019-184 au chapitre 19.
  • Court-circuit entre la broche 6 ou la broche 7 et toute autre broche. Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de masse de l'ECM.

Etape guidée 4A - Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie.

Conditions

  • Mettre le contact.

Action

Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie et vérifier si toutes les connexions sont bien serrées.

Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie et vérifier si toutes les connexions sont bien serrées.
SMALL | MEDIUM | LARGE
OK PAS OK

La connexion est bien serrée et sans corrosion.

Serrer le raccordement.

  • Serrer la connexion desserrée et nettoyer la borne. Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance du circuit de masse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher un circuit ouvert dans les circuits de masse de l'ECM.

  • Mesurer la résistance entre la broche 20 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 28 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 29 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 30 et la borne négative (-) de la batterie.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le module de soupape de commande d'injection. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9, Bulletin 4021418. Se reporter à la Procédure 005-078 au Chapitre 5.

Fil de masse ouvert dans le faisceau moteur ou dans le faisceau OEM.

Aller à 5A

Aller à 4C

Etape guidée 4C - Inspecter le connecteur à 23 broches de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'alimentation de la batterie au niveau du connecteur OEM à 23 broches.

Action

Inspecter le connecteur OEM à 23 broches sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée et pas de connexion desserrée.

Réparer ou remplacer les broches endommagées.

Se reporter à la Procédure 019-207 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la résistance du circuit de masse de l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur Deutsch™ à 23 broches.

Action

Contrôler la résistance du circuit de masse de l'OEM.

  • Mesurer la résistance entre les broches E, F, H, P et W du connecteur de retour de batterie et la borne négative (-) de la batterie.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparer ou remplacer le faisceau de câblage OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute, puis augmenter le régime moteur à plus de 1800 tr/mn, puis revenir au ralenti, trois fois de suite.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 276 est inactif.
OK PAS OK

Code de défaut 276 inactif.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts sont effacés.

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la vanne de débit d'injection. |
 | ETAPE 1A. Enregistrer et supprimer les codes de défauts inactifs. | Tous les codes de défauts inactifs sont effacés.
 | ETAPE 1B. Rechercher des codes après avoir effectué un test de cliquetis. | Code de défaut 276 ou 277 enregistré ou pas de code de défaut présent.
ETAPE 2. | Contrôler la vanne de débit d'injection. |
 | ETAPE 2A. Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection. | Pas de broche endommagée.
 | ETAPE 2B. Contrôler la résistance du stator de la soupape de contrôle d'injection. | 0,1 à 1,0 ohms.
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection. | Plus de 100k ohms.
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Pas de broche endommagée.
 | ETAPE 3B. Rechercher tout circuit ouvert. | Inférieur à 10 ohms.
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms.
 | ETAPE 3C-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms.
ETAPE 4. | Contrôler le circuit de masse de l'ECM. |
 | ETAPE 4A. Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie. | La connexion est bien serrée et sans corrosion.
 | ETAPE 4B. Contrôler la résistance du circuit de masse de l'ECM. | Inférieur à 10 ohms.
 | ETAPE 4C. Inspecter le connecteur à 23 broches de l'ECM. | Pas de broche endommagée et pas de connexion desserrée.
 | ETAPE 4D. Contrôler la résistance du circuit de masse de l'OEM. | Inférieur à 10 ohms.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 277 inactif.
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler la vanne de débit d'injection.

Etape guidée 1A - Enregistrer et supprimer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Enregistrer et supprimer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts inactifs sont effacés.

Tous les codes de défauts inactifs ne sont pas effacés.

Aller à 1B

Aller à 5B

Etape guidée 1B - Rechercher des codes après avoir effectué un test de cliquetis.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde de la soupape de commande d'injection.

  • Rechercher tout cliquetis audible, fort et régulier pendant le test et en secouant les fils du stator de la soupape de commande d'injection.
OK PAS OK

Code de défaut 276 ou 277 enregistré ou pas de code de défaut présent.

La soupape de commande d'injection cesse de cliqueter ou ne cliquette pas en secouant les fils.

La soupape de commande d'injection ne cliquette pas toujours en secouant les fils.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler la vanne de débit d'injection.

Etape guidée 2A - Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Inspecter le connecteur de la soupape de commande d'injection à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la résistance du stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Contrôler la résistance du stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur du stator de la soupape de contrôle d'injection.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 1,0 ohms.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.
  • Mesurer la résistance entre la broche 2 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la Procédure 019-430 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Pas de broche endommagée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-250 au chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Rechercher tout circuit-ouvert dans le circuit de soupape de commande d'injection.

  • Mesurer la résistance entre la broche 7 du faisceau de câblage moteur et la broche 1 du connecteur de soupape de commande d'injection.
  • Mesurer la résistance entre la broche 6 du faisceau de câblage moteur et la broche 2 du connecteur de soupape de commande d'injection.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de câblage moteur et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.
  • Débrancher le suppresseur de transitoires.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de câblage moteur et la masse du châssis.
OK PAS OK

Plus de 100k ohms.

Remplacer le suppresseur de transitoires.

  • Se reporter à la Procédure 019-184 au chapitre 19.

Remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de câblage moteur et toutes les autres broches dans le connecteur et le boîtier du suppresseur de transitoires.
  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de câblage moteur et toutes les autres broches dans le connecteur et le boîtier du suppresseur de transitoires.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

  • Court-circuit entre la broche 6 et la broche 7 ou le boîtier du suppresseur de transitoires. Remplacer le suppresseur de transitoires. Se reporter à la Procédure 019-184 au chapitre 19.
  • Court-circuit entre la broche 6 ou la broche 7 et toute autre broche. Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de masse de l'ECM.

Etape guidée 4A - Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie.

Conditions

  • Mettre le contact.

Action

Rechercher tout signe de corrosion sur la connexion négative (-) de la batterie et vérifier si toutes les connexions sont bien serrées.
SMALL | MEDIUM | LARGE
OK PAS OK

La connexion est bien serrée et sans corrosion.

Serrer le raccordement.

  • Serrer la connexion desserrée et nettoyer la borne. Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance du circuit de masse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher un circuit ouvert dans les circuits de masse de l'ECM.

  • Mesurer la résistance entre la broche 20 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 28 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 29 et la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 30 et la borne négative (-) de la batterie.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le module de soupape de commande d'injection. Utiliser la procédure suivante du manuel de recherche et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9, Bulletin 4021418. Se reporter à la Procédure 005-078 au Chapitre 5.

Fil de masse ouvert dans le faisceau moteur ou dans le faisceau OEM.

Aller à 5A

Aller à 4C

Etape guidée 4C - Inspecter le connecteur à 23 broches de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'alimentation de la batterie au niveau du connecteur OEM à 23 broches.

Action

Inspecter le connecteur OEM à 23 broches sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Pas de broche endommagée et pas de connexion desserrée.

Réparer ou remplacer les broches endommagées.

Se reporter à la Procédure 019-223 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la résistance du circuit de masse de l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur Deutsch™ à 23 broches.

Action

Contrôler la résistance du circuit de masse de l'OEM.

  • Mesurer la résistance entre les broches E, F, H, P et W du connecteur de retour de batterie et la borne négative (-) de la batterie.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparer ou remplacer le faisceau de câblage OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute, puis augmenter le régime moteur à plus de 1800 tr/mn, puis revenir au ralenti, trois fois de suite.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 277 est inactif.
OK PAS OK

Code de défaut 277 inactif.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts sont effacés.

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Circuit de pompe de gavage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pompe de gavage. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de pompe de gavage. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance de la pompe de gavage. | 0,1 à 100k ohms pour les pompes de gavage 12 VCC et 24 VCC ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 2A. Inspecter le faisceau et les broches du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2E. Mesurer la tension à la pompe de gavage. | (+) 11 à 13 VCC - systèmes (+) 12 VCC ; (+) 23 à 25 VCC - systèmes (+) 24 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 278 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler la pompe de gavage.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Inspecter les connecteurs de faisceau moteur et de pompe de gavage à la recherche de :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou la pompe de gavage, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer la pompe de gavage de carburant. Se reporter à la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin N° 4021418. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance de la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Contrôler la résistance de la pompe de gavage.

  • Mesurer la résistance entre la broche 1 et la broche 2 du faisceau de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 100k ohms pour les pompes de gavage 12 VCC et 24 VCC ?

Remplacer la pompe de gavage de carburant.

  • Se reporter à la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin N° 4021418. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit à la masse dans la pompe de gavage.

  • Mesurer la résistance entre la broche 1 du connecteur de pompe de gavage, côté pompe, et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 2 du connecteur de pompe de gavage, côté pompe, et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer la pompe de gavage de carburant.

  • Se reporter à la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin N° 4021418. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage moteur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit d'alimentation de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur de pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert dans la broche d'alimentation de pompe de gavage.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau moteur et la broche 1 du connecteur de pompe de gavage.
  • Mesurer la résistance entre la broche 22 du connecteur de faisceau moteur et la broche 1 du connecteur de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur de pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert dans la broche de retour de pompe de gavage.

  • Mesurer la résistance entre la broche 2 du connecteur de pompe de gavage, côté faisceau, et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Moins de 10 ohms ?

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le circuit de retour de pompe de gavage de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de pompe de gavage du faisceau moteur.
  • Débrancher le faisceau moteur de pompe de gavage du connecteur OEM à 23 broches.

Action

Rechercher tout circuit ouvert dans la broche d'alimentation de pompe de gavage.

  • Mesurer la résistance entre la broche 2 du connecteur de pompe de gavage, côté faisceau, et la broche W du connecteur OEM à 23 broches, côté faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de l'OEM.

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 11 du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 22 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la pompe de gavage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau moteur et toutes les autres broches dans le connecteur, à l'exception de la broche 22.
  • Mesurer la résistance entre la broche 22 du connecteur de faisceau moteur et toutes les autres broches dans le connecteur, à l'exception de la broche 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Mesurer la tension à la pompe de gavage.

Conditions

  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la tension à la pompe de gavage.

  • Mesurer la tension entre les bornes dessous la pompe avec la pompe de gavage connectée au faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
OK PAS OK

(+) 11 à 13 VCC - systèmes (+) 12 VCC ; (+) 23 à 25 VCC - systèmes (+) 24 VCC ?

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 278 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 06-AVR-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la vanne de débit d'injection. |
 | ETAPE 1A. Enregistrer et supprimer les codes de défauts inactifs. | Tous les codes de défauts inactifs sont effacés
 | ETAPE 1B. Rechercher des codes après avoir effectué un test de cliquetis. | Code de défaut 276, 277 ou 279 enregistré ou aucun code de défaut
ETAPE 2. | Contrôler la vanne de débit d'injection. |
 | ETAPE 2A. Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du stator de la soupape de contrôle d'injection. | 0,1 à 1,0 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 279 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la vanne de débit d'injection.

Etape guidée 1A - Enregistrer et supprimer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Enregistrer et supprimer les codes de défauts inactifs.

  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts inactifs sont effacés

Tous les codes de défauts inactifs ne sont pas effacés.

Aller à 1B

Aller à 4B

Etape guidée 1B - Rechercher des codes après avoir effectué un test de cliquetis.

Conditions

  • Mettre le contact.

Action

Utiliser INSITE™ pour effectuer le test auditif du solénoïde sur la soupape de commande d'injection.

  • Rechercher tout cliquetis audible, fort et régulier pendant le test et en secouant les fils du stator de la soupape de commande d'injection.
OK PAS OK

Code de défaut 276, 277 ou 279 enregistré ou aucun code de défaut

La soupape de commande d'injection cesse de cliqueter ou ne cliquette pas en secouant les fils.

La soupape de commande d'injection ne cliquette pas toujours en secouant les fils.

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la procédure 019-430.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler la vanne de débit d'injection.

Etape guidée 2A - Rechercher des broches endommagées sur le connecteur du stator de la soupape de contrôle d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de la soupape de commande d'injection.

Action

Inspecter le connecteur de la soupape de commande d'injection à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la procédure 019-430.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du stator de la soupape de contrôle d'injection.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Contrôler la résistance du stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 et la broche 2 du connecteur du stator de la soupape de contrôle d'injection.
SMALL | MEDIUM | LARGE
OK PAS OK

0,1 à 1,0 ohms

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la procédure 019-430.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout court-circuit à la masse dans le stator de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 1 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.
  • Mesurer la résistance entre la broche 2 du connecteur du stator de la soupape de contrôle d'injection et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le stator de la soupape de contrôle d'injection. Se reporter à la procédure 019-430.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Pas de broche endommagée.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau de câblage moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Deutsch/Metri-Pack et pièce N° 3823993 - fil de test mâle Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du stator de la soupape de contrôle d'injection.

Action

Rechercher tout circuit ouvert dans le circuit de la soupape de contrôle d'injection.

  • Mesurer la résistance entre la broche 7 du faisceau de câblage moteur et la broche 1 du connecteur de soupape de commande d'injection.
  • Mesurer la résistance entre la broche 6 du faisceau de câblage moteur et la broche 2 du connecteur de soupape de commande d'injection.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le module de soupape de commande d'injection. Refer to Procedure 005-078 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 3666245).

Remplacer le faisceau de câblage moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute, puis emballer le moteur à plus de 1800 tr/mn, puis revenir au ralenti, trois fois de suite.
  • Utiliser INSITE™ pour vérifier si le code de défaut 279 est inactif.
OK PAS OK

Code de défaut 279 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Relever les codes de défauts. | Code de défaut 281 ou 282 inactif
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 281 ou 282 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 281 ou 282 inactif

Remplacer le module d'accumulateur de pompe à carburant005-085 dans le manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin N° 3666245.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 281 ou 282 est inactif.
OK PAS OK

Codes de défauts 281 ou 282 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau approprié de dépistage de défaut

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 n'est pas actif
ETAPE 2. | Contrôler le capteur de régime moteur. |
 | ETAPE 2A. Inspecter le faisceau et les broches de capteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit à la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Contrôler la tension d'alimentation du capteur. | (+) 4,5 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Le code de défaut 283 ou 284 est inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 441 n'est pas actif

Le code de défaut 441 est actif

Aller à 2A

Code de défaut 441

Etape guidée 2 - Contrôler le capteur de régime moteur.

Etape guidée 2A - Inspecter le faisceau et les broches de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du capteur de régime moteur.

Action

Inspecter les connecteurs de capteur et de faisceau moteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du capteur de régime moteur.
  • Connecter le câble de connexion (pièce N° 3824775) au capteur de régime moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de capteur de régime moteur et la masse.
  • Mesurer la résistance entre la broche B du connecteur de capteur de régime moteur et la masse.
  • Mesurer la résistance entre la broche C du connecteur de capteur de régime moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les connecteurs du faisceau moteur et de l'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau moteur et la broche A sur le côté faisceau du capteur de régime moteur.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau moteur et la broche B sur le côté faisceau du capteur de régime moteur.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau moteur et la broche C sur le côté faisceau du capteur de régime moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau de câblage moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 et toutes les autres broches sur le côté faisceau du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche 18 et toutes les autres broches sur le côté faisceau du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche 17 et toutes les autres broches sur le côté faisceau du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du connecteur de capteur de régime moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 283 et 284 sont inactifs.
OK PAS OK

Le code de défaut 283 ou 284 est inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939. | Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.
 | ETAPE 1B. Utiliser INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM. | Les appareils de l'étape 1B doivent correspondre aux appareils de l'étape 1A
ETAPE 2. | Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter l'ECM, le faisceau moteur et les connecteurs à 3 broches. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés. | Aucune broche endommagée
ETAPE 3. | Inspecter le faisceau moteur. |
 | ETAPE 3A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3B. Contrôler la valeur de résistance dans le faisceau J1939. | 55 à 65 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Inspecter le faisceau de câblage central SAE J1939. |
 | ETAPE 4A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4B. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 5. | Inspecter le câblage OEM. |
 | ETAPE 5A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5B. Rechercher tout court-circuit sur l'alimentation électrique. | Inférieur à (+) 1,5 VCC
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 6. | S'assurer que les transmissions fonctionnent avec les appareils J1939. |
 | ETAPE 6A. S'assurer que les transmissions fonctionnent avec les VECU. | S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.
ETAPE 7. | Acquitter le code de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 285 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939.

Conditions

  • Procéder au raccordement du VECU avec l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler quelles entrées de véhicules sont multiplexées sur la liaison de données J1939 dans le VECU.

  • Utiliser l'outil d'entretien OEM pour procéder au relevé des appareils émettant des informations d'entrées.
OK PAS OK

Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.

Aller à 1B

Aller à 1B

Etape guidée 1B - Utiliser INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM.

Conditions

  • Contrôler l'adaptateur de liaison de données INLINE 2™.
  • Raccorder INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

Configurer l'ECM pour correspondre aux dispositifs du véhicule Utiliser INSITE™ pour configurer l'ECM pour fonctionner avec les dispositifs multiplexés.

Aller à 2A

Aller à 7A

Etape guidée 2 - Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter l'ECM, le faisceau moteur et les connecteurs à 3 broches.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les appareils multiplexés.

Action

Inspecter l'ECM, le faisceau moteur, les connecteurs J1939 et les appareils multiplexés à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Impuretés ou débris dans ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer l'ECM, le faisceau moteur, J1939, le connecteur à 3 broches et les appareils multiplexés présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer l'ECM. 019-031 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).
  • Réparer ou remplacer le faisceau moteur. 019-043 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).
  • Réparer ou remplacer les connecteurs à 3 broches. 019-203 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISC pour chaque appareil spécifique.

Aller à 2B

Aller à 7A

Etape guidée 2B - Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés.

Conditions

  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

Inspecter les VECU, le connecteur à 3 broches et les connecteurs des appareils multiplexés, à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Impuretés ou débris dans ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le VECU(s), le connecteur à 3 broches et les dispositifs multiplexés présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation appropriée dans le manuel OEM.
  • Réparer le connecteur à 3 broches. 019-203 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et réparation de l'ISC.

Aller à 3A

Aller à 7A

Etape guidée 3 - Inspecter le faisceau moteur.

Etape guidée 3A - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de structure J1939 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 2 du connecteur de faisceau moteur et la broche A du connecteur de liaison de données au niveau de la structure J1939.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et la broche B au niveau de la structure J1939.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau moteur et la broche C au niveau de la structure J1939
OK PAS OK

Moins de 10 ohms

Réparer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler la valeur de résistance dans le faisceau J1939.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau moteur du faisceau de structure J1939.

Action

Contrôler la valeur de résistance du faisceau J1939.

  • Procéder à la mesure entre la broche A et la broche B au niveau du connecteur de faisceau J1939 sur le côté OEM.
OK PAS OK

55 à 65 ohms

Les résistances aux extrémités de la dorsale J1939 sont manquantes ou endommagéesRemplacer les résistances aux extrémités.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit sur l'alimentation électrique.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Débrancher le faisceau de structure J1939 du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche 2 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 12 du connecteur de faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau de structure J1939 du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et la masse.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).

Aller à 3E

Aller à 7A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau de structure J1939 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur019-043 applicable au système de commande électronique des moteurs ISC et QSC8.3 (bulletin N° 3666271-01).

Aller à 4A

Aller à 7A

Etape guidée 4 - Inspecter le faisceau de câblage central SAE J1939.

Etape guidée 4A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur de faisceau moteur et la broche A du connecteur VECU.
  • Mesurer la résistance entre la broche B du connecteur de faisceau moteur et la broche B du connecteur VECU.
  • Mesurer la résistance entre la broche C du connecteur de faisceau moteur et la broche C du connecteur VECU.
OK PAS OK

Moins de 10 ohms

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 4B

Aller à 7A

Etape guidée 4B - Rechercher tout court-circuit sur l'alimentation électrique.

Conditions

  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche A du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du connecteur de la structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de la structure J1939.
  • Débrancher le connecteur VECU de la structure J1939.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 sur le côté faisceau moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer la dorsale J1939Se reporter aux procédures de réparation du manuel de l'OEM.

Aller à 5A

Aller à 7A

Etape guidée 5 - Inspecter le câblage OEM.

Etape guidée 5A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
  • Mesurer la résistance entre la broche C du connecteur de structure J1939 et la broche correspondante du connecteur VECU.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 5B

Aller à 7A

Etape guidée 5B - Rechercher tout court-circuit sur l'alimentation électrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout court-circuit sur l'alimentation électrique.

  • Mesurer la tension entre la broche A du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur VECU de la structure J1939.
  • Débrancher le connecteur VECU des VECU.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur
  • Mesurer la résistance entre la broche B du connecteur de structure J1939 sur le côté OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le câblage OEMSe reporter aux procédures de réparation dans le manuel de l'OEM.

Aller à 6A

Aller à 7A

Etape guidée 6 - S'assurer que les transmissions fonctionnent avec les appareils J1939.

Etape guidée 6A - S'assurer que les transmissions fonctionnent avec les VECU.

Conditions

  • Installer le logiciel de l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

S'assurer que les transmissions fonctionnent avec les VECU.

  • Utiliser le logiciel de l'outil d'entretien OEM et/ou INSITE™ pour s'assurer de la transmission correcte entre les VECU et les appareils de multiplexage.
OK PAS OK

S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.

Consulter l'OEM pour d'autres procédures de réparation.

Aller à 7A

Aller à 7A

Etape guidée 7 - Acquitter le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une (1) minute.
  • Avec INSITE™, s'assurer que le code de défaut 285 est inactif.
OK PAS OK

Code de défaut 285 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'assurer de la correspondance des réglages des VECU et de l'ECM. |
 | ETAPE 1A. Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU. | Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.
 | ETAPE 1B. Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Fonctions et paramètres réglables - Multiplexage J1939. | Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)
ETAPE 2. | Changer les réglages. |
 | ETAPE 2A. L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas. | Le réglage de l'ECM correspond désormais à la configuration des VECU.
 | ETAPE 2B. Les VECU ne sont pas configurés pour l'émission des informations depuis tous les appareils multiplexés. | Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 286 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'assurer de la correspondance des réglages des VECU et de l'ECM.

Etape guidée 1A - Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Procéder au branchement sur le VECU du véhicule avec l'outil d'entretien OEM.

Action

S'assurer que les entrées du véhicule sont multiplexées.

  • Déterminer quels appareils d'entrée (accélérateur, commutateurs de régulateur de vitesse, commutateur d'embrayage, etc.) sont câblés sur les VECU du véhicule.
  • Utiliser l'outil d'entretien OEM pour s'assurer de la bonne configuration des VECU.
OK PAS OK

Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.

Changer les réglages de multiplexage.

Aller à 1B

Aller à 2B

Etape guidée 1B - Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2.

Conditions

  • Brancher l'adaptateur de liaison de données INLINE 2™ sur le moteur et sur le micro-ordinateur.
  • Raccorder INSITE™.
  • Mettre la clé de contact en position de marche (ON) et lancer le travail INSITE™.

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
  • Informations sur les réglages dans le menu : Réglages - fonctionnalités et paramètres 2.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

La configuration INSITE™ ne correspond pas à la configuration du VECU.

Aller à 3A

Aller à 2A

Etape guidée 2 - Changer les réglages.

Etape guidée 2A - L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas.

Conditions

  • Lancer INSITE™ et le brancher sur l'ECM.

Action

Changer les réglages de l'ECM pour correspondre à la configuration des VECU.

  • Si l'ECM est configuré pour recevoir des paramètres que le/les VECU ne parviennent pas à transmettre sur la liaison de données, couper le multiplexage pour ces paramètres dans l'ECM en utilisant INSITE™.
OK PAS OK

Le réglage de l'ECM correspond désormais à la configuration des VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 2B - Les VECU ne sont pas configurés pour transmettre toutes les informations de tous les appareils multiplexés.

Conditions

  • Installer l'outil d'entretien OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Changer les réglages des VECU pour transmettre toutes les informations.

  • Le/les VECU ne sont pasconfigurés pour transmettre des informations à partir de tous les appareils qui leur sont raccordés. Changer les réglages dans les VECU. Se reporter au manuel de l'OEM pour les instructions.
OK PAS OK

Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une (1) minute.
  • Avec INSITE™, s'assurer que le code de défaut 286 est inactif.
OK PAS OK

Code de défaut 286 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Se reporter au manuel OEM pour les spécifications
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 296 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression mécanique sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé du capteur de pression sur l'écran du moniteur INSITE™ au relevé de la jauge de pression mécanique.

Augmenter le régime moteur pour mieux apprécier les différences de relevés.
OK PAS OK

Se reporter au manuel OEM pour les spécifications. Localiser la cause de la haute pression et procéder à la réparation adéquate.

Se reporter à Shop Talk dans le manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin N° 3666245 pour la procédure correctes.

Remplacer le capteur. Se reporter au manuel OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou détériorations dans ou sur les broches de connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche correspondante du connecteur de commutateur OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM sur le côté OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM sur le côté OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 296 est inactif.
OK PAS OK

Code de défaut 296 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension du capteur de pression OEM. | Se reporter au manuel de recherche de pannes et de réparation de l'OEM ; la plage de bonne tension est généralement de (+) 0,5 à 4,5 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 297 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre le fil de signal et toutes les autres broches. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Rechercher une réponse appropriée de l'ECM. | Code de défaut 297 inactif, code de défaut 298 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 297 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du fluide soit inférieure à 50°C [120°F] avant d'intervenir sur le système OEM. Faute de quoi, cela risque de provoquer des blessures corporelles par vaporisation de liquide chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de pression OEM. Consulter la procédure correspondante dans le manuel de l'OEM.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la tension du capteur de pression OEM.

Contrôler la tension du capteur de pression OEM.
OK PAS OK

Se reporter au manuel de recherche de pannes et réparation de l'OEM. Plage type de tensions correctes de (+) 0,5 à 4,5 VCC.

Remplacer le capteur de pression OEM ou réparer la source/le câblage de tension de capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 297 inactif

Réparation terminée.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche appropriée du connecteur du capteur de pression OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit entre le fil de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher une réponse appropriée de l'ECM.

  • Mettre la clé de contact en position de marche (ON).
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 297 inactif, code de défaut 298 actif

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 297 est inactif.
OK PAS OK

Code de défaut 297 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de pression OEM. | Se reporter au manuel de l'OEM ; la plage de bonne tension est généralement de (+) 0,5 à 4,5 VCC.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 298 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Rechercher une réponse appropriée de l'ECM. | Code de défaut 298 inactif, code de défaut 297 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du fluide soit inférieure à 50°C [120°F] avant d'intervenir sur le système OEM. Faute de quoi, cela risque de provoquer des blessures corporelles par vaporisation de liquide chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Réparer le faisceau OEM. Consulter la procédure correspondante dans le manuel de l'OEM.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.

Contrôler la résistance du capteur de pression OEM.
OK PAS OK

Se reporter au manuel OEM. Plage type de tensions correctes de (+) 0,5 à 4,5 VCC.

Remplacer le capteur de pression OEM ou réparer la source/le câblage de tension de capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et le faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 298 inactif

Réparation terminée.

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche appropriée du connecteur du capteur de pression OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le câblage du signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une réponse appropriée de l'ECM.

  • Débrancher le faisceau d’interface OEM de l’ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 298 inactif, code de défaut 297 actif

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 298 est inactif.
OK PAS OK

Code de défaut 298 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Relever les codes de défauts. | Le code de défaut 275 est inactif.
ETAPE 2. | Vérifier le fonctionnement du solénoïde de soupape de pompage. |
 | ETAPE 2A. Vérifier le fonctionnement du solénoïde de soupape de pompage. | Le solénoïde cliquette lorsqu'il est activé
 | ETAPE 2A-1. Contrôler les codes de défauts. |
 | ETAPE 2A-2. Essayer de démarrer le moteur. |
 | ETAPE 2B. Vérifier le fonctionnement des éléments de pompage. | Les éléments de pompage fonctionnent uniformément
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 328 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Vérifier si le code de défaut 275 n'est pas présent.
OK PAS OK

Le code de défaut 275 est inactif.

Le code de défaut 275 est présent

S'il est présent, vérifier si le filtre à carburant n'est pas bouché. 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 2A

Aller à 3A

Etape guidée 2 - Vérifier le fonctionnement du solénoïde de soupape de pompage.

Etape guidée 2A - Contrôler le fonctionnement du circuit de soupape de pompage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier le fonctionnement du circuit de solénoïde de soupape de pompage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde du solénoïde de soupape de pompage arrière. 005-079 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418. Ecouter pour détecter un clic audible lorsque le test est lancé pour vérifier si le solénoïde fonctionne.
OK PAS OK

Le solénoïde cliquette lorsqu'il est activé

Le solénoïde ne cliquette pas lorsqu'il est activé ou il ne cliquette pas toujours.

Aller à 2A-2

Aller à 2A-1

Etape guidée 2A-1 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 273 inactif ou pas présent.

Code de défaut 273 inactif

Aller à 2A-2

Se reporter au code de défaut 273

Etape guidée 2A-2 - Essayer de démarrer le moteur.

Conditions

  • Mettre le contact avec le moteur en fonctionnement.

Action

Essayer de démarrer le moteur.
OK PAS OK

Démarrage du moteur

Le moteur ne démarre pas.

Remplacer le module d'accumulateur de la pompe à carburant. 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier le fonctionnement des éléments de pompage.

Conditions

  • Mettre le contact avec le moteur en fonctionnement.

Action

Vérifier le fonctionnement des éléments de pompage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de plongeur de pompage pour chaque plongeur de pompage. 005-079 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418). Observer l'angle de fermeture de soupape (VCA), la pression d'accumulateur, le point de consigne de pression d'accumulateur et le régime moteur pour chaque plongeur de pompage lorsque l'autre est coupé.
OK PAS OK

Les éléments de pompage fonctionnent uniformément

Remplacer le module d'accumulateur de la pompe à carburant

005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 328 est inactif.
OK PAS OK

Code de défaut 328 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Aucun autre code de défaut
ETAPE 2. | Contrôler le filtre à carburant. |
 | ETAPE 2A. Contrôler si le filtre à carburant est bouché. | Filtre à carburant pas bouché
ETAPE 3. | Rechercher la présence d'air dans le carburant. |
 | ETAPE 3A. Vérifier l'absence d'air dans le carburant. | Aucune détection d'air
ETAPE 4. | Contrôler la restriction d'entrée. |
 | ETAPE 4A. Mesurer la restriction d'entrée de carburant. | Restriction inférieure à 254 mm-Hg [10 in-Hg]
ETAPE 5. | Contrôler la pression de la pompe d'engrenage de la pompe à carburant. |
 | ETAPE 5A. Contrôler la pression de pompe à engrenages. | Pression conforme aux spécifications minimales : 200 tr/mn : 12 kPa [2 psi] 700 tr/mn ; 138 kPa [20 psi] 1300 tr/mn ; 379 kPa [55 psi] ; 2200 tr/mn : 827 kPa [120 psi]
ETAPE 6. | Procéder au test audible de la soupape de commande de pompage. |
 | ETAPE 6A. Procéder au test audible. | La soupape de commande de pompage cliquette
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver les codes de défaut. | Code de défaut 329 inactif
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Aucun autre code de défaut

Diagnostiquer les codes de défauts actifs ou inactifs.

Aller à 2A

Synoptique approprié de recherche de pannes

Etape guidée 2 - Contrôler le filtre à carburant.

Etape guidée 2A - Contrôler si le filtre à carburant est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler si le filtre à carburant est bouché.
OK PAS OK

Filtre à carburant pas bouché

Remplacer le filtre à carburant. Se reporter à la procédure 006-015 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Aller à 3A

Aller à 7A

Etape guidée 3 - Rechercher la présence d'air dans le carburant.

Etape guidée 3A - Vérifier l'absence d'air dans le carburant.

Conditions

  • Mettre le contact.

Action

Rechercher la présence d'air dans le carburant.

Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).
OK PAS OK

Aucune détection d'air

Détection d'air.

Source correcte d'échappement d'air. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler la restriction d'entrée.

Etape guidée 4A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.

Action

Contrôler la restriction d'entrée.

  • Démarrer le moteur et le faire tourner au ralenti bas.
  • Faire tourner le moteur au ralenti haut.
  • Se reporter à la procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).
OK PAS OK

Restriction inférieure à 254 mm-Hg [10 in-Hg]

Détection d'une restriction d'entrée inférieure à 254 mm-Hg [10 in-Hg].

Source correcte de restriction d'entrée. Se reporter à la procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler la pression de la pompe d'engrenage de la pompe à carburant.

Etape guidée 5A - Contrôler la pression de pompe à engrenages.

Conditions

  • Mettre le contact.

Action

Contrôler la pression de la pompe d'engrenage de la pompe à carburant.

Se reporter à la procédure 005-089 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).
OK PAS OK

Pression conforme aux spécifications minimales :

200 tr/mn : 12 kPa [2 psi]

700 tr/mn : 138 kPa [20 psi]

1300 tr/mn : 379 kPa [55 psi]

2200 tr/mn : 827 kPa [120 psi]

Basse pression.

Remplacer le module de pompe d'engrenage de la pompe à carburant. Se reporter à la procédure 005-089 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Aller à 6A

Aller à 7A

Etape guidée 6 - Procéder au test audible de la soupape de commande de pompage.

Etape guidée 6A - Procéder au test.

Conditions

  • Mettre le contact.

Action

Procéder au test audible de la soupape de commande de pompage.

Se reporter à la procédure 005-079 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).
OK PAS OK

La soupape de commande de pompage cliquette

Remplacer le module de soupape de commande d'injection. Se reporter à la procédure 005-078 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Remplacer le module d'accumulateur de la pompe à carburant.

Se reporter à la procédure 005-085 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et QSL9 (bulletin N° 4021418).

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 329 est inactif.
OK PAS OK

Code de défaut 329 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Relever les codes de défauts. | Aucun autre code de défaut actif
ETAPE 2. | Vérifier le bon fonctionnement du dispositif auxiliaire. |
 | ETAPE 2A. Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM. | Le dispositif auxiliaire fonctionne correctement
ETAPE 3. | Contrôler le capteur de vitesse auxiliaire. |
 | ETAPE 3A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable). | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 3C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 100 Kohms
ETAPE 4. | Contrôler le capteur de pression auxiliaire. |
 | ETAPE 4A. Inspecter les broches. | Pas de broches pliées
 | ETAPE 4B. Mesurer la tension sur l'ECM. | (+) 0,5 à 4,5 VCC
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 349 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Diagnostiquer les autres codes de défauts en premier.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Vérifier le bon fonctionnement du dispositif auxiliaire.

Etape guidée 2A - Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Action

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour vérifier le bon fonctionnement du dispositif auxiliaire.
  • Rechercher un glissement d'embrayage ou une cassure de composant de chaîne cinématique.
  • Mesurer la pression OEM pour vérifier le bon fonctionnement de l'équipement OEM.
OK PAS OK

Le dispositif auxiliaire fonctionne correctement

Réparer le dispositif auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

3A pour les applications de vitesse auxiliaire ; 4A pour les applications de pression auxiliaire

Aller à 6A

Etape guidée 3 - Contrôler le capteur de vitesse auxiliaire.

Etape guidée 3A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 6A

Etape guidée 3B - Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Vérifier que la résistance du capteur est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur de capteur de vitesse auxiliaire sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit entre les bobines (s'il existe deux bobines).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit entre des bobines dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs de capteur de vitesse auxiliaire et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression auxiliaire.

Etape guidée 4A - Inspecter les broches.

Action

Inspecter les broches du connecteur du capteur et du faisceau OEM.

Inspecter les broches du connecteur du capteur et du faisceau OEM.
OK PAS OK

Pas de broches pliées

Aller à 4B

Aller à 6A

Etape guidée 4B - Mesurer la tension sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Mesurer la tension.

  • Mesurer entre la broche 48 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,5 VCC

Remplacer le capteur de pression. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce N° 3824510.
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'unité d'envoi de signal d'entrée de vitesse ou pression auxiliaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du faisceau OEM et la broche A du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 18 du faisceau OEM et la broche B du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la broche X du faisceau OEM, capteur de vitesse auxiliaire.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 349 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 352 ou 386 - Circuit d'alimentation de capteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les capteurs. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 386 est toujours actif
 | ETAPE 1B. Contrôler le capteur de position du moteur. | Le code de défaut 352 est toujours actif
 | ETAPE 1C. Contrôler le capteur de pression dans le collecteur d'admission. | Le code de défaut 352 est toujours actif
 | ETAPE 1D. Contrôler le capteur de pression d'huile. | FC 352 est toujours actif
 | ETAPE 1E. Contrôler le capteur de pression d'air ambiant. | Le code de défaut 352 est toujours actif
 | ETAPE 1F. Contrôler le capteur de température de carburant. | Le code de défaut 352 est toujours actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Codes de défauts 352 et 386 inactifs
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les capteurs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 386 est toujours actif

Le code de défaut 352 est toujours actif

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le capteur de position du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 est toujours actif

Remplacer le capteur de position du moteur. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-038 au Chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Raccorder INSITE™.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 est toujours actif

Remplacer le capteur de pression de collecteur d'admission. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le capteur de pression d'huile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 est toujours actif

Remplacer le capteur de pression d'huile. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-066.

Aller à 1E

Aller à 3A

Etape guidée 1E - Contrôler le capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Débrancher le capteur de pression d'air ambiant du capteur moteur.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 est toujours actif

Remplacer le capteur de pression d'air ambiant. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-004 au Chapitre 19.

Aller à 1F

Aller à 3A

Etape guidée 1F - Contrôler le capteur de température de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 352 est toujours actif

Remplacer le capteur de température de carburant. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-153 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271. . Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre le contact.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de câblage moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

Conditions

  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le capteur de température de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation +5 VCC du capteur.

  • Mesurer la tension entre la broche A sur le côté faisceau du capteur de vitesse du moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Codes de défauts 352 et 386 inactifs

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 13-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM. |
 | ETAPE 1A. Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout circuit ouvert dans le relais et la masse de relais. | Se reporter au manuel de recherche de pannes et de réparation de l'OEM
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Codes de défauts 381 et 382 inactifs
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau OEM.

Etape guidée 1A - Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le relais de réchauffeur d'air d'admission.

Action

Inspecter le faisceau OEM, le relais de réchauffeur d'air d'admission et les connecteurs ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le connecteur de faisceau OEM, d'ECM ou de relais de réchauffeur d'air d'admission qui présente des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-205, et Se reporter à la Procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le relais de réchauffeur d'air d'admission. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le circuit d'activation de relais.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et le côté faisceau du connecteur de relais de réchauffeur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : FC 381 : Broche 41 de connecteur de faisceau OEM au relais de réchauffeur 1 (broche A). FC 382 : Broche 31 de connecteur de faisceau OEM au relais de réchauffeur 2 (broche C).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout circuit ouvert dans le relais et la masse de relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.

Action

Rechercher tout circuit ouvert dans le relais et la masse de relais.

  • Mesurer la résistance du relais et sa masse sur le côté de bobine de tirage du relais.
OK PAS OK

Se reporter au manuel de recherche de pannes et de réparation de l'OEM

Remplacer le circuit de relais ou de masse. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de relais de réchauffeur d'air d'admission.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du connecteur de faisceau OEM et la masse du bloc-moteur.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : FC 381 : Broche 41 du connecteur de faisceau OEM. FC 382 : Broche 31 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche dans le circuit de relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de relais de réchauffeur d'air d'admission du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter à ce qui suit pour déterminer les broches correctes pour rechercher chaque défaut : FC 381 : Broche 41 du connecteur de faisceau OEM. FC 382 : Broche 31 de connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un court-circuit de broche à broche dans le circuit de relais de réchauffeur d'air d'admission.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si les codes de défauts 381 et 382 sont inactifs.
OK PAS OK

Codes de défauts 381 et 382 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 385, 441, ou 444 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 385 ou 444 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.

Action

Inspecter le faisceau OEM et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur distant présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de position d'accélérateur distant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.

Action

Relever les codes de défaut en utilisant INSITE™.

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 385, 441, ou 444 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur distant.
  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur distant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du faisceau OEM.
  • Mesurer la résistance entre la broche 20 et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 20 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 10 et la broche 20 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM.

Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Utiliser INSITE™ pour vérifier si le code de défaut 385 ou 444 est inactif.
OK PAS OK

Code de défaut 385 ou 444 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher un code de défaut actif. | Le code de défaut 387 ou 443 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 387 ou 443 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Relever les codes de défaut en utilisant INSITE™.

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 387 ou 443 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 29 et la broche 19 du port de connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM.

Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Utiliser INSITE™ pour vérifier si le code de défaut 387 ou 443 est inactif.
OK PAS OK

Codes de défauts 387 et 443 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 415 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile.

REMARQUE : Il faut emballer le moteur pour mieux voir les différences de relevés.
OK PAS OK

Relevé de capteur correct à 5 psi près.

Trouver et réparer la cause de la basse pression d'huile.

007-048 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Relevé de capteur incorrect

Aller à 2A

Se reporter au code de défaut 135 ou 141

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 415 est inactif.
OK PAS OK

Code de défaut 415 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du commutateur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 415 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du commutateur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur. Le commutateur affiche 379,9 kPa [55,1 psi] sur INSITE™ s'il détecte une pression d'huile réelle supérieure à 41 kPa [6 psi].
OK PAS OK

Le commutateur détecte une pression d'huile

Trouver et réparer la cause de la basse pression d'huile.

007-048 du manuel de recherche de pannes et de réparation des moteurs ISB, bulletin 3666193.

Le commutateur ne détecte pas de pression d'huile

Aller à 2A

Se reporter au code de défaut 135 ou 141

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 415 est inactif.
OK PAS OK

Code de défaut 415 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le filtre à carburant. |
 | ETAPE 1A. Purger l'eau du filtre à carburant. | Le code de défaut 418 est inactif.
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 418 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le filtre à carburant.

Etape guidée 1A - Purger l'eau du filtre à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Purger l'eau du filtre à carburant.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 418 est inactif.

Vidanger l'eau du filtre à carburant006-050 dans le manuel de recherche de pannes et réparation des moteurs ISC, bulletin N° 3666245.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 418 est inactif.
OK PAS OK

Code de défaut 418 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défauts et la présence d'un commutateur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défauts 123, 141, 145, 154 et 352 ne sont pas actifs
 | ETAPE 1B. Vérifier si le véhicule a un commutateur de niveau de liquide de refroidissement. | Commutateur de niveau de liquide de refroidissement présent
 | ETAPE 1B-1. Vérifier si une prise de court-circuitage est installée. |
ETAPE 2. | Contrôler le faisceau de cavalier de capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 422 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher de multiples codes de défauts et la présence d'un commutateur de niveau de liquide de refroidissement.

Etape guidée 1A - Lire les codes de défaut.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défauts 123, 141, 145, 154 et 352 ne sont pas actifs

Des codes de défauts sont actifs

Aller à 1B

Passer au Code de défaut 352 ou 386

Etape guidée 1B - Vérifier si le véhicule a un commutateur de niveau de liquide de refroidissement.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le véhicule a un commutateur de niveau de liquide de refroidissement.

Vérifier si le véhicule a un commutateur de niveau de liquide de refroidissement.
OK PAS OK

Commutateur de niveau de liquide de refroidissement présent

Pas de commutateur de niveau de liquide de refroidissement présent

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Vérifier si une prise de court-circuitage est installée.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de commutateur de niveau de liquide de refroidissement.

Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de commutateur de niveau de liquide de refroidissement.
OK PAS OK

Prise de court-circuit installée

Installer la prise de court-circuit

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de cavalier de capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau cavalier de capteur de niveau de liquide de refroidissement à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau cavalier de capteur de niveau de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-201 ou se reporter à la procédure 019-205 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.
  • Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50° [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A et la broche A des connecteurs de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche B et la broche B des connecteurs de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche C et la broche C des connecteurs de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche D et la broche D des connecteurs de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau de cavalier de capteur de niveau de liquide de refroidissement du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du conducteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche B du conducteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche C du conducteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche D du conducteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de cavalier de capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau du moteur ou l'ECM, selon l'élément dont les broches sont endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle AMP.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et la broche A, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et la broche B, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et la broche C, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et la broche D, sur le côté faisceau moteur, du connecteur de faisceau de cavalier de capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche 49 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du faisceau de cavalier de capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 422 est inactif.
OK PAS OK

Code de défaut 422 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code de défaut d'alimentation de capteur. |
 | ETAPE 1A. Relever les codes de défauts. | Code de défaut 441 inactif
ETAPE 2. | Contrôler le faisceau OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 429 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le code de défaut d'alimentation de capteur.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.

Action

temp

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 441 inactif

Code de défaut 441 inactif

Aller à 2A

Code de défaut 441

Etape guidée 2 - Contrôler le faisceau OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les connecteurs de faisceau OEM, de capteur WIF et d'ECM à la recherche de :

  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer l'ECM, le capteur WIF ou le faisceau OEM présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, et Se reporter à la Procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC, Bulletin 3666271.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur WIF. Se reporter à la procédure 006-015 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.
  • Réparer ou remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur WIF.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 et toutes les autres broches, sur le côté faisceau, du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du capteur WIF.
  • Brancher le faisceau OEM sur l'ECM.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche B, côté faisceau, du connecteur de capteur WIF, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer le capteur WIF. Se reporter à la procédure 006-015 du manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 429 est inactif.
OK PAS OK

Code de défaut 429 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. S'assurer que l'IVS est connecté au faisceau OEM. | IVS connecté
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 ou 551 actif
 | ETAPE 1C. Inspecter le faisceau OEM et le connecteur IVS. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler l'alimentation d'ECM. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2E. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 ou 551 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - S'assurer que l'IVS est connecté au faisceau OEM.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que l'IVS est connecté au faisceau OEM.

S'assurer que l'IVS est connecté au faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

IVS connecté

Brancher l'IVS. Connecter le faisceau OEM sur l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
OK PAS OK

Code de défaut 431 ou 551 actif

La pédale n'a pas été étalonnée. Le code de défaut 431 ou 551 est inactif.

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter le faisceau OEM et les connecteurs de l'IVS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter le faisceau OEM et les connecteurs IVS à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau IVS ou OEM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout circuit ouvert dans l'IVS.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche B et la broche A sur le côté commutateur du connecteur IVS.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche C et la broche A sur le côté commutateur du connecteur IVS.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout court-circuit de broche à broche dans l'IVS.

  • Avec la pédale d'accélérateur relâchée et enfoncée, mesurer la résistance entre la broche B et la broche C sur le côté commutateur du connecteur IVS.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'IVS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alimentation d'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler l'alimentation d'ECM.

  • Mesurer la tension entre la broche 25 sur le côté ECM du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 26 sur le côté ECM du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 25 et 26 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 26 sur le côté faisceau du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur IVS.
  • Mesurer la résistance entre la broche 25 sur le côté faisceau du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur IVS.
  • Mesurer la résistance entre la broche A sur le côté faisceau du connecteur IVS et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher un court-circuit de broche à masse.

  • Mesurer la résistance entre la broche 25 sur le côté faisceau du connecteur OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 26 sur le côté faisceau du connecteur OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale quatre à cinq fois.
  • Couper le contact pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 431 ou 551 est inactif.
OK PAS OK

Code de défaut 431 ou 551 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Effectuer la procédure de désactivation de code de défaut. | Le code de défaut 432 est toujours actif
 | ETAPE 1B. Contrôler les codes de défaut de validation de ralenti. | Codes de défauts 431 et 551 inactifs
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du circuit de capteur de position d'accélérateur. | 1500 à 3000 ohms (pédale relâchée) ; 250 à 1500 ohms (pédale enfoncée) ; la valeur relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée
 | ETAPE 2B-1. Contrôler la résistance du capteur de position d'accélérateur. |
 | ETAPE 2B-2. Contrôler la résistance dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 2C-1. Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur. |
 | ETAPE 2C-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D-1. Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur. |
 | ETAPE 2D-2. Rechercher tout court-circuit sur la masse du faisceau OEM. |
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 432 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Relever les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Le code de défaut 432 est toujours actif

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les codes de défaut de validation de ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 431 et 551 sont inactifs.

Des codes de défauts sont actifs.

Aller à 2A

Code de défaut 431 ou 551

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance du circuit de capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche 29 et la broche 30 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée (ralenti).
  • Répéter la mesure avec la pédale d'accélérateur en position enfoncée (carburant plein).
  • La résistance lorsque la pédale est relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (pédale relâchée) ; 250 à 1500 ohms (pédale enfoncée) ; la valeur relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la résistance du capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance du capteur de position d’accélérateur.

  • Mesurer la résistance entre la broche C et la broche B sur le côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée (au ralenti).
  • Répéter la mesure ci-dessus avec la pédale d'accélérateur en position enfoncée (carburant plein).
  • La résistance lorsque la pédale est relâchée doit être au moins 1000 ohms au-dessus de celle lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (pédale relâchée) ; 250 à 1500 ohms (pédale enfoncée) ; la valeur relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Contrôler la résistance dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la broche B sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 et la broche 19 du connecteur de faisceau OEM (avec la pédale d'accélérateur relâchée ou enfoncée).
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation et de retour de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche C et la broche A sur le côté capteur du connecteur de capteur de position d'accélérateur (la pédale d'accélérateur peut être relâchée ou enfoncée).
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C-2

Aller à 3A

Etape guidée 2C-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance dans le faisceau OEM de l'ECM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Débrancher le faisceau OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de position d'accélérateur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C sur le côté capteur du connecteur de capteur de position d'accélérateur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D-2

Aller à 3A

Etape guidée 2D-2 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 29 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 29 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 30 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 19 du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Appuyer sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Entraîner le véhicule.
  • Utiliser INSITE™ pour vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 1A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite
 | ETAPE 1B. Inspecter le faisceau moteur et les connecteurs du capteur. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la tension du signal de pression du collecteur d'admission. | (+) 0,44 à 0,56 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans la conduite de retour. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 433 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 1A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Contrôler le capteur de pression de collecteur d'admission et le faisceau moteur à la recherche de fils externes ou de tressage de faisceau endommagé.
SMALL | MEDIUM | LARGE
OK PAS OK

Absence de manipulation illicite

Eliminer et enregistrer la manipulation illicite.

En cas de manipulation illicite, réparer le circuit et enregistrer la manipulation illicite.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le faisceau moteur et les connecteurs du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la tension du signal de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824776) entre le capteur et le faisceau moteur.

Action

Contrôler la tension du signal de pression de collecteur d'admission.

  • Mesurer la tension entre la broche B et la broche C du circuit du capteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,44 à 0,58 VCC

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 du connecteur du faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche 45 du connecteur du faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans la conduite de retour.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans la conduite de retour.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau moteur et la broche B du connecteur du capteur de pression du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061.

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 433 est inactif.
OK PAS OK

Code de défaut 433 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Eliminer le code de défaut inactif.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les batteries et le connecteur OEM. |
 | ETAPE 1A. Inspecter le connecteur à 23 broches de l'ECM. | Aucun broche endommagée et aucune connexion desserrée
 | ETAPE 1B. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms
 | ETAPE 1C. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC - système (+) 12 VCC ; au moins (+) 24 VCC - système (+) 24 VCC ; au lancement : Au moins (+) 6,2 VCC - système (+) 12 VCC ; au moins (+) 12 VCC - système (+) 24 VCC
 | ETAPE 1D. Contrôler les connexions de la batterie. | Les raccordements sont étanches et protégés contre la corrosion
ETAPE 2. | Contrôler les fusibles. |
 | ETAPE 2A. Vérifier si les trois fusibles 7,5 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 2B. Vérifier si les deux fusibles 10 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 2C. Vérifier si les fusibles ont fondu. | Fusibles pas sautés
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | (+) 10 à 15 VCC - système (+) 12 VCC ; (+) 22 à 27 VCC - système (+) 24 VCC
 | ETAPE 3C. Rechercher tout court-circuit dans les fils de retour de batterie. | Plus de 100 Kohms
 | ETAPE 3D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 434 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler les batteries et le connecteur OEM.

Etape guidée 1A - Inspecter le connecteur à 23 broches de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'alimentation de la batterie au niveau du connecteur OEM à 23 broches.

Action

Inspecter le connecteur OEM à 23 broches sur le côté batterie et sur le côté faisceau à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucun broche endommagée et aucune connexion desserrée

Réparer ou remplacer les broches endommagées. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du circuit d'alimentation de batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre les broches B, C, D, M, et S du connecteur d'alimentation de batterie et la borne positive (+) de la batterie.
  • Mesurer la résistance entre les broches E, F, H, P et W du connecteur de retour de batterie et la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur au connecteur Deutsch à 23 broches.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie. Mesurer la tension avant et pendant le lancement.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : au moins (+) 12 VCC - système (+) 12 VCC ; au moins (+) 24 VCC - système (+) 24 VCC ; au lancement : au moins (+) 6,2 VCC - système (+) 12 VCC ; au moins (+) 12 VCC - système (+) 24 VCC

Charger ou remplacer la batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Contrôler les connexions de la batterie.

Contrôler les connexions de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Les raccordements sont étanches et protégés contre la corrosion

Serrer les connexions. Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les fusibles.

Etape guidée 2A - Vérifier si les trois fusibles 7,5 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les trois fusibles 7,5 A sont correctement installés.

  • Vérifier si les trois fusibles 7,5 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la procédure 019-198 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier si les deux fusibles 10 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les fusibles 10 A sont correctement installés.

  • Vérifier si les fusibles 10 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la procédure 019-198 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Vérifier si les fusibles ont fondu.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.

Action

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A ont fondu.

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A ont fondu.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager l'ECM, tous les autres codes de défauts actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

inspecter le faisceau et les broches du connecteur de l'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur Deutsch à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de retour et d'alimentation électrique de la batterie.

  • Mesurer la tension entre la broche 38 et les broches 20, 28, 29 et 30.
  • Mesurer la tension entre la broche 39 et les broches 20, 28, 29 et 30.
  • Mesurer la tension entre la broche 40 et les broches 20, 28, 29 et 30.
  • Mesurer la tension entre la broche 50 et les broches 20, 28, 29 et 30.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 10 à 15 VCC - système (+) 12 VCC ; (+) 22 à 27 VCC - système (+) 24 VCC

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans les fils de retour de batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance de la broche 38 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 39 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 40 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 50 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 20 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 28 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 29 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 30 à toutes les autres broches dans le faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le câblage endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 434 est inactif.
OK PAS OK

Code de défaut 434 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC - système (+) 12 VCC ; au moins (+) 24 VCC - système (+) 24 VCC ; au lancement : Au moins (+) 6,2 VCC - système (+) 12 VCC ; au moins (+) 12 VCC - système (+) 24 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connexions de fusibles. | Fusibles correctement installés
 | ETAPE 2B. Contrôler le fusible. | Fusibles pas sautés
 | ETAPE 2C. Inspecter le connecteur électrique à 23 broches. | Aucun broche endommagée et aucune connexion desserrée
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms
 | ETAPE 2E. Rechercher un câblage d'accessoires ou d'organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions des câbles de batterie à la recherche de :

  • Corrosion
  • Connexion desserrée.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés. Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins (+) 12 VCC - système (+) 12 VCC ; au moins (+) 24 VCC - système (+) 24 VCC ; au lancement : Au moins (+) 6,2 VCC - système (+) 12 VCC ; au moins (+) 12 VCC - système (+) 24 VCC

Charger ou remplacer la batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connexions de fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles 7,5 A et les deux fusibles 10 A du faisceau moteur.

Action

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A sont installés correctement.

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A sont installés correctement.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la procédure 019-198 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le fusible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles 7,5 A et les deux fusibles 10 A du faisceau moteur.

Action

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A ont fondu.

Vérifier si les trois fusibles 7,5 A et les deux fusibles 10 A ont fondu.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles pas sautés

Remplacer les fusibles. Se reporter à la procédure 019-198 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le connecteur électrique à 23 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Inspecter les connecteurs à 23 broches sur le côté batterie et sur le côté faisceau à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucun broche endommagée et aucune connexion desserrée

Réparer ou remplacer le connecteur à 23 broches. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Inspecter le connecteur sur le moteur pour déterminer le fil de test à utiliser : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch et pièce N° 3822917 - fil de test femelle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'alimentation de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Rechercher tout circuit ouvert dans les circuits d'alimentation et de retour de la batterie.

  • Mesurer la résistance entre les broches B, C, D, M, et S et la borne positive (+) de la batterie.
  • Mesurer la résistance des broches E, F, H, P, et W à la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur la masse de bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer le câblage endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Cannon/Metri-Pack/Deutsch et pièce N° 3822917 - fil de test femelle AMP/Cannon/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance de la broche 38 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 39 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 40 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 50 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 20 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 28 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 29 à toutes les autres broches dans le faisceau moteur.
  • Mesurer la résistance de la broche 30 à toutes les autres broches dans le faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 38 côté faisceau moteur du connecteur ECM et la broche M du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 39 du connecteur ECM et la broche B du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 40 du connecteur ECM et la broche C du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 50 du connecteur ECM et la broche D du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 20 du connecteur ECM et la broche E du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 28 du connecteur ECM et la broche F du connecteur à 23 broches.
  • Mesurer la résistance, sur le côté faisceau moteur, entre la broche 29 du connecteur ECM et la broche H du connecteur à 23 broches.
  • Mesurer la résistance entre la broche 30 côté faisceau moteur du connecteur ECM et la broche P du connecteur à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur Deutsch à 23 broches.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 38 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 39 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 40 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 50 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 20 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 28 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 29 du connecteur ECM sur le faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 30 du connecteur ECM sur le faisceau moteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 441 est inactif.
OK PAS OK

Code de défaut 441 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler la tension de la batterie. | Inférieur à (+) 32 VCC
 | ETAPE 1B. Contrôler la masse de batterie. | Moins de 10 ohms
 | ETAPE 1C. Contrôler l'alternateur. | Fonctionnement normal de l'alternateur
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler la tension de la batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches positif.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie entre la broche B du fil positif (+) du connecteur électrique et la masse du bloc-moteur.
  • Mesurer la tension de batterie entre la broche C du fil positif (+) du connecteur électrique et la masse du bloc-moteur.
  • Mesurer la tension de batterie entre la broche D du fil positif (+) du connecteur électrique et la masse du bloc-moteur.
  • Mesurer la tension de batterie entre la broche M du fil positif (+) du connecteur électrique et la masse du bloc-moteur.
  • Mesurer la tension de batterie entre la broche S du fil positif (+) du connecteur électrique et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 32 VCC

Installer le système de batterie correctementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la masse de batterie.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le faisceau moteur de la batterie au niveau du connecteur Deutsch à 23 broches.

Action

Contrôler la masse de batterie.

  • Mesurer la résistance entre la broche E du fil négatif (-) du connecteur électrique et la masse.
  • Mesurer la résistance entre la broche F du fil négatif (-) du connecteur électrique et la masse.
  • Mesurer la résistance entre la broche H du fil négatif (-) du connecteur électrique et la masse.
  • Mesurer la résistance entre la broche P du fil négatif (-) du connecteur électrique et la masse.
  • Mesurer la résistance entre la broche W du fil négatif (-) du connecteur électrique et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Installer le système de batterie correctementSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alternateur fonctionne normalement.
OK PAS OK

Fonctionnement normal de l'alternateur

Réparer ou remplacer l'alternateurSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 442 est inactif.
OK PAS OK

Code de défaut 442 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher un code de défaut actif. | Le code de défaut 387 ou 443 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 387 ou 443 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Relever les codes de défauts en utilisant INSITE.

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 387 ou 443 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 29 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 19 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 29 et la broche 19 du port de connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Utiliser INSITE™ pour vérifier si le code de défaut 387 ou 443 est inactif.
OK PAS OK

Codes de défauts 387 et 443 inactifs

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 385, 441, ou 444 reste actif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 385 ou 444 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.

Action

Inspecter le faisceau OEM et les connecteurs du capteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur de position d'accélérateur distant présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer ou remplacer le capteur de position d'accélérateur distant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.

Action

Relever les codes de défaut en utilisant INSITE™.

Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 385, 441, ou 444 reste actif

Remplacer l'ensemble de pédale d'accélérateur ou le capteur de position d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les connecteurs ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la broche C sur le côté de faisceau du connecteur de capteur de position d'accélérateur distant.
  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la broche A sur le côté de faisceau du connecteur de capteur de position d'accélérateur distant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-0710 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC, Bulletin 3666271.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM du capteur de position de l'accélérateur à distance.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 10 et toutes les autres broches du faisceau OEM.
  • Mesurer la résistance entre la broche 20 et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 10 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 20 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau OEM.

Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle AMP/Metri-Pack/Deutsch.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension entre la broche 10 et la broche 20 du connecteur ECM OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM.

Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Enfoncer et relâcher plusieurs fois la pédale d'accélérateur pour s'assurer que l'ECM reçoit un signal d'accélérateur.
  • Utiliser INSITE™ pour vérifier si le code de défaut 385 ou 444 est inactif.
OK PAS OK

Code de défaut 385 ou 444 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit du capteur de pression de carburant. |
 | ETAPE 1A. Inspecter le circuit du capteur de pression de carburant à la recherche de tout signe de manipulation illicite. | Absence de manipulation illicite
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Relever les codes de défauts. | Code de défaut 449 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 449 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le circuit du capteur de pression de carburant.

Etape guidée 1A - Inspecter le circuit du capteur de pression de carburant à la recherche de tout signe de manipulation illicite.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit du capteur de pression de carburant à la recherche de tout signe de manipulation illicite, notamment :

  • Fils supplémentaires épissés dans le câblage de capteur de pression de carburant
  • Tresse découpée dans le faisceau de câblage
  • Signes de dépose et d'installation inutiles de capteur
  • Absence de joint climatique sur le connecteur de pression de carburant.
OK PAS OK

Absence de manipulation illicite

Déposer les fils supplémentaires ou remplacer le joint climatique manquant.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Relever les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Faire passer le moteur du ralenti bas au ralenti haut plusieurs fois ou tester le fonctionnement du véhicule avant de lire les codes de défauts.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 449 inactif

Remplacer le module d'accumulateur de pompe à carburant005-085 dans le manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin 3666245.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 449 est inactif et ne se reproduit pas.
OK PAS OK

Code de défaut 449 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Supprimer tous les codes de défauts inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux appropriés de dépistage de défaut

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Relever les codes de défauts. | Codes de défauts 122, 123, 135, 141, 144, 145, 153, 154, 263, 265, et 352 inactifs
ETAPE 2. | Contrôler le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de capteur de pression de carburant. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de pression de carburant. | (+) 4,5 à 5,25 VCC
 | ETAPE 2C. Contrôler la tension de signal de pression de carburant. | (+) 0,31 à 0,69 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Codes de défauts 451 et 452 inactifs
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Lire les codes de défaut.

  • Relever les codes de défauts actifs en utilisant INSITE™.
OK PAS OK

Codes de défauts 122, 123, 135, 141, 144, 145, 153, 154, 263, 265, et 352 inactifs

Des codes de défauts sont actifs

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de pression de carburant.

Etape guidée 2A - Inspecter le capteur de pression de carburant et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du capteur de pression de carburant.

Action

Inspecter les connecteurs de faisceau moteur, de capteur de pression de carburant et d'ECM à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de pression/température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de pression de carburant.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3162982 - câble de connexion de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression de carburant.
  • Installer le câble de connexion de pression de carburant (pièce N° 3162982).
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de pression de carburant.

  • Mesurer la tension entre la broche A et la broche B du câble de connexion de capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de pression de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher le câble de connexion de capteur de pression de carburant (pièce N° 3162982) entre le capteur et le faisceau moteur.

Action

Contrôler la tension de signal de pression de carburant.

  • Mesurer la tension entre la broche B et la broche C du câble de connexion de capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,31 à 0,69 VCC

Remplacer le capteur de pression/température de carburant. Se reporter à la procédure 019-153 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être étudiés avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau du moteur ou l'ECM, selon l'élément dont les broches sont endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 46 du faisceau moteur et la broche C sur le côté faisceau du capteur de pression de carburant.
  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche B sur le côté faisceau du capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 46 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle AMP/Deutsch/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression de carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du faisceau de câblage moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si les codes de défauts 451 et 452 sont inactifs et ne se sont pas reproduits.
OK PAS OK

Les codes de défauts 451 et 452 sont inactifs

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Aucun autre défaut actif
ETAPE 2. | Inspecter le circuit de capteur de pression de carburant. |
 | ETAPE 2A. Inspecter le circuit à la recherche de toute détérioration visuelle. | Pas de détérioration du circuit
ETAPE 3. | Vérifiez la restriction de l'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | Restriction à l'entrée de CAPS inférieure à 254 mm Hg [10 in Hg]
ETAPE 4. | Rechercher la présence d'air dans le carburant. |
 | ETAPE 4A. S'assurer de l'absence d'air dans le carburant. | Aucune détection d'air
ETAPE 5. | Contrôler le faisceau de câblage. |
 | ETAPE 5A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5C. Rechercher tout court-circuit dans le circuit de capteur de pression de carburant. | Plus de 100 Kohms
 | ETAPE 5D. Rechercher tout court-circuit à la masse dans le circuit de capteur de pression de carburant. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver les codes de défaut. | Code de défaut désactivé
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Aucun autre défaut actif

D'autres codes de défauts actifs

Aller à 2A

Arborescence de code de défaut appropriée

Etape guidée 2 - Inspecter le circuit de capteur de pression de pompe à carburant.

Etape guidée 2A - Rechercher toute détérioration visuelle du circuit de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capteur de pression de carburant.

  • S'assurer que les broches ne sont pas usées.
  • S'assurer que l'enrobage de capteur est intact.

Contrôler le toron de capteur de pression.

  • Rechercher toute abrasion de fil.
  • Rechercher tout court-circuit sur le tube de régulation de débit ou des fils adjacents.
  • S'assurer que les fils ne sont pas sortis du capteur ou du connecteur en pliant et en tordant les fils.
  • S'assurer que le connecteur triangulaire ne frotte pas contre le tube de régulation de débit.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches, 019-361.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de signe visuel de détérioration.

Signes visuels de détérioration.

Remplacer le capteur de pression de carburant et installer le kit de support de capteur de pression s'il n'est pas déjà installé. Se reporter au bulletin d'entretien 4021293 ou 4021294.

Aller à 3A

Aller à 6A

Etape guidée 3 - Vérifiez la restriction de l'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • En cas de problème intermittent, contrôler la restriction d'entrée en dupliquant la plainte.

Action

Vérifiez la restriction de l'entrée de carburant.

  • 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.
SMALL | MEDIUM | LARGE
OK PAS OK

Restriction à l'entrée de CAPS inférieure à 254 mm Hg [10 in Hg].

Restriction à l'entrée de CAPS supérieure à 254 mm Hg [10 in Hg].

Source correcte de restriction d'entrée. 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher la présence d'air dans le carburant.

Etape guidée 4A - S'assurer de l'absence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • En cas de problème intermittent, rechercher la présence d'air en dupliquant la plainte.

Action

Rechercher la présence d'air dans le carburant.

  • 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucune détection d'air.

Détection d'air.

  • Corriger la source de la fuite d'air. 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage moteur.

Etape guidée 5A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du capteur de pression de carburant.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches, 019-361.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. 019-204
  • Remplacer le faisceau moteur. 019-043.
  • Appeler pour demander une autorisation préalable.
  • Remplacer l'ECM. 019-031.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout circuit ouvert dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du capteur de pression de carburant.

Action

Rechercher tout circuit ouvert dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et la broche C du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et la broche A du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et la broche B du connecteur de capteur de pression de carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE
OK PAS OK

Si moins de 10 ohms (pas de circuit ouvert).

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. 019-204.
  • Remplacer le faisceau de câblage moteur. 019-043.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de tous les capteurs partageant la masse commune.

Action

Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE
OK PAS OK

Si plus de 100k ohms OK (pas de court-circuit).

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. 019-204.
  • Remplacer le faisceau de câblage moteur. 019-043.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit à la masse dans le circuit de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de tous les capteurs partageant la masse commune.

Action

Rechercher tout court-circuit dans le circuit de capteur de pression de carburant.

  • Mesurer la résistance entre la broche 46 du faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 10 du faisceau de câblage moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 19 du faisceau de câblage moteur et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE
OK PAS OK

Si plus de 100k ohms (pas de court-circuit)

Remplacer le capteur de pression de carburant et installer le kit de support de capteur de pression s'il n'est pas déjà installé. Se reporter au bulletin d'entretien 4021293 ou 4021294.

Réparer ou remplacer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. 019-204.
  • Remplacer le faisceau de câblage moteur. 019-043.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 456 est inactif.
OK PAS OK

Code de défaut 456 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Tableau d'analyse des pannes approprié.

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé de capteur est correct à 5°F
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 488 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à l'arrière du capteur de température d'air de collecteur d'admission.
  • Connecter INSITE™ à la liaison de données.
  • Faire fonctionner le moteur et comparer le relevé de capteur de température de collecteur d'admission sur l'écran de surveillance INSITE™ au relevé de la sonde de température.

REMARQUE : Si un dispositif de mesure de température n'est pas disponible, répondre "OK" à cette étape.

REMARQUE : Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales (liquide de refroidissement à 82°C [180°F]).
OK PAS OK

Le relevé de capteur est correct à 5°FLocaliser et réparer la cause de la haute température d'air de collecteur d'admission. (Se reporter au chapitre Shop Talk de ce code de défaut pour la procédure correcte.)

Relevé de capteur pas à moins de 5°F.

Aller à 2A

Code de défaut 154

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Charger et faire fonctionner le moteur à la température de fonctionnement type (liquide de refroidissement à 82 °C [180 °F]).
  • Utiliser INSITE™ pour vérifier si le code de défaut 488 est inactif et ne se reproduit pas.
OK PAS OK

Code de défaut 488 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Relever les codes de défauts. | Aucun autre défaut actif
ETAPE 2. | Vérifier le bon fonctionnement du dispositif auxiliaire. |
 | ETAPE 2A. Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM. | Le dispositif auxiliaire fonctionne correctement
ETAPE 3. | Contrôler le capteur de vitesse auxiliaire. |
 | ETAPE 3A. Inspecter les connecteurs de capteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Vérifier le bon ajustement (si ajustable). | 1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur
 | ETAPE 3C. Vérifier que la résistance du capteur est correcte. | 750 à 1500 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit entre les bobines (s'il existe deux bobines). | Plus de 100 Kohms
ETAPE 4. | Contrôler le capteur de pression auxiliaire. |
 | ETAPE 4A. Inspecter les broches. | Pas de broches pliées
 | ETAPE 4B. Mesurer la tension sur l'ECM. | (+) 0,5 à 4,5 VCC
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 5B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 5C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 489 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher un défaut actif.

Etape guidée 1A - Relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Diagnostiquer les autres codes de défauts en premier.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Vérifier le bon fonctionnement du dispositif auxiliaire.

Etape guidée 2A - Pour le diagnostic de survitesse du dispositif auxiliaire, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Action

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour vérifier le bon fonctionnement du dispositif auxiliaire.
  • Rechercher un glissement d'embrayage ou une cassure de composant de chaîne cinématique.
  • Mesurer la pression OEM pour vérifier le bon fonctionnement de l'équipement OEM.
OK PAS OK

Le dispositif auxiliaire fonctionne correctement

Réparer le dispositif auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

3A pour les applications de vitesse auxiliaire ; 4A pour les applications de pression auxiliaire

Aller à 6A

Etape guidée 3 - Contrôler le capteur de vitesse auxiliaire.

Etape guidée 3A - Inspecter les connecteurs de capteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Inspecter les connecteurs de capteur et de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le capteur présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 6A

Etape guidée 3B - Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).

Vérifier si le capteur de vitesse auxiliaire est correctement ajusté (s'il est ajustable).
SMALL | MEDIUM | LARGE
OK PAS OK

1/2 tour ou 3/4 tour hors de l'engrenage pour le type fileté de capteur

Ajuster le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Vérifier que la résistance du capteur est correcte.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, et pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A et la broche B de chaque connecteur de capteur de vitesse auxiliaire sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, et pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B sur le côté capteur du connecteur de capteur de vitesse auxiliaire et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit entre les bobines (s'il existe deux bobines).

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, et pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse auxiliaire.

Action

Rechercher tout court-circuit entre des bobines dans le capteur de vitesse auxiliaire.

  • Mesurer la résistance entre la broche A sur le côté capteur d'un des connecteurs de capteur de vitesse auxiliaire et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression auxiliaire.

Etape guidée 4A - Inspecter les broches.

Action

Inspecter les broches du connecteur du capteur et du faisceau OEM.

Inspecter les broches du connecteur du capteur et du faisceau OEM.
OK PAS OK

Pas de broches pliées

Aller à 4B

Aller à 6A

Etape guidée 4B - Mesurer la tension sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Mesurer la tension.

  • Mesurer entre la broche 48 et la masse du bloc-moteur.
OK PAS OK

(+) 0,5 à 4,5 VCC

Remplacer le capteur de pression. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Inspecter le faisceau OEM et les connecteurs de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce N° 3824510.
  • Eliminer les impuretés, les débris et l'humidité des broches du connecteur en utilisant un produit nettoyant de contact électronique.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la broche A du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la broche B du faisceau OEM, capteur de vitesse auxiliaire.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche X du faisceau OEM, capteur de pression auxiliaire.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du capteur de vitesse ou pression auxiliaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 489 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'identifiant de commande d'injection. |
 | ETAPE 1A. Inspecter le connecteur de la soupape de commande d'injection à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 1B. Inspecter l'identifiant de soupape de commande d'injection. | Identifiant et enveloppe thermodurcie intact
 | ETAPE 1C. Rechercher tout court-circuit à la masse dans les circuits d'identifiant de soupape de commande d'injection. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 493 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'identifiant de commande d'injection.

Etape guidée 1A - Inspecter le connecteur de la soupape de commande d'injection à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du moteur de la soupape de commande d'injection.

Action

Inspecter le connecteur de la soupape de commande d'injection à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou la soupape de commande d'injection, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le module de soupape de commande d'injection de pompe à carburant. 005-087 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter l'identifiant de soupape de commande d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'identifiant de soupape de commande d'injection.

  • Contrôler l'identifiant de soupape de commande d'injection.
SMALL | MEDIUM | LARGE
OK PAS OK

Identifiant et enveloppe thermodurcie intact

Remplacer le module de soupape de commande d'injection de pompe à carburant. 005-087 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit à la masse dans les circuits d'identifiant de soupape de commande d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la bobine de soupape de commande d'injection.

Action

Rechercher tout court-circuit à la masse dans l'identifiant de soupape de commande d'injection.

  • Mesurer la résistance entre la broche 3 du connecteur d'identifiant de soupape de commande d'injection et la masse du châssis.
  • Mesurer la résistance entre la broche 4 du connecteur d'identifiant de soupape de commande d'injection et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le module de soupape de commande d'injection de pompe à carburant. 005-087 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9, Bulletin 4021418.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du faisceau moteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau du moteur de la soupape de commande d'injection.

Action

Rechercher tout circuit ouvert dans la soupape de commande d'injection.

  • Mesurer la résistance entre la broche 19 du faisceau moteur et la broche 4 du connecteur d'identifiant de soupape de commande d'injection.
  • Mesurer la résistance entre la broche 36 du faisceau moteur et la broche 3 du connecteur d'identifiant de soupape de commande d'injection.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de la soupape de commande d'injection et tous les autres capteurs sur la masse commune.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 36 du connecteur du faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau moteur et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ECM et tous les autres capteurs sur la masse commune.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 493 est inactif.
OK PAS OK

Code de défaut 493 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur. |
 | ETAPE 1A. Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse. | Moins de 10 ohms
 | ETAPE 1B. Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse. | Plus de 100 Kohms
 | ETAPE 1C. Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse. | Plus de 100 Kohms
 | ETAPE 1D. Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse. | Moins de 10 ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher toute broche endommagée dans le connecteur du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 38 et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2C. Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 24 et toutes les autres broches. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 497 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le commutateur.

Etape guidée 1A - Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau ECM OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le commutateur de synchronisation d'unités multiples/faisceau OEM. Se reporter au manuel OEM pour la procédure à suivre.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse.

  • Mesurer la résistance entre la broche 38 du connecteur de faisceau ECM OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de synchronisation d'unités multiples/faisceau OEM. Se reporter au manuel OEM pour la procédure à suivre.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre la broche 24 du connecteur du faisceau OEM et la masse.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau ECM OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de synchronisation d'unités multiples/faisceau OEM. Se reporter au manuel OEM pour la procédure à suivre.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance entre la broche 38 du connecteur du faisceau OEM et la masse.

  • Mesurer la résistance entre la broche 38 du connecteur de faisceau ECM OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le commutateur de synchronisation d'unités multiples/faisceau OEM. Se reporter au manuel OEM pour la procédure à suivre.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher toute broche endommagée dans le connecteur du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 38 et toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 38 et toutes les autres broches.

  • Mesurer la résistance entre la broche 38 du connecteur de faisceau ECM OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 2C - Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 24 et toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit entre la broche 24 et toutes les autres broches.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau ECM OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 497 est inactif.
OK PAS OK

Code de défaut 497 inactif

Reprendre l'étape de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 515 ou 516 reste actif
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit avec une source de tension. | Inférieur à (+) 1,0 VCC
ETAPE 3. | Contrôler la tension d'alimentation de l'ECM. |
 | ETAPE 3A. Mesurer la tension d'alimentation du capteur de l'ECM. | (+) 4,5 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 515 ou 516 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201 ou se reporter à la procédure 019-205 du manuel de recherche de pannes et de réparation des moteurs ISC à système de carburant ISC, Bulletin 3666271.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Le code de défaut 515 ou 516 reste actif

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau du moteur ou l'ECM, selon l'élément dont les broches sont endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 19 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 49 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 27 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit avec une source de tension.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche 37 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 27 du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 49 du connecteur de faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,0 VCC

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension de l'ECM.

Etape guidée 3A - Mesurer la tension d'alimentation du capteur de l'ECM.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823995 - fil de test mâle Weather-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension d'alimentation du capteur de l'ECM.

  • Mesurer la tension entre la broche C sur le côté faisceau du capteur de niveau de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 515 ou 516 est inactif.
OK PAS OK

Code de défaut 515 ou 516 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur OEM et le connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 3A. Inspecter le commutateur OEM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la résistance à la position 2. | Moins de 10 ohms
 | ETAPE 3C. Contrôler la résistance à la position 3. | Entre 1000 et 2000 ohms. L'étape 3C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 524 inactif
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823254 - fil de test mâle de connecteur Metri-Pack à trois voies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau moteur et la broche V du connecteur OEM à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823254 - fil de test mâle de connecteur Metri-Pack à trois voies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 24 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit avec toutes les autres broches dans le connecteur.

  • Mesurer la résistance entre la broche 24 du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connecteurs de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau d'interface OEM ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer le faisceau OEM. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et la broche correspondante du connecteur de commutateur de sélection de statisme.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 23 broches OEM.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 23 broches OEM.
  • Débrancher le faisceau OEM du commutateur de sélection de statisme.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche V du connecteur à 23 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de commutateur OEM.

Etape guidée 3A - Inspecter le commutateur OEM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le circuit de commutateur OEM de l'OEM.

Action

Inspecter les broches de commutateur OEM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le commutateur
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou les commutateurs OEM présentant des broches endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la résistance à la position 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau OEM à 23 broches.

Action

Contrôler la résistance à la position 2.

  • Mettre le commutateur de sélection de statisme en position N° 2.
  • Mesurer la résistance entre la broche V du connecteur à 23 broches OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le commutateur ou le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance à la position 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau OEM à 23 broches.

Action

Contrôler la résistance à la position 3.

  • Mettre le commutateur de sélection de statisme en position N° 3.
  • Mesurer la résistance entre la broche V du connecteur à 23 broches OEM et la masse du bloc-moteur.

L'étape 3C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
OK PAS OK

Entre 1000 et 2000 ohms

L'étape 3C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.

Réparer ou remplacer le commutateur ou le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactivez le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 524 est inactif.
OK PAS OK

Code de défaut 524 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Se reporter aux tableaux appropriés de dépistage des défauts pour tout code de défaut restant.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le dispositif OEM. |
 | ETAPE 1A. Rechercher tout fil supplémentaire allant vers le dispositif OEM. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer les bornes de fils de dispositif OEM ou les connecteurs OEM. | Bornes ou connecteurs OEM propres
 | ETAPE 1C. Contrôler la résistance du dispositif OEM. | Se reporter aux spécifications de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 527 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le dispositif OEM.

Etape guidée 1A - Rechercher tout fil supplémentaire allant vers le dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

Rechercher des fils supplémentaires.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les bornes de fils OEM ou les connecteurs OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du dispositif OEM.

Action

Nettoyer la borne du dispositif OEM et la borne de câblage ou les connecteurs OEM.

  • Nettoyer la borne du dispositif et la borne ou les connecteurs du fil de contrôle du faisceau OEM.
OK PAS OK

Bornes ou connecteurs OEM propres

Réparer la borne ou remplacer le dispositif OEM

  • Réparer la borne circulaire. Se reporter à la procédure 019-197 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le dispositif OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM.

Action

Contrôler la résistance de la soupape de coupure.

  • Mesurer la résistance entre le dispositif OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Se reporter aux spécifications de l'OEM

Réparer le dispositif OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau OEM et ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler les broches de connecteur de faisceau OEM et ECM, à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou l'ECM possédant les broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce N° 3824510.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/Cannon/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 5 sur le côté ECM du connecteur de faisceau OEM et le connecteur de dispositif OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit à la masse dans le fil d'alimentation d'entraînement OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse.

  • Mesurer la résistance entre la broche 5 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 et tous les autres fils du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 527 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant INSITE™, pièce N° 3824801.
OK PAS OK

Tous les défauts sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 2A. Inspecter le commutateur OEM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance à la position 2. | Moins de 10 ohms
 | ETAPE 2C. Contrôler la résistance à la position 3. | Entre 1000 et 2000 ohms. L'étape 2C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 528 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un produit nettoyant de contact électronique (pièce N° 3824510).

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de courbe de couple.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 39 du faisceau OEM et la broche appropriée du côté faisceau du connecteur de commutateur de sélection de courbe de couple.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de sélection de courbe de couple.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM du commutateur de sélection de courbe de couple.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 39 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le circuit de commutateur OEM de l'OEM.

Action

Inspecter les broches de commutateur OEM à la recherche des éléments suivants :

  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le commutateur
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le commutateur OEM présentant des broches endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance à la position 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance à la position 2.

  • Mettre le commutateur de courbe de couple en position N° 2.
  • Mesurer la résistance entre la broche 39 du faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 10 ohms

Remplacer le commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance à la position 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la résistance à la position 3.

  • Mettre le commutateur de courbe de couple en position N° 3.
  • Mesurer la résistance entre la broche 39 du faisceau OEM et la masse du bloc-moteur.

L'étape 2C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.
OK PAS OK

Entre 1000 et 2000 ohms

L'étape 2C ne peut être effectuée que si l'OEM a fourni un commutateur à trois positions.

Remplacer le commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 528 est inactif.
OK PAS OK

Code de défaut 528 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Se reporter aux tableaux appropriés de dépistage des défauts pour tout code de défaut restant.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le dispositif OEM. |
 | ETAPE 1A. Rechercher tout fil supplémentaire allant vers le dispositif OEM. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer les bornes de fils de dispositif OEM ou les connecteurs OEM. | Borne de dispositif OEM propre
 | ETAPE 1C. Contrôler la résistance du dispositif OEM. | Se reporter aux spécifications de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches de connecteur de faisceau OEM à 23 broches et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit du fil d'alimentation de dispositif OEM à la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le dispositif OEM.

Etape guidée 1A - Rechercher tout fil supplémentaire allant vers le dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire allant vers le dispositif OEM.

Rechercher tout fil supplémentaire allant vers le dispositif OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer les bornes de fils de dispositif OEM ou les connecteurs OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du dispositif OEM.

Action

Nettoyer la borne de dispositif OEM et la borne de câblage.

  • Nettoyer la borne du dispositif et la borne ou les connecteurs OEM du fil de commande de dispositif du faisceau OEM.
OK PAS OK

Borne de dispositif OEM propre

Réparer la borne ou remplacer le dispositif OEM.

  • Réparer la borne circulaire. Se reporter à la procédure 019-197 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le dispositif OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Contrôler la résistance du dispositif OEM.

  • Mesurer la résistance entre le dispositif OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Se reporter aux spécifications de l'OEM

Remplacer le dispositif OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau moteur et du faisceau OEM à 23 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur de faisceau OEM à la recherche de ce qui suit :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-207 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce N° 3824510.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du dispositif OEM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J sur le côté faisceau OEM du connecteur à 23 broches et le connecteur de dispositif OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit à la masse dans le fil d'alimentation du dispositif OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du dispositif OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche J du connecteur à 23 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Contrôler l'ECM et les broches du connecteur de faisceau moteur à la recherche des éléments suivants :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • Humidité dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer le faisceau du moteur. Se reporter à la procédure 019-043 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Remplacer l'ECM. Se reporter à Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).
  • Sécher le connecteur en utilisant un appareil de nettoyage pour contacts électriques, pièce N° 3824510.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/Cannon/Metri-Pack.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 1 sur le côté ECM du connecteur de faisceau moteur et la broche J du connecteur OEM à 23 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-031 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout court-circuit du fil d'alimentation de dispositif OEM à la masse.

  • Mesurer la résistance entre la broche 1 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau du moteur. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/Cannon/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 1 et tous les autres fils du connecteur de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-071 du manuel de recherche de pannes et de réparation du système de carburant ISC des moteurs ISC (bulletin 3666271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 529 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant INSITE™, pièce N° 3824801.
OK PAS OK

Tous les défauts sont effacés

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Lire les codes de défaut. | D'autres codes de défauts actifs
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le suppresseur transitoire. |
 | ETAPE 3A. Inspecter le câblage du faisceau moteur et du suppresseur transitoire. | Aucun fil endommagé
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de suppresseur de transitoires. | Moins de 10 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 539 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Aucun autre code de défaut actif

Diagnostiquer les autres codes de défauts en premier.

Aller à 2A

Arborescence de code de défaut appropriée

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches du faisceau moteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Demander l'autorisation avant de remplacer l'ECM
  • Remplacer l'ECM.
  • Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur de la soupape de commande d'injection.

Action

Rechercher tout circuit ouvert dans la soupape de commande d'injection.

  • Mesurer la résistance entre la broche 7 du faisceau moteur et la broche 1 du connecteur de soupape de commande d'injection.
  • Mesurer la résistance entre la broche 6 du faisceau moteur et la broche 2 du connecteur de soupape de commande d'injection.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043, Se reporter à la Procédure 019-201, et Se reporter à la Procédure 019-205.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du solénoïde de soupape de commande d'injection.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau moteur et la masse du châssis.
  • Mesurer la résistance entre la broche 7 du connecteur du faisceau moteur et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043, Se reporter à la Procédure 019-201, et Se reporter à la Procédure 019-205.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau moteur et toutes les autres broches du connecteur, à l'exception de la broche 7.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau moteur et toutes les autres broches du connecteur, à l'exception de la broche 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043, Se reporter à la Procédure 019-201, et Se reporter à la Procédure 019-205.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le suppresseur de transitoires.

Etape guidée 3A - Inspecter le câblage du faisceau moteur et du suppresseur transitoire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fils de suppresseur de transitoires et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043, Se reporter à la Procédure 019-201, et Se reporter à la Procédure 019-205.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de suppresseur de transitoires.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur de la soupape de commande d'injection.

Action

Déposer le suppresseur de transitoires du faisceau moteur en coupant les fils rouge et noir s'étendant du suppresseur.

  • Mesurer la résistance entre le fil rouge coupé et la broche 6 du connecteur de faisceau moteur.
  • Mesurer la résistance entre le fil noir coupé et la broche 7 du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le suppresseur de transitoires. Se reporter à la procédure 019-184.

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 539 est inactif.
OK PAS OK

Code de défaut 539 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler l'ISS à la recherche d'un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de +4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le commutateur ISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-3

Aller à 3A

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur ISS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ISS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher l'ISS du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de l'ECM.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI NON

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

  • Appeler pour demander une autorisation préalable.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le NISS. |
 | ETAPE 1A. Inspecter les broches de connecteur et le NISS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le NISS à la recherche d'un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de +4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le NISS.

Etape guidée 1A - Inspecter les broches de connecteur et le NISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Inspecter le faisceau OEM et le NISS à partir du faisceau OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le NISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-3

Aller à 3A

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur NISS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur NISS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher le NISS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI NON

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

  • Appeler pour demander une autorisation préalable.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le SSS. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau et le SSS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le SSS à la recherche d'un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de +4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le SSS.

Etape guidée 1A - Inspecter les broches de connecteur et le SSS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur du SSS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le SSS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le SSS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-3

Réparation terminée

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur SSS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur SSS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON

Remplacer le SSS.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher le SSS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de +4,0 VCC ?

Plus de +4,0 VCC ?
OUI NON

Remplacer le SSS.

Se reporter au manuel d'entretien OEM.

  • Appeler pour demander une autorisation préalable.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON

Remplacer le SSS.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le modulateur de changement de rapport. |
 | ETAPE 1A. Inspecter et tester le modulateur de changement de rapport. | Modulateur de changement de rapport de transmission aux spécifications
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 768 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le modulateur de changement de rapport.

Etape guidée 1A - Inspecter et tester le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.

Action

Contrôler le modulateur de changement de rapport à la recherche de :

  • Broches endommagées
  • Circuit ouvert ou court-circuit
  • Tirage de courant excessif (alimentation électrique de l'embrayage de ventilateur directement de la batterie)
  • Effectuer ce test selon les instructions OEM.
OK PAS OK

Modulateur de changement de rapport de transmission aux spécifications

Réparer ou remplacer le modulateur de changement de rapportSe reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau moteur et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM et le connecteur à la recherche de :

  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Broches corrodées
  • humidité dans ou sur le connecteur
  • Joints manquants ou endommagés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou le modulateur de changement de rapport, suivant celui qui présente des broches endommagées.

  • Remplacer le faisceau OEM. 019-071 du manuel de recherche de pannes et de réparation des systèmes de carburant ISC des moteurs ISC, Bulletin N° 3666271.
  • Remplacer le modulateur de changement de rapport. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 21 sur le côté OEM et le modulateur de changement de rapport.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM 019-071 dans le manuel de recherche de pannes et de réparation, systèmes de carburant ISC, moteurs ISC, bulletin N° 3666271.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du modulateur de changement de rapport.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM 019-071 dans le manuel de recherche de pannes et de réparation, systèmes de carburant ISC, moteurs ISC, bulletin N° 3666271.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de modulateur de changement de rapport de transmission.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM 019-071 dans le manuel de recherche de pannes et de réparation, systèmes de carburant ISC, moteurs ISC, bulletin N° 3666271.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 768 est inactif.
OK PAS OK

Code de défaut 768 inactif

Reprendre les étapes de diagnostic des défauts ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur. | Le relevé du capteur est correct
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 779 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur en inspectant l'appareil OEM.

  • Localiser l'appareil d'entrée OEM et déterminer l'état du véhicule que le capteur surveille. Se reporter au manuel du véhicule OEM pour les instructions de recherche de pannes et de réparation de ce composant.
OK PAS OK

Le relevé du capteur est correct

Le relevé du capteur est incorrectRemplacer le capteur. Consulter l'OEM pour la procédure.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 779 est inactif.
OK PAS OK

Code de défaut 779 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Se reporter au manuel OEM pour les spécifications
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2194 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression mécanique sur le moteur.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé du capteur de pression sur l'écran du moniteur INSITE™ au relevé de la jauge de pression mécanique.

Augmenter le régime moteur pour mieux apprécier les différences de relevés.
OK PAS OK

Se reporter au manuel OEM pour les spécifications. Localiser la cause de la haute pression et procéder à la réparation adéquate.

Se reporter à Shop Talk dans le manuel de recherche de pannes et de réparation des moteurs ISC, Bulletin N° 3666245 pour la procédure correctes.

Remplacer le capteur. Se reporter au manuel OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou détériorations dans ou sur les broches de connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche correspondante du connecteur de commutateur OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM sur le côté OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM sur le côté OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 2194 est inactif.
OK PAS OK

Code de défaut 2194 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur en inspectant le dispositif OEM. | Se reporter au manuel OEM pour les spécifications
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les connecteurs à 23 broches. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2195 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur en inspectant le dispositif OEM.

Conditions

  • Mettre le contact.

Action

Vérifier la précision du capteur en inspectant le dispositif OEM.

  • Localiser l'appareil d'entrée OEM et déterminer l'état du véhicule que le capteur surveille.
OK PAS OK

Se reporter au manuel OEM pour les spécifications

Remplacer le capteur. Se reporter au manuel OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les connecteurs à 23 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.

Action

Inspecter le faisceau OEM et les broches du connecteur à 23 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou détériorations dans ou sur les broches de connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche U du connecteur à 23 broches du faisceau OEM et la broche correspondante du connecteur de commutateur OEM.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche U du connecteur à 23 broches du faisceau OEM sur le côté OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche U du connecteur à 23 broches du faisceau OEM sur le côté OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou détériorations dans ou sur les broches de connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 16 du connecteur du faisceau moteur et la broche U du connecteur à 23 broches du faisceau OEM, sur le côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 16 du connecteur du faisceau de câblage moteur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 16 du connecteur de faisceau moteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 2195 est inactif.
OK PAS OK

Code de défaut 2195 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-DEC-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr45-002-004.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-002-004-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-003-004.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-003-004-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-003-011-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-016.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-025-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-045.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-045-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-072.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-078.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-079.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-085.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-086.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-088.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-089.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-005-229.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-003.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-003-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-012-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-015.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-020.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-020-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-024.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-026.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-026-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-006-052-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-007-009.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-007-013-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-007-037.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-007-037-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-008-011-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-024.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-027-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-029-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-031.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-031-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-033.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-033-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-010-050.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-011-009.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-011-009-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-013-009.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-014-005.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-014-008.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr45-020-004-tr.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-004.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-017.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-019.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-021.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-022.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-023.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-024.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-028.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-031.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-038.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-042.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-043.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-045.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-047.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-052.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-053.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-059.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-061.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-064.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-071.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-078.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-087.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-088.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-089.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-090.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-091.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-093.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-119.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-136.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-153.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-184.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-204.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-223.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-250.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-019-430.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr71-100-002.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr80-019-031.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-013-009.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-018-028.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-009.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-027.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-046.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-197.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-198.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-201.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-202.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-204.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-205.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-207.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-360.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr99-019-361.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr100-008-018.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr100-019-066.htm

Non disponible (4 Aout 2012, 06:10 EST)


fr105-019-032.htm

Non disponible (4 Aout 2012, 06:10 EST)