Signature, ISX et QSX15 (FIS4322446)

Dernière modification: 1 Juin 2012 (fr72-t05-431sss)

Droits d'auteur © 1997-2012
Cummins Inc.
Tous droits réservés


Fault Code 151 { no entry found in 'lang.xml' }

CODE: 151

VOYANT: Rouge

RAISON: Le signal de tempÃ©rature de liquide de refroidissement indique que la tempÃ©rature est supÃ©rieure Ã 104°C [220°F].

EFFET: DÃ©tarage de puissance progressive de temps croissant aprÃ¨s l'alerte. Si la fonctionnalitÃ© d'arrÃªt de protection du moteur est activÃ©e, le moteur s'arrÃªte 30 secondes aprÃ¨s le dÃ©but du clignotement du voyant rouge.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes relatifs Ã une tempÃ©rature Ã©levÃ©e du liquide de refroidissement du manuel de recherche de pannes et de rÃ©paration des moteurs Signature, ISX et QSX15, bulletin N°Â 3666239.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 211 { no entry found in 'lang.xml' }

CODE: 211

VOYANT: NÃ©ant

RAISON: Des codes de diagnostic de vÃ©hicule ou OEM supplÃ©mentaires ont Ã©tÃ© enregistrÃ©s. ContrÃ´ler les autres ECM Ã la recherche de codes de diagnostic.

EFFET: Aucun effet sur le fonctionnement du moteur.

ACTION: Se reporter au manuel OEM appropriÃ© pour une assistance dans le diagnostic de ce dÃ©faut.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 219 { no entry found in 'lang.xml' }

CODE: 219

VOYANT: Maintenance

RAISON: Bas niveau d'huile dÃ©tectÃ© dans le rÃ©servoir de compensation d'huile Centinel™.

EFFET: Aucun effet sur le fonctionnement. SystÃ¨me Centinel™ dÃ©sactivÃ©.

ACTION: Ajouter de l'huile de moteur dans le rÃ©servoir de compensation d'huile Centinel™. Si le dÃ©faut reste actif avec un rÃ©servoir d'huile plein, dÃ©poser et nettoyer le capteur de niveau d'huile.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 287 { no entry found in 'lang.xml' }

CODE: 287

VOYANT: Rouge

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM (VECU) a dÃ©tectÃ© un dÃ©faut sur la pÃ©dale d'accÃ©lÃ©rateur.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM fournie (VECU).

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 288 { no entry found in 'lang.xml' }

CODE: 288

VOYANT: Rouge

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur l'accÃ©lÃ©rateur Ã distance.

EFFET: Le moteur ne rÃ©pondra PAS Ã l'accÃ©lÃ©rateur Ã distance.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur Ã distance connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM fournie.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 299 { no entry found in 'lang.xml' }

CODE: 299

VOYANT: Jaune

RAISON: Le moteur a Ã©tÃ© arrÃªtÃ© par un dispositif autre que la clef de contact avant son refroidissement appropriÃ©, ce qui a engendrÃ© un facteur de charge filtrÃ© supÃ©rieur au seuil maximum d'arrÃªt.

EFFET: L'ECM ne prend pas d'action.

ACTION:

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 418 { no entry found in 'lang.xml' }

CODE: 418

VOYANT: Maintenance

RAISON: De l'eau a Ã©tÃ© dÃ©tectÃ©e dans le filtre Ã carburant.

EFFET: Risque de fumÃ©es blanches, de perte de puissance ou de difficultÃ©s de dÃ©marrage.

ACTION: Purger l'eau du filtre Ã carburant. Si le dÃ©faut se reproduit frÃ©quemment, se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes de prÃ©sence d'eau dans le carburant du manuel de recherche de pannes et de rÃ©paration des moteurs Signature, ISX et QSX15, bulletin N°Â 3666239.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 471 { no entry found in 'lang.xml' }

CODE: 471

VOYANT: Jaune

RAISON: Un niveau d'huile de bloc-moteur bas a Ã©tÃ© dÃ©tectÃ© par l'ECM.

EFFET: Aucun effet sur le fonctionnement. Le systÃ¨me Centinel™ est dÃ©sactivÃ©.

ACTION:

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 611 { no entry found in 'lang.xml' }

CODE: 611

VOYANT: NÃ©ant

RAISON: ArrÃªt du moteur par l'opÃ©rateur avant un refroidissement adÃ©quat du moteur.

EFFET: L'ECM ne prend pas d'action.

ACTION: Se reporter aux procÃ©dures de diagnostic des symptÃ´mes d'arrÃªt Ã chaud.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 775 { no entry found in 'lang.xml' }

CODE: 775

VOYANT: Maintenance

RAISON: Une petite fuite a Ã©tÃ© dÃ©tectÃ©e dans le systÃ¨me d'air.

EFFET: Aucun effet sur le fonctionnement.

ACTION: ContrÃ´ler le systÃ¨me d'air du vÃ©hicule Ã la recherche de fuites. Se reporter Ã la procÃ©dure 012-019 dans le manuel de recherche de pannes et de rÃ©paration des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 776 { no entry found in 'lang.xml' }

CODE: 776

VOYANT: Jaune

RAISON: Une grosse fuite a Ã©tÃ© dÃ©tectÃ©e dans le systÃ¨me d'air.

EFFET: Aucun effet sur le fonctionnement.

ACTION: ContrÃ´ler le systÃ¨me d'air du vÃ©hicule Ã la recherche de fuites. Se reporter Ã la section 012-019 dans le manuel de recherche de pannes et de rÃ©paration des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Dernière modification: 6 Nov 2003

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Microprocesseur du module de commande électronique (ECM)

CODE DE DEFAUT 111
Microprocesseur du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne de l'ECM liée à des défaillances matérielles de la mémoire ou à des circuits internes d'alimentation de tension ECM. | Impossible de démarrer le moteur.
Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur le côté admission du moteur entre la corne d'air et l'avant du moteur.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position moteur d'arbre à cames

CODE DE DEFAUT 115
Circuit de capteur de position moteur d'arbre à cames

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Rouge SRT: | Circuit de capteur de position moteur d'arbre à cames. Pas de signal de régime moteur détecté du capteur de position moteur d'arbre à cames. | Le démarrage du moteur peut prendre plus de temps.
Circuit de capteur de position moteur d'arbre à cames

Description de circuit

Le capteur de position moteur d'arbre à cames du moteur fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère le signal à partir d'un lobe supplémentaire sur l'arbre à cames.

Emplacement de composant

Le capteur de position moteur d'arbre à cames se trouve sur le côté d'admission du bloc-moteur sur la culasse, à droite de l'ECM. Se reporter à la Procédure 100-002 au chapitre E pour l'emplacement de composant.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont un court-circuit, un circuit ouvert, une détérioration du capteur de position moteur d'arbre à cames ou une défaillance de tension d'alimentation électrique.

Se reporter à Dépistage du code de défaut t05-115.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de position moteur de vilebrequin

CODE DE DEFAUT 121
Circuit du capteur de position moteur de vilebrequin

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: P190 SPN: 190 FMI: 10/10 VOYANT: Jaune SRT: | Pas de signal de régime moteur détecté du capteur de position moteur de vilebrequin. | Démarrage difficile, manque de puissance, ralenti irrégulier ou fumée blanche éventuellement.
Circuit du capteur de position moteur de vilebrequin

Description de circuit

Le capteur de position moteur de vilebrequin fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de position moteur de vilebrequin se trouve sur le côté du couvercle avant du côté admission du moteur. Se reporter à la Procédure 100-002 (Schémas du moteur) au chapitre E pour l'emplacement de composant.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont un court-circuit, un circuit ouvert, une détérioration du capteur de position moteur de vilebrequin ou une défaillance de tension d'alimentation électrique.

Se reporter à Dépistage du code de défaut t05-121.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 122
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression/température du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher tout signe de manipulation illicite dans le circuit du capteur de pression/température du collecteur d'admission. Eliminer tout fil supplémentaire du circuit.
Se reporter à Dépistage du code de défaut t05-122.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 123
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de pression/température du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le collecteur d'air d'admission, vers l'avant du moteur.

Informations techniques (Shop Talk)

  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur, si le véhicule est équipé d'un dispositif d'arrêt. Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité. S'il est enlevé, cela peut provoquer de graves blessures corporelles voire même le décès.
  • Contrôler l'installation d'un faisceau de câblage de connexion de dispositif de limitation de couple. Déposer temporairement le dispositif de limitation de couple du faisceau moteur et installer le capteur de pression/température du collecteur d'admission directement sur le faisceau moteur. Si le code de défaut 123 devient inactif, inspecter le dispositif de limitation de couple.
Se reporter à Dépistage du code de défaut t05-123.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 131
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée au niveau du capteur de position de l'accélérateur. | Détarage grabe (puissance et régime). Puissance de retour lent uniquement.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation (+) 5 VCC, masse de retour et signal.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la zone de l'opérateur.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. Procéder de même pour les trois fils du circuit de commutateur de validation de ralenti.

Se reporter à Dépistage du code de défaut t05-131.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 132
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de capteur de position de l'accélérateur. | Détarage grabe (puissance et régime). Puissance de retour lent uniquement.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation (+) 5 VCC, retour et signal.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Rechercher les circuits externes branchés sur le circuit de capteur de position d'accélérateur et toute manipulation illicite dans le circuit.
  • Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test. Si le code de défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison pour empêcher l'entrée de fumées toxiques et nocives dans la zone de l'opérateur.
  • Vérifier si les trois fils du circuit du capteur de position d'accélérateur sont torsadés. Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
Se reporter à Dépistage du code de défaut t05-132.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur à distance

CODE DE DEFAUT 133
Circuit de capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de signal de position d'accélérateur à distance. | Pas sur le fonctionnement si l'accélérateur à distance n'est pas utilisé.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms, enfoncé = 200 à 1500 ohms.

En cas de remplacement de l'accélérateur ou du capteur de position de l'accélérateur, ou après un téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche). Cette procédure étalonne le nouvel accélérateur avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil de retour, un court-circuit avec une tension de (+) 5 VCC ou (+) 12 VCC, une détérioration du capteur de position de 'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-133.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur à distance

CODE DE DEFAUT 134
Circuit de capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | Pas sur le fonctionnement si l'accélérateur à distance n'est pas utilisé.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur à distance est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms ; enfoncé = 200 à 1500 ohms.

En cas de remplacement du capteur de position de l'accélérateur à distance, ou après avoir procédé à un téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche). Cette procédure étalonne le nouvel accélérateur à distance avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil d'alimentation, un court-circuit à la masse de l'alimentation ou de fils de signal, une détérioration du capteur de position de l'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-134.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 135
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de pression d'huile. | Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.

Se reporter à Dépistage du code de défaut t05-135.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 141
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de pression d'huile. | Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Si le code de défaut 143 ou 415 est présent, le problème est probablement lié au moteur de base.

Se reporter à Dépistage du code de défaut t05-141.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Basse pression d'huile moteur - avertissement

CODE DE DEFAUT 143
Basse pression d'huile moteur - avertissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Basse pression d'huile moteur - avertissement. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Pression d'huile du moteur

Description de circuit

Les capteurs de pression d'huile moteur et de température du moteur sont utilisés par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Les capteurs de pression d'huile moteur et de température de moteur se trouvent sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants.

Se reporter à Dépistage du code de défaut t05-143.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de température de liquide de refroidissement. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-144.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température de liquide de refroidissement. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 147 (INDUSTRIEL)
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P91 SPN: 091 FMI: 8/8 VOYANT: Rouge SRT: | Une fréquence inférieure à 100 Hz a été détectée au niveau de la broche du signal d'accélérateur de fréquence du connecteur de faisceau d'actionneur de l'ECM. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit d'accélérateur de fréquence

Description de circuit

L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau moteur OEM et le faisceau d'actionneur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-147.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 148 (INDUSTRIEL)
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P091 SPN: 91 FMI: 8/8 VOYANT: Rouge SRT: | Une fréquence de plus de 100 Hz a été détectée au niveau de la broche du signal d'accélérateur de fréquence du connecteur de faisceau d'actionneur de l'ECM. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit d'accélérateur de fréquence

Description de circuit

L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau moteur OEM et le faisceau d'actionneur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-148.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température du collecteur d'admission

CODE DE DEFAUT 153
Circuit de capteur de température du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de température de collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température du collecteur d'admission

Description de circuit

L'ECM utilise le capteur de pression/température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve sur le côté du collecteur d'admission d'air devant la corne d'entrée d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer vos relevés à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-153.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température du collecteur d'admission

CODE DE DEFAUT 154
Circuit de capteur de température du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température de collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température du collecteur d'admission

Description de circuit

L'ECM utilise le capteur de pression/température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve sur le côté du collecteur d'admission d'air devant la corne d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-154.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISX - Circuit de capteur de température de collecteur d'admission

Description de circuit

Le capteur de température d'air de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air de collecteur d'admission.

Ce code de défaut indique que la température d'air de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'air de collecteur d'admission est supérieure à 93,3°C [200°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve® à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 10 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Pour les moteurs marins, vérifier si l'admission d'eau de refroidissement n'est pas bloquée ou obstruée par des débris.
Se reporter à Dépistage du code de défaut t05-155.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 187
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S232 SPN: 620 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur la conduite d'alimentation de tension de l'ECM vers des capteurs (alimentation VSEN2). | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la pression d'huile ou le niveau de liquide de refroidissement.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.

Emplacement de composant

Le capteur de pression de rail de carburant avant se trouve sur le carter d'alimentation de carburant.

Le capteur de pression de rail de carburant arrière se trouve sur le carter d'alimentation de carburant.

Le capteur de restriction d'entrée de carburant est situé sur le carter d'alimentation de carburant.

Le capteur de pression/température d'huile se trouve au-dessous du compresseur d'air.

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air.

Capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct.

Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission automatique Spicer™ Top 2. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct.

Informations techniques (Shop Talk)

La faible tension sur la conduite d'alimentation du capteur à +5 VCC est le résultat d'un court-circuit sur la masse d'une conduite d'alimentation, d'un court-circuit entre une conduite d'alimentation et une conduite de retour, d'une défaillance de capteur ou d'une défaillance de l'alimentation électrique de l'ECM.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

Faire fonctionner le moteur dans les conditions à l'origine du code de défaut 187 pour qu'il devienne actif, même s'il ne s'enregistre que pendant une courte durée, débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 cesse de s'enregistrer dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.

Se reporter à Dépistage du code de défaut t05-187.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de voyant ICON

CODE DE DEFAUT 198
Circuit de voyant ICON

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 198 PID: S122 SPN: 612 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit du voyant ICON lorsque l'ECM attend une basse tension. | Le système de commande de ralenti ICON est alors désactivé. Seul l'arrêt obligatoire sera activé.
Circuit de voyant ICON

Description de circuit

Le circuit du voyant ICON allume le voyant ICON pour indiquer que le système ICON est actif. De plus, les codes de défauts ICON™ clignotent sur ce voyant.

Emplacement de composant

Le voyant ICON™ se trouve généralement sur le tableau de bord dans la cabine du camion.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un court-circuit à la tension de la batterie. Ce défaut ne peut pas clignoter sur le voyant ICON. Il peut être lu en utilisant INSITE™ ou le code de diagnostic clignotant sur le voyant rouge et sur le voyant orange.

Se reporter à Dépistage du code de défaut t05-198.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de voyant ICON

CODE DE DEFAUT 199
Circuit de voyant ICON

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 199 PID: S122 SPN: 612 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à (+) 6 VCC (basse tension) dans le circuit du voyant ICON lorsque l'ECM attend une haute tension. | Le système de commande de ralenti ICON est alors désactivé. Seul l'arrêt obligatoire sera activé.
Circuit de voyant ICON

Description de circuit

Le circuit du voyant ICON allume le voyant ICON pour indiquer que le système ICON est actif. De plus, les codes de défauts ICON clignotent sur ce voyant.

Emplacement de composant

Le voyant ICON™ se trouve généralement sur le tableau de bord dans la cabine du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un court-circuit à la masse ou d'un circuit ouvert. Un court-circuit à la masse peut allumer le voyant ICON, qu'ICON soit activé ou pas. Un circuit ouvert peut être provoqué par une ampoule grillée. Ce code de défaut ne peut pas clignoter sur le voyant ICON. Il peut être lu en utilisant INSITE™ ou le code de diagnostic clignotant sur le voyant rouge et sur le voyant orange.

Se reporter à Dépistage du code de défaut t05-199.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de la température de l'huile

CODE DE DEFAUT 212
Circuit de capteur de la température de l'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de température d'huile. | Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer la mesure de résistance à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-212.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de la température de l'huile

CODE DE DEFAUT 213
Circuit de capteur de la température de l'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température d'huile. | Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer vos relevés à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-213.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214
Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Température d'huile moteur

Description de circuit

Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.

Emplacement de composant

Le capteur de température d'huile moteur se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants.

Se reporter à Dépistage du code de défaut t05-214.

Dernière modification: 07-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 216
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 216 PID: P046 SPN: 46 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée dans le circuit du signal de pression de réservoir humide de compresseur d'air. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit à une tension d'au moins (+) 5 VCC a été détecté au niveau de la broche de signal 19 du port de capteur ECM.

Se reporter à Dépistage du code de défaut t05-216.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 217
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 217 PID: P046 SPN: 46 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée dans le capteur de pression de réservoir humide de compresseur d'air. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit à la masse a été détecté au niveau de la broche de signal 19 du port de capteur ECM.

Se reporter à Dépistage du code de défaut t05-217.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 218
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 218 PID: P046 SPN: 46 FMI: 2/2 VOYANT: Jaune SRT: | La tension du signal de pression de réservoir humide indique que la pression du réservoir humide est trop élevée ou trop basse. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de capteur de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique que la pression dans le réservoir humide est inférieure ou supérieure aux spécifications.

Se reporter à Dépistage du code de défaut t05-218.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 221
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression de l'air ambiant. | Détarage de la sortie de puissance du moteur.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-221.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 222
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de pression d'air ambiant. | Détarage de la sortie de puissance du moteur.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-222.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Solénoïde de soupape de combustion

CODE DE DEFAUT 223
Solénoïde de soupape de combustion

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 223 PID: S085 SPN: 1265 FMI: 4/4 VOYANT: Jaune SRT: | Tension incorrecte détectée par l'ECM sur le circuit de l'actionneur Centinel™. | Aucun effet sur le fonctionnement. Centinel™ désactivé.
Solénoïde de soupape de combustion

Description de circuit

Le solénoïde de soupape de combustion contrôle le débit d'huile dans la conduite de vidange de carburant pendant le cycle de combustion.

Emplacement de composant

Le solénoïde de soupape de combustion se trouve au-dessus de la soupape de contrôle d'huile. La soupape de contrôle d'huile est montée sur le côté gauche du moteur, au-dessous du carter d'alimentation de carburant.

Se reporter à Dépistage du code de défaut t05-223.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 227
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S232 SPN: 620 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur la conduite d'alimentation de tension de l'ECM vers des capteurs. | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la pression d'huile ou le niveau de liquide de refroidissement.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM alimente chacun de ces capteurs à (+) 5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.

Dans la figure ci-dessus, les circuits des fils du compresseur d'air/du capteur de pression de réservoir humide et de position des pignons de la transmission Top 2 ne sont pas désignés comme sur le schéma de câblage industriel. Les différences équivalentes sur les étiquettes industrielles sont les suivantes :

Alimentation + 5 VCC de capteur de pression de réservoir humide = Alimentation pression OEM (Broches 1 à 18)

Signal pression de réservoir humide = Signal pression OEM (Broches 3 à 19)

Retour pression de réservoir humide = Retour pression OEM (Broches 2 à 20)

Actionneur de compresseur d'air = Sortie commutée A (Broches 5 à 14)

Retour de compresseur d'air = Réserve (Broches 6 à 11)

Alimentation + 5 VCC de position d'engrenage Top 2 = Réserve (Broches 14 à 19)

Entrée de position d'engrenage Top 2 = Réserve (Broches 15 à 18)

Retour de position d'engrenage Top 2 = Réserve (Broches 16 à 17)

Emplacement de composant

1. Le capteur de pression de rail avant se trouve sur le carter d'alimentation de carburant.

2. Le capteur de pression de rail arrière se trouve sur le carter d'alimentation de carburant.

3. Le capteur de restriction d'entrée de carburant est situé sur le carter d'alimentation de carburant.

4. Le capteur de pression/température d'huile se trouve au-dessous du compresseur d'air (automobile uniquement).

5. Le capteur de pression de réservoir humide se trouve sur le compresseur d'air (automobile uniquement).

6. Capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct.

7. Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission Spicer™ Top 2. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct (automobile uniquement).

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 VCC de capteur est causée par un court-circuit sur la batterie dans le fil d'alimentation ou par un court-circuit entre un fil d'actionneur et le fil d'alimentation.

Se reporter à Dépistage du code de défaut t05-227.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Survitesse du moteur

CODE DE DEFAUT 234
Survitesse du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur est supérieur à 2650 tr/mn. | La soupape de coupure de carburant est fermée jusqu'à ce que le régime moteur descende sous 2000 tr/mn.
Circuit de surrégime moteur

Description de circuit

Le capteur de régime/position moteur de vilebrequin et d'arbre à cames fournit des informations de régime moteur et de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position moteur de vilebrequin se trouve dans le couvercle avant sur le côté admission du moteur.

Le capteur de régime/position moteur de vilebrequin se trouve sur le côté d'admission de la culasse.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent des sources externes de carburant aspiré dans le passage d'air d'admission, l'inversion de puissance (conduite) du moteur, et la manipulation illicite des capteurs de régime/position du moteur.

  • Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables.
  • Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile.
  • Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.
Se reporter à Dépistage du code de défaut t05-234.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement du moteur – protection moteur

CODE DE DEFAUT 235
Niveau de liquide de refroidissement du moteur – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le signal de niveau de liquide de refroidissement sur la broche 22 du connecteur de faisceau de capteur indique que le niveau de liquide de refroidissement est au-dessous de la plage normale. | Détarage de puissance et de régime progressif de temps croissant après l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant de protection moteur.
Niveau de liquide de refroidissement du moteur – protection moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et son emplacement peut varier.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir et non pas sur un côté où le niveau de liquide de refroidissement change lorsque le véhicule tourne.
Se reporter à Dépistage du code de défaut t05-235.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 241
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Jaune SRT: | L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité à la valeur de paramètre de régime moteur maximum sans capteur de vitesse de véhicule. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionneront pas (automobile uniquement).
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le capteur de vitesse du véhicule est installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le camion. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
Se reporter à Dépistage du code de défaut t05-241.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 242
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Jaune SRT: | Détection d'un signal vitesse de véhicule incorrect ou inapproprié. Le signal indique une connexion intermittente ou une manipulation illicite du capteur de vitesse de véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre de capteur de vitesse de véhicule. Le régulateur de vitesse, le changement progressif de rapport, la protection de survitesse et le régulateur d'allure ne fonctionneront pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par l'ECM pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le capteur de vitesse du véhicule est installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Vérifier si les réglages de fonction pour l'anti-manipulation de capteur de vitesse de véhicule (code de défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect, le code de défaut 242 peut se déclencher par erreur.

Certains types de conduite comme la conduite prolongée à des rapports trop bas peuvent déclencher le code de défaut 242.

  • Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.
  • Discuter avec le conducteur pour comprendre ce qui s'est passé lorsque le code de défaut a été enregistré. Expliquer les actions du conducteur à l'origine de l'enregistrement du code de défaut 242.
  • En désactivant le défaut, vérifier si le véhicule est arrêté et si le moteur est coupé.
  • S'assurer que la clé de contact a été tournée et qu'elle reste en position ON (MARCHE) pendant 30 secondes après correction du signal non valide. Ce défaut reste actif jusqu'à ce que le contact soit coupé et remis et l'ECM voit une vitesse de véhicule numme et une régime moteur nul pendant 30 secondes.
Se reporter à Dépistage du code de défaut t05-242.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage de ventilateur du moteur

CODE DE DEFAUT 245
Circuit d'alimentation d'embrayage de ventilateur du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Jaune SRT: | Tension de batterie inférieure à 6 VCC détectée au niveau de l'embrayage du ventilateur en position allumé. Cela indique qu'un courant excessif est tiré du module de commande électronique (ECM) ou qu'un circuit de sortie ECM est défaillant. | Le ventilateur peut rester en fonctionnement en permanence.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du solénoïde d'embrayage de ventilateur.

Informations techniques (Shop Talk)

La cause possible de ce code de défaut est :

  • L'alimentation de l'embrayage du ventilateur présente un court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-245.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air ambiant

CODE DE DEFAUT 249
Circuit du capteur de température d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur le circuit de température d'air ambiant. | Aucune influence sur les performances du moteur. La fonctionnalité de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise le relevé du capteur de température d'air de collecteur d'admission pour déterminer la coupure au ralenti et la disponibilité de la prise de contrôle (automobile uniquement).
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.

Emplacement de composant

L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer le relevé observé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-249.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de l'électrovanne de coupure de carburant

CODE DE DEFAUT 254
Circuit d'alimentation de l'électrovanne de coupure de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S017 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Tension inférieure à (+) 6 VCC détectée au niveau du circuit de coupure de carburant ou courant excessif tiré par le module de contrôle électronique (ECM) ou circuit de sortie ECM défaillant. | L'ECM coupe la tension d'alimentation de la soupape d'arrêt de carburant. Le moteur s'arrête.
Circuit d'alimentation de l'électrovanne de coupure de carburant

Description de circuit

Le solénoïde de soupape d'arrêt de carburant est utilisé par l'ECM pour contrôler l'alimentation de carburant du moteur. L'ECM peut arrêter le moteur en mettant l'électrovanne de coupure de carburant hors tension.

Emplacement de composant

Le solénoïde de soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessus du filtre à carburant.

Informations techniques (Shop Talk)

  • Dans le circuit d'alimentation du solénoïde de soupape d'arrêt de carburant, rechercher tout fil externe épissé alimentant un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
  • Si un système d'arrêt externe est installé sur le véhicule et utilise la soupape d'arrêt de carburant pour arrêter le moteur, s'assurer qu'il n'est pas en panne et n'a pas diminué la tension sur le circuit d'arrêt de carburant.
  • Inspecter le câblage du bloc moteur sur la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.
  • Contrôler la borne positive (+) du solénoïde du démarreur à la recherche d'un connecteur desserré ou d'un câblage d'accessoire à isolation endommagée.
Se reporter à Dépistage du code de défaut t05-254.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entraînement de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 255
Circuit d'entraînement de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S017 SPN: 632 FMI: 3/3 VOYANT: Jaune SRT: | Circuit d'entraînement de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de soupape de coupure de carburant. | Aucun effet sur le fonctionnement. La soupape de coupure de carburant reste en fonctionnement.
Circuit d'entraînement de soupape d'arrêt de carburant du moteur

Description de circuit

Si la tension est fournie en externe à la soupape d'arrêt de carburant, elle reste ouverte.

Emplacement de composant

Le solénoïde de soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. Le solénoïde est contrôlé par l'ECM.

Informations techniques (Shop Talk)

Si un système d'arrêt externe est installé sur le véhicule, s'assurer qu'il n'est pas mal câblé en fournissant de la tension dans le circuit d'alimentation d'arrêt de carburant.

Se reporter à Dépistage du code de défaut t05-255.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air ambiant

CODE DE DEFAUT 256
Circuit du capteur de température d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température d'air ambiant. | Aucune influence sur les performances du moteur. La fonctionnalité de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise le relevé du capteur de température d'air de collecteur d'admission pour déterminer la coupure au ralenti et la disponibilité de la prise de contrôle (automobile uniquement).
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.

Emplacement de composant

L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer le relevé observé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-256.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de coupure de carburant

CODE DE DEFAUT 259
Soupape de coupure de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 259 PID: S017 SPN: 632 FMI: 7/7 VOYANT: Jaune SRT: | L'ECM a détecté que la soupape d'arrêt de carburant est bloquée mécaniquement en position ouverte ou qu'elle fuit. | Le moteur subit un détarage de couple.
Soupape de coupure de carburant

Description de circuit

La tension est fournie à la soupape d'arrêt de carburant par l'ECM pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers les actionneurs d'injection et de calage.

Emplacement de composant

La soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air.

Informations techniques (Shop Talk)

En coupant le contact (OFF), l'ECM coupe la tension fournie pour maintenir la soupape d'arrêt de carburant ouverte. L'ECM continue d'amorcer les actionneurs d'injection et de calage au fur et à mesure du ralentissement du moteur. L'ECM surveille la pression de carburant en utilisant le capteur de pression de carburant au cours de cette période. Si la pression de carburant ne diminue pas une fois que la soupape d'arrêt de carburant est arrêtée, l'ECM active ce défaut.

Se reporter à Dépistage du code de défaut t05-259.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension d'alimentation de capteur

CODE DE DEFAUT 284
Tension d'alimentation de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 284 PID: P221 SPN: 1043 FMI: 4/4 VOYANT: Jaune SRT: | Tension incorrecte détectée sur le fil d'alimentation de tension du module de commande électronique (ECM) vers le capteur de position moteur de vilebrequin. | Le moteur risque de ne pas fonctionner ou d'être détaré. Risque de difficultés de démarrage, de perte de puissance ou de fumées blanches.
Circuit d'alimentation du capteur

Description de circuit

L'ECM fournit (+) 5 VCC au capteur de position moteur de vilebrequin. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.

Emplacement de composant

Le capteur de position moteur de vilebrequin se trouve dans le couvercle avant sur le côté admission du moteur.

Informations techniques (Shop Talk)

La tension incorrecte sur la conduite d'alimentation du capteur à (+) 5 VCC est le résultat d'un court-circuit sur la masse d'une conduite d'alimentation, d'un court-circuit entre une conduite d'alimentation et une conduite de retour, d'une défaillance de capteur ou d'une défaillance de l'alimentation électrique de l'ECM.

Se reporter à Dépistage du code de défaut t05-284.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 285
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Jaune SRT: | L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations sur un appareil multiplexé, à partir d'une VECU sur la liaison de données J1939, sans recevoir le moindre message avec ces informations. Ce défaut peut également se produire si l'ECM n'obtient pas les informations suffisamment rapidement pour contrôler le moteur correctement. Cet état peut être provoqué par un problème électrique sur la liaison J1939, par l'absence de bornes sur la structure de liaison de données J1939, par le fait que l'ECM n'est pas configuré pour recevoir des informations, par la présence d'un appareil mal multiplexé ou par le fait qu'une VECU n'est pas correctement configurée pour transmettre des informations sur un des appareils multiplexés.

Se reporter à Dépistage du code de défaut t05-285.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 286
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Jaune SRT: | Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations de plusieurs commutateurs multiplexés de VECU, mais qu'il en reçoit une partie seulement. Cela indique que l'ECM est configuré pour recevoir en provenance de trop de commutateurs ou que les VECU sont configuré pour transmettre sur trop peu de commutateurs.

Se reporter à Dépistage du code de défaut t05-286.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température OEM

CODE DE DEFAUT 293 (INDUSTRIEL)
Circuit du capteur de température OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: S154 SPN: 1083 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche de signal du capteur de température OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la température OEM.
Circuit du capteur de température OEM

Description de circuit

Le signal de capteur OEM est utilisé par l'ECM pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de température varie en fonction de la température.

Se reporter à Dépistage du code de défaut t05-293.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température OEM

CODE DE DEFAUT 294 (INDUSTRIEL)
Circuit du capteur de température OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: S154 SPN: 1083 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche de signal du capteur de température OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la température OEM.
Circuit du capteur de température OEM

Description de circuit

Le signal de capteur OEM est utilisé par l'ECM pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur un fil d'alimentation ou de retour, ou par un capteur (défectueux) à la masse en interne.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de température varie en fonction de la température.

Se reporter à Dépistage du code de défaut t05-294.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de l'air ambiant

CODE DE DEFAUT 295
Capteur de pression de l'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression d'air ambiant. | Le moteur est détaré à un réglage sans air.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression d'air ambiant est différent des deux autres relevés.

Se reporter à Dépistage du code de défaut t05-295.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 297 (INDUSTRIEL)
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: S223 SPN: 1084 FMI: 3/3 VOYANT: Jaune SRT: | Tension élevée détectée sur la broche de signal de capteur de pression OEM. | Pas de protection moteur pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par un court-circuit de tension dans le fil de signal ou de retour ou par un capteur défectueux.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Le signal de tension de capteur est délivré par l'ECM sur la broche 18 du connecteur de faisceau de capteur.

Se reporter à Dépistage du code de défaut t05-297.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 298 (INDUSTRIEL)
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: S223 SPN: 1084 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche de signal du capteur de pression OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de pression varie en fonction de la pression. Se reporter aux spécifications du manuel de recherche de pannes et de réparation de l’OEM.

Se reporter à Dépistage du code de défaut t05-298.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit électrique de l'horloge temps réel

CODE DE DEFAUT 319
Circuit électrique de l'horloge temps réel

Présentation générale

Circuit électrique de l'horloge temps réel

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans l'ECM lorsque l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par un module de pile de secours (si équipée).

Emplacement de composant

Le module de pile de secours de l'horloge temps réel est fixé sur le faisceau de câblage près de l'ECM.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut incluent :

  • Un module de pile de secours faible ou défectueux
  • Un câblage ou des connecteurs défectueux entre le module de pile de secours et l'ECM
  • Le moteur n'est pas équipé d'un module de pile de secours, et l'alimentation de batterie de véhicule vers l'ECM est coupée.
Se reporter à Dépistage du code de défaut t05-319.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

CODE DE DEFAUT 338
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S087 SPN: 1267 FMI: 3/3 VOYANT: Jaune SRT: | Tension détectée sur le circuit du relais de coupure au ralenti des organes secondaires du véhicule / du bus d'allumage en l'absence d'alimentation de tension par l'ECM ou en présence d'un circuit ouvert détecté. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Description de circuit

Le relais d'arrêt après ralenti des organes secondaires du véhicule/bus d'allumage est un dispositif utilisé pour commander les organes secondaires du véhicule ou les charges de bus d'allumage. Les organes secondaires du véhicule ou les charges du bus d'allumage sont arrêtés lorsque l'ECM arrête le moteur en raison d'une durée excessive de ralenti.

Emplacement de composant

L'emplacement du relais dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut indique généralement la présence d'un court-circuit sur la batterie ou un circuit ouvert.

Se reporter à Dépistage du code de défaut t05-338.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

CODE DE DEFAUT 339
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S087 SPN: 1267 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à (+) 6 VCC dans le circuit du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule lorsque le circuit est sous tension : cela indique que l'ECM tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas hors tension.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Description de circuit

Le relais d'arrêt après ralenti des organes secondaires du véhicule/bus d'allumage est un dispositif utilisé pour commander les organes secondaires du véhicule ou les fils de bus d'allumage. Les organes secondaires du véhicule ou les fils du bus d'allumage sont arrêtés lorsque l'ECM arrête le moteur en raison d'une durée excessive de ralenti.

Emplacement de composant

L'emplacement du relais dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

  • Contrôler la borne positive (+) du solénoïde de démarreur à la recherche d'un câblage de connecteur et/ou d'organe secondaire desserré avec isolation endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit sur la masse, sur un autre fil du faisceau ou sur la bobine du solénoïde.
  • Inspecter le fil de masse du bloc-moteur au châssis. Il doit être bien fixé sur une surface propre, sèche et conductrice.
Se reporter à Dépistage du code de défaut t05-339.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 341
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 341 PID: S253 SPN: 630 FMI: 2/2 VOYANT: Jaune SRT: | Grave perte de données de l'ECM. | Possibilité d'absence d'effets remarquables sur les performances ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-341.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Module de commande électronique (ECM)

CODE DE DEFAUT 343
Module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Jaune SRT: | Erreur ECM interne. | Aucun effet sur les performances ou grave détarage.
Module de commande électronique (ECM)

Description de circuit

L'ECM surveille la sortie de tension de signal sur les actionneurs et l'entrée ECM provenant du capteur de position moteur.

Emplacement de composant

L'ECM est boulonné sur le côté admission de la culasse entre la corne d'entrée d'air et l'avant du moteur. Se reporter à la Procédure 100-002 (Schémas du moteur) au chapitre E pour l'emplacement de composant.

Informations techniques (Shop Talk)

  • Si les raccordements de masse du châssis ou du moteur sont desserrés, le code de défaut 343 peut être enregistré. Il faut faire particulièrement attention au raccordement de la borne négative du démarreur.
  • L'humidité dans les connecteurs ECM peut également amener l'ECM à enregistrer le code de défaut 343. Les symptômes peuvent notamment correspondre à des soubresauts intermittents ou à un fonctionnement irrégulier.

Toujours contrôler la résistance des fils du multimètre en relevant la résistance affichée par l'outil lorsque les fils positif et négatif se touchent. Soustraire ce relevé de tout relevé de résistance. Cela permet d'obtenir une mesure de résistance plus précise.

Toujours réappliquer de la graisse diélectrique en rebranchant un raccordement électrique.

Se reporter à Dépistage du code de défaut t05-343.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régulateur de vitesse auxiliaire

CODE DE DEFAUT 349 (INDUSTRIEL)
Régulateur de vitesse auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 FMI: 0/16 VOYANT: Jaune SRT: | Une fréquence supérieure au seuil étalonné a été détectée au niveau de la broche du signal du régulateur de l'arbre de transmission arrière du connecteur à 31 broches. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de régulateur de vitesse auxiliaire

Description de circuit

Le régulateur de vitesse auxiliaire fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.

Le régulateur de vitesse auxiliaire fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.

Emplacement de composant

L'emplacement du régulateur de vitesse auxiliaire varie avec l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Ce défaut ne peut être provoqué que par une entrée de haute fréquence dans le circuit du régulateur de vitesse auxiliaire.

Se reporter à Dépistage du code de défaut t05-349.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 352
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S232 SPN: 620 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension faible sur la conduite d'alimentation de tension du module de commande électronique (ECM) vers certains des capteurs. | Le moteur est détaré à un réglage sans air.
Circuit d'alimentation du capteur

Description de circuit

Le module de commande électronique (ECM) fournit (+) 5 VCC à chacun de ces capteurs. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission se trouve sur le carter de collecteur d'admission.

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Le capteur de pression de carburant se trouve sur le carter de collecteur de carburant.

Informations techniques (Shop Talk)

La faible tension sur la conduite d'alimentation du capteur à (+)5 VCC est le résultat d'un court-circuit sur la masse d'une conduite d'alimentation, d'un court-circuit entre une conduite d'alimentation et une conduite de retour, d'une défaillance de capteur ou d'une défaillance de l'alimentation électrique de l'ECM.

Se reporter à Dépistage du code de défaut t05-352.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de commande de ralenti ICON

CODE DE DEFAUT 359
Système de commande de ralenti ICON

Présentation générale

Système de commande de ralenti ICON

CODE | RAISON | EFFET
Code de défaut: 359 PID: S124 SPN: 613 FMI: 11/31 VOYANT: Jaune SRT: | ICON™ ne parvient pas à faire démarrer le moteur automatiquement. | ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé. Le moteur démarre ou ne peut pas démarrer normalement.
Système de commande de ralenti ICON

Description de circuit

Le circuit de verrouillage/relais de démarreur contrôle et surveille la bobine du relais de démarreur et les verrouillages ICON. La fonctionnalité ICON utilise le relais de démarreur pour le démarrage automatique du moteur. Les verrouillages sont utilisés par la fonction ICON pour surveiller si la transmission est au point moteur, la position du capot/cabine et si les freins de stationnement sont serrés.

Emplacement de composant

L'emplacement du relais de démarreur, du commutateur de frein de stationnement, du commutateur de point moteur et du commutateur d'inclinaison de capot varient en fonction de l'OEM. Consulter le manuel de recherche de pannes et de réparation de l’OEM spécifique pour l'emplacement exact.

Informations techniques (Shop Talk)

Ce code de défaut apparaît en cas d'échec de deux démarrages automatiques consécutifs. Si l'ECM commande un démarrage et si le moteur n'atteint pas un régime de 200 tr/mn en 2 secondes et de 450 tr/mn en 14 secondes, le démarrage échoue. Après le premier échec, ECM patiente 1 minute avant d'essayer de nouveau. Si la seconde tentative est également un échec, le défaut apparaît. Il est effacé dès que le démarrage manuel est réussi.

Se reporter à Dépistage du code de défaut t05-359.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 378
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 378 PID: S018 SPN: 633 FMI: 5/5 VOYANT: Jaune SRT: | Détection d'une basse intensité ou d'un circuit ouvert au circuit d'actionneur d'injection avant. | Le moteur ne fonctionne qu'en utilisant les trois cylindres arrière.
Circuit d'actionneur d'injection avant

Description de circuit

Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection avant est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont circuit ouvert, court-circuit à la masse, haute résistance d'actionneur, court-circuit de fil d'alimentation à la batterie, et perte de tension de suralimentation dans l'ECM.

Se reporter à Dépistage du code de défaut t05-378.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 379
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 379 PID: S018 SPN: 633 FMI: 6/6 VOYANT: Jaune SRT: | Détection d'une haute intensité dans le circuit d'actionneur d'injection avant. | Le moteur ne fonctionne qu'en utilisant les trois cylindres arrière.
Circuit d'actionneur d'injection avant

Description de circuit

Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection avant est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont court-circuit à la batterie, basse résistance d'actionneur ou court-circuit entre fil d'alimentation et fil de retour.

Se reporter à Dépistage du code de défaut t05-379.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 386
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S232 SPN: 1079 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le fil d'alimentation de tension du module de commande électronique (ECM) vers les capteurs (alimentation VSEN1). | Le moteur est détaré à un réglage sans air.
Circuit d'alimentation électrique des capteurs

Description de circuit

Le module de commande électronique (ECM) fournit (+) 5 VCC à chacun de ces capteurs. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.

Emplacement de composant

Trois composants sont impliqués dans l'alimentation électrique du capteur : Capteur de pression/température de collecteur d'admission, capteur de pression/température d'air ambiant et capteur de pression de carburant. Se reporter au chapitre E pour l'emplacement des composants.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation (+) 5 VCC de capteur sera causée par un court-circuit sur la batterie au niveau du fil d'alimentation ou par un court-circuit entre un fil d'actionneur et le fil d'alimentation.

Se reporter à Dépistage du code de défaut t05-386.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'accélérateur

CODE DE DEFAUT 387
Alimentation électrique d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 387 PID: P221 SPN: 1043 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur la conduite d'alimentation de tension de l'ECM vers le(s) accélérateur(s) (alimentation VTP). | Le moteur ne tourne qu'au ralenti.
Circuit de tension d'alimentation de capteur d'accélérateur

Description de circuit

L'ECM fournit une alimentation de (+) 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la conduite d'alimentation vers les accélérateurs est endommagée, l'accélérateur ne fonctionnera pas correctement.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement de l'accélérateur à distance.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 VCC de capteur sera causée par un court-circuit sur la batterie de la ligne d'alimentation ou par un court-circuit entre un actionneur et la ligne d'alimentation.

Se reporter à Dépistage du code de défaut t05-387.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 388
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 388 PID: S079 SPN: 1072 FMI: 11/11 VOYANT: Jaune SRT: | Tension de batterie inférieure à (+) 6 VCC détectée au niveau du circuit de frein moteur 1 en position allumé. Cela indique qu'un courant excessif est tiré de l'ECM ou qu'un circuit de sortie ECM est défaillant. | Le frein moteur sur le cylindre N° 1 ne peut pas être activé.
Circuit d'alimentation de relais de frein moteur

Description de circuit

Le module de commande électronique (ECM) active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les freins moteur se trouvent sous le couvercle de soupape. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus de la corne d'entrée d'air. Le solénoïde de frein moteur pour le cylindre N° 1 est celui des trois solénoïdes de frein moteur qui est le plus à l'avant.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Court-circuit à la masse du circuit de frein moteur ECM 1
  • Ce code de défaut n'est pas utilisé lorsqu'un faisceau de frein moteur à trois niveaux (ICON) est installé.
Se reporter à Dépistage du code de défaut t05-388.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 392
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 392 PID: S029 SPN: 1073 FMI: 11/11 VOYANT: Jaune SRT: | La détection d'une tension inférieure à (+) 6 VCC au niveau du circuit n° 2 de frein moteur lorsqu'il est en marche indique que l'ECM tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Les freins moteur sur les cylindres N° 2 et 3 ne peuvent pas être activés.
Circuit d'alimentation de relais de frein moteur

Description de circuit

L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les freins moteur se trouvent sous le couvercle de soupape.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Le circuit de frein moteur ECM 2 a un court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-392.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 393
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 393 PID: S082 SPN: 1112 FMI: 11/11 VOYANT: Jaune SRT: | Tension inférieure à (+) 6 VCC détectée sur le circuit de frein moteur 3 lorsqu'il est allumé ; cela indique un tirage de courant excessif de l'ECM ou un circuit de sortie ECM défaillant. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être activés (pour le faisceau de frein moteur à 6 niveaux) ou les freins moteur ne peuvent pas être activés sur les cylindres N° 1, 4, 5 et 6 (pour le faisceau de frein moteur à 3 niveaux).
Circuit d'alimentation de relais de frein moteur

Description de circuit

L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les freins moteur se trouvent sous le couvercle de soupape.

Informations techniques (Shop Talk)

La cause possible de ce code de défaut est :

  • Le circuit de frein moteur ECM 3 a un court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-393.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 394
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 394 PID: S020 SPN: 635 FMI: 5/5 VOYANT: Jaune SRT: | Détection d'une basse intensité ou d'un circuit ouvert au circuit d'actionneur de calage avant. | Le moteur ne fonctionne qu'en utilisant les trois cylindres arrière.
Circuit d'actionneur de calage avant

Description de circuit

Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage avant est monté sur le carter d'alimentation de carburant. C'est le deuxième actionneur à l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont circuit ouvert, court-circuit à la masse, haute résistance d'actionneur, et perte de tension de suralimentation dans l'ECM.

Se reporter à Dépistage du code de défaut t05-394.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 395
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 395 PID: S020 SPN: 635 FMI: 6/6 VOYANT: Jaune SRT: | Détection d'une haute intensité dans le circuit d'actionneur de calage avant. | Le moteur ne fonctionne qu'en utilisant les trois cylindres arrière.
Circuit d'actionneur de calage avant

Description de circuit

Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage avant est monté sur le carter d'alimentation de carburant. C'est le deuxième actionneur à l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont court-circuit à la batterie, basse résistance d'actionneur ou court-circuit entre fil d'alimentation et fil de retour.

Se reporter à Dépistage du code de défaut t05-395.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 396
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 396 PID: S083 SPN: 1244 FMI: 5/5 VOYANT: Jaune SRT: | Détection d'une basse intensité ou d'un circuit ouvert au circuit d'actionneur d'injection arrière. | Le moteur ne fonctionne qu'en utilisant les trois cylindres avant.
Circuit de l'actionneur d'injection arrière

Description de circuit

Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection arrière est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'arrière du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont circuit ouvert, court-circuit à la masse et haute résistance d'actionneur.

Se reporter à Dépistage du code de défaut t05-396.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 397
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 397 PID: S083 SPN: 1244 FMI: 6/6 VOYANT: Jaune SRT: | Détection d'une haute intensité dans le circuit d'actionneur d'injection arrière. | Le moteur ne fonctionne qu'en utilisant les trois cylindres avant.
Circuit de l'actionneur d'injection arrière

Description de circuit

Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection arrière est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'arrière du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont court-circuit à la batterie, basse résistance d'actionneur ou court-circuit entre l'alimentation et le retour.

Se reporter à Dépistage du code de défaut t05-397.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 398
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 398 PID: S084 SPN: 1245 FMI: 5/5 VOYANT: Jaune SRT: | Détection d'une basse intensité ou d'un circuit ouvert au circuit d'actionneur de calage arrière. | Le moteur ne fonctionne qu'en utilisant les trois cylindres avant.
Circuit de l'actionneur de calage arrière

Description de circuit

Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage arrière est monté sur le carter d'alimentation de carburant. C'est le troisième actionneur à l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont circuit ouvert, court-circuit à la masse, haute résistance d'actionneur, et perte de tension de suralimentation dans l'ECM.

Se reporter à Dépistage du code de défaut t05-398.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur

CODE DE DEFAUT 399
Circuit d'actionneur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 399 PID: S084 SPN: 1245 FMI: 6/6 VOYANT: Jaune SRT: | Détection d'une haute intensité dans le circuit d'actionneur de calage arrière. | Le moteur ne fonctionne qu'en utilisant les trois cylindres avant.
Circuit de l'actionneur de calage arrière

Description de circuit

Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage arrière est monté sur le carter d'alimentation de carburant. C'est le troisième actionneur à l'avant du moteur.

Informations techniques (Shop Talk)

Les modes de défaillance possibles sont court-circuit à la batterie, basse résistance d'actionneur ou court-circuit entre l'alimentation et le retour.

Se reporter à Dépistage du code de défaut t05-399.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Basse pression d'huile moteur - critique

CODE DE DEFAUT 415
Basse pression d'huile moteur - critique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Basse pression d'huile moteur - critique. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite critique de protection. | Détarage de régime moteur progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Pression d'huile du moteur

Description de circuit

Le capteur de pression d'huile moteur surveille la pression d'huile moteur et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression d'huile moteur devient trop basse en fonction du régime moteur, cela provoque un détarage. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur, au-dessous et à l'arrière du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression d'huile moteur mesure la pression d'huile dans la galerie d'huile sur le côté gauche du bloc-moteur.

Les causes possibles de ce code de défaut incluent :

  • Pannes mécaniques comme pompe à huile de lubrification, clapet de détente de haute pression d'huile de lubrification, filtre desserré d'huile de lubrification
  • Panne ou contamination de l'huile de lubrification
  • Filtre à huile de lubrification bouché.
Se reporter à Dépistage du code de défaut t05-415.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression du collecteur d'admission

CODE DE DEFAUT 419
Capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 419 PID: P102 SPN: 1319 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression du collecteur d'admission. | Le moteur est détaré à un réglage sans air.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des deux autres.

Se reporter à Dépistage du code de défaut t05-419.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 422
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2/2 VOYANT: Jaune SRT: | Détection d'une tension simultanément sur les deux circuits de signal de niveau haut et niveau bas de liquide de refroidissement ou aucune tension détectée sur les deux circuits. | Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau de capteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage de puissance qui deviendra de plus en plus important au fil du temps.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert
  • Court-circuit à la masse
  • Court-circuit à un autre fil.
Se reporter à Dépistage du code de défaut t05-422.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Communication sur liaison de données J1939

CODE DE DEFAUT 426
Communication sur liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs J1939 risquent de ne pas fonctionner.
Circuit de liaison de données J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Les dispositifs J1939 et le câblage de la liaison de données J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque la communication lancée par l'ECM avec tout autre dispositif en utilisant la liaison de données J1939 est interrompue sur la liaison de données. Les causes possibles peuvent être les suivantes : outil d'entretien électronique débranché avant d'avoir arrêté l'ECM, problème électrique intermittent sur la liaison de données J1939, problème électrique bloquant les communications sur l'ECM (ou sur tout autre dispositif J939), ou envoi d'un trop grand nombre de messages sans interruption.

Se reporter à Dépistage du code de défaut t05-426.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 428
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Jaune SRT: | Détection de haute tension au niveau du circuit de capteur d'eau dans le carburant (WIF). | Aucun effet sur le fonctionnement.
Circuit du capteur d'eau dans le carburant (WIF)

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).

Emplacement de composant

Le capteur d'eau dans le carburant est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent un court-circuit à un fil d'alimentation (+) 5 VCC.

Se reporter à Dépistage du code de défaut t05-428.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 429
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Jaune SRT: | Détection de basse tension au niveau du circuit de capteur d'eau dans le carburant (WIF). | Aucun effet sur le fonctionnement.
Circuit du capteur d'eau dans le carburant (WIF)

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).

Emplacement de composant

Le capteur d'eau dans le carburant est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur.

Informations techniques (Shop Talk)

Le capteur d'eau dans le carburant utilise la même alimentation ECM interne que les capteurs sur le faisceau moteur. Si le code de défaut 352 est également actif, utiliser cette logique et cette arborescence de diagnostic.

Se reporter à Dépistage du code de défaut t05-429.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr72-fc431
Fault Code Path Selection

Une pédale d'accélérateur NISS est-elle disponible ? | Aller à fr72-fc431niss
Une pédale d'accélérateur ISS est-elle disponible ? | Aller à fr72-fc431iss
Une pédale d'accélérateur SSS est-elle disponible ? | Aller à fr72-fc431sss

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance de commutateur de validation de ralenti (IVS) (125 ohms) différente de celle du commutateur de capteur non intégré (NISS) (10 ohms).
Se reporter à Dépistage du code de défaut t05-431iss.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Jaune SRT: | Tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance de commutateur de validation de ralenti (IVS) (125 ohms) différente de celle du commutateur de capteur non intégré (NISS) (10 ohms).
Se reporter à Dépistage du code de défaut t05-431niss.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur à état solide (SSS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).

Se reporter à Dépistage du code de défaut t05-431sss.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pédale d'accélérateur

CODE DE DEFAUT 432
Circuit de pédale d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Tension détectée sur le circuit de validation de ralenti au ralenti lorsque la tension au niveau du circuit de la position de l'accélérateur indique que la pédale n'est pas au ralenti ou tension détectée sur le circuit de validation de ralenti hors ralenti lorsque la tension au niveau du circuit de la position de l'accélérateur indique que la pédale est au repos. | Le moteur ne tourne qu'au ralenti.
Circuit de pédale d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM).

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Confirmer que le commutateur de validation de ralenti (IVS) est correctement étalonné. Se reporter aux instructions du fabricant de la pédale d'accélérateur pour les informations d'ajustement.

Se reporter à Dépistage du code de défaut t05-432.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pression de collecteur d'admission

CODE DE DEFAUT 433
Circuit de pression de collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 433 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Jaune SRT: | Le signal de tension sur le circuit de pression du collecteur d'admission indique une haute pression du collecteur d'admission alors que d'autres caractéristiques du moteur indiquent que la pression du collecteur d'admission doit être basse. | Détarer sur réglage sans air.
Circuit de pression de collecteur d'admission

Description de circuit

Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission dépasse 127 mm Hg (5 in Hg) pendant plus de 20 secondes alors que la charge du moteur est inférieure à 5 %, un détarage intervient.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve sur la culasse entre la corne d'entrée d'air et l'avant du moteur.

Informations techniques (Shop Talk)

L'ECM ne recherche ce défaut que jusqu'à un régime moteur de 50 tr/mn au-dessus du régime de ralenti de consigne. Si la pression du collecteur d'admission est alors trop élevée, l'ECM enregistre ce code de défaut.

Se reporter à Dépistage du code de défaut t05-433.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 434
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 434 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Jaune SRT: | La tension d'alimentation du module de commande électronique (ECM) est tombée sous + 6,2 VCC pendant une fraction de seconde ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position OFF (ARRÊT). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'alimentation de la batterie non commutée à travers le fil de la clé de contact du véhicule et un fusible 5 A, lorsque la clé de contact est en position ON (MARCHE). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Utiliser le manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 434.

Se reporter à Dépistage du code de défaut t05-434.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression d'huile

CODE DE DEFAUT 435
Capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression d'huile. | Rien en fonctionnement ; pas de protection moteur pour la pression d'huile.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression d'huile est différent des deux autres.

Se reporter à Dépistage du code de défaut t05-435.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 441
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Jaune SRT: | Tension de batterie au-dessous du niveau normal de fonctionnement. | Possibilité d'absence d'effets remarquables sur les performances ou possibilité de ralenti irrégulier.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Se reporter à Dépistage du code de défaut t05-441.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 442
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Jaune SRT: | Tension de batterie au-dessus du niveau normal de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau OEM contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie. S'assurer que des fusibles de taille appropriée sont utilisés (fusibles de 15 A).

Se reporter à Dépistage du code de défaut t05-442.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'accélérateur

CODE DE DEFAUT 443
Alimentation électrique d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 PID: S221 SPN: 1043 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension faible sur la conduite d'alimentation électrique du module de commande électronique (ECM) vers le(s) accélérateur(s). | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation de tension d'accélérateur

Description de circuit

L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la ligne d'alimentation vers les accélérateurs est endommagée, les accélérateurs ne fonctionneront pas correctement.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine.

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement d'accélérateur à distance.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un accélérateur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-443.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Haute pression de carburant

CODE DE DEFAUT 449
Haute pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P094 SPN: 94 FMI: 0/16 VOYANT: Jaune SRT: | Une pression d'alimentation de carburant excessive a été détectée sur le capteur de pression de carburant. | Le moteur a de la fumée noire et est détaré.
Circuit du système de carburant hydraulique

Description de circuit

La pompe à engrenage tire le carburant du réservoir à carburant à travers le filtre à carburant et la soupape antiretour. La pompe à engrenages développe une pression de carburant entre 100 et 320 psi. Le carburant traverse l'écran du filtre à carburant et l'électrovanne de coupure pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant. Le régulateur 250 psi contrôle la pression de carburant.

Emplacement de composant

Renvois du circuit de système d'injection hydraulique
1 | Régulateur de pression 320 psi | 5 | Robinet de pression à déconnexion rapide (côté aspiration) | 9 | Capteur de pression de carburant | 13 | Actionneur de calage arrière
2 | Tamis de filtre 36 mc | 6 | Capteur WIF | 10 | Robinet de pression à déconnexion rapide (côté pression) | 14 | Actionneur d'alimentation arrière des injecteurs
3 | Capteur de restriction d'entrée de carburant | 7 | Régulateur de pression 250 psi | 11 | Actionneur d'alimentation avant des injecteurs |  |
4 | Entrée carburant | 8 | Soupape de coupure de carburant | 12 | Actionneur de calage frontal |  |

Le régulateur 250 psi contrôle la pression de carburant. Tous les composants se trouvent sur le carter d'alimentation de carburant sur le côté admission du moteur.

Informations techniques (Shop Talk)

L'ECM surveille la pression de carburant. Si la pression de carburant sort de la plage admissible, le code de défaut est activé. La plage acceptable de pression de carburant correspond à la Pression minimale de carburant et à la Pression maximale de carburant sur l'écran du moniteur INSITE. Le défaut s'enregistre rapidement pour de grandes différences de pression et plus lentement pour de faibles différences.

Se reporter à Dépistage du code de défaut t05-449.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail avant

CODE DE DEFAUT 451
Circuit de capteur de pression de rail avant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression de rail avant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de capteur de pression de rail avant

Description de circuit

Le capteur de pression de rail avant fournit le signal de pression de rail au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de rail avant se trouve à l'avant du carter d'alimentation de carburant.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par un court-circuit dans le fil de signal ou de retour à (+) 5 VCC ou (+) 12 VCC, un circuit ouvert dans le fil de retour ou un capteur défaillant.

Se reporter à Dépistage du code de défaut t05-451.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail avant

CODE DE DEFAUT 452
Circuit de capteur de pression de rail avant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de pression de rail avant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de capteur de pression de rail avant

Description de circuit

Le capteur de pression de rail avant fournit le signal de pression de rail au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de rail avant se trouve à l'avant du carter d'alimentation de carburant.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par un court-circuit à la masse dans le fil de signa, un court-circuit à la masse dans le fil d'alimentation, un circuit ouvert dans le fil d'alimentation, un circuit ouvert dans le fil de signal, un capteur défaillant ou une alimentation électrique ECM défectueuse.

Se reporter à Dépistage du code de défaut t05-452.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

CODE DE DEFAUT 465
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S032 SPN: 1188 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée au niveau du circuit de l'actionneur n° 1 du limiteur de pression de suralimentation, en l'absence de tension fournie par le module de commande électronique (ECM). | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus à l'arrière du contrôleur.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Se reporter à Dépistage du code de défaut t05-465.

Dernière modification: 16-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

CODE DE DEFAUT 466
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S032 SPN: 1188 FMI: 4/4 VOYANT: Jaune SRT: | La détection d'une tension inférieure à (+) 6 VCC au niveau du circuit n° 1 de l'actionneur du limiteur de pression de suralimentation lorsqu'il fonctionne indique que le module de commande électronique (ECM) tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus à l'arrière du contrôleur.

Informations techniques (Shop Talk)

  • Inspecter le fil de mise à la masse du bloc moteur sur le châssis pour vérifier s'il est bien fixé sur une surface propre et sèche.
  • Contrôler la borne positive (+) du solénoïde de démarreur à la recherche d'un câblage de connecteur et/ou d'organe secondaire desserré avec isolation endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit sur la masse, sur un autre fil du faisceau ou sur la bobine du solénoïde.
  • Inspecter le circuit de l'actionneur n° 1 du limiteur de pression de suralimentation à la recherche de fils externes épissés risquant d'alimenter un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
Se reporter à Dépistage du code de défaut t05-466.

Dernière modification: 16-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du thermostat de cabine ICON

CODE DE DEFAUT 469
Circuit du thermostat de cabine ICON

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 469 PID: S215 SPN: 614 FMI: 2/2 VOYANT: Jaune SRT: | Le thermostat ICON de cabine a enregistré un défaut (affichage de E3 sur le thermostat) ou le signal du thermostat au module de commande électronique (ECM) est perdu. | E3 met le moteur en cycle de fonctionnement pendant 20 minutes et d'arrêt pendant 15 minutes, ou ne démarre pas le moteur automatiquement pour le mode de confort en cabine. ICON™ ne sera pas activé. Le mode moteur reste actif.
Circuit du thermostat de cabine ICON

Description de circuit

Le thermostat de cabine est utilisé pour contrôler la température de cabine, soit pour le chauffage soit pour le refroidissement. Il est nécessaire pour le fonctionnement en mode confort. Le thermostat communique avec l'ECM pour commander quand démarrer automatiquement le moteur pour maintenir la température de la cabine. Le thermostat est également connecté à la clé de contact pour détecter quand l'allumage est mis en marche.

Emplacement de composant

Le thermostat de cabine est généralement monté dans la zone couchette au-dessus de la couchette sur la cloison. Se reporter au manuel OEM approprié spécifique pour l'emplacement exact.

Informations techniques (Shop Talk)

E3 indique qu'un des événements suivants s'est produit :

Le moteur fonctionne depuis plus de 45 minutes et la température ambiante est comprise entre -18 et 43°C [entre 0 et 100°F] (écrêtages 01 et 02 ajustables du thermostat) ou une demande de démarrage du moteur émanant du thermostat de cabine a été formulée dans les 10 minutes d'un arrêt automatique et la température ambiante est comprise entre -18 et 43°C [entre 0 et 100°F]. E3 peut indique une potentielle manipulation illicite du thermostat. Par exemple, en été (température ambiante de 78°F), l'utilisateur peut régler le thermostat en mode Chauffage avec un point de consigne de 75°C, mais en réglant les commandes de climat du camion à Refroidissement maximum.

Le camion ne se refroidit qu'à des températures inférieures à 75°C et fonctionne pendant 45 minutes avant d'enregistrer E3. L'effet d'un défaut E3 est ajustable via le thermostat entre un cycle de fonctionnement du pendant 20 minutes et un cycle d'arrêt du moteur pendant 15 minutes, ou aucun démarrage automatique n'est effectué.

Se reporter à Dépistage du code de défaut t05-469.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau d'huile de bloc-moteur

CODE DE DEFAUT 472
Circuit de capteur de niveau d'huile de bloc-moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 472 PID: S017 SPN: 1380 FMI: 2/2 VOYANT: Maintenance SRT: | Basse tension ou tension élevée détectée sur le circuit de capteur de niveau d'huile de bloc-moteur par le module de commande électronique (ECM). | Aucun effet sur le fonctionnement. Système Centinel™ désactivé.
Circuit de capteur de niveau d'huile de bloc-moteur

Description de circuit

Le capteur de niveau d'huile de bloc-moteur est utilisé par l'ECM pour surveiller le niveau d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur électronique. La valeur de niveau d'huile est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté du carter d'huile, sur le côté échappement du moteur.

Informations techniques (Shop Talk)

La basse tension peut être provoquée par un circuit ouvert dans le fil de signal, un court-circuit à la masse dans le fil de signal, un court-circuit à la masse dans le fil d'alimentation, un circuit ouvert dans le fil d'alimentation ou un capteur défectueux.

Une haute tension peut être provoquée par un court-circuit du fil de signal avec un autre fil du faisceau, un circuit ouvert dans le fil de retour ou un capteur défectueux.

Se reporter à Dépistage du code de défaut t05-472.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du pilote de relais de verrouillage du solénoïde du démarreur

CODE DE DEFAUT 474
Circuit du pilote de relais de verrouillage du solénoïde du démarreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 474 PID: S237 SPN: 1321 FMI: 2/2 VOYANT: Jaune SRT: | Détection soit d'une basse tension lorsqu'une tension de (+) 12 VCC est commandée, soit d'une tension lorsqu'aucune tension n'est commandée. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage du solénoïde de démarreur

Description de circuit

Le circuit pilote de relais de verrouillage du solénoïde de démarreur est un solénoïde piloté par le module de commande électronique (ECM) qui isole électriquement le relais de moteur de démarreur lorsque le moteur tourne.

Emplacement de composant

Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-474.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation électronique du compresseur d'air

CODE DE DEFAUT 475
Circuit de régulation électronique du compresseur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 475 PID: S089 SPN: 1351 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension faible sur le circuit électronique du compresseur d'air alors qu'une haute tension était attendue. | Le compresseur d'air ne s'arrêtera pas.
Circuit de régulation électronique du compresseur d'air

Description de circuit

Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.

Emplacement de composant

Le régulateur électronique du compresseur d'air est situé sur le haut du compresseur d'air.

Informations techniques (Shop Talk)

  • Inspecter le câblage du bloc moteur sur la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.
  • Contrôler la borne positive (+) du solénoïde de démarreur à la recherche d'un câblage de connecteur et/ou d'organe secondaire desserré avec isolation endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit à la masse, avec un autre fil du faisceau ou à la bobine du solénoïde.
  • Une tension est requise au niveau du régulateur électronique du compresseur d'air pour couper le compresseur. Aucune tension n'allume le compresseur.
Se reporter à Dépistage du code de défaut t05-475.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation électronique du compresseur d'air

CODE DE DEFAUT 476
Circuit de régulation électronique du compresseur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 476 PID: S089 SPN: 1351 FMI: 3/3 VOYANT: Jaune SRT: | Tension élevée ou circuit ouvert détecté sur le circuit de l'actionneur du régulateur électronique du compresseur d'air. | Le compresseur d'air fonctionne en continu ou pas du tout.
Circuit de régulation électronique du compresseur d'air

Description de circuit

Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.

Emplacement de composant

L'actionneur du régulateur du compresseur d'air est situé sur le haut du compresseur d'air.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Une tension est requise au niveau du régulateur électronique du compresseur d'air pour couper le compresseur. Aucune tension n'allume le compresseur.

Se reporter à Dépistage du code de défaut t05-476.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 482
Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 482 PID: P094 SPN: 94 FMI: 1/18 VOYANT: Jaune SRT: | Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression d'alimentation de carburant a été détectée sur le capteur de pression de carburant. | Le moteur ne démarre pas, sa puissance est basse, il présente d'éventuelles fumées blanches ou son fonctionnement est irrégulier.
Circuit du système de carburant

Description de circuit

La pompe à engrenage tire le carburant du réservoir à carburant à travers le filtre à carburant et la soupape antiretour. La pompe à engrenages développe une pression de carburant jusqu'à 2206 kPa [320 psi]. Le carburant traverse l'écran du filtre à carburant et l'électrovanne de coupure pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant.

Emplacement de composant

Le régulateur 1724 kPa [250 psi] contrôle la pression de carburant. Tous les composants se trouvent sur le carter d'alimentation de carburant sur le côté admission du moteur.

Informations techniques (Shop Talk)

La pression de carburant est surveillée par le module de commande électronique (ECM). Si la pression de carburant sort de la plage admissible, le code de défaut est activé. La plage admissible de pression de carburant est comprise entre la limite inférieure de pression de carburant et la limite supérieure de pression de carburant et elle est visible sur l'écran du moniteur de l'outil d'entretien électronique INSITE™. Le défaut est rapidement enregistré pour les grandes différences de pression et lentement pour les petites différences de pression.

Se reporter à Dépistage du code de défaut t05-482.

Dernière modification: 06-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail arrière

CODE DE DEFAUT 483
Circuit de capteur de pression de rail arrière

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 483 PID: P129 SPN: 1349 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression de rail arrière. | Le moteur est détaré, mais continue à fonctionner.
Capteur de pression d'alimentation arrière des injecteurs

Description de circuit

Le capteur de pression de rail arrière fournit le signal de pression de rail au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de rail arrière se trouve à l'arrière du carter d'alimentation de carburant.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par un court-circuit dans le fil de signal ou de retour à (+) 5 VCC ou (+) 12 VCC, un circuit ouvert dans le fil de retour ou un capteur défaillant.

Se reporter à Dépistage du code de défaut t05-483.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail arrière

CODE DE DEFAUT 484
Circuit de capteur de pression de rail arrière

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 484 PID: P129 SPN: 1349 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de pression de rail arrière. | Le moteur est détaré, mais continue à fonctionner.
Circuit de capteur de pression de rail arrière

Description de circuit

Le capteur de pression de rail arrière fournit le signal de pression de rail au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de rail arrière se trouve sur le carter d'alimentation de carburant au-dessous de la pompe d'engrenage.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par un court-circuit à la masse dans le fil de signal, un court-circuit à la masse dans le fil d'alimentation, un circuit ouvert dans le fil d'alimentation, un circuit ouvert dans le fil de signal, un capteur défaillant ou une alimentation électrique ECM défectueuse.

Se reporter à Dépistage du code de défaut t05-484.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sur-injection du système de carburant

CODE DE DEFAUT 485
Sur-injection du système de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 485 PID: P129 SPN: 1349 FMI: 0/16 VOYANT: Rouge SRT: | Une pression de rail plus haute que prévue a été détectée sur les trois cylindres arrière. | Le moteur retourne au régime de ralenti ; il ne peut ensuite que tourner au ralenti ou s'arrêter.
Système de carburant hydraulique

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les actionneurs d'injection arrière se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'arrière du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans l'injecteur en utilisant le capteur de pression de rail arrière. Si la quantité de carburant est supérieure aux prévisions de l'ECM, le code de défaut est activé.

Se reporter à Dépistage du code de défaut t05-485.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sous-injection de système de carburant

CODE DE DEFAUT 486
Sous-injection de système de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 486 PID: P129 SPN: 1349 FMI: 1/18 VOYANT: Jaune SRT: | Une pression de rail plus basse que prévue a été détectée sur les trois cylindres arrière. | Manque de puissance ou ralenti irrégulier.
Système de carburant hydraulique

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les actionneurs d'injection arrière se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'arrière du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans l'injecteur en utilisant le capteur de pression de rail arrière. Si la quantité de carburant est inférieure aux prévisions de l'ECM, le code de défaut est activé.

Se reporter à Dépistage du code de défaut t05-486.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de régime auxiliaire

CODE DE DEFAUT 489 (INDUSTRIEL)
Erreur d'entrée de régime auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: P191 SPN: 191 FMI: 1/18 VOYANT: Jaune SRT: | La fréquence de régime auxiliaire sur la broche d'entrée indique que la fréquence est inférieure au seuil dépendant de l'étalonnage. | Le moteur ne tourne qu'au ralenti.
Circuit d'entrée de régime auxiliaire

Description de circuit

L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou de régime auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré.

Se reporter à Dépistage du code de défaut t05-489.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

CODE DE DEFAUT 491
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 491 PID: S088 SPN: 1189 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée au niveau du circuit de l'actionneur n° 2 du limiteur de pression de suralimentation, en l'absence de tension fournie par le module de commande électronique (ECM). | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur N° 2 est le solénoïde situé le plus vers l'avant du contrôleur.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Se reporter à Dépistage du code de défaut t05-491.

Dernière modification: 16-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

CODE DE DEFAUT 492
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 492 PID: S088 SPN: 1189 FMI: 4/4 VOYANT: Jaune SRT: | La détection d'une tension inférieure à (+) 6 VCC au niveau du circuit N° 2 de l'actionneur du limiteur de pression de suralimentation lorsque ce dernier est activé indique que le module de commande électronique (ECM) tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur N° 2 est le solénoïde situé le plus vers l'avant du contrôleur.

Informations techniques (Shop Talk)

  • Inspecter le fil de mise à la masse du bloc moteur sur le châssis pour vérifier s'il est bien fixé sur une surface propre et sèche.
  • Contrôler la borne positive (+) du solénoïde du démarreur à la recherche d'un connecteur desserré ou d'un câblage d'accessoire à isolation endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit à la masse, avec un autre fil du faisceau ou à la bobine du solénoïde.
  • Inspecter le circuit de l'actionneur n° 2 du limiteur de pression de suralimentation à la recherche de fils externes épissés risquant d'alimenter un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
Se reporter à Dépistage du code de défaut t05-492.

Dernière modification: 16-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension d'alimentation de capteur

CODE DE DEFAUT 496
Tension d'alimentation de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 496 PID: S221 SPN: 1043 FMI: 11/11 VOYANT: Jaune SRT: | Tension incorrecte détectée sur la ligne d'alimentation de tension du module de commande électronique (ECM) vers le capteur de position moteur d'arbre à cames. | Le moteur risque de ne pas fonctionner, d'avoir des difficultés de démarrage ou il fonctionne détaré.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM fournit (+) 5 VCC au capteur de position moteur d'arbre à cames. Si la conduite d'alimentation est endommagée, les capteurs ne fonctionnent pas correctement.

Emplacement de composant

Le capteur de position moteur d'arbre à cames se trouve sur le côté d'admission du bloc-moteur sur la culasse, à droite de l'ECM.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation positive (+) 5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-496.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée A - Erreur

CODE DE DEFAUT 527 (INDUSTRIEL)
Sortie commutée A - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 VOYANT: Jaune SRT: | Tension de moins de (+) 17,0 VCC détectée au niveau de la broche de signal de la sortie commutée A du connecteur OEM à 31 broches. | Aucune action n'est prise par le module de commande électronique (ECM).
Circuit de sortie commutée A

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-527.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée B - Erreur

CODE DE DEFAUT 528 (INDUSTRIEL)
Sortie commutée B - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 93 FMI: 2/2 VOYANT: Jaune SRT: | Tension de moins de (+) 17,0 VCC détectée au niveau de la broche de signal de la sortie commutée B du connecteur OEM à 31 broches. | Aucune action n'est prise par le module de commande électronique (ECM).
Circuit de sortie commutée B

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-528.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée B - Erreur

CODE DE DEFAUT 529 (INDUSTRIEL)
Sortie commutée B - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S51 SPN: 703 FMI: 3/3 VOYANT: Jaune SRT: | Tension de moins de (+) 17 VCC détectée au niveau de la broche de signal de la sortie commutée B du module de commande électronique (ECM). | L'ECM ne prend pas d'action.
Circuit de sortie commutée B

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-529.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage)

CODE DE DEFAUT 536
Circuit d'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 536 PID: S044 SPN: 718 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de rapport inférieur de transmission automatique en présence d'une commande (+) 12 VCC ou tension détectée sans commande de tension. | Le solénoïde de verrouillage Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de verrouillage Top 2

Description de circuit

L'actionneur de rapport inférieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de rapport inférieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-536.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport)

CODE DE DEFAUT 537
Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 537 PID: S043 SPN: 717 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de rapport supérieur de transmission automatique en présence d'une commande +12 VCC ou tension détectée sans commande de tension. | Le solénoïde de changement de rapport Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de changement de rapport Top 2

Description de circuit

L'actionneur de rapport supérieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de rapport supérieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-537.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de point mort de transmission automatique

CODE DE DEFAUT 538
Actionneur de point mort de transmission automatique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 538 PID: S045 SPN: 719 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de point mort de transmission automatique en présence d'une commande (+) 12 VCC ou tension détectée sans commande de tension. | L'actionneur de point mort Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de changement de rapport Top 2

Description de circuit

L'actionneur de point mort de transmission automatique est un solénoïde commandé par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de point mort de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-538.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de verrouillage/relais du démarreur ICON

CODE DE DEFAUT 541
Circuit de verrouillage/relais du démarreur ICON

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 541 PID: S123 SPN: 615 FMI: 11/31 VOYANT: Jaune SRT: | Tension incorrecte détectée par le module de commande électronique (ECM) sur le circuit ICON de verrouillage/relais de démarreur. | Le système de commande de ralenti ICON est alors désactivé. Seul l'arrêt obligatoire sera activé. Démarrage normal du moteur possible/Le moteur peut démarrer automatiquement.
Circuit de verrouillage/relais du démarreur ICON

Description de circuit

Le circuit de verrouillage/relais de démarreur contrôle et surveille la bobine du relais de démarreur et les verrouillages ICON. La fonctionnalité ICON utilise le relais de démarreur pour le démarrage automatique du moteur. Les verrouillages sont utilisés par la fonction ICON pour surveiller si la transmission est au point moteur, la position du capot/cabine et si les freins de stationnement sont serrés.

Emplacement de composant

L'emplacement du relais de démarreur, du commutateur de frein de stationnement, du commutateur de point moteur et du commutateur d'inclinaison de capot varient en fonction de l'OEM. Consulter le manuel de recherche de pannes et de réparation de l’OEM spécifique pour l'emplacement exact.

Informations techniques (Shop Talk)

Ce code de défaut indique généralement la présence d'un court-circuit sur la batterie, un court-circuit à la masse ou un circuit ouvert.

Se reporter à Dépistage du code de défaut t05-541.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de transmission Top 2 - Défaillance de système mécanique

CODE DE DEFAUT 544
Circuit de transmission Top 2 - Défaillance de système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 544 PID: S151 SPN: 611 FMI: 7/7 VOYANT: Jaune SRT: | Défaillance de transmission automatique ; au moins trois tentatives de changement de rapport ont échoué. | La transmission Top 2 ne peut pas être correctement contrôlée. La transmission reste en mode manuel.
Circuit de transmission Top 2

Description de circuit

Le circuit de transmission Top 2 commande à une transmission Top 2 de changer automatiquement de rapport entre les rapports Top 2.

Emplacement de composant

Les solénoïdes de changement de rapport/verrouillage Top 2 sont sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-544.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 546
Circuit de capteur de pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: P094 SPN: 94 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression de carburant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression de carburant fournit le signal de pression d'alimentation de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de carburant se trouve sur le carter d'alimentation de carburant à gauche de l'actionneur d'injection avant.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit à une tension d'au moins (+) 5 VCC a été détecté au niveau de la broche de signal 29 sur l'ECM.

Se reporter à Dépistage du code de défaut t05-546.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant

CODE DE DEFAUT 547
Circuit de capteur de pression de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: P094 SPN: 94 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de pression de carburant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de capteur de pression de carburant

Description de circuit

Le capteur de pression de carburant fournit le signal de pression d'alimentation de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de carburant se trouve sur le carter d'alimentation de carburant à gauche de l'actionneur d'injection avant.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit de tension à la masse a été détecté au niveau de la broche de signal 29 sur l'ECM.

Se reporter à Dépistage du code de défaut t05-547.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr72-fc551
Fault Code Path Selection

Une pédale d'accélérateur IVS est-elle disponible ? | Aller à fr72-fc551ivs
Une pédale d'accélérateur ISS est-elle disponible ? | Aller à fr72-fc551iss
Une pédale d'accélérateur SSS est-elle disponible ? | Aller à fr72-fc551sss

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

Commutateur de capteur intégré (ISS)

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti. Un câble de connexion (pièce N° 3824892) est nécessaire pour contrôler les niveaux de tension du commutateur de capteur d'état solide (SSS).
  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.
  • Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette procédure réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551iss.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

Commutateur de validation de ralenti (IVS)

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de validation de ralenti se trouve sur l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti. Un câble de connexion (pièce N° 3824892) est nécessaire pour contrôler les niveaux de tension du commutateur de capteur d'état solide.

  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.
  • Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette procédure réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551ivs.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

SSS

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le commutateur de capteur intégré d'état solide (SSS) est un composant électronique actif nécessitant une tension pour inspecter le circuit.

Emplacement de composant

Le commutateur de capteur d'état solide se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti. Un câble de connexion (pièce N° 3824892) est nécessaire pour contrôler les niveaux de tension du commutateur de capteur d'état solide.

  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.

Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.

  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. Ils doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette manoeuvre réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551sss.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sur-injection du système de carburant

CODE DE DEFAUT 553
Sur-injection du système de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Rouge SRT: | Une pression de rail plus haute que prévue a été détectée sur les trois cylindres avant. | Le moteur retourne au régime de ralenti ; il ne peut ensuite que tourner au ralenti ou s'arrêter.
Système de carburant hydraulique

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les actionneurs d'injection avant se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'avant du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans l'injecteur en utilisant le capteur de pression de rail avant. Si la quantité de carburant est supérieure aux prévisions de l'ECM, le code de défaut est activé.

Se reporter à Dépistage du code de défaut t05-553.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sous-injection de système de carburant

CODE DE DEFAUT 559
Sous-injection de système de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Jaune SRT: | Une pression de rail plus basse que prévue a été détectée sur les trois cylindres avant. | Manque de puissance ou ralenti irrégulier.
Système de carburant hydraulique

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les actionneurs d'injection avant se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'avant du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans l'injecteur en utilisant le capteur de pression de rail avant. Si la quantité de carburant est inférieure aux prévisions de l'ECM, le code de défaut est activé.

Se reporter à Dépistage du code de défaut t05-559.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 581
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 581 PID: P015 SPN: 1381 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur la broche de signal du capteur de restriction d'entrée de carburant. | Surveillance de restriction d'entrée de carburant désactivée.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit d'au moins (+) 5 VCC s'est produit au niveau de la broche de signal 28 du connecteur de faisceau d'actionneur au niveau de l'ECM.

Se reporter à Dépistage du code de défaut t05-581.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 582
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 582 PID: P015 SPN: 1381 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur la broche de signal du capteur de restriction d'entrée de carburant. | Surveillance de restriction d'entrée de carburant désactivée.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant.

Informations techniques (Shop Talk)

  • Ce défaut indique que la tension au niveau de la broche de signal 28 de l'ECM est hors spécification.
  • L'ECM délivre une tension d'alimentation comprise entre (+) 4,75 et 5,25 VCC. La tension du signal de capteur à l'ECM est comprise entre (+) 4,16 et 4,83 VCC.
  • Pour contrôler rapidement le bon fonctionnement du capteur, mesurer la résistance de broche à broche du capteur.

Description | Résistance de broche à broche (k ohms)
Tension d'alimentation à la masse | 13.35
Tension d'alimentation au signal | 1.77
Signal à la masse | 14.68
Se reporter à Dépistage du code de défaut t05-582.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 583
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 583 PID: P015 SPN: 1381 FMI: 1/18 VOYANT: Jaune SRT: | Une restriction est détectée par le capteur de restriction d'entrée de carburant. | L'avertissement de surveillance de restriction d'entrée de carburant est réglé.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant envoie un signal au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de l'entrée, vers la tête du filtre de carburant.

Informations techniques (Shop Talk)

Ce défaut indique que la restriction d'entrée de carburant a dépassé 12 pouces Hg. Ce code de défaut est généralement dû à un filtre à carburant bouché et à un flexible d'alimentation en carburant affaissé.

Se reporter à Dépistage du code de défaut t05-583.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alarme de démarrage du moteur

CODE DE DEFAUT 588
Circuit d'alarme de démarrage du moteur

Présentation générale

Circuit d'alarme de démarrage du moteur

CODE | RAISON | EFFET
Code de défaut: 588 PID: S121 SPN: 611 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une haute tension au circuit d'alarme de démarrage de moteur alors que le module de commande électronique (ECM) attend une basse tension. | Le système de commande de ralenti ICON est alors désactivé. Seul l'arrêt obligatoire sera activé. L'alarme de démarrage du moteur peut sonner en permanence.
Circuit d'alarme de démarrage du moteur

Description de circuit

Le circuit d'alarme de démarrage du moteur déclenche l'alarme sonore de démarrage du moteur pour prévenir du démarrage automatique du moteur.

Emplacement de composant

L'alarme de démarrage du moteur se trouve généralement dans le compartiment moteur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un court-circuit sur la batterie ou un circuit ouvert. Le moteur doit être équipé d'un faisceau de freinage moteur à trois niveaux et la fonction ICON doit être activée pour que l'alarme de démarrage de moteur fonctionne.

Se reporter à Dépistage du code de défaut t05-588.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alarme de démarrage du moteur

CODE DE DEFAUT 589
Circuit d'alarme de démarrage du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 589 PID: S121 SPN: 611 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à (+) 6 VCC sur le circuit d'alarme de démarrage du moteur alors que l'ECM ICON attend une tension élevée. | Le système de commande de ralenti ICON est alors désactivé. Seul l'arrêt obligatoire sera activé. L'alarme de démarrage du moteur peut sonner en permanence ou pas du tout.
Circuit d'alarme de démarrage du moteur

Description de circuit

Le circuit d'alarme de démarrage du moteur déclenche l'alarme sonore de démarrage du moteur pour prévenir du démarrage automatique du moteur.

Emplacement de composant

L'alarme de démarrage du moteur se trouve généralement dans le compartiment moteur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un court-circuit à la masse. Le moteur doit être équipé d'un faisceau de freinage moteur à trois niveaux et la fonction ICON doit être activée pour que l'alarme de démarrage de moteur fonctionne.

Se reporter à Dépistage du code de défaut t05-589.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Haut régime de turbocompresseur (calculé)

CODE DE DEFAUT 595
Haut régime de turbocompresseur (calculé)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 16 VOYANT: Orange SRT: | Haut régime de turbocompresseur (calculé). Le calcul de régime de turbocompresseur indique que le régime de turbocompresseur est supérieur à la limite d'avertissement de protection de moteur. | Le moteur est détaré, mais continue à fonctionner.
Microprocesseur de l'ECM

Description de circuit

Le module de commande électronique (ECM) calcule le régime de turbocompresseur sur la base du rapport air/carburant, du calage final et des entrées du capteur combiné de température et de pression de collecteur d'entrée, du capteur de pression d'air ambiant et du capteur de régime moteur. Si le régime de turbocompresseur calculé devient trop élevé, cela provoque un détarage.

Emplacement de composant

Il n'y a pas de capteur physique de régime de turbocompresseur dans le système. Le régime de turbocompresseur est un calcul de la température de collecteur d'admission, de la pression de collecteur d'admission, de la pression d'air ambiant, du régime moteur, du rapport air/carburant et du calage de carburant. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur combiné de pression et de température de collecteur d'admission
  • Capteur de régime moteur
  • Capteur de pression d'air ambiant
  • Etalonnage du module de commande électronique (ECM).
Se reporter à Dépistage du code de défaut t05-595.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Moniteur de tension – Haute tension

CODE DE DEFAUT 596
Moniteur de tension – Haute tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Jaune SRT: | Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant jaune s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
Circuit d'alimentation du moniteur de tension

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries trop chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut t05-596.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surveillance de tension - basse tension

CODE DE DEFAUT 597
Surveillance de tension - basse tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Jaune SRT: | ICON a redémarré le moteur trois fois en 3 heures à cause de la faible tension de batterie (automobile uniquement) ou en raison de la détection d'une faible tension de batterie par la fonction de surveillance de tension de batterie. | Le voyant jaune s'allume jusqu'à l'état de faible tension des batteries soit corrigé. Le module de commande électronique (ECM) peut éventuellement augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Le moteur tourne continuellement si ICON est actif (automobile uniquement).
Circuit d'alimentation du moniteur de tension

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
  • Dispositifs de grande intensité sur le véhicule, comme un réfrigérateur, un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut t05-597.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surveillance de tension – Très basse tension

CODE DE DEFAUT 598
Surveillance de tension – Très basse tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé. Le module de commande électronique (ECM) peut éventuellement augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Le moteur tourne continuellement si ICON est actif (automobile uniquement).
Circuit d'alimentation du moniteur de tension

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut t05-598.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin

CODE DE DEFAUT 731
Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin Le signal de position du moteur en provenance du capteur de régime moteur et celui du capteur de position d'arbre à cames ne correspondent pas. | Le moteur est détaré, mais continue à fonctionner. Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier.
Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin

Description de circuit

Le capteur de régime moteur et le capteur de position d'arbre à cames fournissent un signal de régime moteur et un signal de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Masses desserrées, manquantes ou corrodées
  • Dents de molette endommagées
  • Molette de vilebrequin desserrée
  • Mauvais réglage du calage statique
  • Glissement du train d'engrenage avant
  • Mauvaise orientation du capteur de régime moteur ou du capteur de position d'arbre à cames
  • Bruit électrique.
Se reporter à Dépistage du code de défaut t05-731.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de régime moteur

CODE DE DEFAUT 753
Circuit de capteur de régime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 753 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Jaune SRT: | Le signal de position du moteur en provenance du capteur de position moteur de vilebrequin et celui du capteur de position moteur d'arbre à cames ne correspondent pas. | Manque de puissance, ralenti irrégulier ou fumée blanche éventuellement.
Circuit de capteur de régime moteur

Description de circuit

Le capteur de régime moteur est un capteur à semi-conducteurs (capteur d'état solide) qui fournit le signal de régime moteur au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de régime moteur de vilebrequin se trouve sur le couvercle avant du carter de distribution. Il est sur le côté d'admission de l'amortisseur de vibrations. Le capteur de régime moteur de vilebrequin se trouve dans la culasse au-dessus de l'ECM.

Informations techniques (Shop Talk)

Si le problème ne se produit qu'à une certaine température du moteur, contrôle le circuit de capteur de régime moteur lorsque le moteur se trouve à cette température particulière.

Se reporter à Dépistage du code de défaut t05-753.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Injecteur de carburant

CODE DE DEFAUT 755
Injecteur de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 755 PID: P157 SPN: 157 FMI: 7/7 VOYANT: Jaune SRT: | Une injection incorrecte a été détectée sur les trois cylindres avant. | Ratés du moteur.
Injecteur de carburant

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans chaque injecteur en utilisant le capteur de pression de rail de carburant avant. Si l'ECM détecte qu'il n'entre pas de carburant dans un injecteur, le code de défaut est activé.

Ce défaut peut être provoqué par de l'air dans le carburant.

Se reporter à Dépistage du code de défaut t05-755.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Injecteur de carburant

CODE DE DEFAUT 758
Injecteur de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 758 PID: P129 SPN: 1349 FMI: 7/7 VOYANT: Jaune SRT: | Une injection incorrecte a été détectée sur les trois cylindres arrière. | Ratés du moteur.
Injecteur de carburant

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

Les injecteurs se trouvent dans la culasse sous le couvercle de soupape.

Informations techniques (Shop Talk)

L'ECM mesure la quantité de carburant dosé dans chaque injecteur en utilisant le capteur de pression de rail de carburant arrière. Si l'ECM détecte qu'il n'entre pas de carburant dans un injecteur, le code de défaut est activé.

Se reporter à Dépistage du code de défaut t05-758.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de contrôle de régulation adaptatif

CODE DE DEFAUT 784
Circuit de contrôle de régulation adaptatif

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: SPN: 1590 FMI: 2 VOYANT: Orange SRT: | Circuit de contrôle de régulation adaptatif Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
Circuit de contrôle de régulation adaptatif

Description de circuit

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Emplacement de composant

L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Ce défaut est actif lorsque l'ECM ne reçoit pas un message de battement cardiaque de l'unité de régulateur de vitesse adaptatif sur la liaison de données SAE J1939.

Se reporter à Dépistage du code de défaut t05-784.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Déséquilibre de puissance de cylindre

CODE DE DEFAUT 951
Déséquilibre de puissance de cylindre

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 951 PID: P166 SPN: 166 FMI: 2/2 VOYANT: Néant SRT: | Un déséquilibre de puissance entre les cylindres a été détecté par le module de commande électronique (ECM). | Le moteur fonctionne irrégulièrement ou il a des ratés.
Déséquilibre de puissance de cylindre

Description de circuit

L'ECM calcule la sortie de puissance de chaque cylindre au régime de ralenti moteur.

Emplacement de composant

L'ECM se trouve sur le côté admission du moteur entre la corne d'air d'admission et l'avant du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Au régime de ralenti moteur, l'ECM mesure l'accélération instantanée de chaque cylindre à l'amorçage pour déterminer la puissance du cylindre. L'ECM ajuste l'injection sur les cylindres individuels si le déséquilibre est dans les limites prédéfinies. Si le déséquilibre est supérieur aux limites prédéfinies, le code de défaut 951 est actif.

Se reporter à Dépistage du code de défaut t05-951.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Procédures et techniques permettant de localiser les pannes

Procédures et techniques permettant de localiser les pannes
(t00-001)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuer toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourir ces étapes de diagnostic de base :

  • Recueillir tous les faits concernant la réclamation
  • Analyser le problème à fond
  • Etablir le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Rechercher si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifier avant de commencer tout démontage
  • Résoudre le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminer la cause du problème et effectuer une réparation complète
  • Une fois la réparation terminée, mettre le moteur en marche pour s'assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 17-NOV-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Diagrammes de symptômes pour dépannage

Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Utiliser les diagrammes qui se trouvent dans les pages suivantes de ce chapitre pour diagnostiquer des symptômes spécifiques. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 22-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le thermostat de cabine affiche un code de défaut

Il s'agit de l'arborescence de symptomes t015
Cause Correction
Mauvais fonctionnement du capteur de température de cabine si E1 est affiché | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Le capteur de température d'air ambiant fonctionne mal si E2 est affiché | Contrôler le capteur de température d'air ambiant. Se reporter à Procédure 019-135 .

Dernière modification: 16-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le thermostat de cabine n'assure pas le démarrage automatique du moteur

Il s'agit de l'arborescence de symptomes t015-1
Cause Correction
Le thermostat de cabine n'est pas correctement réglé | Se reporter à la section Caractéristiques d'économie/performances pour la configuration du thermostat.
Le thermostat de cabine n'est pas sous tension | Se reporter à l'arborescence des symptômes de diagnostic - Le thermostat de cabine ne démarrera pas au chapitre TS.
Mauvais réglage de la température du thermostat de cabine | Se reporter au la section Caractéristiques d'économie/performances pour la configuration du thermostat.
Mauvais fonctionnement du circuit de signal de thermostat | Contrôler le circuit de signal de thermostat. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du thermostat de cabine | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 16-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le thermostat de cabine n'est pas sous tension

Il s'agit de l'arborescence de symptomes t015-2
Cause Correction
Mauvais fonctionnement du ou des fusibles électriques du faisceau moteur | Contrôler le ou les fusibles électriques. Se reporter au Procédure 019-198 et le manuel de recherche de pannes et de réparation OEM.
Mauvais fonctionnement du circuit de batterie non-commuté | Contrôler le circuit de batterie non-commuté. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du thermostat de cabine | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 16-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de communication - outil d'entretien électronique ou dispositif de contrôle

Il s'agit de l'arborescence de symptomes t016
Cause Correction
Erreur 5023 : Aucune connexion avec l'ECM n'a été établie ou détectée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5080 : ECM est amorcé sur ROM et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5081 : ECM est amorcé sur ROM et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5089 : ECM est dans un état incorrect et doit être re-étalonné | Mettre hors tension pendant 30 secondes puis rebrancher. Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5091 : ECM est classé et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5092 : L'outil d'entretien électronique INSITE™ a détecté que certains ECM ne peuvent pas fonctionner et doivent être re-étalonnés. L'outil d'entretien électronique INSITE™ a détecté que le ou les ECM suivants sont actuellement étalonnés : NOM ECM, Nom marketing ECM de service, l'outil d'entretien électronique INSITE™ a détecté que certains ECM ne peuvent pas fonctionner et doivent être étalonnés. L'outil d'entretien électronique INSITE™ a détecté que le ou les ECM suivants ont des étalonnages incompatibles : Nom ECM, Adresse source | Étalonner le ou les ECM qui ne sont pas actuellement étalonnés. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5200 : La communication entre le PC et la liaison de données est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5201 : La communication entre la liaison de données et l'ECM est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5202 : La communication entre la liaison de données et l'ECM est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5204 : La communication entre l'adaptateur de liaison de données et l'ECM n'a pas pu être établie | Se reporter à Procédure 019-472 au chapitre 19 .
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
La clé de contact est en position de marche (ON) | Pour étalonner un nouveau module de commande électronique (ECM), mettre la clé de contact en position d'arrêt (OFF). Se reporter à Procédure 019-032 au chapitre 19 .
La clé de contact est en position d'arrêt (OFF) | Mettre la clé de contact en position de marche (ON).
Le câble de liaison de données est mal branché | Contrôler les branchements des câbles. Se reporter à le manuel d'outil d'entretien électronique approprié.
L'adaptateur INLINE™ (adaptateur de liaison de données) n'est pas branché sur l'alimentation de tension de la batterie | Contrôler le voyant de fonctionnement sur l'adaptateur INLINE™. Si le voyant n'est pas allumé, brancher l'alimentation électrique de la batterie sur l'adaptateur INLINE™. Se reporter à le manuel d'outil d'entretien électronique approprié.
La cartouche ou le logiciel de l'outil d'entretien électronique est incorrect pour le le manuel d'outil d'entretien électronique appropriésystème | Vérifier si le logiciel ou la cartouche de l'outil d'entretien électronique correspond au système.
Le module de commande électronique (ECM) n'est pas étalonné | Etalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et la Procédure 019-032 au chapitre 19 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 au chapitre 19 .
Coupure de l'alimentation de tension de la batterie sur le module de commande électronique (ECM) | Contrôler les connexions de la batterie. Contrôler les fusibles et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 019-087 au chapitre 19 .
La mise à la masse du module de commande électronique (ECM) n'est pas correcte | Inspecter l'ECM pour vérifier le bon positionnement des rondelles en étoile. Se reporter à Procédure 019-031 au Chapitre 19 .
Mauvais fonctionnement de l'outil d'entretien électronique | Contrôler l'outil d'entretien électronique. Se reporter à le manuel d'outil d'entretien électronique approprié.
Les périphériques de la console sont connectés à la liaison de transmission de données | Déconnecter ou mettre hors tension les périphériques de la console pendant l'utilisation de l'outil d'entretien électronique.
Le fonctionnement du circuit de liaison de données est anormal | Contrôler le circuit de liaison de données. Se reporter à Procédure 019-165 au Chapitre 19 (J1939) ou Procédure 019-166 au Chapitre 19 (J1587).
La liaison de données est verrouillée | Mettre la clé de contact en position d'arrêt (OFF), mettre l'outil d'entretien électronique hors tension et débrancher les câbles de la batterie pendant au moins 5 secondes. Brancher les câbles de la batterie, mettre la clé de contact en position de marche (ON) et mettre l'outil d'entretien électronique sous tension pour établir la communication.
L'adaptateur INLINE™ utilisé avec le protocole de liaison de données est incorrect | N'utiliser INLINE™ ou INLINE™ I qu'avec J1587 uniquement. Utiliser INLINE™ II avec J1587 ou J1939.
La tension de la liaison de données J1587 ou J1939 est incorrecte | Contrôler la tension de la liaison de données entre la liaison de données positive et la masse et entre la liaison de données négative et la masse. Se reporter à Procédure 019-165 au chapitre 19 ou Procédure 019-166 au chapitre 19. .
La résistance de la structure J1939 fonctionne mal ou est manquante | Contrôler la résistance de la liaison de données entre les broches de la liaison de données positive. Si le circuit est ouvert, utiliser la résistance de structure pour toute tentative de communication. Se reporter à Procédure 019-165 au chapitre 19 .
La polarité de la batterie est incorrecte au niveau du connecteur de la liaison de données. | Vérifier si le câblage des connecteurs à 6 et 9 broches de la liaison de données est correct. Se reporter à Procédure 022-999 au chapitre F .
Les dispositifs de liaison de données sont raccordés à la liaison de données | Débrancher tous les autres dispositifs de liaison de données. (Il s'agit notamment de grappes de tableau de bord, du système d'antiblocage des roues, de RoadRelay™ et d'autres accessoires électroniques utilisant J1587.)
Le câble entre l'ordinateur et l'adaptateur INLINE™ est incorrect | N'utiliser qu'un câble entièrement doté de 9 broches entre l'adaptateur INLINE™ II et l'ordinateur.
Mauvais fonctionnement du module de commande électronique (ECM) | Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à Procédure 019-031 au Chapitre 19 .

Dernière modification: 14-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mauvaise réponse ou accélération du moteur

Il s'agit de l'arborescence de symptomes t033
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Code(s) de défaut de protection du moteur inactif(s) | Utiliser un outil d'entretien électronique pour visualiser les codes défauts et les données de protection du moteur. Se reporter au manuel de l'outil d'entretien électronique adéquat. Se reporter au code de défaut correspondant au chapitre TF Chapitre TF pour le diagnostic des codes de défaut.
Vérifier la plainte | Tester le fonctionnement du moteur sous charge. Effectuer un test d'accélération du moteur; Effectuer un test de charge du moteur. Utiliser un outil d'entretien électronique pour suivre le pourcentage de charge. Se reporter à le formulaire d'opérabilité/manque de puissance.
Le moteur fonctionne au-dessus de l'altitude recommandée | La puissance du moteur diminue au-dessus de l'altitude recommandée. Se reporter à la fiche technique du moteur pour les spécifications.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à manuel de conduite et d'entretien des moteurs ISC et Signature, Bulletin 3666251 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à la Procédure 010-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter à Procédure 010-024 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction ou fuite de post-refroidissement | Rechercher toute restriction ou fuite de post-refroidissement. Se reporter à Procédure 010-027 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement du capteur de température d'air ambiant (si monté) | Contrôler le capteur de température d'air ambiant. Se reporter à Procédure 019-004 .
Le capteur de vitesse du véhicule (VSS) n'est pas correct | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique adéquat. Si nécessaire, installer le bon VSS. Se reporter à Procédure 019-004 .
Parasites excessifs du véhicule | Rechercher toute anomalie de fonctionnement de la transmission, vérifier la durée du cycle de fonctionnement du ventilateur de refroidissement et contrôler les modules entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.
Le dispositif de commande J1939 provoque le détarage du moteur | Contrôler l'historique du J1939 en utilisant l'outil d'entretien électronique le manuel d'entretien de l'OEM.
La pompe à carburant présente une anomalie de fonctionnement | Contrôler la pression de sortie de la pompe à carburant, l'amortisseur de pulsations et le régulateur de pression. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédures 005-010, 005-016, et 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter à Procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La température d'entrée de carburant sur la pompe est supérieure aux spécifications | Remplir le réservoir de carburant, couper ou dériver les réchauffeurs de carburant, puis contrôler le refroidisseur de carburant. Se reporter à les manuels d'entretien OEM.
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le réglage du frein moteur n'est pas correct | Régler le frein moteur. Se reporter à Procédure 020-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Se reporter à les spécifications de véhicule OEM.
Les injecteurs ne sont pas corrects | Déposer les injecteurs et comparer les numéros de pièces à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer les injecteurs, si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Débris dans les passages de carburant | Contrôler les tubulures de carburant, le collecteur de carburant et les orifices de culasse à la recherche de débris. Se reporter à Procédure 002-004 ou 006-024 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-037 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Décélération lente du moteur

Il s'agit de l'arborescence de symptomes t041
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-040 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)

Il s'agit de l'arborescence de symptomes t043
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défauts avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013-009 au chapitre 13 dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 et Procédure 019-087 au chapitre 19 .
Régime de démarrage du moteur trop faible | Contrôler la vitesse de démarrage du moteur avec un tachymètre manuel ou un outil d'entretien électronique. Déterminer si le régime de lancement est inférieur à 150 tr/mn. Se reporter à l'arborescence des symptômes Pas de lancement ou lancement lent du moteur au chapitre TS.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Procédure 018-002 au chapitre V du Manuel d'utilisation et d'entretien des moteurs Signature™ et ISX, Bulletin 3666251.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la feuille de calcul de l'historique d'étalonnage sur Quickserve™ Online. Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe™ Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021328). Si nécessaire, étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et la Procédure 019-032 au Chapitre 19 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Se reporter à la Procédure 006-020 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à Procédure 010-031 au Chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le moteur fonctionne à une température ambiante basse | Contrôler la protection hivernale, les volets et l'air sous le capot. Utiliser l'admission d'air sous le capot par temps froid. Se reporter à Procédure 101-004 au chapitre 1 du Manuel d'utilisation et d'entretien des moteurs Signature™ et ISX, Bulletin 3666251.
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage, si nécessaire. Se reporter à Procédure 005-045 au Chapitre 5 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
La tête de pompe à carburant présente une anomalie de fonctionnement | Ajuster le régulateur sur le moteur. Se reporter à Procédure 005-016 et Procédure 005-031 au chapitre 5 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Les spécifications du système de carburant se trouvent dans la Procédure 018-016 au chapitre V.
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 au Chapitre 3 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le fonctionnement des freins moteurs est anormal | Contrôler la résistance du solénoïde, le réglage et le fonctionnement du frein moteur. Réparer ou ajuster selon les besoins. Se reporter à Procédure 020-004 au Chapitre 20 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le calage de l'arbre à cames n'est pas correct | Se reporter à Procédure 001-088 au Chapitre 1 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter à Procédure 006-026 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Restriction du système d'échappement | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 au Chapitre 11 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Parasites excessifs du véhicule | Rechercher toute anomalie de fonctionnement de la transmission, vérifier la durée du cycle de fonctionnement du ventilateur de refroidissement et contrôler les modules entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.
Débris dans les passages de carburant | Contrôler les tubulures d'alimentation et le collecteur de carburant à la recherche de débris. Se reporter à Procédure 006-024 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
La protubérance de la soupape est inférieure aux spécifications | Contrôler le dépassement des soupapes. Remplacer la culasse ou les bagues de siège de soupape. Se reporter à Procédure 002-004 au Chapitre 2 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-083 au Chapitre 7 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Dernière modification: 24-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)

Il s'agit de l'arborescence de symptomes t044
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel OEM.
La tension de la batterie est basse | Inspecter les batteries et le circuit d'alimentation de batterie permanente. Se reporter à Procédure 013-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Fonction antivol du véhicule active | Saisir le bon code PIN ou vérifier que la fonction antivol est désactivée en utilisant l'outil d'entretien électroniqueProcédure 013-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le démarreur ne s'enclenche pas ou il fonctionne mal | Remplacer le démarreur. Se reporter à Procédure 013-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement du capteur de pression d'alimentation de carburant | Comparer le relevé de la jauge de pression de carburant au relevé de l'outil d'entretien électronique INSITE™. Si la différence n'est pas inférieure à 69 kPa [10 psi], remplacer le capteur de pression de rail de carburant. Se reporter à Procédure 019-115 .
Présence d'air dans le système de carburant | Purger le système de carburant et rechercher toute fuite. Se reporter à Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Soupape(s) d'arrêt de carburant fermée(s) (système d'injection électronique) | Contrôler le circuit et l'électrovanne de coupure du carburant. Se reporter à Procédures 019-049 et 019-050 .
Restriction du filtre à carburant ou de l'entrée du carburant | Contrôler le débit dans le filtre à carburant. Remplacer le filtre à carburant si nécessaire. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239). Nettoyer tous les pré-filtres et les filtres. Rechercher toute restriction sur la conduite d'aspiration du carburant.
Restriction du filtre d'entrée IFSM ou du filtre de la pompe à carburant | Déposer et inspecter le filtre d'entrée IFSM ou le filtre de la pompe à carburant. Se reporter à Procédure 005-073 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement des clapets anti-retour IFSM | Déposer et inspecter les clapets anti-retour à la recherche de débris et vérifier s'ils fonctionnent correctement. Se reporter à Procédure 005-073 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Anomalie de fonctionnement de la pompe de gavage de carburant | Vérifier si la pompe de gavage de carburant fonctionne correctement. Contrôler la pression de sortie de la pompe. Remplacer la pompe de gavage, si nécessaire. Se reporter à Procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement des régulateurs de pression de la pompe à carburant | Contrôler les régulateurs de pression de la pompe à carburant à la recherche de débris et de détériorations. Se reporter à Procédure 005-073 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Se reporter à Procédure 006-024 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Inspecter les conduites d'évacuation de carburant à la recherche de restrictions. Enlever toute restriction. Se reporter à le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239..
Mauvais fonctionnement du circuit ou du capteur de position de vilebrequin ou d'arbre à cames | Contrôler le circuit et le capteur de position de vilebrequin ou d'arbre à cames. Se reporter à Procédure 019-038 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le module de commande électronique (ECM) est verrouillé | Débrancher les câbles de la batterie pendant 30 secondes. Brancher les câbles de batterie et démarrer le moteur. Se reporter à Procédure 013-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).
La pompe à carburant (engrenage ou arbre) ne tourne pas | Contrôler le flux de carburant et la rotation de l'arbre de la pompe à carburant. Se reporter à Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'injecteur présente une anomalie de fonctionnement | Remplacer l'injecteur défaillant. Se reporter à Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 22-NOV-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fonctionnement impossible, irrégulier ou continu du ventilateur moteur

Il s'agit de l'arborescence de symptomes t046
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | En utilisant l'outil d'entretien électronique INSITE™, relever et diagnostiquer les codes de défauts. Se reporter à Chapitre TF pour les étapes appropriées de diagnostic de code de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure Procédure 019-078 au Chapitre 19 .
Mauvais fonctionnement du circuit et du commutateur marche/arrêt (ON/OFF) de ventilateur manuel | Contrôler le circuit et le commutateur de marche/arrêt du ventilateur manuel. Se reporter à Commutateur de marche/arrêt du ventilateur manuel, contrôle de résistance et recherche de court-circuit à la masse, dans Procédure 019-045, Procédure 019-380, et Procédure 019-381 au chapitre 19 .
Mauvais fonctionnement du circuit ou du capteur de conditionnement d'air | Contrôler le circuit et le capteur de conditionnement d'air. Se reporter à Procédure 019-261 et Procédure 019-262 au chapitre 19 .
Mauvais fonctionnement du circuit ou de l'actionneur de l'embrayage du ventilateur | Contrôler le circuit et l'actionneur de l'embrayage du ventilateur. Se reporter à Procédure Procédure 019-045 au Chapitre 19 .
Mauvais fonctionnement de la masse électrique du moteur | Contrôler la masse du moteur sur le châssis et la masse du châssis sur la borne négative (-) de la batterie. Se reporter à Procédure 013-009 au chapitre 13 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 et le manuel d'entretien de l'OEM.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la feuille de calcul de l'historique d'étalonnage sur Quickserve™ Online. Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe™ Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021328). Si nécessaire, étalonner l'ECM. Se reporter à Procédure 019-032 au chapitre 19 .
La température de collecteur d'admission ou la température de liquide de refroidissement est supérieure au seuil pour activer le ventilateur de refroidissement. | Se reporter à les arborescences de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification et/ou Température de liquide de refroidissement supérieure à la normale au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur a un fonctionnement irrégulier au ralenti

Il s'agit de l'arborescence de symptomes t061
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du chapitre TS. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Confirmer si le moteur continue de fonctionner après avoir coupé le contact en faisant fonctionner le moteur au ralenti haut pendant une minute puis en arrêtant le moteur. | Se reporter à l'arborescence de symptôme Le moteur ne s'arrête pas.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le moteur fonctionne à une température ambiante basse | Contrôler la protection hivernale, les volets et l'air sous le capot. Utiliser l'admission d'air sous le capot par temps froid. Se reporter à le manuel de conduite et d'entretien (bulletin N° 3666251) .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Recommandations et spécifications de carburant dans le manuel de conduite et d'entretien (Bulletin 3666251) .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Se reporter à Procédure 006-012 .
Le circuit ou le capteur de position du moteur (EPS) présente une anomalie de fonctionnement | Contrôler le circuit et le capteur de position du moteur. Se reporter à Procédure 019-038 .
Les supports du moteur sont usés, endommagés ou pas corrects | Contrôler les supports du moteur. Se reporter à le manuel d'entretien de l'OEM.
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'actionneur de rail d'injection ou de calage fonctionne mal | Se reporter à Procédure 019-110 ou Procédure 019-111 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement d'injecteur | Procéder au test de fuite de clapet anti-retour d'injecteur. Réparer ou remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'amortisseur de pulsations de la pompe à carburant est fissuré | Inspecter l'amortisseur de pulsation de la pompe à carburant. Remplacer l'amortisseur de pulsation si nécessaire. Se reporter à Procédure 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le calage de l'arbre à cames n'est pas correct | Se reporter à Procédure 001-088 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'amortisseur de vibrations est endommagé | Inspecter l'amortisseur de vibrations. Se reporter à Procédure 001-052 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 23-NOV-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur a un fonctionnement irrégulier ou des ratés

Il s'agit de l'arborescence de symptomes t062
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du chapitre TS. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Confirmer si le moteur continue de fonctionner après avoir coupé le contact en faisant fonctionner le moteur au ralenti haut pendant une minute puis en arrêtant le moteur. | Se reporter à l'arborescence de symptôme Le moteur ne s'arrête pas.
La condition intervient uniquement au ralenti | Se reporter à l'arborescence du symptôme Irrégularité de fonctionnement du moteur au ralenti.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le moteur fonctionne à une température ambiante basse | Contrôler la protection hivernale, les volets et l'air sous le capot. Utiliser l'admission d'air sous le capot par temps froid. Se reporter à le manuel de conduite et d'entretien (bulletin N° 3666251) .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Recommandations et spécifications de carburant dans le manuel de conduite et d'entretien (Bulletin 3666251) .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Se reporter à Procédure 006-012 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'amortisseur de pulsations de la pompe à carburant est fissuré | Inspecter l'amortisseur de pulsation de la pompe à carburant. Remplacer l'amortisseur de pulsation si nécessaire. Se reporter à Procédure 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'actionneur de rail d'injection ou de calage fonctionne mal | Se reporter à Procédure 019-110 ou Procédure 019-111 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement d'injecteur | Procéder au test de fuite de clapet anti-retour d'injecteur. Réparer ou remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le réglage du frein moteur n'est pas correct | Régler le frein moteur. Se reporter à Procédure 020-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le fonctionnement des freins moteurs est anormal | Contrôler la résistance du solénoïde, le réglage et le fonctionnement du frein moteur. Réparer ou ajuster selon les besoins. Se reporter à Procédure 020-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le calage de l'arbre à cames n'est pas correct | Se reporter à Procédure 001-088 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Fuite de soupape de culasse | Contrôler la culasse à la recherche de fuites de carburant entre les soupapes et les sièges de soupapes. Se reporter à Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'amortisseur de vibrations est endommagé | Inspecter l'amortisseur de vibrations. Se reporter à Procédure 001-052 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 23-NOV-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur s'arrête soudainement ou cale pendant la décélération

Il s'agit de l'arborescence de symptomes t064
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées | Contrôler la limite de temps pour les arrêts après ralenti et après prise de force avec un outil d'entretien électronique. Se reporter à Procédure 019-032 au chapitre 19 .
Le moteur ne redémarre pas | Se reporter à l'arborescence de diagnostic de symptôme : difficile ou impossible de démarrer le moteur au chapitre TS.
Code(s) de défaut de protection du moteur inactif(s) | Utiliser un outil d'entretien électronique pour visualiser les codes défauts et les données de protection du moteur. Se reporter au manuel de l'outil d'entretien électronique concerné. Se reporter au code de défaut correspondant au chapitre TF l'arborescence de diagnostic de symptôme : difficile ou impossible de démarrer le moteur au chapitre TS.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 au chapitre 19 .
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013-009 au chapitre 13 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239, et Procédure 019-087 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la feuille de calcul de l'historique d'étalonnage sur Quickserve™ Online. Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe™ Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021328). Si nécessaire, étalonner l'ECM. Se reporter à Procédure 019-032 au chapitre 19 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Se reporter à la Procédure 006-020 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure Procédure 006-003 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le fonctionnement des freins moteurs est anormal | Contrôler la résistance du solénoïde, le réglage et le fonctionnement du frein moteur. Réparer ou ajuster selon les besoins. Se reporter à Se reporter à la Procédure 020-004 au Chapitre 20 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter à Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur au ralenti bas ou haut

Il s'agit de l'arborescence de symptomes t066
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel OEM.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Se reporter à Procédure 006-012 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Fuite de clapet anti-retour d'injecteur | Procéder au test de fuite de clapet anti-retour d'injecteur, réparer ou remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La pompe à carburant présente une anomalie de fonctionnement | Contrôler la pression de sortie de la pompe à carburant, l'amortisseur de pulsations et le régulateur de pression. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédures 005-016 et 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Le circuit ou le capteur de position du moteur (EPS) présente une anomalie de fonctionnement | Contrôler le circuit et le capteur de position du moteur. Se reporter à Procédure 019-038 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Fonctionnement au ralenti en charge excessive | Utiliser la caractéristique de prise de force pour les états en charge à faible régime moteur. Se reporter à le manuel de conduite et d'entretien (bulletin N° 3666251) .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).
Mauvais fonctionnement de l'alternateur | Déconnecter l'alternateur provisoirement et faire tourner le moteur. Remplacer l'alternateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées du régime moteur en charge ou dans la plage de fonctionnement

Il s'agit de l'arborescence de symptomes t067
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le régime moteur augmente également au ralenti | Se reporter à l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
Le circuit ou le capteur de position de la pédale d'accélérateur fonctionne mal | Rechercher toute restriction du levier ou de la pédale d'accélérateur. Utiliser un outil d'entretien électronique pour contrôler la mesure de l'accélérateur en pourcentage. Contrôler le circuit et le capteur de position de la pédale d'accélérateur. Se reporter à Procédures 019-085 et 019-086 .
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Se reporter à Procédure 006-012 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à la Procédure 010-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le limiteur de pression de suralimentation du turbocompresseur fonctionne mal (si monté) | Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter à Procédure 010-050 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Mauvais fonctionnement d'injecteur | Procéder au test de fuite de clapet anti-retour d'injecteur. Réparer ou remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La pompe à carburant présente une anomalie de fonctionnement | Contrôler la pression de sortie de la pompe à carburant, l'amortisseur de pulsations et le régulateur de pression. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédures 005-016 et 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Le circuit ou le capteur de position du moteur (EPS) présente une anomalie de fonctionnement | Contrôler le circuit et le capteur de position du moteur. Se reporter à Procédure 019-038 .
Le réglage du frein moteur n'est pas correct | Régler le frein moteur. Se reporter à Procédure 020-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur en prise de force ou en régulation de vitesse

Il s'agit de l'arborescence de symptomes t068
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le régime moteur augmente également au ralenti | Se reporter à l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Le circuit ou le capteur de position du moteur (EPS) présente une anomalie de fonctionnement | Contrôler le circuit et le capteur de position du moteur. Se reporter à Procédure 019-038 .
La pompe à carburant présente une anomalie de fonctionnement | Contrôler la pression de sortie de la pompe à carburant, l'amortisseur de pulsations et le régulateur de pression. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédure 005-016 et 005-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur démarre mais ne continue pas à fonctionner

Il s'agit de l'arborescence de symptomes t072
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées. | Couper le contact (OFF) pendant 5 secondes. Mettre la clé de contact en position de marche et contrôler le fonctionnement du voyant de défaut. Chapitre TF pour le diagnostic des codes de défauts.
Le niveau de carburant est bas dans le réservoir | Remplir le réservoir d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013-009 au chapitre 13 dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 et Procédure 019-087 au chapitre 19 .
Restriction d'entrée de carburant | Rechercher toute restriction à l'entrée du carburant. Se reporter à Se reporter à la Procédure 006-020 au Chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 au chapitre 19 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Procédure 018-002 au chapitre V du Manuel d'utilisation et d'entretien des moteurs Signature™ et ISX, Bulletin 3666251.
Parasites excessifs du véhicule | Rechercher toute anomalie de fonctionnement de la transmission, vérifier la durée du cycle de fonctionnement du ventilateur de refroidissement et contrôler les modules entraînés par le moteur. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur n'atteint pas le régime nominal

Il s'agit de l'arborescence de symptomes t080
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Contrôler le pourcentage du levier ou de la pédale d'accélérateur sur un outil d'entretien électronique. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer la pédale d'accélérateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le tachymètre n'est pas étalonné ou il ne fonctionne pas correctement | Comparer le relevé du tachymètre à celui d'un tachymètre portatif ou d'un outil d'entretien électronique. Étalonner ou remplacer le tachymètre si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La sortie de puissance du moteur est faible | Se reporter à l'arborescence des symptômes Faible sortie de puissance moteur.

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081
Cause Correction
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
Mauvais fonctionnement d'injecteur | Procéder au test de fuite de clapet anti-retour d'injecteur. Réparer ou remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le moteur fonctionne avec les fumées provenant de l'admission d'air | Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-040 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 03-MAR-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de codes de défaut restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le commutateur de diagnostic est en position activée (ON) | Mettre l'interrupteur de diagnostic en position d'arrêt.
La prise de court-circuitage de diagnostic est installée | Déposer la prise de mise en circuit de diagnostic.
Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement | Contrôler le circuit et l'interrupteur de diagnostic. Se reporter à Procédures 019-027 et 019-028 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 .

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084
Cause Correction
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées | Couper le contact pendant 30 secondes. Mettre le contact et contrôler le fonctionnement des codes de défaut.
Les voyants d'avertissement de code de défaut sont grillés | Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter à Procédure 019-046 au chapitre 19 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 au chapitre 19 .
Coupure de l'alimentation de tension de la batterie sur le module de commande électronique (ECM) | Contrôler les connexions de la batterie. Contrôler les fusibles et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 019-087 au chapitre 19 .

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Consommation excessive de carburant

Il s'agit de l'arborescence de symptomes t087
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à les informations générales sur la consommation de carburant et formulaire de plainte du client à la fin du chapitre TS. Suivre les instructions sur le formulaire avant de poursuivre avec cette arborescence.
La technique de l'opérateur n'est pas correcte | Expliquer le fonctionnement correct du moteur à l'opérateur. Se reporter à Manuel de conduite et d'entretien (bulletin N° 3666251) .
L'analyse VE/VMS® porte sur des données incorrectes. | Examiner les données VE/VMS® et les comparer aux spécifications du véhicule et du moteur. Ne pas utiliser plus de 20 pour-cent pour la valeur Aero. Se reporter à le manuel d'utilisation de VE/VMS®.
Les équipements et les facteurs environnementaux affectent la consommation de carburant | Pour évaluer la consommation de carburant, tenir compte de la température ambiante, du vent, de la taille des pneus, du parallélisme des roues, de l'état de la route et de l'utilisation des dispositifs aérodynamiques.
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Se reporter à les spécifications de véhicule OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter à Procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Contrôler les tubulures d'alimentation en carburant vers les réservoirs d'alimentation. Se reporter à le manuel d'entretien de l'OEM.
L'étalonnage du compteur kilométrique au moyeu ou de l'odomètre est mauvais | Contrôler l'étalonnage du compteur kilométrique au moyeu et de l'odomètre. Etalonner ou remplacer le compteur kilométrique au moyeu ou l'odomètre, si nécessaire. Calculer la consommation de carburant avec les nouvelles données kilométriques.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Recommandations et spécifications de carburant dans le manuel de conduite et d'entretien (Bulletin 3666251) .
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter à Procédure 007-009 ou 007-025 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le capteur de vitesse du véhicule (VSS) n'est pas correct | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique adéquat. Si nécessaire, installer le bon VSS. Se reporter à Procédures 019-090 et 019-091 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Le capteur de vitesse du véhicule (VSS) a fait l'objet d'une manipulation illicite | Contrôler si le circuit et le capteur de vitesse du véhicule sont faussés. Rechercher le code de défaut 242. Réparer le circuit si nécessaire. Se reporter à Procédures 019-090 et 019-091 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à la Procédure 010-031 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
Le limiteur de pression de suralimentation du turbocompresseur fonctionne mal (si monté) | Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter à Procédure 010-050 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 03-MAR-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans le liquide de refroidissement

Il s'agit de l'arborescence de symptomes t091
Cause Correction
L'alimentation de liquide de refroidissement en vrac est contaminée | Contrôler l'alimentation brute en liquide de refroidissement. Purger le liquide de refroidissement et le remplacer par du liquide de refroidissement non contaminé. Remplacer les filtres de liquide de refroidissement. Se reporter à la dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239. .
Le réchauffeur de carburant présente une anomalie de fonctionnement (si monté) | Contrôler le réchauffeur de carburant et le remplacer si nécessaire. Se reporter à aux instructions du constructeur.
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter à Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans l'huile de lubrification

Il s'agit de l'arborescence de symptomes t092
Cause Correction
L'alimentation d'huile en vrac est contaminée | Contrôler l'alimentation brute en huile. Vidanger l'huile et mettre de l'huile non-contaminée. Remplacer le ou les filtres à huile. Se reporter à Procédures 007-025 et 007-013 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239.
La durée de fonctionnement du moteur au ralenti est excessive | Une durée de ralenti trop longue (plus de 10 minutes) risque de provoquer une baisse de la température de l'huile et du liquide de refroidissement. Pour un arrêt prolongé, il est préférable de couper le moteur plutôt que de le laisser tourner au ralenti. Si une période de ralenti s'impose, augmenter la vitesse du ralenti. Procédures 007-025 et 007-013 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239
Il existe une fuite dans le joint de la pompe à carburant | Confirmer la présence d'une fuite de joint de carburant au niveau de l'orifice drain de la pompe à carburant. Se reporter à Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Le joint torique d'injecteur supérieur ou le plongeur de calage d'injecteur est endommagé | Effectuer le test de coloration fluorescente pour repérer l'injecteur en défaut. Remplacer l'injecteur ou le joint torique. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Restriction de la conduite de vidange de carburant | Contrôler les conduites de vidange de carburant à la recherche de toute restriction. Se reporter à Procédure 006-012 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
L'injecteur présente une anomalie de fonctionnement | Procéder au test de performance de cylindre. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)..
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter à Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
Problème de moteur de base | Contrôler le moteur à la recherche d'une forte pression du bloc moteur, d'une faible compression, d'un calage d'injection statique, de pistons endommagés, d'un vilebrequin endommagé et de toute autre pièce endommagée. Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239)

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le système ICON ne peut être activé

Il s'agit de l'arborescence de symptomes t095
Cause Correction
Un rapport est engagé sur la transmission, le frein à main n'est pas mis ou le capot n'est pas fermé | Mettre la transmission au point mort, mettre le frein à main et fermer le capot. S'assurer que le commutateur d'inclinaison de capot est incliné vers le bas le plus possible.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au Procédure 019-064 .
L'ampoule du voyant ICON™ fonctionne mal | Vérifier si l'ampoule est bien fixée dans la douille. Contrôler la tension du voyant ICON™. Remplacer l'ampoule si nécessaire. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du circuit d'entrée de verrouillage | Contrôler le circuit d'entrée de verrouillage. Se reporter à Procédure 019-307 .
Le circuit ou le capteur de position de la pédale d'accélérateur fonctionne mal | Rechercher toute restriction du levier ou de la pédale d'accélérateur. Utiliser un outil d'entretien électronique pour contrôler la mesure de l'accélérateur en pourcentage. Contrôler le circuit et le capteur de position de la pédale d'accélérateur. Se reporter à Procédures 019-085 et 019-086 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter à Procédure 019-090, 019-091, et 019-093 .

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le voyant ICON™ ne s'allume pas

Il s'agit de l'arborescence de symptomes t095-105
Cause Correction
L'ampoule du voyant ICON™ fonctionne mal | Vérifier si l'ampoule est bien fixée dans la douille. Contrôler la tension du voyant ICON™. Remplacer l'ampoule si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Mauvais fonctionnement du circuit du voyant ICON™ | Contrôler le circuit du voyant ICON™. Se reporter à le manuel d'entretien de l'OEM.
Coupure de l'alimentation de tension de la batterie sur le module de commande électronique (ECM) | Contrôler les connexions de la batterie. Contrôler les fusibles et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 019-087 au chapitre 19 .

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


L'alarme ICON™ ne retentit pas avant le démarrage du moteur

Il s'agit de l'arborescence de symptomes t095-15
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Mauvais réglage de l'alarme moteur dans l'ECM | Se reporter à la section Caractéristiques d'économie/performances. Dans les procédures de réglage du thermostat, se reporter au mode Confort de cabine. Ajuster le réglage d'alarme en conséquence.
Mauvais fonctionnement du circuit d'alarme moteur | Effectuer le test d'alarme ICON™ avec INSITE™. Se reporter au manuel utilisateur INSITE™ et/ou se reporter à la procédure 019-310 pour vérifier le circuit d'alarme du moteur.
Mauvais fonctionnement de l'alarme moteur | Remplacer l'alarme moteur. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le voyant d'entretien reste allumé ou clignote

Il s'agit de l'arborescence de symptomes t108-1
Cause Correction
Code de défaut d'entretien actif | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Horloge temps réel pas réglée en raison d'une perte de tension de batterie sur l'ECM | Régler l'horloge temps réel en utilisant RoadRelay™ ou INSITE™.
Dépassement d'intervalle de planificateur d'entretien | Se reporter à le chapitre Fonctions de conduite et d'entretien pour une explication du fonctionnement de la fonction de planificateur d'entretien..
Anomalie de fonctionnement du circuit de voyant de maintenance | Contrôler le circuit des voyants d'entretien. Se reporter à Procédure 019-043 .

Dernière modification: 11-DEC-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La prise de force ou le régulateur de vitesse ne fonctionne pas

Il s'agit de l'arborescence de symptomes t112
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe® Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter à Procédure 019-090, 019-091, et 019-093 .
Le fonctionnement du circuit ou de l'interrupteur d'embrayage est anormal | Contrôler l'interrupteur, le circuit et le réglage de l'interrupteur d'embrayage. Se reporter à Procédure 019-009 ou 019-010 .
Le fonctionnement du circuit ou du commutateur marche/arrêt du frein moteur est anormal | Contrôler le circuit et le commutateur de marche/arrêt du frein moteur. Se reporter à Procédures 019-034 et 019-035 .
Le fonctionnement du circuit ou du commutateur de freinage du véhicule est anormal | Contrôler le circuit et le commutateur de freinage du véhicule. Se reporter à Procédures 019-088 et 019-089 .
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Le circuit ou le commutateur de sélection de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de sélection de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-023 et 019-024 .

Dernière modification: 25-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fumée noire - Excessive

Il s'agit de l'arborescence de symptomes t116
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du chapitre TS. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Confirmer si le moteur continue de fonctionner après avoir coupé le contact en faisant fonctionner le moteur au ralenti haut pendant une minute puis en arrêtant le moteur. | Se reporter à l'arborescence de symptôme Le moteur ne s'arrête pas.
Ratés du moteur | Se reporter à l'arborescence de symptôme Fonctionnement irrégulier ou ratés du moteur, au chapitre TS.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts..
Moteur froid | Laisser le moteur chauffer à la température de fonctionnement. Si le moteur n'atteint pas la température de fonctionnement, se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur inférieure à la normale au chapitre TS du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 4021328). Remplacer le turbocompresseur, si nécessaire. Se reporter à Procédure 010-033 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Anomalie de fonctionnement du capteur de pression (suralimentation) du collecteur d'admission ou de son circuit. | Contrôler le circuit et le capteur de suralimentation. Se reporter à Procédure 019-159 au chapitre 19 .
Mauvais fonctionnement du capteur de température d'air d'admission | Contrôler le capteur de température d'air d'admission. Se reporter à Procédure 019-159 au chapitre 19 .
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Procédure 018-002 au chapitre V du Manuel d'utilisation et d'entretien des moteurs Signature™ et ISX, Bulletin 3666251.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la feuille de calcul de l'historique d'étalonnage sur Quickserve™ Online. Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe™ Online ou sur le CD d'étalonnage INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021328). Si nécessaire, étalonner l'ECM. Se reporter à à la procédure 019-032 .
Fuite d'admission ou d'échappement d'air | Rechercher toute fuite d'air dans les systèmes d'admission ou d'échappement d'air. Se reporter à Procédure 010-024 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à Procédure 010-031 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 au chapitre 11 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Restriction ou fuite de post-refroidissement | Rechercher toute restriction ou fuite de post-refroidissement. Se reporter à Procédure 010-027 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le limiteur de pression de suralimentation du turbocompresseur fonctionne mal, si monté | Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter à Procédure 010-050 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
L'actionneur de rail d'injection ou de calage fonctionne mal | Se reporter à Procédure 019-110 et Procédure 019-111 au chapitre 19 .
L'injecteur présente une anomalie de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter à Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le système de ventilation du bloc-moteur est bouché | Contrôler et nettoyer le reniflard et le tuyau de ventilation. Se reporter à Procédure 003-001 au chapitre 3 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-040 ou Procédure 010-049 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.
Le jeu de la roue du turbocompresseur n'est pas aux spécifications | Vérifier le jeu axial et le jeu radial des paliers. Inspecter le turbocompresseur. Réparer ou remplacer le turbocompresseur si nécessaire. Se reporter à Procédure 010-033 au chapitre 10 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-083 au chapitre 7 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fumée blanche - Excessive

Il s'agit de l'arborescence de symptomes t118
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur l'agrément de conduite, le Formulaire de plainte du client pour manque de puissance / désagrément de conduite, et la Liste de vérification de l'agrément de conduite, à la fin du chapitre TS. Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
Confirmer si le moteur continue de fonctionner après avoir coupé le contact en faisant fonctionner le moteur au ralenti haut pendant une minute puis en arrêtant le moteur. | Se reporter à l'arborescence de symptôme Le moteur ne s'arrête pas.
Ratés du moteur | Se reporter à l'arborescence de symptôme Fonctionnement irrégulier ou ratés du moteur, au chapitre TS.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défauts avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la feuille de calcul de l'historique d'étalonnage sur QuickServe™ Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021328). Si nécessaire, étalonner l'ECM. Se reporter à Procédure 019-032 au chapitre 19 .
Moteur froid | Laisser le moteur chauffer à la température de fonctionnement. Si le moteur n'atteint pas la température de fonctionnement, se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement inférieure à la normale, au chapitre TS.
Le moteur fonctionne à une température ambiante basse | Contrôler la protection hivernale, les volets et l'air sous le capot. Utiliser l'admission d'air sous le capot par temps froid. Se reporter à le manuel de conduite et d'entretien (bulletin N° 3666251).
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Procédure 018-002 au chapitre V du Manuel d'utilisation et d'entretien des moteurs Signature™ et ISX, Bulletin 3666251.
Le capteur de température du liquide de refroidissement présente une anomalie de fonctionnement | Utiliser un outil d'entretien électronique pour contrôler le circuit de capteur de température du liquide de refroidissement. Se reporter à Procédure 019-019 au chapitre 19 .
Mauvais fonctionnement du capteur de température d'air d'admission | Contrôler le capteur de température d'air d'admission. Se reporter à Procédure 019-159 au chapitre 19 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure Procédure 003-004 au chapitre 3 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
L'actionneur de rail d'injection ou de calage fonctionne mal | Se reporter à Procédure 019-110 et Procédure Procédure 019-111 au chapitre 19 .
Le ou les injecteurs ont un dysfonctionnement | Effectuer des diagnostics pour trouver le ou les injecteurs en dysfonctionnement. Remplacer le ou les injecteurs si nécessaire. Se reporter à Procédure 006-026 au chapitre 6 ou Procédure 014-008 au chapitre 14 du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.
Les joints toriques d'injecteur sont endommagés ou absents | Déposer et contrôler les injecteurs. Remplacer les joints toriques d'injecteurs. Se reporter à Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Il existe une fuite de liquide de refroidissement dans la chambre de combustion | Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement - interne au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.
Carburant brut dans le collecteur d'admission | Rechercher la présence de carburant dans le collecteur d'admission. Se reporter à Procédure 019-159 au chapitre 19 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Localiser l'origine du carburant et réparer si nécessaire.
La protubérance de l'injecteur n'est pas correcte | Contrôler le dépassement d'injecteur. Se reporter à Procédure 006-026 au chapitre 6 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-083 au chapitre 7 du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Dernière modification: 25-AVR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux
Mode d'emploi de multimètre
Utiliser des fils de test spéciaux
Comment mesurer l'intensité
Comment mesurer la tension
Comment mesurer la résistance
Comment trouver la résistance interne du multimètre
Comment tester la continuité
Court-circuit à la masse - contrôle
Court-circuit de broche à broche - contrôle
Contrôle de tension
Contrôle de polarité
Contrôle de continuité
Contrôle de résistance - bobine

Renseignements généraux

 TOC

Mode d'emploi de multimètre

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc ou du châssis, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

Utiliser des fils de test spéciaux

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Comment mesurer l'intensité

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Comment mesurer la tension

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Comment mesurer la résistance

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Comment trouver la résistance interne du multimètre

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Comment tester la continuité

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Court-circuit à la masse - contrôle

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Couper le contact.
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Court-circuit de broche à broche - contrôle

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Couper le contact.
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Contrôle de tension

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre le contact.
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur, la masse du châssis ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Contrôle de polarité

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

Contrôle de continuité

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Couper le contact.
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Contrôle de résistance - bobine

Couper le contact.

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre

Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Renseignements généraux
Contrôle de résistance
Contrôle de continuité
Contrôle de court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Renseignements généraux

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur au module de commande électronique.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée.Se reporter à la Procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches de connecteur.Se reporter à la Procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui indique un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de nettoyage

Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Circuit de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'incrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'incruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésols, des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9,5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7,0 sont considérés comme alcalins et ceux inférieurs à 7,0 sont acides. En s'éloignant du neutre à 7,0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prématurée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.
ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont abîmées par le processus de perlage, c'est que le gicleur est maintenu trop longtemps sur un point ou que la pression est trop élevée. Le perlage ne doit pas abîmer la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux mous, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très difficile à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Diriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Circuit de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un millionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. À titre de référence, un cheveu humain a un diamètre de 76 microns [0,003 pouce]. Un micron mesure 0,001 mm [0,00004 pouce]. Les contaminants filtrés sont plus petits que ce qui est visible par l'œil humain, avec une loupe ou un microscope de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant :

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 27-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de réparation

Instructions générales de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce système incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

AVERTISSEMENT

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :
  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  22. Déconnexion d'entretien manuelle
  23. Boucle de verrouillage de haute tension
  24. Connecteurs/connexions de haute tension et faisceaux
  25. Système de batterie de haute tension
  26. Inverseur de puissance
  27. Moteur de générateur
  28. Plaque de pression d'embrayage
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant les réparations. Certains solvants sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Tous les composants doivent rester propres pendant toute réparation. Toute contamination des composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre [2 ft] de la pièce à souder. Ne pas connecter le collier de masse du poste de soudure à l'un des capteurs, au faisceau de câblage, à des unités de commande électronique ou à des composants. Il ne faut pas essayer d'effectuer une soudure directe d'un composant électronique. Les capteurs, le faisceau de câblage et l'unité de commande électronique doivent être déposés si une soudure à proximité expose ces composants à des températures au-delà d'un fonctionnement normal. De plus, tous les connecteurs de l'unité de commande électronique doivent être déconnectés.

Dernière modification: 08-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Lorsque cela est nécessaire, la dépose et le remplacement de protections recouvrant des composants rotatifs, des entraînements et/ou des courroies ne doivent être effectués que par un technicien qualifié. Avant de déposer des protections, le moteur doit être arrêté et les mécanismes de démarrage doivent être isolés. Toutes les fixations doivent être replacées en remontant les protections.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 25-JAN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Commandes électroniques du moteur

Numéro d'outil

3377161
Multimètre

Utilisation pour mesurer la tension (volts), la résistance (ohms) et l'intensité (A) des circuits électriques.

Numéro d'outil

3822608
Outil de dépose de borne Weather-Pack

Utilisation pour réparer les connecteurs Weather-Pack.

Numéro d'outil

3822760
Outil de dépose de borne Deutsch (bleu)

Utilisation pour réparer des connecteurs Deutsch.

Numéro d'outil

3822860
Buse de chauffage

L'utiliser pour réparer des fils de connecteur.

Numéro d'outil

3824815
Outil de dépose de borne Deutsch (rouge)

L'utiliser pour réparer des connecteurs Deutsch à 50 broches.

Numéro d'outil

3824816
Outil de dépose de borne Deutsch (jaune)

L'utiliser pour réparer des connecteurs Deutsch à 9 broches.

Numéro d'outil

3822930
Pinces de sertissage de fil

Les utiliser pour réparer des fils de connecteur.

Numéro d'outil

3822934
Lubrifiant DS-ES

Les utiliser pour lubrifier le connecteur avant son installation.

Numéro d'outil

3823843
Douille profonde (1,25 pouce)

L'utiliser pour déposer et installer des capteurs et des actionneurs.

Numéro d'outil

3824510
Produit nettoyant de contact électrique

L'utiliser pour nettoyer des connecteurs et des contacts électriques.

Numéro d'outil

3162844
Kit d'adaptateur de liaison de données

Un adaptateur INLINE 2™ et des câbles associés sont utilisés pour connecter un ordinateur à une liaison de données moteur.

Numéro d'outil

3886202
Kit logiciel INSITE™

Utilisation pour la recherche de pannes, la programmation et le réglage des moteurs Signature.

Numéro d'outil

3162898
Câble de connexion de capteur de pression/température de carburant

Utilisation pour diagnostiquer les problèmes de capteur de pression.

Numéro d'outil

3162991
Câble de connexion de frein moteur

Utilisation pour diagnostiquer les problèmes de frein moteur.

Numéro d'outil

3824774
Câble de connexion de capteur de pression d'air ambiant

Utilisation pour diagnostiquer les problèmes de capteur de pression d'air ambiant.

Numéro d'outil

3824775
Câble de connexion de capteur de position de moteur et de pression de carburant

Utilisation pour diagnostiquer les problèmes de capteur de pression de carburant et de position de moteur.

Numéro d'outil

3824776
Câble de connexion de pression de rail de carburant

Utilisation pour diagnostiquer les problèmes de capteur de pression de rail de carburant.

Numéro d'outil

3163151
Etalonneur de banc

Utilisation pour étalonner les modules de commande électronique hors du moteur (se reporter au bulletin 3377791).

Numéro d'outil

3162899
Kit de réparation de câblage, moteurs ISM et Signature

Dernière modification: 21-JAN-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Actionneur de point mort de transmission automatique | L'actionneur de point mort de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de point mort de transmission automatique est un solénoïde commandé par l'ECM qui commande une transmission Top 2.
Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport) | L'actionneur de rapport supérieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de rapport supérieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.
Alimentation de tension de capteur | Le capteur de pression de rail de carburant avant se trouve sur le carter d'alimentation de carburant. Le capteur de pression de rail de carburant arrière se trouve sur le carter d'alimentation de carburant. Le capteur de restriction d'entrée de carburant est situé sur le carter d'alimentation de carburant. Le capteur de pression/température d'huile se trouve au-dessous du compresseur d'air. Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct. Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission automatique Spicer™ Top 2. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct. | L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.
Alimentation de tension de capteur | 1. Le capteur de pression de rail avant se trouve sur le carter d'alimentation de carburant. 2. Le capteur de pression de rail arrière se trouve sur le carter d'alimentation de carburant. 3. Le capteur de restriction d'entrée de carburant est situé sur le carter d'alimentation de carburant. 4. Le capteur de pression/température d'huile se trouve au-dessous du compresseur d'air (automobile uniquement). 5. Le capteur de pression de réservoir humide se trouve sur le compresseur d'air (automobile uniquement). 6. Capteur de niveau de liquide de refroidissement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct. 7. Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission Spicer™ Top 2. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement correct (automobile uniquement). | L'ECM alimente chacun de ces capteurs à (+) 5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement. Dans la figure ci-dessus, les circuits des fils du compresseur d'air/du capteur de pression de réservoir humide et de position des pignons de la transmission Top 2 ne sont pas désignés comme sur le schéma de câblage industriel. Les différences équivalentes sur les étiquettes industrielles sont les suivantes : Alimentation + 5 VCC de capteur de pression de réservoir humide = Alimentation pression OEM (Broches 1 à 18) Signal pression de réservoir humide = Signal pression OEM (Broches 3 à 19) Retour pression de réservoir humide = Retour pression OEM (Broches 2 à 20) Actionneur de compresseur d'air = Sortie commutée A (Broches 5 à 14) Retour de compresseur d'air = Réserve (Broches 6 à 11) Alimentation + 5 VCC de position d'engrenage Top 2 = Réserve (Broches 14 à 19) Entrée de position d'engrenage Top 2 = Réserve (Broches 15 à 18) Retour de position d'engrenage Top 2 = Réserve (Broches 16 à 17)
Alimentation de tension de capteur | Le capteur de pression/température de collecteur d'admission se trouve sur le carter de collecteur d'admission. Le capteur de pression d'air ambiant se trouve sous l'ECM. Le capteur de pression de carburant se trouve sur le carter de collecteur de carburant. | Le module de commande électronique (ECM) fournit (+) 5 VCC à chacun de ces capteurs. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.
Alimentation de tension de capteur | Trois composants sont impliqués dans l'alimentation électrique du capteur : Capteur de pression/température de collecteur d'admission, capteur de pression/température d'air ambiant et capteur de pression de carburant. Se reporter au chapitre E pour l'emplacement des composants. | Le module de commande électronique (ECM) fournit (+) 5 VCC à chacun de ces capteurs. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.
Alimentation électrique d'accélérateur | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement de l'accélérateur à distance. | L'ECM fournit une alimentation de (+) 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la conduite d'alimentation vers les accélérateurs est endommagée, l'accélérateur ne fonctionnera pas correctement.
Alimentation électrique d'accélérateur | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement d'accélérateur à distance. | L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la ligne d'alimentation vers les accélérateurs est endommagée, les accélérateurs ne fonctionneront pas correctement.
Basse pression d'huile moteur - avertissement | Les capteurs de pression d'huile moteur et de température de moteur se trouvent sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants. | Les capteurs de pression d'huile moteur et de température du moteur sont utilisés par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Basse pression d'huile moteur - critique | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur, au-dessous et à l'arrière du module du système de carburant intégré (IFSM). | Le capteur de pression d'huile moteur surveille la pression d'huile moteur et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression d'huile moteur devient trop basse en fonction du régime moteur, cela provoque un détarage. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le régulateur 1724 kPa [250 psi] contrôle la pression de carburant. Tous les composants se trouvent sur le carter d'alimentation de carburant sur le côté admission du moteur. | La pompe à engrenage tire le carburant du réservoir à carburant à travers le filtre à carburant et la soupape antiretour. La pompe à engrenages développe une pression de carburant jusqu'à 2206 kPa [320 psi]. Le carburant traverse l'écran du filtre à carburant et l'électrovanne de coupure pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant.
Capteur de pression d'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.
Capteur de pression de l'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM.
Capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.
Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin | Le capteur de régime moteur et le capteur de position d'arbre à cames fournissent un signal de régime moteur et un signal de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.
Circuit d'accélérateur de fréquence | L'emplacement de l'accélérateur dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau moteur OEM et le faisceau d'actionneur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit d'actionneur | L'actionneur d'injection avant est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'avant du moteur. | Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur | L'actionneur de calage avant est monté sur le carter d'alimentation de carburant. C'est le deuxième actionneur à l'avant du moteur. | Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur | L'actionneur de calage avant est monté sur le carter d'alimentation de carburant. C'est le deuxième actionneur à l'avant du moteur. | Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur | L'actionneur d'injection arrière est monté sur le carter d'alimentation de carburant. C'est l'actionneur le plus proche de l'arrière du moteur. | Les actionneurs de carburant sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de carburant est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de carburant à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur | L'actionneur de calage arrière est monté sur le carter d'alimentation de carburant. C'est le troisième actionneur à l'avant du moteur. | Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur | L'actionneur de calage arrière est monté sur le carter d'alimentation de carburant. C'est le troisième actionneur à l'avant du moteur. | Les actionneurs de calage sont actionnés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de dosage est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'actionneur de dosage à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour. Chaque électrovanne est normalement fermé et elle n'est ouverte que par une impulsion électrique de l'ECM pendant le dosage.
Circuit d'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage) | L'actionneur de rapport inférieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de rapport inférieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.
Circuit d'alarme de démarrage du moteur | L'alarme de démarrage du moteur se trouve généralement dans le compartiment moteur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique. | Le circuit d'alarme de démarrage du moteur déclenche l'alarme sonore de démarrage du moteur pour prévenir du démarrage automatique du moteur.
Circuit d'alimentation d'embrayage de ventilateur du moteur | Se reporter au schéma OEM pour l'emplacement du solénoïde d'embrayage de ventilateur. | Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Utiliser le manuel d'entretien de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'alimentation de la batterie non commutée à travers le fil de la clé de contact du véhicule et un fusible 5 A, lorsque la clé de contact est en position ON (MARCHE). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau OEM contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de frein moteur | Les freins moteur se trouvent sous le couvercle de soupape. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus de la corne d'entrée d'air. Le solénoïde de frein moteur pour le cylindre N° 1 est celui des trois solénoïdes de frein moteur qui est le plus à l'avant. | Le module de commande électronique (ECM) active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.
Circuit d'alimentation de frein moteur | Les freins moteur se trouvent sous le couvercle de soupape. | L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.
Circuit d'alimentation de l'électrovanne de coupure de carburant | Le solénoïde de soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessus du filtre à carburant. | Le solénoïde de soupape d'arrêt de carburant est utilisé par l'ECM pour contrôler l'alimentation de carburant du moteur. L'ECM peut arrêter le moteur en mettant l'électrovanne de coupure de carburant hors tension.
Circuit d'entraînement de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute | Le solénoïde de soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. Le solénoïde est contrôlé par l'ECM. | Si la tension est fournie en externe à la soupape d'arrêt de carburant, elle reste ouverte.
Circuit de capteur de la température de l'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. | Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.
Circuit de capteur de niveau d'huile de bloc-moteur | Le capteur de niveau d'huile se trouve sur le côté du carter d'huile, sur le côté échappement du moteur. | Le capteur de niveau d'huile de bloc-moteur est utilisé par l'ECM pour surveiller le niveau d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur électronique. La valeur de niveau d'huile est utilisée par l'ECM pour le système de protection moteur.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau de capteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage de puissance qui deviendra de plus en plus important au fil du temps.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation (+) 5 VCC, masse de retour et signal.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation (+) 5 VCC, retour et signal.
Circuit de capteur de position d'accélérateur à distance | L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de position moteur d'arbre à cames | Le capteur de position moteur d'arbre à cames se trouve sur le côté d'admission du bloc-moteur sur la culasse, à droite de l'ECM. | Le capteur de position moteur d'arbre à cames du moteur fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère le signal à partir d'un lobe supplémentaire sur l'arbre à cames.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par un court-circuit de tension dans le fil de signal ou de retour ou par un capteur défectueux.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.
Circuit de capteur de pression d'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. | Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Circuit de capteur de pression de carburant | Le capteur de pression de carburant se trouve sur le carter d'alimentation de carburant à gauche de l'actionneur d'injection avant. | Le capteur de pression de carburant fournit le signal de pression d'alimentation de carburant au module de commande électronique (ECM).
Circuit de capteur de pression de rail arrière | Le capteur de pression de rail arrière se trouve à l'arrière du carter d'alimentation de carburant. | Le capteur de pression de rail arrière fournit le signal de pression de rail au module de commande électronique (ECM).
Circuit de capteur de pression de rail arrière | Le capteur de pression de rail arrière se trouve sur le carter d'alimentation de carburant au-dessous de la pompe d'engrenage. | Le capteur de pression de rail arrière fournit le signal de pression de rail au module de commande électronique (ECM).
Circuit de capteur de pression de rail avant | Le capteur de pression de rail avant se trouve à l'avant du carter d'alimentation de carburant. | Le capteur de pression de rail avant fournit le signal de pression de rail au module de commande électronique (ECM).
Circuit de capteur de pression de réservoir humide | Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien. | Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).
Circuit de capteur de pression de réservoir humide | Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien. | Le capteur de pression de réservoir humide fournit un signal de capteur de pression de réservoir humide au module de commande électronique (ECM).
Circuit de capteur de restriction d'entrée de carburant | Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant. | Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).
Circuit de capteur de restriction d'entrée de carburant | Le capteur de restriction d'entrée de carburant est situé au niveau de l'entrée, vers la tête du filtre de carburant. | Le capteur de restriction d'entrée de carburant envoie un signal au module de commande électronique (ECM).
Circuit de capteur de régime moteur | Le capteur de régime moteur de vilebrequin se trouve sur le couvercle avant du carter de distribution. Il est sur le côté d'admission de l'amortisseur de vibrations. Le capteur de régime moteur de vilebrequin se trouve dans la culasse au-dessus de l'ECM. | Le capteur de régime moteur est un capteur à semi-conducteurs (capteur d'état solide) qui fournit le signal de régime moteur au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de température de liquide de refroidissement | Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur. | Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit de capteur de température du collecteur d'admission | Le capteur de pression/température du collecteur d'admission se trouve sur le côté du collecteur d'admission d'air devant la corne d'entrée d'air. | L'ECM utilise le capteur de pression/température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.
Circuit de capteur de température du collecteur d'admission | Le capteur de pression/température du collecteur d'admission se trouve sur le côté du collecteur d'admission d'air devant la corne d'air. | L'ECM utilise le capteur de pression/température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.
Circuit de capteur de vitesse de véhicule | Le capteur de vitesse du véhicule est installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de capteur de vitesse de véhicule | Le capteur de vitesse du véhicule est installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par l'ECM pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur à état solide (SSS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de validation de ralenti se trouve sur l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur d'état solide se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le commutateur de capteur intégré d'état solide (SSS) est un composant électronique actif nécessitant une tension pour inspecter le circuit.
Circuit de contrôle de régulation adaptatif | L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique. | L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation | Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus à l'arrière du contrôleur. | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation | Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur N° 2 est le solénoïde situé le plus vers l'avant du contrôleur. | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de pression de collecteur d'admission | Le capteur de pression/température du collecteur d'admission se trouve sur la culasse entre la corne d'entrée d'air et l'avant du moteur. | Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission dépasse 127 mm Hg (5 in Hg) pendant plus de 20 secondes alors que la charge du moteur est inférieure à 5 %, un détarage intervient.
Circuit de pédale d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM).
Circuit de régulation électronique du compresseur d'air | Le régulateur électronique du compresseur d'air est situé sur le haut du compresseur d'air. | Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.
Circuit de régulation électronique du compresseur d'air | L'actionneur du régulateur du compresseur d'air est situé sur le haut du compresseur d'air. | Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.
Circuit de transmission Top 2 - Défaillance de système mécanique | Les solénoïdes de changement de rapport/verrouillage Top 2 sont sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | Le circuit de transmission Top 2 commande à une transmission Top 2 de changer automatiquement de rapport entre les rapports Top 2.
Circuit de verrouillage/relais du démarreur ICON | L'emplacement du relais de démarreur, du commutateur de frein de stationnement, du commutateur de point moteur et du commutateur d'inclinaison de capot varient en fonction de l'OEM. Consulter le manuel de recherche de pannes et de réparation de l’OEM spécifique pour l'emplacement exact. | Le circuit de verrouillage/relais de démarreur contrôle et surveille la bobine du relais de démarreur et les verrouillages ICON. La fonctionnalité ICON utilise le relais de démarreur pour le démarrage automatique du moteur. Les verrouillages sont utilisés par la fonction ICON pour surveiller si la transmission est au point moteur, la position du capot/cabine et si les freins de stationnement sont serrés.
Circuit de voyant ICON | Le voyant ICON™ se trouve généralement sur le tableau de bord dans la cabine du camion. | Le circuit du voyant ICON allume le voyant ICON pour indiquer que le système ICON est actif. De plus, les codes de défauts ICON™ clignotent sur ce voyant.
Circuit de voyant ICON | Le voyant ICON™ se trouve généralement sur le tableau de bord dans la cabine du véhicule. | Le circuit du voyant ICON allume le voyant ICON pour indiquer que le système ICON est actif. De plus, les codes de défauts ICON clignotent sur ce voyant.
Circuit du capteur d'eau dans le carburant (WIF) | Le capteur d'eau dans le carburant est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).
Circuit du capteur de position moteur de vilebrequin | Le capteur de position moteur de vilebrequin se trouve sur le côté du couvercle avant du côté admission du moteur. | Le capteur de position moteur de vilebrequin fournit des informations sur le régime et la position du moteur au module de commande électronique (ECM). Le capteur doit être alimenté à (+) 5 VCC pour fonctionner. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression/température du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur. | Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression/température du collecteur d'admission se trouve dans le collecteur d'air d'admission, vers l'avant du moteur. | Le capteur de pression/température du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.
Circuit du capteur de température OEM | L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le signal de capteur OEM est utilisé par l'ECM pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.
Circuit du capteur de température OEM | L'emplacement varie en fonction de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le signal de capteur OEM est utilisé par l'ECM pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur un fil d'alimentation ou de retour, ou par un capteur (défectueux) à la masse en interne.
Circuit du capteur de température d'air ambiant | L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.
Circuit du pilote de relais de verrouillage du solénoïde du démarreur | Se reporter au schéma OEM pour connaître l'emplacement exact. | Le circuit pilote de relais de verrouillage du solénoïde de démarreur est un solénoïde piloté par le module de commande électronique (ECM) qui isole électriquement le relais de moteur de démarreur lorsque le moteur tourne.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti | L'emplacement du relais dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le relais d'arrêt après ralenti des organes secondaires du véhicule/bus d'allumage est un dispositif utilisé pour commander les organes secondaires du véhicule ou les charges de bus d'allumage. Les organes secondaires du véhicule ou les charges du bus d'allumage sont arrêtés lorsque l'ECM arrête le moteur en raison d'une durée excessive de ralenti.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti | L'emplacement du relais dépend de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le relais d'arrêt après ralenti des organes secondaires du véhicule/bus d'allumage est un dispositif utilisé pour commander les organes secondaires du véhicule ou les fils de bus d'allumage. Les organes secondaires du véhicule ou les fils du bus d'allumage sont arrêtés lorsque l'ECM arrête le moteur en raison d'une durée excessive de ralenti.
Circuit du thermostat de cabine ICON | Le thermostat de cabine est généralement monté dans la zone couchette au-dessus de la couchette sur la cloison. Se reporter au manuel OEM approprié spécifique pour l'emplacement exact. | Le thermostat de cabine est utilisé pour contrôler la température de cabine, soit pour le chauffage soit pour le refroidissement. Il est nécessaire pour le fonctionnement en mode confort. Le thermostat communique avec l'ECM pour commander quand démarrer automatiquement le moteur pour maintenir la température de la cabine. Le thermostat est également connecté à la clé de contact pour détecter quand l'allumage est mis en marche.
Circuit électrique de l'horloge temps réel | Le module de pile de secours de l'horloge temps réel est fixé sur le faisceau de câblage près de l'ECM. | Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans l'ECM lorsque l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par un module de pile de secours (si équipée).
Communication sur liaison de données J1939 | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Les dispositifs J1939 et le câblage de la liaison de données J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données J1939.
Déséquilibre de puissance de cylindre | L'ECM se trouve sur le côté admission du moteur entre la corne d'air d'admission et l'avant du moteur. | L'ECM calcule la sortie de puissance de chaque cylindre au régime de ralenti moteur.
Erreur d'entrée de régime auxiliaire | L'emplacement du capteur de pression ou de régime auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.
Haut régime de turbocompresseur (calculé) | Il n'y a pas de capteur physique de régime de turbocompresseur dans le système. Le régime de turbocompresseur est un calcul de la température de collecteur d'admission, de la pression de collecteur d'admission, de la pression d'air ambiant, du régime moteur, du rapport air/carburant et du calage de carburant. | Le module de commande électronique (ECM) calcule le régime de turbocompresseur sur la base du rapport air/carburant, du calage final et des entrées du capteur combiné de température et de pression de collecteur d'entrée, du capteur de pression d'air ambiant et du capteur de régime moteur. Si le régime de turbocompresseur calculé devient trop élevé, cela provoque un détarage.
Haute pression de carburant | Renvois du circuit de système d'injection hydraulique 1 Régulateur de pression 320 psi 5 Robinet de pression à déconnexion rapide (côté aspiration) 9 Capteur de pression de carburant 13 Actionneur de calage arrière 2 Tamis de filtre 36 mc 6 Capteur WIF 10 Robinet de pression à déconnexion rapide (côté pression) 14 Actionneur d'alimentation arrière des injecteurs 3 Capteur de restriction d'entrée de carburant 7 Régulateur de pression 250 psi 11 Actionneur d'alimentation avant des injecteurs 4 Entrée carburant 8 Soupape de coupure de carburant 12 Actionneur de calage frontal Le régulateur 250 psi contrôle la pression de carburant. Tous les composants se trouvent sur le carter d'alimentation de carburant sur le côté admission du moteur. | La pompe à engrenage tire le carburant du réservoir à carburant à travers le filtre à carburant et la soupape antiretour. La pompe à engrenages développe une pression de carburant entre 100 et 320 psi. Le carburant traverse l'écran du filtre à carburant et l'électrovanne de coupure pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant. Le régulateur 250 psi contrôle la pression de carburant.
Injecteur de carburant | Les injecteurs se trouvent dans la culasse sous le couvercle de soupape. | Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.
Microprocesseur du module de commande électronique (ECM) | L'ECM est boulonné sur le côté admission du moteur entre la corne d'air et l'avant du moteur. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Module de commande électronique (ECM) | L'ECM est boulonné sur le côté admission de la culasse entre la corne d'entrée d'air et l'avant du moteur. | L'ECM surveille la sortie de tension de signal sur les actionneurs et l'entrée ECM provenant du capteur de position moteur.
Moniteur de tension – Haute tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Multiplexage de liaison de données J1939 | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM. | Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.
Niveau de liquide de refroidissement du moteur – protection moteur | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.
Régulateur de vitesse auxiliaire | L'emplacement du régulateur de vitesse auxiliaire varie avec l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM. | Le régulateur de vitesse auxiliaire fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple. Le régulateur de vitesse auxiliaire fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.
Solénoïde de soupape de combustion | Le solénoïde de soupape de combustion se trouve au-dessus de la soupape de contrôle d'huile. La soupape de contrôle d'huile est montée sur le côté gauche du moteur, au-dessous du carter d'alimentation de carburant. | Le solénoïde de soupape de combustion contrôle le débit d'huile dans la conduite de vidange de carburant pendant le cycle de combustion.
Sortie commutée A - Erreur | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Sortie commutée B - Erreur | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Soupape de coupure de carburant | La soupape d'arrêt de carburant se trouve sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. | La tension est fournie à la soupape d'arrêt de carburant par l'ECM pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers les actionneurs d'injection et de calage.
Sous-injection de système de carburant | Les actionneurs d'injection arrière se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'arrière du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape. | Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.
Sous-injection de système de carburant | Les actionneurs d'injection avant se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'avant du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape. | Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.
Sur-injection du système de carburant | Les actionneurs d'injection arrière se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'arrière du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape. | Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.
Sur-injection du système de carburant | Les actionneurs d'injection avant se trouvent sur le carter d'alimentation de carburant au-dessous de la corne d'entrée d'air. C'est l'actionneur le plus proche de l'avant du moteur. Les injecteurs se trouvent dans la culasse sous le couvercle de soupape. | Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.
Surveillance de tension - basse tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Surveillance de tension – Très basse tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Survitesse du moteur | Le capteur de régime/position moteur de vilebrequin se trouve dans le couvercle avant sur le côté admission du moteur. Le capteur de régime/position moteur de vilebrequin se trouve sur le côté d'admission de la culasse. | Le capteur de régime/position moteur de vilebrequin et d'arbre à cames fournit des informations de régime moteur et de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.
Système de commande de ralenti ICON | L'emplacement du relais de démarreur, du commutateur de frein de stationnement, du commutateur de point moteur et du commutateur d'inclinaison de capot varient en fonction de l'OEM. Consulter le manuel de recherche de pannes et de réparation de l’OEM spécifique pour l'emplacement exact. | Le circuit de verrouillage/relais de démarreur contrôle et surveille la bobine du relais de démarreur et les verrouillages ICON. La fonctionnalité ICON utilise le relais de démarreur pour le démarrage automatique du moteur. Les verrouillages sont utilisés par la fonction ICON pour surveiller si la transmission est au point moteur, la position du capot/cabine et si les freins de stationnement sont serrés.
Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température d'huile moteur se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température d'air de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air de collecteur d'admission. Ce code de défaut indique que la température d'air de collecteur d'admission a dépassé la limite maximale de protection du moteur.
Tension d'alimentation de capteur | Le capteur de position moteur de vilebrequin se trouve dans le couvercle avant sur le côté admission du moteur. | L'ECM fournit (+) 5 VCC au capteur de position moteur de vilebrequin. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.
Tension d'alimentation de capteur | Le capteur de position moteur d'arbre à cames se trouve sur le côté d'admission du bloc-moteur sur la culasse, à droite de l'ECM. | L'ECM fournit (+) 5 VCC au capteur de position moteur d'arbre à cames. Si la conduite d'alimentation est endommagée, les capteurs ne fonctionnent pas correctement.


Système de carburant commandé électroniquement

Système de carburant commandé électroniquement
(101-007)

Table des matières

Renseignements généraux
Entrées ECM
Codes de défaut de diagnostic
Saisie instantanée des codes défauts
Planificateur d'entretien

Renseignements généraux

 TOC

Le système de commande des moteurs Signature, ISX et ISM est un système électronique de contrôle du carburant qui fournit également de nombreuses fonctionnalités d'opérateur et de véhicule ou d'équipement.

Les fonctions de base du système de contrôle comprennent :

  • Commande d'injection et de calage
  • La limitation de la plage de fonctionnement du régime moteur entre les points de consigne de ralenti bas et de ralenti haut.
  • La réduction des émissions d'échappement tout en améliorant les performances du moteur.

Le système peut également commander le frein moteur, deux ventilateurs de refroidissement, un compresseur d'air et une transmission Top 2.

Entrées ECM

Le système de commande utilise les données du conducteur et des capteurs pour déterminer le réglage d'injection et de calage permettant au moteur de fonctionner au régime souhaité.

Le module de commande électronique (ECM) constitue le centre de contrôle du système. Il traite toutes les entrées et il envoie des commandes aux dispositifs de contrôle du système d'injection, du véhicule et du moteur.

L'ECM effectue des tests de diagnostic sur la plupart de ses circuits. Si un problème est détecté, il active le code défaut correspondant. Le code de défaut d'identification du problème et une saisie instantanée des paramètres de fonctionnement du moteur au moment de l'apparition du défaut sont enregistrés en mémoire.

Un témoin de diagnostic avertit le conducteur de la présence de codes de défaut actifs.

L'ECM peut communiquer avec l'outil d'entretien électronique INSITE™ et d'autres organes de commande du véhicule, comme les boîtes de vitesses, le système d'antiblocage des roues (ABS), le système de réduction automatique de dérapage (ASR), les écrans électroniques du tableau de bord, etc. grâce à la nouvelle liaison de données SAE J1939 ou à l'ancienne liaison de données SAE J1708.

Certains véhicules et certains matériels sont équipés de réseaux J1939 pour relier les dispositifs de commande. Les dispositifs de commande du véhicule peuvent provisoirement commander au couple ou régime moteur d'effectuer une de leurs fonctions, comme le changement de rapport de transmission, le freinage anti-blocage, etc.

Le système de commande utilise un certain nombre de capteurs pour recevoir les informations relatives aux paramètres de fonctionnement du moteur. La liste des capteurs inclut :

  1. Capteur de température de liquide de refroidissement
  2. Capteur de température d'air d'admission
  3. Capteur de pression du collecteur d'admission
  4. Capteur de température/pression d'huile
  5. Capteur de position du moteur par rapport au vilebrequin (Signature, ISX, QSX15 uniquement)
  6. Capteur de position moteur d'arbre à cames
  7. Capteur de pression de l'air ambiant
  8. Capteur de pression d'alimentation de carburant (Signature, ISX, QSX15 uniquement)
  9. Capteurs de pression de rail avant et arrière (Signature, ISX, QSX15 uniquement)
  10. Capteur de restriction d'entrée de carburant
  11. Capteur de présence d'eau dans le carburant
  12. Capteur de pression de réservoir humide.

Les données suivantes sont fournies par les dispositifs OEM :

  1. Capteur de position de la pédale d'accélérateur
  2. Commutateur de validation du ralenti
  3. Commutateurs de sélection de freinage moteur
  4. Capteur de niveau de liquide de refroidissement
  5. Capteurs de vitesse du véhicule
  6. Commutateurs de contrôle de caractéristiques (commutateurs de régulateur de vitesse)
  7. Commutateur de pression du conditionneur d'air
  8. Accélérateur à distance
  9. Prise de force à distance
  10. Capteur de position des pignons de la transmission automatique Top 2

REMARQUE: Ces données dépendent des applications. Ces données ne sont pas toutes utilisées dans les différentes applications.

Codes de défaut de diagnostic

 TOC

Le système de contrôle peut indiquer et enregistrer les anomalies de fonctionnement se présentant sous forme de codes de défaut. Ces codes faciliteront la localisation des pannes. Les codes de défauts sont enregistrés dans l'ECM. Les voyants de défaut en cabine, le commutateur de diagnostic et l'outil d'entretien électronique INSITE™ permettent de lire les codes de défauts.

Il existe deux types de codes d'erreurs:

  • Codes de défaut du module de commande électronique du moteur (défaut détecté sur le moteur ou sur le système de commande)
  • Codes d'information (un événement générateur d'informations importantes s'est produit sur le moteur ou sur le système de commande).

Tous les codes de défaut enregistrés sont soit actifs (anomalie en cours sur le moteur) soit inactifs (le code de défaut était actif auparavant, mais il ne l'est pas actuellement).

Le voyant WARNING (AVERTISSEMENT) est jaune et il indique qu'il faut réparer le défaut dès que possible.

Le voyant d'arrêt est rouge et il indique que le moteur doit être coupé en toute sécurité et dès que possible. Le moteur doit rester arrêté jusqu'à la réparation du défaut.

Le voyant MAINTENANCE s'allume pour indiquer la nécessité de procéder à une maintenance. Ce voyant peut indiquer la présence d'eau dans le filtre à carburant, un faible niveau de liquide de refroidissement, une température élevée de liquide de refroidissement, une température élevée d'air d'admission ou une température élevée d'huile.

REMARQUE: Les noms et les couleurs de ces voyants peuvent varier en fonction du fabricant.

Pour contrôler les codes de défaut actifs du système de protection du moteur et du système d'injection électronique du moteur, couper le contact et mettre le commutateur de diagnostic en position de marche.

Mettre le contact.

Si aucun code de défaut actif n'est enregistré, les voyants rouge et jaune s'allument et s'éteignent l'un après l'autre, puis ils restent éteints.

Si des codes de défaut actifs sont enregistrés, les deux voyants s'allument temporairement, avant de se mettre à clignoter pour indiquer le code de chaque défaut enregistré.

Le code de défaut clignote en respectant la séquence suivante :

Tout d'abord, un voyant AVERTISSEMENT (jaune) clignotera. Il y aura ensuite une brève pause de 1 ou 2 secondes après laquelle le numéro de code de défaut enregistré clignotera sur le voyant STOP (ARRÊT) (rouge). Il y a une pause de 1 ou 2 secondes entre chaque numéro. Lorsque le numéro a terminé de clignoter en rouge, un voyant jaune réapparaît. Le code à trois chiffres se répète selon la même séquence.

Pour passer au code de défaut suivant, mettre provisoirement le commutateur set/resume (consigne/reprise) (si monté) en position d'incrément (+). L'opérateur peut revenir sur le code de défaut précédent en mettant provisoirement le commutateur set/resume (réglage/reprise) (si monté) en position de réduction (-). Si un seul défaut actif est enregistré, le même code de défaut continue d'être affiché lorsque les touches (+) ou (-) du commutateur sont enfoncées.

L'explication et la correction des codes de défauts sont expliquées dans le chapitre TF du manuel de recherche de pannes et de réparation du système de commande électronique des moteurs Signature, ISX, QSX15, ISM and QSM11.

Lorsque le système de diagnostic n'est pas utilisé, mettre le commutateur de diagnostic hors circuit.

Saisie instantanée des codes défauts

 TOC

Des informations supplémentaires de codes de défauts peuvent être obtenues en utilisant l'outil d'entretien électronique INSITE™. La saisie instantanée permet d'enregistrer la valeur ou l'état des commutateurs et des capteurs du système de commande lorsqu'un défaut se produit. Cette saisie est enregistrée lors de la première apparition du défaut depuis son dernier effacement et son apparition la plus récente. Cette saisie est très précieuse pour recréer ou déterminer les conditions de fonctionnement du moteur lors de l'apparition d'un défaut.

Planificateur d'entretien

 TOC
ATTENTION

Le planificateur d'entretien est conçu pour prévenir l'opérateur de la nécessité de procéder à une maintenance de routine. Les enregistrements de maintenance doivent être mis à jour afin de faciliter les références futures.

ATTENTION

Le planificateur d'entretien utilise les données reçues du capteur de vitesse du véhicule (VSS) pour déterminer la distance. Il utilise également les données de l'ECM pour déterminer la quantité de carburant consommée. En cas de défaut de tension de batterie ou de VSS, les données du planificateur d'entretien peuvent s'avérer inexactes.

Le planificateur d'entretien est une caractéristique en option qui indiquera à l'opérateur qu'il est temps de changer l'huile et d'effectuer toute autre opération d'entretien simultanée. Le planificateur d'entretien surveille en permanence la distance parcourue par le véhicule, la durée de fonctionnement du moteur et la quantité de carburant consommée pour déterminer à quel moment l'huile doit être changée.

Lorsque le contact est mis, le témoin MAINTENANCE clignote pendant 8 secondes pour avertir le conducteur de la nécessité de procéder à une vidange d'huile. Ce voyant clignotant n'indique pas la présence d'un défaut.

L'opérateur doit rester attentif à tout signe indiquant que le moteur doit faire l'objet d'un entretien supplémentaire.

Dernière modification: 23-FEV-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Schémas du moteur
(100-002)

Table des matières

Vues du moteur

Vues du moteur

 TOC

Vue frontale

  1. Courroie d'entraînement d'organes secondaires
  2. Courroie d'entraînement de pompe à eau et d'entraînement de ventilateur
  3. Remplissage d'huile
  4. Tendeur de courroie de pompe à eau et d'entraînement de ventilateur
  5. Tendeur de courroie d'entraînement d'organes secondaires.
Côté d'admission

  1. Capteur de température et de pression du collecteur d'admission
  2. Purge de carburant
  3. Entrée de carburant
  4. Soupape d'arrêt de carburant
  5. Capteur de température et de pression d'huile
  6. Port de faisceau ECM OEM
  7. Module de commande électronique (ECM)
  8. Port de faisceau d'actionneur ECM
  9. Port de faisceau de capteur ECM.
Côté d'admission

  10. Actionneurs d'injection
  11. Actionneurs de calage
  12. Capteur de pression de rail avant et arrière
  13. Capteur de présence d'eau dans le carburant
  14. Capteur de restriction d'entrée de carburant (modèles 1999)
  15. Capteur de position de vilebrequin
  16. Capteur de pression de carburant
  17. Capteur de pression d'air ambiant
  18. Capteur de position d'arbre à cames.
Côté échappement

  1. Collecteur d'échappement
  2. Turbocompresseur
  3. Entrée d'huile du turbocompresseur
  4. Actionneur de limiteur de pression de suralimentation
  5. Event de boîtier thermostat
  6. Boîtier thermostat
  7. Sortie de liquide de refroidissement du moteur
  8. Compresseur au fréon
  9. Capteur de température de liquide de refroidissement
  10. Alternateur
  11. Pompe à eau
  12. Filtre de liquide de refroidissement
  13. Drain d'huile moteur
  14. Embase de jauge d'huile
  15. Filtre à huile de lubrification combiné plein débit/dérivation
  16. Drain d'huile du turbocompresseur
  17. Refroidisseur d'huile
  18. Carter volant
  19. Numéro de série moteur.
Carter d'alimentation de carburant modèle 1998 (vue de face)

  1. Soupape de dérivation d'amorçage (interne)
  2. Régulateur de pression de 320 psi
  3. Tamis de filtre 36 mc
  4. Entrée de carburant
  5. Robinet de pression à déconnexion rapide (côté aspiration)
  6. Capteur WIF
  7. Régulateur de pression de 250 psi
  8. Soupape d'arrêt de carburant
  9. Robinet de pression à déconnexion rapide (côté pression)
  10. Capteur de pression de carburant
  11. Actionneur de rail avant
  12. Actionneur de calage avant
  13. Actionneur de calage arrière
  14. Actionneur de rail arrière.
Carter d'alimentation de carburant modèle 1998 (vue arrière)

  1. Ensemble de pompe à carburant
  2. Capteur de pression de rail avant
  3. Filtre à carburant
  4. Capteur de pression de rail arrière.
Carter d'alimentation de carburant modèle 1999 (vue de face)

  1. Régulateur de pression de 320 psi
  2. Tamis de filtre 36 mc
  3. Capteur de restriction d'entrée de carburant
  4. Entrée de carburant
  5. Robinet de pression à déconnexion rapide (côté aspiration)
  6. Capteur de présence d'eau dans le carburant
  7. Régulateur de pression de 250 psi
  8. Soupape d'arrêt de carburant
  9. Capteur de pression de carburant
  10. Robinet de pression à déconnexion rapide (côté pression)
  11. Actionneur de rail avant
  12. Actionneur de calage avant
  13. Actionneur de calage arrière
  14. Actionneur de rail arrière.
Carter d'alimentation de carburant modèle 1999 (vue arrière)

  1. Ensemble de pompe à carburant
  2. Capteur de pression de rail avant
  3. Filtre à carburant
  4. Capteur de pression de rail arrière.

Dernière modification: 02-JUIL-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.

Action

–

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter cinq secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.
OK PAS OK

Code de défaut 111 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre le contact.

Action

–

  • Relever les cas inactifs du code de défaut 111 en utilisant INSITE™.
OK PAS OK

Moins de 3 cas

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 111 est inactif.
OK PAS OK

Code de défaut 111 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position moteur d'arbre à cames. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de capteur de position moteur d'arbre à cames. | Aucune broche endommagée
 | ETAPE 1B. Rechercher un signal du capteur de position moteur d'arbre à cames. | Signal présent
 | ETAPE 1B-1. Contrôler la tension d'alimentation de capteur de position moteur d'arbre à cames. |
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 115 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position moteur d'arbre à cames.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de capteur de position moteur d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de régime moteur d'arbre à cames.
  • Connecter le faisceau de câblage moteur sur l'ECM.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées

  • Laver les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Se reporter à la Procédure 019-202 au chapitre 19.
  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de position moteur de l'arbre à cames. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un signal du capteur de position moteur d'arbre à cames.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de position moteur d'arbre à cames et le faisceau moteur.
  • Mettre le contact.

Action

Rechercher un signal du capteur de position moteur d'arbre à cames.

  • Mesurer la tension entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent ; le signal doit changer de (+) 4,0 à 5,0 VCC à 0,5 à 2,3 VCC et vice-versa 7 fois tous les 360° environ de rotation de vilebrequin.

Ne répond pas aux spécifications.

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Contrôler la tension d'alimentation de capteur de position moteur d'arbre à cames.

Conditions

  • Déconnecter le faisceau moteur du capteur de position moteur d'arbre à cames.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position moteur.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) sur le côté faisceau du connecteur de capteur de position moteur d'arbre à cames.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer le capteur de position moteur de l'arbre à cames.

Se reporter à la Procédure 019-038 au chapitre 19.

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Appeler pour demander une autorisation préalable. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de position moteur d'arbre à cames.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau de capteur et la broche A (ou 1), côté faisceau, du connecteur de capteur de position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche 21 du connecteur de faisceau de capteur et la broche B (ou 2), côté faisceau, du connecteur de capteur de position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau de capteur et la broche C (ou 3), côté faisceau, du connecteur de capteur de position moteur d'arbre à cames.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Se reporter à la Procédure 019-202 au chapitre 19.
  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de position moteur d'arbre à cames.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 50 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de position moteur d'arbre à cames.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Appeler pour demander une autorisation préalable. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Perte d'un des deux signaux de régime/position moteur de vilebrequin magnétique - taux de changement anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position moteur de vilebrequin. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de capteur de position moteur de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher un signal du capteur de position moteur de vilebrequin. | Signal présent ?
 | ETAPE 1B-1. Contrôler la tension d'alimentation de capteur de position moteur de vilebrequin. |
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Broches endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 121 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de position moteur de vilebrequin.

Etape guidée 1A - Inspecter les connecteurs de faisceau moteur et de capteur de position moteur de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de position moteur de vilebrequin.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de position moteur de vilebrequin. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un signal du capteur de position moteur de vilebrequin.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de position moteur de vilebrequin et le faisceau moteur.
  • Mettre le contact.

Action

Rechercher un signal du capteur de position moteur de vilebrequin.

  • Mesurer la tension entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent ; le signal doit changer de (+) 4 à 5 VCC à 0,5 à 2,3 VCC et vice-versa tous les 60° environ de rotation de vilebrequin.

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Contrôler la tension d'alimentation de capteur de position moteur de vilebrequin.

Conditions

  • Déconnecter le faisceau moteur du capteur de position moteur de vilebrequin.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position moteur de vilebrequin.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) sur le côté faisceau du connecteur de capteur de position moteur de vilebrequin.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer le capteur de position moteur de vilebrequin.

Se reporter à la Procédure 019-038 au Chapitre 19.

  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de position moteur de vilebrequin.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 41 du connecteur de faisceau de capteur et la broche A (ou 1), côté faisceau, du connecteur de capteur de position moteur de vilebrequin.
  • Mesurer la résistance entre la broche 32 du connecteur de faisceau de capteur et la broche B (ou 2), côté faisceau, du connecteur de capteur de position moteur de vilebrequin.
  • Mesurer la résistance entre la broche 47 du connecteur de faisceau de capteur et la broche C (ou 3), côté faisceau, du connecteur de capteur de position moteur de vilebrequin.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-202 au Chapitre 19. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de position moteur de vilebrequin.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 41 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 47 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de position moteur de vilebrequin.

Action

Rechercher tout court-circuit de broche à broche dans le fil d'alimentation (+) 5 VCC et le fil de signal.

  • Mesurer la résistance entre la broche 32 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 41 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 47 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms

  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 121 est inactif.
OK PAS OK

Code de défaut 121 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 122 inactif ?
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur de pression/température du collecteur d'admission. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension du signal de capteur de pression/température de collecteur d'admission. | (+) 0,42 à 0,58 VCC ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 122 inactif ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms ?
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 122 inactif et code de défaut 123 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression/température de collecteur d'admission qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la procédure 019-159.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif

Code de défaut 122 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation du capteur de pression/température du collecteur d'admission.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Utiliser un multimètre pour mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension sortant de l'ECM de la broche 40 à la broche 37 au port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension du signal de capteur de pression/température de collecteur d'admission.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+0,42 à 0,58 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Laver et nettoyer les broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Broches endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif

Code de défaut 122 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le capteur de pression/température de collecteur d'admission du faisceau de capteur.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur à l'ECM et la broche 2 (ou B) du connecteur de faisceau de capteur à l'extrémité de capteur du faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif et code de défaut 123 actif

Code de défaut 122 inactif

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 122 est inactif.
OK PAS OK

Code de défaut 122 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 123 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défauts 222, 352 et 452 ne sont-ils pas actifs ?
ETAPE 2. | Rechercher toute panne mécanique. |
 | ETAPE 2A. Vérifier si le turbocompresseur fonctionne correctement. | Pression positive de collecteur d'admission à partir du turbocompresseur ?
ETAPE 3. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 123 inactif ?
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression/température de collecteur d'admission ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 3C-1. Mesurer la tension de l'ECM. |
 | ETAPE 3D. Contrôler la tension du signal de capteur de pression/température de collecteur d'admission ECM. | (+) 0,42 à 0,58 VCC ?
 | ETAPE 3D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3D-2. Rechercher un court-circuit de broche à broche. |
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Rechercher une réponse d'ECM. |
 | ETAPE 5A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 123 inactif et code de défaut 122 actif ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 222, 352 et 452 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune (+) 5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Rechercher toute panne mécanique.

Etape guidée 2A - Vérifier si le turbocompresseur fonctionne correctement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Rechercher une pression positive de collecteur d'admission.
OK PAS OK

Pression positive de collecteur d'admission à partir du turbocompresseur

Faible pression de collecteur d'admission

Corriger le dysfonctionnement de moteur de base provoquant la basse pression de collecteur d'admission.

Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression/température de collecteur d'admission qui présente des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la procédure 019-159.

Aller à 3B

Aller à 6A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 123 inactif

Code de défaut 123 actif.

Aller à 6B

Aller à 3C

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression/température de collecteur d'admission ECM.

Conditions

  • Installer le câble de connexion de capteur de pression/température de collecteur d'admission (pièce N° 31262898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 37 et la broche 40 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 6A

Aller à 6A

Etape guidée 3D - Contrôler la tension du signal de capteur de pression/température de collecteur d'admission ECM.

Conditions

  • Installer le câble de connexion, pièce n° 3162898, entre le capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,42 à 0,58 VCC

Ne répond pas aux spécifications.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 39 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 3D-2

Aller à 6A

Etape guidée 3D-2 - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la procédure 019-159.

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 6A

Etape guidée 4B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 123 inactif

Code de défaut 123 actif.

Aller à 6B

Aller à 4C

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et la broche C (ou 3) du connecteur de capteur de pression/température du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher une réponse d'ECM.

Etape guidée 5A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Installer un fil cavalier entre les broches 37 et 39 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 123 inactif et code de défaut 122 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 123 est inactif.
OK PAS OK

Code de défaut 123 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 08-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 131 - Circuit de capteur de position d'accélérateur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur de position de l'accélérateur. | 250 à 3000 ohms ?
 | ETAPE 1C. Contrôler la résistance entre les broches de capteur. Prendre la mesure lorsque la pédale est enfoncée et relâchée. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms ; la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance entre les fils d'alimentation (+) 5 VCC et de retour. | 2000 à 3000 ohms ?
 | ETAPE 2C. Rechercher un court-circuit entre le fil d'alimentation (+) 5 VCC et le fil de signal dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil de signal ou le fil d'alimentation de commutateur. | Plus de 100 Kohms ?
 | ETAPE 2F. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance. | Plus de 100 Kohms ?
 | ETAPE 2G. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tous les autres fils dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 131 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19, Se reporter à la Procédure 019-202 au chapitre 19, ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du capteur de position de l'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre l'alimentation (+) 5 VCC et le retour de capteur de position d'accélérateur sur le côté capteur du capteur de position d'accélérateur lorsque la pédale d'accélérateur est relâchée et lorsqu'elle est enfoncée.

Installer un connecteur de réparation à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur pour le commutateur de validation de ralenti ; un connecteur de réparation à 6 broches (pièce N° 3824910) pour le commutateur de capteur intégré ; et le câble de connexion (pièce N° 3824892) pour le commutateur d'état solide, si nécessaire.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms ?

Remplacer le capteur de position d'accélérateur

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance entre les broches de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche d'alimentation (+) 5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur.

Installer un connecteur de réparation à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur pour le commutateur de validation de ralenti ; un connecteur de réparation à 6 broches (pièce N° 3824910) pour le commutateur de capteur intégré ; et le câble de connexion (pièce N° 3824892) pour le commutateur d'état solide, si nécessaire.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms

Enfoncée : 250 à 1500 ohms

La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.

Remplacer le capteur de position d'accélérateur

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau, de connecteur de cloison et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19, Se reporter à la Procédure 019-202 au chapitre 19, ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance entre les fils d'alimentation (+) 5 VCC et de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance entre les fils d'alimentation (+) 5 VCC et de retour.

  • Mesurer la résistance entre la broche 48 et la broche 49 dans le faisceau OEM lorsque la pédale d'accélérateur est en haut ou en bas.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit entre le fil d'alimentation (+) 5 VCC et le fil de signal dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance dans le circuit de fil d'alimentation (+) 5 VCC et de fil de signal.

  • Mesurer la résistance entre la broche 48 et la broche 47 lorsque la pédale d'accélérateur est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 et la broche 49 du connecteur du faisceau OEM.

Mettre tous les commutateurs de cabine sur la position « OFF » ou « NEUTRE ». Utiliser le frein à main de la remorque pour régler le frein de service. Débrancher le commutateur d'embrayage et le commutateur de validation de ralenti.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil de signal ou le fil d'alimentation de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le faisceau OEM des commutateurs d'embrayage et de frein.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil de signal ou le fil d'alimentation de commutateur.

  • Mesurer la résistance entre la broche 47 et les broches 1, 2, 3 et 13 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance.

  • Mesurer la résistance entre la broche 47 et les broches 5, 6 et 16.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2G

Aller à 3A

Etape guidée 2G - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tous les autres fils dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tous les autres fils dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 et toutes les autres broches du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur 3 fois. Relâcher la pédale et couper le contact.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de position de l'accélérateur. | 2000 à 3000 ohms
 | ETAPE 1C. Rechercher tout court-circuit à la masse de l'alimentation (+) 5 VCC de capteur. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse du fil de signal de capteur. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher un court-circuit entre le fil d'alimentation 5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2F. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 132 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du capteur de position de l'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre l'alimentation (+) 5 VCC et le retour de capteur de position d'accélérateur sur le côté connecteur du capteur de position d'accélérateur lorsque la pédale d'accélérateur est relâchée.

Installer un connecteur de réparation à 3 broches (pièce N° 3823255) dans le capteur de position d'accélérateur pour le commutateur de validation de ralenti ; un connecteur de réparation à 6 broches (pièce N° 3824910) pour le commutateur de capteur intégré ; et le câble de connexion (pièce N° 3824892) pour le commutateur d'état solide, si nécessaire.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit à la masse de l'alimentation (+) 5 VCC de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre le fil d'alimentation (+) 5 VCC sur le côté capteur du capteur de position d'accélérateur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit à la masse du fil de signal de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et le fil de signal sur le côté de faisceau du capteur d'accélérateur.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et l'alimentation (+) 5 VCC sur le côté faisceau du capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit entre le fil d'alimentation 5 VCC et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

–

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur quatre fois. Relâcher la pédale et couper le contact.
  • Utiliser INSITE™ pour vérifier si le code de défaut 132 est inactif.
OK PAS OK

Code de défaut 132 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défaut 131, 132, et 352 sont actifs
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 133 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance de position de l'accélérateur à distance. | 250 à 3000 ohms
 | ETAPE 2C. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms ; la résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit entre les fils d'alimentation (+) 5 VCC et de retour. | 2000 à 3000 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage de retour. | Plus de 100 Kohms
 | ETAPE 3D. Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Les codes de défaut 131, 132, et 352 sont actifs

Code de défaut 131 inactif.

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

–

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 133 inactif

Code de défaut 133 inactif

Remplacer le capteur de position d'accélérateur à distance.

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de position de l'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Mesurer la résistance entre l'alimentation (+) 5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance entre les broches de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre l'alimentation (+) 5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Remplacer le capteur de position d'accélérateur à distance

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM de l'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit entre les fils d'alimentation (+) 5 VCC et de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 et la broche 49 dans le faisceau OEM lorsque la pédale d'accélérateur à distance est en haut ou en bas.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 49 du connecteur de faisceau OEM et la broche C (ou 3) du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 et la broche 21 du connecteur de faisceau OEM lorsque l'accélérateur à distance est relâché, puis lorsqu'il est enfoncé.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche B (ou 2) du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative de la batterie.

Action

–

  • Mesurer la résistance entre les broches 21 et 48 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le commutateur.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 133 est inactif.
OK PAS OK

Code de défaut 133 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 132 inactif
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 134 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de position de l'accélérateur à distance. | 2000 à 3000 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur le fil d'alimentation (+) 5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse sur le fil de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation 5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher un court-circuit entre le fil d'alimentation 5 VCC du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre le fil de signal du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 132 inactif

Code de défaut 132 inactif.

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

–

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 134 inactif

Code de défaut 134 inactif

Remplacer le capteur de position d'accélérateur à distance.

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de position de l'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Mesurer la résistance entre l'alimentation (+) 5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur le fil d'alimentation (+) 5 VCC du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Mesurer la résistance entre l'alimentation (+) 5 VCC du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse sur le fil de signal du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Mesurer la résistance entre le fil de signal du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et l'alimentation (+) 5 VCC sur le côté faisceau du capteur de position d'accélérateur à distance.
  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et le fil de signal du côté faisceau du capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation 5 VCC du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil d'alimentation 5 VCC du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

–

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre le fil de signal du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le commutateur.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 134 est inactif.
OK PAS OK

Code de défaut 134 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 135 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation de capteur de pression/température d'huile. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension du signal de capteur de pression/température d'huile. | (+) 0,50 à 1,40 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 135 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 135 inactif, code de défaut 141 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression/température d'huile.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 135 inactif

Code de défaut 135 inactif

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM de la broche 45 à la broche 43 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension du signal de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

0,50 à 1,40 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 135 inactif

Code de défaut 135 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et la broche B (ou 2) sur le côté faisceau du connecteur de capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression/température d'huile.

Se reporter à la procédure 019-155.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • A l'aide d'INSITE™, rechercher la réponse appropriée de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 135 inactif, code de défaut 141 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 135 est inactif.
OK PAS OK

Code de défaut 135 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 187, 452, et 484 pas actifs
ETAPE 2. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 141 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de pression/température d'huile. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Contrôler la tension provenant de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal de capteur de pression/température d'huile. | (+) 0,50 à 1,40 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée dans le faisceau moteur et dans le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 141 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 141 inactif et code de défaut 135 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 141 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Codes de défauts 187, 452, et 484 pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation électrique (+) 5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression/température d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression d'huile. Se reporter à la procédure 019-155.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 141 inactif

Code de défaut 141 inactif

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) sur le côté faisceau du capteur de pression d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la tension provenant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Placer le multimètre dans la fonction Voltmètre et connecter les deux fils de test au multimètre.
  • Mettre le contact.

Action

–

  • Mesurer la tension de la broche 45 à la broche 43 de l'orifice de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension du signal de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le capteur de pression/température d'huile du faisceau moteur.
  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,50 à 1,40 VCC

Ne répond pas aux spécifications.

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

–

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur de faisceau de capteur et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression d'huile.

Se reporter à la procédure 019-155.

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée dans le faisceau moteur et dans le connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 141 inactif

Code de défaut 141 inactif

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur de faisceau de capteur et la broche C (ou 3) du connecteur de capteur de pression d'huile, côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Installer un fil cavalier entre la broche 44 de port de capteur ECM, le signal de pression et la broche 45 de l'alimentation (+) 5 VCC.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 141 inactif et code de défaut 135 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE(tm) pour vérifier si le code de défaut 141 est inactif et ne se reproduit pas.
OK PAS OK

Code de défaut 141 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 - Basse pression d'huile moteur - avertissement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser l'arborescence des symptômes Circuit de capteur de pression d'huile 143, au chapitre TF.

Réparation terminée

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 144 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température de liquide de refroidissement. | 300 ohms à 90 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 144 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 144 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de liquide de refroidissement.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 144 inactif

Code de défaut 144 inactif

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 144 inactif

Code de défaut 144 inactif

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et toutes les autres broches.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et toutes les autres broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et la broche B (ou 2) du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et la broche A (ou 1) du connecteur de capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 144 est inactif.
OK PAS OK

Code de défaut 144 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 145 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température de liquide de refroidissement. | 300 ohms à 90 Kohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 145 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 145 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de liquide de refroidissement.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de capteur ou remplacer le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau du capteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau de capteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 145 inactif

Code de défaut 145 inactif

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 145 inactif

Code de défaut 145 inactif

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 2 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 145 est inactif.
OK PAS OK

Code de défaut 145 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau d'actionneur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 147 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Connecter l'accélérateur de fréquence au faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau moteur OEM de l'accélérateur de fréquence.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau moteur OEM de l'accélérateur de fréquence.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches de faisceau moteur OEM et toutes les autres broches du connecteur, à l'exception de la broche 21.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de faisceau d'actionneur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la broche 22 du connecteur de faisceau OEM à 31 broches de faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur ECM de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur ECM de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 147 est inactif.
OK PAS OK

Code de défaut 147 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau d'actionneur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 148 inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 148 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher l'accélérateur de fréquence du faisceau OEM au niveau du connecteur à 2 broches.

Action

–

  • Mesurer la résistance entre la broche 22 et la broche B du connecteur d'accélérateur de fréquence.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Connecter l'accélérateur de fréquence au faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de faisceau d'actionneur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la broche 22 du connecteur à 31 broches sur le côté d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 148 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 148 est inactif.
OK PAS OK

Code de défaut 148 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de pression/température de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 153 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de pression/température de collecteur d'admission. | 300 ohms à 90 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 153 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 153 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression/température de collecteur d'admission qui présente des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la procédure 019-159.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 153 inactif

Code de défaut 153 inactif

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de pression/température de collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de pression/température du collecteur d'admission

Se reporter à la procédure 019-159.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 153 inactif

Code de défaut 153 inactif

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 38 et toutes les autres broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche 2 (ou B) du connecteur de capteur de pression/température du collecteur d'admission sur le côté faisceau.
  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et la broche 4 (ou D) du connecteur de capteur de pression/température du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 153 est inactif.
OK PAS OK

Code de défaut 153 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 145 et 213 pas actifs
ETAPE 2. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de pression/température de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 154 inactif
 | ETAPE 2C. Contrôler la résistance du capteur de pression/température de collecteur d'admission. | 300 ohms à 90 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 154 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Codes de défauts 145 et 213 pas actifs

Code de défaut 145 ou 213 actif

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression/température de collecteur d'admission qui présente des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la procédure 019-159.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 154 inactif

Code de défaut 154 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de pression/température de collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de pression/température du collecteur d'admission

Se reporter à la procédure 019-159.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

–

  • Mesurer la résistance entre la broche 4 (ou D) du capteur de pression/température de collecteur d'admission et le bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température du collecteur d'admission

Se reporter à la procédure 019-159.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 154 inactif

Code de défaut 154 inactif

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 37 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 38 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 154 est inactif.
OK PAS OK

Code de défaut 154 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les défauts sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 155 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.
OK PAS OK

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond à une valeur connue ou à une jauge mécanique.

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications.

  • Se reporter au tableau de diagnostic des symptômes de Température d'air de collecteur d'admission supérieure à la spécification dans le chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ ne correspond-il pas à une valeur connue ou à une jauge mécanique ?

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 au chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 187 - Alimentation de tension de capteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout capteur défaillant. |
 | ETAPE 1A. Contrôler le capteur de pression/température d'huile. | Moins de + 4,5 VCC ?
 | ETAPE 1B. Contrôler le capteur de pression de rail de carburant avant. | Moins de + 4,5 VCC ?
 | ETAPE 1C. Contrôler le capteur de pression de rail de carburant arrière. | Moins de + 4,5 VCC ?
 | ETAPE 1D. Contrôler le capteur de restriction d'entrée de carburant. | Moins de + 4,5 VCC ?
 | ETAPE 1E. Contrôler le capteur de pression de réservoir humide. | Moins de + 4,5 VCC ?
 | ETAPE 1F. Contrôler le capteur de niveau de liquide de refroidissement. | Moins de + 4,5 VCC ?
 | ETAPE 1G. Contrôler le capteur de position de transmission Top 2. | Moins de + 4,5 VCC ?
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher tout capteur défaillant.

Etape guidée 1A - Contrôler le capteur de pression/température d'huile.

Conditions

  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Mettre le contact.

Action

Contrôler le capteur de pression/température d'huile.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) au niveau du connecteur du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de pression/température d'huile.

Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de pression de rail de carburant avant.

Conditions

  • Débrancher le faisceau moteur du capteur de pression de rail de carburant avant.
  • Mettre le contact.

Action

Contrôler le capteur de pression de rail de carburant avant.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) sur le connecteur de capteur de pression de rail de carburant avant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de pression de rail de carburant avant.

Se reporter à la Procédure 019-115 au Chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression de rail de carburant arrière.

Conditions

  • Déconnecter le faisceau moteur du capteur de pression de rail de carburant arrière.
  • Mettre le contact.

Action

Contrôler le capteur de pression de rail de carburant arrière.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) sur le connecteur de capteur de pression de rail de carburant arrière.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de pression de rail de carburant arrière.

Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le capteur de restriction d'entrée de carburant.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • S'il n'est pas installé, passer à l'étape 1E.
  • Débrancher le faisceau moteur du capteur de restriction d'entrée de carburant.
  • Mettre le contact.

Action

Contrôler le capteur de restriction d'entrée de carburant.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) au niveau du connecteur du capteur de restriction d'entrée de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de restriction d'entrée de carburant.

Se reporter à la Procédure 019-128 au Chapitre 19.

Aller à 1E

Aller à 3A

Etape guidée 1E - Contrôler le capteur de pression de réservoir humide.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • S'il n'est pas installé, passer à l'étape 1F.
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Mettre le contact.

Action

Contrôler le capteur de pression de réservoir humide.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) au niveau du connecteur du capteur de pression du réservoir humide.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer l'ensemble régulateur/capteur de pression de réservoir humide.

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1F

Aller à 3A

Etape guidée 1F - Contrôler le capteur de niveau de liquide de refroidissement.

Conditions

  • Débrancher le faisceau moteur du capteur de niveau de liquide de refroidissement.
  • Mettre le contact.

Action

Contrôler le capteur de niveau de liquide de refroidissement.

  • Mesurer la tension entre la broche d'alimentation 3 (ou C) et la broche de retour 2 (ou B) sur le connecteur de capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la Procédure 019-017 au Chapitre 19.

Aller à 1G

Aller à 3A

Etape guidée 1G - Contrôler le capteur de position de transmission Top 2.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • L'étape suivante ne s'applique que si le véhicule est muni d'une transmission Spicer Top 2.
  • S'il n'est pas installé, passer à l'étape 2A.
  • Déconnecter le faisceau moteur du capteur de position de transmission Top 2.
  • Mettre le contact.

Action

Contrôler le capteur de position de transmission Top 2.

  • Mesurer la tension entre la broche 1 (ou A) et la broche 2 (ou B) au niveau du connecteur de position de transmission Top 2.
OK PAS OK

Moins de + 4,5 VCC ?

Remplacer le capteur de position de transmission Top 2.

Consulter le manuel de recherche de pannes et de réparation OEM pour la procédure appropriée.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau de capteur ECM entre les broches 5, 18, 25, 35 et 45 et la masse.
  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau d'actionneur ECM entre les broches 19 et 29 et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC ?

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

  • Mesurer la résistance entre les broches 5, 18, 25, 35 et 45 du connecteur de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre les broches 19 et 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs de faisceau d'actionneur et de faisceau de capteur de l'ECM.
  • Débrancher le capteur de pression/température d'huile du faisceau moteur.
  • Débrancher le capteur de pression de rail de carburant avant du faisceau moteur.
  • Déconnecter le capteur de pression de rail de carburant arrière du faisceau moteur.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.
  • Déconnecter le capteur de position de transmission Top 2 (si équipé) du faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 18 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 25 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 35 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 45 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 187 est inactif.
OK PAS OK

Code de défaut 187 inactif ?

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Contrôler le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit dans la batterie. | Inférieur à (+) 1,5 VCC
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 198 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Contrôler le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Enlever l'ampoule du support du voyant ICON.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 4 du connecteur de faisceau OEM à l'ECM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Enlever l'ampoule du support du voyant ICON.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 198 est inactif.
OK PAS OK

Code de défaut 198 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le voyant ICON. |
 | ETAPE 1A. Vérifier la continuité de l'ampoule. | Moins de 10 ohms
 | ETAPE 1B. Contrôler la tension sur le voyant ICON. | Plus de (+) 6 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 199 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ampoule du voyant ICON.

Etape guidée 1A - Vérifier la continuité de l'ampoule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ampoule du voyant ICON du support d'ampoule.
  • Appliquer un fil de test sur un contact d'ampoule ; appliquer l'autre fil de test sur l'autre contact.

Action

–

  • Utiliser un multimètre pour contrôler la résistance de l'ampoule.
OK PAS OK

Moins de 10 ohms

Remplacer l'ampoule

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension sur le voyant ICON.

Conditions

  • Enlever l'ampoule du support du voyant ICON™.
  • Mettre le contact.

Action

–

  • Utiliser un multimètre pour mesurer la tension à la masse sur le côté clé de contact du support d'ampoule du voyant (côté alimentation).
OK PAS OK

Plus de (+) 6 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déposer l'ampoule du voyant ICON du support d'ampoule.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau OEM au niveau de l'ECM et le côté retour (côté ECM) du support d'ampoule du voyant ICON™.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ampoule du voyant ICON™ du support d'ampoule.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM au niveau de l'ECM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ampoule du voyant ICON du support d'ampoule.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 199 est inactif.
OK PAS OK

Code de défaut 199 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 212 - Circuit de capteur de température d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 212 inactif ?
 | ETAPE 1C. Contrôler la résistance du capteur de pression/température d'huile. | 300 ohms à 90k ohms ?
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 212 inactif
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 212 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression/température d'huile.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 212 inactif

Code de défaut 212 inactif

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de pression/température d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Contrôler la résistance du capteur de pression/température d'huile.

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90k ohms ?

Remplacer le capteur de pression/température d'huile.

Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 212 inactif

Code de défaut 212 inactif

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et la broche 4 (ou D) du capteur de pression/température d'huile.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 212 est inactif.
OK PAS OK

Code de défaut 212 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 145 et 154 pas actifs
ETAPE 2. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile et du faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 213 inactif
 | ETAPE 2C. Contrôler la résistance du capteur de pression/température d'huile. | 300 ohms à 90 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 213 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 213 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Les codes de défaut 145 et 154 ne sont pas actifs

Ne répond pas aux spécifications.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression/température d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression/température d'huile et du faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 213 inactif

Code de défaut 213 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de pression/température d'huile.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de pression/température d'huile

Se reporter à la procédure 019-155.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

–

  • Mesurer la résistance entre la broche 4 (ou D) du capteur de pression/température d'huile et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température d'huile

Se reporter à la procédure 019-155.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 213 inactif

Code de défaut 213 inactif

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 42 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 43 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 213 est inactif.
OK PAS OK

Code de défaut 213 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 214 - Haute température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 214. | Cas actifs ou inactifs du code de défaut 214 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 214 ?

Cas actifs ou inactifs du code de défaut 214 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température d'huile de lubrification supérieure à la spécification dans le chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.

Réparation terminée

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression de réservoir humide. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 216 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
ETAPE 2. | Contrôler l'ECM et le faisceau de capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 216 inactif
 | ETAPE 2C. Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 216 inactif et code de défaut 217 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 216 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression de réservoir humide.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ensemble de régulateur de compresseur d'air. Se reporter à la procédure 019-169.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 216 inactif

Code de défaut 216 inactif

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire le risque de détérioration de l'ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche 1 (ou A) et la broche 2 (ou B) du connecteur de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire le risque de détérioration de l'ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de pression de réservoir humide du faisceau de capteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre les broches 18 à 20 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau de capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 216 inactif

Code de défaut 216 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau de capteur et la broche 2 du connecteur de faisceau de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • A l'aide d'INSITE™, rechercher la réponse appropriée de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 216 inactif et code de défaut 217 actif

Remplacer l'ensemble de régulateur de compresseur d'air.

Se reporter à la procédure 019-169.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 216 est inactif.
OK PAS OK

Code de défaut 216 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
ETAPE 2. | Contrôler le capteur de pression de réservoir humide. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 217 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
ETAPE 3. | Contrôler l'ECM et le faisceau de capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 217 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 216 inactif et code de défaut 217 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 217 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune (+) 5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression de réservoir humide.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ensemble de régulateur électronique de compresseur d'air. Se reporter à la procédure 019-169.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 217 inactif

Code de défaut 217 inactif

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche 1 (ou A) et la broche 2 (ou B) sur le capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre les broches 18 à 20 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler l'ECM et le faisceau de capteur.

Etape guidée 3A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 217 inactif

Code de défaut 217 inactif

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et la broche 3 (ou C) du connecteur de faisceau de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Installer un fil cavalier entre les broches 18 et 19 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 217 inactif et code de défaut 216 actif

Remplacer l'ensemble de régulateur électronique de compresseur d'air.

Se reporter à la procédure 019-169.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 217 est inactif.
OK PAS OK

Code de défaut 217 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 218 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.

Action

–

  • Brancher une jauge de pression mécanique sur le réservoir humide.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer l'écran de surveillance de l'outil d'entretien au relevé de la jauge de pression mécanique.
OK PAS OK

Le relevé du capteur est correct

Se reporter aux arborescences de diagnostic de symptôme du compresseur d'air du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin 3666239.

Remplacer le régulateur de compresseur d'air électronique

Se reporter à la procédure 019-169.

Arborescences de diagnostic de symptôme

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 218 est inactif.
OK PAS OK

Code de défaut 218 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 221 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur de pression d'air ambiant de l'ECM. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal du capteur de pression d'air ambiant ECM. | Altitude (pieds) Tension (VCC), 0 (au niveau de la mer) - (+) 3,40 à 4,50 ; 3000 - (+) 2,80 à 3,80 ; 6000 - (+) 2,20 à 3,25 ; 9000 - (+) 1,70 à 2,70 ; 12 000 - (+) 1,20 à 2,20
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 221 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 221 inactif et code de défaut 222 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression d'air ambiant. Se reporter à la procédure 019-004.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 221 inactif

Code de défaut 221 inactif

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation du capteur de pression d'air ambiant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 17 et la broche 31 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal du capteur de pression d'air ambiant ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3824774 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Altitude (pieds) - Tension (VCC)

0 (niveau mer) - (+) 3,40 à 4,50

3000 - (+) 2,80 à 3,80

6000 - (+) 2,20 à 3,25

9000 - (+) 1,70 à 2,70

12 000 - (+) 1,20 à 2,20

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 221 inactif

Code de défaut 221 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche 31 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression d'air ambiant.

Se reporter à la procédure 019-004.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 221 inactif et code de défaut 222 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 221 est inactif.
OK PAS OK

Code de défaut 221 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 222 - Circuit du capteur de pression d'air ambiant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 222 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude mètres [ft] - Tension (VCC) ; 0 (niveau de la mer) - (+) 3,40 à 4,50 ; 914 mètres [3000 ft] - (+) 2,80 à 3,80 ; 1829 mètres [6000 ft] - (+) 2,20 à 3,25 ; 2743 mètres [9000 ft] - (+) 1,70 à 2,70 ; 3658 mètres [12 000 ft] - (+) 1,20 à 2,20 ?
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher un court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 222 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 222 inactif et code de défaut 221 actif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 123 inactif ?

Ne répond pas aux spécifications.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter les broches du connecteur de faisceau de capteur et du capteur de pression d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de pression d'air ambiant. Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 222 inactif ?

Réparation terminée.

Aller à 2C

Aller à 5B

Etape guidée 2C - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

  • Utiliser un multimètre pour mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 17 et la broche 31 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Altitude mètres [ft] - Tension (VDC)

0 (niveau mer) - (+) 3,40 à 4,50

914 mètres [3000 ft] - (+) 2,80 à 3,80

1829 mètres [6000 ft] - (+) 2,20 à 3,25

2743 mètres [9000 ft] - (+) 1,70 à 2,70

3658 mètres [12000 ft] - (+) 1,20 à 2,20

Ne répond pas aux spécifications ?

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Remplacer le capteur de pression d'air ambiant.

Se reporter à la Procédure 019-004 au chapitre 19.

Remplacer le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 222 inactif ?

Réparation terminée.

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de capteur et la broche C (ou 3) du signal du capteur de pression d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre les broches 6 et 17 du port de capteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 222 inactif et code de défaut 221 actif ?

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 222 est inactif.
OK PAS OK

Code de défaut 222 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde de soupape de combustion. |
 | ETAPE 1A. Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur. | Le solénoïde est connecté
 | ETAPE 1B. Inspecter le solénoïde de soupape de combustion et le connecteur de solénoïde sur le faisceau moteur. | Aucune broche endommagée
 | ETAPE 1C. Rechercher un circuit ouvert dans le solénoïde de la soupape de combustion. | Moins de 120 ohms
 | ETAPE 1D. Rechercher un court-circuit dans le solénoïde de la soupape de combustion. | Plus de 80 ohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau de cavalier Centinel™. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit à la masse dans le faisceau de cavalier Centinel™. |
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 223 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde de soupape de combustion.

Etape guidée 1A - Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde est connecté

Connecter le solénoïde au faisceau moteur.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le solénoïde de soupape de combustion et le connecteur de solénoïde sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de combustion, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le solénoïde de soupape de combustion. Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un circuit ouvert dans le solénoïde de la soupape de combustion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du connecteur de solénoïde de soupape de combustion.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 120 ohms

Remplacer le solénoïde de soupape de combustion.

Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher un court-circuit dans le solénoïde de la soupape de combustion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du solénoïde de soupape de combustion et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 80 ohms

Remplacer le solénoïde de soupape de combustion.

Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et la broche 5 du solénoïde de soupape de combustion sur le côté faisceau.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et la broche 6 du solénoïde de soupape de combustion sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-207.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau de cavalier Centinel™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de cavalier du solénoïde de soupape de combustion.
  • Débrancher le faisceau de cavalier du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche de signal de l'extrémité du connecteur à 2 broches du faisceau de cavalier Centinel™ et la broche 5 de l'extrémité du connecteur à 6 broches du faisceau.
  • Mesurer la résistance entre la broche de retour de l'extrémité du connecteur à 2 broches du faisceau de cavalier Centinel™ et la broche 6 de l'extrémité du connecteur à 6 broches du faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de cavalier Centinel

Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit à la masse dans le faisceau de cavalier Centinel™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de cavalier du solénoïde de soupape de combustion.
  • Débrancher le faisceau de cavalier du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de faisceau de cavalier à 2 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur de faisceau de cavalier à 2 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de cavalier Centinel

Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 223 est inactif.
OK PAS OK

Code de défaut 223 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur et le faisceau d'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit sur la batterie dans les conduites d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 227 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur et le faisceau d'actionneur.

Etape guidée 1A - Inspecter le faisceau et les broches de connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la tension d'alimentation de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation à la sortie du port de faisceau de capteur ECM entre les broches 5, 25, 35, 18 et 45 et la masse.
  • Mesurer la tension d'alimentation à la sortie du port de faisceau d'actionneur ECM entre les broches 19 et 29 et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit sur la batterie dans les conduites d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre les broches 5, 25, 35, 18, et 45 du connecteur de faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
  • Mesurer la résistance entre les broches 19 et 29 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre les broches 5, 25, 35, 18, et 45 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre les broches 19 et 29 du connecteur d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 227 est inactif.
OK PAS OK

Code de défaut 227 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Pas de conduite en descente
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Pas de source alternative de carburant
 | ETAPE 1C. Contrôler le régime moteur avec le mode moniteur. | Relevé de régime correct
 | ETAPE 1D. Contrôler les réglages de hauteur libre d'injecteur. | Réglages de hauteur libre d'injecteur correct
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Défaut inactif à bas régime
 | ETAPE 1F. Tester le véhicule. | Défaut inactif
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.
OK PAS OK

Pas de conduite en descente

Rechercher toute dégradation du moteur

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2650 tr/mn ou plus, suivi d'une décélération modérée à 2000 tr/mn.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de source alternative de carburant

Localiser la source alternative de carburant

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le régime moteur avec le mode moniteur.

AVERTISSEMENT

Pour éviter les blessures corporelles et les dégradations de biens, il faut immédiatement arrêter le moteur si le régime moteur reste supérieur à 2650 tr/mn.

Conditions

  • Mettre le contact.

Action

–

  • Surveiller le régime moteur avec INSITE™.
OK PAS OK

Relevé de régime correct

Inspecter le capteur de position du moteur

Contrôler le capteur de position du moteur comme pour les descriptions des codes de défaut 115 et 121.

Aller à 1D

Codes de défaut 115 et 121

Etape guidée 1D - Contrôler les réglages de hauteur libre d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si les réglages de hauteur libre d'injecteur sont corrects. Se reporter à la procédure 003-004 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
OK PAS OK

Réglages de hauteur libre d'injecteur correct

Réinitialiser la hauteur libre

Réinitialiser la hauteur libre avec la méthode du cercle de base extérieure. Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre le contact.

Action

–

  • Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 2650 tr/mn.
SMALL | MEDIUM | LARGE
OK PAS OK

Défaut inactif à bas régime

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

AVERTISSEMENT

Pour éviter les blessures corporelles et les dégradations de biens, il faut immédiatement arrêter le moteur si le régime moteur reste supérieur à 2650 tr/mn.

Conditions

  • Mettre le contact.

Action

–

  • Vérifier si le surrégime persiste.
SMALL | MEDIUM | LARGE
OK PAS OK

Défaut inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 234 est inactif.
OK PAS OK

Code de défaut 234 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 1A. Contrôler le niveau de liquide de refroidissement. | Le niveau de liquide de refroidissement est normal
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne. | Le code de défaut 235 est toujours actif
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau moteur, le connecteur OEM à 31 broches et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur. | (+) 4,5 à 5,5 VCC
 | ETAPE 3B-1. Mesurer la tension de l'ECM. |
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter le faisceau OEM, le capteur de niveau de liquide de refroidissement et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la tension d'alimentation de capteur. | (+) 4,5 à 5,5 VCC
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 235 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 1A - Contrôler le niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [120 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Ne pas ajouter de liquide de refroidissement froid à un moteur chaud. Attendre que la température du moteur soit inférieure à 50 °C [120 °F] avant d'ajouter du liquide de refroidissement pour ne pas endommager les fonderies.

Conditions

  • Laisser le moteur refroidir. Voir l'avis d'avertissement ci-dessus.

Action

–

  • Déposer le capuchon de radiateur et inspecter le niveau de liquide de refroidissement.
OK PAS OK

Le niveau de liquide de refroidissement est normal

Ajouter du liquide de refroidissement dans le radiateur.

S'assurer que le liquide de refroidissement est dilué conformément au rapport approprié d'antigel et d'eau.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

Conditions

  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Le code de défaut 235 est toujours actif

Code de défaut 235 inactif

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau moteur, le connecteur OEM à 31 broches et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de niveau de liquide de refroidissement ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler la tension d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 7 du connecteur OEM à 31 broches sur le côté faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,5 VCC

Ne répond pas aux spécifications.

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le capteur du connecteur OEM à 31 broches.
  • Débrancher le connecteur de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension de la broche 25 à la broche 23 de l'orifice de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,5 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de capteur du connecteur OEM à 31 broches au niveau du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 19 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 23 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 6 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 22 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 5 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 24 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 7 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 25 du connecteur du faisceau de capteur au niveau de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter le faisceau OEM, le capteur de niveau de liquide de refroidissement et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur de niveau de liquide de refroidissement ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la tension d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Brancher le faisceau moteur au connecteur OEM à 31 broches.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre l'alimentation, la broche C (ou 3) du connecteur de capteur, côté faisceau moteur, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,5 à 5,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche D (ou 4) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 5 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche A (ou 1) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 6 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche C (ou 3) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 7 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 19 du connecteur OEM à 31 broches, côté faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 235 est inactif.
OK PAS OK

Code de défaut 235 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler le bon réglage du capteur de vitesse du véhicule. | 1/2 à 3/4 de tour desserré de l'engrenage
 | ETAPE 1C. Vérifier si la résistance est correcte sur le capteur de vitesse du véhicule. | 750 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule. | Plus de 100 Kohms
 | ETAPE 1E. Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Vérifier que la résistance du circuit est correcte. | 750 à 1500 ohms
 | ETAPE 2C. Contrôler le faisceau à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler les composants OEM. |
 | ETAPE 3A. Rechercher la présence d'un dispositif d'enregistrement externe. | Aucun dispositif externe
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Fixation correcte de l'engrenage
 | ETAPE 3C. Rechercher toute interférence sur le faisceau OEM. | Code de défaut 241 inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 1A - Inspecter le faisceau et les broches du connecteur du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le connecteur Deutsch à 31 broches OEM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de vitesse du véhicule. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler le bon réglage du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

–

  • Contrôler le bon réglage du capteur de vitesse du véhicule.
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le capteur de vitesse du véhicule

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si la résistance est correcte sur le capteur de vitesse du véhicule.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) de chaque connecteur de capteur de vitesse de véhicule sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le capteur de vitesse du véhicule

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur d'un des connecteurs de capteur de vitesse de véhicule et la masse du châssis.
  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur de l'autre connecteur de capteur de vitesse de véhicule et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse du véhicule

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1E

Aller à 4A

Etape guidée 1E - Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur d'un des connecteurs de capteur de vitesse de véhicule et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse du véhicule

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier que la résistance du circuit est correcte.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Brancher le faisceau d'actionneur sur le capteur de vitesse de véhicule.

Action

–

  • Vérifier que la résistance est correcte entre la broche 30 et la broche 40 du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le faisceau à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du capteur de vitesse du véhicule.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants OEM.

Etape guidée 3A - Rechercher la présence d'un dispositif d'enregistrement externe.

Conditions

–

Action

–

  • Vérifier qu'un dispositif d'enregistrement externe ou des dispositifs similaires sont raccordés à ce circuit.
OK PAS OK

Aucun dispositif externe

Débrancher le dispositif du circuit

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de vitesse de véhicule déposé.

Action

–

  • S'assurer que l'engrenage de transmission à l'intérieur du montage du capteur ne glisse pas sur l'arbre. Pour cela, essayer de faire tourner l'engrenage avec un tournevis standard.
OK PAS OK

Fixation correcte de l'engrenage

Réparer l'engrenage de transmission

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher toute interférence sur le faisceau OEM.

Conditions

  • Connecter tous les composants.

Action

–

  • Installer une paire de fils cavaliers torsadés du capteur de vitesse de véhicule à l'ECM. Connecter les fils de la broche A (ou 1) à la broche 21 du connecteur OEM à 31 broches et de la broche B (ou 2) à la broche 22 du connecteur OEM à 31 broches.
  • Débrancher le connecteur de compteur de vitesse au niveau du capteur de vitesse du véhicule.
  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h (10 mph).
OK PAS OK

Code de défaut 241 inactif

Il y a une interférence sur le faisceau OEM.

Localiser et éliminer la source de l'interférence.

Remplacer le capteur de vitesse du véhicule

Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 241 est inactif.
OK PAS OK

Code de défaut 241 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont correctement définis (automobile uniquement). |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation de capteur de vitesse de véhicule (code de défaut 242) soit activée. | Le client souhaite que l'anti-manipulation de capteur de vitesse de véhicule (code de défaut 242) soit activée
 | ETAPE 1B. Vérifier que le type de capteur de vitesse de véhicule est correctement réglé pour l'application. | Le type de capteur de vitesse de véhicule est correctement réglé
 | ETAPE 1C. Vérifier que le type de transmission est correctement réglé pour l'application. | Le type de transmission est correctement réglé
ETAPE 2. | Rechercher tout signe de manipulation (automobile uniquement). |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule
 | ETAPE 2B. Inspecter le circuit de capteur de vitesse de véhicule OEM. | Aucun signe de manipulation illicite détecté avec les fils de capteur de vitesse de véhicule ou le faisceau OEM
 | ETAPE 2C. Inspecter le circuit de clé de contact. | Aucun signe de manipulation du circuit de contact détecté
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 ohms
 | ETAPE 3D. Rechercher un court-circuit à la masse entre le fil de signal et tous les autres fils. | Plus de 100 Kohms
ETAPE 4. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 4A. Inspecter le faisceau et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 ohms
ETAPE 5. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 5A. Surveiller la vitesse du véhicule. | L'outil d'entretien électronique affiche la vitesse correcte
 | ETAPE 5B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est exacte pour le rapport engagé
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 242 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si les réglages de fonction sont correctement définis (automobile uniquement).

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation de capteur de vitesse de véhicule (code de défaut 242) soit activée.

Conditions

Action

–

  • S'entretenir avec le propriétaire du véhicule pour voir si cette fonction est nécessaire pour l'application de ce véhicule.
OK PAS OK

Le client souhaite que l'anti-manipulation de capteur de vitesse de véhicule (code de défaut 242) soit activée

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™

Aller à 1B

Aller à 6A

Etape guidée 1B - Vérifier que le type de capteur de vitesse de véhicule est correctement réglé pour l'application.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

–

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.
OK PAS OK

Le type de capteur de vitesse de véhicule est correctement réglé

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™

Aller à 1C

Aller à 6A

Etape guidée 1C - Vérifier que le type de transmission est correctement réglé pour l'application.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

–

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.
OK PAS OK

Le type de transmission est correctement réglé

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™

Aller à 2A

Aller à 6A

Etape guidée 2 - Rechercher tout signe de manipulation (automobile uniquement).

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Conditions

Action

–

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du capteur de vitesse de véhicule
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.
OK PAS OK

Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule

Le capteur de vitesse de véhicule est mal installé ou mal connecté, ou il présente des signes de manipulation illicite

  • Installer et connecter correctement le capteur de vitesse de véhicule sur le faisceau de l'OEM.
  • Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.
  • Déposer tout dispositif de manipulation.

Aller à 2B

Aller à 6A

Etape guidée 2B - Inspecter le circuit de capteur de vitesse de véhicule OEM.

Conditions

–

Action

–

  • Cassure, coupure ou acheminement incorrect des fils du capteur de vitesse de véhicule
  • Tout dispositif connecté en série ou en parallèle au capteur de vitesse de véhicule
  • Tout autre fil ajouté au circuit de capteur de vitesse de véhicule
  • Tout signe de manipulation illicite sur le circuit de capteur de vitesse de véhicule.
OK PAS OK

Aucun signe de manipulation illicite détecté avec les fils de capteur de vitesse de véhicule ou le faisceau OEM

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 2C

Aller à 6A

Etape guidée 2C - Inspecter le circuit de clé de contact.

Conditions

–

Action

–

  • Fils du circuit de contact cassés, coupés ou mal disposés
  • Tout dispositif connecté en série ou en parallèle avec la clé de contact
  • Tout autre fil ajouté au circuit de contact
  • Tout signe de manipulation illicite sur le circuit de contact.
OK PAS OK

Aucun signe de manipulation du circuit de contact détecté

Remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau OEM et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de vitesse du véhicule. Se reporter à la procédure 019-091.

Aller à 3B

Aller à 6A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de capteur de vitesse de véhicule et la broche 21 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur de capteur de vitesse de véhicule et la broche 22 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de capteur de vitesse de véhicule et la masse du châssis.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur de capteur de vitesse de véhicule et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse du véhicule

Se reporter à la procédure 019-091.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher un court-circuit à la masse entre le fil de signal et tous les autres fils.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur de capteur de vitesse de véhicule et toutes les autres broches du connecteur à 31 broches Deutsch sur le côté faisceau d'actionneur.
  • Mesurer la résistance entre la broche 22 du connecteur de capteur de vitesse de véhicule et toutes les autres broches du connecteur à 31 broches Deutsch sur le côté faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de l'actionneur.

Etape guidée 4A - Inspecter le faisceau et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur d'actionneur au niveau de l'ECM et la broche 21 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 30 du connecteur d'actionneur au niveau de l'ECM et la broche 22 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les états de vitesse du véhicule.

Etape guidée 5A - Surveiller la vitesse du véhicule.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

–

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique à la mesure relevée au compteur du tableau de bord.

Pour un tableau de bord électronique utilisant l'ECM pour obtenir la vitesse du véhicule, effectuer un test sur route avec un chronomètre et des bornes kilométriques pour déterminer la vitesse réelle du véhicule.
OK PAS OK

L'outil d'entretien électronique affiche la vitesse correcte

L'outil d'entretien électronique et le compteur de vitesse ne correspondent pas

Vérifier si les paramètres du capteur de vitesse de véhicule sont correctement réglés dans l'ECM. Contrôler le capteur de vitesse de véhicule et le faisceau OEM aux étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Aller à 5B

Aller à 6A

Etape guidée 5B - Vérifier la vitesse du véhicule.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

–

  • Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.
OK PAS OK

La vitesse du véhicule est exacte pour le rapport engagé

La mesure de vitesse du véhicule obtenue avec l'outil d'entretien électronique n'est pas exacte.

Vérifier si les paramètres du capteur de vitesse de véhicule sont correctement réglés dans l'ECM. Contrôler le capteur de vitesse de véhicule et le faisceau OEM aux étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Code de défaut 241

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 242 est inactif.
OK PAS OK

Code de défaut 242 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau et de l'embrayage de ventilateur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 245 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau et de l'embrayage de ventilateur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau du moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur à OEM à 31 broches, sur le côté faisceau moteur, et la broche 5 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 5 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 5 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur Deutsch à 31 broches.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.
  • Déconnecter le connecteur du faisceau OEM du solénoïde d'embrayage de ventilateur.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur OEM à 31 broches et la broche A (ou 1) du connecteur de solénoïde d'embrayage de ventilateur.
  • Mesurer la résistance entre la broche 13 du connecteur OEM à 31 broches et la broche B (ou 2) du connecteur de solénoïde d'embrayage de ventilateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 245 est inactif.
OK PAS OK

Code de défaut 245 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 1A. Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 249 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température d'air ambiant. | 175 ohms à 244k ohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 249 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température d'air ambiant.

Etape guidée 1A - Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température d'air ambiant, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température d'air ambiant. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 249 inactif

Code de défaut 249 inactif

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température d'air ambiant

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 249 inactif

Code de défaut 249 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à broche (véhicules non équipés de ICON™ uniquement). Pour les véhicules équipés d'ICON™, se reporter à la documentation OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et la broche 4 du connecteur OEM à 31 broches, côté faisceau moteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau d'actionneur et la broche 3 du connecteur à 31 broches OEM sur le côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage capteur du faisceau OEM au niveau du capteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches, côté faisceau OEM, et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches, côté faisceau OEM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches, sur le côté faisceau OEM, et la broche de signal du connecteur du faisceau de capteur à 2 broches.
  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches, sur le côté faisceau OEM, et la broche de retour du connecteur du faisceau de capteur à 2 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 249 est inactif.
OK PAS OK

Code de défaut 249 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 254 - Circuit d'alimentation de l'électrovanne de coupure de carburant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'électrovanne de coupure de carburant. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la cosse de l'électrovanne de coupure de carburant. | Pas de fils supplémentaires ?
 | ETAPE 1B. Rechercher tout signe de corrosion sur la cosse de solénoïde. | Aucun signe de corrosion ?
 | ETAPE 1C. Contrôler la tension d'alimentation sur l'électrovanne de coupure de carburant. | Plus de (+) 6 VCC ?
 | ETAPE 1C-1. Contrôler les broches de connecteur de faisceau d'actionneur et de l'ECM. |
 | ETAPE 1C-2. Rechercher tout circuit ouvert. |
 | ETAPE 1C-3. Rechercher un court-circuit de broche à broche. |
 | ETAPE 1C-4. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la résistance de l'électrovanne de coupure de carburant. | 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 254 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'électrovanne de coupure de carburant.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la cosse de l'électrovanne de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

  • Rechercher tout fil supplémentaire sur la cosse de l'électrovanne de coupure de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires ?

Déposer les fils supplémentaires et connecter à l'alimentation (+) 12 VCC.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout signe de corrosion sur la cosse de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de commande d'arrêt de carburant du solénoïde de soupape d'arrêt de carburant.

Action

Rechercher toute corrosion.

  • Rechercher tout signe de corrosion sur la cosse de solénoïde.
OK PAS OK

Aucun signe de corrosion ?

Nettoyer la cosse du solénoïde et la borne de câblage.

Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler la tension d'alimentation sur l'électrovanne de coupure de carburant.

Conditions

  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation sur l'électrovanne de coupure de carburant.

  • Mesurer la tension entre les connecteurs de fil de contrôle d'arrêt de carburant sur le côté faisceau et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 6 VCC ?

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Contrôler les broches de connecteur de faisceau d'actionneur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler les broches du connecteur du faisceau d'actionneur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1C-2

Aller à 2A

Etape guidée 1C-2 - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 33 du faisceau d'actionneur et le fil de commande de coupure de carburant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1C-3

Aller à 2A

Etape guidée 1C-3 - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1C-4

Aller à 2A

Etape guidée 1C-4 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 33 du port de connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 6 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 1D - Contrôler la résistance de l'électrovanne de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.

Action

Contrôler la résistance de l'électrovanne de coupure de carburant.

  • Mesurer la résistance entre la borne du solénoïde de soupape d'arrêt de carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

1 à 5 ohms pour des solénoïdes de 6 VCC

6 à 15 ohms pour des solénoïdes de 12 VCC

24 à 50 ohms pour des solénoïdes de 24 VCC

42 à 80 ohms pour des solénoïdes de 32 VCC

46 à 87 ohms pour des solénoïdes de 36 VCC

92 à 145 ohms pour des solénoïdes de 48 VCC

315 à 375 ohms pour des solénoïdes de 74 VCC

645 à 735 ohms pour des solénoïdes de 115 VCA

Remplacer l'électrovanne de coupure de carburant

Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 254 est inactif.
OK PAS OK

Code de défaut 254 inactif ?

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 255 - Circuit d'entraînement de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 255 actif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant. | Plus de 5 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 255 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 actif ?

Code de défaut 255 actif ?
OUI NON
Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur de borne à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VAC ?

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VAC ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant.

Se reporter à la Procédure 019-050 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

  • Mesurer la tension entre la borne de signal de soupape d'arrêt de carburant de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant.

  • Mesurer la tension entre la broche de signal de soupape d'arrêt de carburant au niveau du port ECM et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la continuité du circuit.

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant de faisceau moteur et la broche de signal de soupape d'arrêt de carburant de faisceau moteur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 255 inactif ?

Code de défaut 255 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 1A. Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 256 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température d'air ambiant. | 175 ohms à 244k ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 256 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 256 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température d'air ambiant.

Etape guidée 1A - Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température d'air ambiant, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température d'air ambiant. Se reporter à la procédure 019-135.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 256 inactif

Code de défaut 256 inactif

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température d'air ambiant

Se reporter à la procédure 019-135.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du capteur de température d'air ambiant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température d'air ambiant

Se reporter à la procédure 019-135.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 256 inactif

Code de défaut 256 inactif

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à broche (véhicules non équipés de ICON™ uniquement). Pour les véhicules équipés d'ICON™, se reporter à la documentation OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de l'OEM.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 256 est inactif.
OK PAS OK

Code de défaut 256 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 259 - Soupape de coupure de carburant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ? | Code de défaut 255 inactif ?
ETAPE 2. | Rechercher des fils supplémentaires. |
 | ETAPE 2A. Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant. | Pas de fils supplémentaires ?
ETAPE 3. | Contrôler la précision du capteur de pression de carburant. |
 | ETAPE 3A. Contrôler la précision du capteur de pression de carburant avec le contact mis. | Pression de carburant supérieure à 10 psi ?
 | ETAPE 3B. Contrôler la précision du capteur de pression de carburant au ralenti. | Différence de pression de carburant pas supérieure à 69 kPa [10 psi] ?
ETAPE 4. | Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. |
 | ETAPE 4A. Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. | La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?
ETAPE 5. | Contrôler le disque d'actionneur de soupape d'arrêt de carburant. |
 | ETAPE 5A. Contrôler le disque d'actionneur de soupape d'arrêt de carburant. | Pas de débris ni de détérioration sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 259 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ?

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 255 inactif ?

Code de défaut 255 actif.

Aller à 2A

Utiliser le code de défaut 255

Etape guidée 2 - Rechercher des fils supplémentaires.

Etape guidée 2A - Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

  • Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires ?

Déposer les fils supplémentaires branchés au solénoïde de la soupape d'arrêt de carburant.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler la précision du capteur de pression de carburant.

Etape guidée 3A - Contrôler la précision du capteur de pression de carburant avec le contact mis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la jauge de pression de carburant sur le raccord Compucheck™ sur l'IFSM.
  • Déconnecter la pompe de gavage de carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de pression de carburant avec le contact mis.

  • Vérifier si la pression de carburant sur la jauge et celle dans l'outil d'entretien électronique INSITE™ sont toutes les deux inférieures à 69 kPa [10 psi].
SMALL | MEDIUM | LARGE
OK PAS OK

Pression de carburant inférieure à 69 kPa [10 psi] ?

Pression de carburant supérieure à 69 kPa [10 psi] ?

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la précision du capteur de pression de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Jauge de pression de carburant branchée sur le raccord Compucheck™ sur l'IFSM.
  • Tous les composants raccordés.
  • Outil d'entretien électronique INSITE™ branché.

Action

Contrôler la précision du capteur de pression de carburant avec le moteur en fonctionnement.

  • Démarrer le moteur.
  • Laisser le ralenti se stabiliser.
  • Vérifier si la pression de pompe à carburant répond à la spécification.
  • Pression de pompe à carburant supérieure à 1448 kPa [210 psi] au ralenti.
  • Vérifier si la pression de carburant sur la jauge et celle dans l'outil d'entretien électronique INSITE™ ne sont pas supérieures à 69 kPa [10 psi].
SMALL | MEDIUM | LARGE
OK PAS OK

Différence de pression de carburant pas supérieure à 69 kPa [10 psi] ?

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

Etape guidée 4A - Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est supérieure à 11 VCC.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est inférieure à 0,5 VCC.
SMALL | MEDIUM | LARGE
OK PAS OK

La tension disponible à la soupape d'arrêt de carburant est supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé.

Diagnostiquer le circuit électrique de la soupape d'arrêt de carburant.

Utiliser la procédure suivante pour diagnostiquer le circuit de soupape d'arrêt de carburant. Se reporter à l'arborescence de diagnostic ECM - Pas de communication au chapitre TT du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Etape guidée 5A - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

  • Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure ou des débris sur le carter, le disque de soupape, le siège de soupape et le disque d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de débris ni de détérioration sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

Assembler la soupape d'arrêt de carburant.

Remplacer le composant endommagé de la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact (OFF) pendant 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 259 est inactif.
OK PAS OK

Code de défaut 259 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un signal du capteur de position moteur de vilebrequin. |
 | ETAPE 1A. Contrôler le capteur de position moteur de vilebrequin. | Signal présent
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le fil d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 284 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher un signal du capteur de position moteur de vilebrequin.

Etape guidée 1A - Contrôler le capteur de position moteur de vilebrequin.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

Conditions

  • Déconnecter le faisceau moteur du capteur de position moteur de vilebrequin.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent ; le signal doit changer de (+) 4 à 5 VCC à (+) 0,5 à 2,3 VCC et vice-versa tous les 60° environ de rotation de vilebrequin

Remplacer le capteur de position du vilebrequin moteur

Se reporter à la procédure 019-038.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation de la broche 47 du port de capteur ECM à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le fil d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 41 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 32 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 41 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 47 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 284 est inactif.
OK PAS OK

Code de défaut 284 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939. | Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.
 | ETAPE 1B. Utiliser INSITE pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM. | Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1A correspondent à ceux de l'étape 1B)
 | ETAPE 1B-1. Modifier les réglages de l'ECM pour correspondre aux dispositifs multiplexés du véhicule. |
ETAPE 2. | Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter le connecteur de l'ECM, le connecteur de faisceau OEM et le connecteur à 3 broches. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés. | Aucune broche endommagée
ETAPE 3. | Inspecter les connecteurs de faisceau moteur et de faisceau de dorsale SAE J1939. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans le câblage d'alimentation. | Moins de 10 ohms
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage d'écran. | Moins de 10 ohms
 | ETAPE 3D. Contrôler la valeur de résistance du faisceau J1939. | 55 à 65 ohms
 | ETAPE 3E. Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation. | Inférieur à (+) 1,5 VCC
 | ETAPE 3F. Rechercher tout court-circuit à l'alimentation dans le fil de retour. | Inférieur à (+) 1,5 VCC
 | ETAPE 3G. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 3H. Rechercher tout court-circuit à la masse dans le fil de retour. | Plus de 100 Kohms
 | ETAPE 3I. Rechercher tout court-circuit de broche à broche dans le connecteur OEM. | Plus de 100 Kohms
ETAPE 4. | S'assurer que les transmissions fonctionnent avec les appareils J1939. |
 | ETAPE 4A. Contrôler la communication avec l'ECM. | Communication établie par la surveillance du régime moteur
 | ETAPE 4B. S'assurer que les transmissions fonctionnent avec les VECU. | S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 285 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Installer INSITE™.
  • Mettre le contact.

Action

–

  • Lire les dispositifs qui envoient des informations d'entrée avec INSITE™.
OK PAS OK

Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.

Les appareils de l'étape 1A doivent correspondre aux appareils de l'étape 1B.

Aller à 1B

Aller à 1B

Etape guidée 1B - Utiliser INSITE pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Installer INSITE™.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1A correspondent à ceux de l'étape 1B)

Configurer l'ECM pour assurer la correspondance avec les appareils du véhicule.

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Modifier les réglages de l'ECM pour correspondre aux dispositifs multiplexés du véhicule.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Installer INSITE™.
  • Mettre le contact.

Action

–

  • Utiliser INSITE afin de configurer l'ECM pour qu'il fonctionne avec les dispositifs multiplexés.
OK PAS OK

L'ECM correspond aux dispositifs multiplexés

L'ECM ne correspond pas aux dispositifs multiplexés

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter le connecteur de l'ECM, le connecteur de faisceau OEM et le connecteur à 3 broches.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM.
  • Déconnecter le faisceau OEM.
  • Débrancher les appareils multiplexés.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le faisceau de dorsale J1939 ou le/les dispositif(s) multiplexé(s), ou remplacer l'ECM, selon les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches des connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-201
  • Réparer le faisceau OEM. Se reporter à la procédure 019-202
  • Réparer le faisceau OEM. Se reporter à la procédure 019-205
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071
  • Réparer or remplacer le(s) connecteur(s) J1939 du faisceau de dorsale. Se reporter à la procédure 019-201
  • Réparer or remplacer le(s) connecteur(s) J1939 du faisceau de dorsale. Se reporter à la procédure 019-202
  • Réparer or remplacer le(s) connecteur(s) J1939 du faisceau de dorsale. Se reporter à la procédure 019-205
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239, pour tout dispositif spécifique.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés.

Conditions

  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le VECU(s), le connecteur à 3 broches et les dispositifs multiplexés présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-201
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-202
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-205
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter les connecteurs de faisceau moteur et de faisceau de dorsale SAE J1939.

Etape guidée 3A - Rechercher tout circuit ouvert dans le câblage d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche d'alimentation 46 du connecteur de faisceau OEM et la broche A du connecteur de liaison de données de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 37 du connecteur OEM et la broche B de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage d'écran.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 36 du connecteur OEM et la broche C du/des VECU(s).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la valeur de résistance du faisceau J1939.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le faisceau moteur du faisceau de dorsale J1939.

Action

–

  • Mesurer la résistance entre la broche A et la broche B du connecteur de faisceau J1939, côté OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

55 à 65 ohms

Résistances aux extrémités de l'ossature J1939 manquantes ou endommagées

Remplacer les résistances d'extrémité.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 46 au niveau de l'ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout court-circuit à l'alimentation dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 37 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3G

Aller à 5A

Etape guidée 3G - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 46 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3H

Aller à 5A

Etape guidée 3H - Rechercher tout court-circuit à la masse dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 37 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3I

Aller à 5A

Etape guidée 3I - Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le faisceau moteur du faisceau de dorsale J1939.

Action

–

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - S'assurer que les transmissions fonctionnent avec les appareils J1939.

Etape guidée 4A - Contrôler la communication avec l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Installer INSITE™.
  • Mettre le contact.

Action

–

  • Configurer INSITE pour utiliser la liaison de données J1939. Utiliser le manuel INSITE pour plus de détails.
OK PAS OK

Communication établie par la surveillance du régime moteur

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - S'assurer que les transmissions fonctionnent avec les VECU.

Conditions

  • Installer le logiciel de l'outil d'entretien OEM.
  • Mettre le contact.

Action

–

  • Utiliser le logiciel de l'outil d'entretien OEM afin de s'assurer que la communication est établie entre le(s) VECU et les dispositifs de multiplexage.
OK PAS OK

S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.

Remplacer la/les VECU

Se reporter aux procédures de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 285 est inactif.
OK PAS OK

Code de défaut 285 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'assurer de la correspondance des réglages des VECU et de l'ECM. |
 | ETAPE 1A. Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU. | Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.
 | ETAPE 1B. Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2. | Le relevé d'INSITE™ correspond au réglage de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)
ETAPE 2. | Changer les réglages. |
 | ETAPE 2A. L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas. | Le réglage de l'ECM correspond désormais à la configuration des VECU.
 | ETAPE 2B. Les VECU ne sont pas configurés pour l'émission des informations depuis tous les appareils multiplexés. | Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 286 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'assurer de la correspondance des réglages des VECU et de l'ECM.

Etape guidée 1A - Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Procéder au branchement sur le VECU du véhicule avec l'outil d'entretien OEM.

Action

–

  • Déterminer quels appareils d'entrée (accélérateur, commutateurs de régulateur de vitesse, commutateur d'embrayage, etc.) sont câblés sur les VECU du véhicule.
  • Utiliser l'outil d'entretien OEM pour s'assurer de la bonne configuration de la VECU.
OK PAS OK

Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.

Modifier les réglages de multiplexage

Aller à 1B

Aller à 2B

Etape guidée 1B - Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™ sur le moteur et sur le PC.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact et démarrer la tâche INSITE™.

Action

–

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
  • Informations sur les réglages dans le menu : Réglages - fonctionnalités et paramètres 2.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

La configuration INSITE™ ne correspond pas à la configuration de la VECU.

Aller à 3A

Aller à 2A

Etape guidée 2 - Changer les réglages.

Etape guidée 2A - L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas.

Conditions

  • Lancer INSITE™ et le brancher sur l'ECM.

Action

–

  • Si l'ECM est configuré pour recevoir des paramètres que les VECU ne parviennent pas à transmettre sur la liaison de données, couper le multiplexage pour ces paramètres dans l'ECM en utilisant INSITE.
OK PAS OK

Le réglage de l'ECM correspond désormais à la configuration des VECU.

Contrôler les réglages de multiplexage de l'OEM

Aller à 3A

Aller à 1A

Etape guidée 2B - Les VECU ne sont pas configurés pour transmettre toutes les informations de tous les appareils multiplexés.

Conditions

  • Installer l'outil d'entretien OEM.
  • Mettre le contact.

Action

–

  • Le/les VECU ne sont pasconfigurés pour transmettre des informations à partir de tous les appareils qui leur sont raccordés. Changer les réglages dans les VECU. Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions.
OK PAS OK

Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.

Contrôler les réglages de multiplexage de l'OEM

Aller à 3A

Aller à 1A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 286 est inactif.
OK PAS OK

Code de défaut 286 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de température OEM. | Utiliser le manuel de recherche de panne et de réparation de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur et les broches du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 293 inactif, code de défaut 294 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 293 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau OEM et du capteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La pulvérisation de liquide de refroidissement chaud ou de vapeurs peut provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température OEM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le faisceau OEM ou le capteur de température OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-205
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
  • Réparer ou remplacer le capteur de température OEM. Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température OEM.

Action

–

  • Contrôler la résistance du capteur de température OEM.
OK PAS OK

Utiliser le manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de température OEM.

Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le capteur de température OEM du faisceau.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches, sur le côté faisceau OEM, et la broche de signal du connecteur de capteur de température, sur le côté faisceau.
  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches, sur le côté faisceau OEM, et la broche de retour du connecteur de capteur de température, sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-201
  • Réparer le faisceau OEM. Se reporter à la procédure 019-202
  • Réparer le faisceau OEM. Se reporter à la procédure 019-205
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le capteur de température OEM du faisceau.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les connecteurs de faisceau moteur et les broches du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur au niveau de l'ECM et la broche 4 du connecteur à 31 broches, côté faisceau moteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau d'actionneur à l'ECM et la broche 3 du connecteur à 31 broches sur le côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mettre le contact.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 293 inactif, code de défaut 294 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 293 est inactif.
OK PAS OK

Code de défaut 293 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de température OEM. | Utiliser le manuel de recherche de panne et de réparation de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 294 inactif, code de défaut 293 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 294 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau OEM et du capteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de température OEM, selon les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer ou remplacer le capteur de température OEM. Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance du capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.

Action

–

  • Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
OK PAS OK

Utiliser le manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de température OEM.

Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le capteur de température OEM du faisceau.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches, sur le côté faisceau OEM, et la broche de signal du connecteur de capteur de température, sur le côté faisceau.
  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches, sur le côté faisceau OEM, et la broche de retour du connecteur de capteur de température, sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-201
  • Réparer le faisceau OEM. Se reporter à la procédure 019-202
  • Réparer le faisceau OEM. Se reporter à la procédure 019-205
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le capteur de température OEM du faisceau.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.
  • Débrancher le capteur de température OEM du faisceau.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches sur le côté faisceau moteur et la broche 12 du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches sur le côté faisceau moteur et la broche 37 du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 12 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Installer un fil cavalier, pièce N° 3822917, sur la broche 12 au port de capteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Installer un fil cavalier, pièce N° 3822917, sur la broche 13 au port d'actionneur.
  • Brancher les deux fils cavaliers.

Action

–

  • Mettre le contact.
  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 294 inactif, code de défaut 293 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 294 est inactif.
OK PAS OK

Code de défaut 294 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 295 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 295 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 115 inactif

Dépister le code de défaut 115 en premier

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 295 inactif

Remplacer le capteur

Se reporter à la procédure 019-004.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 295 est inactif.
OK PAS OK

Code de défaut 295 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été suivies et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 297 - Circuit de capteur de pression OEM

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur de pression OEM. | Se reporter au manuel de recherche de pannes et réparation de l'OEM.
 | ETAPE 1C. Contrôler la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal de capteur. | (+) 0,42 à 0,58 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 297 actif ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le fil de signal. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau de capteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 297 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le fil de signal. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches. | Plus de 100 Kohms ?
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 297 inactif et code de défaut 298 actif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 297 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.

  • Se reporter à la procédure du manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de pression OEM

Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension provenant de l'ECM à l'aide d'un multimètre.

  • Mesurer la tension au niveau de l'ECM entre la broche d'alimentation et la broche de retour dans le port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 1D - Contrôler la tension de signal de capteur.

Conditions

  • Installer le câble de connexion (pièce N° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension du signal en installant le connecteur de broche de signal (C ou jaune) et le connecteur de broche de retour (B ou noir) dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,42 à 0,58 VCC ?

Ne répond pas aux spécifications.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 actif ?

Réparation terminée

Aller à 2C

Aller à 5B

Etape guidée 2C - Rechercher tout circuit ouvert dans le fil de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche de retour du connecteur OEM, côté faisceau OEM, et la broche de signal du faisceau OEM, côté connecteur de capteur de pression.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour du connecteur OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 actif ?

Réparation terminée

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert dans le fil de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et la broche de signal du connecteur OEM, côté faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19 ou Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher une réponse appropriée de l'ECM.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 inactif et code de défaut 298 actif ?

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 297 est inactif.
OK PAS OK

Code de défaut 297 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 298 - Circuit de capteur de pression OEM

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur de pression OEM. | Se reporter au manuel de recherche de pannes et réparation de l'OEM.
 | ETAPE 1C. Contrôler la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal de capteur. | (+) 0,42 à 0,58 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 298 actif ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le fil de signal. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 298 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de capteur. | Moins de 10 ohms
 | ETAPE 3D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse dans le fil de signal. | Plus de 100 Kohms ?
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 298 inactif et code de défaut 297 actif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.

  • Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de pression OEM

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Ne répond pas aux spécifications ?

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension provenant de l'ECM à l'aide d'un multimètre.

  • Mesurer la tension au niveau de l'ECM entre la broche de signal et la broche de retour du port de capteur ECM.
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 1D - Contrôler la tension de signal de capteur.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal de capteur.

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,42 à 0,58 VCC ?

Remplacer le capteur de pression OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 298 actif ?

Réparation terminée

Aller à 2C

Aller à 5B

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche d'alimentation du connecteur à 31 broches OEM, côté faisceau OEM, et la broche de signal du connecteur de faisceau de capteur OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur OEM à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le fil de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher tout court-circuit à la masse dans le fil de signal.

  • Mesurer la résistance entre la broche de signal du connecteur OEM à 31 broches et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
OK PAS OK

Code de défaut 298 actif ?

Réparation terminée

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche de signal du connecteur OEM, côté actionneur, et la broche de signal du connecteur de faisceau de capteur au niveau de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur au niveau de l'ECM et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à la masse dans le fil de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le fil de signal.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une réponse appropriée de l'ECM.

  • Installer un fil cavalier, pièce n° 3822917, entre la broche de signal de connecteur OEM et la broche d'alimentation.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 298 inactif et code de défaut 297 actif ?

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier que le code de défaut 298 est inactif.
OK PAS OK

Code de défaut 298 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de batterie de secours. |
 | ETAPE 1A. Inspecter les connecteurs de l'ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension de batterie de secours au niveau du connecteur d'actionneur ECM. | (+) 3,3 à 3,6 VCC
 | ETAPE 1B-1. Inspecter les broches de connecteur du faisceau de module de batterie de secours et du faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la tension de batterie de secours au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie de secours. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans la ligne d'alimentation. | Moins de 10 ohms
 | ETAPE 2B. Rechercher tout circuit ouvert dans la conduite de retour. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 319 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le module de batterie de secours.

Etape guidée 1A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de batterie de secours au niveau du connecteur d'actionneur ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Moteur équipé en option d'un module de batterie de secours de l'horloge temps réel.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la tension de batterie entre la broche 20 et la broche 22 du connecteur ECM.

Plier délicatement le faisceau lors de la vérification de la tension à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 3,3 à 3,6 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur du module de batterie de secours et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 3A

Etape guidée 1B-2 - Contrôler la tension de batterie de secours au niveau du connecteur du module de batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Moteur équipé en option d'un module de batterie de secours de l'horloge temps réel.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du module de batterie de secours.

Action

–

  • Mesurer la tension de batterie entre la borne d'alimentation de batterie positive (+) et la borne de retour négative (-), au niveau du connecteur du module de batterie de secours, côté module de batterie.

Plier délicatement le faisceau lors de la vérification de la tension à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 3,3 à 3,6 VCC

Ne répond pas aux spécifications.

Remplacer le module de batterie de secours.

Se reporter à la procédure 019-311.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie de secours.

Etape guidée 2A - Rechercher tout circuit ouvert dans la ligne d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau d'actionneur et la broche A (ou 1) du connecteur de faisceau moteur au niveau du module de batterie de secours.

Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Procédure Se reporter à la Procédure 019-202, Procédure Se reporter à la Procédure 019-204, ou Procédure Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans la conduite de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur de faisceau moteur au niveau du module de batterie de secours.

Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-205
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le module de batterie de secours du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.

Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le module de batterie de secours du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 20 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.

Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour régler l'horloge temps réel à l'heure correcte.
  • Utiliser INSITE™ pour vérifier si le code de défaut 319 est inactif.

Il est nécessaire de régler l'horloge en temps réel avec l'outil d'entretien INSITE™ pour rendre le code de défaut 319 inactif.
OK PAS OK

Code de défaut 319 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. |
 | ETAPE 1A. Effectuer le test de relais de bus d'allumage. | Ventilation activée sur le tableau de bord
 | ETAPE 1B. Inspecter les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance du relais d'accessoires du véhicule à l'arrêt après ralenti. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation de l’OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit dans la batterie. | Inférieur à (+) 1,5 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 338 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Etape guidée 1A - Effecter le test de relais de bus d'allumage.

Conditions

  • Se reporter à la procédure 019-308.

Action

–

  • Se reporter à la procédure 019-308.
OK PAS OK

Ventilation activée sur le tableau de bord

Ne répond pas aux spécifications.

Aller à 3A

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance du relais d'accessoires du véhicule à l'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Mesurer la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation de l’OEM

Remplacer le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-201
  • Réparer le faisceau OEM. Se reporter à la procédure 019-202
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204
  • Réparer le faisceau OEM. Se reporter à la procédure 019-205
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071
  • Remplacer l'ECM. Se reporter à la procédure 019-031

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Mesurer la résistance entre la broche 35 du connecteur de faisceau OEM à l'ECM et le connecteur de relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Mesurer la résistance entre la broche 35 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le faisceau OEM du relais d'accessoires du véhicule à l'arrêt après ralenti.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche A (ou 1) du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 338 est inactif.
OK PAS OK

Code de défaut 338 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. |
 | ETAPE 1A. Effecter le test de relais de bus d'allumage. | Ventilation activée sur le tableau de bord
 | ETAPE 1B. Inspecter les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance du relais d'accessoires du véhicule à l'arrêt après ralenti. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation de l’OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 339 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Etape guidée 1A - Effecter le test de relais de bus d'allumage.

Conditions

  • Se reporter à la procédure 019-308.

Action

–

  • Se reporter à la procédure 019-308.
OK PAS OK

Ventilation activée sur le tableau de bord

Ne répond pas aux spécifications.

Aller à 3A

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance du relais d'accessoires du véhicule à l'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Mesurer la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation de l’OEM

Remplacer le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-201
  • Réparer le faisceau OEM. Se reporter à la procédure 019-202
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204
  • Réparer le faisceau OEM. Se reporter à la procédure 019-205
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM et l'ECM.
  • Débrancher le faisceau OEM du relais d'accessoires du véhicule à l'arrêt après ralenti.

Action

–

  • Mesurer la résistance entre la broche 35 (ou arrêt après ralenti) du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

–

  • Mesurer la résistance entre la broche 35 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 339 est inactif.
OK PAS OK

Code de défaut 339 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Aucun autre code de défaut actif
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : au moins +12 VCC ; au lancement : au moins (+) 6,2 VCC
 | ETAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont étanches et protégés contre la corrosion
ETAPE 3. | Contrôler les deux fusibles de 15 A. |
 | ETAPE 3A. Vérifier si les deux fusibles de 15 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 3B. Vérifier si les fusibles de 15 A n'ont pas sauté. | Fusibles intacts
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie. | Aucun fil endommagé
ETAPE 5. | Etalonner l'ECM. |
 | ETAPE 5A. Etalonner l'ECM. | Code de défaut 341 inactif
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 341 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Dépister les codes de défauts actifs

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler la résistance du circuit d'alimentation de batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

–

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) sur la borne négative de la batterie en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : au moins +12 VCC ; au lancement : au moins (+) 6,2 VCC

Charger ou remplacer la batterie

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Inspecter les connexions des bornes de batterie.
OK PAS OK

Les raccordements sont étanches et protégés contre la corrosion

Serrer les raccordements

Serrer les raccordements desserrés et nettoyer les bornes.

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler les deux fusibles de 15 A.

Etape guidée 3A - Vérifier si les deux fusibles de 15 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si les deux fusibles 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement

Se reporter à la procédure 019-198.

Aller à 3B

Aller à 5A

Etape guidée 3B - Vérifier si les fusibles de 15 A n'ont pas sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si les deux fusibles 15 A ont fondu.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Localiser le court-circuit.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le ou les fusibles qui ont sauté. Se reporter à la procédure 019-198.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le câblage endommagé

Aller à 5A

Aller à 5A

Etape guidée 5 - Etalonner l'ECM.

Etape guidée 5A - Etalonner l'ECM.

Conditions

Connecter tous les composants.

Action

–

  • Utiliser le réseau de base de données et de logiciel électronique (ESDN) pour étalonner l'ECM.
OK PAS OK

Code de défaut 341 inactif

Code de défaut 341 inactif

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 341 est inactif.
OK PAS OK

Code de défaut 341 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 343 - Circuit d'alimentation de frein moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les raccordements électriques et de masse. |
 | ETAPE 1A. Contrôler tous les raccordements électriques et à la masse sur le moteur et le châssis. | Propre et serré ?
 | ETAPE 1B. Contrôler toutes les résistances électriques. | Moins de 10 ohms ?
 | ETAPE 1C. Contrôler toutes les résistances de masse. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher la présence d'humidité dans les connecteurs ECM. | Tous les connecteurs sont-ils secs ?
 | ETAPE 2C. Contrôler la résistance de l'ensemble du circuit pour les actionneurs de calage et d'injection. | Moins de 2,5 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit des actionneurs. | Moins de 0,5 ohm ?
 | ETAPE 2E. Contrôler la résistance de l'ensemble du circuit pour le frein moteur. | 9,5 à 12 ohms (froid) ; 11 à 15,5 ohms (chaud) ?
 | ETAPE 2F. Contrôler la résistance de la partie externe du faisceau de frein moteur. | Moins de 0,5 ohm ?
 | ETAPE 2G. Rechercher tout court-circuit de broche à broche dans le circuit des actionneurs. | Plus de 100 Kohms ?
 | ETAPE 2H. Rechercher tout court-circuit de broche à broche dans l'ensemble du circuit de frein moteur. | Plus de 100 Kohms ?
 | ETAPE 2I. Rechercher tout court-circuit de broche à broche dans la partie externe du faisceau de frein moteur. | Plus de 100 Kohms ?
 | ETAPE 2J. Rechercher tout court-circuit à la masse dans l'ensemble du circuit de frein moteur. | Plus de 100 Kohms ?
 | ETAPE 2K. Rechercher tout court-circuit à la masse dans la partie externe du faisceau de frein moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau de frein moteur. |
 | ETAPE 3A. Contrôler le faisceau de frein moteur et les connecteurs de solénoïdes. | Propre et serré ?
 | ETAPE 3B. Contrôler la résistance du faisceau de frein moteur sur la partie entre le faisceau de frein et les solénoïdes. | Moins de 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau de frein moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler les actionneurs d'injection et de calage et les solénoïdes de frein moteur. |
 | ETAPE 4A. Contrôler tous les raccordements des actionneurs. | Propre et serré ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur. | Injection : 0,54 à 1,07 ohms = -17°C [0°F] à 54°C [130°F] ; 0,67 à 1,2 ohms = 38°C [100°F] à 93°C [200°F] ; Calage : 0,87 à 1,73 ohms = -17°C [0°F] à 54°C [130°F] ; 1,1 à 1,97 ohms = 38°C [100°F] à 93°C [200°F] ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans chaque solénoïde d'actionneur d'injection et de calage. | Plus de 100 Kohms ?
 | ETAPE 4D. Contrôler la résistance du solénoïde de frein moteur. | 9,5 à 11 ohms (froid) ; 11 à 14,5 ohms (chaud) ?
 | ETAPE 4E. Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur. | Plus de 100 Kohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 343 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les raccordements électriques et de masse.

Etape guidée 1A - Contrôler tous les raccordements électriques et à la masse sur le moteur et le châssis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les raccordements électriques et à la masse sur le moteur et le châssis à la recherche des éléments suivants :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Propre et serré ?

Nettoyer et serrer tous les raccordements

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler toutes les résistances électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler toutes les résistances électriques.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler toutes les résistances de masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler toutes les résistances de masse.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher la présence d'humidité dans les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Contrôler les connecteurs ECM.

  • Rechercher la présence d'humidité dans les connecteurs ECM.
OK PAS OK

Tous les connecteurs sont-ils secs ?

Sécher les connecteurs

  • Sécher les connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Appliquer de la graisse diélectrique sur les connecteurs et les rebrancher.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler la résistance de l'ensemble du circuit pour les actionneurs de calage et d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'ECM.

Action

Contrôler la résistance de l'ensemble du circuit.

  • Mesurer la résistance entre la broche 9 et la broche 10 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 16 et la broche 6 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 36 et la broche 26 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 7 et la broche 8 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 2,5 ohms ?

Isoler le circuit ouvert.

Aller à 2E

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit des actionneurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs de calage.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs d'injection.

Action

Rechercher tout circuit ouvert. Mesurer la résistance entre la broche du connecteur de faisceau d'actionneur à 50 broches de l'ECM et la broche correspondante du connecteur de faisceau d'actionneur d'injection ou de calage à 2 broches, comme suit :

  • La broche 9 et la broche 10 du connecteur de faisceau d'actionneur et la broche A (ou 1) et la broche B (ou 2) du connecteur de faisceau d'actionneur d'injection avant
  • La broche 16 et la broche 6 du connecteur de faisceau d'actionneur et la broche A (ou 1) et la broche B (ou 2) du connecteur de faisceau d'actionneur d'injection arrière
  • La broche 36 et la broche 26 du connecteur de faisceau d'actionneur et la broche A (ou 1) et la broche B (ou 2) du connecteur de faisceau d'actionneur de calage arrière
  • La broche 7 et la broche 8 du connecteur de faisceau d'actionneur et la broche A (ou 1) et la broche B (ou 2) du connecteur de faisceau d'actionneur de calage avant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Réparer ou remplacer le connecteur de faisceau d'actionneur à 2 broches.
  • Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Contrôler la résistance de l'ensemble du circuit pour le frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la résistance de l'ensemble du circuit pour le frein moteur.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la broche 21 du connecteur.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la broche 41 du connecteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la broche 31 du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 12 ohms (froid) ; 11 à 15,5 ohms (chaud) ?

Isoler le circuit ouvert du faisceau externe ou interne.

Aller à 2G

Aller à 2F

Etape guidée 2F - Contrôler la résistance de la partie externe du faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.

Action

Contrôler la résistance de la partie externe du faisceau de frein moteur.

  • Mesurer la résistance entre les broches 25, 44, 15, 21, 41 et 31 du connecteur de faisceau d'actionneur et les broches 8, 1, 5, 6, 4 et 2 du connecteur traversant à 8 broches sur le côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2G

Aller à 5A

Etape guidée 2G - Rechercher tout court-circuit de broche à broche dans le circuit d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs de calage.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs d'injection.

Action

Rechercher tout court-circuit de broche à broche dans le circuit d'actionneur.

  • Mesurer la résistance entre les broches 9, 10, 16, 6, 36, 26, 7 et 8 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2H

Aller à 5A

Etape guidée 2H - Rechercher tout court-circuit de broche à broche dans l'ensemble du circuit de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Rechercher tout court-circuit de broche à broche dans l'ensemble du circuit de frein moteur.

  • Mesurer la résistance entre les broches 25, 15, 44, 21, 41 et 31 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Isoler le court-circuit de broche à broche du faisceau externe ou interne.

Aller à 2J

Aller à 2I

Etape guidée 2I - Rechercher tout court-circuit de broche à broche dans la partie externe du faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans la partie externe du faisceau de frein moteur.

  • Mesurer la résistance entre les broches 25, 15, 44, 21, 41 et 31 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le connecteur du faisceau de frein moteur. Se reporter à la Procédure 019-208 au Chapitre 19.

Aller à 2J

Aller à 5A

Etape guidée 2J - Rechercher tout court-circuit à la masse dans l'ensemble du circuit de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans l'ensemble du circuit de frein moteur.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Isoler le court-circuit à la masse sur le faisceau externe ou interne.

Aller à 3A

Aller à 2K

Etape guidée 2K - Rechercher tout court-circuit à la masse dans la partie externe du faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la partie externe du faisceau de frein moteur.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le connecteur du faisceau de frein moteur. Se reporter à la Procédure 019-208 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de frein moteur.

Etape guidée 3A - Contrôler le faisceau de frein moteur et les connecteurs de solénoïdes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Inspecter le faisceau de frein moteur et les connecteurs de solénoïdes à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Propre et serré ?

Nettoyer et serrer les connecteurs

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler la résistance du faisceau de frein moteur sur la partie entre le faisceau de frein et les solénoïdes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler la résistance du faisceau de frein moteur.

Mesurer la résistance entre le connecteur traversant à 8 broches sur le côté faisceau de frein et le connecteur positif ou négatif des solénoïdes de frein moteur correspondants, comme suit:

  • Broche 8 sur connecteur positif du solénoïde 1
  • Broche 6 sur connecteur négatif du solénoïde 1
  • Broche 1 sur connecteur positif du solénoïde 2
  • Broche 4 sur connecteur négatif du solénoïde 2
  • Broche 5 sur connecteur positif du solénoïde 3
  • Broche 2 sur connecteur négatif du solénoïde 3
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm ?

Remplacer le faisceau de frein moteur.

Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante.

Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur.

  • Mesurer la résistance entre les broches 8, 6, 5, 4, 2 et 1 du connecteur traversant à 8 broches sur le côté faisceau de frein et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau de frein moteur.

Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante.

Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches du faisceau de frein moteur et le faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le faisceau de frein moteur.

  • Mesurer la résistance entre la broche 8 du connecteur traversant à 8 broches sur le côté faisceau de frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 1 du connecteur traversant à 8 broches sur le côté faisceau de frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 5 du connecteur traversant à 8 broches sur le côté faisceau de frein et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de frein moteur.

Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante.

Se reporter à la Procédure 020-015 au Chapitre 20.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler les actionneurs d'injection et de calage et les solénoïdes de frein moteur.

Etape guidée 4A - Contrôler tous les raccordements des actionneurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les raccordements des actionneurs.

  • Contrôler tous les raccordements des actionneurs.
OK PAS OK

Propre et serré ?

Nettoyer et serrer tous les raccordements

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance des actionneurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs de calage.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs d'injection.

Action

Contrôler la résistance des actionneurs d'injection et de calage.

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur d'injection avant. Répéter le contrôle sur l'actionneur d'injection arrière.
  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur de calage avant. Répéter le contrôle sur l'actionneur de calage arrière.
SMALL | MEDIUM | LARGE
OK PAS OK

Injection : 0,54 à 1,07 ohms = -17°C [0°F] à 54°C [130°F]

0,67 à 1,2 ohms = 38°C [100°F] à 93°C [200°F]

Calage : 0,87 à 1,73 ohms = -17°C [0°F] à 54°C [130°F]

1,1 à 1,97 ohms = 38°C [100°F] à 93°C [200°F]

Remplacer le ou les actionneurs d'injection et/ou de calage

  • Remplacer le ou les actionneurs d'injection. Se reporter à la Procédure 019-110 au Chapitre 19.
  • Remplacer le ou les actionneurs de calage. Se reporter à la Procédure 019-111 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans chaque solénoïde d'actionneur d'injection et de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs de calage.
  • Débrancher le faisceau d'actionneur des connecteurs à 2 broches des actionneurs d'injection.

Action

Rechercher tout court-circuit à la masse dans chaque actionneur d'injection et de calage.

  • Mesurer la résistance entre la broche A (ou 1) de chaque actionneur d'injection et de calage et le corps de l'actionneur.
  • Mesurer la résistance entre la broche B (ou 2) de chaque actionneur d'injection et de calage et le corps de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Remplacer le ou les actionneurs d'injection. Se reporter à la Procédure 019-110 au Chapitre 19.
  • Remplacer le ou les actionneurs de calage. Se reporter à la Procédure 019-111 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la résistance du solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler la résistance du solénoïde de frein moteur.

  • Mesurer la résistance entre les deux bornes électriques sur les solénoïdes de frein moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 11 ohms (froid) ; 11 à 14,5 ohms (chaud) ?

Remplacer le solénoïde de frein moteur.

Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante.

Se reporter à la procédure 020-012.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur.

  • Mesurer la résistance entre chaque connecteur en trèfle de solénoïde et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer le solénoïde de frein moteur.

Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante.

Se reporter à la Procédure 020-012 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 343 est inactif.
OK PAS OK

Code de défaut 343 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'unité d'envoi de signal d'entrée de fréquence. |
 | ETAPE 1A. Vérifier la précision de l'unité d'envoi de signal d'entrée de fréquence. | La sortie de l'unité d'envoi de signal d'entrée de fréquence est correcte
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 349 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'unité d'envoi de signal d'entrée de fréquence.

Etape guidée 1A - Vérifier la précision de l'unité d'envoi de signal d'entrée de fréquence.

Conditions

  • Mettre le contact.

Action

–

  • Se reporter aux procédures de test du manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

La sortie de l'unité d'envoi de signal d'entrée de fréquence est correcte

Ne répond pas aux spécifications.

Réparer ou remplacer l'unité d'envoi de signal d'entrée de fréquence OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.

Si le défaut intervient à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 349 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout capteur défaillant. |
 | ETAPE 1A. Contrôler le capteur de pression/température du collecteur d'admission. | Inférieur à (+) 4,5 VCC
 | ETAPE 1B. Contrôler le capteur de pression d'air ambiant. | Inférieur à (+) 4,5 VCC
 | ETAPE 1C. Contrôler le capteur de pression de carburant. | Inférieur à (+) 4,5 VCC
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 352 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout capteur défaillant.

Etape guidée 1A - Contrôler le capteur de pression/température du collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur du capteur de pression/température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 4,5 VCC

Remplacer le capteur de pression/température du collecteur d'admission

Se reporter à la procédure 019-159.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de pression d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) sur le connecteur du capteur de pression d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 4,5 VCC

Remplacer le capteur de pression d'air ambiant

Se reporter à la procédure 019-004.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression de carburant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du capteur de pression de carburant.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur du capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 4,5 VCC

Remplacer le capteur de pression de carburant

Se reporter à la procédure 019-115.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation des broches 17, 27 et 37 du port de faisceau de capteur ECM à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre les broches 17, 27 et 37 dans le faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 17 et la broche 31 du faisceau de capteur.
  • Mesurer la résistance entre la broche 27 et la broche 30 du faisceau de capteur.
  • Mesurer la résistance entre la broche 37 et la broche 40 du faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 352 est inactif.
OK PAS OK

Code de défaut 352 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Essayer de démarrer manuellement le moteur. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Aucun code de défaut actif
 | ETAPE 1B. Faire démarrer le moteur manuellement. | Démarrage du moteur
ETAPE 2. | Activer ICON puis rechercher tout code de défaut actif sur l'ECM. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Aucun code de défaut actif
ETAPE 3. | Contrôler les contacts du relais de démarreur. |
 | ETAPE 3A. Procéder au test de verrouillage et de relais du démarreur. | Le démarreur s'enclenche
 | ETAPE 3B. Rechercher tout circuit ouvert dans la bobine du relais de démarreur ICON. | Moins de 10 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 359 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Essayer de démarrer manuellement le moteur.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Aucun code de défaut actif

Présence de codes de défaut actifs

Aller à 1B

Diagnostiquer les codes de défauts actifs

Etape guidée 1B - Faire démarrer le moteur manuellement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur avec la clé de contact.
OK PAS OK

Démarrage du moteur

Le moteur ne démarre pas

Se reporter à la procédure de diagnostic de symptôme Le moteur ne démarre pas dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Aller à 2A

Aller à 4A

Etape guidée 2 - Activer ICON puis echercher tout code de défaut actif sur l'ECM.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Démarrer et faire fonctionner le moteur.
  • Activer ICON.

Action

–

  • Lorsqu'ICON arrête le moteur, relever les codes de défauts en utilisant INSITE.
OK PAS OK

Aucun code de défaut actif

Présence de codes de défaut actifs

Aller à 3A

Diagnostiquer les codes de défauts actifs

Etape guidée 3 - Contrôler les contacts du relais de démarreur.

Etape guidée 3A - Procéder au test de verrouillage et de relais du démarreur.

Conditions

  • Désactiver ICON.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

–

  • Procéder au test de verrouillage et de relais du démarreur avec INSITE™. Se reporter au manuel d'utilisation d'INSITE™ (bulletin n° 3396837).
OK PAS OK

Le démarreur s'enclenche

Le démarreur ne s'enclenche pas

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans la bobine du relais de démarreur ICON™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur ICON.

Action

–

  • Mesurer la résistance entre les contacts de la bobine du relais de démarreur.
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 359 est inactif.
OK PAS OK

Code de défaut 359 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Rechercher tout circuit ouvert dans le faisceau d'actionneur. |
 | ETAPE 1B-3. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 378 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 et la broche 10 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau d'actionneur et la broche 1 (ou A) du connecteur de solénoïde d'actionneur.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et la broche 2 (ou B) du connecteur de solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-3

Aller à 2A

Etape guidée 1B-3 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le solénoïde de l'actionneur

Se reporter à la procédure 019-110.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre les broches de solénoïde d'actionneur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de l'actionneur

Se reporter à la procédure 019-110.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et tester le véhicule sur route sur au moins 1,6 km (1 mille).
  • Utiliser INSITE™ pour vérifier si le code de défaut 378 est inactif.
OK PAS OK

Code de défaut 378 inactif

Code de défaut 378 inactif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit à la batterie dans le circuit. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 379 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 et la broche 10 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le solénoïde de l'actionneur

Se reporter à la procédure 019-110.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit à la batterie dans le circuit.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher la borne positive (+) de batterie de la batterie.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 10 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et tester le véhicule sur route sur au moins 1,6 km (1 mille).
  • Utiliser INSITE™ pour vérifier si le code de défaut 379 est inactif.
OK PAS OK

Code de défaut 379 inactif

Code de défaut 379 inactif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau du capteur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 386 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau du capteur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur de chaque capteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-204, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 37 et la broche 40 du port de capteur de l'ECM.
  • Mesurer la tension entre la broche 17 et la broche 31 du port de capteur de l'ECM.
  • Mesurer la tension entre la broche 27 et la broche 30 du port de capteur de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 17 du connecteur du faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 27 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour vérifier si le code de défaut 386 est inactif.
OK PAS OK

Code de défaut 386 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit sur la batterie. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 387 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter le faisceau et les broches de connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau OEM de l'ECM de la broche 48 à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit sur la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 7 et la broche 48 du connecteur du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le capteur d'accélérateur et le capteur d'accélérateur à distance.

Action

–

  • Mesurer la résistance entre la broche 48 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 387 est inactif.
OK PAS OK

Code de défaut 387 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 388 - Circuit d'alimentation de frein moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le connecteur de frein moteur. |
 | ETAPE 2A. Inspecter le connecteur de frein moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Contrôler la résistance d'actionneur. | 9,5 à 11,5 ohms (Température de fonctionnement inférieure à 82°C [180°F]) ; 11,5 à 14 ohms (Température de fonctionnement supérieure à 82°C [180°F]) ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 388 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Inspecter les broches du connecteur ECM de faisceau moteur et le connecteur de frein moteur à 8 broches à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 25 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 25 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le connecteur de frein moteur.

Etape guidée 2A - Inspecter le connecteur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Inspecter les broches de connecteur de frein moteur à 8 broches à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau de frein moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de frein moteur interne. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur à 8 broches.
  • Ne pas connecter le câble de connexion de frein moteur aux actionneurs de frein moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 8, côté faisceau de frein moteur, du connecteur de frein moteur à 8 broches et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau de frein moteur interne

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.
  • Déposer le couvercle de soupape.
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïde de frein moteur le plus à l'avant.
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur à 8 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8, côté faisceau de frein moteur, et toutes les autres broches du connecteur de frein moteur à 8 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le faisceau de frein moteur

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la résistance d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïdede frein moteur le plus à l'avant.

Action

Contrôler la résistance d'actionneur.

  • Mesurer la résistance entre les deux bornes électriques sur le solénoïde de frein moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

  • 9,5 à 11,5 ohms (Température de fonctionnement inférieure à 82°C [180°F])
  • 11,5 à 14 ohms (Température de fonctionnement supérieure à 82°C [180°F])

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Remplacer le solénoïde de frein moteur N° 1

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-004 au chapitre 20.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 388 est inactif.
OK PAS OK

Code de défaut 388 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts effacés ? 1

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 2. | Contrôler le connecteur de frein moteur. |
 | ETAPE 2A. Inspecter le connecteur de frein moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit à la masse du châssis. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la résistance d'actionneur. | 9,5 à 11,5 ohms (froid) ; 11,5 à 14 ohms (chaud)
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 392 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

–

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

–

  • Mesurer la résistance entre la broche 44 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le connecteur de frein moteur.

Etape guidée 2A - Inspecter le connecteur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau de frein moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse du châssis.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162991 - câble de connexion de frein moteur - fil de test mâle traversant à huit voies (ITT/Cannon).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur.
  • Ne pas connecter le câble de connexion de frein moteur aux actionneurs de frein moteur.

Action

–

  • Mesurer la résistance entre la broche 1 du câble de connexion de frein moteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162991 - câble de connexion de frein moteur - fil de test mâle traversant à huit voies (ITT/Cannon).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.
  • Déposer le couvercle de soupape.
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïde de frein moteur commandant les cylindres N° 2 et 3.
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur à 8 broches.

Action

–

  • Mesurer la résistance entre la broche 1 et toutes les autres broches du connecteur de frein moteur à 8 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la résistance d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïde de frein moteur commandant les cylindres N° 2 et 3.

Action

–

  • Mesurer la résistance entre les deux bornes électriques sur le solénoïde de frein moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 11,5 ohms (froid) ; 11,5 à 14 ohms (chaud)

Remplacer l'ECM. Se reporter à la procédure 019-031.

Remplacer l'actionneur de frein moteur N° 2

Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 392 est inactif.
OK PAS OK

Code de défaut 392 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 393 - Circuit d'alimentation de frein moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le connecteur de frein moteur. |
 | ETAPE 2A. Inspecter le connecteur de frein moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse du châssis. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Contrôler la résistance d'actionneur. | 9,5 à 11,5 ohms (froid) ; 11,5 à 14 ohms (chaud) ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 393 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de frein moteur à 8 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le connecteur de frein moteur.

Etape guidée 2A - Inspecter le connecteur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de frein moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau de frein moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-209 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau de frein moteur. Se reporter à la Procédure 019-209 au chapitre 19.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse du châssis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur.
  • Ne pas connecter le câble de connexion de frein moteur aux actionneurs de frein moteur.

Action

Rechercher tout court-circuit à la masse du châssis.

  • Mesurer la résistance entre la broche 5 du câble de connexion de frein moteur et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de frein moteur.

  • Réparer le faisceau de frein moteur. Se reporter à la Procédure 019-209 au chapitre 19.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur à 8 broches.
  • Déposer le couvercle de soupape.
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïde de frein moteur le plus à l'arrière.
  • Installer le câble de connexion de frein moteur (pièce N° 3162991) sur le connecteur de frein moteur à 8 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 et toutes les autres broches du câble de connexion de frein moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la Procédure 019-209 au Chapitre 19.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-015 au chapitre 20.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la résistance d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.
  • Débrancher les fils de solénoïde de frein moteur sur le solénoïdede frein moteur le plus à l'avant.

Action

Contrôler la résistance d'actionneur.

  • Mesurer la résistance entre les deux bornes électriques sur le solénoïde de frein moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 11,5 ohms (froid)

11,5 à 14 ohms (chaud)

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer l'actionneur de frein moteur 3. Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 020-012 au chapitre 20.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 393 est inactif.
OK PAS OK

Code de défaut 393 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les défauts acquittés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 394 - Circuit d'actionneur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Rechercher tout circuit ouvert dans le faisceau d'actionneur. |
 | ETAPE 1B-3. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms ?
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur. | Plus de 100 Kohms ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 394 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la résistance du circuit complet.

  • Mesurer la résistance entre la broche 7 et la broche 8 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

Inspecter le faisceau et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau d'actionneur et la broche 1 (ou A) du connecteur de solénoïde d'actionneur.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau d'actionneur et la broche 2 (ou B) du connecteur de solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1B-3

Aller à 2A

Etape guidée 1B-3 - Contrôler la résistance du solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

Contrôler la résistance du solénoïde d'actionneur.

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,87 ohm à -17°C (0°F) à 1,73 ohms à 54°C (130°F)

1,10 ohm à 38°C (100°F) à 1,97 ohms à 93°C (200°F)

Remplacer le solénoïde de l'actionneur. Se reporter à la Procédure 019-110 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur.

  • Mesurer la résistance entre les broches de solénoïde d'actionneur et le corps d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le solénoïde de l'actionneur. Se reporter à la Procédure 019-110 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et tester le véhicule sur route pendant 1,6 km (1 mille).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 394 est inactif.
OK PAS OK

Code de défaut 394 inactif ?

Code de défaut 394 actif.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 395 - Circuit d'actionneur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit à la batterie dans le circuit. | Plus de 100 Kohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 395 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la résistance du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 7 et la broche 8 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

Inspecter le faisceau d'actionneur et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Contrôler la résistance du solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

Contrôler la résistance du solénoïde d'actionneur de calage.

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur de calage.
SMALL | MEDIUM | LARGE
OK PAS OK

0,87 ohm à -17°C (0°F) à 1,73 ohms à 54°C (130°F)

1,10 ohm à 38°C (100°F) à 1,97 ohms à 93°C (200°F)

Remplacer le solénoïde d'actionneur de calage. Se reporter à la Procédure 019-111 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit à la batterie dans le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher la borne positive (+) de batterie de la batterie.

Action

Rechercher tout court-circuit à la batterie dans le solénoïde d'actionneur de calage.

  • Mesurer la résistance entre les broches 7 et 8 du connecteur de faisceau d'actionneur de calage et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 395 est inactif.
OK PAS OK

Code de défaut 395 inactif ?

Code de défaut 395 actif.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Rechercher tout circuit ouvert dans le faisceau d'actionneur. |
 | ETAPE 1B-3. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 396 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Pas de broche endommagée.

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 6 et la broche 16 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau d'actionneur et la broche 2 (ou B) du connecteur de solénoïde d'actionneur.
  • Mesurer la résistance entre la broche 16 du connecteur de faisceau d'actionneur et la broche 1 (ou A) du connecteur de solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-3

Aller à 2A

Etape guidée 1B-3 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le solénoïde d'actionneur d'injection arrière. Se reporter à la procédure 019-110.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 16 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 1 (ou A) sur le connecteur d'actionneur et le corps d'actionneur.
  • Mesurer la résistance entre la broche 2 (ou B) sur le connecteur d'actionneur et le corps d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde d'actionneur d'injection arrière. Se reporter à la procédure 019-110.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et tester le véhicule sur route sur au moins 1,6 km (1 mille).
  • Avec INSITE™, s'assurer que le code de défaut 396 est inactif.
OK PAS OK

Code de défaut 396 inactif

Code de défaut 396 inactif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit à la batterie dans le circuit. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 397 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 6 et la broche 16 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-205, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer le solénoïde d'actionneur d'injection arrière. Se reporter à la procédure 019-110.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit à la batterie dans le circuit.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher la borne positive (+) de batterie de la batterie.

Action

–

  • Mesurer la résistance entre les broches 6 et 16 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 16 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et tester le véhicule sur route sur au moins 1,6 km (1 mille).
  • Avec INSITE™, s'assurer que le code de défaut 397 est inactif.
OK PAS OK

Code de défaut 397 inactif

Code de défaut 397 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Rechercher tout circuit ouvert dans le faisceau d'actionneur. |
 | ETAPE 1B-3. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 398 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 26 et la broche 36 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 26 du connecteur de faisceau d'actionneur et la broche 2 (ou B) du connecteur de solénoïde d'actionneur.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau d'actionneur et la broche 1 (ou A) du connecteur de solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-3

Aller à 2A

Etape guidée 1B-3 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,87 ohm à -17°C (0°F) à 1,73 ohms à 54°C (130°F)

1,10 ohms à 38°C (100°F) à 1,97 ohms à 93°C (200°F)

Remplacer le solénoïde d'actionneur de calage arrière. Se reporter à la procédure 019-111.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre la broche 26 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 36 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur.

Action

–

  • Mesurer la résistance entre chacune des broches de solénoïde d'actionneur et le corps d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde d'actionneur de calage arrière. Se reporter à la procédure 019-111.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et tester le véhicule sur route sur au moins 1,6 km (1 mille).
  • Avec INSITE™, s'assurer que le code de défaut 398 est inactif.
OK PAS OK

Code de défaut 398 inactif

Code de défaut 398 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du circuit complet. | Moins de 10 ohms
 | ETAPE 1B-1. Inspecter les broches de connecteur et de faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la résistance du solénoïde d'actionneur. |
 | ETAPE 1C. Rechercher tout court-circuit à la batterie dans le circuit. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche sur le connecteur ECM. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 399 est inactif.
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la résistance du circuit complet.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 26 et la broche 36 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B-1

Aller à 2A

Etape guidée 1B-1 - Inspecter les broches de connecteur et de faisceau d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 2A

Etape guidée 1B-2 - Contrôler la résistance du solénoïde d'actionneur.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

–

  • Mesurer la résistance sur les deux bornes du solénoïde d'actionneur de calage.
SMALL | MEDIUM | LARGE
OK PAS OK

0,87 ohm à -17°C [0°F] à 1,73 ohms à 54°C [130°F]

1,10 ohms à 38°C [100°F] à 1,97 ohms à 93°C [200°F]

Remplacer le solénoïde d'actionneur de calage arrière. Se reporter à la procédure 019-111.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit à la batterie dans le circuit.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher la borne positive (+) de batterie de la batterie.

Action

–

  • Mesurer la résistance entre les broches 26 et 36 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche sur le connecteur ECM.

AVERTISSEMENT

Les actionneurs reçoivent une haute tension pendant le fonctionnement du moteur. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les actionneurs ou les fils d'actionneurs lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau d'actionneur du solénoïde d'actionneur de calage.

Action

–

  • Mesurer la résistance entre la broche 26 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 36 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le tester sur route sur au moins 1,6 km (1 mille).
  • Avec INSITE™, s'assurer que le code de défaut 399 est inactif.
OK PAS OK

Code de défaut 399 inactif

Code de défaut 399 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2B

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 415 - Basse pression d'huile moteur - critique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 415. | Cas actifs ou inactifs du code de défaut 415 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 415.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser INSITE™ pour lire les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Réparation terminée

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 419 - Capteur de pression du collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif ?
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 419 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 419 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 115 est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 115 inactif ?

Dépister le code de défaut 115 en premier.

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 419 inactif ?

Remplacer le capteur. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 419 est inactif.
OK PAS OK

Code de défaut 419 inactif ?

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défaut et la présence du capteur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
 | ETAPE 1B. Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement. | Capteur de niveau de liquide de refroidissement présent
 | ETAPE 1B-1. Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement. |
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau et du capteur de niveau de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 2B. Inspecter le faisceau et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement. | Moins de 10 ohms
 | ETAPE 2C-1. Inspecter les broches du connecteur Deutsch à 31 broches. |
 | ETAPE 2C-2. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 2C-3. Rechercher tout circuit ouvert dans le faisceau OEM. |
ETAPE 3. | Rechercher tout court-circuit à la masse dans les fils de signal. |
 | ETAPE 3A. Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement. | Plus de 100 Kohms
 | ETAPE 3A-1. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 4. | Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM. |
 | ETAPE 4A. Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 4A-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
ETAPE 5. | Rechercher tout court-circuit à la masse dans les fils d'alimentation. |
 | ETAPE 5A. Rechercher tout court-circuit à la masse dans les fils d'alimentation. | Plus de 100 Kohms
 | ETAPE 5A-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 5A-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 422 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher de multiples codes de défaut et la présence du capteur de niveau de liquide de refroidissement.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Code de défaut 187 actif.

Aller à 1B

Code de défaut 187

Etape guidée 1B - Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

–
OK PAS OK

Capteur de niveau de liquide de refroidissement présent

Pas de capteur de niveau de liquide de refroidissement présent

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher tout problème dans le câblage OEM entre la prise de court-circuit et la connexion de faisceau moteur. Se reporter aux schémas de câblage du faisceau moteur et de l'OEM.
OK PAS OK

Prise de court-circuit installée

Installer la prise de court-circuit

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Inspecter le faisceau et les connecteurs de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.

Aller à 2B

Aller à 6A

Etape guidée 2B - Inspecter le faisceau et les connecteurs ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche C (ou 3), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du connecteur de faisceau de capteur et la broche B (ou 2), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et la broche D (ou 4), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et la broche A (ou 1), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

–

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Inspecter les broches du connecteur Deutsch à 31 broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C-2

Aller à 6A

Etape guidée 2C-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et la broche 6, côté faisceau moteur, du connecteur à 31 broches.
  • Mesurer la résistance entre la broche 23 du connecteur de faisceau de capteur et la broche 19, côté faisceau moteur, du connecteur à 31 broches.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et la broche 5, côté faisceau moteur, du connecteur à 31 broches.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 7, côté faisceau moteur, du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur ou le faisceau OEM

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C-3

Aller à 6A

Etape guidée 2C-3 - Rechercher tout circuit ouvert dans le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du connecteur Weather-Pack à quatre voies.

Action

–

  • Mesurer la résistance entre la broche 6 sur le côté faisceau de câblage OEM du connecteur à 31 broches et la broche A (ou 1) sur le côté faisceau OEM du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 19 sur le côté faisceau de câblage OEM du connecteur à 31 broches et la broche B (ou 2) sur le côté faisceau OEM du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 7 sur le côté faisceau de câblage OEM du connecteur à 31 broches et la broche C (ou 3) sur le côté faisceau OEM du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 5 sur le côté faisceau de câblage OEM du connecteur à 31 broches et la broche D (ou 4) sur le côté faisceau OEM du connecteur à 4 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 6A

Etape guidée 3 - Rechercher tout court-circuit à la masse dans les fils de signal.

Etape guidée 3A - Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche 22 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 25 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A-2

Aller à 6A

Etape guidée 3A-2 - Rechercher tout court-circuit sur la masse du faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche A (ou 1), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C (ou 3), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D (ou 4), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM.

Etape guidée 4A - Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.

Moins de 100 Kohms

Aller à 6A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout court-circuit dans le faisceau moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et les broches 24, 23 et 25.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et les broches 22, 23 et 25.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur ou le faisceau OEM

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau OEM sur le côté OEM du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de faisceau OEM et les broches B (ou 2), C (ou 3) et D (ou 4).
  • Mesurer la résistance entre la broche D (ou 4) du connecteur de faisceau OEM et les broches A (ou 1), B (ou 2) et C (ou 3).
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher tout court-circuit à la masse dans les fils d'alimentation.

Etape guidée 5A - Rechercher tout court-circuit à la masse dans les fils d'alimentation.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A-1

Aller à 6A

Etape guidée 5A-1 - Rechercher tout court-circuit dans le faisceau moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et les broches 22, 23 et 24.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer les faisceaux moteur ou OEM

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A-2

Aller à 6A

Etape guidée 5A-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du connecteur Weather-Pack à quatre voies.

Action

–

  • Mesurer la résistance entre la broche C (ou 3) du connecteur de faisceau OEM et les broches A (ou 1), B (ou 2) et D (ou 4).
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 422 est inactif.
OK PAS OK

Code de défaut 422 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Vérifier si les dispositifs appropriés sont bien réglés. | Le relevé d'INSITE™ et les réglages de l'ECM correspondent pour les dispositifs
 | ETAPE 1B. Contrôler la sortie de liaison de données en utilisant INSITE. | Code de défaut 426 inactif
ETAPE 2. | Inspecter les connecteurs SAE J1939 sur le faisceau central ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs sur tout autre dispositif connecté à la liaison de données J1939. | Aucune broche endommagée
ETAPE 3. | Inspecter le faisceau de câblage central SAE J1939. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans le câblage d'alimentation. | Moins de 10 ohms
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 3C. Contrôler la valeur de résistance dans le faisceau J1939. | 55 à 65 ohms
 | ETAPE 3D. Rechercher tout circuit ouvert dans le câblage d'écran. | Moins de 10 ohms
 | ETAPE 3E. Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation. | Inférieur à (+) 1,5 VCC
 | ETAPE 3F. Rechercher tout court-circuit à l'alimentation dans le fil de retour. | Inférieur à (+) 1,5 VCC
 | ETAPE 3G. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 3H. Rechercher tout court-circuit à la masse dans le fil de retour. | Plus de 100 Kohms
 | ETAPE 3I. Rechercher tout court-circuit de broche à broche sur le connecteur OEM. | Plus de 100 Kohms
ETAPE 4. | Rechercher toute anomalie de fonctionnement des dispositifs J1939. |
 | ETAPE 4A. Contrôler la communication entre l'ECM et les dispositifs multiplexés. | Communication établie
 | ETAPE 4A-1. Rechercher toute anomalie de fonctionnement des dispositifs J1939. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 426 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Vérifier si les dispositifs appropriés sont bien réglés.

Conditions

  • Installer INSITE™.
  • Mettre le contact.

Action

–

  • Lire les dispositifs qui envoient des informations d'entrée avec INSITE™.
  • Les informations sur les réglages sont dans le menu : Fonctions et paramètres réglables - Multiplexage J1939.
OK PAS OK

Le relevé d'INSITE™ et les réglages de l'ECM correspondent pour les dispositifs

Configurer l'ECM en fonction des dispositifs de multiplexage.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la sortie de liaison de données en utilisant INSITE.

Conditions

  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Installer INSITE™. Se reporter au manuel INSITE™ pour plus de détails.
  • Mettre le contact.

Action

–

  • En utilisant INSITE™, lire le régime moteur.
  • Rechercher des codes de défaut actifs.
OK PAS OK

Code de défaut 426 inactif

–

Aller à 5A

Aller à 2A

Etape guidée 2 - Inspecter les connecteurs SAE J1939 sur le faisceau central ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les appareils multiplexés.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, les dispositifs multiplexés J1939 ou le connecteur à 3 broches, ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Réparer ou remplacer les connecteurs à 3 broches. Se reporter à la procédure 019-205.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239, pour tout dispositif multiplexé spécifique.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les connecteurs sur tout autre dispositif connecté à la liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le VECU(s), le connecteur à 3 broches et les dispositifs multiplexés présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-205.
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le faisceau de câblage central SAE J1939.

Etape guidée 3A - Rechercher tout circuit ouvert dans le câblage d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche d'alimentation 46 du connecteur de faisceau OEM et la broche A du connecteur de liaison de données de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 37 du connecteur OEM et la broche B de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la valeur de résistance dans le faisceau J1939.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 de la (des) VECU.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Effectuer une mesure entre la broche 46 du connecteur du faisceau OEM et la broche 37 du connecteur du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

55 à 65 ohms

Résistances aux extrémités de la dorsale J1939 manquantes ou endommagées. Remplacer les deux résistances d'extrémité.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le câblage d'écran.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM au niveau de l'ECM et la broche C de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 46 de l'ECM et la masse au niveau du connecteur J1939.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout court-circuit à l'alimentation dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 37 du connecteur de faisceau OEM et la masse au niveau du connecteur de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3G

Aller à 5A

Etape guidée 3G - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 46 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-205 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3H

Aller à 5A

Etape guidée 3H - Rechercher tout court-circuit à la masse dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 37 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3I

Aller à 5A

Etape guidée 3I - Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

–

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 37.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 46 et 37.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 46.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute anomalie de fonctionnement des dispositifs J1939.

Etape guidée 4A - Contrôler la communication entre l'ECM et les dispositifs multiplexés.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Installer INSITE™.
  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Débrancher tous les dispositifs J1939 de la liaison de données J1939.
  • Mettre le contact.

Action

–

  • En utilisant INSITE™, confirmer la communication entre l'ECM et les dispositifs de multiplexage.
OK PAS OK

Communication établie

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Rechercher toute anomalie de fonctionnement des dispositifs J1939.

Conditions

  • Installer INSITE™.
  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Mettre le contact.

Action

–

  • Débrancher les dispositifs J1939 du faisceau de dorsale J1939, l'un après l'autre, jusqu'à ce que la communication puisse être établie en utilisant INSITE™.

AVANT de débrancher les dispositifs J1939, ne pas oublier de couper le contact pour que l'ECM n'enregistre pas de code de défaut.
OK PAS OK

Communication appropriée entre les dispositifs J1939 et la dorsale J1939

Remplacer le dispositif J1939 en dysfonctionnement. Se reporter aux procédures de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 426 est inactif.
OK PAS OK

Code de défaut 426 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 428 - Circuit de capteur de présence d'eau dans le carburant (WIF)

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les connecteurs ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 1D. Mesurer la tension de l'ECM. | (+) 4,75 à 5,25 VCC ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 428 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage moteur.

Etape guidée 1A - Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les connecteurs ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM ou le capteur d'eau dans le carburant présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur d'eau dans le carburant. Se reporter à la procédure 019-127.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche B (ou 2), côté faisceau, du connecteur de capteur d'eau dans le carburant, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

  • Remplacer le capteur d'eau dans le carburant. Se reporter à la procédure 019-127.

Plus ou moins de 4,75 à 5,25 VCC

Aller à 2A

Aller à 1D

Etape guidée 1D - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension sortant de l'ECM de la broche 9 à la broche 10 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 428 est inactif.
OK PAS OK

Code de défaut 428 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1D. Contrôler la tension d'alimentation du capteur. | (+) 4,75 à 5,25 VCC
 | ETAPE 1E. Mesurer la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 429 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur.

Etape guidée 1A - Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les connecteurs ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur d'eau dans le carburant ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur d'eau dans le carburant. Se reporter à la procédure 019-127.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche B (ou 2), côté faisceau, du connecteur de capteur d'eau dans le carburant, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

  • Remplacer le capteur d'eau dans le carburant. Se reporter à la procédure 019-127.

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1E

Etape guidée 1E - Mesurer la tension d'alimentation de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur de présence d'eau dans le carburant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension de la broche 9 à la broche 10 de l'orifice de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 429 est inactif.
OK PAS OK

Code de défaut 429 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 434 - Circuit de commutateur de validation de ralenti

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM. | Le commutateur de capteur intégré est-il connecté ?
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif ?
 | ETAPE 1C. Inspecter les broches de connecteur de commutateur de capteur intégré et de faisceau. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

  • Inspecter la connexion de commutateur de capteur intégré.
OK PAS OK

Le commutateur de capteur intégré est-il connecté ?

Connecter le commutateur de capteur intégré.

  • Brancher le faisceau OEM au commutateur de capteur intégré. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre le contact.

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 431 inactif ?

Code de défaut 431 actif ?

Aller à 3A

Aller à 1C

Etape guidée 1C - Inspecter les broches de connecteur de commutateur de capteur intégré et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Inspecter le faisceau et les broches du connecteur de commutateur de capteur intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le commutateur de capteur intégré ou le faisceau OEM présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le commutateur de capteur intégré si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur de capteur intégré s'il est surdimensionné ou endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19, Se reporter à la Procédure 019-202 au chapitre 19, ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de fil de retour sur le commutateur de capteur intégré avec la pédale relâchée.
  • Mesurer la résistance entre la broche de signal hors ralenti et la broche de fil de retour sur le commutateur de capteur intégré avec la pédale enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms ?

Remplacer le commutateur de validation de ralenti. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de signal hors ralenti sur le commutateur de capteur intégré avec la pédale relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le commutateur de capteur intégré. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau OEM, de connecteur de cloison OEM et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, réparer le connecteur de cloison OEM ou remplacer l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le connecteur de cloison. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension entre la broche 3 du port OEM de l'ECM et la masse du bloc moteur.
  • Mesurer la tension entre la broche 13 du port OEM de l'ECM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Brancher le faisceau OEM au commutateur de capteur intégré.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM et la broche 19 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM et la broche 19 du connecteur de faisceau OEM avec la pédale d'accélérateur enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du commutateur de capteur intégré.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale trois fois.
  • Couper le contact pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 431 - Circuit de commutateur de validation de ralenti

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur d'état solide. |
 | ETAPE 1A. Vérifier si le commutateur d'état solide est branché sur le faisceau OEM. | Le commutateur d'état solide est-il branché ?
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif ?
 | ETAPE 1C. Inspecter les broches des connecteurs de faisceau et de commutateur d'état solide. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 1E. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | (+) 4,75 à 5,25 VCC ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le commutateur d'état solide.

Etape guidée 1A - Vérifier si le commutateur d'état solide est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur d'état solide est branché sur le faisceau OEM.

  • Inspecter la connexion commutateur d'état solide.
OK PAS OK

Le commutateur d'état solide est-il branché ?

Connecter le commutateur d'état solide

  • Brancher le commutateur OEM au commutateur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre le contact.

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 431 inactif ?

Code de défaut 431 inactif

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter les broches des connecteurs de faisceau et de commutateur d'état solide.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur d'état solide.

Action

Inspecter les broches de connecteur de commutateur d'état solide et de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le commutateur d'état solide ou le faisceau OEM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le commutateur d'état solide si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur d'état solide s'il est surdimensionné ou endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201 au chapitre 19, Se reporter à la Procédure 019-202 au chapitre 19, ou Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur d'état solide.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de fil de retour sur le commutateur d'état solide avec la pédale relâchée.
  • Mesurer la résistance entre la broche de signal hors ralenti et la broche de fil de retour sur le commutateur d'état solide avec la pédale enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms ?

Remplacer le commutateur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur d'état solide.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de signal hors ralenti sur le commutateur d'état solide avec la pédale relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le commutateur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau OEM, de connecteur de cloison OEM et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, réparer le connecteur de cloison OEM ou remplacer l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Réparer le connecteur de cloison. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension entre la broche 3 du port OEM de l'ECM et la masse du bloc moteur.
  • Mesurer la tension entre la broche 13 du port OEM de l'ECM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Brancher le commutateur OEM au commutateur d'état solide.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur relâchée.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur enfoncée.

Les broches 9, 10, 19 ou 20 peuvent être utilisées comme retours commun en cabine en fonction de la configuration OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du commutateur d'état solide.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 01-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Effectuer la procédure de désactivation de code de défaut. | Le code de défaut 432 est toujours actif
 | ETAPE 1B. Contrôler les codes de défaut de validation de ralenti. | codes de défaut 131 et 551 inactifs
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance. | 1500 à 3000 ohms (relâchée). 250 à 1500 ohms (enfoncée).
 | ETAPE 2B-1. Contrôler la résistance du capteur de position d'accélérateur. |
 | ETAPE 2B-2. Contrôler la résistance dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 432 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

–

  • Appuyer lentement sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Relever les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Le code de défaut 432 est toujours actif

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les codes de défaut de validation de ralenti.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

codes de défaut 131 et 551 inactifs

Code de défaut 131 ou 551 actif

Aller à 2A

Code de défaut 131 ou 551

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 47 et la broche 48 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée (ralenti).
  • Répéter la mesure avec la pédale d'accélérateur en position enfoncée (carburant plein).

La résistance lorsque la pédale est relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâchée)

250 à 1500 ohms (enfoncée)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la résistance du capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche C (ou 3) et la broche B (ou 2), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée (au ralenti).
  • Répéter la mesure ci-dessus avec la pédale d'accélérateur en position enfoncée (carburant plein).

La résistance lorsque la pédale est relâchée doit être au moins 1000 ohms au-dessus de celle lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâchée)

250 à 1500 ohms (enfoncée)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

Remplacer l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Contrôler la résistance dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et la broche C (ou 3) sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche B (ou 2) sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 49 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Appuyer sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Entraîner le véhicule.
  • Utiliser INSITE™ pour vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 433 - circuit de pression de collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 1A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite ?
 | ETAPE 1B. Inspecter le faisceau et les broches du connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur de température/pression de collecteur d'admission. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 1C-1. Mesurer la tension de l'ECM. | 4,75 VCC à 5,25 VCC ?
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de capteur et les broches du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le fil de retour. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2E. Contrôler la pression d'air ambiant. | 635 à 774,7 mm Hg [25,0 à 30,5 in Hg] ?
 | ETAPE 2F. Contrôler la pression du collecteur d'admission. | Moins de 127 mm Hg [5 in Hg] ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 433 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 1A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Rechercher toute détérioration de fil externe ou de tresse de faisceau sur le capteur de pression/température du collecteur d'admission et sur le faisceau du capteur
OK PAS OK

Absence de manipulation illicite ?

Déposer et documenter la manipulation illicite

  • En cas de manipulation illicite, réparer le circuit et documenter la manipulation illicite.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le faisceau et les broches du connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la tension d'alimentation du capteur de pression/température du collecteur d'admission.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression/température du collecteur d'admission.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 37 et la broche 40 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de capteur et les broches du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans le fil de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans la conduite de retour.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche 2 (ou B) du connecteur de capteur de pression/température du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Débrancher le faisceau de capteur du capteur de pression/température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler la pression d'air ambiant.

Conditions

  • Mettre le contact.

Action

Contrôler la pression d'air ambiant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression d'air ambiant.
OK PAS OK

635 à 774,7 mm Hg [25,0 à 30,5 in Hg] ?

Remplacer le capteur de pression d'air ambiant. Se reporter à la Procédure 019-004 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler la pression du collecteur d'admission.

Conditions

  • Mettre le contact.

Action

Contrôler la pression du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du collecteur d'admission.
OK PAS OK

Moins de 127 mm Hg [5 in Hg] ?

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 433 inactif ?

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 434 - Circuit d'alimentation de batterie non commutée

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Pas de code de défaut d'actionneur actif ou inactif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC. Au démarrage : Au moins +6,2 VCC
 | ETAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont-ils serrés et protégés contre la corrosion ?
ETAPE 3. | Contrôler les fusibles. |
 | ETAPE 3A. Vérifier si les deux fusibles 15 A sont correctement installés. | Fusibles correctement installés ?
 | ETAPE 3B. Vérifier si les deux fusibles 15 A ont sauté. | Fusibles intacts ?
 | ETAPE 3C. Vérifier si le fusible 5 A est correctement installé. | Fusible correctement installé ?
 | ETAPE 3D. Vérifier si le fusible 5 A a sauté. | Fusible intact ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | +10 à 15 VCC
 | ETAPE 4C. Rechercher tout court-circuit. | Plus de 100 Kohms ?
 | ETAPE 4D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé ?
 | ETAPE 4E. Contrôler tous les connecteurs en trèfle de frein moteur. | Absence de raccordement desserré ou d'amorçage ?
 | ETAPE 4F. Contrôler tous les connecteurs d'actionneur de dosage et de calage. | Absence de raccordement desserré ou d'amorçage ?
 | ETAPE 4G. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 4H. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 434 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Pas de code de défaut d'actionneur actif ou inactif ?

Dépister les codes de défauts d'actionneur. Se reporter à l'arborescence appropriée des codes de défauts d'actionneur.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les bornes positive et négative de la batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre les broches 7, 8, 17, 18 et 28 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre les broches 29, 30, 39, 40 et 50 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC

Au démarrage : Au moins +6,2 VCC

Charger ou remplacer la batterie. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Les raccordements sont-ils serrés et protégés contre la corrosion ?

Serrer les raccordements.

  • Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler les fusibles.

Etape guidée 3A - Vérifier si les deux fusibles 15 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les deux fusibles 15 A sont correctement installés.

  • Vérifier si les deux fusibles de 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la Procédure 019-198 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Vérifier si les deux fusibles 15 A ont sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les deux fusibles 15 A ont sauté.

  • Vérifier si les deux fusibles de 15 A ont sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Localiser le court-circuit.

  • Remplacer le faisceau OEM. Utiliser le manuel d'entretien de l'OEM.
  • Remplacer le ou les fusibles qui ont sauté.

Aller à 3C

Aller à 5A

Etape guidée 3C - Vérifier si le fusible 5 A est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A est correctement installé dans le fil de la clé de contact du véhicule.

  • Vérifier si le fusible 5 A est correctement installé.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusible correctement installé

Installer le fusible correctement. Se reporter à la Procédure 019-198 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Vérifier si le fusible 5 A a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A a sauté.

  • Vérifier si le fusible 5 A a sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusible intact

Localiser le court-circuit.

  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le fusible ayant sauté.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche 7 et la broche 29 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 8 et la broche 30 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 17 et la broche 39 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 18 et la broche 40 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 28 et la broche 50 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 10 à 15 VCC ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les bornes positive (+) et négative (-) de la batterie.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 8, 16, 17, 18, 28 et 38.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 16, 17, 18, 28 et 38.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 18, 28 et 38.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 17, 28 et 38.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 17, 18 et 38.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.
OK PAS OK

Fils sales ou endommagés ?

Réparer ou remplacer le câblage endommagé

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler tous les connecteurs en trèfle de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser la procédure suivante pour les informations de dépose de couvercle de culbuteur dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Contrôler tous les connecteurs en trèfle de frein moteur à la recherche des éléments suivants :

  • Raccordements desserrés
  • Amorçage.
OK PAS OK

Absence de raccordement desserré ou d'amorçage ?

Nettoyer et serrer les connecteurs en trèfle

Aller à 4F

Aller à 5A

Etape guidée 4F - Contrôler tous les connecteurs d'actionneur de dosage et de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les connecteurs de dosage et de calage à la recherche des éléments suivants :

  • Raccordements desserrés
  • Amorçage.
OK PAS OK

Absence de raccordement desserré ou d'amorçage ?

Nettoyer et serrer les connecteurs

Aller à 4G

Aller à 5A

Etape guidée 4G - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.
OK PAS OK

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4H

Aller à 5A

Etape guidée 4H - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche 38 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre le contact.
  • Utiliser INSITE™ pour vérifier si le code de défaut 434 est inactif.

Pour que le code de défaut 434 devienne inactif, l'ECM doit être complètement arrêté.
OK PAS OK

Code de défaut 434 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 435 - Capteur de pression d'huile

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif ?
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 435 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 435 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 115 est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 115 inactif ?

Dépister le code de défaut 115 en premier.

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 435 inactif ?

Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 435 est inactif.
OK PAS OK

Code de défaut 435 inactif ?

Reprendre les étapes de recherche de pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été suivies et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC. Au démarrage : Au moins (+) 6,2 VCC.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connexions de fusibles. | Fusibles correctement installés
 | ETAPE 2B. Contrôler les fusibles. | Fusibles intacts
 | ETAPE 2C. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Moins de 10 ohms
 | ETAPE 2E. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 441 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Serrer les connexions de batterie et nettoyer les bornes de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : au moins (+) 12 VCC

Au démarrage : Au moins (+) 6,2 VCC

Charger ou remplacer la batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connexions de fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles de 15 A du faisceau OEM.

Action

–

Vérifier si les deux fusibles 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la procédure 019-198.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles de 15 A du faisceau OEM.

Action

–

Vérifier si les deux fusibles 15 A ont sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Remplacer les fusibles. Se reporter à la procédure 019-198.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne positive (+) de la batterie.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne positive (+) de la batterie.

Action

–

  • Mesurer la résistance entre la broche 7 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 8, 17, 18 et 28.
  • Mesurer la résistance entre la broche 8 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 17, 18 et 28.
  • Mesurer la résistance entre la broche 17 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 18 et 28.
  • Mesurer la résistance entre la broche 18 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 17 et 28.
  • Mesurer la résistance entre la broche 28 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 17 et 18.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation du bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer tout câblage endommagé

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 441 est inactif.
OK PAS OK

Code de défaut 441 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC. Au démarrage : Au moins (+) 6,2 VCC
 | ETAPE 1B. Contrôler l'alternateur. | Fonctionnement normal de l'alternateur
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en démarrant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins (+) 12 VCC

Au démarrage : Au moins (+) 6,2 VCC

Charger ou remplacer la batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
OK PAS OK

Fonctionnement normal de l'alternateur

Réparer l'alternateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 442 est inactif.
OK PAS OK

Code de défaut 442 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 443 - Alimentation électrique d'accélérateur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Contrôler le capteur de position d'accélérateur. | Code de défaut 443 actif ?
 | ETAPE 1B. Contrôler le capteur de position de l'accélérateur à distance. | Code de défaut 443 actif ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 443 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Contrôler le capteur de position d'accélérateur.

Conditions

  • Débrancher le faisceau du capteur du capteur de position de l'accélérateur.

Action

Contrôler le capteur de position d'accélérateur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 443 est toujours actif.
OK PAS OK

Code de défaut 443 actif ?

Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de position de l'accélérateur à distance.

Conditions

  • Connecter le capteur de position d'accélérateur au faisceau de capteur.
  • Déconnecter le faisceau de capteur du capteur de position d'accélérateur à distance.

Tous les véhicules ne disposent pas d'un capteur de position d'accélérateur à distance.

Si ce n'est pas le cas, passer à l'étape 2A.

Action

Contrôler le capteur de l'accélérateur à distance.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 443 est toujours actif.
OK PAS OK

Code de défaut 443 actif ?

Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher toute restriction de carburant. |
 | ETAPE 1A. Rechercher toute restriction de carburant dans la conduite de vidange. | Restriction inférieure à 4,0 in Hg
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec une jauge mécanique. | Les pressions de capteur et de jauge sont à moins de 10 psi
ETAPE 3. | Remplacer le régulateur de carburant. |
 | ETAPE 3A. Remplacer le régulateur de carburant 250 psi. | Le code de défaut 449 devient inactif
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 449 inactif
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher toute restriction de carburant.

Etape guidée 1A - Rechercher toute restriction de carburant dans la conduite de vidange.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Installer la jauge de restriction dans la conduite de retour de carburant.
OK PAS OK

Restriction inférieure à 4,0 in Hg

Corriger la restriction de la conduite de vidange

Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.

Action

–

  • Brancher la jauge de pression de carburant mécanique sur le raccord Compuchek™ côté pression.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer le relevé de pression de carburant sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression de carburant.
OK PAS OK

Les pressions de capteur et de jauge sont à moins de 10 psi

Remplacer le capteur de pression de carburant. Se reporter à la procédure 019-115.

Aller à 3A

Aller à 4A

Etape guidée 3 - Remplacer le régulateur de carburant.

Etape guidée 3A - Remplacer le régulateur 250 psi.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Se reporter à la procédure 005-073 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).
OK PAS OK

Code de défaut 449 inactif

Code de défaut 449 inactif

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 449 est inactif.
OK PAS OK

Code de défaut 449 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression de rail avant. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 451 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal du capteur de pression de rail avant. | (+) 0,5 à 4,7 VCC
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 451 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câble de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 451 inactif et code de défaut 452 actif
ETAPE 4. | Effacez le code de défaut. |
 | ETAPE 4A. Désactivez le code de défaut. | Code de défaut 451 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression de rail avant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail avant du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le connecteur Metri-Pack à 3 broches ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-202.
  • Remplacer le capteur de pression de rail avant. Se reporter à la procédure 019-115.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 451 inactif

Code de défaut 451 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3854774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion entre le capteur et le connecteur de faisceau.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les fils de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 5 et la broche 3 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal du capteur de pression de rail avant.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3854774 - câble de connexion.

Conditions

  • Installer le câble de connexion entre le capteur et le connecteur de faisceau.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,7 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 451 inactif

Code de défaut 451 actif.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail avant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail avant du faisceau de capteur.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur de faisceau de capteur ECM et la broche B (ou 2) du connecteur de faisceau de capteur de pression de rail avant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression de rail avant. Se reporter à la procédure 019-115.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 451 inactif et code de défaut 452 actif

Code de défaut 451 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacez le code de défaut.

Etape guidée 4A - Désactivez le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 451 est inactif.
OK PAS OK

Code de défaut 451 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
ETAPE 2. | Contrôler le capteur de pression de rail avant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 452 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension de signal du capteur de pression de rail avant. | (+) 0,5 à 4,7 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 452 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 452 inactif et code de défaut 451 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 452 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts actifs en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Défaillance éventuelle du capteur, court-circuit à la masse dans le capteur ou dans l'alimentation électrique commune (+) 5 VCC du capteur.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression de rail avant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail avant du faisceau de capteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur, ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le capteur de pression de rail avant. Se reporter à la procédure 019-115.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 452 inactif

Code de défaut 452 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 5 et la broche 3 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension de signal du capteur de pression de rail avant.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3854774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion entre le capteur et le connecteur de faisceau.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,7 VCC

Ne répond pas aux spécifications.

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail avant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau de capteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail avant du faisceau de capteur

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau de capteur, au niveau de l'ECM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

  • Remplacer le capteur de pression de rail avant. Se reporter à la procédure 019-115.

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 452 inactif

Code de défaut 452 actif.

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail avant du faisceau de capteur.

Action

–

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau de capteur et la broche C (ou 3) du connecteur de capteur de pression de rail de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Installer un fil cavalier entre les broches 4 et 5 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 452 inactif et code de défaut 451 actif

Code de défaut 452 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 452 est inactif.
OK PAS OK

Code de défaut 452 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Inférieur à (+) 1,5 VCC
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 465 inactif
 | ETAPE 2B. Effacer les codes de défaut. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 24 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la tension entre la broche 1 du connecteur de l'actionneur du limiteur de pression de suralimentation et la masse du moteur.
  • Mesurer la tension entre la broche 24 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Avec INSITE™, s'assurer que le code de défaut 465 est inactif.
OK PAS OK

Code de défaut 465 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. |
 | ETAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 2B. Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion. | Aucun signe de corrosion
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | 7 à 8 ohms pour les solénoïdes de (+) 12 VCC. 28 à 32 ohms pour les solénoïdes de (+) 24 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 466 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Etape guidée 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et le fil n° 1 de l'actionneur du limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.
OK PAS OK

Aucun signe de corrosion

Nettoyer le montant du solénoïde.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

–

  • Mesurer la résistance entre l'actionneur N° 1 du limiteur de pression de suralimentation et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les solénoïdes de (+) 12 VCC

28 à 32 ohms pour les solénoïdes de (+) 24 VCC

Remplacer le solénoïde de l'actionneur. Se reporter à la procédure 010-109 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 466 est inactif.
OK PAS OK

Code de défaut 466 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut sur l'écran du thermostat de cabine. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'écran du thermostat de cabine. | Aucun code de défaut actif
ETAPE 2. | Contrôler le signal de sortie de thermostat de cabine. |
 | ETAPE 2A. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher toute communication du thermostat avec l'ECM. | Le mode de confort de cabine fonctionne
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 469 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout code de défaut sur l'écran du thermostat de cabine.

Etape guidée 1A - Rechercher tout défaut actif sur l'écran du thermostat de cabine.

Conditions

  • Mettre le thermostat de cabine en marche (ON).
  • Mettre le contact.

Action

–

  • Rechercher tout code de défaut actif sur l'écran du thermostat de cabine.
OK PAS OK

Aucun code de défaut actif

E1 : Remplacer le thermostat.

E2 : Rechercher un circuit ouvert, un cout-circuit à la batterie, un court-circuit à la masse sur le circuit de capteur d'air ambiant ; contrôler également les broches de connecteur.

E3 : Se reporter à Shop Talk pour des explications.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le signal de sortie de thermostat de cabine.

Etape guidée 2A - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le thermostat de cabine.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur de thermostat de cabine de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le thermostat de cabine.

Action

–

  • Mesurer la résistance entre la broche 3 du connecteur de thermostat de cabine de faisceau OEM et la broche 32 du connecteur de faisceau OEM à l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher toute communication du thermostat avec l'ECM.

Conditions

  • Mettre le thermostat de cabine en marche (ON).
  • Mettre le contact.

Action

–

  • Vérifier si le mode de confort de cabine fonctionne.
OK PAS OK

Le mode de confort de cabine fonctionne

Remplacer le thermostat de cabine. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 469 est inactif.
OK PAS OK

Code de défaut 469 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 135, 141, 187 et 227 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de niveau d'huile. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation du capteur de niveau d'huile. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal du capteur de niveau d'huile de lubrification. | (+) 0,4 à 4,5 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 472 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Les codes de défaut 135, 141, 187 et 227 ne sont pas actifs

Codes de défaut 135, 141, 187 et 227 actifs.

Aller à 2A

Codes de défauts 135, 141, 187, et 227

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de niveau d'huile, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de niveau d'huile. Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation du capteur de niveau d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de niveau d'huile.
  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.

Action

–

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Plus ou moins de (+) 4,75 à 5,25 VCC

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la résistance entre la broche 26 du connecteur de faisceau de capteur ECM et la broche 2 (ou B) du connecteur de capteur de niveau d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Aller à 2C-1

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre le contact.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la tension sortant de l'ECM de la broche 45 à la broche 26 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension du signal du capteur de niveau d'huile de lubrification.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3824775 – câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,4 à 4,5 VCC

Remplacer le capteur de niveau d'huile. Utiliser le manuel principal de réparation de Centinel, Bulletin 3666231.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et la broche 3 (ou C) du connecteur de capteur de niveau d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 472 est inactif.
OK PAS OK

Code de défaut 472 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le relais de verrouillage du solénoïde de démarreur. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de câblage du solénoïde et du relais de verrouillage du démarreur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du relais de verrouillage du démarreur. | Se reporter aux spécifications OEM pour la valeur de résistance
 | ETAPE 1C. Rechercher un court-circuit à la masse dans le relais de verrouillage de démarreur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage de l'OEM et les broches du connecteur à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 474 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le relais de verrouillage du solénoïde de démarreur.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de câblage du solénoïde et du relais de verrouillage du démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de solénoïde.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Remplacer le relais de verrouillage du démarreur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du relais de verrouillage du démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du connecteur de faisceau du solénoïde.

Action

–

  • Mesurer la résistance entre les broches du connecteur du relais de verrouillage du démarreur.
SMALL | MEDIUM | LARGE
OK PAS OK

Se reporter aux spécifications OEM pour la valeur de résistance

Remplacer le relais de verrouillage du démarreur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher un court-circuit à la masse dans le relais de verrouillage de démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre le connecteur du relais de verrouillage du démarreur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le relais de verrouillage du démarreur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage de l'OEM et les broches du connecteur à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau OEM

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de l'OEM du relais de verrouillage du démarreur.

Action

–

  • Mesurer la résistance entre la broche 20 côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de l'OEM du relais de verrouillage du démarreur.

Action

–

  • Mesurer la résistance entre la broche 20 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 474 est inactif.
OK PAS OK

Code de défaut 474 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le régulateur électronique de compresseur d'air. |
 | ETAPE 2A. Contrôler le faisceau moteur et les broches de connecteur du régulateur électronique de compresseur d'air. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 475 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde de régulateur de compresseur d'air.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur.
  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le régulateur électronique de compresseur d'air.

Etape guidée 2A - Contrôler le faisceau moteur et les broches de connecteur du régulateur électronique de compresseur d'air.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du régulateur électronique du compresseur d'air.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur au niveau du faisceau à 6 broches du solénoïde de régulateur de compresseur d'air.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

–

  • Mesurer la résistance entre la broche 5 du connecteur du faisceau de régulateur électronique du compresseur d'air et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur au niveau du connecteur à 6 broches du faisceau du solénoïde de régulateur de compresseur d'air.

Action

–

  • Mesurer la résistance entre la broche 5 du connecteur de faisceau de régulateur électronique de compresseur d'air et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 475 est inactif.
OK PAS OK

Code de défaut 475 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit sur la batterie. | Inférieur à (+) 1,5 VCC
 | ETAPE 1E. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 476 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs de l'actionneur et du faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 14 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur au niveau du connecteur à 6 broches du solénoïde de régulateur de compresseur d'air.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la broche 5 du connecteur à 6 broches.
  • Mesurer la résistance entre la broche 11 du connecteur de faisceau d'actionneur et la broche 6 du connecteur à 6 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 476 est inactif.
OK PAS OK

Code de défaut 476 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 482 - Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Vérifier si le système de carburant a été amorcé. | Le système de carburant a-t-il été correctement amorcé ?
 | ETAPE 2B. Controler le niveau du réservoir de carburant du véhicule. | Carburant dans le réservoir de carburant ?
 | ETAPE 2C. Rechercher des fuites de carburant. | Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
 | ETAPE 2D. Rechercher toute restriction à l'entrée du carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
ETAPE 3. | Contrôler le fonctionnement du moteur. |
 | ETAPE 3A. Lancer le moteur pour voir s'il démarre. | Démarrage du moteur ?
ETAPE 4. | Contrôler le fonctionnement de la pompe de gavage de carburant. |
 | ETAPE 4A. Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis. | La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
 | ETAPE 4B. Contrôler la pression de la pompe de gavage de carburant. | Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
ETAPE 5. | Contrôler le fonctionnement de la soupape d'arrêt de carburant. |
 | ETAPE 5A. Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant. | La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?
 | ETAPE 5B. Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant. | Différence de pression supérieure à 69 kPa [10 psi] ?
 | ETAPE 5C. Rechercher une restriction mécanique de la soupape d'arrêt de carburant. | Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
ETAPE 6. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 6A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 7. | Contrôler le régulateur de pression 2206 kPa [320 psi]. |
 | ETAPE 7A. Inspecter le régulateur de pression 2206 kPa [320 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 8. | Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant. |
 | ETAPE 8A. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage. | La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant au moins 15 secondes ?
ETAPE 9. | Contrôler la pression du carburant. |
 | ETAPE 9A. Mesurer la pression de carburant de rail. | La pression de carburant de rail est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
 | ETAPE 9B. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant pendant le fonctionnement du moteur. | La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
ETAPE 10. | Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 10A. Rechercher la présence d'air dans le carburant sur le côté pression. | Y a-t-il de l'air dans le carburant sur le côté pression ?
ETAPE 11. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 11A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 12. | Contrôler la soupape de coupure de carburant. |
 | ETAPE 12A. Rechercher une restriction mécanique de la soupape d'arrêt de carburant. | Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
ETAPE 13. | Contrôler la restriction du filtre à carburant. |
 | ETAPE 13A. Mesurer la restriction du filtre à carburant. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
ETAPE 14. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 14A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 15. | Contrôler le régulateur de pression 2206 kPa [320 psi]. |
 | ETAPE 15A. Inspecter le régulateur de pression 2206 kPa [320 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 16. | Contrôler la précision du capteur de pression de carburant. |
 | ETAPE 16A. Vérifier la précision du capteur de pression de carburant. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?
ETAPE 17. | Effacer les codes de défaut. |
 | ETAPE 17A. Désactiver le code de défaut. | Code de défaut 482 inactif ?
 | ETAPE 17B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Si le code de défaut 482 est actif ou inactif, essayer d'effacer le défaut. Si le défaut reste actif ou inactif, poursuivre à travers l'arborescence.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de carburant.

Etape guidée 2A - Vérifier si le système de carburant a été amorcé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

En accédant à cette arborescence après le remplacement d'un composant dans le système de carburant ou après une pénurie de carburant dans le moteur, vérifier si le système de carburant a été correctement amorcé avant de poursuivre.

  • Vérifier si le système de carburant a été correctement amorcé.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

Le système de carburant a-t-il été correctement amorcé ?

Le système de carburant a-t-il été correctement amorcé ?
OUI NON
Pas de réparation

Amorcer le système d'injection.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 2B

Aller à 17A

Etape guidée 2B - Controler le niveau du réservoir de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Controler le niveau du réservoir de carburant du véhicule.

Carburant dans le réservoir de carburant ?

Carburant dans le réservoir de carburant ?
OUI NON
Pas de réparation

Remplir les réservoirs de carburant.

Aller à 2C

Aller à 17A

Etape guidée 2C - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite des réservoirs de carburant, des conduites de carburant et des composants associés.

  • Rechercher toute fuite de carburant.

Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?

Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
OUI NON

Localiser et réparer la source de la fuite de carburant en contrôlant toutes les conduites d'alimentation moteur et OEM, les raccords, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement d'ECM et les conduites d'alimentation et de retour de carburant de la plaque de refroidissement d'ECM.

 Pas de réparation

Aller à 17A

Aller à 2D

Etape guidée 2D - Rechercher toute restriction à l'entrée du carburant.

Conditions

  • Brancher le dépressiomètre sur le raccord Compuchek™ côté aspiration.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti haut (lancement du moteur si diagnostic de Pas de démarrage).

Action

Si le moteur utilise une pompe d'amorçage, attendre que la pompe d'amorçage s'arrête et observer le relevé sur la jauge de dépression.

  • Contrôler la restriction d'entrée de carburant.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
OUI NON

Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 018-016 au chapitre V.

Localiser la cause de la grande restriction d'entrée de carburant.

Contrôler le filtre à carburant côté aspiration et les conduites d'alimentation de carburant.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler le fonctionnement du moteur.

Etape guidée 3A - Lancer le moteur pour voir s'il démarre.

Conditions

  • Mettre le contact.

Action

Lancer le moteur pour voir s'il démarre.

  • Démarrer le moteur.

Démarrage du moteur ?

Démarrage du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9A

Aller à 4A

Etape guidée 4 - Contrôler le fonctionnement de la pompe de gavage de carburant.

Etape guidée 4A - Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis.

Conditions

  • Mettre le contact.

Action

Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis.

  • Vérifier si la pompe de gavage de carburant fonctionne lorsque le contact est mis.

La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?

La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
OUI NON
Pas de réparation

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 4B

Aller à 17A

Etape guidée 4B - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre le contact.
  • Brancher une jauge de pression sur le raccord Compucheck™ d'entrée de pompe à engrenage.

Action

Contrôler la pression de la pompe de gavage de carburant.

  • Vérifier s'il y a une pression de carburant positive supérieure à 64 kPa [10 psi] lorsque la pompe de gavage de carburant fonctionne.

Une pression erratique de pompe de gavage de carburant peut indiquer la présence d'air dans le carburant.

Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?

Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
OUI NON
Pas de réparation

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 5A

Aller à 17A

Etape guidée 5 - Contrôler la soupape de coupure de carburant.

Etape guidée 5A - Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier si la soupape d'arrêt de carburant est activée lorsque le contact est mis.

  • La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?
OUI NON
Pas de réparation

  • Contrôler la soupape de coupure de carburant. Se reporter à la Procédure 019-049 au Chapitre 19.

Aller à 5B

Aller à 17A

Etape guidée 5B - Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant.

Conditions

  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de carburant de rail.
  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de sortie de pompe à engrenage.
  • Mettre le contact.

Action

Surveiller la pression de carburant sur les deux jauges avec la pompe de gavage en fonctionnement.

Une restriction de filtre à carburant de côté pression provoque des relevés erronés de baisse de pression de carburant pendant ce test. Résoudre tout problème de filtre à carburant avant de poursuivre.

Différence de pression supérieure à 69 kPa [10 psi] ?

Différence de pression supérieure à 69 kPa [10 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre le contact.

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
OUI NON

  • Utiliser la procédure suivante pour contrôler la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 17A

Aller à 6A

Etape guidée 6 - Contrôler le régulateur de pression 1724 kPa [250 psi].

Etape guidée 6A - Inspecter le régulateur de pression 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur le module de système de carburant intégré (IFSM) à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
OUI NON

Déposer et inspecter le régulateur de pression 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 7A

Etape guidée 7 - Contrôler le régulateur de pression 2206 kPa [320 psi].

Etape guidée 7A - Inspecter le régulateur de pression 2206 kPa [320 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 2206 kPa [320 psi].

  • Débrancher la connexion de conduite de vidange OEM du module de système de carburant intégré (IFSM).
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir du drain du module du système de carburant intégré (IFSM).

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
OUI NON

Déposer et inspecter le régulateur de pression 2206 kPa [320 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 8A

Etape guidée 8 - Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant.

Etape guidée 8A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ à l'arrière de la (pompe à engrenage de la) pompe à carburant.
  • Mettre le contact.
  • Débrancher le fil de la soupape d'arrêt de carburant.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage.

Le faisceau de câblage moteur doit être déconnecté de la soupape d'arrêt de carburant à cette étape.

  • Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant en lançant le moteur.

Ne pas lancer le moteur pendant 30 secondes de suite. Lancer le moteur par intervalle de 15 secondes, avec une pause de 15 secondes entre chaque intervalle. Cela réduit le risque de surchauffe du démarreur au démarrage.

La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant au moins 15 secondes ?

La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant au moins 15 secondes ?
OUI NON

Réparer ou remplacer la (pompe d'engrenage de la) pompe à carburant.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-016 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 17A

Etape guidée 9 - Contrôler la pression du carburant.

Etape guidée 9A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

Conditions

  • Connecter tous les composants.
  • Brancher la jauge de pression (pièce N° 3375932) ou équivalent sur le raccord Compuchek™.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.

Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant.

  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de pression de carburant de rail Compuchek™ sur l'IFSM pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de pompe à carburant (pompe d'engrenage) est-elle d'au moins 1448 kPa [210 psi] au ralenti ?

La pression de pompe à carburant (pompe d'engrenage) est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9B

Aller à 12A

Etape guidée 9B - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

Conditions

  • Connecter tous les composants.
  • Brancher la jauge de pression (pièce N° 3375932) ou équivalent sur le raccord Compuchek™ (comme indiqué).
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant avec le moteur fonctionnant au ralenti haut et sans charge.
  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de pression de carburant de rail Compuchek™ sur l'IFSM pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?

La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 16A

Aller à 10A

Etape guidée 10 - Rechercher la présence d'air dans le carburant sur le côté pression.

Etape guidée 10A - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant sur le côté pression.

Les sources possibles de la présence d'air dans le carburant sur le côté pression sont des fuites dans :

  • Conduites d'alimentation OEM
  • Raccords
  • Tête de filtre à carburant côté aspiration
  • Tuyaux de réservoir de carburant
  • Plaque de refroidissement ECM
  • conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-003 au chapitre 6.

Y a-t-il de l'air dans le carburant sur le côté pression ?

Y a-t-il de l'air dans le carburant sur le côté pression ?
OUI NON

Localiser et réparer la source de la fuite d'air en contrôlant toutes les conduites d'alimentation OEM et les raccorrds, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement ECM et les conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

 Pas de réparation

Aller à 17A

Aller à 11A

Etape guidée 11 - Contrôler la restriction d'entrée de carburant.

Etape guidée 11A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Contrôler la restriction d'entrée de carburant.

Maximum sans filtre à carburant monté à distance : 76 mm-Hg [3 in-Hg]

Maximum avec filtre à carburant monté à distance : 254 mm-Hg [10 in-Hg]

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté aspiration ou réparer la cause de la grande restriction d'entrée.

Aller à 12A

Aller à 17A

Etape guidée 12 - Contrôler la soupape de coupure de carburant.

Etape guidée 12A - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
OUI NON

Réparer ou remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 17A

Aller à 13A

Etape guidée 13 - Contrôler la restriction du filtre à carburant.

Etape guidée 13A - Mesurer la restriction du filtre à carburant.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire tourner le moteur au ralenti haut.

Action

Mesurer la restriction du filtre à carburant.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 14A

Aller à 17A

Etape guidée 14 - Contrôler le régulateur de pression de carburant 1724 kPa [250 psi].

Etape guidée 14A - Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage moteur des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur le module de système de carburant intégré (IFSM) à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
OUI NON

Déposer et inspecter le régulateur 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 15A

Etape guidée 15 - Contrôler le régulateur de pression de carburant 2206 kPa [320 psi].

Etape guidée 15A - Inspecter le régulateur de pression de carburant 2206 kPa [320 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 2206 kPa [320 psi].

  • Déconnecter la connexion de conduite de vidange OEM à l'IFSM.
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir du module du système de carburant intégré (IFSM).

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
OUI NON

  • Déposer et inspecter le régulateur de pression 2206 kPa [320 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.
  • Remplacer le régulateur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 16A

Etape guidée 16 - Contrôler la précision du capteur de pression de carburant.

Etape guidée 16A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer une jauge de pression sur le raccord Compucheck™ de pression de carburant de rail.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les relevés correspondent.

  • Vérifier si le relevé de la jauge de pression et le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de pression de carburant de rail correspondent.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?
OUI NON

Réparer ou remplacer la (pompe d'engrenage de la) pompe à carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-016 au chapitre 5.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 17A

Aller à 17A

Etape guidée 17 - Effacer les codes de défaut.

Etape guidée 17A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 482 est inactif.

Code de défaut 482 inactif ?

Code de défaut 482 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 17B

Aller à 1A

Etape guidée 17B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression de rail arrière. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 483 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | (+) 0,5 à 4,7 VCC
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 483 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 483 inactif et code de défaut 484 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 483 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression de rail arrière.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail arrière du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le connecteur Metri-Pack à 3 broches ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-202.
  • Remplacer le capteur de pression de rail arrière. Se reporter à la procédure 019-115.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 483 inactif

Code de défaut 483 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 35 et la broche 33 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

Conditions

  • Installer le câble de connexion, pièce N° 3824774, entre le connecteur de faisceau moteur et le capteur de pression de rail arrière.
  • Mettre le contact.

Action

–

  • Mesurer la tension du signal en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,7 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Relever les codes de défaut

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Lire les codes de défaut.
OK PAS OK

Code de défaut 483 inactif

Code de défaut 483 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail arrière du faisceau de capteur.

Action

–

  • Mesurer la résistance entre la broche 35 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 34 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail arrière du faisceau de capteur.

Action

–

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau de capteur ECM et la broche B (ou 2) du connecteur de faisceau de capteur de pression de rail arrière.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression de rail arrière. Se reporter à la procédure 019-115.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 483 inactif et code de défaut 484 actif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 483 est inactif.
OK PAS OK

Code de défaut 483 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
ETAPE 2. | Contrôler le capteur de pression de rail arrière. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 484 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension de signal. | (+) 0,5 à 4,7 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 484 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 484 inactif et code de défaut 483 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 484 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Code de défaut 187 actif.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression de rail arrière.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail arrière du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 484 inactif

Code de défaut 484 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 35 et la broche 33 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de pression de rail arrière du faisceau moteur.
  • Installer le câble de connexion, pièce N° 3824774, entre le faisceau moteur et le capteur de pression de rail arrière.
  • Mettre le contact.

Action

–

  • Mesurer la tension du signal en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,7 VCC

Ne répond pas aux spécifications.

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail arrière du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 35 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de pression de rail arrière.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 35 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression de rail arrière. Se reporter à la procédure 019-115.

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Rechercher toute détérioration des broches de connecteur de faisceau de capteur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de rail arrière du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 484 inactif

Code de défaut 484 actif.

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau moteur du capteur de pression de rail arrière.

Action

–

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau de capteur et la broche C (ou 3) du connecteur de capteur de pression de rail arrière.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression de rail arrière. Se reporter à la procédure 019-115.

Réparer ou remplacer le faisceau de capteur

  • Réparer le faisceau du capteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de capteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre le contact.

Action

–

  • Installer la pièce N° 3822917, en tant que fil cavalier, entre la broche 35 et la broche 34 du port de faisceau de capteur de l'ECM.
  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 484 inactif et code de défaut 483 actif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Avec INSITE™, s'assurer que le code de défaut 484 est inactif.
OK PAS OK

Code de défaut 484 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher un code de défaut 449 ou des comptes inactifs élevés. | Code de défaut 449 inactif
 | ETAPE 1A-1. Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 1A-2. Mesurer la restriction de la conduite de purge. |
ETAPE 2. | Contrôler les actionneurs d'injection arrière. |
 | ETAPE 2A. Inspecter les actionneurs d'injection arrière. | Code de défaut 485 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 485 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher un code de défaut 449 ou des comptes inactifs élevés.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 449 inactif

Code de défaut 449 actif.

Aller à 1A-1

Code de défaut 449

Etape guidée 1A-1 - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher la présence d'air dans le carburant sur le côté pression.
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant. Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 1A-2

Aller à 3A

Etape guidée 1A-2 - Mesurer la restriction de la conduite de vidange

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Mesurer la restriction de la conduite de purge.
OK PAS OK

Moins de 4,0 pouces Hg

Plus de 4,0 in Hg. Se reporter à la procédure 006-012 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les actionneurs d'injection arrière.

Etape guidée 2A - Inspecter les actionneurs d'injection arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Remplacer les actionneurs d'injection arrière.
OK PAS OK

Code de défaut 485 inactif

Réinstaller les actionneurs d'injection arrière d'origine. Se reporter à la procédure 019-110.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 485 est inactif.
OK PAS OK

Code de défaut 485 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher des codes de défauts 396, 397, et 482 ou des comptes inactifs élevés. | Les codes de défaut 396, 397 et 482 ne sont pas actifs
ETAPE 2. | Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant sur le côté pression. | L'absence d'air dans le carburant
ETAPE 3. | Contrôler les actionneurs d'injection arrière. |
 | ETAPE 3A. Inspecter les actionneurs d'injection arrière. | Le code de défaut 486 devient inactif
ETAPE 4. | Contrôler les joints toriques de l'injecteur. |
 | ETAPE 4A. Inspecter les deux joint toriques d'injecteurs inférieurs sur les trois cylindres arrière. | Les joints toriques sont OK
ETAPE 5. | Contrôler les passages de carburant dans la tête. |
 | ETAPE 5A. Inspecter les passages de carburant à l'arrière de la tête | Absence de fuites dans le passage de purge, le bloc-moteur, les cylindres ou le système de refroidissement
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 486 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher des codes de défauts 396, 397, et 482 ou des comptes inactifs élevés.

Conditions

  • Mettre le contact.

Action

–

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.
OK PAS OK

Les codes de défaut 396, 397 et 482 ne sont pas actifs

Les codes de défauts 396, 397, et 482 sont actifs.

Aller à 2A

Utiliser les codes de défauts 396, 397 et 482

Etape guidée 2 - Rechercher la présence d'air dans le carburant sur le côté pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher la présence d'air dans le carburant sur le côté pression.
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant. Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les actionneurs d'injection arrière.

Etape guidée 3A - Inspecter les actionneurs d'injection arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Se reporter à la procédure 019-110.
  • Vérifier si le code de défaut 486 devient inactif.
OK PAS OK

Le code de défaut 486 devient inactif

Réinstaller l'actionneur d'injection arrière. Se reporter à la procédure 019-110.

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler les joints toriques de l'injecteur.

Etape guidée 4A - Inspecter les deux joint toriques d'injecteurs inférieurs sur les trois cylindres arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si les joints toriques sont en bon état.
OK PAS OK

Les joints toriques sont OK

Remplacer les joints toriques. Se reporter à la procédure 005-016 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les passages de carburant dans la tête.

Etape guidée 5A - Inspecter les passages de carburant à l'arrière de la tête

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher toute fuite ou obstruction à l'arrière de la tête.
OK PAS OK

Absence de fuites dans le passage de purge, le bloc-moteur, les cylindres ou le système de refroidissement

Corriger le problème. Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15, bulletin N° 3666239.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire tourner au-dessus de 1000 tr/mn pendant au moins 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 486 est inactif
OK PAS OK

Code de défaut 486 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau d'actionneur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 489 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur à 31 broches du faisceau OEM et la broche A (ou 1) du connecteur de faisceau OEM au niveau de l'unité émettrice du signal d'entrée de fréquence.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, Se reporter à la Procédure 019-205, ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

–

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM à 31 broches et toutes les autres broches dans le connecteur, à l'exception de la broche 22.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de l'ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau d'actionneur, ou remplacer l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la broche 21 du connecteur de faisceau d'actionneur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur à 50 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur à 50 broches et toutes les autres broches du connecteur, à l'exception de la broche 30.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 489 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 491 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Moins de +1,5 VCC ?
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur. | De la corrosion a-t-elle été découverte ?
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | La résistance est-elle de 7 à 8 ohms pour les solénoïdes de (+) 12 VCC et de 28 à 32 ohms pour les solénoïdes de (+) 24 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 491 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

Conditions

  • Mettre le contact (ON)
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche 2 (ou B) du connecteur de l'actionneur du limiteur de pression de suralimentation et la masse du moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de +1,5 VCC ?

Moins de +1,5 VCC
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer la borne du connecteur d'actionneur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'actionneur. Se reporter à la Procédure 019-197 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.

  • –

Corrosion trouvée sur la cosse de solénoïde ?

Corrosion trouvée sur la cosse de solénoïde ?
OUI NON

Nettoyer le montant du solénoïde.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 2 du limiteur de pression de suralimentation et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle de 7 à 8 ohms pour les solénoïdes de +12 VCC et de 28 à 32 ohms pour les solénoïdes de +24 VCC ?

La résistance est-elle de 7 à 8 ohms pour les solénoïdes de +12 VCC et de 28 à 32 ohms pour les solénoïdes de +24 VCC ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer le solénoïde de l'actionneur.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 491 est inactif.

Code de défaut 491 inactif ?

Code de défaut 491 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Diagnostiquer les codes de défaut actifs restants.

Dernière modification: 29-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. |
 | ETAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation. | Aucune détérioration
 | ETAPE 2B. Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur. | Aucun signe de corrosion
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | 7 à 8 ohms pour les solénoïdes de (+) 12 VCC. 28 à 32 ohms pour les solénoïdes de (+) 24 VCC.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 492 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Etape guidée 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 23 et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 23 du connecteur de faisceau de câblage moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

–

  • Mesurer la résistance entre la broche 23 du connecteur de faisceau d'actionneur et le fil n° 2 de l'actionneur du limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de toute détérioration.
OK PAS OK

Aucune détérioration

Réparer la détérioration

Réparer la borne du connecteur d'actionneur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur. Se reporter à la procédure 019-197.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.
OK PAS OK

Aucun signe de corrosion

Nettoyer le montant du solénoïde.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

–

  • Mesurer la résistance entre l'actionneur N° 2 du limiteur de pression de suralimentation et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les solénoïdes de (+) 12 VCC

28 à 32 ohms pour les solénoïdes de (+) 24 VCC

Remplacer le solénoïde de l'actionneur

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 492 est inactif.
OK PAS OK

Code de défaut 492 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur défaillant. |
 | ETAPE 1A. Contrôler le capteur de position moteur d'arbre à cames. | Code de défaut 496 inactif
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de capteur et les broches du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | (+) 4,75 à 5,25 VCC
 | ETAPE 2B-1. Contrôler la tension provenant de l'ECM. |
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la conduite d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le capteur de position moteur d'arbre à cames. |
 | ETAPE 3A. Rechercher un signal du capteur de position moteur d'arbre à cames. | Signal présent
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 496 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur défaillant.

Etape guidée 1A - Contrôler le capteur de position moteur d'arbre à cames.

Conditions

  • Connecter INSITE.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 496 est toujours actif.
OK PAS OK

Code de défaut 496 inactif

Remplacer le capteur de position moteur de l'arbre à cames. Se reporter à la procédure 019-038.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de capteur et les broches du connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) sur le côté de connecteur de faisceau moteur du capteur de position moteur d'arbre à cames.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la tension provenant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de régime moteur d'arbre à cames du faisceau de capteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 11 et la broche 21 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la conduite d'alimentation de capteur

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 11 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 21 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de position moteur d'arbre à cames.

Etape guidée 3A - Rechercher un signal du capteur de position moteur d'arbre à cames.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de position moteur d'arbre à cames et le faisceau moteur.
  • Mettre le contact.

Action

–

  • En virant le moteur, utiliser le câble de connexion de capteur pour mesurer la tension de la broche de signal C (ou jaune) à la broche de retour B (ou noire).
SMALL | MEDIUM | LARGE
OK PAS OK

Signal présent : le signal doit changer de (+) 4 à 5 VCC à (+) 0,5 à 2,3 VCC et vice-versa tous les 60° environ de rotation de vilebrequin.

Remplacer le capteur de position moteur de l'arbre à cames. Se reporter à la procédure 019-038.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 496 est inactif.
OK PAS OK

Code de défaut 496 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms pour les systèmes (+) 12 VCC. 28 à 32 ohms pour les systèmes (+) 24 VCC.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit du faisceau OEM à la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation de l'ECM. | Plus de (+) 5 VCC pour les systèmes de 12 VCC. Plus de (+) 17 VCC pour les systèmes de 24 VCC
 | ETAPE 3C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 527 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher tout fil supplémentaire sur la borne du solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

–

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les systèmes (+) 12 VCC

28 à 32 ohms pour les systèmes (+) 24 VCC

Remplacer le solénoïde. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le faisceau OEM ou le faisceau d'interface OEM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit du faisceau OEM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur à 31 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 14 du connecteur d'actionneur ECM.
  • Attacher l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.
  • La tension d'alimentation A de sortie double est active.

Action

–

  • Mesurer la tension entre la broche 14 dans le port de connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 5 VCC pour les systèmes de 12 VCC

Plus de (+) 17 VCC pour les systèmes de 24 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur au niveau du connecteur à 6 broches.

Action

–

  • Mesurer la résistance entre la broche 14 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 6 broches.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 527 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer tous les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms pour les systèmes (+) 12 VCC. 28 à 32 ohms pour les systèmes (+) 24 VCC.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur de faisceau OEM et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit du faisceau OEM à la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de (+) 5 VCC pour les systèmes de 12 VCC. Plus de (+) 7 VCC pour les systèmes de 24 VCC.
 | ETAPE 3C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 528 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

–
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

–

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les systèmes (+) 12 VCC

28 à 32 ohms pour les systèmes (+) 24 VCC

Remplacer le solénoïde. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau OEM et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le faisceau OEM ou le faisceau d'interface OEM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit du faisceau OEM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM à 31 broches du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 45 du connecteur d'actionneur ECM.
  • Attacher l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.
  • La tension d'alimentation B de sortie double est active.

Action

–

  • Mesurer la tension entre la broche 45 du port d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 5 VCC pour les systèmes de (+) 12 VCC

Plus de (+) 7 VCC pour les systèmes de (+) 24 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur au niveau du connecteur OEM à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 45 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 528 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer tous les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms pour les systèmes (+) 12 VCC. 28 à 32 ohms pour les systèmes (+) 24 VCC.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau d'actionneur et les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit du faisceau OEM à la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de (+) 5 VCC pour les systèmes de 12 VCC. Plus de (+) 7 VCC pour les systèmes de 24 VCC.
 | ETAPE 3C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher tout fil supplémentaire sur la borne du solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

–

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Utiliser le manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les systèmes (+) 12 VCC

28 à 32 ohms pour les systèmes (+) 24 VCC

Remplacer le solénoïde. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau OEM et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le faisceau OEM ou le faisceau d'interface OEM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit du faisceau OEM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde.

Action

–

  • Mesurer la résistance entre la broche 8 du connecteur à 31 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 45 du connecteur d'actionneur ECM.
  • Connecter l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 45 du port d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de (+) 5 VCC pour les systèmes de (+) 12 VCC

Plus de (+) 7 VCC pour les systèmes de (+) 24 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 45 et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 529 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage). |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de verrouillage. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du solénoïde de verrouillage. | 14 à 34 ohms
 | ETAPE 1C. Rechercher un court-circuit à la masse dans le solénoïde de verrouillage. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit de broche à broche dans le solénoïde de verrouillage. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches de connecteur ECM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2B-1. Inspecter les broches du connecteur Deutsch à 31 broches. |
 | ETAPE 2B-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 536 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage).

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de verrouillage des broches de connecteur de faisceau de solénoïde.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le solénoïde de verrouillage, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le solénoïde de verrouillage. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de verrouillage des broches de connecteur de faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre les broches B (ou 2) et A (ou 1) du connecteur de solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

14 à 34 ohms

Remplacer le solénoïde de verrouillage. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un court-circuit à la masse dans le solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de verrouillage du faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du solénoïde de verrouillage et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de verrouillage. Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher un court-circuit de broche à broche dans le solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de solénoïde de verrouillage du faisceau d'actionneur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche C (ou 3) du solénoïde de verrouillage.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de verrouillage. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 35 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur Deutsch à 31 broches. Se reporter à la procédure 019-208.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.

Action

–

  • Mesurer la résistance entre la broche 9 sur le côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 35 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.

Action

–

  • Mesurer la résistance entre la broche 8 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 536 est inactif.
OK PAS OK

Code de défaut 536 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport). |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de changement de rapport. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du solénoïde de changement de rapport. | 14 à 34 ohms
 | ETAPE 1C. Rechercher un court-circuit à la masse dans le solénoïde de changement de rapport. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche dans le solénoïde de changement de rapport. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches de connecteur ECM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2B-1. Inspecter les broches du connecteur Deutsch à 31 broches. |
 | ETAPE 2B-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 537 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport).

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de changement de rapport du connecteur de faisceau de solénoïde.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le solénoïde de changement de rapport, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur s'il est manquant ou endommagé.
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de changement de rapport du connecteur de faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre les broches B (ou 2) et C (ou 3) de connecteur de solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

14 à 34 ohms

Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un court-circuit à la masse dans le solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de changement de rapport du faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre la broche C (ou 3) du solénoïde de changement de rapport et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche dans le solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de solénoïde de changement de rapport du faisceau d'actionneur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche C (ou 3) du solénoïde de changement de rapport.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 45 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur Deutsch à 31 broches. Se reporter à la procédure 019-208.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

–

  • Mesurer la résistance entre la broche 8 sur le côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

–

  • Mesurer la résistance entre la broche 8 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 537 est inactif.
OK PAS OK

Code de défaut 537 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de point mort de transmission automatique. |
 | ETAPE 1A. Inspecter l'actionneur de point mort et les broches de connecteur de faisceau de solénoïde. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance de l'actionneur de point mort. | 14 à 34 ohms
 | ETAPE 1C. Rechercher un court-circuit à la masse dans l'actionneur de point mort. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit de broche à broche dans l'actionneur de point mort. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches de connecteur ECM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 538 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de point mort de transmission automatique.

Etape guidée 1A - Inspecter l'actionneur de point mort et les broches de connecteur de faisceau de solénoïde.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort des broches du connecteur de faisceau de solénoïde.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'actionneur de point mort, suivant celui qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'actionneur de point mort. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance de l'actionneur de point mort.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort des broches du connecteur de faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre les broches du connecteur de solénoïde.
OK PAS OK

14 à 34 ohms

Remplacer l'actionneur de point mort. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher un court-circuit à la masse dans l'actionneur de point mort.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort du faisceau de solénoïde.

Action

–

  • Mesurer la résistance entre la broche C (ou 3) de l'actionneur de point mort et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher un court-circuit de broche à broche dans l'actionneur de point mort.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de point mort du faisceau d'actionneur.

Action

–

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur de point mort et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Remplacer l'actionneur de point mort. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 34 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Mesurer la résistance entre la broche 34 du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur Deutsch à 31 broches. Se reporter à la procédure 019-208.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

–

  • Mesurer la résistance entre la broche 10 sur le côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

–

  • Mesurer la résistance entre la broche 10 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 538 est inactif.
OK PAS OK

Code de défaut 538 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Procéder au test du verrouillage/relais du démarreur. |
 | ETAPE 1A. Procéder au test du verrouillage/relais du démarreur. | Le relais du démarreur enclenche le démarreur
ETAPE 2. | Contrôler la bobine de relais de démarreur. |
 | ETAPE 2A. Contrôler la continuité de la bobine de relais de démarreur. | Plus de 6 ohms et moins de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans la prise de court-circuitage d'ICON. |
 | ETAPE 3D. Rechercher tout court-circuit à la tension de la batterie. | Inférieur à (+) 1,5 VCC
 | ETAPE 3E. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Contrôler le faisceau moteur OEM. |
 | ETAPE 4A. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit à la tension de la batterie. | Inférieur à (+) 1,5 VCC
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 5. | Contrôler les commutateurs de verrouillage ICON. |
 | ETAPE 5A. Contrôler le commutateur de position du point mort à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5B. Contrôler le commutateur d'inclinaison du capot à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5C. Contrôler le commutateur de frein à main à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5D. Contrôler les commutateurs de verrouillage OEM optionnels à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Le code de défaut 541 est inactif.
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Procéder au test du verrouillage/relais du démarreur.

Etape guidée 1A - Procéder au test du verrouillage/relais du démarreur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

–

  • Procéder au test de verrouillage/relais de démarreur avec INSITE™.
OK PAS OK

Le relais du démarreur enclenche le démarreur

Le relais de démarreur n'enclenche pas le démarreur.

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler la bobine de relais de démarreur.

Etape guidée 2A - Contrôler la continuité de la bobine de relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du relais de démarreur.

Action

–

  • Mesurer la résistance de la broche positive (+) de la bobine à la broche négative (-).
OK PAS OK

Plus de 6 ohms et moins de 100 Kohms

Remplacer le relais de démarreur ICON. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le faisceau moteur ou le faisceau OEM, ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 6A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON est branchée sur le connecteur à 6 broches du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON est branchée sur le connecteur à 6 broches du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur OEM à 31 broches sur le côté faisceau moteur et la broche 14 du connecteur de faisceau d'actionneur à l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans la prise de court-circuitage d'ICON.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la prise de court-circuitage ICON du connecteur à 6 broches du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 4 et la broche 5 de la prise de court-circuitage ICON.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Ne répond pas aux spécifications.

  • Remplacer la prise de court-circuitage. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 6A

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON est branchée sur le connecteur à 6 broches du faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de la broche 14 du connecteur de faisceau d'actionneur à l'ECM et la masse du bloc-moteur.
  • Mesurer la tension au niveau de la broche 46 du connecteur de faisceau d'actionneur à l'ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.
  • Vérifier si la prise de court-circuitage ICON est branchée sur le connecteur à 6 broches du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la masse.
  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur OEM.

Etape guidée 4A - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 33 du connecteur OEM au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de démarreur ICON du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur OEM à 31 broches sur le côté OEM et la broche du relais de démarreur ICON™ sur le côté connecteur OEM à 31 broches du relais.
  • Mesurer la résistance entre la broche 33 du connecteur ECM OEM sur le côté OEM et la broche de relais de démarreur ICON du connecteur de faisceau OEM sur le côté ECM du relais.
OK PAS OK

Moins de 10 ohms

Les spécifications ne sont pas respectées. Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de démarreur ICON du faisceau OEM.
  • Vérifier que le commutateur de position de point mort, le commutateur d'inclinaison de capot et les autres commutateurs de verrouillage en option de l'OEM sont bien fermés.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 33 du connecteur OEM à l'ECM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 27 du connecteur OEM à 31 broches sur le côté du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 20 du connecteur OEM à 31 broches sur le côté du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de relais de démarreur ICON du faisceau OEM.
  • Vérifier que le commutateur de position de point mort, le commutateur d'inclinaison de capot et les autres commutateurs de verrouillage en option de l'OEM sont bien fermés.

Action

–

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 33 du connecteur de faisceau OEM sur le côté faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les commutateurs de verrouillage ICON.

Etape guidée 5A - Contrôler le commutateur de position du point mort à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de position du point mort du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de position du point mort sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de position du point mort sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de position du point mort. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler le commutateur d'inclinaison du capot à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur d'inclinaison du capot du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur d'inclinaison du capot sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur d'inclinaison du capot sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur d'inclinaison du capot. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler le commutateur de frein à main à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein à main du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de frein à main sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de frein à main sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de frein de stationnement. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5D

Aller à 6A

Etape guidée 5D - Contrôler les commutateurs de verrouillage OEM optionnels à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher tout commutateur de verrouillage OEM optionnel du faisceau OEM.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de verrouillage OEM optionnel et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de verrouillage OEM optionnel et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de verrouillage OEM optionnel. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant une (1) minute.
  • Vérifier si le code de défaut 541 est inactif.
OK PAS OK

Code de défaut 541 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Les codes de défaut 536 et 537 sont inactifs.
ETAPE 2. | Contrôler le solénoïde de verrouillage. |
 | ETAPE 2A. Procéder au test de cliquetis de solénoïde de verrouillage. | Le solénoïde de verrouillage cliquette
 | ETAPE 2B. Rechercher tout circuit ouvert. | (+) 12 VCC
 | ETAPE 2C. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2D. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 2E. Lire les codes de défaut. | Code de défaut 544 inactif
 | ETAPE 2F. Contrôler la résistance du faisceau d'actionneur. | Moins de 10 ohms
 | ETAPE 2G. Contrôler la résistance du faisceau OEM. | Moins de 10 ohms
ETAPE 3. | Contrôler le solénoïde de changement de rapport. |
 | ETAPE 3A. Procéder au test de cliquetis de solénoïde de changement de rapport. | Le solénoïde de changement de rapport cliquette
 | ETAPE 3B. Rechercher tout circuit ouvert. | (+) 12 VCC
 | ETAPE 3C. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3D. Contrôler la résistance du faisceau d'actionneur. | Moins de 10 ohms
 | ETAPE 3E. Contrôler la résistance du faisceau OEM. | Moins de 10 ohms
ETAPE 4. | Contrôler la transmission. |
 | ETAPE 4A. Inspecter la transmission. | La transmission fonctionne correctement
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 544 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter INSITE™ pour lire les codes de défauts.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Les codes de défaut 536 et 537 sont inactifs.

Un court-circuit éventuel dans le circuit de solénoïde Top 2.

Aller à 2A

Codes de défaut 536 et 537

Etape guidée 2 - Contrôler le solénoïde de verrouillage.

Etape guidée 2A - Procéder au test de cliquetis de solénoïde de verrouillage.

Conditions

  • Connecter tous les composants.
  • Installer INSITE™ pour procéder au test de cliquetis.
  • Installer l'adaptateur de liaison de données INLINE II™.

Action

–

  • Se reporter à la procédure de test de cliquetis dans le manuel d'utilisation d'INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde de verrouillage cliquette

Le solénoïde de verrouillage ne cliquette pas.

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le connecteur OEM du solénoïde de verrouillage.
  • Installer INSITE™ pour procéder au test de cliquetis.
  • Mettre le contact.

Action

–

  • Mesurer (+) 12 VCC au niveau du connecteur OEM tout en effectuant le test de cliquetis.
  • Se reporter à la procédure de test de cliquetis dans le manuel d'utilisation d'INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 12 VCC

  • Remplacer le solénoïde de verrouillage. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Plus ou moins de (+) 12 VCC

Aller à 5A

Aller à 2C

Etape guidée 2C - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 5A

Etape guidée 2D - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le connecteur Deutsch à 31 broches.

  • Réparer le connecteur Deutsch à 31 broches. Se reporter à la procédure 019-208.
  • Remplacer le connecteur Deutsch à 31 broches. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 5A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 544 est inactif.
OK PAS OK

Code de défaut 544 inactif

Code de défaut 544 actif.

Aller à 5B

Aller à 2F

Etape guidée 2F - Contrôler la résistance du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la broche 8 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2G

Aller à 5A

Etape guidée 2G - Contrôler la résistance du faisceau OEM.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le connecteur de faisceau OEM du solénoïde de verrouillage.

Action

–

  • Mesurer la résistance entre la broche 8 du côté du faisceau OEM du connecteur à 31 broches et la broche A (ou 1) du solénoïde de verrouillage.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le solénoïde de changement de rapport.

Etape guidée 3A - Procéder au test de cliquetis de solénoïde de changement de rapport.

Conditions

  • Installer INSITE™.
  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • À l'aide d'INSITE™, procéder au test de cliquetis.
  • Se reporter au manuel utilisateur d'INSITE™ pour la procédure.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde de changement de rapport cliquette

Le solénoïde de changement de rapport ne cliquette pas.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer INSITE™.
  • Déconnecter le connecteur OEM du solénoïde de changement de rapport.
  • Mettre le contact.

Action

–

  • Mesurer (+) 12 VCC au niveau du connecteur OEM tout en effectuant le test de cliquetis.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 12 VCC

  • Remplacer le solénoïde de changement de rapport. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Plus ou moins de (+) 12 VCC

Aller à 5A

Aller à 3C

Etape guidée 3C - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la résistance du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 45 du faisceau d'actionneur et la broche 8 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 35 du faisceau d'actionneur et la broche 9 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 34 du faisceau d'actionneur et la broche 10 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 43 du faisceau d'actionneur et la broche 11 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 5A

Etape guidée 3E - Contrôler la résistance du faisceau OEM.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM des connecteurs de solénoïde de transmission automatique.

Action

–

  • Mesurer la résistance entre la broche 10 du côté de faisceau OEM du connecteur à 31 broches et la broche C (ou 3) du connecteur de solénoïde de changement de rapport.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la transmission.

Etape guidée 4A - Inspecter la transmission.

Conditions

  • Connecter tous les composants.

Action

–

Inspecter la transmission.
OK PAS OK

La transmission fonctionne correctement

Se reporter au manuel de recherche de pannes et de réparation OEM pour la transmission.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 544 est inactif.
OK PAS OK

Code de défaut 544 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression de carburant. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 546 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Contrôler la tension provenant de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | (+) 0,4 à 4,5 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 546 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 546 inactif et code de défaut 547 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 546 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression de carburant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Débrancher le capteur de pression de carburant du faisceau de capteur.
  • Mettre le contact.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Remplacer le connecteur de capteur ou le capteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de capteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le capteur de pression de carburant. Se reporter à la procédure 019-188.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 546 inactif

Code de défaut 546 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de pression de carburant et le connecteur de faisceau.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation aux connecteurs à broche A (ou rouge) d'alimentation et à broche B (ou noire) de retour avec le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Contrôler la tension provenant de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Brancher le fil de test (pièce N° 3822917) sur les broches 27 et 30 de port de capteur ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 27 et la broche 30 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

Conditions

  • Mettre le contact.
  • Installer le câble de connexion (pièce N° 3824775) entre le capteur de pression de carburant et le faisceau moteur.

Action

–

  • Mesurer la tension de signal en installant les connecteurs à broche C (ou jaune) de signal et à broche B (ou noire) de retour du câble de connexion dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,4 à 4,5 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 546 inactif

Code de défaut 546 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau de capteur et la broche B sur le côté faisceau moteur du connecteur de capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

  • Remplacer le capteur de pression de carburant. Se reporter à la procédure 019-188.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 546 inactif et code de défaut 547 actif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 546 est inactif.
OK PAS OK

Code de défaut 546 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 352 inactif
ETAPE 2. | Contrôler le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 547 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 2C-1. Contrôler la tension provenant de l'ECM. |
 | ETAPE 2D. Contrôler la tension de signal. | (+) 0,4 à 4,5 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 547 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 547 inactif et code de défaut 546 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 547 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts actifs en utilisant INSITE™.
OK PAS OK

Code de défaut 352 inactif

Code de défaut 352 inactif

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression de carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le connecteur de capteur ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de capteur. Se reporter à la Procédure 019-201, Se reporter à la Procédure 019-202, ou Se reporter à la Procédure 019-205.
  • Remplacer le capteur de pression de carburant. Se reporter à la procédure 019-115.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 547 inactif

Code de défaut 547 inactif

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation aux connecteurs à broche A (ou rouge) d'alimentation et à broche B (ou noire) de retour avec le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la tension provenant de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension au niveau de l'ECM entre la broche 27 et la broche 30 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension du signal en installant les connecteurs à broche C (ou jaune) de signal et à broche B (ou noire) de retour du câble de connexion dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,4 à 4,5 VCC

Ne répond pas aux spécifications.

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

  • Remplacer le capteur de pression de carburant. Se reporter à la procédure 019-115.

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser fonctionner au ralenti pendant une minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 547 inactif

Code de défaut 547 inactif

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression de carburant.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau de capteur et la broche A (ou 1), côté faisceau moteur, du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau de capteur et la broche C (ou 3), côté faisceau moteur, du connecteur de capteur de pression de carburant.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau de capteur et la broche B (ou 2), côté faisceau moteur, du connecteur de capteur de pression de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Corriger le câblage de broche à broche ou le circuit ouvert

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Installer un fil cavalier (pièce N° 3822917) entre la broche 27 et la broche 29 au port de capteur ECM.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour lire les codes de défauts.
OK PAS OK

Code de défaut 546 actif et code de défaut 547 inactif

Code de défaut 547 inactif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 547 est inactif.
OK PAS OK

Code de défaut 547 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Utiliser INSITE™ pour effacer tous les codes de défauts inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 551 - Circuit de commutateur de validation de ralenti

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Contrôler le connecteur de commutateur de capteur intégré à la recherche de lubrifiant. | Pas de lubrifiant ?
 | ETAPE 1B. Inspecter les broches de connecteur de commutateur de capteur intégré et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1C. Mesurer la valeur de résistance hors ralenti et au ralenti. | Moins de 125 ohms ?
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti. | (+) 3,80 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Contrôler le connecteur de commutateur de capteur intégré à la recherche de lubrifiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commutateur de capteur intégré de la pédale d'accélérateur.

Action

Contrôler le connecteur de commutateur de capteur intégré à la recherche de lubrifiant.

Contrôler le connecteur de commutateur de capteur intégré à la recherche de lubrifiant.
OK PAS OK

Pas de lubrifiant ?

Contacter l'OEM pour de l'assistance technique.

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter les broches de connecteur de commutateur de capteur intégré et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées.

Réparer ou remplacer le commutateur de capteur intégré ou le faisceau OEM présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le commutateur de capteur intégré. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Mesurer la valeur de résistance hors ralenti et au ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Mesurer la valeur de résistance hors ralenti et au ralenti.

  • Mesurer la résistance de la broche de fil de retour à la broche de signal hors ralenti sur le côté de commutateur du connecteur de commutateur de validation de ralenti après l'actionnement lent de la pédale au-delà de la zone au ralenti jusqu'à ce que la pédale soit entièrement enfoncée.
  • Mesurer la résistance de la broche de fil de retour à la broche de signal de ralenti sur le côté de commutateur du connecteur de commutateur de validation de ralenti avec la pédale d'accélérateur en position relâchée (ralenti).

Il y a un état de transition de commutateur entre au ralenti et hors ralenti auquel des valeurs de résistance supérieures sont prévisibles. S'assurer de ne pas to rejeter des pédales en raison de ces valeurs d'état de transition. L'ECM ne consignera pas de faute durant ces états de transition.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms ?

Remplacer le commutateur de capteur intégré. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur intégré.

Action

Rechercher un court-circuit de broche à broche.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche hors ralenti et la broche de ralenti, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur relâchée, mesurer la résistance de la broche hors ralenti au retour commun de commutateur, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche de ralenti et la broche de retour commun de commutateur, côté commutateur du connecteur.

Connecter un connecteur d'accouplement avec des extensions de fil courtes sur le connecteur de commutateur de validation de ralenti. Cela permet de plier en souplesse les fils électriques du commutateur de validation de ralenti à la recherche de brins de fils endommagés ou partiellement cassés sous l'isolation.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le commutateur de capteur intégré. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau OEM, de connecteur de cloison OEM et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le connecteur de cloison OEM ou remplacer l'ECM qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le connecteur de cloison de faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation d'accélérateur à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 13 du port OEM de l'ECM au retour d'accélérateur à la pédale d'accélérateur.
  • Mettre le contact.

Action

Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 3,80 à 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur quatre à cinq fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 01-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 551 - Circuit de commutateur de validation de ralenti

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de commutateur de validation de ralenti et le faisceau. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti. | (+) 3,80 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de commutateur de validation de ralenti et le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.

Action

Inspecter les broches de connecteur de commutateur de validation de ralenti et de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le commutateur de validation ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le commutateur de validation de ralenti si les broches de connecteur sont endommagées. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le connecteur de commutateur s'il est endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.

Action

Rechercher un court-circuit de broche à broche.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche hors ralenti et la broche de ralenti, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur relâchée, mesurer la résistance de la broche hors ralenti au retour commun de commutateur, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche de ralenti et la broche de retour commun de commutateur, côté commutateur du connecteur.

Connecter un connecteur d'accouplement avec des extensions de fil courtes sur le connecteur de commutateur de validation de ralenti. Cela permet de plier en souplesse les fils électriques du commutateur de validation de ralenti à la recherche de brins de fils endommagés ou partiellement cassés sous l'isolation.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le commutateur de validation de ralenti. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.

Action

Inspecter les broches de faisceau OEM, de connecteur de cloison OEM et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le connecteur de cloison OEM ou remplacer l'ECM qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le connecteur de cloison OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.
  • Mettre les commutateurs en cabine en position NEUTRAL (NEUTRE) ou OFF (ARRÊT).
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le commutateur de pression AC.
  • Le commutateur de diagnostic ne doit pas être en mode de diagnostic.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 13 du port OEM de l'ECM au retour de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 10 du port OEM de l'ECM à la masse commune de commutateur à la pédale d'accélérateur.
  • Mettre le contact.

Action

Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti à l'ECM.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 3,80 à 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 01-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 551 - Circuit de commutateur de validation de ralenti

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Inspecter les broches des connecteurs de faisceau OEM et de commutateur de capteur d'état solide. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la valeur de résistance au ralenti. | Valeur de résistance correcte ?
 | ETAPE 1C. Vérifier si le signal de commutateur de validation de ralenti est approprié. | Relevé de tension correct ?
 | ETAPE 1C-1. Corriger la tension au niveau du capteur. |
 | ETAPE 1C-2. Contrôler la tension au niveau de l'ECM. |
 | ETAPE 1D. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti. | +3,80 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Inspecter le faisceau OEM et le connecteur de commutateur de capteur d'état solide.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de capteur d'état solide.

Action

Inspecter le faisceau OEM et le connecteur de commutateur de capteur d'état solide à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le commutateur de capteur d'état solide ou le faisceau OEM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de capteur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la valeur de résistance au ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le câble de connexion (pièce N° 3824892) au commutateur de capteur d'état solide.
  • Ne pas connecter le câble de connexion au faisceau OEM.

Action

Mesurer la valeur de résistance au ralenti.

  • Avec la pédale d'accélérateur relâchée (ralenti actif), mesurer la résistance de la broche 3 (signal de capteur de position d'accélérateur) à la broche 4 (retour de capteur de position d'accélérateur) sur le câble de connexion.

La valeur de résistance doit être la même que la valeur de résistance de ralenti estampée sur le couvercle du commutateur de capteur d'état solide, ±20 ohms.
SMALL | MEDIUM | LARGE
OK PAS OK

Corriger la valeur de résistance

Remplacer le commutateur de capteur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le signal de commutateur de validation de ralenti est approprié.

Conditions

  • Brancher le câble de connexion (pièce N° 3824892) entre le faisceau OEM et le commutateur de capteur d'état solide.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Mettre le contact.

Action

Vérifier si le signal de commutateur de validation de ralenti est approprié.

  • Mesurer la tension de la broche 1 (retour de commutateur de validation de ralenti) à la broche 2 (commutateur de validation de ralenti hors ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
  • Mesurer la résistance de la broche 1 (retour de commutateur de validation de ralenti) à la broche 6 (commutateur de validation de ralenti au ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
SMALL | MEDIUM | LARGE
OK PAS OK

Relevé de tension correct

Pédale relâchée : Broche 1 à broche 2 > (+) 3,8 VCC. Broche 1 à broche 6 < (+) 0,8 VCC.

Pédale enfoncée : Broche 1 à broche 6 > (+) 3,8 VCC. Broche 1 à broche 2 < (+) 0,8 VCC.

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Corriger la tension au niveau du capteur.

Conditions

  • Brancher le câble de connexion (pièce N° 3824892) au faisceau de commutateur de capteur d'état solide OEM.
  • Ne pas connecter le commutateur de capteur d'état solide sur la pédale d'accélérateur au câble de connexion.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Mettre le contact.

Action

Vérifier si le signal de commutateur de capteur d'état solide est approprié.

  • Mesurer la tension de la broche 1 (retour de commutateur de validation de ralenti) à la broche 2 (commutateur de validation de ralenti hors ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
  • Mesurer la tension de la broche 1 (retour de commutateur de validation de ralenti) à la broche 6 (commutateur de validation de ralenti au ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
SMALL | MEDIUM | LARGE
OK PAS OK

Conforme aux spécifications

Remplacer le commutateur de capteur d'état solide

Relevé de tension correct

Pédale relâchée : Broche 1 à broche 2 > (+) 3,8 VCC. Broche 1 à broche 6 < (+) 0,8 VCC.

Pédale enfoncée : Broche 1 à broche 6 > (+) 3,8 VCC. Broche 1 à broche 2 < (+) 0,8 VCC.

Ne répond pas aux spécifications.

Aller à 4A

Aller à 1C-2

Etape guidée 1C-2 - Contrôler la tension au niveau de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil de cavalier (pièce N° 3822917) entre la broche 18 du port OEM de l'ECM et la broche 18 du connecteur de faisceau OEM de l'ECM.
  • Connecter un fil de cavalier (pièce N° 3822917) entre la broche 10 du port OEM de l'ECM et la broche 10 du connecteur de faisceau OEM de l'ECM.
  • Mettre le contact.

Action

Vérifier que la sortie du commutateur de validation de ralenti de l'ECM a une tension correcte.

  • Mesurer la tension entre la broche 6 du connecteur de faisceau OEM et la broche 10.
  • Mesurer la tension entre la broche 9 du connecteur de faisceau OEM et la broche 10.
SMALL | MEDIUM | LARGE
OK PAS OK

+3,80 à 5,25 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le câble de connexion (pièce N° 3824892) au commutateur de capteur d'état solide.
  • Ne pas connecter le câble de connexion au faisceau OEM.
  • Connecter le multimètre au câble de connexion.
  • Pédale d'accélérateur relâchée.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche 2 (hors ralenti) à la broche 6 (commutateur de validation de ralenti au ralenti) sur le câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Remplacer le commutateur de capteur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM, du connecteur de cloison OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau OEM, de connecteur de cloison OEM et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le connecteur de cloison OEM ou remplacer l'ECM qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le connecteur de cloison. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le connecteur de cloison. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le câble de connexion du commutateur de capteur d'état solide.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM de l'ECM et la broche 2 (ou D) [commutateur de validation de ralenti hors ralenti] du câble de connexion.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM de l'ECM et la broche 6 (ou E) [commutateur de validation de ralenti au ralenti] du câble de connexion.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM de l'ECM et la broche 1 (ou F) [retour de commutateur de validation de ralenti] du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le câble de connexion du commutateur de capteur d'état solide.
  • Mettre les commutateurs en cabine en position NEUTRAL (NEUTRE) ou OFF (ARRÊT).
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le commutateur de capteur d'état solide du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 13 du port OEM de l'ECM au retour de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 10 du port OEM de l'ECM au retour commun de commutateur à la pédale d'accélérateur.
  • Mettre le contact.

Action

Contrôler les broches de signal et d'alimentation de commutateur de validation de ralenti.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+3,80 à 5,25 VCC

  • Remplacer le commutateur de capteur d'état solide. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 31-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher un code de défaut 449 ou des comptes inactifs élevés. | Le code de défaut 449 n'est pas actif
 | ETAPE 1A-1. Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 1A-2. Mesurer la restriction de la conduite de vidange |
ETAPE 2. | Contrôler les actionneurs d'injection avant. |
 | ETAPE 2A. Inspecter les actionneurs d'injection avant. | Le code de défaut 553 devient inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 553 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher un code de défaut 449 ou des comptes inactifs élevés.

Conditions

  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Le code de défaut 449 n'est pas actif

Code de défaut 449 actif.

Aller à 1A-1

Utiliser le code de défaut 449

Etape guidée 1A-1 - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

–
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant

  • Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 1A-2

Aller à 3A

Etape guidée 1A-2 - Mesurer la restriction de la conduite de purge.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la restriction de la conduite de purge.
OK PAS OK

Moins de 4,0 pouces Hg

Plus de 4,0 pouces Hg

Se reporter à la procédure 006-012 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les actionneurs d'injection avant.

Etape guidée 2A - Inspecter les actionneurs d'injection avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Remplacer les actionneurs d'injection avant.
OK PAS OK

Le code de défaut 553 devient inactif

Remplacer les actionneurs d'injection avant. Se reporter à la procédure 019-110.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 553 est inactif
OK PAS OK

Code de défaut 553 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher un code de défaut 378, 379 ou 482 ou des comptes inactifs élevés. | Les codes de défauts 378, 379 ou 482 ne sont pas actifs
ETAPE 2. | Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant sur le côté pression. | L'absence d'air dans le carburant
ETAPE 3. | Contrôler les actionneurs d'injection avant. |
 | ETAPE 3A. Inspecter les actionneurs d'injection avant. | Le code de défaut 559 devient inactif
ETAPE 4. | Contrôler les joints toriques de l'injecteur. |
 | ETAPE 4A. Inspecter les deux joint toriques d'injecteurs inférieurs sur les trois cylindres arrière. | Les joints toriques sont OK
ETAPE 5. | Contrôler les passages de carburant dans la tête. |
 | ETAPE 5A. Inspecter les passages de carburant à l'avant de la tête. | Absence de fuites dans le passage de purge, le bloc-moteur, les cylindres ou le système de refroidissement
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 559 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher un code de défaut 378, 379 ou 482 ou des comptes inactifs élevés.

Conditions

  • Mettre le contact.

Action

–

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.
OK PAS OK

Les codes de défauts 378, 379 ou 482 ne sont pas actifs

Codes de défauts 378, 379 ou 482 actifs.

Aller à 2A

Codes de défauts 378, 379 et 482 applicables

Etape guidée 2 - Rechercher la présence d'air dans le carburant sur le côté pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher la présence d'air dans le carburant sur le côté pression.
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant

  • Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les actionneurs d'injection avant.

Etape guidée 3A - Inspecter les actionneurs d'injection avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si le code de défaut 559 devient inactif.
OK PAS OK

Le code de défaut 559 devient inactif

Remplacer les actionneurs d'injection avant. Se reporter à la procédure 019-110.

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler les joints toriques de l'injecteur.

Etape guidée 4A - Inspecter les deux joint toriques d'injecteurs inférieurs sur les trois cylindres arrière.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Vérifier si les joints toriques sont en bon état.
OK PAS OK

Les joints toriques sont OK

Remplacer les joints toriques

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les passages de carburant dans la tête.

Etape guidée 5A - Inspecter les passages de carburant à l'avant de la tête.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher toute fuite ou obstruction à l'avant de la tête.
OK PAS OK

Absence de fuites dans le passage de purge, le bloc-moteur, les cylindres ou le système de refroidissement

Corriger le problème. Se reporter au manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire fonctionner à plus de 1000 tr/mn pendant plus de 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 559 est inactif.
OK PAS OK

Code de défaut 559 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de restriction d'entrée de carburant. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 581 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | (+) 0,5 à 4,16 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 581 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans les fils de signal, d'alimentation et de retour. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit entre les fils de signal, de retour et d'alimentation et tous les autres fils du faisceau moteur. | Plus de 100 Kohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 581 inactif, code de défaut 582 actif.
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 581 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de restriction d'entrée de carburant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-202.
  • Remplacer le capteur de restriction d'entrée de carburant. Se reporter à la procédure 019-128.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 582 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension de la broche 29 à la broche 27 au port d'actionneur de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension du signal en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,16 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 581 actif.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur à 3 broches au niveau du capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans les fils de signal, d'alimentation et de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit entre les fils de signal, de retour et d'alimentation et tous les autres fils du faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

  • Remplacer le capteur de restriction d'entrée de carburant. Se reporter à la procédure 019-128.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 582 inactif

Code de défaut 581 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 581 est inactif.
OK PAS OK

Code de défaut 581 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de restriction d'entrée de carburant. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 582 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | (+) 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | (+) 0,5 à 4,16 VCC
 | ETAPE 1D-1. Rechercher tout court-circuit à la masse dans les fils de signal et d'alimentation. |
 | ETAPE 1D-2. Rechercher tout court-circuit entre les fils d'alimentation et de signal et tous les autres fils du faisceau moteur. |
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 582 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage d'alimentation et du signal. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 582 inactif. Code de défaut 581 actif.
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 582 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de restriction d'entrée de carburant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-202.
  • Remplacer le capteur de restriction d'entrée de carburant. Se reporter à la procédure 019-128.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 581 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824776 - câble de connexion.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce N° 3824776) entre le capteur et le connecteur de capteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension de la broche 29 à la broche 27 au port d'actionneur de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824776 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce N° 3824776) entre le capteur et le connecteur de capteur de faisceau moteur.
  • Mettre le contact.

Action

–

  • Mesurer la tension d'alimentation en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

(+) 0,5 à 4,16 VCC

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Rechercher tout court-circuit à la masse dans les fils de signal et d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau d'actionneur à 50 broches de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D-2

Aller à 4A

Etape guidée 1D-2 - Rechercher tout court-circuit entre les fils d'alimentation et de signal et tous les autres fils du faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

  • Remplacer le capteur de restriction d'entrée de carburant. Se reporter à la procédure 019-128.

Remplacer le faisceau moteur

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 582 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage d'alimentation et du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la broche A (ou 1) du connecteur à 3 broches.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la broche C (ou 3) du connecteur à 3 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Installer un fil cavalier (pièce N° 3822917) entre la broche 28 et la broche 29 au port d'actionneur ECM.
  • Mettre le contact.

Action

–

  • Relever les codes de défauts en utilisant INSITE™.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 581 inactif

Code de défaut 582 inactif

  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier que le code de défaut 582 est inactif.
OK PAS OK

Code de défaut 582 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Mesurer la restriction d'entrée de carburant. |
 | ETAPE 1A. Mesurer la restriction d'entrée de carburant. | Moins de 12 pouces Hg
 | ETAPE 1A-1. Recontrôler la restriction d'entrée de carburant. |
ETAPE 2. | Inspecter les conduites de carburant ou les flexibles de carburant. |
 | ETAPE 2A. Inspecter les conduites de carburant métalliques. | Aucune détérioration
 | ETAPE 2B. Inspecter les flexibles de carburant. | Aucune détérioration
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 583 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Mesurer la restriction d'entrée de carburant.

Etape guidée 1A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Déposer le flexible d'alimentation en carburant de la pompe à engrenage et installer un manomètre.
  • Maintenir le manomètre au même niveau que la connexion de la pompe à engrenage.
  • Faire tourner le moteur au régime nominal à vide.
  • Observer le relevé de la restriction d'admission de carburant sur le manomètre.
OK PAS OK

Moins de 12 pouces Hg

Remplacer le filtre à carburant

Aller à 3A

Aller à 1A-1

Etape guidée 1A-1 - Recontrôler la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Déposer le flexible d'alimentation en carburant de la pompe à engrenage et installer un manomètre.
  • Maintenir le manomètre au même niveau que la connexion de la pompe à engrenage.
  • Faire tourner le moteur au régime nominal à vide.
  • Observer le relevé de la restriction d'admission de carburant sur le manomètre.
OK PAS OK

Moins de 6 pouces Hg

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Inspecter les conduites de carburant ou les flexibles de carburant.

Etape guidée 2A - Inspecter les conduites de carburant métalliques.

Conditions

Action

–

  • De courbures prononcées susceptibles de provoquer une restriction de pression.
OK PAS OK

Aucune détérioration

Remplacer la/les conduite(s) endommagée(s).

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les flexibles de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Contrôler les flexibles à la recherche d'une éventuelle séparation du revêtement intérieur depuis le centre du flexible, qui peut provoquer des restrictions.
OK PAS OK

Aucune détérioration

Remplacer le flexible endommagé.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 583 est inactif.
OK PAS OK

Code de défaut 583 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes de recherche de pannes ont été suivies puis reprises sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

–

  • Effacer les codes de défauts inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'alarme de démarrage du moteur. |
 | ETAPE 1A. Procéder au test d'alarme ICON(tm). | L'alarme retentit
 | ETAPE 1B. Rechercher toute broche endommagée dans le connecteur d'alarme. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance d'alarme de broche à broche. | Plus de 6 et moins de 12k ohms
 | ETAPE 1D. Contrôler la résistance d'alarme à la masse du bloc-moteur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur d'alarme. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit à la tension de la batterie. | Inférieur à (+) 1,5 VCC
 | ETAPE 2B-1. Rechercher tout court-circuit à la tension de la batterie dans le faisceau OEM. |
 | ETAPE 2B-2. Rechercher tout court-circuit sur la tension de batterie dans le faisceau moteur. |
 | ETAPE 2B-3. Rechercher tout court-circuit sur la tension de batterie dans le faisceau de frein moteur. |
 | ETAPE 2B-4. Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 2C-2. Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert |
 | ETAPE 2C-3. Rechercher tout circuit ouvert dans le faisceau moteur. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 588 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'alarme de démarrage moteur ICON.

Etape guidée 1A - Procéder au test d'alarme ICON(tm).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™ sur le moteur.
  • Mettre le contact.

Action

–

  • Effectuer le test d'alarme ICON avec INSITE.
OK PAS OK

L'alarme retentit

L'alarme ne retentit pas.

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher toute broche endommagée dans le connecteur d'alarme.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau OEM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur d'alarme de démarrage du moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'alarme de démarrage du moteur. Se reporter à la procédure 019-202.
  • Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance d'alarme de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur d'alarme et la broche B (ou 2) du connecteur d'alarme.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 6 et moins de 12k ohms

Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler la résistance d'alarme à la masse du bloc-moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur d'alarme.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur d'alarme de démarrage du moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'alarme de démarrage du moteur. Se reporter à la procédure 019-202.
  • Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher l'alarme ICON du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 25 du connecteur du faisceau d'actionneur à l'ECM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Rechercher tout court-circuit à la tension de la batterie dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher l'alarme ICON du faisceau OEM.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 29 du connecteur OEM à 31 broches sur le côté du faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de (+) 1,5 VCC.

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit sur la tension de batterie dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches sur le faisceau de frein moteur à la culasse.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 25 du connecteur de faisceau d'actionneur et la masse.
  • Mesurer la tension entre la broche 7 du connecteur traversant à 8 broches de frein moteur sur le côté faisceau moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à (+) 1,5 VCC

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B-3

Aller à 3A

Etape guidée 2B-3 - Rechercher tout court-circuit sur la tension de batterie dans le faisceau de frein moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le faisceau traversant à 8 broches de frein moteur à la culasse.
  • Mettre le contact.

Action

–

  • Mesurer la tension entre la broche 8 du connecteur traversant à 8 broches de faisceau de frein moteur sur le côté faisceau de frein moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de (+) 1,5 VCC.

Ne répond pas aux spécifications.

  • Réparer ou remplacer le faisceau de frein moteur dans la culasse. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2B-4

Aller à 3A

Etape guidée 2B-4 - Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches de frein moteur à la culasse.

Action

–

  • Mesurer la résistance entre la broche 8 du connecteur traversant à 8 broches de frein moteur sur le côté faisceau de frein moteur et toutes les autres broches du connecteur, à l'exception de la broche 7.

Les broches 7 et 8 dans le connecteur traversant de frein moteur sur le côté de frein moteur sont liées lorsqu'un faisceau de frein moteur ICON™ est installé.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-209.
  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage de moteur ICON du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur d'alarme ICON.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 31 broches du faisceau moteur.
  • Débrancher l'alarme ICON du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau à 31 broches sur le côté OEM et la broche B (ou 2) du connecteur d'alarme ICON.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C-2

Aller à 3A

Etape guidée 2C-2 - Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches de frein moteur et le faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche 7 et la broche 8 du connecteur traversant de frein moteur sur le côté faisceau de frein moteur du connecteur de frein moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Ne répond pas aux spécifications

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-209.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2C-3

Aller à 3A

Etape guidée 2C-3 - Rechercher tout circuit ouvert dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur à 31 broches sur le faisceau moteur.
  • Débrancher le connecteur traversant à 8 broches de frein moteur à la culasse.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de frein moteur à 8 broches, sur le côté faisceau moteur, et la broche 29 du connecteur à 31 broches de faisceau OEM, sur le côté faisceau moteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la broche 8 du connecteur de frein moteur à 8 broches sur le côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 588 est inactif.
OK PAS OK

Code de défaut 588 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies puis reprises sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'alarme de démarrage du moteur. |
 | ETAPE 1A. Procéder au test d'alarme ICON(tm). | L'alarme retentit
 | ETAPE 1B. Rechercher toute broche endommagée sur l'alarme de démarrage du moteur. | Aucune broche endommagée
 | ETAPE 1C. Contrôler la résistance d'alarme de broche à broche. | Plus de 6 et moins de 12k ohms
 | ETAPE 1D. Contrôler la résistance d'alarme à la masse du bloc-moteur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur d'alarme. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2B-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
 | ETAPE 2B-2. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. |
 | ETAPE 2B-3. Rechercher tout court-circuit à la masse dans le faisceau de frein moteur. |
 | ETAPE 2B-4. Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 589 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'alarme de démarrage du moteur.

Etape guidée 1A - Procéder au test d'alarme ICON(tm).

Conditions

  • Brancher l'outil d'entretien électronique INSITE™ sur le moteur.
  • Mettre le contact.

Action

–

  • Effectuer le test d'alarme ICON avec INSITE.
OK PAS OK

L'alarme retentit

L'alarme ne retentit pas.

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher toute broche endommagée sur l'alarme de démarrage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau OEM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer le connecteur d'alarme de démarrage du moteur ou remplacer l'alarme de démarrage du moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'alarme de démarrage du moteur. Se reporter à la procédure 019-202.
  • Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance d'alarme de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du connecteur d'alarme.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 6 et moins de 12k ohms

Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler la résistance d'alarme à la masse du bloc-moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

–

  • Mesurer la résistance entre la broche A (ou 1) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur d'alarme.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau moteur ou l'alarme de démarrage de moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer l'alarme de démarrage du moteur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage de moteur ICON du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2B-1

Etape guidée 2B-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher l'alarme de démarrage de moteur ICON du faisceau OEM.

Action

–

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches de faisceau de frein moteur à la culasse.

Action

–

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la masse.
  • Mesurer la résistance entre la broche 7 du connecteur traversant à 8 broches de frein moteur sur le côté faisceau moteur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B-3

Aller à 3A

Etape guidée 2B-3 - Rechercher tout court-circuit à la masse dans le faisceau de frein moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 8 broches de faisceau de frein moteur à la culasse.

Action

–

Mesurer la résistance entre la broche 8 du connecteur à 8 broches sur le côté faisceau de frein moteur du faisceau et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100k ohms.

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-209.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2B-4

Aller à 3A

Etape guidée 2B-4 - Rechercher tout court-circuit de broche à broche dans le faisceau de frein moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 8 broches de frein moteur à la culasse.

Action

–

  • Mesurer la tension entre la broche 8 du connecteur traversant à 8 broches de frein moteur sur le côté faisceau de frein moteur et toutes les autres broches du connecteur, à l'exception de la broche 7.

Les broches 7 et 8 dans le connecteur traversant de faisceau de frein moteur sur le côté de frein moteur sont liées lorsqu'un faisceau de frein moteur ICON™ est installé.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau de frein moteur

  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-209.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 020-015 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 589 est inactif.
OK PAS OK

Code de défaut 589 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 595 - Haut régime de turbocompresseur (calculé)

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Pas de codes de défauts actifs et pas de compte élevé de codes de défauts inactifs ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Contrôler l'étalonnage de l'ECM. | La version de l'ECM est-elle d'août 1999 ou plus récente ?
ETAPE 3. | Contrôler le turbocompresseur. |
 | ETAPE 3A. Vérifier le numéro de pièce du turbocompresseur. | Le numéro de pièce de turbocompresseur correspond-il à celui listé pour la CPL ?
 | ETAPE 3B. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | La course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur est-elle entre 0,356 mm [0,014 in] et 3,810 mm [0,150 in] ?
ETAPE 4. | Contrôler le capteur (combiné) de pression et de température de collecteur d'admission. |
 | ETAPE 4A. Contrôler la pression du collecteur d'admission. | Le relevé de pression de l'outil d'entretien électronique INSITE™ est-il à moins de ± 127 mm Hg [5 in Hg] de la pression réelle du collecteur d'admission ?
 | ETAPE 4B. Contrôler le capteur de pression barométrique d'air. | Le relevé de pression de l'outil d'entretien électronique INSITE™ est-il à moins de ± 25 mm Hg [1 in Hg] de la pression réelle d'air barométrique ?
ETAPE 5. | Désactiver le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 595 inactif.
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Diagnostiquer les codes de défauts en commençant par les codes de défauts actifs ou, s'il n'y a pas de code de défaut actif, en commençant par le code de défaut inactif avec le décompte le plus élevé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Pas de codes de défauts actifs et pas de compte élévé de codes de défauts inactifs ?

Diagnostiquer les codes de défauts en commençant par les codes de défauts actifs ou, s'il n'y a pas de code de défaut actif, en commençant par le code de défaut inactif avec le décompte le plus élevé.

Aller à 2A

Etape de diagnostic appropriée

Etape guidée 2 - Contrôler le module de commande de moteur (ECM).

Etape guidée 2A - Contrôler l'étalonnage de l'ECM.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler l'étalonnage ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour déterminer l'étalonnage ECM actuel.
  • L'étalonnage ECM peut être contrôlé dans l'outil d'entretien électronique INSITE™, sous "Fonctions et paramètres". Agrandir la sélection "Identifiant de système et plaque signalétique" et aller à "Informations d'étalonnage". Si l'étalonnage est antérieur à Août 1999, étalonner l'ECM en utilisant la version la plus récente du DVD INCAL™.
OK PAS OK

La version de l'ECM est-elle d'août 1999 ou plus récente ?

Etalonner l'ECM en utilisant la version la plus récente du DVD INCAL™.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le turbocompresseur.

Etape guidée 3A - Vérifier le numéro de pièce du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le numéro de pièce du turbocompresseur et le comparer à la CPL (bulletin N° 3379133).

  • Remplacer le turbocompresseur si nécessaire. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.
OK PAS OK

Le numéro de pièce de turbocompresseur correspond-il à celui listé pour la CPL ?

Remplacer le turbocompresseur si le numéro de pièce ne correspond pas à la CPL du moteur.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le limiteur de pression de suralimentation de turbocompresseur.

  • Rechercher la présence de fissures ou de noeuds du flexible de limiteur de pression de suralimentation.
  • Mesurer la course de la tige d'actionneur.

Contrôler le fonctionnement du limiteur de pression de suralimentation. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-050 au chapitre 10.

OK PAS OK

La course de la tige d'actionneur de limiteur de pression de suralimentation de turbocompresseur est-elle entre 0,356 mm [0,014 in] et 3,810 mm [0,150 in] ?

Ajuster le limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le capteur (combiné) de pression et de température de collecteur d'admission.

Etape guidée 4A - Contrôler la pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la pression de collecteur d'admission et vérifier si le relevé de pression correspond à la pression réelle de collecteur d'admission.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-057 au chapitre 10.

OK PAS OK

Le relevé de pression de l'outil d'entretien électronique INSITE™ est-il à moins de ± 127 mm Hg [5 in Hg] de la pression réelle du collecteur d'admission ?

Remplacer le capteur (combiné) de pression et de température de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler le capteur de pression barométrique d'air.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression barométrique d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ et la table de pression atmosphérique et d'altitude dans la procédure suivante pour vérifier si le relevé de pression d'air barométrique correspond à la pression d'air barométrique réelle. Se reporter à la Procédure 018-028 au chapitre V.
OK PAS OK

Le relevé de pression de l'outil d'entretien électronique INSITE™ est-il à moins de ± 25 mm Hg [1 in Hg] de la pression réelle d'air barométrique ?

Remplacer le capteur de pression barométrique d'air.

Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Désactiver les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
OK PAS OK

Code de défaut 595 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défauts sont effacés.

Pas de réparation.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC. Au démarrage : Au moins + 6,2 VCC.
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Charge de l'alternateur conforme aux spécifications de l'OEM
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 596 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Serrer les connexions de batterie et nettoyer les bornes de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC

Au démarrage : Au moins +6,2 VCC

Charger ou remplacer la batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

–

Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Charge de l'alternateur conforme aux spécifications de l'OEM

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 6 minutes.
  • Avec INSITE™, s'assurer que le code de défaut 596 est inactif.
OK PAS OK

Code de défaut 596 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC. Au démarrage : Au moins +6,2 VCC
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Charge de l'alternateur conforme aux spécifications de l'OEM
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Aucune broche endommagée
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 597 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Serrer les connexions de batterie et nettoyer les bornes de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC

Au démarrage : Au moins +6,2 VCC

Charger ou remplacer la batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

–

Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Charge de l'alternateur conforme aux spécifications de l'OEM

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de la batterie au niveau du connecteur électrique.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur électrique de batterie. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement et la procédure.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM au niveau du connecteur électrique de la batterie.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Les broches 7, 8, 17, 18 et 28 doivent afficher une continuité.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer tout câblage endommagé

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 6 minutes.
  • Avec INSITE™, s'assurer que le code de défaut 597 est inactif.
OK PAS OK

Code de défaut 597 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC. Au démarrage : Au moins +6,2 VCC
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Charge de l'alternateur conforme aux spécifications de l'OEM
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Aucune broche endommagée
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 598 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Corrosion
  • Connexion desserrée.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Serrer les connexions de batterie et nettoyer les bornes de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC

Au démarrage : Au moins +6,2 VCC

Charger ou remplacer la batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

–

Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Charge de l'alternateur conforme aux spécifications de l'OEM

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de la batterie au niveau du connecteur électrique.

Action

–

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur électrique de batterie. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement et la procédure.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de batterie. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM au niveau du connecteur électrique de la batterie.

Action

–

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Les broches 7, 8, 17, 18 et 28 doivent afficher une continuité.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur la masse du bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer le câblage endommagé.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 598 est inactif.
OK PAS OK

Code de défaut 598 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 731 - Capteur de régime moteur et capteur de position d'arbre à cames - mauvais alignement mécanique des capteurs d'arbre à cames et de vilebrequin

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 1A. Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames. | Présence de défauts ?
 | ETAPE 1B. Rechercher tout défaut des molettes. | Présence de défauts ?
ETAPE 2. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 2A. Contrôler le calage statique. | La cale appropriée rentre-t-elle facilement entre la partie plate de l'arbre à cames d'injecteur et la gorge de la culasse ?
 | ETAPE 2B. Inspecter le train d'engrenage. | Présence de défauts ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 1A - Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Si un des ces capteurs présente une détérioration physique, ne pas remplacer le capteur avant d'avoir identifié la source de la détérioration.

La plaquette frein sur le capteur doit être orientée vers le trou de vis sur les supports du moteur.

Présence de défauts ?

Présence de défauts ?
OUI NON

Réparer ou remplacer le capteur de régime ou le capteur de position. Se reporter à la Procédure 019-038 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout défaut des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut des molettes de vilebrequin et d'arbre à cames.

  • Utiliser un tournevis pour faire légèrement pression sur la molette de vilebrequin
  • Vérifier si la molette n'est pas desserrée.

Des défauts ont-ils été trouvés ou la molette de vilebrequin est-elle desserrée ?

Des défauts ont-ils été trouvés ou la molette de vilebrequin est-elle desserrée ?
OUI NON

Remplacer le vilebrequin ou l'arbre à cames d'injecteur présentant une défaillance. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 002-025 au chapitre 2.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Vérifier si le calage statique du moteur est correct

Etape guidée 2A - Contrôler le calage statique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.
  • Tourner le moteur vers la marque d'insertion de broche sur l'amortisseur.
  • Installer la cale de calage d'arbre à cames d'injecteur.

Action

Inspecter le calage statique du moteur.

La cale appropriée rentre-t-elle facilement entre la partie plate de l'arbre à cames d'injecteur et la gorge de la culasse ?

La cale appropriée rentre-t-elle facilement entre la partie plate de l'arbre à cames d'injecteur et la gorge de la culasse ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le train d'engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer les couvercles d'engrenages avant supérieur et inférieur.

Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 001-079 au Chapitre 1 et Se reporter à la Procédure 001-080 au Chapitre 1.

  • Recherche toute détérioration du train d'engrenage provoquant un glissement.

Présence de défauts ?

Présence de défauts ?
OUI NON

Se reporter au manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

Clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule

  • Contrôler la masse du moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 731 inactif ?

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 753 - Circuit de capteur de régime moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur d'arbre à cames. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de régime moteur d'arbre à cames et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Inspecter le capteur de régime moteur d'arbre à cames. | Pas de capteur de régime moteur endommagé ?
 | ETAPE 1C. Contrôler le fonctionnement du capteur de régime moteur d'arbre à cames. | Positif (+ 4,0 à 5,0 VCC à + 0,2 à 2,3 VCC) et vice-versa tous les 360° environ de rotation ?
 | ETAPE 1C-1. Contrôler la tension d'alimentation de capteur de régime moteur. |
ETAPE 2. | Contrôler le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de régime moteur de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de régime moteur du vilebrequin. | Pas de capteur de régime moteur endommagé ?
 | ETAPE 2C. Contrôler le fonctionnement du capteur de régime moteur de vilebrequin. | Positif (+ 4,0 à + 5,0 VCC à + 0,2 à + 2,3 VCC) et vice-versa tous les 60° environ de rotation ?
 | ETAPE 2C-1. Contrôler la tension d'alimentation de capteur de régime moteur. |
ETAPE 3. | Contrôler le faisceau moteur pour les deux circuits. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 753 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 4C. Retour du code de défaut. | Tous les codes de défauts effacés et calage contrôlé ?

Etape guidée 1 - Contrôler le capteur de régime moteur d'arbre à cames.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de régime moteur d'arbre à cames et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter le capteur de régime moteur d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Déposer le capteur de régime moteur.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de capteur de régime moteur endommagé ?

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler le fonctionnement du capteur de régime moteur d'arbre à cames.

Conditions

  • Installer le câble de connexion de câblage.
  • Mettre le contact.

Action

Rechercher tout signal provenant du capteur de régime moteur.

  • Mesurer la tension entre la broche B (ou NOIRE) et la broche C (ou JAUNE) au câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Positif (+ 4,0 à + 5,0 VCC à + 0,2 à + 2,3 VCC) et vice-versa tous les 360° environ de rotation ?

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 1C-1

Aller à 4A

Etape guidée 1C-1 - Contrôler la tension d'alimentation de capteur de régime moteur.

Conditions

  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de régime moteur.

  • Mesurer la tension entre la broche A (ou ROUGE) et la broche B (ou NOIRE) sur le côté faisceau du connecteur de capteur de régime moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à + 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le capteur de régime moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de régime moteur de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de régime moteur du vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Déposer le capteur de régime moteur.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur à cause de l'engrenage de vilebrequin.
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de capteur de régime moteur endommagé ?

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le fonctionnement du capteur de régime moteur de vilebrequin.

Conditions

  • Installer le câble de connexion de câblage (pièce N° 3824775) entre le capteur de régime moteur de vilebrequin et le faisceau moteur.
  • Mettre le contact.

Action

Rechercher tout signal provenant du capteur de régime moteur.

  • Mesurer la tension entre la broche B (ou NOIRE) et la broche C (ou JAUNE) au câble de connexion en virant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Positif (+ 4,0 à + 5,0 VCC à + 0,2 à + 2,3 VCC) et vice-versa tous les 60° environ de rotation ?

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2C-1

Aller à 4A

Etape guidée 2C-1 - Contrôler la tension d'alimentation de capteur de régime moteur

Conditions

  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de régime moteur.

  • Mesurer la tension entre la broche A (ou ROUGE) et la broche B (ou NOIRE) sur le côté faisceau du connecteur de capteur de régime moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à + 5,25 VCC ?

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur pour les deux circuits.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Broches sales ou endommagées ?

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Brancher le faisceau moteur sur le capteur de régime moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 50 du connecteur ECM de faisceau de capteur et la broche C (ou 3) au connecteur de capteur de position d'arbre à cames.
  • Mesurer la résistance entre la broche 21 du connecteur ECM de faisceau de capteur et la broche B (ou 2) au connecteur de capteur de position d'arbre à cames.
  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau de capteur et la broche A (ou 1) au connecteur de capteur de position d'arbre à cames.
  • Mesurer la résistance entre la broche 47 du connecteur ECM de faisceau de capteur et la broche C (ou 3) au connecteur de capteur de position de vilebrequin.
  • Mesurer la résistance entre la broche 32 du connecteur ECM de faisceau de capteur et la broche B (ou 2) au connecteur de capteur de position de vilebrequin.
  • Mesurer la résistance entre la broche 41 du connecteur ECM de faisceau de capteur et la broche A (ou 1) au connecteur de capteur de position de vilebrequin.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms ?

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 50 du connecteur ECM de faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 47 du connecteur ECM de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 41 du connecteur ECM de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit de broche à broche

  • Mesurer la résistance de la broche 50 à toutes les autres broches du connecteur ECM de faisceau de capteur.
  • Mesurer la résistance de la broche 21 à toutes les autres broches du connecteur ECM de faisceau de capteur.
  • Mesurer la résistance de la broche 11 à toutes les autres broches du connecteur ECM de faisceau de capteur.
  • Mesurer la résistance de la broche 47 à toutes les autres broches du connecteur ECM de faisceau de capteur.
  • Mesurer la résistance de la broche 32 à toutes les autres broches du connecteur ECM de faisceau de capteur.
  • Mesurer la résistance de la broche 41 à toutes les autres broches du connecteur ECM de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms ?

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 753 est inactif.
OK PAS OK

Code de défaut 753 inactif ?

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
OK PAS OK

Tous les codes de défauts effacés ?

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Aller à 4C

Etape guidée 4C - Retour du code de défaut.

Conditions

  • Effectuer toutes les étapes ci-dessus et contrôler à nouveau.

Action

Contrôler le calage statique de l'arbre à cames d'injecteur.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-004 au chapitre 3.
OK PAS OK

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de carburant. |
 | ETAPE 1A. Mesurer la restriction de conduite de vidange. | Moins de 4,0 pouces Hg
 | ETAPE 1B. Rechercher la présence d'air dans le carburant sur le côté pression. | L'absence d'air dans le carburant
ETAPE 2. | Procéder au test de performance de cylindre. |
 | ETAPE 2A. Contrôler la performance de cylindre avant. | Contribution de cylindre supérieure à 70 pour-cent
ETAPE 3. | Contrôler les injecteurs de carburant avant. |
 | ETAPE 3A. Inspecter les injecteurs de carburant avant. | Le code de défaut 755 devient inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 755 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de carburant.

Etape guidée 1A - Mesurer la restriction de conduite de vidange.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Mesurer la restriction de conduite de vidange.
OK PAS OK

Moins de 4,0 pouces Hg

Plus de 4,0 in Hg. Se reporter à la procédure 006-012 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher la présence d'air dans le carburant sur le côté pression.
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant. Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2A

Aller à 4A

Etape guidée 2 - Procéder au test de performance de cylindre.

Etape guidée 2A - Contrôler la performance de cylindre avant.

Conditions

  • Mettre le contact.

Action

–

  • Utiliser INSITE pour déterminer le cylindre avec le moins de puissance.
  • Il est normal que le cylindre suivant dans l'ordre d'allumage de la rangée avant de trois cylindres ait une grande puissance ; il est acceptable d'avoir plus de 125 pour-cent.
OK PAS OK

Contribution de cylindre supérieure à 70 pour-cent

Contribution de cylindre inférieure à 70 pour-cent

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les injecteurs de carburant avant.

Etape guidée 3A - Inspecter les injecteurs de carburant avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Remplacer l'injecteur de carburant au cylindre avec la plus basse sortie de puissance.
OK PAS OK

Le code de défaut 755 devient inactif

Remplacer l'injecteur de carburant appropriéSe reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire tourner au-dessus de 1000 tr/mn pendant au moins 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 755 est inactif.
OK PAS OK

Code de défaut 755 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de carburant. |
 | ETAPE 1A. Mesurer la restriction de conduite de vidange. | Moins de 4,0 pouces Hg
 | ETAPE 1B. Rechercher la présence d'air dans le carburant sur le côté pression. | L'absence d'air dans le carburant
ETAPE 2. | Procéder au test de performance de cylindre. |
 | ETAPE 2A. Contrôler la performance de cylindre arrière. | Contribution de cylindre supérieure à 70 pour-cent
ETAPE 3. | Contrôler les injecteurs de carburant arrière. |
 | ETAPE 3A. Inspecter les injecteurs de carburant arrière. | Le code de défaut 758 devient inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 758 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de carburant.

Etape guidée 1A - Mesurer la restriction de conduite de vidange.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Mesurer la restriction de conduite de vidange.
OK PAS OK

Moins de 4,0 pouces Hg

Plus de 4,0 in Hg. Se reporter à la procédure 006-012 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

Rechercher la présence d'air dans le carburant sur le côté pression.
OK PAS OK

L'absence d'air dans le carburant

Air dans le carburant. Se reporter à la procédure 006-003 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 2A

Aller à 4A

Etape guidée 2 - Procéder au test de performance de cylindre.

Etape guidée 2A - Contrôler la performance de cylindre arrière.

Conditions

  • Mettre le contact.

Action

–

  • Utiliser INSITE pour déterminer le cylindre avec le moins de puissance.
  • Il est normal que le cylindre suivant dans l'ordre d'allumage de la rangée arrière de trois cylindres ait une grande puissance ; il est acceptable d'avoir plus de 125 pour-cent.
OK PAS OK

Contribution de cylindre supérieure à 70 pour-cent

Contribution de cylindre inférieure à 70 pour-cent

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les injecteurs de carburant arrière.

Etape guidée 3A - Inspecter les injecteurs de carburant arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

  • Remplacer l'injecteur de carburant au cylindre avec la plus basse sortie de puissance.
OK PAS OK

Le code de défaut 758 devient inactif

Remplacer l'injecteur de carburant approprié. Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs Signature, ISX et QSX15 (bulletin N° 3666239).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Démarrer le moteur et le faire tourner au-dessus de 1000 tr/mn pendant au moins 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 758 est inactif.
OK PAS OK

Code de défaut 758 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

–

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif |
 | ETAPE 1A. Contrôler le matériel installé du régulateur de vitesse adaptatif | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ETAPE 2. | Contrôler la communication SAE J1939 |
 | ETAPE 2A. Rechercher la communication ECM avec INSITE™ | INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et du faisceau OEM | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | INSITE™ communique-t-il avec l'ECM ?
ETAPE 3. | Effacer le code de défaut |
 | ETAPE 3A. Désactiver le code de défaut | Code de défaut 784 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler le matériel du régulateur de vitesse adaptatif

Etape guidée 1A - Contrôler le matériel installé du régulateur de vitesse adaptatif

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

–

–

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la communication SAE J1939

Etape guidée 2A - Rechercher la communication ECM avec INSITE™

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

–

  • Démarrer INSITE™.
  • Sélectionner la connexion ECM de INLINE™ II (J1939).

INSITE™ communique-t-il avec l'ECM ?

INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 Pas de réparation

Pour plus d'informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

–

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter à la Procédure 019-361 pour l'inspection des broches et des connecteurs.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

–

  • Démarrer INSITE™ et se connecter à l'ECM en utilisant un connexion ECM INLINE™ II (J1939).

INSITE™ communique-t-il avec l'ECM ?

INSITE™ communique-t-il avec l'ECM ?
OUI NON

INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 Pas de réparation

Pour le diagnostic de circuit et de dispositifs SAE J1939 du véhicule, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

–

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 784 inactif ?

Code de défaut 784 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

–

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les défauts acquittés ?

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 26-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 951 - Déséquilibre de puissance de cylindre

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 951. | Cas actifs ou inactifs du code de défaut 951 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 951.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 951 ?

Cas actifs ou inactifs du code de défaut 951 ?
OUI NON

Contrôler la qualité du carburant. Rechercher toute entrée d'air dans le carburant. Il est normal d'avoir un code de défaut 951 actif après une procédure d'entretien ayant introduit de l'air dans le système de carburant, comme un changement de filtre. Effectuer le test de performance de cylindre pour déterminer si un cylindre particulier ou une rangée de cylindres a une puissance haute ou basse. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-008 au chapitre 14.

Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 31-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr00-019-472.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr00-022-999.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-001-079-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-001-080-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-001-088.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-001-088-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-002-004.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-002-004-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-002-025-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-003-001.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-003-004.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-003-004-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-003-011-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-010.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-016.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-031.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-043.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-045.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-073.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-005-073-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-003.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-012.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-015-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-020.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-024.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-026.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-006-026-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-002.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-009.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-013.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-025.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-037.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-007-083.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-024-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-027.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-031.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-033.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-033-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-040.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-049.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-050.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-050-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-057.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-010-109.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-011-009.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-013-009.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-013-020.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-014-008.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-018-016.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-020-004.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-020-012.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-020-015.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-100-002.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr10-100-002-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr70-019-110.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr70-019-111.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-004.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-010.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-017.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-019.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-022.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-024.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-028.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-031.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-034.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-035.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-038.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-043.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-046.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-047.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-049.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-050.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-064.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-071.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-078.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-086.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-089.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-090.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-091.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-093.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-110.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-111.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-115.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-127.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-128.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-135.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-155.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-159.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-165.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-166.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-169.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-188.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-307.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-308.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-310.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-019-311.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr72-100-002.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-001-052.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-018-028.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-009.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-021.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-023.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-027.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-045.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-071.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-078.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-085.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-087.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-088.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-197.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-198.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-201.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-202.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-204.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-205.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-207.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-208.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-209.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-261.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-262.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-359.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-360.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-361.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-362.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-380.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr99-019-381.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-011-009-tr.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-014-008.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-018-002.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-018-002-om-auto.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-019-159.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr101-101-004.htm

Non disponible (4 Aout 2012, 06:09 EST)


fr105-019-032.htm

Non disponible (4 Aout 2012, 06:09 EST)